<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" itemid="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" itemscope itemtype="http://schema.org/NewsArticle"><head><title>
NBA: Raptors vs Grizzlies, December 30 - Preview, head-to-head, streaming info, timings in IST - Sportstar
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width,initial-scale=1"><meta name="title" content="NBA: Raptors vs Grizzlies, December 30 - Preview, head-to-head, streaming info, timings in IST" /><meta name="description" content="Raptors vs Grizzlies: Here is all you need to know about the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies being played at Scotiabank Arena in Toronto on Friday." /><meta name="publish-date" content="2022-12-29T17:54:29+05:30" /><meta name="created-date" content="2022-12-29T17:54:29+05:30" /><meta name="modified-date" content="2022-12-29T17:54:32+05:30" /><meta property="article:published_time" content="2022-12-29T12:24:29.000Z" /><meta property="article:modified_time" content="2022-12-29T12:24:32Z" /><meta name="cXenseParse:articleid" content="66317035" /><meta name="cXenseParse:thg-articleid" content="66317035" /><meta property="al:android:url" content="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" /><meta property="article:section" content="Basketball" /><meta property="article:tag" content="toronto raptors vs memphis grizzlies, memphis grizzlies vs toronto raptors, raptors vs grizzlies, grizzlies vs raptors, raptors vs grizzlies where to watch, raptors vs grizzlies streaming info, raptors vs grizzlies preview, raptors vs grizzlies nba match, nba news, nba teams, nba fixtures" /><meta property="article:author" content=" Reuters" /><meta name="twitter:creator" content=" Reuters"><meta name="keywords" content="toronto raptors vs memphis grizzlies, memphis grizzlies vs toronto raptors, raptors vs grizzlies, grizzlies vs raptors, raptors vs grizzlies where to watch, raptors vs grizzlies streaming info, raptors vs grizzlies preview, raptors vs grizzlies nba match, nba news, nba teams, nba fixtures" /><meta name="news_keywords" content="toronto raptors vs memphis grizzlies, memphis grizzlies vs toronto raptors, raptors vs grizzlies, grizzlies vs raptors, raptors vs grizzlies where to watch, raptors vs grizzlies streaming info, raptors vs grizzlies preview, raptors vs grizzlies nba match, nba news, nba teams, nba fixtures" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="NBA: Raptors vs Grizzlies, December 30 - Preview, head-to-head, streaming info, timings in IST"><meta name="twitter:description" content="Raptors vs Grizzlies: Here is all you need to know about the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies being played at Scotiabank Arena in Toronto on Friday."><meta name="twitter:image" content="https://ss-i.thgim.com/public/incoming/puk2uw/article66317235.ece/alternates/LANDSCAPE_1200/Grizzlies_Warriors_Basketball_07942.jpg"><meta property="og:title" content="NBA: Raptors vs Grizzlies, December 30 - Preview, head-to-head, streaming info, timings in IST" /><meta property="og:description" content="Raptors vs Grizzlies: Here is all you need to know about the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies being played at Scotiabank Arena in Toronto on Friday." /><meta property="og:image" content="https://ss-i.thgim.com/public/incoming/puk2uw/article66317235.ece/alternates/LANDSCAPE_1200/Grizzlies_Warriors_Basketball_07942.jpg" /><meta property="og:url" content="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" /><meta property="al:android:url" content="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" /><meta property="og:type" content="article" /><meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" /><meta name="google-signin-client_id" content="" /><meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" /><meta name="msvalidate:01" content="00762243DAFA333A5A6D97CE4545BDB2" /><meta name="og:image:type" content="image/jpeg" /><meta name="twitter:app:id:googleplay" content="" /><meta name="twitter:app:id:iphone" content="" /><meta name="twitter:app:name:googleplay" content="" /><meta name="twitter:app:name:ipad" content="" /><meta name="twitter:app:name:iphone" content="" /><meta name="twitter:apple-itunes-app" content="" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:domain" content="Sportstar" /><meta name="twitter:google-play-app" content="" /><meta name="twitter:site" content="@sportstarweb" /><meta name="yandex-verification" content="0680678719efd257" /><meta property="al:android:app_name" content="" /><meta property="al:android:package" content="" /><meta property="fb:app_id" content="1632119503728892" /><meta property="fb:pages" content="1480161095619317" /><link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://sportstar.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" /><link rel="amphtml" href="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece/amp/"><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu72xKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu5mxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu7mxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4WxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu7WxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu7GxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxK.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fCRc4EsA.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc4.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19a7DRs5.woff2" as="font" type="font/woff2" crossorigin><link href="https://b.scorecardresearch.com" rel="dns-prefetch"><link href="https://b.scorecardresearch.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="dns-prefetch"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://cdn.tinypass.com/" rel="dns-prefetch"><link href="https://cdn.tinypass.com/" rel="preconnect"><link href="https://experience.tinypass.com/" rel="dns-prefetch"><link href="https://experience.tinypass.com/" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://ss.thgim.com/" rel="dns-prefetch"><link href="https://ss.thgim.com/" rel="preconnect"><link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch"><link href="https://pagead2.googlesyndication.com/" rel="preconnect"><link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style"><link rel="preload" href="https://sportstar.thehindu.com/cricket/xniee6/article65507409.ece/alternates/LANDSCAPE_300/ssFillerNew" as="image"><link rel="preload" href="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" as="image"><link rel="preload" href="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" as="image"><link rel="preload" href="https://sportstar.thehindu.com/theme/images/ss-online/ss2-filler-image.jpg" as="image"><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'NBA: Raptors vs Grizzlies, December 30 - Preview, head-to-head, streaming info, timings in IST' ,
			'articleId' : '66317035' ,
			'articleType' : 'free',
			'authorName' : ' Reuters' ,
			'publishDate' : '2022-12-29' ,
			'publishTime' : '17:54' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'basketball','featureType' : 'storyline Commentary' ,
			'articleTags' : 'Memphis Grizzlies|Toronto Raptors' // when available
		} });

</script><script>
var dataLayer = window.dataLayer || [];
 tp = window["tp"] || [];
        tp.push(["init", function () {
			if (tp.user.isUserValid()) {
            dataLayer.push({
              'data' : {
                  'email': tp.pianoId.getUser().email,
                  'uid': tp.pianoId.getUser().uid,
                  'platform': thgpiplatform()
              } });
			}
        }]);
</script><style>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</style><link rel="preload" type="text/css" href="https://sportstar.thehindu.com/theme/css/ss-online.min.css?ver=1672232887" as="style" /><link rel="stylesheet" type="text/css" href="https://sportstar.thehindu.com/theme/css/ss-online.min.css?ver=1672232887" as="style" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"><link rel="preload" href="https://sportstar.thehindu.com/theme/js/require.min.js?ver=1672232600" as="script"><script src="https://sportstar.thehindu.com/theme/js/require.min.js?ver=1672232600" data-cfasync="false"></script><script data-cfasync="false">
         require.config({
         // Local Directory
         baseUrl: "https://sportstar.thehindu.com/theme/js",
         // Script Locations
         paths: {
         "jquery":"3.4.1/jquery.min",
         "bootstrap":"ss-online/bootstrap.bundle.min",
         "swiper": "ss-online/swiper.min",
         "jplayer": "ss-online/jquery.jplayer.min",
         "jplayerlist": "ss-online/jplayer.playlist.min",
         "jquerydataTables" : "ss-online/jquery.dataTables.min",
         "sscricketjs" : "ss-online/scCricket",
         "ssfootballjs" : "ss-online/scFootball",
         "sstennisjs" : "ss-online/scTennis",
          "iframeResizer": "iframeResizer.min",
         "iframecontent": "iframeResizer.contentWindow.min",
         "moment": "moment.min","jquery-ui":"ss-online/jquery-ui-1.12.1.min"},
         shim: {	
         'bootstrap': ['jquery'],
         'swiper': ['jquery'],
         'jplayerlist': ['jquery','jplayer']
         },
         waitSeconds:0
         });
      </script><script type="text/javascript">
(function(w,d,s,r,k,h,m){
    if(w.performance && w.performance.timing && w.performance.navigation) {
        w[r] = w[r] || function(){(w[r].q = w[r].q || []).push(arguments)};
        (w[r].q = w[r].q || []).push(['trackConsoleEvents',true]);
        (w[r].q = w[r].q || []).push(['addBreadCrumbs',"setTimeoutFunction"]);
        tp = window["tp"] || [];
        tp.push(["init", function () {
			if (tp.user.isUserValid()) {
          	  (w[r].q = w[r].q || []).push(['userId',tp.pianoId.getUser().email]);
			}
        }]);
        h=d.createElement('script');h.async=true;h.setAttribute('src',s+k);
        d.getElementsByTagName('head')[0].appendChild(h);
        (m = window.onerror),(window.onerror = function (b, c, d, f, g) {
        m && m(b, c, d, f, g),g || (g = new Error(b)),(w[r].q = w[r].q || []).push(["captureException",g]);})
    }
})(window,document,'//static.site24x7rum.in/beacon/site24x7rum-min.js?appKey=','s247r','8b6a4bfe36c13123af7bda43cb181572');
</script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&text=true&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">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</script><script data-cfasync="false">
var _paq = window._paq || [];
var _thg_config = window["_thg_config"] || {};
window._thg_config.ufenpoint = "";
window._thg_config.ufsiteId= ""
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
var cX = window.cX = window.cX || { callQueue: [], options: { dataLayer: { cookie: { domain: '.sportstar.thehindu.com' } }}}; 
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
cX.callQueue.push(["setSiteId","1128458718543440954"]); 
cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=lQE8zvEWpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-12-29T12:24:29+0530"]); 
tp.push(["setContentAuthor", " Reuters"]);
tp.push(["setContentSection", "Basketball"]);
tp.push(["setTags", ["Memphis Grizzlies","Toronto Raptors"]]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script src="https://sportstar.thehindu.com/theme/js/ss-online/customScripts.min.js?ver=1672233038" async defer></script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script><script>
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67709333-1', 'auto');}
});
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script><script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}function getSlotsViewPort(abovefold){
	var googletagslots = googletag.pubads().getSlots();
	var slots = [];
	googletagslots.forEach(function(slot) {
	if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_Billboard_970x250|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky|SSL_RT_300x250)/i) === null){
	slots.push(slot);
	}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_Billboard_970x250|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky|SSL_RT_300x250)/i) != null){
	slots.push(slot);
	}
	});
	return slots;
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadGptScript();}
});  
</script><script>
googletag.cmd.push(function () {if (isDeviceEnabled('large')) {
	 	 	googletag.defineSlot('/22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1644312961510-0').addService(googletag.pubads());
	 			
		}if (isDeviceEnabled('small')) {
	 	 	googletag.defineSlot('/22390678/SSL_Inarticle_WAP_1x1', [1, 1], 'div-gpt-ad-1644313171016-0').addService(googletag.pubads());
	 			
		}if (isDeviceEnabled('small')) {
	 	 	googletag.defineSlot('/22390678/SSL_Wap_Sticky', [320, 50], 'div-gpt-ad-1603431085031-0').addService(googletag.pubads());
	 			
		}if (isDeviceEnabled('small')) {
	 	 	googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
	 			
		}if (isDeviceEnabled('large')) {
	 	 	googletag.defineSlot('/22390678/SSL_Desktop_Billboard_970x250', [970, 250], 'div-gpt-ad-1667477361249-0').addService(googletag.pubads());
	 			
		}if (isDeviceEnabled('large')) {
	 	 	googletag.defineSlot('/22390678/SSL_RM_300x250',  [300, 250], 'div-gpt-ad-1509694975858-1').addService(googletag.pubads());
	 			
		}if (isDeviceEnabled('large')) {
	 	 	googletag.defineSlot('/22390678/SSL_RT_300x250', [300, 250], 'div-gpt-ad-1509694975858-0').addService(googletag.pubads());
	 			
		}if (isDeviceEnabled('large')) {
	 	 	googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD',  [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
	 			
		}googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['basketball']);googletag.pubads().setTargeting('articleid', ['66317035']);googletag.pubads().enableLazyLoad();googletag.pubads().disableInitialLoad();googletag.enableServices();
});googletag.cmd.push(function() {    
		googletag.pubads().refresh(getSlotsViewPort(false));
	});var isScrolled = false;
	window.addEventListener('scroll', function() {
		if (!isScrolled) {
			googletag.cmd.push(function () {
			googletag.pubads().refresh(getSlotsViewPort(true));
			});
		}
		isScrolled = true;
	});</script><script>
	window._taboola = window._taboola || [];
	function taboolainit(){
	Promise.all([userIdentify, thgCookieConsent]).then(function() {
	if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
	_taboola.push({article :'auto'});
	!function (e, f, u, i) {
	if (!document.getElementById(i)){
	e.async = 1;
	e.src = u;
	e.id = i;
	f.parentNode.insertBefore(e, f);
	e.onload = function() {
	window['__thtaboola'] = true;
	}
	window['__thtaboola'] = true;
	}
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	{window.performance.mark('tbl_ic');}
	}
	});
	}
	window.addEventListener('scroll', function() {
	if (window.__thtaboola == undefined) {
	taboolainit();
	}
	});
	</script><style>
.fixed-top{   
 -webkit-box-shadow: 0 5px 15px -5px #989595;
 -moz-box-shadow: 0 5px 15px -5px #989595;
 box-shadow: 0 5px 15px -5px #989595;
}

.cue-live-event .embed-media-wrapper:has(> iframe[src^="https://www.youtube.com/embed"]) {
    width: 100%;   position: relative;    padding-bottom: 0;}
.cue-live-event .embed-media-wrapper > iframe[src^="https://www.youtube.com/embed"] {
    position: relative !important;    top: 0;    left: 0;    width: 100%;    height: 300px;}

@media(max-width:767px){
.cue-live-event .embed-media-wrapper > iframe[src^="https://www.youtube.com/embed"] {
    height: 100%;
}}

.htb{display:flex;}

.webNav .navbar-nav>li:nth-of-type(7):after{display:none;}
.mobNav ul.navbar-nav {top: 70px !important;}
.factbox-container{float:none;}
.ht{background: rgb(0,0,0);
background: linear-gradient(0deg, rgba(0,0,0,1) 0%, rgba(215,210,210,1) 0%, rgba(241,239,239,0.5805672610841212) 100%);}

.sshome .navbar-light .navbar-nav .nav-link{padding:8px;}
.liveRelationBlink.pe-1{padding-right: 0 !important;}
.liveRelationBlink .blink-active{padding-right: 0.25rem !important;}
@media (min-width: 1px) and (max-width: 991px){
div#navbarCollapse .navbar-nav>li:nth-of-type(7):after {
    content: "New!";
    color: #f5250f;
    position: absolute;
    top: -3px;
    left: 70px;
    font-size: 10px;
 display:none;
}
} 

body.latest-news section.feature-news .row{ background: #fff;    padding-left: 10px;}
.advthomeleaderBoard div {
    z-index: 1 !important;
}
</style></head><body class="bg-grey basketball"><meta itemprop="headline" content="NBA: Raptors vs Grizzlies, December 30 - Preview, head-to-head, streaming info, timings in IST" /><meta itemprop="description" content="Raptors vs Grizzlies: Here is all you need to know about the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies being played at Scotiabank Arena in Toronto on Friday." /><meta itemprop="datePublished" content="2022-12-29T17:54:29+05:30" /><meta itemprop="dateModified" content="2022-12-29T17:54:32+05:30" /><meta itemprop="url" content="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" /><meta itemprop="keywords" content="toronto raptors vs memphis grizzlies, memphis grizzlies vs toronto raptors, raptors vs grizzlies, grizzlies vs raptors, raptors vs grizzlies where to watch, raptors vs grizzlies streaming info, raptors vs grizzlies preview, raptors vs grizzlies nba match, nba news, nba teams, nba fixtures" /><meta itemprop="articleSection" content="Basketball" /><span itemscope="itemscope" itemprop="author" itemtype="https://schema.org/Person" /><meta content=" Reuters" itemprop="name" /><meta itemprop="url" content="" /></span><span itemtype="https://schema.org/ImageObject" itemscope="itemscope" itemprop="image" /><meta itemprop="url" content="https://ss-i.thgim.com/public/incoming/puk2uw/article66317235.ece/alternates/LANDSCAPE_1200/Grizzlies_Warriors_Basketball_07942.jpg" /><meta content="1200" itemprop="width" /><meta content="675" itemprop="height" /></span><span itemtype="https://schema.org/Organization" itemscope="itemscope" itemprop="publisher" /><span itemtype="https://schema.org/ImageObject" itemscope="itemscope" itemprop="logo" /><meta content="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" itemprop="url" /><meta content="600" itemprop="width" /><meta content="60" itemprop="height" /></span><meta content="Sportstar" itemprop="name" /><meta content="https://sportstar.thehindu.com/" itemprop="url" /></span><span itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="https://schema.org/WebPage" /><meta content="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" itemprop="url" /></span><meta itemprop="isAccessibleForFree" content="false" /><div itemprop="isPartOf" itemscope itemtype="http://schema.org/CreativeWork http://schema.org/Product"><meta itemprop="name" content="Sportstar" /><meta itemprop="productID" content="" /></div><span itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Sportstar" /><meta itemprop="url" content="https://sportstar.thehindu.com/" /><meta itemprop="logo" content="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" /><span itemprop="address" itemscope itemtype="https://schema.org/PostalAddress"><meta itemprop="streetAddress" content="Kasturi Building, Anna Salai, 859-860, Mount Road" /><meta itemprop="addressLocality" content="Chennai" /><meta itemprop="addressRegion" content="Tamil Nadu" /><meta itemprop="postalCode" content="600002" /><meta itemprop="Telephone" content="+91-44-2857 6300" /></span><meta itemprop="sameAs" content="https://www.facebook.com/sportstarweb" /><meta itemprop="sameAs" content="https://twitter.com/sportstarweb" /><meta itemprop="sameAs" content="https://www.instagram.com/accounts/login/?next=/sportstarweb/" /><meta itemprop="sameAs" content="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" /></span><div class="container"><div class="row"><div class="col-12"><div class="d-none d-lg-block"><div class="fixed-top sshome"><header class="blog-header bg-white p-1"><div class="d-flex align-items-center navbar"><div class="sslogo nopad"><a class="link-secondary" href="https://sportstar.thehindu.com/"><img src="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" width="146" height="28" alt="Return to frontpage" /></a></div><div class="ssmenu nopad"><div class="webNav"><nav class="navbar navbar-expand-lg navbar-light" aria-label="navbar"><div class="container-fluid nopad"> <div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav me-auto mb-2 mb-md-0" id="submenum">
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/" class="nav-link" title="" target="_self">Magazine</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/columns/" class="nav-link" title="" target="_self">Columns</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/posters/" class="nav-link" title="" target="_self">Posters</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/specialeditions/" class="nav-link" title="" target="_self">Special Editions</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/" class="nav-link" title="" target="_self">FIFA WC</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/ipl/" class="nav-link" title="" target="_self">IPL Auction</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/hockey/" class="nav-link" title="" target="_self">Hockey</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/videos/" class="nav-link" title="" target="_self">Videos</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/" class="nav-link" title="" target="_self">Cricket</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/t20-world-cup/">T20 World Cup</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/womens-cricket/">Women&#039;s Cricket</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/" class="nav-link" title="" target="_self">Football</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/isl/">ISL 2022-23</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/epl/">Premier League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/la-liga/">La-Liga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/bundesliga/">Bundesliga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/champions-league/">UEFA Champions League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/europa-league/">Europa League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/tennis/" class="nav-link" title="" target="_self">Tennis</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/podcast/" class="nav-link" title="" target="_self">Podcasts</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/other-sports/" class="nav-link" title="" target="_self">More Sports</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/basketball/">Basketball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/kabaddi/">Kabaddi</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/chess/">Chess</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/wrestling/">Wrestling</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/motorsport/">Motorsport</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/squash/">Squash</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/athletics/">Athletics</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/archery/">Archery</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/shooting/">Shooting</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/golf/">Golf</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/boxing/">Boxing</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://aces.sportstar.thehindu.com/?cookieCheck=true" class="nav-link" title="" target="_self">ACES 2022</a>
</li>
</ul>
</div>
</div></nav></div></div><div class="nopad text-center d-none"><form><input class="form-control" type="text" placeholder="Search" aria-label="Search"></form></div><div class="nopad align-items-center sssearchpos"><div class="search-block"><div id="search-ss-textBox" style="display:none;"><form action="https://sportstar.thehindu.com/search/" id="ss-search"><input id="search-txt-ss" name="q" type="text" placeholder="Search Sportstar..." data-type="search" /><button class="btn btn-outline-secondary" type="submit"><span class="fa fa-search"></span></button></form></div></div></div><div class="sslogin align-items-center"><div class="ml-autoo d-flex justify-content-end"><div class="subsEntrymenu d-none d-lg-block" style="display: block;"><ul class="navbar-nav"><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" id="scribebtn" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/">Subscribe Now</a></li><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="sso-signin">Sign In</a></li></ul></div><a onclick="searchBox()" class="link-secondary" href="#" id="ss-search" aria-label="Search"><span class="fa fa-search" aria-hidden="true"></span></a></div><script type="text/javascript">
	tp.push(['init', function () {
	var data;
		tp.pianoId.init({
			loggedIn: function (data) {
				console.log("user logged in....",)
				thgloggedIn(data)
			},
			loggedOut: function () {
				location.reload();
			}
		});

		if (!tp.user.isUserValid()) {
			document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
			document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
		} else {
			console.log("Already logged in...")
			thgloggedIn(data)
		}
	}]);
	function thgloggedIn(data) {
		console.log("dataloading", data);
		isUserDetails = data;
		var userName =  typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
		document.getElementById("scribebtn") != null ? document.getElementById("scribebtn").classList.add("scribebtn"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
		document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
	if(DevIdf.isMobile == true){
		var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
                + '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQs</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
				+ '</ul>';

		}else {
		var dropdown = '<ul class="dropdown-menu sso-signinuser">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
				+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQs</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
				+ '</ul>';
			}
		
		var list = document.querySelectorAll(".signinbtn");
		for (var i = 0; i < list.length; ++i) {
			list[i].classList.remove('subscribeBtnCss');
			list[i].classList.add('ssologin');
			list[i].insertAdjacentHTML('beforeend', dropdown);
		}
		var listmobile = document.querySelectorAll(".sigininmobile");
		for (var i = 0; i < listmobile.length; ++i) {
			listmobile[i].insertAdjacentHTML('beforeend', dropdown);
		}
		document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
		document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';

	}
	requirejs(['jquery'], function ($) {
		$(document).on("click", ".thgsignin", function () {
			tp.pianoId.show({
				loggedIn: function (data) {
				},
				loggedOut: function () { location.reload(); }
			});
		});

		$(".ssologin>a").on("click", function () {
			$(this).parent().toggleClass('open');
		});
		hidedd = true;
		$(document).on("click", ".sso-signinmobile", function () {
			$(this).children(".dropdown-menu").toggle();
			if (hidedd) $('.dropdown-menu.sso-signinuser').removeClass('dropdwnHide');
			hidedd = false;
		});

		$('body').on('click', function () {
			if (hidedd) $('.dropdown-menu.sso-signinuser').addClass('dropdwnHide');
			hidedd = true;
		});

		$(document).on("click", ".sso-signinmobile", function () {
			$(".search-container").css("display", "none");
			$("div#navbarSupportedContent").removeClass("show");
		});
		$(document).on('click', '.header-search', function () {
			$("div#navbarSupportedContent").removeClass("show");
			$("#mobilesignin .dropdown-menu").css("display", "none");
		});

		$(document).on('click', '#fwMenu .navbar-toggler', function () {
			$(".search-container").css("display", "none");
			$("#mobilesignin .dropdown-menu").css("display", "none");
			$(".mobile").toggle();
		});
	});
</script></div></div></header></div></div><div class="d-block d-lg-none"><div class="fixed-top sshome"><header class="blog-header bg-white"><div class="mobNav"><nav class="navbar navbar-expand-lg navbar-light bg-light" aria-label="navbar"><div class="container-fluid p-0"><div class="row ssMobRow"><div class="col-6 ssmbLogo"><a class="link-secondary" href="https://sportstar.thehindu.com/"><img src="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" width="146" height="28" alt="Return to frontpage" /></a></div><div class="col-6 ssmbNavbar pe-0"><div class="d-lg-none submobileentry"><div class="sigininmobile sso-signin" id="mobilesignin"><a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div><button class="navbar-toggler" type="button" data-bs-toggle="collapse" data-bs-target="#navbarCollapse" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation"><span class="navbar-toggler-icon"><div class="bar1"></div><div class="bar2"></div><div class="bar3"></div></span></button></div><div class="col-12"> <div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav me-auto mb-2 mb-md-0" id="submenum">
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/" class="nav-link" title="" target="_self">Magazine</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/columns/" class="nav-link" title="" target="_self">Columns</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/posters/" class="nav-link" title="" target="_self">Posters</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/specialeditions/" class="nav-link" title="" target="_self">Special Editions</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/" class="nav-link" title="" target="_self">FIFA WC</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/ipl/" class="nav-link" title="" target="_self">IPL Auction</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/hockey/" class="nav-link" title="" target="_self">Hockey</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/videos/" class="nav-link" title="" target="_self">Videos</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/" class="nav-link" title="" target="_self">Cricket</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/t20-world-cup/">T20 World Cup</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/womens-cricket/">Women&#039;s Cricket</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/" class="nav-link" title="" target="_self">Football</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/isl/">ISL 2022-23</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/epl/">Premier League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/la-liga/">La-Liga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/bundesliga/">Bundesliga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/champions-league/">UEFA Champions League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/europa-league/">Europa League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/tennis/" class="nav-link" title="" target="_self">Tennis</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/podcast/" class="nav-link" title="" target="_self">Podcasts</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/other-sports/" class="nav-link" title="" target="_self">More Sports</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/basketball/">Basketball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/kabaddi/">Kabaddi</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/chess/">Chess</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/wrestling/">Wrestling</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/motorsport/">Motorsport</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/squash/">Squash</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/athletics/">Athletics</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/archery/">Archery</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/shooting/">Shooting</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/golf/">Golf</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/boxing/">Boxing</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://aces.sportstar.thehindu.com/?cookieCheck=true" class="nav-link" title="" target="_self">ACES 2022</a>
</li>
</ul>
</div>
</div></div></div></nav></div></header><div class="container-fluid p-0"><div class="MobileLogin d-lg-none d-sm-none"></div></div></div></div></div></div></div><div class="d-block d-md-none"></div><main class="container"><div class="row sshdrpad "><div class="col-md-12"><div class="row g-5"><div class="col-12 advthomeleaderBoard m-0"><div id="div-gpt-ad-1667477361249-0" class="dfp-ad text-center d-none d-lg-block mbot " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1667477361249-0'); });
    }});
</script></div></div><article class="col-md-8 m-0 p-10 artPg"><div class="row bxs"><div class="col-12"><div class="row bxs mb-3 bg-white blog-resize"><div class="artBrd fm2 fw5 fz14 artpagecentertext"><div class="sport-icon"><div class="column-30"><a href="https://sportstar.thehindu.com/basketball/" aria-label="Basketball"><i class="fa fa-basketball" aria-hidden="true"></i></a></div><div class="column-70 clear"><p class="sectionName" itemscope="" itemtype="https://schema.org/BreadcrumbList" data-radium="true"><span class="comDivSchema" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://sportstar.thehindu.com/basketball/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Basketball</span></a><meta itemprop="position" content="1"></span></p></div></div></div><h1 itemprop="name" class="fm2 fw9 fz40 artTT">
NBA: Raptors vs Grizzlies, December 30 - Preview, head-to-head, streaming info, timings in IST
</h1><h2 class="fm2 fz18 fw7 text-secondary artLT mt-0 mb-2">
Raptors vs Grizzlies: Here is all you need to know about the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies being played at Scotiabank Arena in Toronto on Friday.
</h2><div class="row artSHr"><div class="col-12"><div class="row vcen"><div class="byl col-sm-4 col-12 byline fw7"><span class="author-img-name 1"><a class="bylineimg no-lnk"><img src="https://sportstar.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://sportstar.thehindu.com/theme/images/th-online/author-default.png" class="lazy"></a><a class="auth-name no-lnk"> Reuters</a></span></div><div class="pdt col-sm-5 col-12 d-block d-sm-none"><div class="dateline"> 29 December, 2022 17:54
IST
</div></div><div class="shr col-sm-3 col-12 nopad"><div class="share rel-share-top"><ul class="social-share aricle-share aricle-share-icon" data-share-url="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" data-share-text="NBA: Raptors vs Grizzlies, December 30 - Preview, head-to-head, streaming info, timings in IST" data-category="social-shares"><li data-label="Facebook" data-category="social-shares"><a id="share-fb" class="sharer button-fb"><i class="fa fa-facebook fb"></i></a></li><li data-label="Twitter" data-category="social-shares"><a id="share-tw" class="sharer button-tw"><i class="fa fa-twitter tw"></i></a></li><li data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLinks('https://api.whatsapp.com/send?text=NBA%3A%20Raptors%20vs%20Grizzlies%2C%20December%2030%20-%20Preview%2C%20head-to-head%2C%20streaming%20info%2C%20timings%20in%20IST%20-%20https%3A%2F%2Fsportstar.thehindu.com%2Fbasketball%2Ftoronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings%2Farticle66317035.ece')" id="share-wa" class="sharer button-wa"><i class="fa fa-whatsapp"></i></a></li><li data-label="Telegram" data-category="social-shares"><a id="share-tg" class="sharer button-tg"><i class="fa fa-telegram en"></i></a></li></ul></div></div><div class="pdt col-sm-5 col-12 d-none d-sm-block nopad"><div class="datelinew"> 29 December, 2022 17:54
IST
</div></div></div></div></div><div class="row marginAuto"><div class="lead-img-cont mb-4   "><div class="img-container picture" style="width:100%;padding-bottom:66.666666666667%"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1600px)" sizes="960px" srcset="https://ss-i.thgim.com/public/incoming/puk2uw/article66317235.ece/alternates/FREE_1200/Grizzlies_Warriors_Basketball_07942.jpg"><source media="(min-width: 768px) and (max-width: 1599px)" sizes="640px" srcset="https://ss-i.thgim.com/public/incoming/puk2uw/article66317235.ece/alternates/FREE_1200/Grizzlies_Warriors_Basketball_07942.jpg"><source media="(min-width: 321px) and (max-width: 767px)" sizes="400px" srcset="https://ss-i.thgim.com/public/incoming/puk2uw/article66317235.ece/alternates/FREE_1200/Grizzlies_Warriors_Basketball_07942.jpg"><source media="(max-width: 320px)" sizes="320px" srcset="https://ss-i.thgim.com/public/incoming/puk2uw/article66317235.ece/alternates/FREE_1200/Grizzlies_Warriors_Basketball_07942.jpg"><!--[if IE 9]></video><![endif]--><img alt="FILE PHOTO: Memphis Grizzlies guard Ja Morant." src="https://sportstar.thehindu.com/https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-original="https://sportstar.thehindu.com/https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" class="image-responsive article-pictue"></picture></div><span class="lead-img-caption "><p class="liCaption">
FILE PHOTO: Memphis Grizzlies guard Ja Morant.
<span class="fw3">
| Photo Credit: AP
</span></p></div></div><div class="col-12 advtmobileTop d-sm-block d-md-none d-lg-none"><div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop d-lg-none bg-white dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
    }});
</script></div></div><div class="leadtext d-none"><h2 class="fm2 fz18 fw7 text-secondary artLT">
Raptors vs Grizzlies: Here is all you need to know about the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies being played at Scotiabank Arena in Toronto on Friday.
</h2></div><div class="art-content linkClr"><div id="content-body-66317035" itemprop="articleBody"><p>The visiting Memphis Grizzlies and the Toronto Raptors will begin the search for some consistency on Thursday night after coming off losses at home.</p><p>The Grizzlies have dropped four of their past five games after losing 125-108 at home to the Phoenix Suns on Tuesday.</p><p>The Raptors have lost seven of their past nine games after they were defeated 124-113 at home by the Los Angeles Clippers on Tuesday.</p><div class="ng_infobox factbox-container"><div class="infobox-heading">
Head-to-head record
</div><div class="infobox-description">
Played: 54 | Grizzlies: 23 | Raptors: 27 | Draws: 4
</div></div><p>Both teams had their stars deliver despite the defeats. Ja Morant scored 34 points for Memphis and Pascal Siakam scored 36 points and grabbed nine rebounds for Toronto.</p><p>“All of us have just got to play better offensively,” Grizzlies coach Taylor Jenkins said. “Myself, players. We’ve just got to be better.”</p><p>The Grizzlies defeated the Suns 125-100 in Phoenix on Friday for their only win of a four-game road trip.</p><p>“We’re just having a rough patch of four or five games,” Jenkins said. “We haven’t lived up to our standard and played like we’re capable of.”</p><p>The only player to score in double figures for the Grizzlies on Tuesday -- other than Morant -- was Desmond Bane with 14 points, including 12 in the first half. It was the second consecutive game in which the Grizzlies did not provide much offensive support for Morant.</p><div class="also-view-container"><div class="also-view-head"><span>Also Read</span></div><div class="also-view-img-cont"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/fceglt/article66316999.ece/alternates/BASE_LANDSCAPE/2022-12-29T031410Z_1709936522_MT1USATODAY19690902_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-MIAMI-HEAT.JPG" data-original="https://ss-i.thgim.com/public/incoming/fceglt/article66316999.ece/alternates/BASE_LANDSCAPE/2022-12-29T031410Z_1709936522_MT1USATODAY19690902_RTRMADP_3_NBA-LOS-ANGELES-LAKERS-AT-MIAMI-HEAT.JPG" alt="" class=" lazy" width="100%" height="100%" /></div></div><div class="also-view-text-cont"><span class="liveRelationBlink pe-1"></span><a href="https://sportstar.thehindu.com/basketball/lebron-james-los-angeles-lakers-nba-basketball-usa-america-age-retirement-title-wins-points-average/article66317028.ece">As he turns 38, LeBron is clear: He still wants NBA title shots</a></div></div><p>The Raptors got only four points in 23 minutes from Fred VanVleet on Tuesday. VanVleet, who also had seven assists, was dealing with back spasms and did not practice on Wednesday. Christian Koloko had four points in nine minutes on Tuesday before leaving with a sore knee that was to be re-evaluated on Wednesday.</p><p>Malachi Flynn scored 10 points against the Clippers and could see more playing time depending on VanVleet’s status.</p><p>The Raptors shot 26.1 percent (6 of 23) from 3-point range Tuesday. Their inability to shoot 3-pointers has been a recurring problem.</p><p>“(The Clippers are) as deep a team as you are going to see in this league,” Raptors coach Nick Nurse said. “And if you are going to trade punches with them, we are going to have to make some of those 3s that again were open that we didn’t.”</p><p>The Clippers hit 39.5 percent (15 of 38) of their 3-point attempts against the Raptors.</p><p>“We just couldn’t keep pace with the 3-ball and couldn’t keep them off the glass enough to really trade punches with them,” Nurse said. “They just really outclassed us from both behind the line and on the backboards tonight.”</p><p>The Raptors did shoot 51.2 percent (43 for 84) from the field on Tuesday.</p><p>Scottie Barnes recorded 17 points, 12 rebounds and eight assists in 37 minutes for his ninth double-double of the season. Barnes ranks second on the Raptors in double-doubles this season, behind Siakam’s 10.</p><div class="ng_infobox factbox-container"><div class="infobox-heading">
FORM GUIDE
</div><div class="infobox-subheading">
Toronto Raptors
</div><div class="infobox-description">
Lost 113-124 to LA Clippers
</div><div class="infobox-description">
Beat Cleveland Cavaliers 118-107
</div><div class="infobox-description">
Beat New York Knicks 113-106
</div><div class="infobox-description">
Lost 101-104 to Philadelphia 76ers
</div><div class="infobox-description">
Lost 110-126 to Golden State Warriors
</div><div class="infobox-subheading">
Memphis Grizzlies
</div><div class="infobox-description">
Lost 108-125 to Phoenix Suns
</div><div class="infobox-description">
Lost 109-123 to Golden State Warriors
</div><div class="infobox-description">
Beat Phoenix Suns 125-100
</div><div class="infobox-description">
Lost 91-105 to Denver Nuggets
</div><div class="infobox-description">
Lost 109-115 to Oklahoma City Thunder
</div></div><p>The game against the Clippers was the first of a stretch of nine of 10 games at home for the Raptors. They have lost four straight in their own building, however.</p><p>It was a good night for two members of Toronto’s 2019 NBA championship team now with the Clippers: Kawhi Leonard and Norman Powell.</p><p>Leonard, playing his second game in Toronto as a member of the Clippers, was quietly effective with 15 points, seven rebounds and eight assists.</p><p>Powell, playing his first game in Toronto since being traded to the Portland Trail Blazers in March 2021, scored 22 points.</p><p><b>When and where is the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies being played?</b></p><p>The NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies is being played at the Scotiabank Arena in Toronto on Friday, December 30.</p><p><b>At what time will the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies begin?</b></p><p>The NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies will begin at 6AM IST.</p><p><b>Where can you watch the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies in India?</b></p><p>You can watch the NBA 2022-23 regular season match between Toronto Raptors and Memphis Grizzlies in India using an NBA League pass on <i>www.nba.com</i></p></div><div class="mtop mbot fw5 text-center"><p style="text-decoration:underline"><a href=https://sportstar.thehindu.com/basketball/>Read more stories on Basketball.</a></p></div></div><div id="articleContainer"></div><div class="artb text-center"><div class="mb-1 fm2 border-top">
For more updates, follow Sportstar on :
</div><div class="shr col-12 text-center nopad"><div class="share rel-share-top"><ul class="social-share aricle-share aricle-share-icon" data-share-url="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" data-share-text="NBA: Raptors vs Grizzlies, December 30 - Preview, head-to-head, streaming info, timings in IST" data-category="social-shares"><li data-label="Facebook" data-category="social-shares"><a id="share-fb" class="sharer button-fb"><i class="fa fa-facebook fb"></i></a></li><li data-label="Twitter" data-category="social-shares"><a id="share-tw" class="sharer button-tw"><i class="fa fa-twitter tw"></i></a></li><li data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLinks('https://api.whatsapp.com/send?text=NBA%3A%20Raptors%20vs%20Grizzlies%2C%20December%2030%20-%20Preview%2C%20head-to-head%2C%20streaming%20info%2C%20timings%20in%20IST%20-%20https%3A%2F%2Fsportstar.thehindu.com%2Fbasketball%2Ftoronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings%2Farticle66317035.ece')" id="share-wa" class="sharer button-wa"><i class="fa fa-whatsapp"></i></a></li><li data-label="Telegram" data-category="social-shares"><a id="share-tg" class="sharer button-tg"><i class="fa fa-telegram en"></i></a></li></ul></div></div></div><div class="col-12 advtarticleMiddle d-sm-none d-md-block d-lg-block"><div class="  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1644312961510-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644312961510-0'); });
    }});
</script></div></div><div class="col-12 advtmobilearticleMiddle d-sm-block d-md-none d-lg-none"><div class="  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1644313171016-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644313171016-0'); });
    }});
</script></div></div></div><div class="row bxs mb-3 bg-white"><div class="col-12"><div class="row vcen"><div class="col-sm-3"></div><div class="col-sm-6 d-none d-lg-block andImg my-3"><a href="https://play.google.com/store/apps/details?id=com.thehindu.sportsstar" target="_blank"><img src="https://sportstar.thehindu.com/theme/images/ss-online/downloadAppicon.png" alt="Download Sportstar App" title="Download Sportstar App" width="100%" height="100%"></img></a></div><div class="col-12 d-lg-none"><a href="https://play.google.com/store/apps/details?id=com.thehindu.sportsstar" target="_blank"><img width="100%" class="fluid-image" src="https://sportstar.thehindu.com/theme/images/ss-online/downloadAppicon.png" alt="Download Sportstar App" title="Download Sportstar App" width="100%" height="100%"></img></a></div></div></div></div><div class="row bxs mb-3 bg-white"><div class="col-12"><div class="vcen"><div class="row mbot bg-white pleft pright tags"><div class="col-sm-12 "><div data-action="articlepage" data-label="artTagClicks"><div class="tag-button-cont"><div class="tag-button"><a href="https://sportstar.thehindu.com/newstag/Memphis_Grizzlies/" class=" txt">Memphis Grizzlies</a></div><div class="tag-button"><a href="https://sportstar.thehindu.com/newstag/Toronto_Raptors/" class=" txt">Toronto Raptors</a></div></div></div></div></div></div></div></div></div></div><div class="row mbot bg-white"><div class="col-sm-12 col-lg-12"><div id="taboola-below-article-thumbnails"></div></div></div><script type="text/javascript">

userIdentify.then(function() {
if(isNonSubcribedUser()){
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}
});
</script></article><div class="col-md-4 m-0 ssSecAside"><div class="row advtartasideTop mb-4 d-none d-sm-block"><div id="div-gpt-ad-1554880089756-0" class="dfp-ad dfp-ad text-center d-none d-lg-block bg-white bxs py-2  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
    }});
</script></div></div><div class="row bg-white bxs mb-4"><div class="teaserhead fm2 sredbk"> &nbsp;Daily football podcast</div><div class="col-md-12 py-2"><a href="https://sportstar.thehindu.com/podcast/fifa-world-cup-latest-results-update-qualification-analysis-review-podcast-qatar-2022-full-playlist/article66209103.ece"><div class="card my-3 tenn"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/tmghsd/article66190969.ece/alternates/SQUARE_80/E13%20DAVID%20GOWER%20%283%29.png" data-original="https://ss-i.thgim.com/public/incoming/tmghsd/article66190969.ece/alternates/SQUARE_80/E13%20DAVID%20GOWER%20%283%29.png" alt="" data-device-variant="FREE~FREE~FREE~FREE" class=" lazy" width="100%" height="100%" /></div></div></a></div></div><div class="col-12 advtmobileMiddle d-sm-block d-md-none d-lg-none"></div><div class="row bg-white bxs mb-5"><div class="teaserhead  fm2 sredbk"><i class="fa fa-square text-warning" aria-hidden="true"></i> Videos</div><div class="col-md-12"><a href="https://sportstar.thehindu.com/videos/nba-golden-state-warriors-los-angeles-lakers-game-opening-night-stephen-curry-lebron-james/article66052100.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: October 25, 2022 08:41 IST
Published: October 25, 2022 08:41 IST">
NBA: Curry’s Golden State Warriors beats LeBron’s Lakers on opening night
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/5vi6wk/article66052117.ece/alternates/LANDSCAPE_80/cl.jpeg" data-original="https://ss-i.thgim.com/public/incoming/5vi6wk/article66052117.ece/alternates/LANDSCAPE_80/cl.jpeg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon play"></i></span></div></div></div></a><a href="https://sportstar.thehindu.com/videos/meet-poonam-chaturvedi-indias-tallest-female-basketball-player-7-feet-tall-indian-railways/article38471730.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: April 12, 2022 11:08 IST
Published: April 12, 2022 11:08 IST">
Meet Poonam Chaturvedi: India&#039;s tallest female basketball player
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/article38471731.ece/alternates/LANDSCAPE_80/1993143125340215476102343861983026362478523njpg" data-original="https://ss-i.thgim.com/public/incoming/article38471731.ece/alternates/LANDSCAPE_80/1993143125340215476102343861983026362478523njpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon play"></i></span></div></div></div></a><a href="https://sportstar.thehindu.com/videos/nba-michael-jordan-sneakers-sell-for-15-million-auction-record-basketball/article37175025.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: October 26, 2021 16:44 IST
Published: October 26, 2021 16:44 IST">
Michael Jordan sneakers sell for nearly $1.5 mn, an auction record
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/article37175097.ece/alternates/LANDSCAPE_80/9QC8ZB-highresjpg" data-original="https://ss-i.thgim.com/public/incoming/article37175097.ece/alternates/LANDSCAPE_80/9QC8ZB-highresjpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon play"></i></span></div></div></div></a></div></div><div class="row bg-white bxs mb-5"><div class="teaserhead  fm2 sredbk"><i class="fa fa-square text-warning" aria-hidden="true"></i> Slide shows</div><div class="col-md-12"><a href="https://sportstar.thehindu.com/basketball/kenneth-faried-picks-nbas-top-five-youngsters/article18526095.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: May 22, 2017 23:22 IST
Published: December 29, 2022 17:56 IST">
Kenneth Faried picks NBA’s top five youngsters
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/basketball/article18526084.ece/alternates/LANDSCAPE_80/KENNETH-FARIED" data-original="https://ss-i.thgim.com/public/basketball/article18526084.ece/alternates/LANDSCAPE_80/KENNETH-FARIED" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon cam"></span></div></div></div></a><a href="https://sportstar.thehindu.com/basketball/kobes-five-lakers-legend-reveals-top-5-players/article8021891.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: December 23, 2015 17:11 IST
Published: December 29, 2022 17:56 IST">
Kobe’s five: Lakers legend reveals top 5 players
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/migration_catalog/article17134485.ece/alternates/LANDSCAPE_80/la-sp-clyde-drexler-rockets-wre0005443969-19950601%20Cropped" data-original="https://ss-i.thgim.com/public/migration_catalog/article17134485.ece/alternates/LANDSCAPE_80/la-sp-clyde-drexler-rockets-wre0005443969-19950601%20Cropped" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon cam"></span></div></div></div></a></div></div><div class="row advtsecasideMiddle mb-4 d-none d-sm-block"><div id="div-gpt-ad-1509694975858-1" class="dfp-ad text-center bg-white py-2 " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509694975858-1'); });
    }});
</script></div></div><div class="row mbot"><div class="col-xl-12 col-md-12 col-12 leanSS mobipad"><div class="espOptin"></div></div></div><div class="row bg-white bxs mb-4"><div class="col-12 text-center"><div class="text-uppercase badge bg-info text-dark p-2">Connect With Us </div><div class="row d-flexx text-center p-2 border-bottom border-secondary"><div class="col-lg-12 sdbarshr nopad"><div class="row p-0 m-0"><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://www.facebook.com/sportstarweb" title="facebook" rel="noopener" target="_blank"><div class="list facebook mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://twitter.com/sportstarweb" title="twitter" rel="noopener" target="_blank"><div class="list twit mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" rel="noopener" target="_blank"><div class="list yout mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://t.me/sportstarweb" title="telegram" rel="noopener" target="_blank"><div class="list tele mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://www.instagram.com/sportstarweb/" title="instagram" rel="noopener" target="_blank"><div class="list insta mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" rel="noopener" target="_blank"><div class="list sound mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div></div></div></div><style>
.sdbarshr .facebook{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0;
background-position: -4.5% -25%;}
.sdbarshr .twit{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 18.5% -25%;}
.sdbarshr .insta{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 62.5% -25%;}
.sdbarshr .sound{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 82.5% -25%;}
.sdbarshr .yout{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: -4.5% 122%;}
.sdbarshr .tele{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 18.5% 122%;}
a.ctr{text-align:-webkit-center;}
.sdbarshr .list {background-size: 516%;    height: 40px;    width: 40px;}
.sdbarshr p{font-size:10px;}
@media screen and (min-width: 992px){
.webNav .nav-item:hover ul.menudropweb{left: 0 !important;}
}
</style></div></div></div></div></div></div></main><div class="col-12 advtmobileSticky d-sm-block d-md-none" style="visibility: hidden;"><div id="div-gpt-ad-1603431085031-0" class="dfp-ad ft-sticky " style="text-align:center;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {            googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603431085031-0'); });
    }});
</script></div></div><footer class="bg-darkk mt-4"><div class="container" id="footer"><div class="groupsitesfooter pad-left"><div class="col-xl-12 col-sm-12 col-12 grouplist8"><div class="row mobilePsd"> <div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li>
<a href="https://sportstar.thehindu.com/football/psg-strasbourg-live-score-ligue-1-streaming-update-lineups-messi/article66315004.ece">
Lionel Messi
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/ipl-2023-auction-top-sold-unsold-players-list-live-streaming-updates/article66295402.ece">
IPL
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/csk-squad-2023-ipl-auction-full-list-of-players-bought-by-chennai-super-kings/article66295479.ece">
Chennai Super Kings
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li>
<a href="https://sportstar.thehindu.com/cricket/india-t20-squad-sri-lanka-series-hardik-pandya-captain-rohit-sharma/article66306931.ece">
India vs Sri Lanka
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/mi-squad-2023-ipl-auction-full-list-of-players-bought-by-mumbai-indians/article66295557.ece">
Mumbai Indians
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/rcb-squad-2023-ipl-auction-royal-challengers-bangalore-full-list-of-players-bought/article66295620.ece">
Royal Challengers Bangalore
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/will-lionel-messi-play-ligue-1-psg-vs-strasbourg-match-world-cup-2022-argentina-champion/article66314777.ece">
Lionel Messi
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/kkr-squad-2023-ipl-auction-full-list-of-players-bought-by-kolkata-knight-riders/article66295591.ece">
Kolkata Knight Riders
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/gt-squad-2023-ipl-auction-gujarat-titans-full-list-of-players-bought/article66295780.ece">
Gujarat Titans
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/srh-squad-2023-ipl-auction-sunrisers-hyderabad-full-list-of-players-bought/article66295740.ece">
Sunrisers Hyderabad
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/ipl-auction-2023-squads-live-updates-full-list-of-players-sold-teams-csk-rcb-kkr-mi-gt-rr-lsg-srh-dc-pbks/article66295823.ece">
Indian Premier League
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first">
<li>
<a href="https://sportstar.thehindu.com/football/psg-strasbourg-live-score-ligue-1-streaming-update-lineups-messi/article66315004.ece">
Lionel Messi
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/ipl-2023-auction-top-sold-unsold-players-list-live-streaming-updates/article66295402.ece">
IPL
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/csk-squad-2023-ipl-auction-full-list-of-players-bought-by-chennai-super-kings/article66295479.ece">
Chennai Super Kings
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li>
<a href="https://sportstar.thehindu.com/cricket/india-t20-squad-sri-lanka-series-hardik-pandya-captain-rohit-sharma/article66306931.ece">
India vs Sri Lanka
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/mi-squad-2023-ipl-auction-full-list-of-players-bought-by-mumbai-indians/article66295557.ece">
Mumbai Indians
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/rcb-squad-2023-ipl-auction-royal-challengers-bangalore-full-list-of-players-bought/article66295620.ece">
Royal Challengers Bangalore
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/will-lionel-messi-play-ligue-1-psg-vs-strasbourg-match-world-cup-2022-argentina-champion/article66314777.ece">
Lionel Messi
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/kkr-squad-2023-ipl-auction-full-list-of-players-bought-by-kolkata-knight-riders/article66295591.ece">
Kolkata Knight Riders
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/gt-squad-2023-ipl-auction-gujarat-titans-full-list-of-players-bought/article66295780.ece">
Gujarat Titans
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/srh-squad-2023-ipl-auction-sunrisers-hyderabad-full-list-of-players-bought/article66295740.ece">
Sunrisers Hyderabad
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/ipl-auction-2023-squads-live-updates-full-list-of-players-sold-teams-csk-rcb-kkr-mi-gt-rr-lsg-srh-dc-pbks/article66295823.ece">
Indian Premier League
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/dc-squad-2023-ipl-auction-full-list-of-players-bought-by-delhi-capitals/article66295687.ece">
Delhi Capitals
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-auction/rr-squad-2023-ipl-auction-full-list-of-players-bought-by-rajasthan-royals/article66295655.ece">
Rajasthan Royals
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest"><div class="row"><div class="col-xl-12 col-sm-12 col-12 nopad"><p class="foot-doted-ln">
LATEST NEWS
</p></div><div class="col-xl-4 col-sm-4 col-4 listDivft"><ul class="first sdf"><li><a href="https://sportstar.thehindu.com/basketball/toronto-raptors-vs-memphis-grizzlies-nba-december-30-preview-head-to-head-record-streaming-info-ist-timings/article66317035.ece" title="Updated: December 29, 2022 17:56 IST
Published: December 29, 2022 17:56 IST" class="">
Memphis Grizzlies
</a></li><li><a href="https://sportstar.thehindu.com/cricket/want-to-impress-india-t20i-captain-hardik-pandya-says-shivam-mavi-after-maiden-india-call-up/article66317043.ece" title="Updated: December 29, 2022 17:56 IST
Published: December 29, 2022 17:56 IST" class="">
Shivam Mavi
</a></li><li><a href="https://sportstar.thehindu.com/football/barcelona-real-madrid-la-liga-spanish-league-football-qatar-world-cup-2022-resumes-el-clasico/article66317214.ece" title="Updated: December 29, 2022 17:56 IST
Published: December 29, 2022 17:56 IST" class="">
La-Liga
</a></li><li><a href="https://sportstar.thehindu.com/basketball/dallas-mavericks-vs-houston-rockets-nba-2022-23-preview-head-to-head-live-streaming/article66317200.ece" title="Updated: December 29, 2022 17:56 IST
Published: December 29, 2022 17:56 IST" class="">
Dallas Mavericks
</a></li><li><a href="https://sportstar.thehindu.com/other-sports/matthias-mayer-announces-retirment-olympic-gold-medallist-skiing/article66317163.ece" title="Updated: December 29, 2022 17:56 IST
Published: December 29, 2022 17:56 IST" class="">
Matthias Mayer
</a></li></ul></div><div class="col-xl-4 col-sm-4 col-4 nopad"><ul class="first sdf"><li><a href="https://sportstar.thehindu.com/basketball/boston-celtics-vs-los-angeles-clippers-nba-2022-23-preview-head-to-head-live-streaming/article66317059.ece" title="Updated: December 29, 2022 17:56 IST
Published: December 29, 2022 17:56 IST" class="">
Boston Celtics
</a></li><li><a href="https://sportstar.thehindu.com/basketball/charlotte-hornets-vs-oklahoma-city-thunder-nba-2022-23-preview-head-to-head-live-streaming/article66317110.ece" title="Updated: December 29, 2022 17:56 IST
Published: December 29, 2022 17:56 IST" class="">
NBA
</a></li><li><a href="https://sportstar.thehindu.com/basketball/san-antonio-spurs-vs-new-york-knicks-nba-2022-23-preview-head-to-head-live-streaming/article66317055.ece" title="Updated: December 29, 2022 17:56 IST
Published: December 29, 2022 17:56 IST" class="">
NBA
</a></li><li><a href="https://sportstar.thehindu.com/basketball/lebron-james-los-angeles-lakers-nba-basketball-usa-america-age-retirement-title-wins-points-average/article66317028.ece" title="Updated: December 29, 2022 17:56 IST
Published: December 29, 2022 17:56 IST" class="">
LeBron James
</a></li></ul></div></div></div></div></div></div><div class="row border-bottom border-secondary"></div><div class="row"> <div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad" itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row">
<div class="col-xl-6 col-12">
<div class="row">
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/cricket/" itemprop="name" content="Cricket">
Cricket
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/"></a>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a href="https://sportstar.thehindu.com/cricket/indian/" itemprop="name" content="India">India
 </a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/indian/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/international/" itemprop="name" content="International">International
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/international/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/domestic/" itemprop="name" content="Domestic">Domestic
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/domestic/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket-videos/" itemprop="name" content="Cricket Videos">Cricket Videos
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket-videos/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/" itemprop="name" content="IPL">IPL
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/ipl/">
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/football/" itemprop="name" content="Football">
Football
<meta itemprop="url" content="https://sportstar.thehindu.com/football/"></a>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a href="https://sportstar.thehindu.com/football/international-football/" itemprop="name" content="International">International
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football/international-football/">
</li>
<li>
<a href="https://sportstar.thehindu.com/football/indian-football/" itemprop="name" content="India">India
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football/indian-football/">
</li>
<li>
<a href="https://sportstar.thehindu.com/football/transfers/" itemprop="name" content="Transfers">Transfers
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football/transfers/">
</li>
<li>
<a href="https://sportstar.thehindu.com/football-videos/" itemprop="name" content="Football Videos">Football Videos
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football-videos/">
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/tennis/" itemprop="name" content="Tennis">
Tennis
<meta itemprop="url" content="https://sportstar.thehindu.com/tennis/"></a>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a href="https://sportstar.thehindu.com/atp/" itemprop="name" content="ATP">ATP
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/atp/">
</li>
<li>
<a href="https://sportstar.thehindu.com/wta/" itemprop="name" content="WTA">WTA
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/wta/">
</li>
<li>
<a href="https://sportstar.thehindu.com/tennis/indian-tennis/" itemprop="name" content="India">India
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/tennis/indian-tennis/">
</li>
<li>
<a href="https://sportstar.thehindu.com/tennis-videos/" itemprop="name" content="Tennis Videos">Tennis Videos
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/tennis-videos/">
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/aces-awards/" itemprop="name" content="ACES Awards">
ACES Awards
<meta itemprop="url" content="https://sportstar.thehindu.com/aces-awards/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/" itemprop="name" content="PKL 2019">
PKL 2019
<meta itemprop="url" content="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/olympics/" itemprop="name" content="Olympics 2020">
Olympics 2020
<meta itemprop="url" content="https://sportstar.thehindu.com/olympics/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/badminton/" itemprop="name" content="Badminton">
Badminton
<meta itemprop="url" content="https://sportstar.thehindu.com/badminton/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/squash/" itemprop="name" content="Squash">
Squash
<meta itemprop="url" content="https://sportstar.thehindu.com/squash/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/hockey/" itemprop="name" content="Hockey">
Hockey
<meta itemprop="url" content="https://sportstar.thehindu.com/hockey/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/athletics/" itemprop="name" content="Athletics">
Athletics
<meta itemprop="url" content="https://sportstar.thehindu.com/athletics/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/chess/" itemprop="name" content="Chess">
Chess
<meta itemprop="url" content="https://sportstar.thehindu.com/chess/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/golf/" itemprop="name" content="Golf">
Golf
<meta itemprop="url" content="https://sportstar.thehindu.com/golf/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/boxing/" itemprop="name" content="Boxing">
Boxing
<meta itemprop="url" content="https://sportstar.thehindu.com/boxing/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/table-tennis/" itemprop="name" content="Table Tennis">
Table Tennis
<meta itemprop="url" content="https://sportstar.thehindu.com/table-tennis/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/basketball/" itemprop="name" content="Basketball">
Basketball
<meta itemprop="url" content="https://sportstar.thehindu.com/basketball/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/shooting/" itemprop="name" content="Shooting">
Shooting
<meta itemprop="url" content="https://sportstar.thehindu.com/shooting/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/wrestling/" itemprop="name" content="Wrestling">
Wrestling
<meta itemprop="url" content="https://sportstar.thehindu.com/wrestling/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/archery/" itemprop="name" content="Archery">
Archery
<meta itemprop="url" content="https://sportstar.thehindu.com/archery/"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 col-6 blsec">
<span class="groupsitesheading">
The Hindu
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/next-40-days-crucial-as-india-may-see-covid-surge-mid-january/article66313709.ece">
Coronavirus
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/opinion/editorial/turning-tide-the-hindu-editorial-on-indias-goods-export/article66314140.ece">
exports
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/opinion/editorial/laboured-wages-the-hindu-editorial-on-mgnregs-payment-to-states/article66314540.ece">
government
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/ukraines-deepening-engagement-with-india-revealed-in-high-level-letters/article66314775.ece">
World
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/russian-lawmaker-pavel-antov-found-dead-in-a-hotel-in-odisha/article66309669.ece">
death
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/international/netanyahu-government-west-bank-settlements-top-priority/article66313739.ece">
Israel
</a>
<li>
 <li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/encounter-breaks-out-between-militants-and-security-forces-in-jammu/article66312637.ece">
terrorism (crime)
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/entertainment/movies/pakistani-hit-the-legend-of-maula-jatt-starring-fawad-khan-to-release-in-india/article66309806.ece">
Pakistan
</a>
<li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 col-6 sssec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/news/india-may-see-a-covid-surge-in-jan-next-40-days-crucial-officials/article66313693.ece">
Covid-19
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/info-tech/social-media/which-phones-will-stop-whatsapp-support-from-dec-31/article66313247.ece">
WhatsApp
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/global-shares-muted-as-investors-fret-over-china-reopening/article66313228.ece">
China
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/companies/tata-steel-rises-stake-in-advance-material-biz-co/article66314201.ece">
iron and steel
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/news/national/karnataka-issues-new-covid-19-guidelines-makes-mask-mandatory/article66307414.ece">
Covid-19
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/news/national/4-dead-1-injured-at-laurus-labs-vizag-unit-fire/article66310295.ece">
fire
</a>
<li>
</ul>
</div>
</div>
</div></div></div class="row"><div class="container"> <div class="d-flexx text-center p-2 border-bottom border-secondary">
<span class="me-2 sred">Group Sites:</span>
<a href="https://www.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">The Hindu |</a>
<a href="https://www.hindutamil.in/" target="_blank" class="me-2 text-reset" title="" target="_self">இந்து தமிழ் திசை |</a>
<a href="https://www.thehindubusinessline.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Business Line |</a>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" class="me-2 text-reset" title="" target="_self">BL on Campus |</a>
<a href="https://frontline.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Frontline |</a>
<a href="https://www.thehinducentre.com/" target="_blank" class="me-2 text-reset" title="" target="_self">The Hindu Centre |</a>
<a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank" class="me-2 text-reset" title="" target="_self">RoofandFloor |</a>
<a href="https://step.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">STEP |</a>
<a href="https://ywc.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Young World Club |</a>
<a href="https://www.thehindu.com/publications/" target="_blank" class="me-2 text-reset" title="" target="_self">Publications |</a>
<a href="https://www.thehindu.com/ebooks/" target="_blank" class="me-2 text-reset" title="" target="_self">eBooks |</a>
<a href="https://thehinduimages.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Images |</a>
<a href="https://classifieds.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Classifieds |</a>
<a href="https://www.thehindu.com/coupons/" target="_blank" class="me-2 text-reset" title="" target="_self">The Hindu Coupons |</a>

</div>
<div class="row d-flexx text-center p-2 border-bottom border-secondary">
<div class="col-xl-8 col-sm-12 col-12 mt-2">
<span class="me-2 sred">The Site:</span>
<a href="https://sportstar.thehindu.com/about-us/" class="me-2 text-reset" title="About us" target="_self">About us |</a>
<a href="https://www.thehindugroup.com/privacy.html" class="me-2 text-reset" title="" target="_self">Privacy Policy |</a>
<a href="https://sportstar.thehindu.com/contacts/" class="me-2 text-reset" title="Contacts" target="_self">Contacts |</a>
<a href="https://sportstar.thehindu.com/magazine/" class="me-2 text-reset" title="Magazine" target="_self">Archive |</a>
<a href="http://www.thehindugroup.in/subscribe/" class="me-2 text-reset" title="" target="_self">Subscribe |</a>
<a href="https://sportstar.thehindu.com/rssfeeds/" class="me-2 text-reset" title="Rss Feeds" target="_self">Rss Feeds |</a>
<a href="https://sportstar.thehindu.com/sitemap/" class="me-2 text-reset" title="Sitemap" target="_self">Sitemap |</a>
</div>
<div class="col-xl-4 col-sm-12 col-12 ftrShare">
<div class="list-group list-group-horizontal">
<a href="https://www.facebook.com/sportstarweb" title="facebook" rel="noopener" target="_blank"><div class="list-group-item facebook"></div></a>
<a href="https://twitter.com/sportstarweb" title="twitter" rel="noopener" target="_blank"><div class="list-group-item twit"></div></a>
<a href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" rel="noopener" target="_blank"><div class="list-group-item yout"></div></a>
<a href="https://t.me/sportstarweb" title="telegram" rel="noopener" target="_blank"><div class="list-group-item tele"></div></a>
<a href="https://www.instagram.com/sportstarweb/" title="instagram" rel="noopener" target="_blank"><div class="list-group-item insta"></div></a>
<a href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" rel="noopener" target="_blank"><div class="list-group-item sound"></div></a>
</div>
</div>
<div style="color:grey; font-weight:500;">Copyright&#169; 2022, THG PUBLISHING PVT LTD. All Rights Reserved</div>
</div>
</div></div></div><div id="consent_blackbar"></div></footer><script>

  document.addEventListener("DOMContentLoaded", function (event) {var lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));
        var imageSizes = [80, 100, 115, 140, 170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];
        if ("IntersectionObserver" in window) {

      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
           
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
          lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }
    });
  </script><script>
requirejs(['jquery'], function ($) {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script><div class="back-top" style="display: block;"><a href="#top" aria-label="Back to Top"><i class="fa fa-angle-up"></i></a></div><script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '3']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script><script>
    const _disallow_params = ["gaa_at", "gaa_n", "gaa_ts", "gaa_sig"]
    tp.push(['init', function() {
      const current_url = new URL(window.location.href)
      const matched_params = _disallow_params.filter(el => current_url.searchParams.has(el))

      if (!tp.pianoId.isUserValid() && matched_params.length == 0){
                loadScript("https://accounts.google.com/gsi/client")
              } 
    }])
  </script><div id="g_id_onload" data-client_id="830616480170-3oafi09ilf2iulfpkp3crqcs0n4tr1bu.apps.googleusercontent.com" data-callback="handleGoogleSignIn" data-skip_prompt_cookie="__utp" data-ux_mode="popup" data-moment_callback="logMomentNotification" data-auto_prompt="false"></div><style>
    body.headersticky iframe#credential_picker_iframe {
      bottom: 85px !important;
}
    .gsiOverlay {
        position: fixed;
        top: 0;
        background-color: #000;
        opacity: .65;
        width: 100%;
        height: 100%;
        z-index: 9998;
        cursor: auto;
        left: 0;
        display: none;
    }
  </style><div id="gsi_overlay" class="gsiOverlay"></div><script>
    const gsi_container = document.getElementById("g_id_onload")
    const auth_ep = "https://madhyama.thehindu.com/api/gni";
    const response_ep = "https://madhyama.thehindu.com/api/sociallogin"
    handleResponseUrl()

    function logMomentNotification(v) {
      const gsi_overlay = document.getElementById("gsi_overlay")
      if(v.g == 'display' && v.h === true) gsi_overlay.style.display = "block"
      else gsi_overlay.style.display = "none"
    }

    function loginCallback(res) {
      handleGoogleSignIn()
    }

    function handleGoogleSignIn(user) {
      console.log('handleGoogleSignIn');
      const clean_url = cleanArticleUrl();
      const options = {
        method: "POST",
        headers: getHeaders(),
        body: JSON.stringify({
          "token": user.credential,
          "article_url": clean_url,
          "pubId": "SS",
        })
      };

      fetch(auth_ep, options)
      .then(function(res) {
        if (!res.ok) throw new Error(res.statusText)
        return res.json()
      })
      .then(function(res) {
        if (res.redirect_uri) window.location.replace(res.redirect_uri)
        else if (!res.token || res.token.trim() === "") return
        else if(res.token && window.tp.pianoId)
          tp.push(['init', function() {
            tp.pianoId.loginByToken(res.token)
            setTimeout(() => window.location.reload(), 0700);
          }])
        else {
          console.log("Nothing happened...")
        }
      })
      .catch(err => console.error(err));
    }

    function cleanArticleUrl() {
      const params_to_remove = ["utm_source", "utm_medium", "utm_campaign", "utm_term", "utm_content"]

      const url_obj = new URL(`${window.location.href}`)
      url_obj.searchParams.forEach((v, k) =>
        {if (params_to_remove.includes(k)) url_obj.searchParams.delete(k)}
      )

      return url_obj.toString()
    }

    function handleResponseUrl() {
      const url_obj = new URL(window.location.href)
      const response_id = url_obj.searchParams.get("response_id")
      const redirect_uri = url_obj.searchParams.get("internal_redirect_uri")
      if (!response_id || !redirect_uri) {
        gsi_container.setAttribute('data-auto_prompt', "true")
        return
      }
       // If user is already logged in, Do nothing with response_id or redirect_uri
      // else if (window.tp && window.tp.pianoId.isUserValid()) return;

      const options = {
        method: 'POST',
        headers: getHeaders(),
        body: JSON.stringify({
            "response_id": response_id,
            "pubId": "SS"
        })
      }

      fetch(response_ep, options)
      .then(function(res) {
        if (!res.ok) throw new Error(res.statusText)
        return res.json()
      })
      .then(function(res) {
        console.log(res)
        // return if response is not ok OR no access token is present
        if (!res.data.status === "ok" || !res.data.access_token) return
        if(window.tp.pianoId)
          tp.push(['init', function() {
            tp.pianoId.loginByToken(res.data.access_token)
            window.location.replace(res.data.redirect_uri)
          }])
        else window.location.replace(res.data.redirect_uri)
      })
      .catch(err => console.error("Error: ", err));
    }

    function getHeaders() {
      return {
        "Accept": "application/json, text/plain, */*",
        "Authorization": "Basic dGhlaGluZHU6a251cl9DSC1BNVBZVSU4Vw==",
        "Content-Type": "application/json",
      }
    }

  </script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"781307211d09ced4","token":"eaed15cee0874f9fad025889fee44b63","version":"2022.11.3","si":100}' crossorigin="anonymous"></script>
</body></html>