<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
WATCH: Cavani returns to Paris after seven months with Manchester United - Football News - Sportstar - Sportstar
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="WATCH: Cavani returns to Paris after seven months with Manchester United - Football News - Sportstar" />
<meta name="description" content="The Uruguay striker seemingly wants the world to know he is in good shape and ready to make his debut for Manchester United." />
<meta name="keywords" content="premier league, champions league manchester united, edinson cavani manchester united debut, cavani psg, cavani psg united transfer, sports news, football news" />
<meta name="news_keywords" content="premier league, champions league manchester united, edinson cavani manchester united debut, cavani psg, cavani psg united transfer, sports news, football news" />
<meta name="publish-date" content="2020-10-19T20:34:38+05:30" />
<meta name="created-date" content="2020-10-19T20:34:38+05:30" /> <meta name="modified-date" content="2020-10-19T20:34:43+05:30" />
<meta name="twitter:creator" content="AP">
<meta name="twitter:title" content="Watch: After 7 months, Cavani returning to Paris with Manchester United">
<meta name="twitter:description" content="The Uruguay striker seemingly wants the world to know he is in good shape and ready to make his debut for Manchester United.">
<meta name="twitter:image" content="https://sportstar.thehindu.com/football/article32894207.ece/ALTERNATES/LANDSCAPE_590/GettyImages-1281080706jpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportstarweb" />
<meta name="twitter:domain" content="sportstar.thehindu.com" />
<meta property="fb:app_id" content="1632119503728892" />
<meta property="fb:pages" content="1480161095619317" />
<meta property="og:site_name" content="Sportstar" />
<meta property="og:url" content="https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Watch: After 7 months, Cavani returning to Paris with Manchester United" />
<meta property="og:description" content="The Uruguay striker seemingly wants the world to know he is in good shape and ready to make his debut for Manchester United." />
<meta property="og:image" content="https://sportstar.thehindu.com/football/article32894207.ece/ALTERNATES/LANDSCAPE_590/GettyImages-1281080706jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="AP" />
<meta property="article:tag" content="premier league, champions league manchester united, edinson cavani manchester united debut, cavani psg, cavani psg united transfer, sports news, football news" />
<meta property="article:section" content="EPL" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece"
},
"headline": "Watch: After 7 months, Cavani returning to Paris with Manchester United",
"description": "The Uruguay striker seemingly wants the world to know he is in good shape and ready to make his debut for Manchester United.",
"keywords":"premier league, champions league manchester united, edinson cavani manchester united debut, cavani psg, cavani psg united transfer, sports news, football news",
"datePublished": "2020-10-19T20:34:38+05:30",
"dateModified": "2020-10-19T20:34:43+05:30",
"author": {
"@type": "Person",
"name": "AP"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "330",
"height": "247",
"url":"https://sportstar.thehindu.com/football/article32894207.ece/ALTERNATES/LANDSCAPE_330/GettyImages-1281080706jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg"
},
"url":"https://sportstar.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Watch: After 7 months, Cavani returning to Paris with Manchester United",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Watch: After 7 months, Cavani returning to Paris with Manchester United",
"The Uruguay striker seemingly wants the world to know he is in good shape and ready to make his debut for Manchester United."
]
},
"url":"https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url": "https://sportstar.thehindu.com/",
"logo":"https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/sportstarweb",
"https://twitter.com/sportstarweb"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="apple-touch-icon" href="https://sportstar.thehindu.com/ssapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/ssapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece/amp/">
<link rel="canonical" href="https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece" />
<link rel="manifest" href="https://sportstar.thehindu.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,500,900&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css">

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link href="https://ss.thgim.com/static/theme/default/base/SassToCss/lean.1c5e56bedd48abffe0a29137195d76b7.css" rel="stylesheet">
<link href="https://ss.thgim.com/static/theme/default/base/css/newSc.css" rel="stylesheet">
<script data-cfasync="false">
function appURL(){	return "https://sportstar.thehindu.com/";
}
function pagesource(){
return "article-page-epl";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://sportstar.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=lQE8zvEWpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2020-10-19T20:34:38+05:30"]); tp.push(["setContentAuthor", "AP"]);
tp.push(["setContentSection", "EPL"]);
tp.push(["setTags", ["Edinson Cavani",
"Manchester United",
"Paris Saint-Germain",
"Ole Gunnar Solskjaer",
"Zlatan Ibrahimovic"]]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://ss.thgim.com/static/js/html5shiv.js"></script>
<script src="https://ss.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-67709333-1'] = true;
}
ga('create', 'UA-67709333-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_LB', [[728, 90], [970, 90]], 'div-gpt-ad-1527753108686-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Billboard_970x250', [970, 250], 'div-gpt-ad-1509694975858-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Middle', [300, 250], 'div-gpt-ad-1554199388641-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Bottom_300x250', [300, 250], 'div-gpt-ad-1554199480877-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RT', [[300, 250], [300, 600]], 'div-gpt-ad-1554880140273-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1554880197063-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1562741015059-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_Wap_Sticky', [300, 100], 'div-gpt-ad-1601899664884-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
googletag.cmd.push(function() { googletag.pubads().refresh(getSlotsViewPort(false));
});
</script>
<script>
var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="robots" content="index, follow">
<meta name="yandex-verification" content="0680678719efd257" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="scloDNQhB7HyY2VxhvEmbxfZUP9PlMcxxOCYZ5lLHIY" />
<meta name="google-site-verification" content="cThy7rhyY1uoxTIkHnI77cVshlc6pBukm-IjemFRvfI" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>

<script>
$(document).ready(function() {
$('#fwMenu .header-search').click(function(){
$('#fwMenu .search-container').toggle();
$('#fwMenu .search-input input').val('');
setTimeout(function() {
$("#fwMenu .search-input input[type=\"text\"]").focus();
}, 20);
});
$(".dMartVdoScroll").slimScroll({
height: "330px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$(".mMartVdoScroll").slimScroll({
height: "509px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$('.nav-item a').click(function(e){
e.preventDefault();
var href = $(this).attr('href');
window.location.href = href;
});
$(document).on('click', '.list-unstyled li', function(e) {
e.preventDefault();
var ahref = $(this).find( "a" ).attr('href');
window.location.href = ahref;
});
$(document).on('click', '#header .header-search', function(e) {
e.preventDefault();
$("#header .search-container").toggle();
// $("#header .search-input input").val("");
setTimeout(function() {
$('#header .search-input input[type="text"]').focus()
}, 20)
});
$(window).scroll(function(){
if ($(window).scrollTop() >= 100) {
$('.navbar.navbar-expand-lg').addClass('fixed-header');
}
else {
$('.navbar.navbar-expand-lg').removeClass('fixed-header');
}
});
}); </script>
<script type="text/javascript">
$(document).ready(function(){
$(".dropdown-menu .small-dropdown").hover(function(){
$(this).addClass("show");
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TDXW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script>

<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "WebSite",
"url": "https://sportstar.thehindu.com/"
}
</script>
<style type="text/css">
body.subscribed .dfp-ad {
min-height: auto !important;
}
@media screen and (min-width: 1099px) {
div#pic-img img {
min-height: 300px;
}
}
/* Sticky ad in footer*/
@media screen and (max-width: 767px) {
.wapStickyWrap { position: fixed !important; bottom: 0px; z-index: 99999;width: 100%;}
#sticky-close-btn span {position: fixed;bottom: 99px;color: #000;font-weight: 300;padding: 2px 6px;
right: 46px;box-shadow: 0 -1px 1px 0 rgba(0,0,0,0.2); border: none;border-radius: 12px 0 0 0;background: #fff;}
}
@media only screen and (min-device-width: 320px) and (max-device-width: 350px) {
#sticky-close-btn span {
right: 18px;
} }
@media only screen and (min-device-width: 351px) and (max-device-width: 360px) {
#sticky-close-btn span {
right: 38px;
} }
@media only screen and (min-device-width: 361px) and (max-device-width: 389px) {
#sticky-close-btn span {
right: 45px;
} }
@media only screen and (min-device-width: 390px) and (max-device-width: 426px) {
#sticky-close-btn span {
right: 71px;
} }
/*scroll to Top*/
#scroll {
bottom: 10em !important;}
/* google oneTap*/
.gOne p {
color: #e5e5e5;
font-family: Helvetica;
font-size: 15px;
}
.gOne .overlayParentDiv h2, .gOne .overlayParentDiv h2 span{
color: #ffd4aa;
font-family: Helvetica;
font-size: 24px;
text-decoration:none;
margin: 0;
}
.gOne .overlayPopupList {
color: #ffff00;
font-size: 15px;
font-family: Helvetica;
}
@media (max-width: 767px) and (min-width: 320px){
.gOne .overlayPopupChildDiv {
position: absolute;
top: 10%;
left: 5% ;
}
.gOne .overlayPopupList {
line-height:1.29;
}
}
/* LEAN Template bug fix CSS*/
@media (max-width: 767px){
.introPromo .mobileadsubentry {
background: #000 !important;
text-decoration: underline;
}}
@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) { input.form-control {padding: 0px;}}
.fwheaderNav {position: initial !important;}
.fwheaderNav ul.mr-auto.fm1.fw5.fz12.homeicon.web-home {padding: 0px 7px;}
.leanSCW {margin-top: 90px;}
@media (max-width: 991px){
#navbarSupportedContent {
max-height: 72vh !important;
overflow-y: scroll;}
.menu2,.web-home,.search-static{
display:none;
}}
/*search container new design*/
@media ( min-width : 1024px) and (max-width: 1440px) {
.fwheaderNav .navbar-nav .nav-item .nav-link {
padding: 5px 8px !important;
}
.btn-outline-secondary {
border-radius: 0;
}
.form-inline .form-control {
border-radius: 0;
border: 1px solid #ccc;
height: 26px;
}
.search-static {
position: absolute;
right: 178px;
margin-right: 132px;
}
.btn-outline-secondary{
color: #fff;
background-color: #6c757d;
border-color: #6c757d;
}
button.btn.btn-outline-secondary {
padding: 0px 2px;
}
.search-container
input[type="text"]:focus {
border-color: #e6e6e6;
box-shadow: 0 1px 1px rgba(0, 0, 0, 0.075) inset, 0 0 8px rgba(193, 205, 191, 0.6);
outline: 0 none;
}
#fwMenu .header-search {
position: absolute;
right: 1em;
top: 0.6em;
}
.first-nav{border-bottom:1px solid #000;}
}
@media (max-width: 991px){
#navbarSupportedContent { max-height: 72vh !important;
overflow-y: scroll;}
}
#navbarSupportedContent .navbar-nav>li:nth-of-type(5) a.nav-link{color:#fff;}
#navbarSupportedContent .navbar-nav>li:nth-of-type(5){background-color:#000;}
#navbarSupportedContent .navbar-nav>li:nth-of-type(5).active{background: #ba0815;}
@media (max-width: 991px){
#navbarSupportedContent .navbar-nav>li:nth-of-type(5):hover{background: #f4f4f4; color:#000 !important;}
#navbarSupportedContent li:nth-of-type(5) > a.nav-link{width:100%;}
}
.subscribed .acesCdnWrapp{display:none;}
.subscribed .adPad{padding:0px;}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'32894189',
'Sections':'football,epl',
'Author':'AP',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "86Z-59W-775Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="">
<div class=" ">
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
userIdentify.then(function() {
if(isNonSubcribedUser()){
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
if (window.__thtaboolatk == undefined) {
taboolapixelinit();
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<style>
.magazine.col-lg-3.col-sm-4.col-xs-6{padding: 0px 10px !important;}
</style>

<script type='text/javascript'>
function taboolapixelinit(){
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;
t.onload = function() {
window['__thtaboolatk'] = true;
}
window['__thtaboolatk'] = true;
f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
}
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

</div>
<div class="container-main">
<header class=" " role="banner">
<div id="fwMenu">
<nav class="navbar navbar-expand-lg navbar-light fixed-top fwheaderNav first-nav navbar-fixed-top" role="navigation">
<style>
@media (max-width: 1440px) and (min-width: 1024px){
.search-static {
position: absolute;
right: 300px;
top: 6px;
margin-right: 0px;
min-width: 235px;
}
}
/*.search-container .form-control::-ms-input-placeholder{
color: red!important;
padding-bottom: 10px;
}*/
</style>
<a class="navbar-brand no-pad" href="https://sportstar.thehindu.com/"><img class="header-logo" src="https://ss.thgim.com/static/theme/default/base/img/logoNew.png" alt="img" /></a>


<div class="search-container search-static" style="display:none">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-inputxcx">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/" class="form-inline my-2 my-lg-0">
<input type="text" class="form-control" type="search" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off" aria-label="Search">
<button class="btn btn-outline-secondary" type="submit"><span class="fa fa-search"></span></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mobilesearch header-search">
<a href="#"><span class="fa fa-search" aria-hidden="true"></span></a>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars iconbar"></i>
</button>
<ul class="mr-auto fm1 fw5 fz12 homeicon d-lg-none">
<li class="active iconHome"><a href="https://sportstar.thehindu.com/">
<i class="fa fa-home"></i></a></li>
</ul>
<div class="row introPromo">
<div class="col-12 mobileadsubentry py-1 fm2 fw5 d-sm-none" id="mobsign">

<a href="https://sportstarsubscription.thehindu.com/specialcampaign/76/IPLspecialoffer?utm_source=subscribebutton&utm_medium=celebIpl&utm_campaign=iplsale2020" class="mobileadsubentryremoveads text-warning fm1 fz16 mx-1">
Subscribe now </a>
<span class="conjuct text-white fm1 fz16 mx-1">or</span>
<a href="https://sportstarsubscription.thehindu.com/signup/?utm_source=freetrial&utm_medium=homepagemobile&utm_campaign=10daysfree" class="mobileadsubentryfreetrail text-warning fm1 fz16">
Try for Free
</a>
</div>
</div>
<div class="mobile" style="display: none;">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-input">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/"> <input type="text" class="form-control" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="header-search-inner">
<button class="btn btn-search"><span class="fa fa-search"></span></button>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
<div id="navbarSupportedContent" class="collapse navbar-collapse">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 d-lg-none">
<li class="nav-item dropdown ">
<a class="nav-link Archives" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Archives</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link IPL 2020" href="https://sportstar.thehindu.com/cricket/ipl/" role="button" aria-haspopup="true" aria-expanded="false">IPL 2020</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" itemProp="name" content="ICC World Cup 2019">ICC World Cup 2019</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" itemProp="name" content="Ashes">Ashes</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ashes/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown active">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2019-20" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2019-20">ISL 2019-20</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/" itemProp="name" content="Others">Others</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/other-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Chess" href="https://sportstar.thehindu.com/chess/" role="button" aria-haspopup="true" aria-expanded="false">Chess</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Hockey" href="https://sportstar.thehindu.com/hockey/" role="button" aria-haspopup="true" aria-expanded="false">Hockey</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Badminton" href="https://sportstar.thehindu.com/badminton/" role="button" aria-haspopup="true" aria-expanded="false">Badminton</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/" itemProp="name" content="Volleyball">Volleyball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/volleyball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Kabaddi" href="https://sportstar.thehindu.com/kabaddi/" itemProp="name" content="Kabaddi">Kabaddi</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Photos" href="https://sportstar.thehindu.com/photos/" role="button" aria-haspopup="true" aria-expanded="false">Photos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
<div class="ml-autoo">
<div class="subsEntrymenu d-none d-lg-block" style="display:none;">
<ul class="navbar-nav">


<li class="Subscribebtn Subscribebtnremove nav-item" style="display:none;" data-category="SUBSCRIBE NOW icon" data-label="article-page-epl"><a href="https://sportstarsubscription.thehindu.com/specialcampaign/76/IPLspecialoffer?utm_source=subscribebutton&utm_medium=celebIpl&utm_campaign=iplsale2020">Subscribe now</a></li>
<li class="dropdown nav-item" style="display:none;" data-category="Sign in/up icon" data-label="article-page-epl"><a href="https://sportstarsubscription.thehindu.com/signup/?utm_source=freetrial&utm_medium=homepage&utm_campaign=10daysfree">Sign in / Try for free</a></li> <li class="dropdown signinbtn nav-item signedinuserbtnwidth1" style="display:none;" data-category="Sign in/up icon" data-label="article-page-epl"><a class="sso-signin" id="sso-signin" href="https://sportstarsubscription.thehindu.com/signup/?utm_source=freetrial&utm_medium=homepage&utm_campaign=10daysfree">Sign in / Try for free</a></li> </ul>
</div>
<style>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</style>
<script>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</script>

<div class="d-lg-none submobileentry">

<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://sportstarsubscription.thehindu.com//signup?utm_source=ssmobilemenu&utm_medium=signupbutton&utm_campaign=subscription" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
</div>
</nav>
<div class="search_container">

</div>
<nav class="navbar navbar-expand-lg fixed-top fwheaderNav second-nav navbar-fixed-top" role="navigation">
<ul class="mr-auto fm1 fw5 fz12 homeicon web-home">
<li class="active iconHome"><a href="https://sportstar.thehindu.com/">
<i class="fa fa-home"></i></a></li>
</ul>
<div id="navbarSupportedContent" class="collapse navbar-collapse menu2">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 changed-nav">
<li class="nav-item dropdown ">
<a class="nav-link Archives" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Archives</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link IPL 2020" href="https://sportstar.thehindu.com/cricket/ipl/" role="button" aria-haspopup="true" aria-expanded="false">IPL 2020</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" itemProp="name" content="ICC World Cup 2019">ICC World Cup 2019</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" itemProp="name" content="Ashes">Ashes</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ashes/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown active">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2019-20" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2019-20">ISL 2019-20</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/" itemProp="name" content="Others">Others</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/other-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Chess" href="https://sportstar.thehindu.com/chess/" role="button" aria-haspopup="true" aria-expanded="false">Chess</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Hockey" href="https://sportstar.thehindu.com/hockey/" role="button" aria-haspopup="true" aria-expanded="false">Hockey</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Badminton" href="https://sportstar.thehindu.com/badminton/" role="button" aria-haspopup="true" aria-expanded="false">Badminton</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/" itemProp="name" content="Volleyball">Volleyball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/volleyball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Kabaddi" href="https://sportstar.thehindu.com/kabaddi/" itemProp="name" content="Kabaddi">Kabaddi</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Photos" href="https://sportstar.thehindu.com/photos/" role="button" aria-haspopup="true" aria-expanded="false">Photos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
</nav>
</div>
</header>
<div class="container ">
<div>
<div class="row sCMT mbot mtop">
</div>
<div class="row deskPad d-lg-none">
<div class="col-sm-12 nopad">
</div>
</div>
<div class="row mbot">
<div class="col-sm-12 mt-4">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div class="ad-banner">

<div id="div-gpt-ad-1527753108686-0" class="dfp-ad text-center d-none d-lg-block" style="min-height:90px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527753108686-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
<div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12 mtopp">
<div id="mid-over" class="ad-banner text-center">

<div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop d-lg-none" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="row">
<div class="col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
<article class="secmain1 ">
<div class="d-none">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://sportstar.thehindu.com/football/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Football</span></a><meta itemprop="position" content="1" />
</li>
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://sportstar.thehindu.com/football/epl/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">EPL</span></a><meta itemprop="position" content="2" /></li>
</ul>
</div>
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="artBrd fm2 fw5 fz14 artpagecentertext ">
<div class="sport-icon">
<div class="column-30">
<a href="https://sportstar.thehindu.com/football/epl/">
<i class="fa fa-football" aria-hidden="true"></i>
</a>
</div>
<div class="column-70">
<p><a href="https://sportstar.thehindu.com/football/epl/">EPL</a></p>
</div>
</div>
</div>
<div class="row artTit">
<div class="col-sm-12 ">
<div class="mbot">
<h1 class="fm2 fw9 fz40 blk lh46">
Watch: After 7 months, Cavani returning to Paris with Manchester United
</h1>
</div>
<div class="mbot">
<h2 class="fm2 fz18 fw7 lh24 text-secondary">
The Uruguay striker seemingly wants the world to know he is in good shape and ready to make his debut for Manchester United.
</h2>
</div>
<div class="mbot">
<div class="artRelated">
</div>
</div>
</div>
</div>
<div class="row upcase mbot fm2 fz14 fw5 d-none d-sm-block">
<div class="col-sm-12 ">
<div class="vcen">
<div class="col-sm-4 col-12 byline fw7">
<a href="#" class="bylineimg no-lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="AP">
</a>
<a href="#" class="home-content-name no-lnk">
AP
</a>
</div>
<div class="col-sm-3 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece&text=Watch%3A%20After%207%20months%2C%20Cavani%20returning%20to%20Paris%20with%20Manchester%20United" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece&text=Watch%3A%20After%207%20months%2C%20Cavani%20returning%20to%20Paris%20with%20Manchester%20United&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece&text=Watch%3A%20After%207%20months%2C%20Cavani%20returning%20to%20Paris%20with%20Manchester%20United" id="share-tg" class="sharer button-tg"><i class="fa fa-2x fa-telegram"></i></a>
</div>
<style>
.lnArtShr .fa-telegram {
color: #1da1f2;
}
</style>
</div>
<div class="col-sm-5 col-12 text-right nopad">
<div class="dateline"> <span class="home-content-date datesize">PARIS <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 19 October, 2020 20:34 IST
</span>
</div>
</div>
</div>
</div>
</div>
<div class="row lnArt blog-resize">
<div class="col-sm-12 ">
<div class="blog-img-grow lead-img-verticleTop" id="pic-img">
<div style="width:100%;overflow:hidden;">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/football/article32894207.ece/BINARY/thumbnail/GettyImages-1281080706jpg" data-proxy-image="https://sportstar.thehindu.com/football/article32894207.ece/ALTERNATES/FREE_180/GettyImages-1281080706jpg" data-proxy-width="" style="width:100%" alt="" title="Edinson Cavani could make himself an immediate fan favorite at United by scoring at PSG - and make his former club regret letting him go. Will he get a look in though?" class="media-object adaptive placeholder" />
</div>
<p class="blog-imgpara fm1 fz14 fw5">Edinson Cavani could make himself an immediate fan favorite at United by scoring at PSG - and make his former club regret letting him go. Will he get a look in though? <span class="credits"> &nbsp; - &nbsp;Getty Images </span></p> </div>
<div class="row mtop mbot d-block d-sm-none">
<div class="blineMbl upcase">
<div class="col-sm-4 col-12 bylineM fw7 text-center pbot">
<a href="#" class="bylineimg no-lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="AP">
</a>
<a href="#" class="home-content-name no-lnk">
AP
</a>
</div>
<div class="col-sm-5 col-12 text-center pbot fz12">
<div class="dateline"> <span class="home-content-date datesize">PARIS <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 19 October, 2020 20:34 IST
</span>
</div>
</div>
<div class="col-sm-3 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece&text=Watch%3A%20After%207%20months%2C%20Cavani%20returning%20to%20Paris%20with%20Manchester%20United" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece&text=Watch%3A%20After%207%20months%2C%20Cavani%20returning%20to%20Paris%20with%20Manchester%20United&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece&text=Watch%3A%20After%207%20months%2C%20Cavani%20returning%20to%20Paris%20with%20Manchester%20United" id="share-tg" class="sharer button-tg"><i class="fa fa-2x fa-telegram"></i></a>
</div>
<style>
.lnArtShr .fa-telegram {
color: #1da1f2;
}
</style>
</div>
</div>
</div>
<div>
<div class="home-content-p">
<div id="content-body-26989124-32894189">
<p>Edinson Cavani has posted only two updates to his 2.1 million followers on Twitter over the last 11 days, both of them showing him hard at work - first on a running machine and then on the practice field.<br><br>The Uruguay striker seemingly wants the world to know he is in good shape and ready to make his debut for Manchester United.<br><br>If it comes in the Champions League on Tuesday, Cavani couldn't have picked a more fitting opponent.</p><p><strong>READ: </strong>
<a href="https://sportstar.thehindu.com/football/epl/edinson-cavani-no-7-jersey-manchester-united-man-utd-ole-gunnar-solskjaer-premier-league-news/article32819904.ece">
Man Utd's Cavani hoping to do justice to iconic No. 7 jersey </a>
<br><br>United's first group match is Tuesday at Paris Saint-Germain, the French club where Cavani is the record scorer with 200 goals in 301 appearances after seven trophy-laden years.<br><br>Yet he left PSG under something of a cloud in June as a free agent, after refusing to extend his deal by a couple of months to enable him to be involved in the pandemic-delayed finale to last season's Champions League.<br><br>Cavani clearly was miffed at losing his place in the team last season after the arrival of Mauro Icardi. He spent part of the first half of the season injured, then saw PSG block his attempt to move to Atletico Madrid in January.<br><br>By the time of the coronavirus outbreak in March, when soccer was suspended, Cavani had already decided he would be leaving PSG when his contract expired in June - and the final stages of the Champions League getting rearranged for August wouldn't change that.<br><br>Now a United player after clinching a move on the final day of the European transfer window, it's at the stadium he graced for seven years where he could make his return after more than seven months out of action.<br><br>Cavani might have a hard time breaking into United's team for Tuesday's game, given his lack of match practice and with Anthony Martial available after a domestic suspension. Marcus Rashford is also an option up front, having filled in for Martial - and scored - in the 4-1 win over Newcastle in the Premier League on Saturday.<br><br>Cavani was unavailable against Newcastle because he was completing his mandatory quarantine period following his move to England.<br><br>Rashford knows the quality and importance of the team's new signing.<br>&quot;He can be a massive player for us this season,&quot; Rashford said last week. &quot;To win two or three trophies in a season, you need a squad. It's not possible if you don't have people who can score goals one week and the next week, it's just not possible without three or four forwards in a team.<br><br>&quot;Growing up, United always had four or five forwards who could score goals at any time. The closer we get to that, the more strength we'll have.&quot;<br><br>United manager Ole Gunnar Solskjaer has spoken of Cavani being &quot;one of Europe's top goal scorers over the last 10 years&quot; and his excitement at the &quot;energy, power, leadership and a great mentality&quot; the Uruguayan will bring.<br><br> <div class="youtube-feed">
<div style="margin:0 auto; min-width:300px; "><div style="position: relative; padding-bottom:56.25%; height: 0; overflow: hidden; "><iframe src="https://embed.dugout.com/v2/?p=eyJrZXkiOiJZdlFoQ3JPTCIsInAiOiJ0aGVoaW5kdWdyb3VwIiwicGwiOiIifQ==" style="width: 300px; min-width: 100%; position: absolute; top:0; left: 0; height: 100%; overflow: hidden; " width="100%" frameborder="0" allowfullscreen scrolling="no"></iframe></div></div>
</div>
<br><br>Indeed, Cavani won PSG fans over with his work ethic and unselfishness. Even when played out of position on the wing early in his time in Paris to accommodate Zlatan Ibrahimovic, he sacrificed himself for the team cause.<br>Cavani never complained, and or took it to heart, when PSG fans mocked and jeered some of his bad misses while he played in Ibrahimovic's shadow. <br><br>Cavani's mental strength and self-belief made him believe he would win over the supporters in the end, and he left as one of the most popular and widely respected players in club history.<br><br>Cavani could make himself an immediate fan favorite at United by scoring at PSG - and make his former club regret letting him go.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-26989124-32894189 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-26989124-32894189").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-26989124-32894189").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "PARIS";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-26989124-32894189").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741015059-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741015059-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="row adv-container visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1554199388641-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="mbot">
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none">
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199480877-0" class="dfp-ad text-center mtop mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199480877-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none mbot mtop">
<div class="col-xl-12 col-md-12 col-12 ">
<style>
@media screen and (min-width: 1099px) {
.ipimg img {
min-height: 250px;
}
}
</style>
<div class=ipwrap">
<div class="ipimg">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/cricket/article32597832.ece/BINARY/thumbnail/IPlsubPlainjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article32597832.ece/ALTERNATES/FREE_180/IPlsubPlainjpg" data-proxy-width="" style="width:100%" alt="" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 ipsec">
<div class="row fm2 fz14 fw5 text-white">
<div class="col-6 link-one">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="news"><span class="bdr1"><i class="fa fa-circle clrR" aria-hidden="true"></i>&nbsp;Latest updates</span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/interviews/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="interview"><span class="bdr1"><i class="fa fa-circle clrR" aria-hidden="true"></i>&nbsp;IPL Interviews</span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-videos/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="video"><span class="bdr1"><i class="fa fa-circle clrR" aria-hidden="true"></i>&nbsp;IPL Videos</span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/fixtures/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="teams"><span class="bdr1"><i class="fa fa-circle clrR" aria-hidden="true"></i>&nbsp;Fixtures</span></p></a>
</div>
<div class="col-6 link-two text-right">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-pictures/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="pictures"><span class="bdr2">IPL Pictures&nbsp;<i class="fa fa-circle clrR" aria-hidden="true"></i></span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/features/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="features"><span class="bdr2">IPL Features&nbsp;<i class="fa fa-circle clrR" aria-hidden="true"></i></span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/quiz/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="quiz"><span class="bdr2">IPL Quiz&nbsp;<i class="fa fa-circle clrR" aria-hidden="true"></i></span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/my-ipl/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="myIPL"><span class="bdr2">My IPL&nbsp;<i class="fa fa-circle clrR" aria-hidden="true"></i></span></p></a>
</div>
</div>
</div>
</div>
</div>
<div class="nopad col-xl-12 col-md-12 col-12 d-lg-none mbot">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-containerMain" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="demo" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-containerMain").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML = result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none mbot">
<div class="mobipad">
<style>
.acCDD a:hover {
text-decoration: none;
}
.acCDD a {
text-decoration: none;
}
.acCDD:hover a .bg-dangerr span.edit-heading {
color: #FFA600;
}
h2.ipl-vid-title {
color: #fff;
text-transform: uppercase;
font-size: 18px;
margin: 0px;
background: #a80018;
height: 25px;
padding: 3px;
}
@media screen and (min-width: 1099px) {
.iplpromocls img {
min-height: 250px;
}
}
</style>
<div class="acesCdnWrappp iplpromocls">
<div class="acCDDD">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-ipl-head-to-head-chennai-super-kings-rajasthan-royals-abu-dhabi-archer-curran-tewatia-faf-du-plessis/article32893400.ece">
<h2 class="ipl-vid-title fm2 fz18"><i class="fa fa-square text-warning" aria-hidden="true"></i> IPL today: All you need to know</h2>
<div class="wrapImg mbot"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article32667752.ece/BINARY/thumbnail/Copy-of-Untitled-Design-5png" data-proxy-image="https://sportstar.thehindu.com/incoming/article32667752.ece/ALTERNATES/LANDSCAPE_180/Copy-of-Untitled-Design-5png" data-proxy-width="" style="width:100%" alt="" title="RR vs CSK" class="media-object lazy adaptive placeholder" /></div></a>
</div>
<div class="trending-container ediPick">
<div class="event-headnew">
</div>
</div>
</div>
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none mbot">
<div class="mobipad">
<div class="event-headnew"><h4 class="edit-heading fm2 fz18"> &nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Dugout videos</h4>
</div>
<div class="dugVdo"><div style="margin:0 auto; max-width:100%; min-width:300px; "><div style="position: relative; padding-bottom:56.25%; height: 0; overflow: hidden; "><iframe src="" style="width: 300px; min-width: 100%; position: absolute; top:0; left: 0; height: 100%; overflow: hidden; " width="100%" frameborder="0" allowfullscreen scrolling="no" class="dugoutvideoiframe"></iframe></div></div>
<script>
window.addEventListener('scroll', function() {
if (window.__thgdugoutvideo == undefined) {
var dugoutiframe = document.querySelectorAll(".dugoutvideoiframe");
for (var i = 0; i < dugoutiframe.length; ++i) {
dugoutiframe[i].setAttribute('src', 'https://embed.dugout.com/v2/?p=eyJrZXkiOiIiLCJwIjoidGhlaGluZHVncm91cCIsInBsIjoiZ0FZNVFzTTYifQ==');
}
window['__thgdugoutvideo'] = true;
}
});
</script></div>
</div>
</div>
</div>
</article>
<article class="secmain1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="row mbot pleft pright ">
<div class="col-sm-12 related-heading">
<div class="home-content-name text-uppercase fm2 fw7 pbot"><i class="fa fa-square text-warning" aria-hidden="true"></i> Related</div>
<div data-label="articlepage" data-category="relArticles">
<div class="artRelated">
<a href="https://sportstar.thehindu.com/football/man-utds-cavani-unavailable-for-newcastle-clash-due-to-covid-19-rules-football-news-anthony-martial/article32845317.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
Man Utd's Cavani unavailable for Newcastle clash due to COVID-19 rules </h3></a>
<a href="https://sportstar.thehindu.com/football/fa-walked-away-from-project-big-picture-after-breakaway-threat-greg-clarke-football-news-livepool-man-united/article32847666.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
FA walked away from Project Big Picture after breakaway threat - chairman </h3></a>
<a href="https://sportstar.thehindu.com/football/partey-joins-arsenal-from-atletico-madrid-50m-release-clause-transfer-deadline-day/article32777966.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
Transfer Deadline Day: Partey joins Arsenal, Man United signs Cavani and Bayern makes double move </h3></a>
</div>
</div>
</div>
</div>
<div class="row mbot pleft pright tags">
<div class="col-sm-12 ">
<div data-action="articlepage" data-label="artTagClicks">
<div class="tag-button-cont">
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/football-players-coaches-zlatan-ibrahimhovic">
Zlatan Ibrahimovic
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/ole-gunnar-solskjaer">
Ole Gunnar Solskjaer
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Paris_Saint-Germain">
Paris Saint-Germain
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/football-clubs-manchester-united">
Manchester United
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Edinson_Cavani">
Edinson Cavani
</a>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot p15">
<div class="col-sm-12 ">
<div class="fb-comments" data-href="https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece" data-width="100%" data-numposts="100"></div>
</div>
</div>
</div>
</div>
<div class="row mbot bg-white">
<div class="col-sm-12 col-lg-12">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
<script>
function fbwidgetScript(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
js.onload = function() {
window['__thgfbscript'] = true;
}
window['__thgfbscript'] = true;
fjs.parentNode.insertBefore(js, fjs);
}
window.addEventListener('scroll', function() {
if (window.__thgfbscript == undefined) {
fbwidgetScript(document, 'script', 'facebook-jssdk');
}
});
</script>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'SSL-PH6EG8'});
})(window, document, 'taiDataLayer', 'SSL-PH6EG8');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'sportstar',
uid: '',
skuid: '',
aid: '32894189',
geo: '',
pageTitle: 'Watch: After 7 months, Cavani returning to Paris with Manchester United',
pageUrl: 'https://sportstar.thehindu.com/football/epl/edinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news/article32894189.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'epl',
pageCategory: 'premier league, champions league manchester united, edinson cavani manchester united debut, cavani psg, cavani psg united transfer, sports news, football news',
sectionId: '968', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</article>
</div>
<div class="col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12">
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
<style>
@media screen and (min-width: 1099px) {
.ipimg img {
min-height: 250px;
}
}
</style>
<div class=ipwrap">
<div class="ipimg">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/cricket/article32597832.ece/BINARY/thumbnail/IPlsubPlainjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article32597832.ece/ALTERNATES/FREE_180/IPlsubPlainjpg" data-proxy-width="" style="width:100%" alt="" title="&amp;nbsp;" class="media-object lazy adaptive placeholder" />
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 ipsec">
<div class="row fm2 fz14 fw5 text-white">
<div class="col-6 link-one">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="news"><span class="bdr1"><i class="fa fa-circle clrR" aria-hidden="true"></i>&nbsp;Latest updates</span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/interviews/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="interview"><span class="bdr1"><i class="fa fa-circle clrR" aria-hidden="true"></i>&nbsp;IPL Interviews</span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-videos/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="video"><span class="bdr1"><i class="fa fa-circle clrR" aria-hidden="true"></i>&nbsp;IPL Videos</span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/fixtures/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="teams"><span class="bdr1"><i class="fa fa-circle clrR" aria-hidden="true"></i>&nbsp;Fixtures</span></p></a>
</div>
<div class="col-6 link-two text-right">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-pictures/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="pictures"><span class="bdr2">IPL Pictures&nbsp;<i class="fa fa-circle clrR" aria-hidden="true"></i></span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/features/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="features"><span class="bdr2">IPL Features&nbsp;<i class="fa fa-circle clrR" aria-hidden="true"></i></span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/quiz/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="quiz"><span class="bdr2">IPL Quiz&nbsp;<i class="fa fa-circle clrR" aria-hidden="true"></i></span></p></a>
<a href="https://sportstar.thehindu.com/cricket/ipl/my-ipl/?utm_source=sbiplwidget&utm_medium=iplSections&utm_campaign=IPLsubsections"><p class="myIPL"><span class="bdr2">My IPL&nbsp;<i class="fa fa-circle clrR" aria-hidden="true"></i></span></p></a>
</div>
</div>
</div>
</div>
</div>
<style>
.ipwrap{position:relative;}
.ipimg img:hover{transform: scale(1.0);}
.col-6.link-one a , .col-6.link-two a{
text-decoration: none;
color: #ffffff;
font-size: 15px;
font-weight: 700;
}
.col-6.link-one a:hover, .col-6.link-two a:hover{color:#f3d030;}
.ipsec {
position: absolute;
top: 90px;
left: 17px;
}
.ipsec a{color:#ffffff;}
.link-one .clrR{color:#a5d0f3; padding-right:4px;}
.link-two .clrR{color:#a5d0f3; padding-left:4px;}
.ipsec .link-two{padding-right: 50px;}
.bdr1{background: #004a9e;
padding: 2px 15px 2px 2px;
border-radius: 0px 14px 14px 0px;}
.bdr2{background: #004a9e;
padding: 2px 2px 2px 15px;
border-radius: 14px 0px 0px 14px;}
</style>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">

<div id="div-gpt-ad-1554880089756-0" class="dfp-ad text-center d-none d-lg-block" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<style>
.acCDD a:hover {
text-decoration: none;
}
.acCDD a {
text-decoration: none;
}
.acCDD:hover a .bg-dangerr span.edit-heading {
color: #FFA600;
}
h2.ipl-vid-title {
color: #fff;
text-transform: uppercase;
font-size: 18px;
margin: 0px;
background: #a80018;
height: 25px;
padding: 3px;
}
@media screen and (min-width: 1099px) {
.iplpromocls img {
min-height: 250px;
}
}
</style>
<div class="acesCdnWrappp iplpromocls">
<div class="acCDDD">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-ipl-head-to-head-chennai-super-kings-rajasthan-royals-abu-dhabi-archer-curran-tewatia-faf-du-plessis/article32893400.ece">
<h2 class="ipl-vid-title fm2 fz18"><i class="fa fa-square text-warning" aria-hidden="true"></i> IPL today: All you need to know</h2>
<div class="wrapImg mbot"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article32667752.ece/BINARY/thumbnail/Copy-of-Untitled-Design-5png" data-proxy-image="https://sportstar.thehindu.com/incoming/article32667752.ece/ALTERNATES/LANDSCAPE_180/Copy-of-Untitled-Design-5png" data-proxy-width="" style="width:100%" alt="" title="RR vs CSK" class="media-object lazy adaptive placeholder" /></div></a>
</div>
<div class="trending-container ediPick">
<div class="event-headnew">
</div>
</div>
</div>
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="acesCdnWrappp">
<div class="acCDD">
<a href="https://sportstar.thehindu.com/magazine/specialeditions/?utm_source=topRTwidget&utm_medium=articlepage&utm_campaign=MSDebooks"><img class="fluid-image" src="https://sportstar.thehindu.com/magazine/ebook/article32443006.ece/BINARY/dhoniijpg" alt="Captain Cool Special" title="Captain Cool Special"></img></a></div>
</div>
<style>
.acCDD a:hover {
text-decoration: none;
}
.acCDD a {
text-decoration: none;
}
.acCDD:hover a .bg-dangerr span.edit-heading {
color: #FFA600;
}
</style>
</div>
</div>
<div class="row mbott">
<div class="col-xl-12 col-md-12 col-12 mobipad ">
<div class="bxs"><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-indian-premier-league-points-table-team-standings-rankings-wins-losses-chennai-super-kings-csk-mumbai-indians-mi-live-updates/article32642428.ece"><opta-widget widget="standings" template="normal" live="false" competition="2514" season="0" navigation="none" default_nav="1" show_key="false" show_crests="false" points_in_first_column="false" competition_naming="full" team_naming="full" sorting="false" show_live="true" show_logo="false" title="IPL 2020 Points Table" show_title="true" breakpoints="300, 700" sport="cricket"></opta-widget></a></div>
</div>
</div>
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="bxs"><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-orange-cap-holder-winner-most-runs-leading-highest-scorer-top-batsman-csk-mi-rcb-kkr-kxip-srh-rr-dc-indian-premier-league-sports-news/article32689722.ece"><opta-widget widget="player_ranking" template="normal" competition="2514" season="0" navigation="tabs_more" default_nav="1" show_crests="false" show_images="false" show_ranks="true" show_appearances="true" show_overs_bowled="false" show_bowling_average="false" visible_categories="top_scorer,strike_rate,sixes,fours" limit="10" hide_zeroes="true" show_team_names="true" team_naming="abbr" player_naming="full" show_logo="false" title="IPL 2020 Orange Cap for most runs" show_title="true" breakpoints="300" sport="cricket"></opta-widget>
</a></div>
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="bxs"><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-purple-cap-holder-winner-most-wickets-leading-highest-top-bowler-csk-mi-rcb-kkr-kxip-srh-rr-dc-indian-premier-league-sports-news/article32689957.ece"><opta-widget widget="player_ranking" template="normal" competition="2514" season="0" navigation="tabs_more" default_nav="1" show_crests="false" show_images="false" show_ranks="true" show_appearances="true" show_overs_bowled="true" show_bowling_average="true" visible_categories="wickets,best_economy" limit="10" hide_zeroes="true" show_team_names="true" team_naming="full" player_naming="full" show_logo="false" title="IPL 2020 Purple Cap for most wickets" show_title="true" breakpoints="300" sport="cricket"></opta-widget></a></div>
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="event-headnew"><h4 class="edit-heading fm2 fz18"> &nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Dugout videos</h4>
</div>
<div class="dugVdo"><div style="margin:0 auto; max-width:100%; min-width:300px; "><div style="position: relative; padding-bottom:56.25%; height: 0; overflow: hidden; "><iframe src="" style="width: 300px; min-width: 100%; position: absolute; top:0; left: 0; height: 100%; overflow: hidden; " width="100%" frameborder="0" allowfullscreen scrolling="no" class="dugoutvideoiframe"></iframe></div></div>
<script>
window.addEventListener('scroll', function() {
if (window.__thgdugoutvideo == undefined) {
var dugoutiframe = document.querySelectorAll(".dugoutvideoiframe");
for (var i = 0; i < dugoutiframe.length; ++i) {
dugoutiframe[i].setAttribute('src', 'https://embed.dugout.com/v2/?p=eyJrZXkiOiIiLCJwIjoidGhlaGluZHVncm91cCIsInBsIjoiZ0FZNVFzTTYifQ==');
}
window['__thgdugoutvideo'] = true;
}
});
</script></div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad lnSptn ">
</div>
</div>
<link rel="stylesheet" href="https://sportstar.thehindu.com/cricket/ipl/article32794843.ece/BINARY/optaCSSnew.css">
<script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>
var opta_settings = {
subscription_id: '5b5954f7728ab2d64fb6e71ab5eb8da4',
language: 'en_GB',
timezone: 'Asia/Kolkata'
};
</script>
<style>
.ipl20 .secD{left: 80px !important;}
</style>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-container" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="response" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-container").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("response").innerHTML=result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199480877-0" class="dfp-ad text-center mtop mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199480877-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">

<div id="div-gpt-ad-1554880140273-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880140273-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="social-frame ">
<iframe src="" height="210" id="loadfbpageplugin" style="border:none;width:298px; padding: 10px 0 0 0px !important;"></iframe> <script>
window.addEventListener('scroll', function() {
if (window.__thgfbpagesplugin == undefined) {
var iframe = document.getElementById('loadfbpageplugin');
iframe.setAttribute('src', 'https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsportstarweb&tabs&width=298&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId');
window['__thgfbpagesplugin'] = true;
}
});
</script>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">

<div id="div-gpt-ad-1554880197063-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880197063-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white pleft pright">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<div class="bot1 container ">
<div>
<div class="callout2 ff"> <div class="callout-container">
<span style="color:#fff; font-size: 12px; padding:0px 5px; letter-spacing: 2px;">SCORES</span><a class="st-bc-anchor" href="#"><span class="closebtnn">×</span></a>
<div class="" id="main-container" data-match-id="47974"></div>
</div>
</div>
<script>
$(document).ready(function () {
function ajaxCall(url,displayFun){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (data) {
displayFun(data);
}
});
}
function displayFun(data){
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status_text == "prematch"){ $(".callout2").css("display", "none"); return false;
}else if( game_status_text =="result"){
$(".callout2").css("display", "none"); }else{
$(".callout2").css("display", "block"); }
var msg;
var inn = data.data.scorecard.data[0]['innings'];
var toss_text = data.data.scorecard.data[0]['toss']['toss_text'];
var result_text = data.data.scorecard.data[0]['results']['result_text'];
var team_vs = inn[0]['battingteams']['team_full_name']+'-vs-'+inn[0]['bowlingteams']['team_full_name'];
var game_status = data.data.scorecard.data[0].game_status;
var game_status_id = data.data.scorecard.data[0]['gamestatus'][0]['opta_game_status_id'];
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status == 1){
msg = toss_text;
}else{
msg = result_text;
}msg = result_text;
var dynamicTemplate = "";
dynamicTemplate += '<div class="st-score-main center">';
//	if(game_status_id != 5) //	{ //	dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
//}
if(game_status_text == 'result' || game_status_text == 'stumps' ) { dynamicTemplate += '<div class=""> <div class="score-padd">';
}
else
{
dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
}
dynamicTemplate += '<p class="match-status center rslt-clr"> - '+game_status_text+' - </p>';
dynamicTemplate += '<a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCS&utm_medium=cricketSnippet" target="_blank">';
dynamicTemplate += '<div class="st-score-wicket">'; dynamicTemplate += '<div class="score-card text-clr">';
var count = 0;
if(inn.length >2) {
count = 2;
}
for (var i=count;i<inn.length;++i){
var team_name	= inn[i]['battingteams']['team_short_name'];
var run = inn[i]['Total']['runs_scored'];
var over = inn[inn.length-1]['Total']['overs'];
var wik = inn[i]['Total']['wickets'];
if(inn >= 1){
dynamicTemplate += '<div class="score-liveds score-start">'+team_name+'</span><span class="score-rw"> '+run+' / '+wik+'</div>';
}else{
if(i < 1){
dynamicTemplate += '<div class="score-liveds score-one">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}else{
dynamicTemplate += '<div class="score-liveds score-two">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}
}
}
dynamicTemplate += '</div>'; dynamicTemplate += '<div class="sc-wicket sc-overs">Overs :<span> '+over+'</span></div>'; dynamicTemplate += '<div class="sc-wicket sc-msg">'+msg+'</div>'; dynamicTemplate += '</div>';
dynamicTemplate += '</a></div>';
dynamicTemplate += '<div class="sc-wicket font-col sharpecorner"><a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCW&utm_medium=cricket" target="_blank" class="txt">View Scorecard&nbsp;<i class="fa fa-angle-double-right" aria-hidden="true"></i></a></div></div></div>'; $("#main-container").html(dynamicTemplate);
}
var match_id = $("#main-container").attr("data-match-id");
var API_URL = 'https://livescore.sportstarlive.com/api/cricket/scorecard/match/'+match_id+'/match';	if(typeof match_id != "undefined"){
ajaxCall(API_URL,displayFun);
var interval_call = setInterval(function () { ajaxCall(API_URL,displayFun); }, 8000); function myStopFunction() {clearInterval(interval_call);}
}
$(document).on("click", ".callout-container .closebtnn", function(){
myStopFunction();
$(".callout2").css("display","none");
});
});
</script>
<style>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</style>
</div>
</div>
<div class="bot2 container ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div id="#section" class="ad-banner">

<div id="div-gpt-ad-1509694975858-2" class="dfp-ad text-center mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509694975858-2'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
<footer class=" ">
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 5000);
}
</script>
<div class="d-none d-lg-block">
<script>
$(document).ready(function() {
$('.close').click(function(){
$('#popNews').hide();
});
$(window).scroll(function(){ var Firstscroll = 150;
var FromRight = 2700;
var myScroll = $(window).scrollTop();
if(myScroll > Firstscroll && myScroll < FromRight){
$('#popNews').animate({'right':'0px'},500);
WFImager.update($(".modal-body-video"));
}else { $('#popNews').stop(true).animate({'right':'-200px'},500);
}
});
//popupremove
ResponseURL =window.location.href;
var domain1 = ResponseURL.split("?")[0];
var domain = domain1.split('/');
var domainthre = domain[domain.length - 1];
//alert(domainthre);
var fgh = $("div#popNews").data("id");
//console.log(fgh);
if(domainthre == fgh){
$('div#popNews').hide();
}else{
$('div#popNews').show();
}
});
</script>
<section>
<div id="popNews" class="popmodal" style="right:-200px;" data-id="article32876411.ece">
<div class="modal-dialog bxss">
<div class="modal-content text-center">
<div class="modal-header">
<div class="heading">
<div class="modal-title fm2 fw7 fz12" id="myModalLabel">
</div>
</div>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">×</span>
</button>
</div>
<div class="modal-body-video"><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-videos/csk-vs-dc-ipl-2020-watch-highlights-chennai-vs-delhi-dhoni-dhawan-result-score-streaming-video/article32876411.ece?utm_source=mustread&utm_medium=web&utm_campaign=homepage_mustread">
<div class="wrapImg img-fluid"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/cricket-photos/article32883586.ece/BINARY/thumbnail/9S6A1443JPG" data-proxy-image="https://sportstar.thehindu.com/cricket/cricket-photos/article32883586.ece/ALTERNATES/LANDSCAPE_180/9S6A1443JPG" data-proxy-width="" style="width:100%" alt="" title="Dhawan celebrates scoring his hundred against CSK." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></div> <h3 class="fm1 fw5 fz14">
<span class="txIcon"> <i class="fa fa-play" aria-hidden="true"></i></span> CSK vs DC, IPL 2020 highlights: Dhawan's unbeaten hundred leads Delhi to win over Chennai
</h3> </a>
</div>
</div>
</div>
</div>
</section>
</div>
<style>
#scroll {
position:fixed;
right:1em;
bottom:4.5em;
cursor:pointer;
width:40px;
height:40px;
background-color:#a02619;
text-indent:-9999px;
display:none;
-webkit-border-radius:60px;
-moz-border-radius:60px;
border-radius:60px
}
#scroll span {
position:absolute;
top:50%;
left:50%;
margin-left:-8px;
margin-top:-12px;
height:0;
width:0;
border:8px solid transparent;
border-bottom-color:#e6e6e6;
}
#scroll:hover {
background-color:#e74c3c;
opacity:1;filter:"alpha(opacity=100)";
-ms-filter:"alpha(opacity=100)";
}
</style>
<script>
<!-- for TAI script -->
if(PageSourceType() != "articlepage"){function transactionIdLoad(){}}
$(document).ready(function(){ $(window).scroll(function(){ if ($(this).scrollTop() > 100) { $('#scroll').fadeIn(); } else { $('#scroll').fadeOut(); } }); $('#scroll').click(function(){ $("html, body").animate({ scrollTop: 0 }, 600); return false; }); });
</script>
<a href="#" id="scroll" style="display: none;"><span></span></a>
<div>
<div class="row footerSticyClass d-none d-lg-block">
<div class=" mbot col-xl-12 col-sm-12 col-12 ">
<style>.footerStickySlider .swiper-slide a{width:100%;}</style>
<script>
$(function () {
var close = true;
$('.st-close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
//if(!isMobile){
$(window).scroll(function() {
if($(this).scrollTop() > 230 && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
//}
});
</script>
<script>
$(document).ready(function() {
function resizeFooterSwiper() {
$('.footerStickySlider.swiper-container').height($('.footerStickySlider .swiper-slide img').height())
}
// Swiper: Slider
var mySwiper = new Swiper('.footerStickySlider.swiper-container', {
loop: true,
navigation: {
nextEl: '.leanFooter-next.swiper-button-next',
prevEl: '.leanFooter-prev.swiper-button-prev',
},
slidesPerView: 4,
paginationClickable: true,
breakpoints: {
1920: {
slidesPerView: 4,
spaceBetween: '20'
},
1200: {
slidesPerView: 3,
spaceBetween: '20'
},
1028: {
slidesPerView:3,
spaceBetween: '20'
}, 991: {
slidesPerView: 2,
spaceBetween: '20'
},
767: {
slidesPerView: 2,
spaceBetween: '20'
},
480: {
slidesPerView: 1,
spaceBetween: '20'
}
}
});
$(window).resize(function(){
resizeFooterSwiper()
});
});
</script>
<div id="stickyfooterarticle">
<div class="swiper-container footerStickySlider">
<div class="st-close"><span aria-hidden="true">×</span></div>
<div class="leanFooter-prev swiper-button-prev"></div>
<div class="leanFooter-next swiper-button-next"></div>
<div class="swiper-wrapper "> <div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-chennai-super-kings-vs-rajasthan-royals-ipl-2020-live-score-streaming-updates/article32891843.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 19, 2020 20:22 IST&#013;Published: October 19, 2020 17:25 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article32893715.ece/BINARY/thumbnail/Tyagijpeg" data-proxy-image="https://sportstar.thehindu.com/incoming/article32893715.ece/ALTERNATES/LANDSCAPE_180/Tyagijpeg" data-proxy-width="" style="width:100%" alt="" title="Kartik Tyagi celebrates after dismissing Shane Watson." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> <span class="live-span"><i class="fa fa-dot-circle-o"></i> </span>
IPL 2020 Live Score CSK vs RR Today Match in Abu Dhabi Live Updates: Rayudu falls as Dhoni holds key; CSK 56/4 after 10 overs</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ms-dhoni-chennai-super-kings-ipl-2020-csk-vs-rr-abu-dhabi-chris-gayle-ab-de-villiers-virat-kohli-cricket-news/article32889633.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 19, 2020 18:52 IST&#013;Published: October 19, 2020 09:16 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article32889632.ece/BINARY/thumbnail/Dhoni-IPLjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article32889632.ece/ALTERNATES/LANDSCAPE_180/Dhoni-IPLjpg" data-proxy-width="" style="width:100%" alt="" title="Mahendra Singh Dhoni will be playing his 200th IPL game in Abu Dhabi on Monday." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 CSK vs RR: M.S. Dhoni to play 200th match tonight</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/badminton/p-v-sindhu-goes-to-uk-for-fitness-training/article32892877.ece?utm_source=badminton&utm_medium=sticky_footer" title="Updated: October 19, 2020 17:58 IST&#013;Published: October 19, 2020 17:53 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/badminton/article32892988.ece/BINARY/thumbnail/P-V-Sindhu" data-proxy-image="https://sportstar.thehindu.com/badminton/article32892988.ece/ALTERNATES/LANDSCAPE_180/P-V-Sindhu" data-proxy-width="" style="width:100%" alt="P. V. Sindhu" title="P. V. Sindhu's fitness programme in the UK is expected to go on for another fortnight." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> P. V. Sindhu goes to UK for fitness training</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-amit-mishra-pravin-dubey-delhi-capitals-kolkata-knight-riders-cricket-news/article32891298.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 19, 2020 14:50 IST&#013;Published: October 19, 2020 14:50 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article32891656.ece/BINARY/thumbnail/Mishrajpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article32891656.ece/ALTERNATES/LANDSCAPE_180/Mishrajpg" data-proxy-width="" style="width:100%" alt="" title="Amit Mishra was ruled out of the tournament after sustaining an injury to his ring finger of his bowling arm." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020: Leggie Pravin Dubey replaces Amit Mishra in Delhi Capitals</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-uae-group-stage-fixtures-full-schedule-match-timings-venues-mumbai-indians-chennai-super-kings-kkr-rcb-csk-rr-dc-srh/article32259845.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 19, 2020 01:04 IST&#013;Published: September 6, 2020 16:44 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article32888447.ece/BINARY/thumbnail/MS-Dhonijpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article32888447.ece/ALTERNATES/LANDSCAPE_180/MS-Dhonijpg" data-proxy-width="" style="width:100%" alt="" title="MS Dhoni will aim to script a turnaround when Chennai Super Kings faces Rajasthan Royals." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 schedule: Full IPL time table, match timings in IST, upcoming games, teams and venues</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-kings-xi-punjab-vs-mumbai-indians-kxip-mi-predicted-xi-playing-xi-team-news-updates-kl-rahul-mayank-agarwal-rohit-sharma-gayle-bumrah/article32885362.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 18, 2020 20:22 IST&#013;Published: October 18, 2020 13:02 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/cricket-photos/article32868118.ece/BINARY/thumbnail/gaylejpg" data-proxy-image="https://sportstar.thehindu.com/cricket/cricket-photos/article32868118.ece/ALTERNATES/LANDSCAPE_180/gaylejpg" data-proxy-width="" style="width:100%" alt="" title="Nine months away from action, sits out a couple of games, battles a bout of food poison and finally the Boss lands with a bang. Chris Gayle's rollicking 53 was studded with a boundary and five massive sixes!" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> KXIP vs MI Predicted Playing 11, Today's Match Players List, IPL 2020 Match 36 Updates: No changes in playing 11 for Mumbai, Punjab</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/rr-vs-csk-predicted-playing-11-ipl-2020-uae-dhoni-smith-buttler-stokes-chennai-super-kings-rajasthan-royals/article32891060.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 19, 2020 19:06 IST&#013;Published: October 19, 2020 13:29 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/cricket-photos/article32883390.ece/BINARY/thumbnail/M34DM129JPG" data-proxy-image="https://sportstar.thehindu.com/cricket/cricket-photos/article32883390.ece/ALTERNATES/LANDSCAPE_180/M34DM129JPG" data-proxy-width="" style="width:100%" alt="" title="MS Dhoni's CSK has lost six of its nine matches this season." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> CSK vs RR Predicted Playing 11, Today's Match Players List, IPL 2020 Match 37 Updates: Hazlewood replaces Bravo in Chennai playing 11, Rajasthan picks Rajpoot</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-biggest-largest-sixes-maximum-csk-kxip-mi-rcb-kkr-rr-dc-srh-news-updates/article32856490.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 17, 2020 17:41 IST&#013;Published: October 14, 2020 22:56 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article32856507.ece/BINARY/thumbnail/Sanjujpeg" data-proxy-image="https://sportstar.thehindu.com/cricket/article32856507.ece/ALTERNATES/LANDSCAPE_180/Sanjujpeg" data-proxy-width="" style="width:100%" alt="Sanju Samson" title="Sanjujpeg" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Longest sixes in IPL 2020: Pooran, Samson, Dhoni in the mix</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-ipl-head-to-head-chennai-super-kings-rajasthan-royals-abu-dhabi-archer-curran-tewatia-faf-du-plessis/article32888314.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 19, 2020 18:52 IST&#013;Published: October 19, 2020 06:32 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article32733253.ece/BINARY/thumbnail/WARNE3" data-proxy-image="https://sportstar.thehindu.com/photos/article32733253.ece/ALTERNATES/LANDSCAPE_180/WARNE3" data-proxy-width="" style="width:100%" alt="" title="Sanju Samson's 32-ball 74 had guided Rajasthan Royals to a 16-run win over Chennai Super Kings earlier in IPL 2020." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020: CSK vs RR - Head-to-head record, Players to watch out for </h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/srh-vs-kkr-h2h-ipl-2020-news-updates-head-to-head-record-morgan-warner-russell-karthik-mavi-pandey-bairstow-rashid-khan-cummins-gill-chakravarthy-khaleel-natrajan-garg-hyderabad-kolkata/article32882092.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 18, 2020 14:23 IST&#013;Published: October 18, 2020 06:40 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article32882608.ece/BINARY/thumbnail/SRH-VS-KKR-jpg" data-proxy-image="https://sportstar.thehindu.com/photos/article32882608.ece/ALTERNATES/LANDSCAPE_180/SRH-VS-KKR-jpg" data-proxy-width="" style="width:100%" alt="" title="The two teams have faced each other 18 times in the IPL so far, and Kolkata Knight Riders, formerly led by Dinesh Karthik (right), has dominated the fixture by winning it 11 times." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020: SRH vs KKR- Head-to-head record, players to watch out for</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-indian-premier-league-history-stats-winners-runners-up-chennai-super-kings-csk-mumbai-indians-mi-sunrisers-hyderabad-srh/article32641803.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: September 18, 2020 18:44 IST&#013;Published: September 18, 2020 18:44 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article27110321.ece/BINARY/thumbnail/DMIPL16253JPG" data-proxy-image="https://sportstar.thehindu.com/cricket/article27110321.ece/ALTERNATES/LANDSCAPE_180/DMIPL16253JPG" data-proxy-width="" style="width:100%" alt="" title="Mumbai Indians players lift Lasith Malinga after winning the Indian Premier League for the fourth time." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020: Complete list of winners and runners-up from all seasons</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-live-updates-rr-csk-rajasthan-royals-chennai-super-kings-coin-toss-dhoni-steve-smith-abu-dhabi/article32891095.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: October 19, 2020 19:06 IST&#013;Published: October 19, 2020 14:25 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article32846917.ece/BINARY/thumbnail/Smith-Stevejpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article32846917.ece/ALTERNATES/LANDSCAPE_180/Smith-Stevejpg" data-proxy-width="" style="width:100%" alt="" title="Rajasthan Royals skipper Steve Smith will be hungry for runs." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020, CSK vs RR Toss Today Match Updates: Dhoni wins toss, Chennai to bat first</h3>
</div>
</div>
</a>
</div>
</div> </div> </div>
</div>
</div>
</div>
<div id="footer" class="font-13">
<div class="container">
<div class="row main-container">
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-chennai-super-kings-vs-rajasthan-royals-ipl-2020-live-score-streaming-updates/article32891843.ece">IPL 2020</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-ipl-head-to-head-chennai-super-kings-rajasthan-royals-abu-dhabi-archer-curran-tewatia-faf-du-plessis/article32888314.ece">IPL</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/mi-vs-kxip-mumbai-indians-vs-kings-xi-punjab-ipl-2020-live-score-streaming-updates/article32885959.ece">IPL 2020</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/srh-vs-kkr-sunrisers-hyderabad-vs-kolkata-knight-riders-ipl-2020-live-score-streaming-updates/article32885459.ece">IPL 2020</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/srh-vs-kkr-dream-11-sunrisers-hyderabad-vs-kolkata-knight-riders-predicted-xi-srh-kkr-playing-xi-kkr-srh-prediction-morgan-karthik-gill-warner-rashid-khan/article32885152.ece">Sunrisers Hyderabad</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/srh-vs-kkr-h2h-ipl-2020-news-updates-head-to-head-record-morgan-warner-russell-karthik-mavi-pandey-bairstow-rashid-khan-cummins-gill-chakravarthy-khaleel-natrajan-garg-hyderabad-kolkata/article32882092.ece">Kolkata Knight Riders</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/rcb-vs-rr-royal-challengers-bangalore-vs-rajasthan-royals-ipl-2020-live-score-streaming/article32879431.ece">Royal Challengers Bangalore</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-biggest-largest-sixes-maximum-csk-kxip-mi-rcb-kkr-rr-dc-srh-news-updates/article32856490.ece">IPL 2020</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/kxip-vs-mi-kings-xi-punjab-vs-mumbai-indians-ipl-2020-live-score-streaming/article32740006.ece">Kings XI Punjab</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-ipl-head-to-head-chennai-super-kings-rajasthan-royals-abu-dhabi-archer-curran-tewatia-faf-du-plessis/article32888314.ece">IPL</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-live-updates-srh-vs-kkr-sunrisers-hyderabad-kolkata-knight-riders-coin-toss-eoin-morgan-david-warner/article32885172.ece">Sunrisers Hyderabad</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/srh-vs-kkr-dream-11-sunrisers-hyderabad-vs-kolkata-knight-riders-predicted-xi-srh-kkr-playing-xi-kkr-srh-prediction-morgan-karthik-gill-warner-rashid-khan/article32885152.ece">Sunrisers Hyderabad</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/srh-vs-kkr-h2h-ipl-2020-news-updates-head-to-head-record-morgan-warner-russell-karthik-mavi-pandey-bairstow-rashid-khan-cummins-gill-chakravarthy-khaleel-natrajan-garg-hyderabad-kolkata/article32882092.ece">Kolkata Knight Riders</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-biggest-largest-sixes-maximum-csk-kxip-mi-rcb-kkr-rr-dc-srh-news-updates/article32856490.ece">IPL 2020</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/kl-rahul-sunrisers-hyderabad-beat-kings-xi-punjab-pooran-bairstow-bishnoi-arshdeep-ishan-porel-ipl-debut-kxip-openers/article32809768.ece">K. L. Rahul</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-orange-cap-holder-winner-most-runs-leading-highest-scorer-top-batsman-csk-mi-rcb-kkr-kxip-srh-rr-dc-indian-premier-league-sports-news/article32689722.ece">IPL 2020</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-uae-orange-cap-winners-of-indian-premier-league/article32415072.ece">Shaun Marsh</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ln">
LATEST NEWS
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/football/fc-barcelona-not-among-champions-league-favourites-says-manager-ronald-koeman-lionel-messi-el-clasico/article32893503.ece">Ronald Koeman</a></li>
<li><a href="https://sportstar.thehindu.com/football/champions-league/champions-league-diego-costa-doubtful-for-atleticos-clash-against-bayern/article32893716.ece">Diego Costa</a></li>
<li><a href="https://sportstar.thehindu.com/badminton/pramod-bhagat-para-badminton-world-champion-aim-tokyo-2021-paralympics-preparation-sports-news-manasi-joshi-summer-olympics-sports-news/article32893538.ece">Pramod Bhagat</a></li>
<li><a href="https://sportstar.thehindu.com/football/three-club-brugge-players-test-covid-19-positive-before-champions-league-game-mignolet-kossounou-krmencik/article32892840.ece">Club Brugge</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/athletics/athletics-federation-of-india-afi-postpones-national-throws-championships-adille-sumariwalla/article32893244.ece">Athletics</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-ipl-head-to-head-chennai-super-kings-rajasthan-royals-abu-dhabi-archer-curran-tewatia-faf-du-plessis/article32893400.ece">IPL</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/football/coronavirus-impact-everton-premier-league-sassuolo-uefa-champions-league-liverpool-juventus-bayern-munich/article32892914.ece">Bayern Munich</a></li>
<li><a href="https://sportstar.thehindu.com/chess/asian-online-team-chess-indian-women-top-preliminaries-reach-quarterfinals/article32893202.ece">R. Vaishali</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
CRICKET
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-ipl-head-to-head-chennai-super-kings-rajasthan-royals-abu-dhabi-archer-curran-tewatia-faf-du-plessis/article32893400.ece" class="line-clamp line-clamp-4">IPL 2020: Chennai Super Kings vs Rajasthan Royals - form guide, star players, rivalry </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/t20-world-cup-2021-india-icc-bcci-pakistan-cricket-bpard-pcb-ceo-wasim-khan/article32892773.ece" class="line-clamp line-clamp-4">T20 World Cup: ICC is taking up our India visa issue with BCCI, says PCB CEO Wasim Khan</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/csk-vs-rr-chennai-super-kings-vs-rajasthan-royals-ipl-2020-live-score-streaming-updates/article32891843.ece" class="line-clamp line-clamp-4"><span class='live-span'><i class='fa fa-dot-circle-o blink-active'></i></span> IPL 2020 Live Score CSK vs RR Today Match in Abu Dhabi Live Updates: Dhoni, Jadeja aim to resurrect CSK after Rayudu falls</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/pakistan-vs-zimbabwe-limited-overs-series-shoaib-malik-mohammad-amir-sarfaraz-ahmed-abdullah-shafiq/article32892649.ece" class="line-clamp line-clamp-4">Pakistan leaves out Malik, Sarfaraz, Amir for limited overs series against Zimbabwe</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
FOOTBALL
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/fc-barcelona-not-among-champions-league-favourites-says-manager-ronald-koeman-lionel-messi-el-clasico/article32893503.ece" class="line-clamp line-clamp-4">Barcelona not among Champions League favourites, says Koeman</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/champions-league/champions-league-diego-costa-doubtful-for-atleticos-clash-against-bayern/article32893716.ece" class="line-clamp line-clamp-4">Champions League: Diego Costa doubtful for Atletico's clash against Bayern</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/three-club-brugge-players-test-covid-19-positive-before-champions-league-game-mignolet-kossounou-krmencik/article32892840.ece" class="line-clamp line-clamp-4">Three Club Brugge players test COVID-19 positive ahead of Champions League tie</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/coronavirus-impact-everton-premier-league-sassuolo-uefa-champions-league-liverpool-juventus-bayern-munich/article32892914.ece" class="line-clamp line-clamp-4">Coronavirus impact: Everton dominating PL, Sassuolo in UCL spots</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
ISL 2019-20
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl-2020-21-mandar-rao-dessai-mumbai-city-fc-sergio-lobera-fc-goa-indian-football/article32854348.ece" class="line-clamp line-clamp-4">ISL 2020-21: Mumbai City FC ropes in Mandar Rao Dessai</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/indian-super-league-hyderabad-fc-level-3-training-football-north-goa-sports-news/article32835150.ece" class="line-clamp line-clamp-4">ISL 2020-21: Hyderabad FC starts Level 3 training in Goa</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl-kerala-blasters-signs-zimbabwean-defender-costa-nhamoinesu/article32821420.ece" class="line-clamp line-clamp-4">ISL: Kerala Blasters signs Zimbabwean defender Costa Nhamoinesu</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/east-bengal-mohun-bagan-robbie-fowler-isl-2019-20-football-news/article32821429.ece" class="line-clamp line-clamp-4">ISL 2020-21: Robbie Fowler keen on experiencing East Bengal-Mohun Bagan rivalry</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_top_trends col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row addpad">
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/cricket/">Cricket</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li>
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li>
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li>
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/football/">Football</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li>
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li>
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle ATP" href="https://sportstar.thehindu.com/atp/" itemProp="name" content="ATP">ATP</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/atp/" />
</li>
<li>
<a class="dropdown-toggle WTA" href="https://sportstar.thehindu.com/wta/" itemProp="name" content="WTA">WTA</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/wta/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/tennis/indian-tennis/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis/indian-tennis/" />
</li>
<li>
<a class="dropdown-toggle Tennis Videos" href="https://sportstar.thehindu.com/tennis-videos/" itemProp="name" content="Tennis Videos">Tennis Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>

</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/aces-awards/">ACES Awards</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL 2019</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/olympics/">Olympics 2020</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/badminton/">Badminton</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/squash/">Squash</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/hockey/">Hockey</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/athletics/">Athletics</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/chess/">Chess</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/golf/">Golf</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/boxing/">Boxing</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/basketball/">Basketball</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/shooting/">Shooting</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/wrestling/">Wrestling</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/archery/">Archery</a></h6>
</div>
</div> </div>

</div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 margin-top-sm grouptrpad">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindu.com/news/national/morning-digest-october-18-2020/article32884028.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">IPL</a></li>
<li><a href="https://www.thehindu.com/news/national/the-hindu-explains-what-can-cji-bobde-do-about-charges-levelled-against-judges-by-the-andhra-pradesh-chief-minister/article32883894.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">The Hindu Explains</a></li>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/two-from-rural-govt-school-clear-neet-in-first-attempt/article32884040.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">entrance examination</a></li>
</ul>
</div>
</div>
<div>
</div>
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12 td-sportstar">
<p class="ltnews_othersite">
Businessline
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindubusinessline.com/news/science/covid-19-pandemic-is-here-to-stay-says-soumya-swaminathan/article32881357.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">coronavirus</a></li>
<li><a href="https://www.thehindubusinessline.com/news/science/blood-type-o-least-vulnerable-to-covid-a-and-ab-at-most-risk-study/article32859423.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Covid-19</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_sites_icons col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-md-9 col-12 no-pad footer-grp">

<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-1">
<li><div class="footer-nemu">Group Sites :</div></li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/" target="_blank" title="" itemProp="name" content="The Hindu">The Hindu</a></div>
<meta itemProp="url" content="https://www.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.hindutamil.in/" target="_blank" title="" itemProp="name" content="இந்து தமிழ் திசை">இந்து தமிழ் திசை</a></div>
<meta itemProp="url" content="https://www.hindutamil.in/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="Business Line">Business Line</a></div>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://bloncampus.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="BL on Campus">BL on Campus</a></div>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://frontline.thehindu.com/" target="_blank" title="" itemProp="name" content="Frontline">Frontline</a></div>
<meta itemProp="url" content="https://frontline.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehinducentre.com/" target="_blank" title="" itemProp="name" content="The Hindu Centre">The Hindu Centre</a></div>
<meta itemProp="url" content="https://www.thehinducentre.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" title="" itemProp="name" content="RoofandFloor">RoofandFloor</a></div>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" />
</li>
<li>
<div class="footer-nemu"><a href="https://step.thehindu.com/" target="_blank" title="" itemProp="name" content="STEP">STEP</a></div>
<meta itemProp="url" content="https://step.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.youngworldclub.com/" target="_blank" title="" itemProp="name" content="Young World Club">Young World Club</a></div>
<meta itemProp="url" content="http://www.youngworldclub.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/publications/" target="_blank" title="" itemProp="name" content="Publications">Publications</a></div>
<meta itemProp="url" content="https://www.thehindu.com/publications/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/ebooks/" target="_blank" title="" itemProp="name" content="eBooks">eBooks</a></div>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" />
</li>
<li>
<div class="footer-nemu"><a href="https://thehinduimages.com/" target="_blank" title="" itemProp="name" content="Images">Images</a></div>
<meta itemProp="url" content="https://thehinduimages.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehinduclassifieds.in/" target="_blank" title="" itemProp="name" content="Classifieds">Classifieds</a></div>
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" />
</li>
</ul>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-2">
<li><div class="footer-nemu">The Site :</div></li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/about-us/" target="_blank" title="" itemProp="name" content="About us">About us</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/about-us/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/privacy-policy/" target="_blank" title="" itemProp="name" content="Privacy Policy">Privacy Policy</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/privacy-policy/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/contacts/" target="_blank" title="" itemProp="name" content="Contacts">Contacts</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/contacts/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/magazine/" target="_blank" title="" itemProp="name" content="Archive">Archive</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/magazine/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="" itemProp="name" content="Subscribe">Subscribe</a></div>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/rssfeeds/" target="_blank" title="" itemProp="name" content="Rss Feeds">Rss Feeds</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/rssfeeds/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/sitemap/" target="_blank" title="" itemProp="name" content="Sitemap">Sitemap</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/sitemap/" />
</li>
</ul>
<div class="clear"></div>
<ul class="footer-3">
<li>Copyright &copy; 2020 THG PUBLISHING PVT LTD.</li>
<li>All Rights Reserved</li>
</ul>
</div>
<div class="col-md-3 no-pad header-grp col-12">
<style>#footer .social-icons li:nth-child(4) {background: #ff5500;}
#footer .social-icons li:nth-child(5) {background: #ff0000;}
#footer .social-icons li{width: 12% !important;}
#footer .social-icons li:nth-child(6) {background: #1da1f2; }
</style>
<ul class="social-icons">
<li><a href="https://www.facebook.com/sportstarweb" title="facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/sportstarweb" title="twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/sportstarweb/" title="instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" target="_blank"><i class="fa fa-youtube-square"></i></a></li>
<li><a href="https://t.me/sportstarweb" target="_blank"><i class="fa fa-telegram" aria-hidden="true"></i></a></li>
</ul>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
</div>
</div>
</div>
</div>
</div>
</div>
<style>
.addblockersectionNew{
font-family: 'Roboto', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f3f3f3;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Roboto Condensed', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
margin: 10px 0px;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #a80018;
background-color: #a80018;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #a80018;
color: #f02323;
background-color: #fff;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Subscribe To <span>Our Quality Journalism</span></h2>
<h2 class="mobileAdDesign">Subscribe To<br> <span>Our Quality Journalism</span></h2>

<div class="addMidDiv">
<p>To continue enjoying Sportstar, you can turn off your adblocker or subscribe to Sportstar Plus.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://sportstarsubscription.thehindu.com//subscription?utm_source=ssmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe Now</a>
<a class="addsubBtn popupBtn ftsignin" href="https://sportstarsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
 </div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
<div id="sticky-close-btn">
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1601899664884-0" class="dfp-ad text-center wapStickyWrap" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1601899664884-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div id="sticky-close-btn">
<script>
$(document).ready(function(){
$( ".wapStickyWrap" ).before( "<span> X </span>" );
$(".wapStickyWrap").show();
$("#sticky-close-btn span").click(function(){
$(".wapStickyWrap").hide("fast");
$("#sticky-close-btn span").hide("fast");
});
});
</script>
</div>
</div>
<div class="gOne">
<style>
#credential_picker_iframe, #credential_picker_container
{
z-index: 99999999999 !important;
}
.overlayParentDiv{
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: #000;
z-index: 99999999999;
opacity: 0.9;
}
.overlayPopupList{
list-style-type:none;
color:#fff;
padding:0;
font-size:18px;
}
.overlayParentDiv h2, .overlayParentDiv h2 span{
color: #f7ff00;
font-weight: bold;
text-transform: uppercase;
font-size: 24px;
line-height: 32px;
letter-spacing: 0.5px;
}
.overlayParentDiv h2 span{
text-decoration: underline;
}
.overlayPopupChildDiv{
position: absolute;
top:15%;
left:25%;
}
.myGoneTapOverlay{ overflow: hidden !important;
height: 100vh;
}
@media ( max-width : 1200px) and (min-width: 1025px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:15%;
} }
@media ( max-width : 1024px) and (min-width: 768px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
@media ( max-width : 767px) and (min-width: 320px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
</style>

<div id="g_id_onload" data-client_id="617636753249-qa8f73j9sdo1e4e9cdqs6g0g32t2ltmv.apps.googleusercontent.com" data-callback="handleCredentialResponse" data-moment_callback="continueWithNextIdp">
</div>
<script>
function handleCredentialResponse(response) {
var site_origin = window.location.origin;
var origin_url = "";
var url = "https://tai.thehindu.com/v1/auth/googleSocialLogin/HINDU";
if(site_origin.includes("alphath.thehindu.co.in")) {
subs_site_url = "https://myaccount.thehindu.co.in/";
origin_url = "https://www.thehindu.com";
} else if(site_origin.includes("alphabl.thehindu.co.in")) {
subs_site_url = "https://subscription.businessline.in/";
origin_url = "https://www.thehindubusinessline.com/";
} else if(site_origin.includes("alphass.thehindu.co.in")) {
subs_site_url = "https://sssubscription.thehindu.co.in/";
origin_url = "https://sportstar.thehindu.com/";
} else if(site_origin.includes("alphafl.thehindu.co.in")) {
subs_site_url = "https://flsubscription.thehindu.co.in/";
origin_url = "https://frontline.thehindu.com/";
} else if(site_origin.includes("crossword.thehindu.co.in")) {
subs_site_url = "https://crossword.thehindu.co.in/";
origin_url = "https://crossword.thehindu.com/";
}
if(site_origin.includes("www.thehindu.com")) {
subs_site_url = "https://subscription.thehindu.com/";
origin_url = site_origin;
} else if(site_origin.includes("www.thehindubusinessline.com")) {
subs_site_url = "https://campaign.thehindubusinessline.com/";
origin_url = site_origin;
} else if(site_origin.includes("crossword.thehindu.com")) {
subs_site_url = "https://campaign.thehindu.com/";
origin_url = site_origin;
} else if(site_origin.includes("frontline.thehindu.com")) {
subs_site_url = "https://flsubscription.thehindu.com/";
origin_url = site_origin;
} else if(site_origin.includes("sportstar.thehindu.com")) {
subs_site_url = "https://sportstarsubscription.thehindu.com/";
origin_url = site_origin;
}
var channel = "WEB";
if(DevIdf.isTablet || DevIdf.isMobile) channel = "MWEB";
var params = {"credential":response.credential,"deviceId" : guidId(),"provider":"Google","originUrl":origin_url,"channel":channel};
$.ajax({
url: url,
type: 'POST',
data: JSON.stringify(params), contentType: 'application/json; charset=utf-8',
crossDomain: true,
dataType: 'json',
xhrFields: {
withCredentials: true
}, success: function (res) {
console.log("TH API response -> "+res)
if(res.status=="success") {
if(typeof clevertap != "undefined" ){
event_name = "GoogleOTSignIn";
if(res.isNew) event_name = "GoogleOTSignUp";
clevertap.event.push(event_name,{
"Registered ID":res.emailId,
"Platform":channel,
"Date": new Date(),
"Identity": res.userId,
"Loginsource": "GoogleOneTap",
"Social": "Google"
});
}
window.location.href=subs_site_url+ "?ref=" + window.location.href;
}
}
});	}
function continueWithNextIdp(notification) {
if (notification.isNotDisplayed() || notification.isSkippedMoment()) {
document.getElementById("overlayPopup").style.display = "none";
}else{
document.getElementById("overlayPopup").style.display = "block";
}
}
userIdentify.then(function() {
if(isUserDetails.userId == undefined) {
var googleonetabClientJs = document.createElement("script");
googleonetabClientJs.src = "https://accounts.google.com/gsi/client"
googleonetabClientJs.id="googleonetab"
googleonetabClientJs.defer=true
googleonetabClientJs.async=true;
document.body.appendChild(googleonetabClientJs);
var device = "WEB";
if(DevIdf.isTablet || DevIdf.isMobile) device = "MWEB";
if(typeof clevertap != "undefined" ){
clevertap.event.push("GoogleOTPopUp",{
"Platform":device,
"Date": new Date(),
"Loginsource": "GoogleOneTap",
"Social": "Google"
});
}
}
});
</script>

<div id="overlayPopup" style="display:none;">
<div class="overlayParentDiv">
<div class="overlayPopupChildDiv container">
<h2>Sign Up For 10 Days <span>Free Trial</span></h2><br><p>Free Trial users will have exclusive access to the following:</p>
<ul class="overlayPopupList wi"><li>&#x2a; MS Dhoni Special Edition</li><li>&#x2a; Editor's Picks</li><li>&#x2a; Archives from 2001 Onwards</li><li>&#x2a; Columns by Sunil Gavaskar</li><li>&#x2a; Columns by Karun Chandhok</li><li>&#x2a; All Nutrition and Fitness Columns</li><li>&#x2a; Statistical Columns</li><li>&#x2a; Complimentary eBook</li><li>&#x2a; Weekly Podcasts</li><li>&#x2a; Early Invites for Celebrity Webinars</li></ul>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&ctxId=968&contextPath=880-963-968-&pubId=4&cat=&meta=read-story&objId=32894189&type=article&title=Watch%3a+After+7+months%2c+Cavani+returning+to+Paris+with+Manchester+United&url=https%3a%2f%2fsportstar.thehindu.com%2ffootball%2fepl%2fedinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news%2farticle32894189.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=968&amp;contextPath=880-963-968-&amp;pubId=4&amp;cat=&amp;meta=read-story&amp;objId=32894189&amp;type=article&amp;title=Watch%3a+After+7+months%2c+Cavani+returning+to+Paris+with+Manchester+United&amp;url=https%3a%2f%2fsportstar.thehindu.com%2ffootball%2fepl%2fedinson-cavani-paris-saint-germain-history-manchester-united-transfer-champions-league-sports-news%2farticle32894189.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/jquery.slimscroll.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>

<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/wf-site.eb335b4d2a5b9d33044956db00e618a4.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/sportstar/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/v1/mydashboard/userreco/hindu?siteid=SSL-PH6EG8&size=10&recotype=all&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://sportstar.thehindu.com/feeder/advtfiller.json";
var EditLabel = "Recommended by Sportstar"
</script>
<style>
.overlay.overlayblock {
display: block !important
}
.overlay {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
z-index: 3147483647;
background-color: rgba(0, 0, 0, 0.5)
}
.enableaddblockersection {
display: block!important;
font-family: 'Roboto', sans-serif;
z-index: 999
}
.addblockersection .callout {
position: fixed;
top: 50%;
left: 50%;
max-width: 620px;
z-index: 3147483647;
-ms-transform: translate(-50%, -50%);
-webkit-transform: translate(-50%, -50%);
transform: translate(-50%, -50%);
margin: 0!important;
width: 100%;
padding: 10px
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em
}
.addblockersection .callout-container {
border-radius: 4px;
box-shadow: 0 0 25.5px 4.5px rgba(0, 0, 0, 0.29);
background-color: #f3f3f3;
color: black;
width: 100%
}
.addblockersectionNew h2 {
font-family: 'Roboto Condensed', sans-serif;
color: #171717;
text-transform: uppercase;
font-size: 35px;
font-weight: 600;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
margin: 0
}
.addLeft,
.addVerticleLine,
.addRight {
display: inline-block
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .popupBtn {
max-width: 200px !important;
width: 100%
}
.addblockersectionNew .addMidDiv p {
font-size: 19px
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 10px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .popupBtn {
max-width: 100% !important
}
}
</style>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/adsframe.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
}
});
});
</script>
<script src="https://ss.thgim.com/static/js/swiper.min.js"></script>
<script src="https://ss.thgim.com/static/js/recAdvtFiller.js"></script>
</body>
</html>
