<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<title>
August 14, Indian sports news wrap: Sania Mirza loses doubles semifinals in Toronto; Ranjeet wins singles bronze at ITF Seniors World Championship     - Sportstar
</title>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta name="title" content="August 14, Indian sports news wrap: Sania Mirza loses doubles semifinals in Toronto; Ranjeet wins singles bronze at ITF Seniors World Championship    " />
<meta name="description" content="VM Ranjeet was beaten by the top seed, eventual gold medallist and former world No. 62 in the professional circuit, Fred Gil, 4-6, 6-3, 7-6(2)." />
<meta name="publish-date" content="2022-08-14T21:08:04+05:30" />
<meta name="created-date" content="2022-08-14T21:08:04+05:30" />
<meta name="modified-date" content="2022-08-14T21:08:05+05:30" />
<meta property="article:published_time" content="2022-08-14T15:38:04.000Z" />
<meta property="article:modified_time" content="2022-08-14T15:38:05.000Z" />
<meta name="cXenseParse:articleid" content="65769345" /><meta property="al:android:url" content="https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece" />
<meta property="article:section" content="Tennis" />
<meta property="article:tag" content="sania mirza, tennis news, itf, its seniors world championships, ranjeet tennis, sports news, toronto tennis, madison keys, coco gauff, jessica pegula " />
<meta property="article:author" content="Team Sportstar" />
<meta name="twitter:creator" content="Team Sportstar">
<meta name="keywords" content="sania mirza, tennis news, itf, its seniors world championships, ranjeet tennis, sports news, toronto tennis, madison keys, coco gauff, jessica pegula " />
<meta name="news_keywords" content="sania mirza, tennis news, itf, its seniors world championships, ranjeet tennis, sports news, toronto tennis, madison keys, coco gauff, jessica pegula " />
<meta name="robots" content="index, follow" />
<meta name="robots" content="max-image-preview:large">
<meta name="atdlayout" content="articlepage" />
<meta name="twitter:title" content="August 14, Indian sports news wrap: Sania Mirza loses doubles semifinals in Toronto; Ranjeet wins singles bronze at ITF Seniors World Championship    ">
<meta name="twitter:description" content="VM Ranjeet was beaten by the top seed, eventual gold medallist and former world No. 62 in the professional circuit, Fred Gil, 4-6, 6-3, 7-6(2).">
<meta name="twitter:image" content="https://ss-i.thgim.com/public/incoming/du6svx/article65769386.ece/alternates/LANDSCAPE_615/VM%20Ranjeet.jpg">
<meta property="og:title" content="August 14, Indian sports news wrap: Sania Mirza loses doubles semifinals in Toronto; Ranjeet wins singles bronze at ITF Seniors World Championship    " />
<meta property="og:description" content="VM Ranjeet was beaten by the top seed, eventual gold medallist and former world No. 62 in the professional circuit, Fred Gil, 4-6, 6-3, 7-6(2)." />
<meta property="og:image" content="https://ss-i.thgim.com/public/incoming/du6svx/article65769386.ece/alternates/LANDSCAPE_615/VM%20Ranjeet.jpg" />
<meta property="og:url" content="https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece" />
<meta property="al:android:url" content="https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece" />
<meta property="og:type" content="article" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" />
<meta name="google-signin-client_id" content="" />
<meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" />
<meta name="msvalidate:01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="og:image:type" content="image/jpeg" />
<meta name="twitter:app:id:googleplay" content="" />
<meta name="twitter:app:id:iphone" content="" />
<meta name="twitter:app:name:googleplay" content="" />
<meta name="twitter:app:name:ipad" content="" />
<meta name="twitter:app:name:iphone" content="" />
<meta name="twitter:apple-itunes-app" content="" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:domain" content="Sportstar" />
<meta name="twitter:google-play-app" content="" />
<meta name="twitter:site" content="@sportstarweb" />
<meta name="yandex-verification" content="0680678719efd257" />
<meta property="al:android:app_name" content="" />
<meta property="al:android:package" content="" />
<meta property="fb:app_id" content="1632119503728892" />
<meta property="fb:pages" content="1480161095619317" />
<link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/favicon.ico" />
<link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/favicon.ico" />
<link rel="apple-touch-icon" href="https://sportstar.thehindu.com/apple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/apple-touch-icon-precomposed.png" />
<link rel="canonical" href="https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece" /><link rel="amphtml" href="https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece/amp/">
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu72xKOzY.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu5mxKOzY.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu7mxKOzY.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4WxKOzY.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu7WxKOzY.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu7GxKOzY.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxK.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fCRc4EsA.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc4.woff2" as="font" type="font/woff2" crossorigin>
<link rel="preload" href="https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19a7DRs5.woff2" as="font" type="font/woff2" crossorigin>
<link href="https://b.scorecardresearch.com" rel="dns-prefetch">
<link href="https://b.scorecardresearch.com" rel="preconnect">
<link href="https://www.google-analytics.com" rel="dns-prefetch">
<link href="https://www.google-analytics.com" rel="preconnect">
<link href="https://cdn.tinypass.com/" rel="dns-prefetch">
<link href="https://cdn.tinypass.com/" rel="preconnect">
<link href="https://experience.tinypass.com/" rel="dns-prefetch">
<link href="https://experience.tinypass.com/" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="https://ss.thgim.com/" rel="dns-prefetch">
<link href="https://ss.thgim.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<link href="https://pagead2.googlesyndication.com/" rel="preconnect">
<link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style">
<link rel="preload" href="https://sportstar.thehindu.com/cricket/xniee6/article65507409.ece/alternates/LANDSCAPE_300/ssFillerNew" as="image">
<link rel="preload" href="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" as="image">
<link rel="preload" href="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" as="image">
<link rel="preload" href="https://sportstar.thehindu.com/theme/images/ss-online/ss2-filler-image.jpg" as="image">
<script type="application/ld+json">
{
  "@context": "https://schema.org",
  "@type": "NewsArticle",
  "isAccessibleForFree": "False",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece"
  },
    "headline": "August 14, Indian sports news wrap: Mirza loses doubles semifinal; Ranjeet wins bronze at ITF Seniors World Championship    ",
  "description": "VM Ranjeet was beaten by the top seed, eventual gold medallist and former world No. 62 in the professional circuit, Fred Gil, 4-6, 6-3, 7-6(2).",
  "keywords":"sania mirza, tennis news, itf, its seniors world championships, ranjeet tennis, sports news, toronto tennis, madison keys, coco gauff, jessica pegula ",
  "datePublished": "2022-08-14T21:08:04+05:30",
  "dateModified": "2022-08-14T21:08:05+05:30",
  "author":[
      {
    "@type": "Person",
    "name": "Team Sportstar"
  }    ],
 "image":{
				"@context": "https://schema.org",
				"@type": "ImageObject",
				"width": "1200",
				"height": "749",
				"url":"https://ss-i.thgim.com/public/incoming/du6svx/article65769386.ece/alternates/LANDSCAPE_1200/VM%20Ranjeet.jpg"
          },
  "publisher":{
				"@context": "https://schema.org",
				"@type": "Organization",
				"name": "Sportstar",
				"logo": {
						"@context": "https://schema.org",
						"@type": "ImageObject",
						"width": "600",
						"height": "60",
					  "url": "https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png"
					},
				"url":"https://sportstar.thehindu.com/"
			  },
	"isPartOf": {
			"@type": ["CreativeWork", "Product"],
			"name" : "Sportstar",
			"productID": ""
}
}
</script>
<script type="application/ld+json">
{
   "@context":"http://schema.org/",
   "@type":"WebPage",
   "name":"August 14, Indian sports news wrap: Mirza loses doubles semifinal; Ranjeet wins bronze at ITF Seniors World Championship    ",
   "speakable":{
      "@type":"SpeakableSpecification",
      "cssSelector":[
         "August 14, Indian sports news wrap: Mirza loses doubles semifinal; Ranjeet wins bronze at ITF Seniors World Championship    ",
         "VM Ranjeet was beaten by the top seed, eventual gold medallist and former world No. 62 in the professional circuit, Fred Gil, 4-6, 6-3, 7-6(2)."
      ]
   },
   "url":"https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url":"https://sportstar.thehindu.com/",
"logo":"https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/sportstarweb",
"https://twitter.com/sportstarweb",
"https://www.instagram.com/accounts/login/?next=/sportstarweb/",
"https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg"
]
}
</script>
<script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'August 14, Indian sports news wrap: Mirza loses doubles semifinal; Ranjeet wins bronze at ITF Seniors World Championship    ' ,
			'articleId' : '65769345' ,
			'articleType' : 'free',
			'authorName' : 'Team Sportstar' ,
			'publishDate' : '2022-08-14' ,
			'publishTime' : '21:08' ,
			'hoursSincePublished' : '0',
			'contentCategory' : 'tennis','featureType' : 'storyline Commentary' ,
			'articleTags' : 'VM Ranjeet|ITF|Nitten Kirrtane|Sania Mirza|Madison Keys|Coco Gauff|Jessica Pegula|WTA' // when available
		} });

</script> <style>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</style>
<link rel="preload" type="text/css" href="https://sportstar.thehindu.com/theme/css/ss-online.min.css?ver=1660310911" as="style" />
<link rel="stylesheet" type="text/css" href="https://sportstar.thehindu.com/theme/css/ss-online.min.css?ver=1660310911" as="style" />
<link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet">
<link rel="preload" href="https://sportstar.thehindu.com/theme/js/require.min.js?ver=1660310510" as="script">
<script src="https://sportstar.thehindu.com/theme/js/require.min.js?ver=1660310510" data-cfasync="false"></script>
<script data-cfasync="false">
         require.config({
         // Local Directory
         baseUrl: "https://sportstar.thehindu.com/theme/js",
         // Script Locations
         paths: {
         "jquery":"3.4.1/jquery.min",
         "bootstrap":"ss-online/bootstrap.bundle.min",
         "swiper": "ss-online/swiper.min",
         "jplayer": "ss-online/jquery.jplayer.min",
         "jplayerlist": "ss-online/jplayer.playlist.min",
         "jquerydataTables" : "ss-online/jquery.dataTables.min",
         "sscricketjs" : "ss-online/scCricket",
         "ssfootballjs" : "ss-online/scFootball",
         "sstennisjs" : "ss-online/scTennis",
         "moment": "moment.min","jquery-ui":"ss-online/jquery-ui-1.12.1.min"},
         shim: {	
         'bootstrap': ['jquery'],
         'swiper': ['jquery'],
         'jplayerlist': ['jquery','jplayer']
         },
         waitSeconds:0
         });
      </script><script type="text/javascript">
(function(w,d,s,r,k,h,m){
    if(w.performance && w.performance.timing && w.performance.navigation) {
        w[r] = w[r] || function(){(w[r].q = w[r].q || []).push(arguments)};
        (w[r].q = w[r].q || []).push(['trackConsoleEvents',true]);
        (w[r].q = w[r].q || []).push(['addBreadCrumbs',"setTimeoutFunction"]);
        tp = window["tp"] || [];
        tp.push(["init", function () {
			if (tp.user.isUserValid()) {
          	  (w[r].q = w[r].q || []).push(['userId',tp.pianoId.getUser().email]);
			}
        }]);
        h=d.createElement('script');h.async=true;h.setAttribute('src',s+k);
        d.getElementsByTagName('head')[0].appendChild(h);
        (m = window.onerror),(window.onerror = function (b, c, d, f, g) {
        m && m(b, c, d, f, g),g || (g = new Error(b)),(w[r].q = w[r].q || []).push(["captureException",g]);})
    }
})(window,document,'//static.site24x7rum.in/beacon/site24x7rum-min.js?appKey=','s247r','8b6a4bfe36c13123af7bda43cb181572');
</script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&text=true&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">
function appURL(){	
	return "https://sportstar.thehindu.com/";
}
function pageType(){	
	return "art";
}
var DevIdf = {
	isMobile: false,
	isTablet: false,
	isDesktop: false,
	isLargeDesktop: false
};
var ClientdeviceType = {
	"xlarge": "(min-width: 1600px)",
	"large": "(min-width: 1024px) and (max-width: 1599px)",
	"small": "(max-width: 767px)",
	"medium": "(min-width: 768px) and (max-width: 1023px)"
};

function isDeviceEnabled(DeviceValue) {
	if (DeviceValue == "large" && (DevIdf.isDesktop || DevIdf.isLargeDesktop)) {
		return true;
	} else if (DeviceValue == "medium" && DevIdf.isTablet) {
		return true;
	} else if (DeviceValue == "small" && DevIdf.isMobile) {
		return true;
	}
	return false;
}
for (var type in ClientdeviceType) {
	if (window.matchMedia(ClientdeviceType[type]).matches) {
		switch (type) {
			case "xlarge":
				DevIdf.isLargeDesktop = true;
				break;
			case "large":
				DevIdf.isDesktop = true;
				break;
			case "medium":
				DevIdf.isTablet = true;
				break;
			case "small":
				DevIdf.isMobile = true;
				break;
		}
		break;
	}
}
function loadScript(url) {
		var s = document.createElement('script');
		s.type = 'text/javascript';
		s.async = true;
		s.src = url;
		var x = document.getElementsByTagName('script')[0];
		x.appendChild(s);
}

function loadCSS(url) {
		var link = document.createElement('link');
		link.rel = 'stylesheet';
		link.href = url;
		link.type = 'text/css';
		var el = document.getElementsByTagName('link')[0];
		el.parentNode.insertBefore(link, el);
} 
function getUrlParameter( name, url ) {
if (!url) url = location.href;
name = name.replace(/[\[]/,"\\\[").replace(/[\]]/,"\\\]");
var regexS = "[\\?&]"+name+"=([^&#]*)";
var regex = new RegExp(regexS,"i");
var results = regex.exec( url );
return results == null ? null : results[1];
}
function createCookie(name,value,days) { if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; path=/";
}
function eraseCookie(name) {
createCookie(name,"",-1);
}
function readCookie(name) {
var nameEQ = name + "=";
var ca = document.cookie.split(';');
for(var i=0;i < ca.length;i++) {
var c = ca[i];
while (c.charAt(0)==' ') c = c.substring(1,c.length);
if (c.indexOf(nameEQ) == 0) return c.substring(nameEQ.length,c.length);
}
return null;
}
function deleteCookie(name) {
createCookiewithdomain(name,null,-1);
}
function createCookiewithdomain(name,value,days) {
if (days) {
var date = new Date();
date.setTime(date.getTime()+(days*24*60*60*1000));
var expires = "; expires="+date.toGMTString();
}
else var expires = "";
document.cookie = name+"="+value+expires+"; domain="+document.location.host.match(/\.[.\w]*/)+";path=/";
}
function getStorage(name){	if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {	if (localStorage.getItem(name)){	cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())){return cookieObj.v === undefined ? null : cookieObj.v ; }	else{localStorage.removeItem(name);}	}
return null;	} else {return readCookie(name);}	}
function setStorage(name,value,days){
if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();	localStorage.setItem(name,JSON.stringify({"v":value, "e":date.setTime(date.getTime()+(days*24*60*60*1000))}))
} else {createCookie(name,value,days);}	}
function eraseStorage(name){ if(typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {localStorage.removeItem(name);}
else{eraseCookie(name)}
}
var isNonSubcribed = true;function isNonSubcribedUser(){return isNonSubcribed;}
var myUserStatus = "anon";function UserCurrentStatus(){return myUserStatus;}var promiseResolve, promiseReject;userIdentify = new Promise(function(resolve, reject){promiseResolve = resolve;promiseReject = reject;});var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script><script data-cfasync="false">
var _paq = window._paq || [];
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script>
<script data-cfasync="false" type="text/javascript"> 
var cX = window.cX = window.cX || { callQueue: [], options: { dataLayer: { cookie: { domain: '.sportstar.thehindu.com' } }}}; 
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
cX.callQueue.push(["setSiteId","1128458718543440954"]); 
cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=lQE8zvEWpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-08-14T15:38:04+0530"]); 
tp.push(["setContentAuthor", "Team Sportstar"]);
tp.push(["setContentSection", "Tennis"]);
tp.push(["setTags", ["VM Ranjeet","ITF","Nitten Kirrtane","Sania Mirza","Madison Keys","Coco Gauff","Jessica Pegula","WTA"]]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script src="https://sportstar.thehindu.com/theme/js/ss-online/customScripts.min.js?ver=1660311028" async defer></script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script><script>
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67709333-1', 'auto');}
});
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript>  <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script>
<script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}function getSlotsViewPort(abovefold){
	var googletagslots = googletag.pubads().getSlots();
	var slots = [];
	googletagslots.forEach(function(slot) {
	if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky|SSL_RT_300x250)/i) === null){
	slots.push(slot);
	}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky|SSL_RT_300x250)/i) != null){
	slots.push(slot);
	}
	});
	return slots;
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadGptScript();}
});  
</script>
<script>
googletag.cmd.push(function () {if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/SSL_Wap_Sticky', [320, 50], 'div-gpt-ad-1603431085031-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/SSL_Desktop_LB', [[728, 90], [970, 90]], 'div-gpt-ad-1527753108686-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/SSL_RM_300x250',  [300, 250], 'div-gpt-ad-1509694975858-1').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/SSL_RT_300x250', [300, 250], 'div-gpt-ad-1509694975858-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD',  [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
		}googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['tennis']);googletag.pubads().setTargeting('articleid', ['65769345']);googletag.pubads().enableLazyLoad();googletag.pubads().disableInitialLoad();googletag.enableServices();
});googletag.cmd.push(function() {    
		googletag.pubads().refresh(getSlotsViewPort(false));
	});var isScrolled = false;
	window.addEventListener('scroll', function() {
		if (!isScrolled) {
			googletag.cmd.push(function () {
			googletag.pubads().refresh(getSlotsViewPort(true));
			});
		}
		isScrolled = true;
	});Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadScript("https://go.automatad.com/geo/PAyYHq/afihbs.js");}
        });</script><script>
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
});
</script><style>

.webNav .navbar-nav>li:nth-of-type(7):after{display:block;}


.mobNav ul.navbar-nav {
    top: 70px !important;
}

.factbox-container{float:none;}

.ht{background: rgb(0,0,0);
background: linear-gradient(0deg, rgba(0,0,0,1) 0%, rgba(215,210,210,1) 0%, rgba(241,239,239,0.5805672610841212) 100%);}
.ftrShare {font-size:12px;}
h1.title.p-2.ht110 {
    -webkit-line-clamp: 2;
    height: 80px;
}
.ads_area_desktop_leaderboard {
text-align:center;
}
.news-content-div article{
position:relative;
}
.chessVideoSlider.swiper-container-horizontal>.swiper-pagination-bullets{
float:left
}


.sshome .navbar-light .navbar-nav .nav-link{padding:8px;}

@media (min-width: 1px) and (max-width: 991px){
div#navbarCollapse .navbar-nav>li:nth-of-type(8):after {
    content: "New!";
    color: #f5250f;
    position: absolute;
    top: -3px;
    left: 113px;
    font-size: 10px;
}
}

.news-content-div span.media-icon {
top:25% !important;
}
.chessplayersSlider  .swiper-slide:nth-of-type(-n+3) {
  display: none !important;
}
.featured-box-three li, .news-content-div li, .chessWizardDiv li{
position:relative;
}
.featured-box-three .media-icon{
top:60%;
}
.news-content-div .media-icon{
top:30%;
}
.chessWizardDiv .media-icon{
top:40%;
}
@media screen and (max-width: 1199px) and (min-width: 768px) {
.featured-box-three .media-icon {
    top: 30%;
}
.news-content-div .media-icon {
    top: 25%;
}
.chessWizardDiv .media-icon {
    top: 30%;
}
}
@media only screen and (max-width: 767px) {

.featured-box-three .media-icon {
    top: 30%;
}
.news-content-div .media-icon {
    top: 30%;
}
.chessWizardDiv .media-icon {
    top: 35%;
}
}
body.latest-news section.feature-news .row{
    background: #fff;
    padding-left: 10px;
}
</style>
</head>
<body class="bg-grey tennis">
<div class="container">
<div class="row">
<div class="col-12">

<div class="d-none d-lg-block">
<div class="fixed-top sshome">
<header class="blog-header bg-white p-1">
<div class="row flex-nowrap justify-content-between align-items-center navbar">
<div class="col-3 pt-1">
<a class="link-secondary" href="/">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" width="146" height="28" />
</a>
</div>
<div class="col-3 text-center d-none">
<form>
<input class="form-control" type="text" placeholder="Search" aria-label="Search">
</form>
</div>
<div class="col-6 d-flex justify-content-end align-items-center">
<div class="search-block">
<div id="search-ss-textBox" style="display:none;">
<form action="https://sportstar.thehindu.com/search/" id="ss-search">
<input id="search-txt-ss" name="q" type="text" placeholder="Search Sportstar..." data-type="search" />
<button class="btn btn-outline-secondary" type="submit"><span class="fa fa-search"></span></button>
</form>
</div>
</div> <div class="ml-autoo">
<div class="subsEntrymenu d-none d-lg-block" style="display: block;">
<ul class="navbar-nav">
<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" id="scribebtn" data-category="SUBSCRIBE NOW icon" data-label="home-page">
<a href="/subscription/">Subscribe Now</a>
</li>
<li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page">
<a class="sso-signin thgsignin" id="sso-signin">Sign In</a>
</li>
</ul>
</div>
</div>
<a onclick="searchBox()" class="link-secondary" href="#" id="ss-search" aria-label="Search">
<span class="fa fa-search" aria-hidden="true"></span>
</a>
<script type="text/javascript">
	tp.push(['init', function () {
	var data;
		tp.pianoId.init({
			loggedIn: function (data) {
				console.log("user logged in....",)
				thgloggedIn(data)
			},
			loggedOut: function () {
				location.reload();
			}
		});

		if (!tp.user.isUserValid()) {
			document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
			document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
		} else {
			console.log("Already logged in...")
			thgloggedIn(data)
		}
	}]);
	function thgloggedIn(data) {
		console.log("dataloading", data);
		isUserDetails = data;
		var userName =  typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
		document.getElementById("scribebtn") != null ? document.getElementById("scribebtn").classList.add("scribebtn"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
		document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
	if(DevIdf.isMobile == true){
		var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
                + '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQs</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
				+ '</ul>';

		}else {
		var dropdown = '<ul class="dropdown-menu sso-signinuser">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
				+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQs</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
				+ '</ul>';
			}
		
		var list = document.querySelectorAll(".signinbtn");
		for (var i = 0; i < list.length; ++i) {
			list[i].classList.remove('subscribeBtnCss');
			list[i].classList.add('ssologin');
			list[i].insertAdjacentHTML('beforeend', dropdown);
		}
		var listmobile = document.querySelectorAll(".sigininmobile");
		for (var i = 0; i < listmobile.length; ++i) {
			listmobile[i].insertAdjacentHTML('beforeend', dropdown);
		}
		document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
		document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';

	}
	requirejs(['jquery'], function ($) {
		$(document).on("click", ".thgsignin", function () {
			tp.pianoId.show({
				loggedIn: function (data) {
				},
				loggedOut: function () { location.reload(); }
			});
		});

		$(".ssologin>a").on("click", function () {
			$(this).parent().toggleClass('open');
		});
		hidedd = true;
		$(document).on("click", ".sso-signinmobile", function () {
			$(this).children(".dropdown-menu").toggle();
			if (hidedd) $('.dropdown-menu.sso-signinuser').removeClass('dropdwnHide');
			hidedd = false;
		});

		$('body').on('click', function () {
			if (hidedd) $('.dropdown-menu.sso-signinuser').addClass('dropdwnHide');
			hidedd = true;
		});

		$(document).on("click", ".sso-signinmobile", function () {
			$(".search-container").css("display", "none");
			$("div#navbarSupportedContent").removeClass("show");
		});
		$(document).on('click', '.header-search', function () {
			$("div#navbarSupportedContent").removeClass("show");
			$("#mobilesignin .dropdown-menu").css("display", "none");
		});

		$(document).on('click', '#fwMenu .navbar-toggler', function () {
			$(".search-container").css("display", "none");
			$("#mobilesignin .dropdown-menu").css("display", "none");
			$(".mobile").toggle();
		});
	});
</script>
</div>
</div>
</header>
<div class="webNav">
<nav class="navbar navbar-expand-lg navbar-light bg-light" aria-label="navbar">
<div class="container-fluid bxs nopad" style="border-top: 1px solid;">
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav me-auto mb-2 mb-md-0" id="submenum">
<li class="homeBtn nav-item">
<a class="nav-link" href="https://sportstar.thehindu.com/">
<span class="d-none d-lg-block"><i class="fa fa-home"></i></span>
<span class="d-block d-lg-none"> Go to Home </span>
</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/" class="nav-link" title="" target="_self">Magazine</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/columns/" class="nav-link" title="" target="_self">Columns</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/posters/" class="nav-link" title="" target="_self">Posters</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/ebook/" class="nav-link" title="" target="_self">eBook</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/specialeditions/" class="nav-link" title="" target="_self">Special Editions</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/independence-day-special/" class="nav-link" title="" target="_self">I-Day Spl</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/commonwealth-games/" class="nav-link" title="" target="_self">CWG</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/videos/" class="nav-link" title="" target="_self">Videos</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/" class="nav-link" title="" target="_self">Cricket</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/ipl/">IPL</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/womens-cricket/">Women&#039;s Cricket</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/" class="nav-link" title="" target="_self">Football</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/epl/">Premier League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/la-liga/">La-Liga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/bundesliga/">Bundesliga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/champions-league/">UEFA Champions League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/europa-league/">Europa League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/isl/">ISL 2020-21</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/">World Cup 2018</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown active ">
<a href="https://sportstar.thehindu.com/tennis/" class="nav-link" title="" target="_self">Tennis</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/badminton/" class="nav-link" title="" target="_self">Badminton</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/hockey/" class="nav-link" title="" target="_self">Hockey</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/motorsport/" class="nav-link" title="" target="_self">Motorsport</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/podcast/" class="nav-link" title="" target="_self">Podcasts</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/other-sports/" class="nav-link" title="" target="_self">More Sports</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/kabaddi/">Kabaddi</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/volleyball/">Volleyball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/basketball/">Basketball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/chess/chess-olympiad/">Chess olympiad</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/wrestling/">Wrestling</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/squash/">Squash</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/athletics/">Athletics</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/archery/">Archery</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/shooting/">Shooting</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/golf/">Golf</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/boxing/">Boxing</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://aces.sportstar.thehindu.com/?cookieCheck=true" class="nav-link" title="" target="_self">ACES 2022</a>
</li>
</ul>
</div>
</div>
</nav>
</div>
</div>
</div>

<div class="d-block d-lg-none">
<div class="fixed-top sshome">
<header class="blog-header bg-white">
<div class="mobNav">
<nav class="navbar navbar-expand-lg navbar-light bg-light" aria-label="navbar">
<div class="container-fluid p-0">
<div class="row ssMobRow">
<div class="col-6 ssmbLogo">
<a class="link-secondary" href="/">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" width="146" height="28" />
</a>
</div>
<div class="col-6 ssmbNavbar pe-0">
<div class="d-lg-none submobileentry">
<div class="sigininmobile sso-signin" id="mobilesignin">
<a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a> </div>
</div>
<button class="navbar-toggler" type="button" data-bs-toggle="collapse" data-bs-target="#navbarCollapse" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation">
<span class="navbar-toggler-icon">
<div class="bar1"></div>
<div class="bar2"></div>
<div class="bar3"></div>
</span>
</button>
</div>
<div class="col-12">
<div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav me-auto mb-2 mb-md-0" id="submenum">
<li class="homeBtn nav-item">
<a class="nav-link" href="https://sportstar.thehindu.com/">
<span class="d-none d-lg-block"><i class="fa fa-home"></i></span>
<span class="d-block d-lg-none"> Go to Home </span>
</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/" class="nav-link" title="" target="_self">Magazine</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/columns/" class="nav-link" title="" target="_self">Columns</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/posters/" class="nav-link" title="" target="_self">Posters</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/ebook/" class="nav-link" title="" target="_self">eBook</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/specialeditions/" class="nav-link" title="" target="_self">Special Editions</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/independence-day-special/" class="nav-link" title="" target="_self">I-Day Spl</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/commonwealth-games/" class="nav-link" title="" target="_self">CWG</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/videos/" class="nav-link" title="" target="_self">Videos</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/" class="nav-link" title="" target="_self">Cricket</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/ipl/">IPL</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/womens-cricket/">Women&#039;s Cricket</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/" class="nav-link" title="" target="_self">Football</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/epl/">Premier League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/la-liga/">La-Liga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/bundesliga/">Bundesliga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/champions-league/">UEFA Champions League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/europa-league/">Europa League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/isl/">ISL 2020-21</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/">World Cup 2018</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown active ">
<a href="https://sportstar.thehindu.com/tennis/" class="nav-link" title="" target="_self">Tennis</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/badminton/" class="nav-link" title="" target="_self">Badminton</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/hockey/" class="nav-link" title="" target="_self">Hockey</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/motorsport/" class="nav-link" title="" target="_self">Motorsport</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/podcast/" class="nav-link" title="" target="_self">Podcasts</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/other-sports/" class="nav-link" title="" target="_self">More Sports</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/kabaddi/">Kabaddi</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/volleyball/">Volleyball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/basketball/">Basketball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/chess/chess-olympiad/">Chess olympiad</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/wrestling/">Wrestling</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/squash/">Squash</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/athletics/">Athletics</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/archery/">Archery</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/shooting/">Shooting</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/golf/">Golf</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/boxing/">Boxing</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://aces.sportstar.thehindu.com/?cookieCheck=true" class="nav-link" title="" target="_self">ACES 2022</a>
</li>
</ul>
</div>
</div>
</div>
</div>
</nav>
</div>
</header>
<div class="container-fluid p-0">
<div class="MobileLogin d-lg-none d-sm-none">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="d-block d-md-none">
</div>
<main class="container">
<div class="row sshdrpad ">
<div class="col-md-12">
<div class="row g-5">
<div class="col-12 advthomeleaderBoard m-0">

<div id="div-gpt-ad-1527753108686-0" class="dfp-ad text-center d-none d-lg-block mbot " style="min-height:90px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527753108686-0'); });
}});
</script>
</div>
 </div>
<article class="col-md-8 m-0 p-10 artPg">
<div class="row bxs">
<div class="col-12">
<div class="row bxs mb-3 bg-white blog-resize">
<div class="artBrd fm2 fw5 fz14 artpagecentertext">
<div class="sport-icon">
<div class="column-30">
<a href="https://sportstar.thehindu.com/tennis/">
<i class="fa fa-tennis" aria-hidden="true"></i>
</a>
</div>
<div class="column-70 clear">
<p class="sectionName" itemscope="" itemtype="https://schema.org/BreadcrumbList" data-radium="true">
<span class="comDivSchema" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem">
<a href="https://sportstar.thehindu.com/tennis/" itemtype="https://schema.org/Thing" itemprop="item">
<span itemprop="name">Tennis</span>
</a>
<meta itemprop="position" content="1">
</span>
</p>
</div>
</div>
</div>
<h1 itemprop="name" class="fm2 fw9 fz40 artTT">
August 14, Indian sports news wrap: Mirza loses doubles semifinal; Ranjeet wins bronze at ITF Seniors World Championship
</h1>
<h2 class="fm2 fz18 fw7 text-secondary artLT mt-0 mb-2">
VM Ranjeet was beaten by the top seed, eventual gold medallist and former world No. 62 in the professional circuit, Fred Gil, 4-6, 6-3, 7-6(2).
</h2>
<div class="row artSHr">
<div class="col-12">
<div class="row vcen">
<div class="byl col-sm-4 col-12 byline fw7">
<span class="author-img-name 1"><a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-12352/" class="bylineimg lnk"><img src="https://sportstar.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/article25789819.ece/alternates/SQUARE_80/4290892019219795547708004667273108669857792njpg" class="lazy"></a><a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-12352/" class="auth-name lnk">Team Sportstar</a></span>
</div>
<div class="pdt col-sm-5 col-12 d-block d-sm-none">
<div class="dateline"> 14 August, 2022 21:08
IST
</div>
</div>
<div class="shr col-sm-3 col-12 nopad">
<div class="share rel-share-top">
<ul class="social-share aricle-share aricle-share-icon" data-share-url="https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece" data-share-text="August 14, Indian sports news wrap: Mirza loses doubles semifinal; Ranjeet wins bronze at ITF Seniors World Championship    " data-category="social-shares">
<li data-label="Facebook" data-category="social-shares">
<a id="share-fb" class="sharer button-fb">
<i class="fa fa-facebook fb"></i>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a id="share-tw" class="sharer button-tw">
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li data-label="webwhatsapp" data-category="social-shares">
<a onclick="openShareLinks('https://api.whatsapp.com/send?text=August%2014%2C%20Indian%20sports%20news%20wrap%3A%20Mirza%20loses%20doubles%20semifinal%3B%20Ranjeet%20wins%20bronze%20at%20ITF%20Seniors%20World%20Championship%20%20%20%20%20-%20https%3A%2F%2Fsportstar.thehindu.com%2Ftennis%2Faugust-14-indian-sports-news-wrap%2Farticle65769345.ece')" id="share-wa" class="sharer button-wa">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li data-label="Telegram" data-category="social-shares">
<a id="share-tg" class="sharer button-tg">
<i class="fa fa-telegram en"></i>
</a>
</li>
</ul>
</div>
</div>
<div class="pdt col-sm-5 col-12 d-none d-sm-block nopad">
<div class="datelinew"> 14 August, 2022 21:08
IST
</div>
</div>
</div>
</div> </div> <div class="row marginAuto">
<div class="lead-img-cont mb-4 align-left   lead-img-verticle"><div class="img-container picture" style="width:100%;padding-bottom:0%">
<picture>
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source media="(min-width: 1600px)" sizes="960px" srcset="https://ss-i.thgim.com/public/incoming/du6svx/article65769386.ece/alternates/FREE_1200/VM%20Ranjeet.jpg">
<source media="(min-width: 768px) and (max-width: 1599px)" sizes="640px" srcset="https://ss-i.thgim.com/public/incoming/du6svx/article65769386.ece/alternates/FREE_1200/VM%20Ranjeet.jpg">
<source media="(min-width: 321px) and (max-width: 767px)" sizes="400px" srcset="https://ss-i.thgim.com/public/incoming/du6svx/article65769386.ece/alternates/FREE_1200/VM%20Ranjeet.jpg">
<source media="(max-width: 320px)" sizes="320px" srcset="https://ss-i.thgim.com/public/incoming/du6svx/article65769386.ece/alternates/FREE_1200/VM%20Ranjeet.jpg">
<!--[if IE 9]></video><![endif]-->
<img alt="VM Ranjeet with the World Championship tennis bronze in
Lisbon, Portugal. " src="https://sportstar.thehindu.com/https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-original="https://sportstar.thehindu.com/https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" class="image-responsive article-pictue">
</picture>
</div><span class="lead-img-caption ">
<p class="liCaption">
VM Ranjeet with the World Championship tennis bronze in
Lisbon, Portugal.
<span class="fw3">
| Photo Credit: SPECIAL ARRANGEMENT
</span>
</p></div>
</div>
<div class="col-12 advtmobileTop d-sm-block d-md-none d-lg-none">

<div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop d-lg-none bg-white dfp-ad  " style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}});
</script>
</div>
 </div>

<div class="leadtext d-none">
<h2 class="fm2 fz18 fw7 text-secondary artLT">
VM Ranjeet was beaten by the top seed, eventual gold medallist and former world No. 62 in the professional circuit, Fred Gil, 4-6, 6-3, 7-6(2).
</h2>
</div>
<div class="art-content linkClr">
<div id="content-body-65769345">
<h2 class="sub_head">
VM Ranjeet wins bronze at ITF Seniors World Championship
</h2>
<p>Former national champion VM Ranjeet had a memorable outing in the ITF Seniors World Championship, winning the singles bronze medal in the over-35 section in Lisbon, Portugal. </p>
<p>In a cracker of a semifinal, Ranjeet was beaten by the top seed, eventual gold medallist and former world No. 62 in the professional circuit, Fred Gil, 4-6, 6-3, 7-6(2).</p>
<p>“Got a standing ovation after the semifinals against Fred Gil. It was a high quality match and lasted more than three and a half hours”, said Ranjeet, who had negotiated a strong field in a draw of 64.</p>
<p>Ranjeet said that he would go to Spain and compete in two more tournaments before returning home.</p>
<p>India players won more medals in doubles and mixed doubles in the World Championship.</p>
<p>Nitten Kirrtane won the mixed doubles bronze in the over-45 section with Stefanie Kolar of Germany. The duo won two matches after a bye before being beaten 6-4, 6-0 in the semifinals by Caroline De Vries and Marcus Hilpert of the Netherlands.</p>
<p>Neeraj Anand and Narendra Singh Choudhary won the men’s over-45 doubles bronze, by winning three rounds before being beaten 6-1, 6-1 by Andrew Lux and Matthias Schramm of Germany in the semifinals.</p>
<p>Radhika Tulpule Kanitkar won the women’s doubles bronze medal in the over-40 event with Virginie Villani of Canada.</p>
<h2 class="sub_head">
Sania Mirza loses doubles semifinal in Toronto
</h2>
<p>Sania Mirza’s fine run in partnership with Madison Keys was halted in the doubles semifinal by Coco Gauff and Jessica Pegula 7-5, 7-5 in the $2,527,250 WTA tennis tournament in Toronto. </p>
<p>The Indo-American pair won 350 WTA points and $39,680.</p>
<div class="ng_infobox factbox-container">
<div class="infobox-heading">
THE RESULTS
</div>
<div class="infobox-description">
<b>$2,527,250 WTA, Toronto, Canada</b>
Doubles (semifinals): Coco Gauff &amp; Jessica Pegula (US) bt Madison Keys (US) &amp; Sania Mirza 7-5, 7-5.
</div>
</div>
</div><div class="mtop mbot fw5 text-center">
<p style="text-decoration:underline">
<a href=https://sportstar.thehindu.com/tennis/>Read more stories on Tennis.</a>
</p>
</div>
</div> <div id="articleContainer"></div>
<div class="artb text-center">
<div class="mb-1 fm2 border-top">
For more updates, follow Sportstar on :
</div>
<div class="shr col-12 text-center nopad">
<div class="share rel-share-top">
<ul class="social-share aricle-share aricle-share-icon" data-share-url="https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece" data-share-text="August 14, Indian sports news wrap: Mirza loses doubles semifinal; Ranjeet wins bronze at ITF Seniors World Championship    " data-category="social-shares">
<li data-label="Facebook" data-category="social-shares">
<a id="share-fb" class="sharer button-fb">
<i class="fa fa-facebook fb"></i>
</a>
</li>
<li data-label="Twitter" data-category="social-shares">
<a id="share-tw" class="sharer button-tw">
<i class="fa fa-twitter tw"></i>
</a>
</li>
<li data-label="webwhatsapp" data-category="social-shares">
<a onclick="openShareLinks('https://api.whatsapp.com/send?text=August%2014%2C%20Indian%20sports%20news%20wrap%3A%20Mirza%20loses%20doubles%20semifinal%3B%20Ranjeet%20wins%20bronze%20at%20ITF%20Seniors%20World%20Championship%20%20%20%20%20-%20https%3A%2F%2Fsportstar.thehindu.com%2Ftennis%2Faugust-14-indian-sports-news-wrap%2Farticle65769345.ece')" id="share-wa" class="sharer button-wa">
<i class="fa fa-whatsapp"></i>
</a>
</li>
<li data-label="Telegram" data-category="social-shares">
<a id="share-tg" class="sharer button-tg">
<i class="fa fa-telegram en"></i>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-12 advtmobilearticleMiddle d-sm-block d-md-none d-lg-none">
</div>
</div>
<div class="row bxs mb-3 bg-white">
<div class="col-12">
<div class="row vcen"><div class="col-sm-3"></div>
<div class="col-sm-6 d-none d-lg-block andImg my-3">
<a href="https://play.google.com/store/apps/details?id=com.thehindu.sportsstar" target="_blank">
<img src="http://betass.thehindu.co.in/theme/images/ss-online/downloadAppicon.png" alt="Download Sportstar App" title="Download Sportstar App" width="100%" height="100%"></img>
</a>
</div>
<div class="col-12 d-lg-none">
<a href="https://play.google.com/store/apps/details?id=com.thehindu.sportsstar" target="_blank">
<img width="100%" class="fluid-image" src="https://betass.thehindu.co.in/theme/images/ss-online/downloadAppicon.png" alt="Download Sportstar App" title="Download Sportstar App" width="100%" height="100%"></img>
</a>
</div></div>
</div>
</div>
<div class="row bxs mb-3 bg-white">
<div class="col-12">
<div class="vcen">
<div class="row mbot bg-white pleft pright tags">
<div class="col-sm-12 ">
<div data-action="articlepage" data-label="artTagClicks">
<div class="tag-button-cont">
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/vm-ranjeet/" class=" txt">VM Ranjeet</a>
</div><div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/ITF/" class=" txt">ITF</a>
</div><div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/nitten-kirrtane/" class=" txt">Nitten Kirrtane</a>
</div><div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/tennis-players-sania-mirza/" class=" txt">Sania Mirza</a>
</div><div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/tennis-players-madison-keys/" class=" txt">Madison Keys</a>
</div><div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/coco-gauff/" class=" txt">Coco Gauff</a>
</div><div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/jessica-pegula/" class=" txt">Jessica Pegula</a>
</div><div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/tennis-tournaments-wta/" class=" txt">WTA</a>
</div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot bg-white">
<div class="col-sm-12 col-lg-12">
<div id="taboola-below-article-thumbnails">
</div>
</div>
</div>
<script type="text/javascript">

userIdentify.then(function() {
if(isNonSubcribedUser()){
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}
});
</script></article>
<div class="col-md-4 m-0 ssSecAside">
<div class="row advtartasideTop mb-4 d-none d-sm-block">

<div id="div-gpt-ad-1554880089756-0" class="dfp-ad dfp-ad text-center d-none d-lg-block bg-white bxs py-2  " style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}});
</script>
</div>
 </div>
<div class="row bg-white bxs mb-4">
<div class="col-md-12">
</div>
</div>
<div class="col-12 advtmobileMiddle d-sm-block d-md-none d-lg-none">
</div>
<div class="row bg-white bxs mb-5">
<div class="teaserhead  fm2 sredbk"><i class="fa fa-square text-warning" aria-hidden="true"></i> Videos</div>
<div class="col-md-12">
<a href="https://sportstar.thehindu.com/videos/tamil-nadu-state-tennis-championships-chennai-dhakshineswar-lakshmi-prabha-highlights/article65650611.ece">
<div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative">
<div class="col p-2 d-flex fm1 flex-column position-static">
<h3 class="title" title="Updated: July 17, 2022 16:11 IST
Published: July 17, 2022 16:11 IST">
Tamil Nadu State Tennis C’Ships: A 3.5-hour women’s summit clash headlines final day
</h3>

</div>
<div class="col-auto d-lg-block p-2">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/6ijepn/article65648508.ece/alternates/LANDSCAPE_80/VPS_6634%20%281%29.JPG" data-original="https://ss-i.thgim.com/public/incoming/6ijepn/article65648508.ece/alternates/LANDSCAPE_80/VPS_6634%20%281%29.JPG" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon play"></i></span>
</div>
</div>
</div>
</a>
<a href="https://sportstar.thehindu.com/tennis-videos/wimbledon-final-nick-kyrgios-novak-djokovic-hate-bromance-controversy-twitter-trolling-criticism-stats-head-to-head/article65622965.ece">
<div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative">
<div class="col p-2 d-flex fm1 flex-column position-static">
<h3 class="title" title="Updated: July 10, 2022 12:59 IST
Published: July 10, 2022 12:59 IST">
Nick Kyrgios and Novak Djokovic - From rivalry to bromance
</h3>

</div>
<div class="col-auto d-lg-block p-2">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/xwkdac/article65622956.ece/alternates/LANDSCAPE_80/Copy%20of%20Copy%20of%20Copy%20of%20STALIN%20WEBSITE%20THUMBNAIL.jpg" data-original="https://ss-i.thgim.com/public/incoming/xwkdac/article65622956.ece/alternates/LANDSCAPE_80/Copy%20of%20Copy%20of%20Copy%20of%20STALIN%20WEBSITE%20THUMBNAIL.jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon play"></i></span>
</div>
</div>
</div>
</a>
<a href="https://sportstar.thehindu.com/tennis-videos/most-aces-top-10-all-time-list-mens-tennis-isner-federer-sampras/article38508234.ece">
<div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative">
<div class="col p-2 d-flex fm1 flex-column position-static">
<h3 class="title" title="Updated: July 3, 2022 13:53 IST
Published: July 3, 2022 13:53 IST">
Most aces in men&#039;s tennis: Top 10 all-time list
</h3>

</div>
<div class="col-auto d-lg-block p-2">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/tennis/tennis-photos/article38508024.ece/alternates/LANDSCAPE_80/John-Isner-2jpg" data-original="https://ss-i.thgim.com/public/tennis/tennis-photos/article38508024.ece/alternates/LANDSCAPE_80/John-Isner-2jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon play"></i></span>
</div>
</div>
</div>
</a>
</div> </div>
<div class="row bg-white bxs mb-5">
<div class="teaserhead  fm2 sredbk"><i class="fa fa-square text-warning" aria-hidden="true"></i> Slide shows</div>
<div class="col-md-12">
<a href="https://sportstar.thehindu.com/tennis/tata-open-maharashtra-2022-atp-250-tour-top-five-players-to-watch-out-for-singles/article65093326.ece">
<div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative">
<div class="col p-2 d-flex fm1 flex-column position-static">
<h3 class="title" title="Updated: January 15, 2022 21:15 IST
Published: August 14, 2022 21:10 IST">
Tata Open Maharashtra 2022: Top five players to watch out for in singles
</h3>

</div>
<div class="col-auto d-lg-block p-2">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/tennis/article38274754.ece/alternates/LANDSCAPE_80/Aslan-KaratsevJPG" data-original="https://ss-i.thgim.com/public/tennis/article38274754.ece/alternates/LANDSCAPE_80/Aslan-KaratsevJPG" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon cam"></span>
</div>
</div>
</div>
</a>
<a href="https://sportstar.thehindu.com/tennis/stefanos-tsitsipas-fights-back-to-overcome-dominic-thiem-as-it-happened-in-pictures/article30004200.ece">
<div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative">
<div class="col p-2 d-flex fm1 flex-column position-static">
<h3 class="title" title="Updated: November 18, 2019 08:23 IST
Published: August 14, 2022 21:10 IST">
Stefanos Tsitsipas beats Dominic Thiem to clinch ATP Final - as it happened in pictures
</h3>

</div>
<div class="col-auto d-lg-block p-2">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/article30004189.ece/alternates/LANDSCAPE_80/Tsitsipas-01jpg" data-original="https://ss-i.thgim.com/public/incoming/article30004189.ece/alternates/LANDSCAPE_80/Tsitsipas-01jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon cam"></span>
</div>
</div>
</div>
</a>
<a href="https://sportstar.thehindu.com/tennis/australian-open-2019-pictures-winner-novak-djokovic-naomi-osaka/article26104074.ece">
<div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative">
<div class="col p-2 d-flex fm1 flex-column position-static">
<h3 class="title" title="Updated: January 27, 2019 17:47 IST
Published: August 14, 2022 21:10 IST">
Australian Open 2019 in pictures: Djokovic, Osaka headline year&#039;s opening Grand Slam
</h3>

</div>
<div class="col-auto d-lg-block p-2">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/tennis/article26104018.ece/alternates/LANDSCAPE_80/Lorenzo-Musetti" data-original="https://ss-i.thgim.com/public/tennis/article26104018.ece/alternates/LANDSCAPE_80/Lorenzo-Musetti" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
<span class="media-icon cam"></span>
</div>
</div>
</div>
</a>
</div> </div>
<div class="row advtsecasideMiddle mb-4 d-none d-sm-block">

<div id="div-gpt-ad-1509694975858-1" class="dfp-ad text-center bg-white py-2 " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509694975858-1'); });
}});
</script>
</div>
 </div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 leanSS mobipad">
<div class="espOptin"></div>
</div>
</div>
<div class="row bg-white bxs mb-4">
<div class="col-12 text-center">
<div class="text-uppercase badge bg-info text-dark p-2">Connect With Us </div>
<div class="row d-flexx text-center p-2 border-bottom border-secondary">
<div class="col-lg-12 ftrShare nopad">
<div class="row p-0 m-0">
<div class="col-md-2 col-4 p-0">
<a class="ctr" href="https://www.facebook.com/sportstarweb" title="facebook" rel="noopener" target="_blank">
<div class="list facebook mx-1"></div><p class="py-1 m-0 small">Follow Us</p>
</a></div>
<div class="col-md-2 col-4 p-0">
<a class="ctr" href="https://twitter.com/sportstarweb" title="twitter" rel="noopener" target="_blank">
<div class="list twit mx-1"></div><p class="py-1 m-0 small">Follow Us</p>
</a></div>
<div class="col-md-2 col-4 p-0">
<a class="ctr" href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" rel="noopener" target="_blank">
<div class="list yout mx-1"></div><p class="py-1 m-0 small">Follow Us</p>
</a></div>
<div class="col-md-2 col-4 p-0">
<a class="ctr" href="https://t.me/sportstarweb" title="telegram" rel="noopener" target="_blank">
<div class="list tele mx-1"></div><p class="py-1 m-0 small">Follow Us</p>
</a></div>
<div class="col-md-2 col-4 p-0">
<a class="ctr" href="https://www.instagram.com/sportstarweb/" title="instagram" rel="noopener" target="_blank">
<div class="list insta mx-1"></div><p class="py-1 m-0 small">Follow Us</p>
</a></div>
<div class="col-md-2 col-4 p-0">
<a class="ctr" href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" rel="noopener" target="_blank">
<div class="list sound mx-1"></div><p class="py-1 m-0 small">Follow Us</p>
</a></div>
</div>
</div>
</div>
<style>
.facebook{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0;
background-position: -4.5% -25%;
}
a.ctr{text-align:-webkit-center;}
.twit{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 18.5% -25%;}
.insta{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 62.5% -25%;}
.sound{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 82.5% -25%;}
.yout{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: -4.5% 122%;}
.tele{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 18.5% 122%;}

.ftrShare .list {background-size: 516%;
    height: 40px;
    width: 40px;}
@media screen and (min-width: 992px){

.webNav .nav-item:hover ul.menudropweb{
left: 0 !important;
}
}
</style>
</div>
</div>
</div>
</div>
</div>
</div>
</main>
<div id="stickyfooterarticle" style="visibility: hidden;">
<div class="st-close">
<span aria-hidden="true">×</span>
</div>
<div class="testwrap">
<div class="leanFooter-prev swiper-button-prev" tabindex="0" role="button" aria-label="Previous slide"></div>
<div class="leanFooter-next swiper-button-next" tabindex="0" role="button" aria-label="Next slide"></div>
<div class="row">
<div class="swiper-container footerStickySlider">
<div class="swiper-wrapper">
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/chelsea-vs-tottenham-hotspur-premier-league-live-streaming-live-updates-playing-11/article65768913.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/r596pr/article65769378.ece/alternates/LANDSCAPE_80/AFP_32GH8GG.jpg" data-original="https://ss-i.thgim.com/public/incoming/r596pr/article65769378.ece/alternates/LANDSCAPE_80/AFP_32GH8GG.jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: August 14, 2022 21:09 IST
Published: August 14, 2022 19:48 IST">
<span class="live-span"><i class="fa fa-dot-circle-o blink-active"></i></span> Chelsea vs Tottenham Hotspur Premier League LIVE: Spurs in control in the early minutes
</h3>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/other-sports/india-75-years-independence-day-best-sporting-moments-neeraj-chopra-wins-tokyo-olympic-gold-javelin/article65762967.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/ddqp9n/article65767827.ece/alternates/LANDSCAPE_80/75.jpg" data-original="https://ss-i.thgim.com/public/incoming/ddqp9n/article65767827.ece/alternates/LANDSCAPE_80/75.jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: August 14, 2022 14:57 IST
Published: August 14, 2022 08:51 IST">
75 years of independence, 75 iconic moments from Indian sports: No 75 - Neeraj Chopra wins historic gold at Tokyo Olympics
</h3>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/other-sports/ultimate-kho-kho-all-you-need-to-know-live-streaming-online-tv-telecast-info-squads-fixtures-format/article65768486.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/81l0nf/article65768520.ece/alternates/LANDSCAPE_80/Ultimate%20Kho%20Kho%20%20players%20in%20action%20during%20a%20training%20match.jpeg" data-original="https://ss-i.thgim.com/public/incoming/81l0nf/article65768520.ece/alternates/LANDSCAPE_80/Ultimate%20Kho%20Kho%20%20players%20in%20action%20during%20a%20training%20match.jpeg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: August 14, 2022 18:14 IST
Published: August 14, 2022 18:00 IST">
Ultimate Kho Kho Season 1: All you need to know; when and where to watch; fixtures; squads; format
</h3>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/commonwealth-games/faqs/india-medal-winners-gold-silver-bronze-full-list-commonwealth-games-2022-birmingham-cwg/article65746547.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/vno1t1/article65746594.ece/alternates/BASE_LANDSCAPE/PTI07_30_2022_000346B.jpg" data-original="https://ss-i.thgim.com/public/incoming/vno1t1/article65746594.ece/alternates/BASE_LANDSCAPE/PTI07_30_2022_000346B.jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: August 9, 2022 19:24 IST
Published: August 8, 2022 18:47 IST">
Full list of India’s medal winners at Commonwealth Games 2022
</h3>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/la-liga/barcelona-vs-rayo-vallecano-live-streaming-tv-channel-online-kick-off-time-when-where-how-to-watch-preview-lineup-stats/article65765016.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/scdru3/article65764300.ece/alternates/BASE_LANDSCAPE/barca.jpg" data-original="https://ss-i.thgim.com/public/incoming/scdru3/article65764300.ece/alternates/BASE_LANDSCAPE/barca.jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: August 13, 2022 22:53 IST
Published: August 13, 2022 17:27 IST">
Barcelona vs Rayo Vallecano La Liga: When and where to watch in India; Live telecast and streaming info; match preview
</h3>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/la-liga/barcelona-vs-rayo-vallecano-live-la-liga-de-jong-fati-come-on-live-streaming-live-updates-playing-11/article65764700.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/2j0bo7/article65766654.ece/alternates/BASE_LANDSCAPE/32GG89D-highres.jpg" data-original="https://ss-i.thgim.com/public/incoming/2j0bo7/article65766654.ece/alternates/BASE_LANDSCAPE/32GG89D-highres.jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: August 14, 2022 02:55 IST
Published: August 13, 2022 21:25 IST">
Barca vs Rayo Vallecano La Liga Highlights: Match ends in goalless draw; Lewandowski and Co fail to impress; Busquets shown red
</h3>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/psg-vs-montpellier-live-streaming-tv-channel-online-kick-off-time-when-where-how-to-watch-preview-lineup-stats/article65765193.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/ywx9nr/article65765194.ece/alternates/BASE_LANDSCAPE/2022-08-06T183259Z_1996667747_UP1EI861FIX0D_RTRMADP_3_SOCCER-FRANCE-CLE-PSG-REPORT.JPG" data-original="https://ss-i.thgim.com/public/incoming/ywx9nr/article65765194.ece/alternates/BASE_LANDSCAPE/2022-08-06T183259Z_1996667747_UP1EI861FIX0D_RTRMADP_3_SOCCER-FRANCE-CLE-PSG-REPORT.JPG" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: August 13, 2022 23:14 IST
Published: August 13, 2022 18:16 IST">
PSG vs Montpellier - Ligue 1: When and where to watch in India; Live streaming info; Preview
</h3>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/womens-cricket/mithali-raj-retirement-nooshin-al-khadeer-friendship/article38501372.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/cricket/article31892290.ece/alternates/BASE_LANDSCAPE/Mithali-Raj-and-Nooshinjpg" data-original="https://ss-i.thgim.com/public/cricket/article31892290.ece/alternates/BASE_LANDSCAPE/Mithali-Raj-and-Nooshinjpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: June 8, 2022 18:20 IST
Published: June 8, 2022 18:20 IST">
&#039;Mithali Raj was, is and will remain the face of women’s cricket&#039;
</h3>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/incoming/psg-montpellier-ligue-1-live-score-updates-messi-neymar-paris-saint-germain-results-highlights/article65766451.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/5yg38f/article65766697.ece/alternates/BASE_LANDSCAPE/2022-08-13T200017Z_448662643_UP1EI8D1JKFF0_RTRMADP_3_SOCCER-FRANCE-PSG-MPL-REPORT.JPG" data-original="https://ss-i.thgim.com/public/incoming/5yg38f/article65766697.ece/alternates/BASE_LANDSCAPE/2022-08-13T200017Z_448662643_UP1EI8D1JKFF0_RTRMADP_3_SOCCER-FRANCE-PSG-MPL-REPORT.JPG" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: August 14, 2022 02:34 IST
Published: August 13, 2022 22:52 IST">
Paris Saint-Germain vs Montpellier - Ligue 1 HIGHLIGHTS: Neymar brace leads PSG to 5-2 win
</h3>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/commonwealth-games/faqs/commonwealth-games-2022-medals-table-india-gold-silver-bronze-tally-cwg-news-updates-birmingham/article65742234.ece">
<div class="col-3">
<span class="footerstickyimg">
<div class="card">
<img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/80bxbs/article65744502.ece/alternates/BASE_LANDSCAPE/image%20%2886%29.jpg" data-original="https://ss-i.thgim.com/public/incoming/80bxbs/article65744502.ece/alternates/BASE_LANDSCAPE/image%20%2886%29.jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" />
</div>
</span>
</div>
<div class="col-9 footerstickydesc">
<h3 class="titleMS fm2" title="Updated: August 9, 2022 18:46 IST
Published: August 8, 2022 07:25 IST">
Full Medals Tally, Commonwealth Games 2022: Australia leads table on final day, India finishes fourth in standings with 22 golds and 61 medals
</h3>
</div>
</a>
</div>
</div>
</div>
</div> </div>
</div>
<div class="col-12 advtmobileSticky d-sm-block d-md-none" style="visibility: hidden;">

<div id="div-gpt-ad-1603431085031-0" class="dfp-ad ft-sticky " style="text-align:center;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603431085031-0'); });
}});
</script>
</div>
 </div>
<footer class="bg-darkk mt-4">
<div class="container" id="footer">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li>
<a href="https://sportstar.thehindu.com/football/la-liga/barcelona-vs-rayo-vallecano-live-streaming-tv-channel-online-kick-off-time-when-where-how-to-watch-preview-lineup-stats/article65765016.ece">
La Liga
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/la-liga/barcelona-vs-rayo-vallecano-live-la-liga-de-jong-fati-come-on-live-streaming-live-updates-playing-11/article65764700.ece">
La Liga
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li>
<a href="https://sportstar.thehindu.com/football/psg-vs-montpellier-live-streaming-tv-channel-online-kick-off-time-when-where-how-to-watch-preview-lineup-stats/article65765193.ece">
Ligue 1
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/womens-cricket/mithali-raj-retirement-nooshin-al-khadeer-friendship/article38501372.ece">
Mithali Raj
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/commonwealth-games/faqs/commonwealth-games-2022-medals-table-india-gold-silver-bronze-tally-cwg-news-updates-birmingham/article65742234.ece">
Commonwealth Games
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/la-liga/la-liga-2022-23-opening-week-real-madrid-barcelona-atletico-madrid/article65761860.ece">
La-Liga
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/athletics/anderson-peters-javelin-world-champion-injured-thrown-off-boat-grenada/article65762161.ece">
Neeraj Chopra
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/commonwealth-games/commonwealth-games-2022-top-five-near-misses-for-indian-athletes-m-sreeshankar-avinash-sable/article65765202.ece">
Commonwealth Games
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first">
<li>
<a href="https://sportstar.thehindu.com/football/la-liga/barcelona-vs-rayo-vallecano-live-streaming-tv-channel-online-kick-off-time-when-where-how-to-watch-preview-lineup-stats/article65765016.ece">
La Liga
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/la-liga/barcelona-vs-rayo-vallecano-live-la-liga-de-jong-fati-come-on-live-streaming-live-updates-playing-11/article65764700.ece">
La Liga
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li>
<a href="https://sportstar.thehindu.com/football/psg-vs-montpellier-live-streaming-tv-channel-online-kick-off-time-when-where-how-to-watch-preview-lineup-stats/article65765193.ece">
Ligue 1
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/womens-cricket/mithali-raj-retirement-nooshin-al-khadeer-friendship/article38501372.ece">
Mithali Raj
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/commonwealth-games/faqs/commonwealth-games-2022-medals-table-india-gold-silver-bronze-tally-cwg-news-updates-birmingham/article65742234.ece">
Commonwealth Games
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/la-liga/la-liga-2022-23-opening-week-real-madrid-barcelona-atletico-madrid/article65761860.ece">
La-Liga
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/athletics/anderson-peters-javelin-world-champion-injured-thrown-off-boat-grenada/article65762161.ece">
Neeraj Chopra
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/commonwealth-games/commonwealth-games-2022-top-five-near-misses-for-indian-athletes-m-sreeshankar-avinash-sable/article65765202.ece">
Commonwealth Games
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li>
<a href="https://sportstar.thehindu.com/cricket/mithali-raj-retirement-career-debut-1999-ireland-chanderkanta-kaul/article38501398.ece">
Mithali Raj
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ln">
LATEST NEWS
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 listDivft"><ul class="first sdf">
<li>
<a href="https://sportstar.thehindu.com/football/chelsea-vs-tottenham-hotspur-premier-league-live-streaming-live-updates-playing-11/article65768913.ece" title="Updated: August 14, 2022 21:10 IST
Published: August 14, 2022 21:10 IST" class="">
Tottenham Hotspur
</a> </li>
<li>
<a href="https://sportstar.thehindu.com/tennis/august-14-indian-sports-news-wrap/article65769345.ece" title="Updated: August 14, 2022 21:10 IST
Published: August 14, 2022 21:10 IST" class="">
VM Ranjeet
</a> </li>
<li>
<a href="https://sportstar.thehindu.com/football/chelsea-vs-tottenham-live-streaming-tv-channel-online-kick-off-time-when-where-how-to-watch-preview-lineup-stats/article65768414.ece" title="Updated: August 14, 2022 21:10 IST
Published: August 14, 2022 21:10 IST" class="">
Spurs
</a> </li>
<li>
<a href="https://sportstar.thehindu.com/football/juventus-serie-a-title-manager-massimiliano-allegri-pogba-chiesa/article65769004.ece" title="Updated: August 14, 2022 21:10 IST
Published: August 14, 2022 21:10 IST" class="">
Serie A
</a> </li>
<li>
<a href="https://sportstar.thehindu.com/other-sports/indian-olympic-association-ioa-elections-delhi-high-court-verdict-commonwealth-games-2022/article65768903.ece" title="Updated: August 14, 2022 21:10 IST
Published: August 14, 2022 21:10 IST" class="">
Indian Olympic Association
</a> </li>
</ul></div><div class="col-xl-4 col-sm-4 col-4 nopad"><ul class="first sdf">
<li>
<a href="https://sportstar.thehindu.com/football/indian-football/durand-cup-2022-full-schedule-timings-all-you-need-to-know-live-telecast-streaming-dates-when-where-to-watch/article65768225.ece" title="Updated: August 14, 2022 21:10 IST
Published: August 14, 2022 21:10 IST" class="">
Durand Cup
</a> </li>
</ul></div>
</div>
</div>
</div>
</div>
</div>
<div class="row border-bottom border-secondary">
</div>
<div class="row">
<div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row">
<div class="col-xl-6 col-12">
<div class="row">
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/cricket/" itemprop="name" content="Cricket">
Cricket
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/"></a>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a href="https://sportstar.thehindu.com/cricket/indian/" itemprop="name" content="India">India
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/indian/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/international/" itemprop="name" content="International">International
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/international/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/domestic/" itemprop="name" content="Domestic">Domestic
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/domestic/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket-videos/" itemprop="name" content="Cricket Videos">Cricket Videos
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket-videos/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/" itemprop="name" content="IPL">IPL
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/ipl/">
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/football/" itemprop="name" content="Football">
Football
<meta itemprop="url" content="https://sportstar.thehindu.com/football/"></a>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a href="https://sportstar.thehindu.com/football/international-football/" itemprop="name" content="International">International
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football/international-football/">
</li>
<li>
<a href="https://sportstar.thehindu.com/football/indian-football/" itemprop="name" content="India">India
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football/indian-football/">
</li>
<li>
<a href="https://sportstar.thehindu.com/football/transfers/" itemprop="name" content="Transfers">Transfers
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football/transfers/">
</li>
<li>
<a href="https://sportstar.thehindu.com/football-videos/" itemprop="name" content="Football Videos">Football Videos
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football-videos/">
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/tennis/" itemprop="name" content="Tennis">
 Tennis
<meta itemprop="url" content="https://sportstar.thehindu.com/tennis/"></a>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a href="https://sportstar.thehindu.com/atp/" itemprop="name" content="ATP">ATP
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/atp/">
</li>
<li>
<a href="https://sportstar.thehindu.com/wta/" itemprop="name" content="WTA">WTA
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/wta/">
</li>
<li>
<a href="https://sportstar.thehindu.com/tennis/indian-tennis/" itemprop="name" content="India">India
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/tennis/indian-tennis/">
</li>
<li>
<a href="https://sportstar.thehindu.com/tennis-videos/" itemprop="name" content="Tennis Videos">Tennis Videos
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/tennis-videos/">
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/aces-awards/" itemprop="name" content="ACES Awards">
ACES Awards
<meta itemprop="url" content="https://sportstar.thehindu.com/aces-awards/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/" itemprop="name" content="PKL 2019">
PKL 2019
<meta itemprop="url" content="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/olympics/" itemprop="name" content="Olympics 2020">
Olympics 2020
<meta itemprop="url" content="https://sportstar.thehindu.com/olympics/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/badminton/" itemprop="name" content="Badminton">
Badminton
<meta itemprop="url" content="https://sportstar.thehindu.com/badminton/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/squash/" itemprop="name" content="Squash">
Squash
<meta itemprop="url" content="https://sportstar.thehindu.com/squash/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/hockey/" itemprop="name" content="Hockey">
Hockey
<meta itemprop="url" content="https://sportstar.thehindu.com/hockey/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/athletics/" itemprop="name" content="Athletics">
Athletics
<meta itemprop="url" content="https://sportstar.thehindu.com/athletics/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/chess/" itemprop="name" content="Chess">
Chess
<meta itemprop="url" content="https://sportstar.thehindu.com/chess/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/golf/" itemprop="name" content="Golf">
Golf
<meta itemprop="url" content="https://sportstar.thehindu.com/golf/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/boxing/" itemprop="name" content="Boxing">
Boxing
<meta itemprop="url" content="https://sportstar.thehindu.com/boxing/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/table-tennis/" itemprop="name" content="Table Tennis">
Table Tennis
<meta itemprop="url" content="https://sportstar.thehindu.com/table-tennis/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/basketball/" itemprop="name" content="Basketball">
Basketball
<meta itemprop="url" content="https://sportstar.thehindu.com/basketball/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/shooting/" itemprop="name" content="Shooting">
Shooting
<meta itemprop="url" content="https://sportstar.thehindu.com/shooting/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/wrestling/" itemprop="name" content="Wrestling">
Wrestling
<meta itemprop="url" content="https://sportstar.thehindu.com/wrestling/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/archery/" itemprop="name" content="Archery">
Archery
<meta itemprop="url" content="https://sportstar.thehindu.com/archery/"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 col-6 blsec">
<span class="groupsitesheading">
The Hindu
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/rakesh-jhunjhunwala-veteran-stocks-market-investor-dies-august-14-mumbai-62/article65767859.ece">
death
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/books/books-authors/salman-rushdie-attacked-on-lecture-stage-in-new-york/article65762672.ece">
controversial books
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/other-states/dalit-boy-dies-after-being-assaulted-by-teacher-in-rajasthan-school/article65766467.ece">
crime
 </a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/international/sri-lanka-gives-nod-for-docking-of-chinese-research-ship-yuan-wang-5-at-hambantota/article65765161.ece">
Sri Lanka
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/national/five-years-after-supreme-courts-triple-talaq-verdict-petitioners-living-life-as-half-divorcees/article65765026.ece">
judiciary (system of justice)
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/entertainment/reviews/spider-man-remasteredgame-review/article65760997.ece">
The Hindu MetroPlus
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/cities/chennai/over-32-kg-of-gold-jewellery-looted-from-gold-loan-company-in-chennai/article65765931.ece">
Chennai
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/international/salman-rushdies-attacker-pleads-not-guilty/article65765938.ece">
arrest
</a>
<li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 col-6 sssec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/rakesh-jhunjhunwala-the-big-bull-of-dalal-street-is-no-more/article65767860.ece">
stock market
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/opinion/vande-bharat-trains-should-be-atmanirbhar/article65762773.ece">
railway
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/news/adani-anil-agarwal-lead-india-inc-in-paying-tributes-to-jhunjhunwala/article65768051.ece">
stock market
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/news/national/mod-allows-families-to-retain-accommodation-in-case-of-death-of-service-personnel/article65762050.ece">
defence
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/economy/logistics/rakesh-jhujhunwala-will-be-remembered-for-giving-india-its-new-airline-akasa-air-aviation-minister/article65767926.ece">
stock activity
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/economy/policy/now-charitable-institutions-and-trusts-need-to-maintain-exhaustive-documents-to-claim-tax-exemption/article65757439.ece">
income tax
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/harshad-mehta-scam-wife-jyoti-breaks-silence/article65610760.ece">
stock market
</a>
<li>
</ul>
</div>
</div>
</div>
</div>
</div class="row">
<div class="container">
<div class="d-flexx text-center p-2 border-bottom border-secondary">
<span class="me-2 sred">Group Sites:</span>
<a href="https://www.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">The Hindu |</a>
<a href="https://www.hindutamil.in/" target="_blank" class="me-2 text-reset" title="" target="_self">இந்து தமிழ் திசை |</a>
<a href="https://www.thehindubusinessline.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Business Line |</a>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" class="me-2 text-reset" title="" target="_self">BL on Campus |</a>
<a href="https://frontline.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Frontline |</a>
<a href="https://www.thehinducentre.com/" target="_blank" class="me-2 text-reset" title="" target="_self">The Hindu Centre |</a>
<a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank" class="me-2 text-reset" title="" target="_self">RoofandFloor |</a>
<a href="https://step.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">STEP |</a>
<a href="http://www.youngworldclub.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Young World Club |</a>
<a href="https://www.thehindu.com/publications/" target="_blank" class="me-2 text-reset" title="" target="_self">Publications |</a>
<a href="https://www.thehindu.com/ebooks/" target="_blank" class="me-2 text-reset" title="" target="_self">eBooks |</a>
<a href="https://thehinduimages.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Images |</a>
<a href="http://www.thehinduclassifieds.in/" target="_blank" class="me-2 text-reset" title="" target="_self">Classifieds |</a>

</div>
<div class="row d-flexx text-center p-2 border-bottom border-secondary">
<div class="col-xl-8 col-sm-12 col-12 mt-2">
<span class="me-2 sred">The Site:</span>
<a href="https://sportstar.thehindu.com/about-us/" class="me-2 text-reset" title="About us" target="_self">About us |</a>
<a href="https://www.thehindugroup.com/privacy.html" class="me-2 text-reset" title="" target="_self">Privacy Policy |</a>
<a href="https://sportstar.thehindu.com/contacts/" class="me-2 text-reset" title="Contacts" target="_self">Contacts |</a>
<a href="https://sportstar.thehindu.com/magazine/" class="me-2 text-reset" title="Magazine" target="_self">Archive |</a>
<a href="http://www.thehindugroup.in/subscribe/" class="me-2 text-reset" title="" target="_self">Subscribe |</a>
<a href="https://sportstar.thehindu.com/rssfeeds/" class="me-2 text-reset" title="Rss Feeds" target="_self">Rss Feeds |</a>
<a href="https://sportstar.thehindu.com/sitemap/" class="me-2 text-reset" title="Sitemap" target="_self">Sitemap |</a>
</div>
<div class="col-xl-4 col-sm-12 col-12 ftrShare">
<ul class="list-group list-group-horizontal">
<a href="https://www.facebook.com/sportstarweb" title="facebook" rel="noopener" target="_blank"><li class="list-group-item facebook"></li></a>
<a href="https://twitter.com/sportstarweb" title="twitter" rel="noopener" target="_blank"><li class="list-group-item twit"></li></a>
<a href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" rel="noopener" target="_blank"><li class="list-group-item yout"></li></a>
<a href="https://t.me/sportstarweb" title="telegram" rel="noopener" target="_blank"><li class="list-group-item tele"></li></a>
<a href="https://www.instagram.com/sportstarweb/" title="instagram" rel="noopener" target="_blank"><li class="list-group-item insta"></li></a>
<a href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" rel="noopener" target="_blank"><li class="list-group-item sound"></li></a>
</ul>
</div>
<div style="color:grey; font-weight:500;">Copyright&#169; 2022, THG PUBLISHING PVT LTD. All Rights Reserved</div>
</div>
</div>
</div>
</div>
<div id="consent_blackbar"></div>
</footer>
<script>

  document.addEventListener("DOMContentLoaded", function (event) {var lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));
        var imageSizes = [80, 100, 115, 140, 170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];
        if ("IntersectionObserver" in window) {

      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
           
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
          lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }
    });
  </script>
<script>
requirejs(['jquery'], function ($) {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div> <script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '3']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"73ab0371dfd39c7c","token":"eaed15cee0874f9fad025889fee44b63","version":"2022.6.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
