<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Kohli misses South Africa Test as outside noise grows - Sportstar
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Kohli misses South Africa Test as outside noise grows" />
<meta name="atdlayout" content="articlepages" />
<meta name="description" content="After the second Test got underway, a release arrived from the BCCI read, “Team India captain Virat Kohli had a spasm in his upper back this morning. He won’t feature in the second Test against South Africa.” It is “this morning,” that raises some doubts." />
<meta name="keywords" content="india vs south africa, kohli, kohli captaincy, kohli news, kohli misses wanderers test, why did kohli miss second test" />
<meta name="news_keywords" content="india vs south africa, kohli, kohli captaincy, kohli news, kohli misses wanderers test, why did kohli miss second test" />
<meta name="publish-date" content="2022-01-03T15:16:03+05:30" />
<meta name="created-date" content="2022-01-03T15:16:03+05:30" /> <meta name="modified-date" content="2022-01-03T15:16:03+05:30" />
<meta name="twitter:creator" content="S. Dinakar">
<meta name="twitter:title" content="Kohli misses South Africa Test as outside noise grows">
<meta name="twitter:description" content="After the second Test got underway, a release arrived from the BCCI read, “Team India captain Virat Kohli had a spasm in his upper back this morning. He won’t feature in the second Test against South Africa.” It is “this morning,” that raises some doubts.">
<meta name="twitter:image" content="https://sportstar.thehindu.com/incoming/article38098558.ece/ALTERNATES/LANDSCAPE_590/image-13jpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportstarweb" />
<meta name="twitter:domain" content="sportstar.thehindu.com" />
<meta property="fb:app_id" content="1632119503728892" />
<meta property="fb:pages" content="1480161095619317" />
<meta property="og:site_name" content="Sportstar" />
<meta property="og:url" content="https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Kohli misses South Africa Test as outside noise grows" />
<meta property="og:description" content="After the second Test got underway, a release arrived from the BCCI read, “Team India captain Virat Kohli had a spasm in his upper back this morning. He won’t feature in the second Test against South Africa.” It is “this morning,” that raises some doubts." />
<meta property="og:image" content="https://sportstar.thehindu.com/incoming/article38098558.ece/ALTERNATES/LANDSCAPE_590/image-13jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="S. Dinakar" />
<meta property="article:tag" content="india vs south africa, kohli, kohli captaincy, kohli news, kohli misses wanderers test, why did kohli miss second test" />
<meta property="article:section" content="Cricket" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece"
},
"headline": "Kohli misses South Africa Test as outside noise grows",
"description": "After the second Test got underway, a release arrived from the BCCI read, “Team India captain Virat Kohli had a spasm in his upper back this morning. He won’t feature in the second Test against South Africa.” It is “this morning,” that raises some doubts.",
"keywords":"india vs south africa, kohli, kohli captaincy, kohli news, kohli misses wanderers test, why did kohli miss second test",
"datePublished": "2022-01-03T15:16:03+05:30",
"dateModified": "2022-01-03T15:16:03+05:30",
"author": {
"@type": "Person",
"name": "S. Dinakar"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "300",
"height": "225",
"url":"https://sportstar.thehindu.com/incoming/article38098558.ece/ALTERNATES/LANDSCAPE_300/image-13jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg"
},
"url":"https://sportstar.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Kohli misses South Africa Test as outside noise grows",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Kohli misses South Africa Test as outside noise grows",
"After the second Test got underway, a release arrived from the BCCI read, “Team India captain Virat Kohli had a spasm in his upper back this morning. He won’t feature in the second Test against South Africa.” It is “this morning,” that raises some doubts."
]
},
"url":"https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url": "https://sportstar.thehindu.com/",
"logo":"https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/sportstarweb",
"https://twitter.com/sportstarweb"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//b.scorecardresearch.com" rel="preconnect">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="preconnect">
<link href="https://cdn.tinypass.com/" rel="dns-prefetch">
<link href="https://cdn.tinypass.com/" rel="preconnect">
<link href="https://experience.tinypass.com/" rel="dns-prefetch">
<link href="https://experience.tinypass.com/" rel="preconnect">
<link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch">
<link href="https://securepubads.g.doubleclick.net" rel="preconnect">
<link href="https://ss.thgim.com/" rel="dns-prefetch">
<link href="https://ss.thgim.com/" rel="preconnect">
<link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch">
<link href="https://pagead2.googlesyndication.com/" rel="preconnect">
<link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="apple-touch-icon" href="https://sportstar.thehindu.com/ssapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/ssapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece/amp/">
<link rel="canonical" href="https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece" />
<link rel="manifest" href="https://sportstar.thehindu.com/manifest.json">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css">

<link href="https://ss.thgim.com/static/theme/default/base/SassToCss/lean.31fb608835a2872bc53b06ebf1f9b0c4.css" rel="stylesheet">
<script data-cfasync="false">
function appURL(){	return "https://sportstar.thehindu.com/";
}
function pagesource(){
return "article-page-cricket";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" data-cfasync="false">
(function() {
const makeStub = () => {
const TCF_LOCATOR_NAME = '__tcfapiLocator';
const TCF_LOCATOR_ID = '__tcfapiTrustarc';
const queue = [];
let win = window;
let cmpFrame;
function addFrame() {
const doc = win.document;
const otherCMP = !!(win.frames[TCF_LOCATOR_NAME]);
if (!otherCMP) {
if (doc.body) {
const iframe = doc.createElement('iframe');
iframe.name = TCF_LOCATOR_NAME;
iframe.style.display = 'none';
iframe.id = TCF_LOCATOR_ID;
iframe.src = 'https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html';
doc.body.appendChild(iframe);
} else {
setTimeout(addFrame, 5);
}
}
return !otherCMP;
}
function tcfAPIHandler(...args) {
let gdprApplies;
if (!args.length) {
/**
* shortcut to get the queue when the full CMP
* implementation loads; it can call tcfapiHandler()
* with no arguments to get the queued arguments
*/
return queue;
} else if (args[0] === 'setGdprApplies') {
/**
* shortcut to set gdprApplies if the publisher
* knows that they apply GDPR rules to all
* traffic (see the section on "What does the
* gdprApplies value mean" for more
*/
if (args.length > 3 && parseInt(args[1], 10) === 2 && typeof args[3] === 'boolean') {
gdprApplies = args[3];
if (typeof args[2] === 'function') {
args[2]('set', true);
}
}
} else if (args[0] === 'ping') {
/**
* Only supported method; give PingReturn
* object as response
*/
const retr = {
gdprApplies: gdprApplies,
cmpLoaded: false,
cmpStatus: 'stubCMP',
apiVersion: '2.0'
};
if (typeof args[2] === 'function') {
args[2](retr, true);
}
} else {
/**
* some other method, just queue it for the
* full CMP implementation to deal with
*/
queue.push(args);
}
}
function postMessageEventHandler(event) {
const msgIsString = typeof event.data === 'string';
let json = {};
try {
/**
* Try to parse the data from the event. This is important
* to have in a try/catch because often messages may come
* through that are not JSON
*/
if (msgIsString) {
json = JSON.parse(event.data);
} else {
json = event.data;
}
} catch (ignore) {}
const payload = json.__tcfapiCall;
if (payload) {
window.__tcfapi(
payload.command,
payload.version,
function(retValue, success) {
let returnMsg = {
__tcfapiReturn: {
returnValue: retValue,
success: success,
callId: payload.callId,
},
};
if (msgIsString) {
returnMsg = JSON.stringify(returnMsg);
}
event.source.postMessage(returnMsg, '*');
},
payload.parameter
);
}
}
/**
* Iterate up to the top window checking for an already-created
* "__tcfapilLocator" frame on every level. If one exists already then we are
* not the master CMP and will not queue commands.
*/
while (win) {
try {
if (win.frames[TCF_LOCATOR_NAME]) {
cmpFrame = win;
break;
}
} catch (ignore) {}
// if we're at the top and no cmpFrame
if (win === window.top) {
break;
}
// Move up
win = win.parent;
}
if (!cmpFrame) {
// we have recur'd up the windows and have found no __tcfapiLocator frame
addFrame();
win.__tcfapi = tcfAPIHandler;
win.addEventListener('message', postMessageEventHandler, false);
}
};
makeStub();
}());
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
let script = document.createElement('script');
script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&text=true&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
script.async = true;
script.onload = function(){
resolve(script);
}
script.onerror =function(){
resolve(script);
}
document.head.append(script);
});
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://sportstar.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("eu")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
var d = new Date();
d.setTime(d.getTime() + 60 * 5 * 1000);
document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2022-01-03T15:16:03+05:30"]); tp.push(["setContentAuthor", "S. Dinakar"]);
tp.push(["setContentSection", "Cricket"]);
tp.push(["setTags", []]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://ss.thgim.com/static/js/html5shiv.js"></script>
<script src="https://ss.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67709333-1', 'auto', {'useAmpClientId': true});
}
});
</script>
<script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){ var userconsent = 1 ;var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();}});</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky|SSL_RT_300x250)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky|SSL_RT_300x250)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_LB', [[728, 90], [970, 90]], 'div-gpt-ad-1527753108686-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Middle', [300, 250], 'div-gpt-ad-1554199388641-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1562741015059-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_Wap_Sticky', [320, 50], 'div-gpt-ad-1603431085031-0').addService(googletag.pubads());
}
if(isDeviceEnabled('')) {
googletag.defineSlot('22390678/SSL_Inarticle_WAP_1x1', [1, 1], 'div-gpt-ad-1562741453010-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
googletag.cmd.push(function() { googletag.pubads().refresh(getSlotsViewPort(false));
});
</script>
<script>
var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="robots" content="index, follow">
<meta name="yandex-verification" content="0680678719efd257" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.12.9/umd/popper.min.js" integrity="sha384-ApNbgh9B+Y1QKtv3Rn7W3mgPxhU9K/ScQsAP7hUibX39j7fakFPskvXusvfa0b4Q" crossorigin="anonymous"></script>
<script>
$(document).ready(function(){
$("div[data-paywall]").each(function(i,obj){
var testdata = $(this).data('paywall');
if(testdata == true){
$(this).append("<a href='#' data-toggle='tooltip' class='tip-top'><i class='fa fa-lock'></i></a>")
$(".tip-top").tooltip({
placement : 'bottom',
title: "<span>Subscribe to Read More<span>", html: true
});
}
});
$("a.tip-top").click(function(e) {
e.preventDefault();});
}); </script>
<script>
$(document).ready(function() {
$('#fwMenu .header-search').click(function(){
$('#fwMenu .search-container').toggle();
$('#fwMenu .search-input input').val('');
setTimeout(function() {
$("#fwMenu .search-input input[type=\"text\"]").focus();
}, 20);
});
$(".dMartVdoScroll").slimScroll({
height: "330px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$(".mMartVdoScroll").slimScroll({
height: "509px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$('.nav-item a').click(function(e){
e.preventDefault();
var href = $(this).attr('href');
window.location.href = href;
});
$(document).on('click', '.list-unstyled li', function(e) {
e.preventDefault();
var ahref = $(this).find( "a" ).attr('href');
window.location.href = ahref;
});
$(document).on('click', '#header .header-search', function(e) {
e.preventDefault();
$("#header .search-container").toggle();
// $("#header .search-input input").val("");
setTimeout(function() {
$('#header .search-input input[type="text"]').focus()
}, 20)
});
$(window).scroll(function(){
if ($(window).scrollTop() >= 100) {
$('.navbar.navbar-expand-lg').addClass('fixed-header');
$('.ft-sticky').addClass('stAd');
}
else {
$('.navbar.navbar-expand-lg').removeClass('fixed-header');
$('.ft-sticky').removeClass('stAd');
}
});
}); </script>
<script type="text/javascript">
$(document).ready(function(){
$(".dropdown-menu .small-dropdown").hover(function(){
$(this).addClass("show");
});
});
</script>
<script type="text/javascript">
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ loadAsyncURL("https://go.automatad.com/geo/PAyYHq/afihbs.js");}
});
</script>

<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "WebSite",
"url": "https://sportstar.thehindu.com/"
}
</script>
<style type="text/css">
@media (min-width: 1024px) and (max-width: 1440px){
.fwheaderNav .navbar-nav .nav-item .nav-link {
padding: 5px 6px !important;
}}
.fwheaderNav .navbar-nav .nav-item .nav-link {
padding: 8px !important;
}
.olymheight{overflow:hidden;}
span.diwali-off {color:#fff !important;}
.fa-dot-circle-o:before{content: "\f192";}
/*Indicator's for Menu ISL and Ind Vs Aus*/
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
#navbarSupportedContent .navbar-nav > li:nth-of-type(7):after {
content: "New!";color: #f5250f;position: absolute !important;top: 5px !important;left: 40px;}
#navbarSupportedContent .navbar-nav > li:nth-of-type(8):after {
content: "Vote Now";color: #f5250f;position: absolute !important;top: 1px !important;left: 130px;} /* #navbarSupportedContent .navbar-nav > li:nth-of-type(9):after {
color: #f5250f;position: absolute !important; top: 8px !important;content: url(https://sportstar.thehindu.com/football/isl/article33250916.ece/BINARY/trophypng);
left: 90px;} */
.get-noti {display: none!important;}
}
@media only screen and (min-device-width: 769px) and (max-device-width:2440px) {
/*#navbarSupportedContent .navbar-nav > li:nth-of-type(9):before {color: #f5250f;position: relative;top: 7px;margin-left: 8px;content: url(https://sportstar.thehindu.com/football/isl/article33250916.ece/BINARY/trophypng);
}*/
#navbarSupportedContent .navbar-nav > li:nth-of-type(8):after {content: "Vote Now";color: #f5250f;position: relative;top: 0px;right: 5px;font-size: 10px;
} #navbarSupportedContent .navbar-nav > li:nth-of-type(7):after {content: "New!";color: #f5250f;position: relative;top: 0px;right: 7px;font-size: 10px;
}
li.nav-item.dropdown {display: inherit;}
}
/*Indicator's for Menu ISL and Ind Vs Aus END*/
body.subscribed .dfp-ad {min-height: auto !important;}
@media screen and (min-width: 1099px) {div#pic-img img {min-height: 300px;}
}
/*archieves year hide*/
div#myDropdown a:nth-child(5), div#myDropdown a:nth-child(6) {
display: none;
}
/*cric opta widget scorecard css */
.cricScard iframe {height:220px !important;overflow:hidden;}
.cricScard iframe.Opta-MatchHeader {display:none;}
.embedAT .cricScard iframe {height:1200px !important;overflow:auto !important;}
.embedAT .cricScard iframe {height:1200px !important;overflow:auto !important;}
.newc {position:relative;}
.linkSC {position:absolute; right: 30px; top: 22px;}
.linkSC a{color:#fff;}
.leanSCWW{margin-top: 90px;}
/*Piano CSS start*/
/*poster piano CSS Start*/
.subscribed a.dow{display:block !important;}
/*poster piano CSS End*/
/*eBook piano CSS Start*/
button.btn.btn-default.maga{display:none;}
.subscribed button.btn.btn-default.maga{display:block !important;}
/*mobile subscribe now part hidden for web */
.subscribed .introPromo{display:none;}
.subscribed .wrapAd{display:none;}
/*sign-in hover for web */
a#sso-signin {cursor: pointer;}
.subs-top{
margin-top: 85px;
}
.subscribed a.tip-top{display:none !important;}
/*commited to theme.css*/
.ft-sticky{
position: fixed;
bottom: 0px;
z-index: 99999999999;
width:100%;
background: #ffffff;
clear:both;
overflow: hidden;
display:none;
}
.stAd{display:block;}
.clear-fix{clear:both;}
@media (max-width: 767px) and (min-width: 1px) {
footer {
margin:unset !important;
margin-bottom: 70px !important;
}
@supports not (-webkit-overflow-scrolling: touch) {
/* CSS for other than iOS devices */ .dfp-ad.ft-sticky div {margin-bottom:0px;}
}
@supports (-webkit-overflow-scrolling: touch) {
/* CSS specific to iOS devices */ footer {margin:unset !important;margin-bottom: 60px !important;}
.dfp-ad.ft-sticky div {margin-bottom:unset !important;}
}
</style>
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
'pageDetails' : {
'pageType' : 'article' ,
'headline' : 'Kohli misses South Africa Test as outside noise grows' ,
'articleId' : '38098559' ,
'articleType' : 'free',
'authorName' : 'S. Dinakar' , 'publishDate' : '2022-01-03' ,
'publishTime' : '15:16' ,
'hoursSincePublished' : '1',
'contentCategory' : 'cricket',
'featureType' : 'story Commentary' ,
'articleTags' : '' // when available
} });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script>

</head>
<body class="">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TDXW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class=" ">
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
if (window.__thtaboolatk == undefined) {
taboolapixelinit();
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<style>
.magazine.col-lg-3.col-sm-4.col-xs-6{padding: 0px 10px !important;}
</style>

<script type='text/javascript'>
function taboolapixelinit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
$(function(){
if(isNonSubcribedUser() && thg.advertisingCookie()){ window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;
t.onload = function() {
window['__thtaboolatk'] = true;
}
window['__thtaboolatk'] = true;
f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
}
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

</div>
<div class="container-main">
<header class=" " role="banner">
<div id="fwMenu">
<nav class="navbar navbar-expand-lg navbar-light fixed-top fwheaderNav first-nav navbar-fixed-top" role="navigation">
<style>
.get-noti {
display:block;
position: absolute;
right: 39rem;
top: 16px;
}
@media only screen and (max-width: 767px) {
.get-noti {
display:none !important;
}
}
button.btn-notf {
background: #b30b2a;
border: #fff;
border-radius: 10px;
}
span.text-noti {
color: #fff;
font-size: 13px;
font-weight:bold;
}
button.btn-notf:hover{
background: #2067ec;
}
button.btn-notf:active,button.btn-notf:focus{
border: #fff!important;
outline: none;
}
.get-noti .fa-bell:before {
content: "\f0f3";
color: #ffc300 !important;
}
@media (max-width: 1440px) and (min-width: 1024px){
.search-static {
position: absolute;
right: 300px;
top: 6px;
margin-right: 0px;
min-width: 235px;
}
}
/*.search-container .form-control::-ms-input-placeholder{
color: red!important;
padding-bottom: 10px;
}*/
.bellicon .fa-bell:before {
content: "\f0f3";
font-size: 27px;
color: #d7a501 !important;
}
ul.mr-auto.fm1.fw5.fz12.bellicon {
position: absolute;
right: 130px;
top: 5px;
}
.bellicon a:active,.bellicon a:focus{
color:#ffc300 !important;
outline: none;
}
.iconBell {
list-style-type: none;
}
.sigininmobile .fa-user {
font-size: 30px !important;
}
.bellicon a,get-noti a{
cursor:pointer;
}
@media (max-width: 747px) and (min-width: 320px){
.sigininmobile .fa-user {
right: 80px !important;
top: 10px;
font-size: 35px;
color: #a80018;
}}
</style>
<div class="get-noti" style="display:none;">
<a onclick="ga('send', 'event', 'DesktopNotification', 'ClickNotification', 'CTD');"><button class="btn-notf"> <span class="text-noti">Get Notified</span>&nbsp;&nbsp;<i class="fa fa-bell" aria-hidden="true"> </i></button></a>
</div> <a class="navbar-brand no-pad" href="https://sportstar.thehindu.com/"><img class="header-logo" src="https://ss.thgim.com/static/theme/default/base/img/logoNew.png" alt="img" /></a>


<div class="search-container search-static" style="display:none">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-inputxcx">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/" class="form-inline my-2 my-lg-0">
<input type="text" class="form-control" type="search" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off" aria-label="Search">
<button class="btn btn-outline-secondary" type="submit"><span class="fa fa-search"></span></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mobilesearch header-search">
<a href="#"><span class="fa fa-search" aria-hidden="true"></span></a>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars iconbar"></i>
</button>

<ul class="mr-auto fm1 fw5 fz12 bellicon d-lg-none" style="display:none;">
<li class="active iconBell"><a onclick="ga('send', 'event', 'MobileNotification', 'ClickNotification', 'CTM');">
<i class="fa fa-bell" aria-hidden="true"> </i></a></li>
</ul>
<script>
/*$(document).ready(function() {
$(document).on("click",".get-noti",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
$(document).on("click",".bellicon .fa-bell",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
if(Notification.permission == "granted"){
$(".get-noti").hide();
$(".bellicon").hide();
$(".mobile-home").show();
}
else{
$(".get-noti").show();
$(".bellicon").show();
$(".mobile-home").hide();
}
});*/
$(document).ready(function() {
$(document).on("click",".get-noti",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
$(document).on("click",".bellicon .fa-bell",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
jQuery(window).load(function () {
var tb1="false"
if((Notification.permission == "granted" || Notification.permission === 'denied')&& tb1=="false"){
$(".get-noti").hide();
$(".bellicon").hide();
//$(".mobile-home").show();
}
else{
$(".get-noti").show();
$(".bellicon").show();
//$(".mobile-home").hide();
}
});
if ('permissions' in navigator) {
navigator.permissions.query({ name: 'notifications' }).then(function (notificationPerm) {
notificationPerm.onchange = function () {
console.log("User decided to change his settings. New permission: " + notificationPerm.state);
if(notificationPerm.state === 'granted' || notificationPerm.state === 'denied') {
$(".get-noti").hide();
$(".bellicon").hide();
//$(".mobile-home").show();
}
else{
$(".get-noti").show();
$(".bellicon").show();
//$(".mobile-home").hide();
}
};
});
}
});
</script>
<div class="mblTokyo d-lg-none"><a target="_blank" href="https://play.google.com/store/apps/details?id=com.thehindu.sportsstar"><img src="https://sportstar.thehindu.com/cricket/article35891561.ece/BINARY/Downloadapp"></a></div>
<style>
.mblTokyo img {
width:25%;
position:absolute;
top: 10px;
left:45%;
}
.sigininmobile .fa-user {
right: 70px !important;}
@media (max-width: 1023px) and (min-width: 768px)
{.mblTokyo img {
width:20%; top: 5px;
}
</style>
<div class="d-lg-none submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href=""><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a> </div>
</div>
<div class="MobileLogin d-lg-none d-sm-none"></div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div id="navbarSupportedContent" class="collapse navbar-collapse">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 d-lg-none">
<li class="nav-item dropdown ">
<a class="nav-link Go to Home" href="https://sportstar.thehindu.com/" role="button" aria-haspopup="true" aria-expanded="false">Go to Home</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Magazine" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Magazine</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link PKL" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/" role="button" aria-haspopup="true" aria-expanded="false">PKL</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled">
<li itemProp="name" content="PKL" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Fixtures" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/Pro-Kabaddi-season-8-Full-fixture-list/article38009968.ece" itemProp="name" content="Fixtures">Fixtures</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/Pro-Kabaddi-season-8-Full-fixture-list/article38009968.ece" />
</li>
<li itemProp="name" content="PKL" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Points Table" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/Pro-Kabaddi-season-8-Points-Table/article38009920.ece" itemProp="name" content="Points Table">Points Table</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/Pro-Kabaddi-season-8-Points-Table/article38009920.ece" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Aces Awards 2022" href="https://aces.sportstar.thehindu.com/" role="button" aria-haspopup="true" aria-expanded="false">Aces Awards 2022</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link ISL 2021-22" href="https://sportstar.thehindu.com/football/isl/2021-2022/" role="button" aria-haspopup="true" aria-expanded="false">ISL 2021-22</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled">
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle News" href="https://sportstar.thehindu.com/football/isl/2021-2022/news/" itemProp="name" content="News">News</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/2021-2022/news/" />
</li>
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Features" href="https://sportstar.thehindu.com/football/isl/2021-2022/features/" itemProp="name" content="Features">Features</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/2021-2022/features/" />
</li>
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle FAQ" href="https://sportstar.thehindu.com/football/isl/2021-2022/faq/" itemProp="name" content="FAQ">FAQ</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/2021-2022/faq/" />
</li>
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Teams" href="https://sportstar.thehindu.com/football/isl/2021-2022/teams/" itemProp="name" content="Teams">Teams</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/2021-2022/teams/" />
</li>
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Schedule" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-full-fixtures-atk-mohun-bagan-vs-kerala-blasters-to-kick-off-isl-2021-22-indian-football-news/article36426374.ece" itemProp="name" content="Schedule">Schedule</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/isl-news/isl-full-fixtures-atk-mohun-bagan-vs-kerala-blasters-to-kick-off-isl-2021-22-indian-football-news/article36426374.ece" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown active">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle T20 World Cup 2021" href="https://sportstar.thehindu.com/cricket/icc-mens-t20-world-cup/2021/" itemProp="name" content="T20 World Cup 2021">T20 World Cup 2021</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-mens-t20-world-cup/2021/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IND v ENG" href="https://sportstar.thehindu.com/cricket/india-vs-england/" itemProp="name" content="IND v ENG">IND v ENG</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/india-vs-england/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IND v AUS 2020" href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" itemProp="name" content="IND v AUS 2020">IND v AUS 2020</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2020-21">ISL 2020-21</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Basketball" href="https://sportstar.thehindu.com/basketball/" role="button" aria-haspopup="true" aria-expanded="false">Basketball</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Hockey" href="https://sportstar.thehindu.com/hockey/" role="button" aria-haspopup="true" aria-expanded="false">Hockey</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Hockey" href="https://sportstar.thehindu.com/hockey/" itemProp="name" content="Hockey">Hockey</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/hockey/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Badminton" href="https://sportstar.thehindu.com/badminton/" itemProp="name" content="Badminton">Badminton</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/badminton/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Chess" href="https://sportstar.thehindu.com/chess/" itemProp="name" content="Chess">Chess</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/chess/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
<div class="ml-autoo">
<div class="subsEntrymenu d-none d-lg-block" style="display:none;">
<ul class="navbar-nav">
<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="article-page-cricket"><a href="/subscription/">Subscribe Now</a></li>
<li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="article-page-cricket"><a class="sso-signin thgsignin" id="sso-signin">Sign In</a></li> </ul>
</div>
<style>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</style>
<script>
var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
[].forEach.call(els, function(els) {
els.style.display = "none";
});
tp.push(['init',function() {
if (!tp.user.isUserValid()) {
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
tp.pianoId.init({
loggedIn : function(data) {
thgloggedIn(data)
},
loggedOut : function() {
location.reload();
}
});
}]);
function thgloggedIn(data) {
isUserDetails = data;
var userName = typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
if(DevIdf.isMobile == true){
var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
+ '<li class="mobileusername" ><a class="" >'
+ userName
+ '</a>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQs</a></li>'
+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}else {
var dropdown = '<ul class="dropdown-menu sso-signinuser">'
+ '<li class="mobileusername" ><a class="" >'
+ userName
+ '</a>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQs</a></li>'
+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}
var list = document.querySelectorAll(".signinbtn");
for (var i = 0; i < list.length; ++i) {
list[i].classList.remove('subscribeBtnCss');
list[i].classList.add('ssologin');
list[i].insertAdjacentHTML('beforeend', dropdown);
}
var listmobile = document.querySelectorAll(".sigininmobile");
for (var i = 0; i < listmobile.length; ++i) {
listmobile[i].insertAdjacentHTML('beforeend', dropdown);
}
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
$(function(){
$(document).on("click",".thgsignin",function() {
tp.pianoId.show({ loggedIn: function(data) {
},
loggedOut: function() {location.reload();} });
});
$(".ssologin>a").on("click", function() {
$(this).parent().toggleClass('open');
});
hidedd = true;
$(document).on("click",".sso-signinmobile",function(){
$(this).children(".dropdown-menu").toggle();
if (hidedd)$('.dropdown-menu.sso-signinuser').removeClass('dropdwnHide');
hidedd = false;
});	$('body').on('click', function () {
if (hidedd)$('.dropdown-menu.sso-signinuser').addClass('dropdwnHide');
hidedd = true;
});
});
$(document).ready(function(){
$(document).on("click",".sso-signinmobile",function(){
$( ".search-container" ).css("display","none");
$( "div#navbarSupportedContent" ).removeClass( "show" );
});
$(document).on('click', '.header-search', function() {
$( "div#navbarSupportedContent" ).removeClass( "show" );
$( "#mobilesignin .dropdown-menu" ).css("display","none");
});
$(document).on('click', '#fwMenu .navbar-toggler', function() {
$( ".search-container" ).css("display","none");
$( "#mobilesignin .dropdown-menu" ).css("display","none");
$( ".mobile" ).toggle();
});
});
</script>
</div>
</nav>
<div class="search_container">

</div>
<nav class="navbar navbar-expand-lg fixed-top fwheaderNav second-nav navbar-fixed-top" role="navigation">
<ul class="mr-auto fm1 fw5 fz12 homeicon web-home">
<li class="active iconHome"><a href="https://sportstar.thehindu.com/">
<i class="fa fa-home"></i></a></li>
</ul>
<div id="navbarSupportedContent" class="collapse navbar-collapse menu2">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 changed-nav">
<li class="nav-item dropdown ">
<a class="nav-link Go to Home" href="https://sportstar.thehindu.com/" role="button" aria-haspopup="true" aria-expanded="false">Go to Home</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Magazine" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Magazine</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link PKL" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/" role="button" aria-haspopup="true" aria-expanded="false">PKL</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled">
<li itemProp="name" content="PKL" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Fixtures" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/Pro-Kabaddi-season-8-Full-fixture-list/article38009968.ece" itemProp="name" content="Fixtures">Fixtures</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/Pro-Kabaddi-season-8-Full-fixture-list/article38009968.ece" />
</li>
<li itemProp="name" content="PKL" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Points Table" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/Pro-Kabaddi-season-8-Points-Table/article38009920.ece" itemProp="name" content="Points Table">Points Table</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/Pro-Kabaddi-season-8-Points-Table/article38009920.ece" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Aces Awards 2022" href="https://aces.sportstar.thehindu.com/" role="button" aria-haspopup="true" aria-expanded="false">Aces Awards 2022</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link ISL 2021-22" href="https://sportstar.thehindu.com/football/isl/2021-2022/" role="button" aria-haspopup="true" aria-expanded="false">ISL 2021-22</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled">
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle News" href="https://sportstar.thehindu.com/football/isl/2021-2022/news/" itemProp="name" content="News">News</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/2021-2022/news/" />
</li>
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Features" href="https://sportstar.thehindu.com/football/isl/2021-2022/features/" itemProp="name" content="Features">Features</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/2021-2022/features/" />
</li>
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle FAQ" href="https://sportstar.thehindu.com/football/isl/2021-2022/faq/" itemProp="name" content="FAQ">FAQ</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/2021-2022/faq/" />
</li>
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Teams" href="https://sportstar.thehindu.com/football/isl/2021-2022/teams/" itemProp="name" content="Teams">Teams</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/2021-2022/teams/" />
</li>
<li itemProp="name" content="ISL 2021-22" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Schedule" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-full-fixtures-atk-mohun-bagan-vs-kerala-blasters-to-kick-off-isl-2021-22-indian-football-news/article36426374.ece" itemProp="name" content="Schedule">Schedule</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/isl-news/isl-full-fixtures-atk-mohun-bagan-vs-kerala-blasters-to-kick-off-isl-2021-22-indian-football-news/article36426374.ece" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown active">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle T20 World Cup 2021" href="https://sportstar.thehindu.com/cricket/icc-mens-t20-world-cup/2021/" itemProp="name" content="T20 World Cup 2021">T20 World Cup 2021</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-mens-t20-world-cup/2021/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IND v ENG" href="https://sportstar.thehindu.com/cricket/india-vs-england/" itemProp="name" content="IND v ENG">IND v ENG</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/india-vs-england/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IND v AUS 2020" href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" itemProp="name" content="IND v AUS 2020">IND v AUS 2020</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2020-21">ISL 2020-21</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Basketball" href="https://sportstar.thehindu.com/basketball/" role="button" aria-haspopup="true" aria-expanded="false">Basketball</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Hockey" href="https://sportstar.thehindu.com/hockey/" role="button" aria-haspopup="true" aria-expanded="false">Hockey</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Hockey" href="https://sportstar.thehindu.com/hockey/" itemProp="name" content="Hockey">Hockey</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/hockey/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Badminton" href="https://sportstar.thehindu.com/badminton/" itemProp="name" content="Badminton">Badminton</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/badminton/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Chess" href="https://sportstar.thehindu.com/chess/" itemProp="name" content="Chess">Chess</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/chess/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
</nav>
</div>
</header>
<div class="container ">
<div>
<div class="row sCMT mbot mtop">
</div>
<div class="row deskPad d-lg-none">
<div class="col-sm-12 nopad mtopp">
</div>
</div>
<div class="row ">
<div class="col-sm-12 mtopp">
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-sm-12 mt-4">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img mbot">
<div class="ad-banner">

<div id="div-gpt-ad-1527753108686-0" class="dfp-ad text-center d-none d-lg-block" style="min-height:90px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527753108686-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="row">
<div class="col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
<article class="secmain1 ">
<div class="d-none">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://sportstar.thehindu.com/cricket/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Cricket</span></a><meta itemprop="position" content="1" /></li>
</ul>
</div>
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="artBrd fm2 fw5 fz14 artpagecentertext ">
<div class="sport-icon">
<div class="column-30">
<a href="https://sportstar.thehindu.com/cricket/">
<i class="fa fa-cricket" aria-hidden="true"></i>
</a>
</div>
<div class="column-70">
<p><a href="https://sportstar.thehindu.com/cricket/">Cricket</a></p>
</div>
</div>
</div>
<div class="row artTit">
<div class="col-sm-12 ">
<div class="mbot">
<h1 class="fm2 fw9 fz40 blk lh46">
Kohli misses South Africa Test as outside noise grows
</h1>
</div>
<div class="mbot">
<h2 class="fm2 fz18 fw7 lh24 text-secondary">
After the second Test got underway, a release arrived from the BCCI read, “Team India captain Virat Kohli had a spasm in his upper back this morning. He won’t feature in the second Test against South Africa.” It is “this morning,” that raises some doubts.
</h2>
</div>
<div class="mbot newc">
<div class="linkSC fm2 fz14 fw7">
</div>
<div class="artRelated">
</div>
</div>
</div>
</div>
<div class="row upcase mbot fm2 fz14 fw5 d-none d-sm-block">
<div class="col-sm-12 ">
<div class="vcen">
<div class="byl col-sm-4 col-12 byline fw7">
<a href="https://sportstar.thehindu.com/profile/author/S-Dinakar-5962/" class="bylineimg lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="S. Dinakar">
</a>
<a href="https://sportstar.thehindu.com/profile/author/S-Dinakar-5962/" class="home-content-name lnk">
S. Dinakar
</a>
</div>
<div class="shr col-sm-3 col-12 text-center nopad">
<div class="share">
<ul class="social-share">
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece&text=Kohli%20misses%20South%20Africa%20Test%20as%20outside%20noise%20grows" id="share-fb" class="sharer button-fb">
<i class="artshare fb"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece&text=Kohli%20misses%20South%20Africa%20Test%20as%20outside%20noise%20grows&via=sportstarweb" id="share-tw" class="sharer button-tw">
<i class="artshare twt"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa">
<i class="artshare whatsapp"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece&text=Kohli%20misses%20South%20Africa%20Test%20as%20outside%20noise%20grows" id="share-tg" class="sharer button-tg">
<i class="artshare telegram"></i>
</a>
</li>
</ul>
</div>
<style>
/*share icon start */
.share {
width: 100%;
box-sizing: border-box;
text-align: center;
padding-bottom: 10px;
}
.share ul {
list-style: none;
}
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 22%;
}
.share .artshare {background:url(https://sportstar.thehindu.com/static/img/social_shareAmpSS.png) no-repeat scroll 0 0;}
.share i.artshare {
display: inline-block;
}
.share .social-share i {
background-size: 826% 457%;
height: 33px;
width: 33px;
}
.share .whatsapp {
background-position: 32.8% 64%;
}
.share .fb {
background-position: -0.5% 64%;
}
.share .twt {
background-position: 16.5% 64%;
}
.share .telegram {
background-position: 16.5% 100%;
}
.share .mail {
background-position: 100.8% 64%;
}
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 12%;
}
}
/*share icon end start*/
</style>
</div>
<div class="pdt col-sm-5 col-12 text-right nopad">
<div class="dateline"> <span class="home-content-date datesize">JOHANNESBURG <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 03 January, 2022 15:16 IST
</span>
</div>
</div>
</div>
</div>
</div>
<div class="row ">
<div class="col-12">
</div>
</div>
<div class="row lnArt blog-resize">
<div class="col-sm-12 ">
<div class="blog-img-grow " id="pic-img">
<div style="width:100%;overflow:hidden;">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/incoming/article38098558.ece/BINARY/thumbnail/image-13jpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article38098558.ece/ALTERNATES/FREE_180/image-13jpg" data-proxy-width="" style="width:100%" alt="" title="Kohli no longer is the all-powerful figure he was once in Indian cricket." class="media-object adaptive placeholder" />
</div>
<p class="blog-imgpara fm1 fz14 fw5">Kohli no longer is the all-powerful figure he was once in Indian cricket. <span class="credits"> &nbsp; - &nbsp;AFP </span></p> </div>
<div class="wapAd">
<div class="row ad-container bg-grey">
<div class="col-md-12 mtopp">
<div id="mid-over" class="ad-banner text-center">

<div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop d-lg-none" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
<div class="row mtop mbot d-block d-sm-none">
<div class="blineMbl upcase">
<div class="col-sm-4 col-12 bylineM fw7 text-center pbot">
<a href="https://sportstar.thehindu.com/profile/author/S-Dinakar-5962/" class="bylineimg lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="S. Dinakar">
</a>
<a href="https://sportstar.thehindu.com/profile/author/S-Dinakar-5962/" class="home-content-name lnk">
S. Dinakar
</a>
</div>
<div class="col-sm-5 col-12 text-center pbot fz12">
<div class="dateline"> <span class="home-content-date datesize">JOHANNESBURG <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 03 January, 2022 15:16 IST
</span>
</div>
</div>
<div class="shr col-sm-3 col-12 text-center nopad">
<div class="share">
<ul class="social-share">
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece&text=Kohli%20misses%20South%20Africa%20Test%20as%20outside%20noise%20grows" id="share-fb" class="sharer button-fb">
<i class="artshare fb"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece&text=Kohli%20misses%20South%20Africa%20Test%20as%20outside%20noise%20grows&via=sportstarweb" id="share-tw" class="sharer button-tw">
<i class="artshare twt"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa">
<i class="artshare whatsapp"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece&text=Kohli%20misses%20South%20Africa%20Test%20as%20outside%20noise%20grows" id="share-tg" class="sharer button-tg">
<i class="artshare telegram"></i>
</a>
</li>
</ul>
</div>
<style>
/*share icon start */
.share {
width: 100%;
box-sizing: border-box;
text-align: center;
padding-bottom: 10px;
}
.share ul {
list-style: none;
}
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 22%;
}
.share .artshare {background:url(https://sportstar.thehindu.com/static/img/social_shareAmpSS.png) no-repeat scroll 0 0;}
.share i.artshare {
display: inline-block;
}
.share .social-share i {
background-size: 826% 457%;
height: 33px;
width: 33px;
}
.share .whatsapp {
background-position: 32.8% 64%;
}
.share .fb {
background-position: -0.5% 64%;
}
.share .twt {
background-position: 16.5% 64%;
}
.share .telegram {
background-position: 16.5% 100%;
}
.share .mail {
background-position: 100.8% 64%;
}
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 12%;
}
}
/*share icon end start*/
</style>
</div>
</div>
</div>
<div>
<div class="home-content-p">
<div id="content-body-26989124-38098559">
<p>So Virat Kohli will not be playing his 100th Test in South Africa after all. </p><p>Coach Rahul Dravid, on Sunday, had been eloquent in defending the India captain for the manner he led the team, connected with the boys and kept them insulated from all the chatter around him.</p><p>Dravid also spoke about celebrating Kohli’s 100th Test, at Cape Town, and added the Indian captain will be presented before the media ahead of the match. </p><p>Kohli has not interacted with the press even once on this tour.</p><p>Under the circumstances, it was a shock when K.L. Rahul walked out for the toss with Dean Elgar in Johannesburg.</p><p> <a href="https://sportstar.thehindu.com/cricket/kohli-misses-second-test-at-wanderers-kl-rahul-to-lead-india/article38097830.ece">
Kohli misses second Test at Wanderers with back spasm, KL Rahul to lead India
</a>
 </p><p>Rahul said Kohli had a “back spasm.” After the second Test got underway, a release arrived from the BCCI read, “Team India captain Virat Kohli had a spasm in his upper back this morning. He won’t feature in the second Test against South Africa.” </p><p>It is “this morning,” that raises some doubts. It normally would be incredibly hard to keep Kohli away from an overseas Test, particularly when he has an opportunity to achieve a historic feat; India winning its first Test series on South African soil.</p><p>He eats, sleeps and breathes for moments of success overseas, and is incredibly passionate about it.</p><p>Could a back spasm, “on the morning” of the match, keep him out? He has played with pain in the past. There is a medical team around him that could help “manage” his discomfort.</p><p>And batsmen handle these types of fitness issues much better than a paceman. </p><p>This said, didn’t Jasprit Bumrah, named vice-captain for the Test, bowl after injuring his ankle during the first Test? </p><p>Sources reveal Kohli had been “hurt” by all the talk about him, the latest being remarks by selector Chetan Sharma.</p><p> <a href="https://sportstar.thehindu.com/magazine/sunil-gavaskar-indian-pace-trio-of-bumrah-shami-siraj-best-in-the-business/article38098156.ece">
Sunil Gavaskar: Indian pace trio of Bumrah, Shami, Siraj best in the business </a>
 </p><p>But then, it was Kohli who opened Pandora’s box when he, just ahead of departure to India, spoke of a lack of communication when removed as the ODI skipper.</p><p>Once he said that, there was bound to be a reaction. Soon, all these `talks’ were swirling around him.</p><p>Kohli no longer is the all-powerful figure he was once in Indian cricket, someone who could even force a legend such as Anil Kumble out as coach.</p><p>Mentally, beneath all the layers for public consumption, how is he handling his latest position in the Indian cricketing hierarchy?</p><p>We might never know the complete reason for Kohli missing the second Test. Only he knows the truth.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-26989124-38098559 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-26989124-38098559").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-26989124-38098559").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "JOHANNESBURG";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-26989124-38098559").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div id="articleContainer">
</div>
<div class="mtop mbot fw5 text-center">
<p style="text-decoration:underline"><a href="https://sportstar.thehindu.com/cricket/?utm_source=end&utm_medium=of&utm_campaign=article">Read more stories on Cricket.</a></p>
</div>
<div class="artb text-center">
<div class="mb-1 fm2 border-top">
For more updates, follow Sportstar on :
<style>.artb .share .social-share li{width: 15%;}
</style>
</div>
<div class="shr col-12 text-center nopad">
<div class="share">
<ul class="social-share">
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece&text=Kohli%20misses%20South%20Africa%20Test%20as%20outside%20noise%20grows" id="share-fb" class="sharer button-fb">
<i class="artshare fb"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece&text=Kohli%20misses%20South%20Africa%20Test%20as%20outside%20noise%20grows&via=sportstarweb" id="share-tw" class="sharer button-tw">
<i class="artshare twt"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa">
<i class="artshare whatsapp"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece&text=Kohli%20misses%20South%20Africa%20Test%20as%20outside%20noise%20grows" id="share-tg" class="sharer button-tg">
<i class="artshare telegram"></i>
</a>
</li>
</ul>
</div>
<style>
/*share icon start */
.share {
width: 100%;
box-sizing: border-box;
text-align: center;
padding-bottom: 10px;
}
.share ul {
list-style: none;
}
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 22%;
}
.share .artshare {background:url(https://sportstar.thehindu.com/static/img/social_shareAmpSS.png) no-repeat scroll 0 0;}
.share i.artshare {
display: inline-block;
}
.share .social-share i {
background-size: 826% 457%;
height: 33px;
width: 33px;
}
.share .whatsapp {
background-position: 32.8% 64%;
}
.share .fb {
background-position: -0.5% 64%;
}
.share .twt {
background-position: 16.5% 64%;
}
.share .telegram {
background-position: 16.5% 100%;
}
.share .mail {
background-position: 100.8% 64%;
}
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 12%;
}
}
/*share icon end start*/
</style>
</div>
</div>
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741015059-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741015059-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="row adv-container visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741453010-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741453010-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="row adv-container visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1554199388641-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 3) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[3];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="mbott">
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none">
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">
</div>
</div>
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none mbott mtopp">
<div class="ipsec inter-link">
</div>
</div>
<div class="nopad col-xl-12 col-md-12 col-12 d-lg-none mbot">
<div class="espOptin">
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none mbot">
<div class="mobipad">
</div>
</div>
</div>
</article>
<article class="secmain1 ">
<div class="row mbot">
<div class="col-md-12 bg-whitee bxs pRel p15">
<div class="row mbott pleft pright ">
<div class="col-sm-12 related-heading">
<div data-label="articlepage" data-category="relArticles">
</div>
</div>
</div>
<div class="row mbot bg-white py-2 pleft pright tags">
<div class="col-sm-3"></div><div class="col-sm-6 d-none d-lg-block andImg">
<a href="https://play.google.com/store/apps/details?id=com.thehindu.sportsstar" target="_blank">
<img src="https://sportstar.thehindu.com/cricket/article35486161.ece/BINARY/1png" alt="Download Sportstar App" title="Download Sportstar App"></img></a>
</div>
<div class="col-sm-3"></div>
<div class="col-12 d-lg-none"><a href="https://play.google.com/store/apps/details?id=com.thehindu.sportsstar" target="_blank">
<img class="fluid-image" src="https://sportstar.thehindu.com/cricket/article35486161.ece/BINARY/1png" alt="Download Sportstar App" title="Download Sportstar App"></img></a></div>
<div class="col-sm-12 ">
</div>
</div>
<div class="row mbot bg-white pleft pright tags">
<div class="col-sm-12 ">
<div data-action="articlepage" data-label="artTagClicks">
<div class="tag-button-cont">
</div>
</div>
</div>
</div>
<div class="row mbott pp15">
<div class="col-sm-12 ">
</div>
</div>
</div>
</div>
<div class="row mbot bg-white">
<div class="col-sm-12 col-lg-12">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
</article>
</div>
<div class="col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12">
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">

<div id="div-gpt-ad-1554880089756-0" class="dfp-ad text-center d-none d-lg-block" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
</div>
<div class="col-xl-12 col-md-12 col-12 ipsec">
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbott">
<div class="col-xl-12 col-md-12 col-12 mobipad ">
</div>
</div>
<div class="row mbott">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad lnSptn ">
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="espOptin">
</div>
</div>
</div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs d-none">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs d-none">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white pleft pright">
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<div class="bot1 container ">
<div>
</div>
</div>
<div class="bot2 container ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div id="#section" class="ad-banner">
</div>
</div>
</div>
</div>
<footer class=" ">
<div class="d-none d-lg-block">
</div>
<div>
<div class="row footerSticyClass d-none d-lg-block">
<div class=" mbot col-xl-12 col-sm-12 col-12 ">
<style>.footerStickySlider .swiper-slide a{width:100%;}</style>
<script>
$(function () {
var close = true;
$('.st-close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
//if(!isMobile){
$(window).scroll(function() {
if($(this).scrollTop() > 230 && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
//}
});
</script>
<script>
$(document).ready(function() {
function resizeFooterSwiper() {
$('.footerStickySlider.swiper-container').height($('.footerStickySlider .swiper-slide img').height())
}
// Swiper: Slider
if(!DevIdf.isMobile){
var mySwiper = new Swiper('.footerStickySlider.swiper-container', {
loop: true,
navigation: {
nextEl: '.leanFooter-next.swiper-button-next',
prevEl: '.leanFooter-prev.swiper-button-prev',
},
slidesPerView: 4,
paginationClickable: true,
breakpoints: {
1920: {
slidesPerView: 4,
spaceBetween: '20'
},
1200: {
slidesPerView: 3,
spaceBetween: '20'
},
1028: {
slidesPerView:3,
spaceBetween: '20'
}, 991: {
slidesPerView: 2,
spaceBetween: '20'
},
767: {
slidesPerView: 2,
spaceBetween: '20'
},
480: {
slidesPerView: 1,
spaceBetween: '20'
}
}
});
$(window).resize(function(){
resizeFooterSwiper()
});
}
});
</script>
<div id="stickyfooterarticle">
<div class="swiper-container footerStickySlider">
<div class="st-close"><span aria-hidden="true">×</span></div>
<div class="leanFooter-prev swiper-button-prev"></div>
<div class="leanFooter-next swiper-button-next"></div>
<div class="swiper-wrapper "> <div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ind-vs-sa-2nd-test-live-score-india-south-africa/article38095514.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 3, 2022 15:48 IST&#013;Published: January 3, 2022 11:26 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article38098668.ece/BINARY/thumbnail/olivierjpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article38098668.ece/ALTERNATES/LANDSCAPE_180/olivierjpg" data-proxy-width="" style="width:100%" alt="" title="South Africa's Duanne Olivier celebrates after taking the wicket of India's Ajinkya Rahane." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> <span class="live-span"><i class="fa fa-dot-circle-o"></i> </span>
India vs South Africa Live Score, 2nd Test Day 1: India 53/3 at Lunch after Olivier strikes </h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 3, 2022 15:16 IST&#013;Published: January 3, 2022 15:16 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article38098558.ece/BINARY/thumbnail/image-13jpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article38098558.ece/ALTERNATES/LANDSCAPE_180/image-13jpg" data-proxy-width="" style="width:100%" alt="" title="Kohli no longer is the all-powerful figure he was once in Indian cricket." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Kohli misses South Africa Test as outside noise grows</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/mohammad-hafeez-announces-retirement-from-international-cricket/article38097300.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 3, 2022 12:03 IST&#013;Published: January 3, 2022 11:50 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article38097297.ece/BINARY/thumbnail/imagejpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article38097297.ece/ALTERNATES/LANDSCAPE_180/imagejpg" data-proxy-width="" style="width:100%" alt="" title="Mohammad Hafeez announced his retirement from international cricket on Monday." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Mohammad Hafeez announces retirement from international cricket</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/tennis/world-no-2-aryna-sabalenka-targets-maiden-slam-in-2022/article38098627.ece?utm_source=tennis&utm_medium=sticky_footer" title="Updated: January 3, 2022 15:24 IST&#013;Published: January 3, 2022 15:24 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/tennis/tennis-photos/article38098595.ece/BINARY/thumbnail/sabalenkajpg" data-proxy-image="https://sportstar.thehindu.com/tennis/tennis-photos/article38098595.ece/ALTERNATES/LANDSCAPE_180/sabalenkajpg" data-proxy-width="" style="width:100%" alt="" title="Sabalenka has a first round bye at Adelaide and will play Slovenian Kaja Juvan in the second round. (File Photo)" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> World No.2 Sabalenka targets maiden Slam in 2022</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/messi-tests-positive-for-covid-19-psg-football-news/article38091992.ece?utm_source=football&utm_medium=sticky_footer" title="Updated: January 2, 2022 18:11 IST&#013;Published: January 2, 2022 17:09 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article38091991.ece/BINARY/thumbnail/Lionel-Messi-" data-proxy-image="https://sportstar.thehindu.com/incoming/article38091991.ece/ALTERNATES/LANDSCAPE_180/Lionel-Messi-" data-proxy-width="" style="width:100%" alt="Lionel Messi" title="Lionel Messi has reportedly tested positive for Covid-19." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Messi tests positive for Covid-19, PSG confirms</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/sa-vs-ind-south-africa-announces-odi-series-squad-jansen-pretorius-bavuma/article38093062.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 2, 2022 19:26 IST&#013;Published: January 2, 2022 19:23 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/cricket-photos/article38093086.ece/BINARY/thumbnail/1350216448jpg" data-proxy-image="https://sportstar.thehindu.com/cricket/cricket-photos/article38093086.ece/ALTERNATES/LANDSCAPE_180/1350216448jpg" data-proxy-width="" style="width:100%" alt="" title="South Africa led by Tamba Bavuma, announced its ODI squad for the India series on Sunday." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> South Africa announces ODI squad for India series</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-season-8-fixtures-schedule-match-timing-triple-headers/article38005908.ece?utm_source=pro-kabaddi-league-schedules&utm_medium=sticky_footer" title="Updated: December 23, 2021 19:15 IST&#013;Published: December 21, 2021 20:30 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article38005608.ece/BINARY/thumbnail/vivo-Pro-Kabaddi-League-Season-8Image-1jpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article38005608.ece/ALTERNATES/LANDSCAPE_180/vivo-Pro-Kabaddi-League-Season-8Image-1jpg" data-proxy-width="" style="width:100%" alt="" title="PKL Season 8 will begin with U Mumba facing Bengaluru Bulls in the tournament opener." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Pro Kabaddi season 8 fixtures: Full schedule and timings</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/complete-2022-cricket-calendar-schedule-india-match-timings/article38086594.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 1, 2022 17:18 IST&#013;Published: January 1, 2022 17:07 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article38086566.ece/BINARY/thumbnail/cc22" data-proxy-image="https://sportstar.thehindu.com/incoming/article38086566.ece/ALTERNATES/LANDSCAPE_180/cc22" data-proxy-width="" style="width:100%" alt="" title="The Indian men's team will play three home bilateral series besides tours to South Africa and England in 2022. The women's team will feature in the Women's ODI World Cup and the Commonwealth Games this year." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Cricket 2022 calendar: Complete schedule, match timings, dates, venues</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/isl/2021-2022/news/isl-2021-22-kerala-blasters-vs-fc-goa-predicted-11/article38091832.ece?utm_source=isl-2021-2022-news&utm_medium=sticky_footer" title="Updated: January 2, 2022 17:36 IST&#013;Published: January 2, 2022 17:02 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article38091823.ece/BINARY/thumbnail/FH10939JPG" data-proxy-image="https://sportstar.thehindu.com/incoming/article38091823.ece/ALTERNATES/LANDSCAPE_180/FH10939JPG" data-proxy-width="" style="width:100%" alt="" title="Adrian Luna of Kerala Blasters in action against Jamshedpur FC in match 41 of the Indian Super League." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> ISL 2021-22: Kerala Blasters vs FC Goa Predicted XI</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/kohli-misses-second-test-at-wanderers-kl-rahul-to-lead-india/article38097830.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: January 3, 2022 14:12 IST&#013;Published: January 3, 2022 12:58 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article38043053.ece/BINARY/thumbnail/imagejpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article38043053.ece/ALTERNATES/LANDSCAPE_180/imagejpg" data-proxy-width="" style="width:100%" alt="" title="Virat Kohli fell for 35 to Lungi Ngidi." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Kohli misses second Test at Wanderers with back spasm, KL Rahul to lead India</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/tennis/aman-dahiya-misses-out-australian-open-vaccination-rules-tennis-news/article38087459.ece?utm_source=tennis&utm_medium=sticky_footer" title="Updated: January 1, 2022 21:12 IST&#013;Published: January 1, 2022 19:18 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article38088335.ece/BINARY/thumbnail/Aman-Dahiyajpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article38088335.ece/ALTERNATES/LANDSCAPE_180/Aman-Dahiyajpg" data-proxy-width="" style="width:100%" alt="" title="FILE PHOTO: The 17-year-old Aman, ranked 142 in the world among juniors, was scheduled to compete in the qualifying event of the Australian Open." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Aman Dahiya misses out on Australian Open </h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/domestic/bcci-begins-clearing-dues-of-players-after-domestic-season-cancelled-covid-cricket-news/article38094617.ece?utm_source=domestic&utm_medium=sticky_footer" title="Updated: January 2, 2022 22:47 IST&#013;Published: January 2, 2022 22:27 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/cricket-photos/article38094614.ece/BINARY/thumbnail/BCCIjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/cricket-photos/article38094614.ece/ALTERNATES/LANDSCAPE_180/BCCIjpg" data-proxy-width="" style="width:100%" alt="BCCI Logo" title="REPRESENTATIVE IMAGE: In September last, the BCCI had said that the cricketers who participated in the 2019-20 season will be getting 50 per cent match fees as compensation for the 2020-21 season." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> BCCI begins clearing dues of affected players after COVID-curtailed domestic season</h3>
</div>
</div>
</a>
</div>
</div> </div> </div>
</div>
</div>
</div>
<div id="footer" class="font-13">
<div class="container">
<div class="row main-container">
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/ind-vs-sa-2nd-test-live-score-india-south-africa/article38095514.ece">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/chelsea-vs-liverpool-premier-league-live-score/article38092636.ece">Chelsea</a></li>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-live-score-puneri-paltan-vs-bengaluru-bulls-pkl-8-commentary-streaming-result/article38092659.ece">Pro Kabaddi league</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/2021-2022/news/isl-live-jfc-vs-cfc-jamshedpur-fc-vs-chennaiyin-fc-live-score/article38092222.ece">Indian Super League</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/sa-vs-ind-south-africa-announces-odi-series-squad-jansen-pretorius-bavuma/article38093062.ece">Temba Bavuma</a></li>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/vivo-pro-kabaddi-league-live-score-gujarat-giants-vs-haryana-steelers-pkl-8-commentary-streaming-result/article38092671.ece">Pro Kabaddi league</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/2021-2022/news/isl-live-kbfc-vs-fcg-kerala-blasters-fc-vs-fc-goa-live-score/article38087815.ece">Indian Super League</a></li>
<li><a href="https://sportstar.thehindu.com/football/messi-tests-positive-for-covid-19-psg-football-news/article38091992.ece">Lionel Messi</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/2021-2022/news/isl-2021-22-kerala-blasters-vs-fc-goa-predicted-11/article38091832.ece">Indian Super League</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-live-score-dabang-delhi-vs-tamil-thalaivas-pkl-8-commentary-streaming-result/article38086811.ece">Pro Kabaddi league</a></li>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-live-score-bengaluru-bulls-vs-telugu-titans-pkl-8-commentary-streaming-result/article38086694.ece">Pro Kabaddi league</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/complete-2022-cricket-calendar-schedule-india-match-timings/article38086594.ece">IPL</a></li>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-live-score-patna-pirates-vs-bengal-warriors-pkl-8-commentary-streaming-result/article38081809.ece">Pro Kabaddi league</a></li>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-season-8-fixtures-schedule-match-timing-triple-headers/article38005908.ece">ProKabaddi League</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/mohammad-hafeez-announces-retirement-from-international-cricket/article38097300.ece">Mohammad Hafeez</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/shivam-dube-mumbai-video-analyst-test-positive-for-covid-19-ahead-of-ranji-trophy/article38097069.ece">Shivam Dube</a></li>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pkl-8-bengaluru-bulls-beats-puneri-paltan-pawan-sehrawat-haryana-steelers-defeats-gujarat-giants-rakesh-vikash-meetu-kabaddi-news/article38094960.ece">Pro Kabaddi league</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/domestic/bcci-begins-clearing-dues-of-players-after-domestic-season-cancelled-covid-cricket-news/article38094617.ece">BCCI</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/football/ronaldo-tests-covid-19-positive/article38093235.ece">Ronaldo</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/sa-vs-ind-south-africa-announces-odi-series-squad-jansen-pretorius-bavuma/article38093062.ece">Temba Bavuma</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/2021-2022/news/isl-2021-22-jamshedpur-fc-vs-chenniayin-fc-predicted-xi-indian-super-league/article38087778.ece">ATK Mohun Bagan</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/dean-elgar-wants-south-africa-handle-quinton-de-kock-test-retirement-professional-manner-cricket-news/article38092767.ece">Dean Elgar</a></li>
<li><a href="https://sportstar.thehindu.com/football/messi-tests-positive-for-covid-19-psg-football-news/article38091992.ece">Lionel Messi</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/football/isl/2021-2022/news/isl-2021-22-kerala-blasters-vs-fc-goa-predicted-11/article38091832.ece">Indian Super League</a></li>
<li><a href="https://sportstar.thehindu.com/tennis/aman-dahiya-misses-out-australian-open-vaccination-rules-tennis-news/article38087459.ece">Australian Open</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/complete-2022-cricket-calendar-schedule-india-match-timings/article38086594.ece">IPL</a></li>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-season-8-fixtures-schedule-match-timing-triple-headers/article38005908.ece">ProKabaddi League</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ln">
LATEST NEWS
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/football/anything-can-happen-if-we-reach-knockouts-thomas-dennerby-on-indian-womens-team-fifa-world-cup-chance/article38099077.ece">AFC Asian Cup</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/joe-root-should-continue-test-captaincy-stokes-ashes-vaughan-aus-vs-eng/article38098951.ece">Joe Root</a></li>
<li><a href="https://sportstar.thehindu.com/tennis/world-no-2-aryna-sabalenka-targets-maiden-slam-in-2022/article38098627.ece">Aryna Sabalenka</a></li>
<li><a href="https://sportstar.thehindu.com/chess/aicf-postpones-national-chess-events-due-to-covid-19/article38098245.ece">All India Chess Federation</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/tennis/barty-depth-of-talent-bodes-well-for-womens-game-tennis-news-updates/article38098095.ece">Ashleigh Barty</a></li>
<li><a href="https://sportstar.thehindu.com/basketball/jaylen-brown-scores-50-in-boston-celtics-overtime-win-vs-orlando-magic-nba-results/article38098047.ece">Boston Celtics</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/steven-smith-surprised-by-england-sparing-use-of-stuart-broad-ashes-2021/article38097924.ece">Ashes</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
CRICKET
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/joe-root-should-continue-test-captaincy-stokes-ashes-vaughan-aus-vs-eng/article38098951.ece" class="line-clamp line-clamp-4">Root should continue as England Test captain, says Vaughan</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/kohli-injury-south-africa-test-chetan-chauhan-captaincy/article38098559.ece" class="line-clamp line-clamp-4">Kohli misses South Africa Test as outside noise grows</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/magazine/sunil-gavaskar-indian-pace-trio-of-bumrah-shami-siraj-best-in-the-business/article38098156.ece" class="line-clamp line-clamp-4">Sunil Gavaskar: Indian pace trio of Bumrah, Shami, Siraj best in the business </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/steven-smith-surprised-by-england-sparing-use-of-stuart-broad-ashes-2021/article38097924.ece" class="line-clamp line-clamp-4">Ashes 2021: Smith surprised by England's sparing use of Broad</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
FOOTBALL
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/anything-can-happen-if-we-reach-knockouts-thomas-dennerby-on-indian-womens-team-fifa-world-cup-chance/article38099077.ece" class="line-clamp line-clamp-4">Anything can happen if we reach knockouts: Dennerby on Indian women's team's FIFA World Cup chance</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/videos/weekly-sports-digest-news-ind-beat-sa-cricket-messi-covid-19-positive-omicron-djokovic-atp-cup-ashes/article38097025.ece" class="line-clamp line-clamp-4">The Week That Was (Dec 26- Jan 2): England's Ashes humiliation, India wins at Centurion, Messi tests COVID-19 positive</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/epl/lukaku-set-for-tuchel-talks-after-being-dropped-for-outburst-epl-news/article38096952.ece" class="line-clamp line-clamp-4">Lukaku set for Tuchel talks after being dropped for outburst</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/la-liga/correa-double-gives-atletico-madrid-2-0-win-over-rayo-la-liga-news/article38096696.ece" class="line-clamp line-clamp-4">Correa double gives Atletico Madrid 2-0 win over Rayo</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
IPL 2021
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2022-auction-in-bengaluru-on-feb-12-13/article38020304.ece" class="line-clamp line-clamp-4">IPL 2022 auction in Bengaluru on Feb 12-13</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/sunrisers-hyderabad-lara-steyn-coach-srh-ipl-2022/article38019008.ece" class="line-clamp line-clamp-4">IPL 2022: Brian Lara, Dale Steyn join SRH as coaches</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2022-mega-auction-likely-to-be-held-in-february-bcci-indian-cricket/article38013016.ece" class="line-clamp line-clamp-4">IPL 2022 mega auction likely to be held in Bengaluru on February 7 and 8</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/bcci-forms-committee-to-investigate-allegations-against-cvc-sports/article37825066.ece" class="line-clamp line-clamp-4">BCCI forms committee to investigate allegations against CVC Sports</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_top_trends col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row addpad">
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/cricket/">Cricket</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle IPL 2021" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL 2021">IPL 2021</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li>
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li>
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/football/">Football</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li>
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li>
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle ATP" href="https://sportstar.thehindu.com/atp/" itemProp="name" content="ATP">ATP</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/atp/" />
</li>
<li>
<a class="dropdown-toggle WTA" href="https://sportstar.thehindu.com/wta/" itemProp="name" content="WTA">WTA</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/wta/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/tennis/indian-tennis/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis/indian-tennis/" />
</li>
<li>
<a class="dropdown-toggle Tennis Videos" href="https://sportstar.thehindu.com/tennis-videos/" itemProp="name" content="Tennis Videos">Tennis Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>

</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL 2019</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/olympics/">Olympics 2020</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/badminton/">Badminton</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/squash/">Squash</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/hockey/">Hockey</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/athletics/">Athletics</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/chess/">Chess</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/golf/">Golf</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/boxing/">Boxing</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/basketball/">Basketball</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/shooting/">Shooting</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/wrestling/">Wrestling</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/archery/">Archery</a></h6>
</div>
</div> </div>

</div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 margin-top-sm grouptrpad">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/third-covid-19-wave-has-started-in-tamil-nadu-health-minister/article38094645.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/national/india-covid-19-cases-cross-20000-mark-since-october-2021/article38089485.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/sci-tech/energy-and-environment/how-indias-unguided-quest-for-solar-energy-is-bringing-about-ecological-and-cultural-erasure/article38077440.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">magazine</a></li>
</ul>
</div>
</div>
<div>
</div>
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12 td-sportstar">
<p class="ltnews_othersite">
Businessline
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindubusinessline.com/companies/now-distributors-to-block-hul-colgate-products-in-4-more-states/article38094485.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">channels and franchises</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/hyundai-emerges-leader-in-suv-segment-but-tata-motors-closing-gap-fast/article38091977.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">SUVs</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/technical-analysis/index-outlook-steep-fall-ahead-to-offer-good-buying-opportunity/article38088399.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">stock market</a></li>
<li><a href="https://www.thehindubusinessline.com/brandhub/best-dell-laptop-to-buy-in-india/article38076889.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">laptops</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_sites_icons col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-md-9 col-12 no-pad footer-grp">

<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-1">
<li><div class="footer-nemu">Group Sites :</div></li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/" target="_blank" title="" itemProp="name" content="The Hindu">The Hindu</a></div>
<meta itemProp="url" content="https://www.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.hindutamil.in/" target="_blank" title="" itemProp="name" content="இந்து தமிழ் திசை">இந்து தமிழ் திசை</a></div>
<meta itemProp="url" content="https://www.hindutamil.in/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="Business Line">Business Line</a></div>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://bloncampus.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="BL on Campus">BL on Campus</a></div>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://frontline.thehindu.com/" target="_blank" title="" itemProp="name" content="Frontline">Frontline</a></div>
<meta itemProp="url" content="https://frontline.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehinducentre.com/" target="_blank" title="" itemProp="name" content="The Hindu Centre">The Hindu Centre</a></div>
<meta itemProp="url" content="https://www.thehinducentre.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" title="" itemProp="name" content="RoofandFloor">RoofandFloor</a></div>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" />
</li>
<li>
<div class="footer-nemu"><a href="https://step.thehindu.com/" target="_blank" title="" itemProp="name" content="STEP">STEP</a></div>
<meta itemProp="url" content="https://step.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.youngworldclub.com/" target="_blank" title="" itemProp="name" content="Young World Club">Young World Club</a></div>
<meta itemProp="url" content="http://www.youngworldclub.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/publications/" target="_blank" title="" itemProp="name" content="Publications">Publications</a></div>
<meta itemProp="url" content="https://www.thehindu.com/publications/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/ebooks/" target="_blank" title="" itemProp="name" content="eBooks">eBooks</a></div>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" />
</li>
<li>
<div class="footer-nemu"><a href="https://thehinduimages.com/" target="_blank" title="" itemProp="name" content="Images">Images</a></div>
<meta itemProp="url" content="https://thehinduimages.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehinduclassifieds.in/" target="_blank" title="" itemProp="name" content="Classifieds">Classifieds</a></div>
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" />
</li>
</ul>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-2">
<li><div class="footer-nemu">The Site :</div></li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/about-us/" target="_blank" title="" itemProp="name" content="About us">About us</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/about-us/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/contacts/" target="_blank" title="" itemProp="name" content="Contacts">Contacts</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/contacts/" />
</li>
<li>
<div class="footer-nemu"><a href="https://thehindugroup.com/privacy.html" target="_blank" title="" itemProp="name" content="Privacy Policy">Privacy Policy</a></div>
<meta itemProp="url" content="https://thehindugroup.com/privacy.html" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/magazine/" target="_blank" title="" itemProp="name" content="Archive">Archive</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/magazine/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="" itemProp="name" content="Subscribe">Subscribe</a></div>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/rssfeeds/" target="_blank" title="" itemProp="name" content="Rss Feeds">Rss Feeds</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/rssfeeds/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/sitemap/" target="_blank" title="" itemProp="name" content="Sitemap">Sitemap</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/sitemap/" />
</li>
</ul>
<div class="clear"></div>
<ul class="footer-3">
<li>Copyright &copy; 2022 THG PUBLISHING PVT LTD.</li>
<li>All Rights Reserved</li>
</ul>
</div>
<div class="col-md-3 no-pad header-grp col-12">
</div>
</div>
</div>
</div>
</div>
</div>
<style>
.addblockersectionNew{
font-family: 'Roboto', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f3f3f3;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Roboto Condensed', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
margin: 10px 0px;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #a80018;
background-color: #a80018;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #a80018;
color: #f02323;
background-color: #fff;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div id="sticky-close-btn">
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center d-lg-none">

<div id="div-gpt-ad-1603431085031-0" class="dfp-ad ft-sticky" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603431085031-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div id="sticky-close-btn">
<script>
$(document).ready(function(){
$( ".wapStickyWrap" ).before( "<span> X </span>" );
userIdentify.then(function(){
var paiduser = SubscribedUserPlan.purchased;
if(userId == ""){
$("#sticky-close-btn").show();
}
else if(userId != "" && SubscribedUserPlan.purchased == false){
$("#sticky-close-btn").show();
}
else if (userId != "" && SubscribedUserPlan.purchased == true){
$("#sticky-close-btn").hide()
}
});
$("#sticky-close-btn span").click(function(){
$(".wapStickyWrap").hide();
$("#sticky-close-btn span").hide();
});
});
</script>
</div>
</div>
<div class="gOne">
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&ctxId=942&contextPath=880-942-&pubId=4&cat=&meta=read-story&objId=38098559&type=article&title=Kohli+misses+South+Africa+Test+as+outside+noise+grows&url=https%3a%2f%2fsportstar.thehindu.com%2fcricket%2fkohli-injury-south-africa-test-chetan-chauhan-captaincy%2farticle38098559.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=942&amp;contextPath=880-942-&amp;pubId=4&amp;cat=&amp;meta=read-story&amp;objId=38098559&amp;type=article&amp;title=Kohli+misses+South+Africa+Test+as+outside+noise+grows&amp;url=https%3a%2f%2fsportstar.thehindu.com%2fcricket%2fkohli-injury-south-africa-test-chetan-chauhan-captaincy%2farticle38098559.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/jquery.slimscroll.min.js"></script>
<script src="https://stackpath.bootstrapcdn.com/bootstrap/4.3.1/js/bootstrap.min.js" integrity="sha384-JjSmVgyd0p3pXB1rRibZUAYoIIy6OrQ6VrjIEaFf/nJGzIxFDsf4x0xIM+B07jRM" crossorigin="anonymous"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/thgevnt.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>
<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/wf-site.4ca151cc907ec7008247a19629d491ec.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/swiper.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/recAdvtFiller.js"></script>
<script defer src="https://static.cloudflareinsights.com/beacon.min.js/v652eace1692a40cfa3763df669d7439c1639079717194" integrity="sha512-Gi7xpJR8tSkrpF7aordPZQlW2DLtzUlZcumS8dMQjwDHEnw9I7ZLyiOj/6tZStRBGtGgN6ceN6cMH8z7etPGlw==" data-cf-beacon='{"rayId":"6c7bc1ed4f385803","token":"eaed15cee0874f9fad025889fee44b63","version":"2021.12.0","si":100}' crossorigin="anonymous"></script>
</body>
</html>
