<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Mumbai City FC vs ATK Mohun Bagan, ISL 2020, Head to Head Record, Stats - ISL News - Sportstar - Sportstar
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Mumbai City FC vs ATK Mohun Bagan, ISL 2020, Head to Head Record, Stats - ISL News - Sportstar" />
<meta name="description" content="MCFC vs ATKMB, ISL 2020-21: Get the Indian Super League 2020 head to head record, match stats, match preview updates between ATK Mohun Bagan and Mumbai City FC." />
<meta name="keywords" content="ISL live, ISL 2020-21, ISL 2020, ISL live, ATK Mohun Bagan, mumbai city fc, ATKMB vs mcfc preview, ATKMB vs mcfc, ATKMB vs mcfc match today, ATKMB vs mcfc ISL match today, ATKMB vs mcfc ISL 2020-21 match today, ATK Mohun Bagan vs mumbai city fc head to head, ATK Mohun Bagan vs mumbai city FC h2h, ATK Mohun Bagan vs mumbai city FC key players, ISL live streaming, Indian Super League, Indian Super League 2020-21, roy krishna, edu garcia, antonio habas, sandesh jhingan, tiri, amrinder singh, Mandar Rao Dessai, Bartholomew Ogbeche, Adam Le Fondre, ahmed jahouh, mcfc vs atkmb h2h preview, mumbai city fc vs atk mohun bagan head to head preview stats, isl 2020-21 final, isl 2021 final, isl 2020 final, isl final mcfc atkmb, isl final mcfc vs atkmb" />
<meta name="news_keywords" content="ISL live, ISL 2020-21, ISL 2020, ISL live, ATK Mohun Bagan, mumbai city fc, ATKMB vs mcfc preview, ATKMB vs mcfc, ATKMB vs mcfc match today, ATKMB vs mcfc ISL match today, ATKMB vs mcfc ISL 2020-21 match today, ATK Mohun Bagan vs mumbai city fc head to head, ATK Mohun Bagan vs mumbai city FC h2h, ATK Mohun Bagan vs mumbai city FC key players, ISL live streaming, Indian Super League, Indian Super League 2020-21, roy krishna, edu garcia, antonio habas, sandesh jhingan, tiri, amrinder singh, Mandar Rao Dessai, Bartholomew Ogbeche, Adam Le Fondre, ahmed jahouh, mcfc vs atkmb h2h preview, mumbai city fc vs atk mohun bagan head to head preview stats, isl 2020-21 final, isl 2021 final, isl 2020 final, isl final mcfc atkmb, isl final mcfc vs atkmb" />
<meta name="publish-date" content="2021-03-13T10:29:28+05:30" />
<meta name="created-date" content="2021-03-13T10:29:28+05:30" /> <meta name="modified-date" content="2021-03-13T10:29:36+05:30" />
<meta name="twitter:creator" content="Team Sportstar">
<meta name="twitter:title" content="ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for">
<meta name="twitter:description" content="MCFC vs ATKMB, ISL 2020-21: Get the Indian Super League 2020 head to head record, match stats, match preview updates between ATK Mohun Bagan and Mumbai City FC.">
<meta name="twitter:image" content="https://sportstar.thehindu.com/football/article34055133.ece/ALTERNATES/LANDSCAPE_590/mcfc-VS-atkmbpng">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportstarweb" />
<meta name="twitter:domain" content="sportstar.thehindu.com" />
<meta property="fb:app_id" content="1632119503728892" />
<meta property="fb:pages" content="1480161095619317" />
<meta property="og:site_name" content="Sportstar" />
<meta property="og:url" content="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for" />
<meta property="og:description" content="MCFC vs ATKMB, ISL 2020-21: Get the Indian Super League 2020 head to head record, match stats, match preview updates between ATK Mohun Bagan and Mumbai City FC." />
<meta property="og:image" content="https://sportstar.thehindu.com/football/article34055133.ece/ALTERNATES/LANDSCAPE_590/mcfc-VS-atkmbpng" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Team Sportstar" />
<meta property="article:tag" content="ISL live, ISL 2020-21, ISL 2020, ISL live, ATK Mohun Bagan, mumbai city fc, ATKMB vs mcfc preview, ATKMB vs mcfc, ATKMB vs mcfc match today, ATKMB vs mcfc ISL match today, ATKMB vs mcfc ISL 2020-21 match today, ATK Mohun Bagan vs mumbai city fc head to head, ATK Mohun Bagan vs mumbai city FC h2h, ATK Mohun Bagan vs mumbai city FC key players, ISL live streaming, Indian Super League, Indian Super League 2020-21, roy krishna, edu garcia, antonio habas, sandesh jhingan, tiri, amrinder singh, Mandar Rao Dessai, Bartholomew Ogbeche, Adam Le Fondre, ahmed jahouh, mcfc vs atkmb h2h preview, mumbai city fc vs atk mohun bagan head to head preview stats, isl 2020-21 final, isl 2021 final, isl 2020 final, isl final mcfc atkmb, isl final mcfc vs atkmb" />
<meta property="article:section" content="ISL News" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "VideoObject",
"name": "ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for",
"duration": "",	"dateModified": "2021-03-13T10:29:36+05:30",	"uploadDate": "2021-03-13T10:29:28+05:30",	"thumbnailUrl": "https://sportstar.thehindu.com/football/article34055133.ece/ALTERNATES/LANDSCAPE_330/mcfc-VS-atkmbpng",
"description": "MCFC vs ATKMB, ISL 2020-21: Get the Indian Super League 2020 head to head record, match stats, match preview updates between ATK Mohun Bagan and Mumbai City FC.",
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url":"https://sportstar.thehindu.com/",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"url": "https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"width": "600",
"height": "60"
}
}
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url": "https://sportstar.thehindu.com/",
"logo":"https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/sportstarweb",
"https://twitter.com/sportstarweb"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="apple-touch-icon" href="https://sportstar.thehindu.com/ssapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/ssapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece/amp/">
<link rel="canonical" href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece" />
<link rel="manifest" href="https://sportstar.thehindu.com/manifest.json">

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"> <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css">
<link href="https://ss.thgim.com/static/theme/default/base/SassToCss/lean.93e829d47eafc75fdbc8e674a0b9f329.css" rel="stylesheet">
<link href="https://ss.thgim.com/static/theme/default/base/css/newSc.css" rel="stylesheet">
<script data-cfasync="false">
function appURL(){	return "https://sportstar.thehindu.com/";
}
function pagesource(){
return "article-page-isl-news";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = Promise.resolve();
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://sportstar.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("expressed")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=lQE8zvEWpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2021-03-13T10:29:28+05:30"]); tp.push(["setContentAuthor", "Team Sportstar"]);
tp.push(["setContentSection", "ISL News"]);
tp.push(["setTags", ["ISL",
"Indian Super League",
"Mumbai City FC",
"ATK Mohun Bagan"]]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://ss.thgim.com/static/js/html5shiv.js"></script>
<script src="https://ss.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67709333-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript"> var userconsent = 1 ;var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_LB', [[728, 90], [970, 90]], 'div-gpt-ad-1527753108686-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Middle', [300, 250], 'div-gpt-ad-1554199388641-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1562741015059-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_Wap_Sticky', [320, 50], 'div-gpt-ad-1603431085031-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
googletag.cmd.push(function() { googletag.pubads().refresh(getSlotsViewPort(false));
});
</script>
<script>
var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="robots" content="index, follow">
<meta name="yandex-verification" content="0680678719efd257" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="scloDNQhB7HyY2VxhvEmbxfZUP9PlMcxxOCYZ5lLHIY" />
<meta name="google-site-verification" content="cThy7rhyY1uoxTIkHnI77cVshlc6pBukm-IjemFRvfI" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>
<script>
$(document).ready(function() {
$('#fwMenu .header-search').click(function(){
$('#fwMenu .search-container').toggle();
$('#fwMenu .search-input input').val('');
setTimeout(function() {
$("#fwMenu .search-input input[type=\"text\"]").focus();
}, 20);
});
$(".dMartVdoScroll").slimScroll({
height: "330px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$(".mMartVdoScroll").slimScroll({
height: "509px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$('.nav-item a').click(function(e){
e.preventDefault();
var href = $(this).attr('href');
window.location.href = href;
});
$(document).on('click', '.list-unstyled li', function(e) {
e.preventDefault();
var ahref = $(this).find( "a" ).attr('href');
window.location.href = ahref;
});
$(document).on('click', '#header .header-search', function(e) {
e.preventDefault();
$("#header .search-container").toggle();
// $("#header .search-input input").val("");
setTimeout(function() {
$('#header .search-input input[type="text"]').focus()
}, 20)
});
$(window).scroll(function(){
if ($(window).scrollTop() >= 100) {
$('.navbar.navbar-expand-lg').addClass('fixed-header');
}
else {
$('.navbar.navbar-expand-lg').removeClass('fixed-header');
}
});
}); </script>
<script type="text/javascript">
$(document).ready(function(){
$(".dropdown-menu .small-dropdown").hover(function(){
$(this).addClass("show");
});
});
</script>



<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "WebSite",
"url": "https://sportstar.thehindu.com/"
}
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-435696533"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'AW-435696533');
</script>
<style type="text/css">
/*Indicator's for Menu ISL and Ind Vs Aus*/
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
#navbarSupportedContent .navbar-nav > li:nth-of-type(7):after {
content: "New!";color: #f5250f;position: absolute !important;top: 9px !important;left: 80px;}
#navbarSupportedContent .navbar-nav > li:nth-of-type(8):after {
content: "New!";color: #f5250f;position: absolute !important;top: 9px !important;left: 100px;}
/* #navbarSupportedContent .navbar-nav > li:nth-of-type(9):after {
color: #f5250f;position: absolute !important; top: 8px !important;content: url(https://sportstar.thehindu.com/football/isl/article33250916.ece/BINARY/trophypng);
left: 90px;} */
.get-noti {display: none!important;}
}
@media only screen and (min-device-width: 769px) and (max-device-width:2440px) {
/*#navbarSupportedContent .navbar-nav > li:nth-of-type(9):before {color: #f5250f;position: relative;top: 7px;margin-left: 8px;content: url(https://sportstar.thehindu.com/football/isl/article33250916.ece/BINARY/trophypng);
}*/
#navbarSupportedContent .navbar-nav > li:nth-of-type(8):after {content: "New!";color: #f5250f;position: relative;top: 0px;right: 5px;font-size: 10px;
}
#navbarSupportedContent .navbar-nav > li:nth-of-type(7):after {content: "New!";color: #f5250f;position: relative;top: 0px;right: 5px;font-size: 10px;
}
li.nav-item.dropdown {display: inherit;}
}
/*Indicator's for Menu ISL and Ind Vs Aus END*/
body.subscribed .dfp-ad {min-height: auto !important;}
@media screen and (min-width: 1099px) {div#pic-img img {min-height: 300px;}
}
/*archieves year hide*/
div#myDropdown a:nth-child(4), div#myDropdown a:nth-child(5) {
display: none;
}
/*cric opta widget scorecard css */
.cricScard iframe {height:220px !important;overflow:hidden;}
.cricScard iframe.Opta-MatchHeader {display:none;}
.embedAT .cricScard iframe {height:1200px !important;overflow:auto !important;}
.embedAT .cricScard iframe {height:1200px !important;overflow:auto !important;}
.newc {position:relative;}
.linkSC {position:absolute; right: 30px; top: 22px;}
.linkSC a{color:#fff;}
.leanSCW{margin-top: 90px !important;}
.leanSCWW{margin-top: 90px;}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'34055158',
'Sections':'football,isl,isl-news',
'Author':'Team Sportstar',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Source' : getUrlParameter("utm_source") !== null ? getUrlParameter("utm_source") : 'Direct',	'Medium' : getUrlParameter("utm_medium") !== null ? getUrlParameter("utm_medium") : 'Direct',	'Campaign' : getUrlParameter("utm_campaign") !== null ? getUrlParameter("utm_campaign") : 'Direct'
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "86Z-59W-775Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
'pageDetails' : {
'pageType' : 'article' ,
'headline' : 'ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for' ,
'articleId' : '34055158' ,
'articleType' : 'free',
'authorName' : 'Team Sportstar' , 'publishDate' : '2021-03-13' ,
'publishTime' : '10:29' ,
'hoursSincePublished' : '1',
'contentCategory' : 'football',
'contentSubCategory' : 'isl-news',
'featureType' : 'embedYoutube Commentary' ,
'articleTags' : 'ISL|Indian Super League|Mumbai City FC|ATK Mohun Bagan' // when available
} });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script>

</head>
<body class="">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TDXW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class=" ">
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
if (window.__thtaboolatk == undefined) {
taboolapixelinit();
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<style>
.magazine.col-lg-3.col-sm-4.col-xs-6{padding: 0px 10px !important;}
</style>

<script type='text/javascript'>
function taboolapixelinit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
$(function(){
if(isNonSubcribedUser()){ window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;
t.onload = function() {
window['__thtaboolatk'] = true;
}
window['__thtaboolatk'] = true;
f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
}
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

</div>
<div class="container-main">
<header class=" " role="banner">
<div id="fwMenu">
<nav class="navbar navbar-expand-lg navbar-light fixed-top fwheaderNav first-nav navbar-fixed-top" role="navigation">
<style>
.get-noti {
display:block;
position: absolute;
right: 39rem;
top: 16px;
}
@media only screen and (max-width: 767px) {
.get-noti {
display:none !important;
}
}
button.btn-notf {
background: #b30b2a;
border: #fff;
border-radius: 10px;
}
span.text-noti {
color: #fff;
font-size: 13px;
font-weight:bold;
}
button.btn-notf:hover{
background: #2067ec;
}
button.btn-notf:active,button.btn-notf:focus{
border: #fff!important;
outline: none;
}
.get-noti .fa-bell:before {
content: "\f0f3";
color: #ffc300 !important;
}
@media (max-width: 1440px) and (min-width: 1024px){
.search-static {
position: absolute;
right: 300px;
top: 6px;
margin-right: 0px;
min-width: 235px;
}
}
/*.search-container .form-control::-ms-input-placeholder{
color: red!important;
padding-bottom: 10px;
}*/
.bellicon .fa-bell:before {
content: "\f0f3";
font-size: 27px;
color: #d7a501 !important;
}
ul.mr-auto.fm1.fw5.fz12.bellicon {
position: absolute;
right: 130px;
top: 5px;
}
.bellicon a:active,.bellicon a:focus{
color:#ffc300 !important;
outline: none;
}
.iconBell {
list-style-type: none;
}
.sigininmobile .fa-user {
font-size: 30px !important;
}
.bellicon a,get-noti a{
cursor:pointer;
}
@media (max-width: 747px) and (min-width: 320px){
.sigininmobile .fa-user {
right: 80px !important;
top: 10px;
font-size: 35px;
color: #a80018;
}}
</style>
<div class="get-noti" style="display:none;">
<a onclick="ga('send', 'event', 'DesktopNotification', 'ClickNotification', 'CTD');"><button class="btn-notf"> <span class="text-noti">Get Notified</span>&nbsp;&nbsp;<i class="fa fa-bell" aria-hidden="true"> </i></button></a>
</div> <a class="navbar-brand no-pad" href="https://sportstar.thehindu.com/"><img class="header-logo" src="https://ss.thgim.com/static/theme/default/base/img/logoNew.png" alt="img" /></a>


<div class="search-container search-static" style="display:none">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-inputxcx">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/" class="form-inline my-2 my-lg-0">
<input type="text" class="form-control" type="search" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off" aria-label="Search">
<button class="btn btn-outline-secondary" type="submit"><span class="fa fa-search"></span></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mobilesearch header-search">
<a href="#"><span class="fa fa-search" aria-hidden="true"></span></a>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars iconbar"></i>
</button>

<ul class="mr-auto fm1 fw5 fz12 bellicon d-lg-none" style="display:none;">
<li class="active iconBell"><a onclick="ga('send', 'event', 'MobileNotification', 'ClickNotification', 'CTM');">
<i class="fa fa-bell" aria-hidden="true"> </i></a></li>
</ul>
<script>
/*$(document).ready(function() {
$(document).on("click",".get-noti",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
$(document).on("click",".bellicon .fa-bell",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
if(Notification.permission == "granted"){
$(".get-noti").hide();
$(".bellicon").hide();
$(".mobile-home").show();
}
else{
$(".get-noti").show();
$(".bellicon").show();
$(".mobile-home").hide();
}
});*/
$(document).ready(function() {
$(document).on("click",".get-noti",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
$(document).on("click",".bellicon .fa-bell",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
jQuery(window).load(function () {
var tb1="false"
if((Notification.permission == "granted" || Notification.permission === 'denied')&& tb1=="false"){
$(".get-noti").hide();
$(".bellicon").hide();
//$(".mobile-home").show();
}
else{
$(".get-noti").show();
$(".bellicon").show();
//$(".mobile-home").hide();
}
});
if ('permissions' in navigator) {
navigator.permissions.query({ name: 'notifications' }).then(function (notificationPerm) {
notificationPerm.onchange = function () {
console.log("User decided to change his settings. New permission: " + notificationPerm.state);
if(notificationPerm.state === 'granted' || notificationPerm.state === 'denied') {
$(".get-noti").hide();
$(".bellicon").hide();
//$(".mobile-home").show();
}
else{
$(".get-noti").show();
$(".bellicon").show();
//$(".mobile-home").hide();
}
};
});
}
});
</script>
<div class="row introPromo">
<div class="col-12 mobileadsubentry py-1 fm2 fw5 d-sm-none" id="mobsign">

<a href="https://sportstarsubscription.thehindu.com/signup/?utm_source=freetrial&utm_medium=homepagemobile&utm_campaign=10daysfree" class="mobileadsubentryfreetrail text-warning fm1 fz16">
10 Days Free Trial
</a>
&nbsp;&nbsp;&nbsp;&nbsp;

<a href="https://sportstarsubscription.thehindu.com/subscription?utm_source=bannertop&utm_medium=mobile&utm_campaign=subscription" class="mobileadsubentryremoveads text-warning fm1 fz16 mx-1">
ISL Special Offer </a>

</div>
</div>
<div class="mobile" style="display: none;">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-input">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/"> <input type="text" class="form-control" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="header-search-inner">
<button class="btn btn-search"><span class="fa fa-search"></span></button>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
<div id="navbarSupportedContent" class="collapse navbar-collapse">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 d-lg-none">
<li class="nav-item dropdown ">
<a class="nav-link Go to Home" href="https://sportstar.thehindu.com/" role="button" aria-haspopup="true" aria-expanded="false">Go to Home</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Archives" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Archives</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link IND v ENG" href="https://sportstar.thehindu.com/cricket/india-vs-england/" role="button" aria-haspopup="true" aria-expanded="false">IND v ENG</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link ACES Awards" href="https://sportstar.thehindu.com/aces-awards/about-the-awards/" role="button" aria-haspopup="true" aria-expanded="false">ACES Awards</a>
</li>
<li class="nav-item dropdown active">
<a class="nav-link ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" role="button" aria-haspopup="true" aria-expanded="false">ISL 2020-21</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IND v AUS 2020" href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" itemProp="name" content="IND v AUS 2020">IND v AUS 2020</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL 2021" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL 2021">IPL 2021</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" itemProp="name" content="ICC World Cup 2019">ICC World Cup 2019</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" itemProp="name" content="Ashes">Ashes</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ashes/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2020-21">ISL 2020-21</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/" itemProp="name" content="Others">Others</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/other-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Chess" href="https://sportstar.thehindu.com/chess/" role="button" aria-haspopup="true" aria-expanded="false">Chess</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Hockey" href="https://sportstar.thehindu.com/hockey/" itemProp="name" content="Hockey">Hockey</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/hockey/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/" itemProp="name" content="Volleyball">Volleyball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/volleyball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Badminton" href="https://sportstar.thehindu.com/badminton/" itemProp="name" content="Badminton">Badminton</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/badminton/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Kabaddi" href="https://sportstar.thehindu.com/kabaddi/" itemProp="name" content="Kabaddi">Kabaddi</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Photos" href="https://sportstar.thehindu.com/photos/" role="button" aria-haspopup="true" aria-expanded="false">Photos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
<div class="ml-autoo">
<div class="subsEntrymenu d-none d-lg-block" style="display:none;">
<ul class="navbar-nav">


<div class="diwliOffer ">
<span class="diwali-off d-none d-lg-block">ISL Special Offer!</span>
<li class="Subscribebtn Subscribebtnremove nav-item" style="display:none;" data-category="SUBSCRIBE NOW icon" data-label="article-page-isl-news"><a href="https://sportstarsubscription.thehindu.com/subscription?utm_source=ssmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
</div>
<li class="dropdown nav-item" style="display:none;" data-category="Sign in/up icon" data-label="article-page-isl-news"><a href="https://sportstarsubscription.thehindu.com/signup/?utm_source=freetrial&utm_medium=homepage&utm_campaign=10daysfree">Sign in / Try for free</a></li> <li class="dropdown signinbtn nav-item signedinuserbtnwidth1" style="display:none;" data-category="Sign in/up icon" data-label="article-page-isl-news"><a class="sso-signin" id="sso-signin" href="https://sportstarsubscription.thehindu.com/signup/?utm_source=freetrial&utm_medium=homepage&utm_campaign=10daysfree">Sign in / Try for free</a></li> </ul>
</div>
<style>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</style>
<script>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</script>

<div class="d-lg-none submobileentry">

<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://sportstarsubscription.thehindu.com//signup?utm_source=ssmobilemenu&utm_medium=signupbutton&utm_campaign=subscription" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
</div>
</nav>
<div class="search_container">

</div>
<nav class="navbar navbar-expand-lg fixed-top fwheaderNav second-nav navbar-fixed-top" role="navigation">
<ul class="mr-auto fm1 fw5 fz12 homeicon web-home">
<li class="active iconHome"><a href="https://sportstar.thehindu.com/">
<i class="fa fa-home"></i></a></li>
</ul>
<div id="navbarSupportedContent" class="collapse navbar-collapse menu2">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 changed-nav">
<li class="nav-item dropdown ">
<a class="nav-link Go to Home" href="https://sportstar.thehindu.com/" role="button" aria-haspopup="true" aria-expanded="false">Go to Home</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Archives" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Archives</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link IND v ENG" href="https://sportstar.thehindu.com/cricket/india-vs-england/" role="button" aria-haspopup="true" aria-expanded="false">IND v ENG</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link ACES Awards" href="https://sportstar.thehindu.com/aces-awards/about-the-awards/" role="button" aria-haspopup="true" aria-expanded="false">ACES Awards</a>
</li>
<li class="nav-item dropdown active">
<a class="nav-link ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" role="button" aria-haspopup="true" aria-expanded="false">ISL 2020-21</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IND v AUS 2020" href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" itemProp="name" content="IND v AUS 2020">IND v AUS 2020</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL 2021" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL 2021">IPL 2021</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" itemProp="name" content="ICC World Cup 2019">ICC World Cup 2019</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" itemProp="name" content="Ashes">Ashes</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ashes/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2020-21">ISL 2020-21</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/" itemProp="name" content="Others">Others</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/other-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Chess" href="https://sportstar.thehindu.com/chess/" role="button" aria-haspopup="true" aria-expanded="false">Chess</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Hockey" href="https://sportstar.thehindu.com/hockey/" itemProp="name" content="Hockey">Hockey</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/hockey/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/" itemProp="name" content="Volleyball">Volleyball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/volleyball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Badminton" href="https://sportstar.thehindu.com/badminton/" itemProp="name" content="Badminton">Badminton</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/badminton/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Kabaddi" href="https://sportstar.thehindu.com/kabaddi/" itemProp="name" content="Kabaddi">Kabaddi</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Photos" href="https://sportstar.thehindu.com/photos/" role="button" aria-haspopup="true" aria-expanded="false">Photos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
</nav>
</div>
</header>
<div class="container ">
<div>
<div class="row sCMT mbot mtop">
</div>
<div class="row deskPad d-lg-none">
<div class="col-sm-12 nopad">
</div>
</div>
<div class="row ">
<div class="col-sm-12 mtop">
<a class="d-none d-lg-block" href="https://sportstar.thehindu.com/aces-awards/about-the-awards/"><img class="img-fluid" src="https://sportstar.thehindu.com/aces-awards/article34020192.ece/BINARY/jwwjpg" alt="Aces Click to Register" title="Click to Register" /></a>
<a class="d-lg-none" href="https://sportstar.thehindu.com/aces-awards/about-the-awards/"><img class="img-fluid" src="https://sportstar.thehindu.com/aces-awards/article34020193.ece/BINARY/jww-mobjpg" alt="Click to Register" title="Click to Register" /></a>
</div>
</div>
<div class="row mbot">
<div class="col-sm-12 mt-4">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div class="ad-banner">

<div id="div-gpt-ad-1527753108686-0" class="dfp-ad text-center d-none d-lg-block" style="min-height:90px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527753108686-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
<div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12 mtopp">
<div id="mid-over" class="ad-banner text-center">

<div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop d-lg-none" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="row">
<div class="col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
<article class="main1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="artBrd fm2 fw5 fz14 artpagecentertext ">
<div class="sport-icon">
<div class="column-30">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/">
<i class="fa fa-football" aria-hidden="true"></i>
</a>
</div>
<div class="column-70">
<p><a href="https://sportstar.thehindu.com/football/isl/isl-news/">ISL News</a></p>
</div>
</div>
</div>
<div class="row artTit">
<div class="col-sm-12 ">
<div class="mbot">
<h1 class="fm2 fw9 fz40 blk lh46">
ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for
</h1>
</div>
<div class="mbot">
<h2 class="fm2 fz18 fw7 lh24 text-secondary">
MCFC vs ATKMB, ISL 2020-21: Get the Indian Super League 2020 head to head record, match stats, match preview updates between ATK Mohun Bagan and Mumbai City FC.
</h2>
</div>
</div>
</div>
<div class="row upcase mbot fm2 fz14 fw5 d-none d-sm-block">
<div class="col-sm-12 ">
<div class="vcen">
<div class="byl col-sm-4 col-12 byline fw7">
<a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-5796/" class="bylineimg lnk">
<img src="https://ss.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-src-template="https://ss.thgim.com/incoming/article25789819.ece/BINARY/thumbnail/4290892019219795547708004667273108669857792njpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article25789819.ece/ALTERNATES/SQUARE_520/4290892019219795547708004667273108669857792njpg" data-proxy-width="" style="width:100%" alt="Team Sportstar" title="Team Sportstar" class=" adaptive placeholder" />
</a>
<a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-5796/" class="home-content-name lnk">
Team Sportstar
</a>
</div>
<div class="shr col-sm-3 col-12 text-center nopad">
<div class="share">
<ul class="social-share">
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece&text=ISL%202020-21%3A%20Mumbai%20City%20FC%20vs%20ATK%20Mohun%20Bagan%20-%20Head%20to%20Head%20Record%2C%20Match%20Stats%20Updates%2C%20Players%20to%20watch%20out%20for" id="share-fb" class="sharer button-fb">
<i class="artshare fb"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece&text=ISL%202020-21%3A%20Mumbai%20City%20FC%20vs%20ATK%20Mohun%20Bagan%20-%20Head%20to%20Head%20Record%2C%20Match%20Stats%20Updates%2C%20Players%20to%20watch%20out%20for&via=sportstarweb" id="share-tw" class="sharer button-tw">
<i class="artshare twt"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa">
<i class="artshare whatsapp"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece&text=ISL%202020-21%3A%20Mumbai%20City%20FC%20vs%20ATK%20Mohun%20Bagan%20-%20Head%20to%20Head%20Record%2C%20Match%20Stats%20Updates%2C%20Players%20to%20watch%20out%20for" id="share-tg" class="sharer button-tg">
<i class="artshare telegram"></i>
</a>
</li>
</ul>
</div>
<style>
/*share icon start */
.share {
width: 100%;
box-sizing: border-box;
text-align: center;
padding-bottom: 10px;
}
.share ul {
list-style: none;
}
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 22%;
}
.share .artshare {background:url(https://alphass.thehindu.co.in/static/img/social_shareAmpSS.png) no-repeat scroll 0 0;}
.share i.artshare {
display: inline-block;
}
.share .social-share i {
background-size: 826% 457%;
height: 33px;
width: 33px;
}
.share .whatsapp {
background-position: 32.8% 64%;
}
.share .fb {
background-position: -0.5% 64%;
}
.share .twt {
background-position: 16.5% 64%;
}
.share .telegram {
background-position: 16.5% 100%;
}
.share .mail {
background-position: 100.8% 64%;
}
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 12%;
}
}
/*share icon end start*/
</style>
</div>
<div class="pdt col-sm-5 col-12 text-right nopad">
<div class="dateline"> <span class="home-content-date datesize"> <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 13 March, 2021 10:29 IST
</span>
</div>
</div>
</div>
</div>
</div>
<div class="row lnArt">
<div class="col-sm-12 ">
<div class="mbot">

</div>
<div class="row mtop mbot d-block d-sm-none">
<div class="blineMbl upcase">
<div class="col-sm-4 col-12 bylineM fw7 text-center pbot">
<a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-5796/" class="bylineimg lnk">
<img src="https://ss.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-src-template="https://ss.thgim.com/incoming/article25789819.ece/BINARY/thumbnail/4290892019219795547708004667273108669857792njpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article25789819.ece/ALTERNATES/SQUARE_520/4290892019219795547708004667273108669857792njpg" data-proxy-width="" style="width:100%" alt="Team Sportstar" title="Team Sportstar" class=" adaptive placeholder" />
</a>
<a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-5796/" class="home-content-name lnk">
Team Sportstar
</a>
</div>
<div class="col-sm-5 col-12 text-center pbot fz12">
<div class="dateline"> <span class="home-content-date datesize"> <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 13 March, 2021 10:29 IST
</span>
</div>
</div>
<div class="shr col-sm-3 col-12 text-center nopad">
<div class="share">
<ul class="social-share">
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece&text=ISL%202020-21%3A%20Mumbai%20City%20FC%20vs%20ATK%20Mohun%20Bagan%20-%20Head%20to%20Head%20Record%2C%20Match%20Stats%20Updates%2C%20Players%20to%20watch%20out%20for" id="share-fb" class="sharer button-fb">
<i class="artshare fb"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece&text=ISL%202020-21%3A%20Mumbai%20City%20FC%20vs%20ATK%20Mohun%20Bagan%20-%20Head%20to%20Head%20Record%2C%20Match%20Stats%20Updates%2C%20Players%20to%20watch%20out%20for&via=sportstarweb" id="share-tw" class="sharer button-tw">
<i class="artshare twt"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa">
<i class="artshare whatsapp"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece&text=ISL%202020-21%3A%20Mumbai%20City%20FC%20vs%20ATK%20Mohun%20Bagan%20-%20Head%20to%20Head%20Record%2C%20Match%20Stats%20Updates%2C%20Players%20to%20watch%20out%20for" id="share-tg" class="sharer button-tg">
<i class="artshare telegram"></i>
</a>
</li>
</ul>
</div>
<style>
/*share icon start */
.share {
width: 100%;
box-sizing: border-box;
text-align: center;
padding-bottom: 10px;
}
.share ul {
list-style: none;
}
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 22%;
}
.share .artshare {background:url(https://alphass.thehindu.co.in/static/img/social_shareAmpSS.png) no-repeat scroll 0 0;}
.share i.artshare {
display: inline-block;
}
.share .social-share i {
background-size: 826% 457%;
height: 33px;
width: 33px;
}
.share .whatsapp {
background-position: 32.8% 64%;
}
.share .fb {
background-position: -0.5% 64%;
}
.share .twt {
background-position: 16.5% 64%;
}
.share .telegram {
background-position: 16.5% 100%;
}
.share .mail {
background-position: 100.8% 64%;
}
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 12%;
}
}
/*share icon end start*/
</style>
</div>
</div>
</div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12 mtopp">
<div id="mid-over" class="ad-banner text-center">

<div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop d-lg-none" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="mbot">
<div class="home-content-p">
<div id="content-body-26989124-34055158">
<p>Mumbai City FC will take on ATK Mohun Bagan in the Final of the 2020–21 Indian Super League at the Fatorda Stadium in Goa.</p><p><strong>Overall ISL head-to-head: (Played: 2, Wins: MCFC: 2, ATKMB: 0, Draws: 0)</strong></p><p>Mumbai City FC won both the matches against ATK Mohun Bagan this season.</p><p><strong>Last meeting: (MCFC 2 -0 ATKMB)</strong></p><p>In their last meeting on February 28, 2021, the Islanders snatched three points with goals from Mourtada Fall and Bartholomew Ogbeche and finished on top of the league table over ATK Mohun Bagan.</p><p><strong>FORM GUIDE</strong></p><p>MCFC (WDWWL): The Islanders head into the fixture after a nerve-wracking penalty shoot-out win over FC Goa to head into the final. </p><p>ATKMB (WDLDW): ATK Mohun Bagan moves into the fixture after a 2-1 win to finish 3-2 on aggregate against NorthEast United FC in the semifinals. </p><p><strong>STAT ATTACK FROM THE FIXTURE</strong></p><p><strong>Goals scored (this season)</strong></p><p>Mumbai City FC: 37</p><p>ATK Mohun Bagan: 31</p><p><strong>Top Scorers (2020–21)</strong></p><p><strong>MCFC</strong></p><p>11 - Adam le Fondre<br><br>8 - Bartholomew Ogbeche<br><br>5 - Bipin Singh</p><p><strong>ATKMB</strong></p><p>14 - Roy Krishna<br><br>5 - Manvir Singh<br><br>4 - David Williams</p><p><strong>Top-rated player- MCFC</strong></p><p>Hugo Boumous -7.89</p><table><tr><td>Matches</td><td>15</td></tr><tr><td>Minutes Played</td><td>1338</td></tr><tr><td>Goals/Assists</td><td>3/7</td></tr><tr style="height: 19px"><td>Passing Accuracy</td><td>70.72</td></tr><tr><td>Interceptions</td><td>8</td></tr><tr><td>Average Passes/Game</td><td>55.8</td></tr></table><p> </p><p><strong>Top-rated player - ATKMB</strong></p><p>Roy Krishna - 7.8</p><table><tr><td>Matches</td><td>22</td></tr><tr><td>Minutes Played</td><td>1972</td></tr><tr><td>Goals/Assists</td><td>14/7</td></tr><tr><td>Passing Accuracy</td><td>49.05</td></tr><tr><td>Interceptions</td><td>9</td></tr><tr><td>Average Passes/Game</td><td>21.59</td></tr></table><p> </p><p><strong>Clean Sheets</strong></p><p>Mumbai City FC -  10</p><p>ATK Mohun Bagan - 10</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-26989124-34055158 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-26989124-34055158").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-26989124-34055158").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-26989124-34055158").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<div class="row mbot pad5">
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article34055133.ece/BINARY/thumbnail/mcfc-VS-atkmbpng" data-proxy-image="https://sportstar.thehindu.com/football/article34055133.ece/ALTERNATES/LANDSCAPE_180/mcfc-VS-atkmbpng" data-proxy-width="" style="width:100%" alt="" title="Mumbai City FC and ATK Mohun Bagan will eye their respective first ISL titles in the final at the Fatorda stadium on Saturday." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: March 13, 2021 10:29 IST&#013;Published: March 13, 2021 10:29 IST">ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/atk-mohun-bagan-vs-northeast-united-isl-2020-21-head-to-head-record-match-preview-atkmb-vs-neufc-indian-super-league/article34024699.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article34024698.ece/BINARY/thumbnail/S2L1DM338JPG" data-proxy-image="https://sportstar.thehindu.com/football/article34024698.ece/ALTERNATES/LANDSCAPE_180/S2L1DM338JPG" data-proxy-width="" style="width:100%" alt="" title="ATK Mohun Bagan and NorthEast United FC head into the second leg of the semifinal on Tuesday level on aggregate at 1-1." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/atk-mohun-bagan-vs-northeast-united-isl-2020-21-head-to-head-record-match-preview-atkmb-vs-neufc-indian-super-league/article34024699.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: March 9, 2021 14:55 IST&#013;Published: March 9, 2021 14:23 IST">ISL 2020-21: ATK Mohun Bagan vs NorthEast United - Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-fc-goa-isl-2020-21-head-to-head-h2h-record-match-preview-mcfc-vs-fcg-indian-super-league/article34016269.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article34016271.ece/BINARY/thumbnail/mcfc-VS-FCGpng" data-proxy-image="https://sportstar.thehindu.com/football/article34016271.ece/ALTERNATES/LANDSCAPE_180/mcfc-VS-FCGpng" data-proxy-width="" style="width:100%" alt="" title="Mumbai City FC (MCFC) will take on FC Goa (FCG) in the second leg of semifinal 1 at the GMC Stadium in Goa on Monday." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-fc-goa-isl-2020-21-head-to-head-h2h-record-match-preview-mcfc-vs-fcg-indian-super-league/article34016269.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: March 8, 2021 17:43 IST&#013;Published: March 8, 2021 14:59 IST">ISL 2020-21: Mumbai City FC vs FC Goa - Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/northeast-united-fc-vs-atk-mohun-bagan-isl-2020-21-head-to-head-record-match-preview-neufc-vs-atkmb-indian-super-league/article34002751.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article34002750.ece/BINARY/thumbnail/M72DM453JPG" data-proxy-image="https://sportstar.thehindu.com/football/article34002750.ece/ALTERNATES/LANDSCAPE_180/M72DM453JPG" data-proxy-width="" style="width:100%" alt="" title="NorthEast United FC will take on ATK Mohun Bagan in the first leg of the second semifinal on Saturday." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/northeast-united-fc-vs-atk-mohun-bagan-isl-2020-21-head-to-head-record-match-preview-neufc-vs-atkmb-indian-super-league/article34002751.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: March 6, 2021 18:58 IST&#013;Published: March 6, 2021 11:15 IST">ISL 2020-21: NorthEast United FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-lg-12">
<div class="home-content-name text-uppercase fm2 fw7 pbot"><i class="fa fa-square text-warning" aria-hidden="true"></i> More Videos</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/fc-goa-vs-mumbai-city-fc-isl-2020-21-head-to-head-h2h-record-match-preview-fcg-vs-mcfc-indian-super-league/article33994051.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article33994037.ece/BINARY/thumbnail/RJV58846jpg" data-proxy-image="https://sportstar.thehindu.com/football/article33994037.ece/ALTERNATES/LANDSCAPE_180/RJV58846jpg" data-proxy-width="" style="width:100%" alt="" title="FC Goa and Mumbai City FC will meet in the first leg of semifinal 1 at the Fatorda stadium on Friday." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/fc-goa-vs-mumbai-city-fc-isl-2020-21-head-to-head-h2h-record-match-preview-fcg-vs-mcfc-indian-super-league/article33994051.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: March 5, 2021 17:58 IST&#013;Published: March 5, 2021 15:01 IST">ISL 2020-21: FC Goa vs Mumbai City FC - Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/fc-goa-vs-hyderabad-fcisl-2020-21-head-to-head-record-match-preview-fcg-vs-hfc-indian-super-league/article33949766.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article33949762.ece/BINARY/thumbnail/AFG7481JPG" data-proxy-image="https://sportstar.thehindu.com/football/article33949762.ece/ALTERNATES/LANDSCAPE_180/AFG7481JPG" data-proxy-width="" style="width:100%" alt="" title="FC Goa is fourth on the table while Hyderabad sits on the fifth position ahead of the all-important final clash." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/fc-goa-vs-hyderabad-fcisl-2020-21-head-to-head-record-match-preview-fcg-vs-hfc-indian-super-league/article33949766.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: February 28, 2021 09:33 IST&#013;Published: February 28, 2021 09:33 IST">ISL 2020-21: FC Goa vs Hyderabad FC - Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article33949953.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article33949944.ece/BINARY/thumbnail/M55DM200JPG" data-proxy-image="https://sportstar.thehindu.com/football/article33949944.ece/ALTERNATES/LANDSCAPE_180/M55DM200JPG" data-proxy-width="" style="width:100%" alt="" title="Mumbai is second on the points table with 37 points while ATK Mohun Bagan is at the top with 40 point ahead of the final group stage match." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article33949953.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: February 28, 2021 19:05 IST&#013;Published: February 28, 2021 09:24 IST">ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/odisha-fc-vs-sc-east-bengal-isl-2020-21-head-to-head-record-match-preview-ofc-vs-sceb-indian-super-league-mauricio-bright/article33945016.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/football-photos/article33483794.ece/BINARY/thumbnail/SCEB-vs-OFCpng" data-proxy-image="https://sportstar.thehindu.com/football/football-photos/article33483794.ece/ALTERNATES/LANDSCAPE_180/SCEB-vs-OFCpng" data-proxy-width="" style="width:100%" alt="" title="SC East Bengal's Anthony Pilkington and Odisha FC's Vinit Rai." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/odisha-fc-vs-sc-east-bengal-isl-2020-21-head-to-head-record-match-preview-ofc-vs-sceb-indian-super-league-mauricio-bright/article33945016.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: February 27, 2021 12:13 IST&#013;Published: February 27, 2021 11:16 IST">ISL 2020-21: Odisha FC vs SC East Bengal - head-to-head record, match stats, players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/northeast-united-fc-vs-kerala-blasters-fc-isl-2020-21-head-to-head-record-match-preview-neufc-vs-kbfc-indian-super-league/article33938370.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article33938366.ece/BINARY/thumbnail/AFG1447JPG" data-proxy-image="https://sportstar.thehindu.com/football/article33938366.ece/ALTERNATES/LANDSCAPE_180/AFG1447JPG" data-proxy-width="" style="width:100%" alt="" title="NorthEast is currently on the fourth position while Kerala Blasters is out of the playoffs scenario while being 10th on the standings." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/northeast-united-fc-vs-kerala-blasters-fc-isl-2020-21-head-to-head-record-match-preview-neufc-vs-kbfc-indian-super-league/article33938370.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: February 26, 2021 20:22 IST&#013;Published: February 26, 2021 11:06 IST">ISL 2020-21: NorthEast United FC vs Kerala Blasters FC - Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/jamshedpur-fc-vs-bengaluru-fc-isl-2020-21-head-to-head-record-match-preview-jfc-vs-bfc-indian-super-league/article33926910.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article33926901.ece/BINARY/thumbnail/AFG7149JPG" data-proxy-image="https://sportstar.thehindu.com/football/article33926901.ece/ALTERNATES/LANDSCAPE_180/AFG7149JPG" data-proxy-width="" style="width:100%" alt="" title="Jamshedpur and Bengaluru are out of contention and are on the sixth and sevent position respectively." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/jamshedpur-fc-vs-bengaluru-fc-isl-2020-21-head-to-head-record-match-preview-jfc-vs-bfc-indian-super-league/article33926910.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: February 24, 2021 23:06 IST&#013;Published: February 24, 2021 23:06 IST">ISL 2020-21: Jamshedpur FC vs Bengaluru FC - Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/odisha-fc-vs-mumbai-city-fc-isl-2020-21-head-to-head-h2h-record-match-preview-ofc-vs-mcfc-indian-super-league/article33916577.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article33916524.ece/BINARY/thumbnail/ISL18M201JPG" data-proxy-image="https://sportstar.thehindu.com/football/article33916524.ece/ALTERNATES/LANDSCAPE_180/ISL18M201JPG" data-proxy-width="" style="width:100%" alt="" title="Mumbai is second on the table with 34 points while Odisha's woeful campaign has had only one win in 18 matches." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/odisha-fc-vs-mumbai-city-fc-isl-2020-21-head-to-head-h2h-record-match-preview-ofc-vs-mcfc-indian-super-league/article33916577.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: February 24, 2021 09:21 IST&#013;Published: February 24, 2021 09:21 IST">ISL 2020-21, Odisha FC vs Mumbai City FC - Head to Head Record, form guide, preview</a>
</div>
</div>
</div>
</div>
</div>
<div class="col-6 col-sm-6 col-md-3 col-lg-3 col-xl-3 mbot">
<div class="row">
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="wrapImg">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/sc-east-bengal-vs-northeast-united-fc-isl-2020-21-head-to-head-record-match-preview-sceb-vs-neufc-indian-super-league/article33906692.ece"><img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article33906671.ece/BINARY/thumbnail/AFG3037JPG" data-proxy-image="https://sportstar.thehindu.com/football/article33906671.ece/ALTERNATES/LANDSCAPE_180/AFG3037JPG" data-proxy-width="" style="width:100%" alt="" title="NorthEast United is fifth on the points table with 27 points while East Bengal who is virtually out of contention of the playoffs, is ninth." class="media-object lazy adaptive placeholder" />
<span class="media-icon"><i class="fa fa-play"></i></span></a>
</div>
</div>
<div class="col-12 col-sm-12 col-lg-12 col-xl-12 pleft pright">
<div class="olmptxtbg p10">
<div class="row mTop olmptitlediv addpad">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/sc-east-bengal-vs-northeast-united-fc-isl-2020-21-head-to-head-record-match-preview-sceb-vs-neufc-indian-super-league/article33906692.ece" class=" line-clamp line-clamp-4 fm2 fw7 fz16" title="Updated: February 23, 2021 17:48 IST&#013;Published: February 23, 2021 13:46 IST">ISL 2020-21, SC East Bengal vs NorthEast United FC- Head to Head Record, Match Stats Updates, Players to watch out for</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row ad-container bg-grey d-lg-none">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199388641-0" class="dfp-ad text-center mbot mtop" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</article>
<article class="secmain1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="row mbot pleft pright ">
<div class="col-sm-12 related-heading">
<div data-label="articlepage" data-category="relArticles">
</div>
</div>
</div>
<div class="row mbot pleft pright tags">
<div class="col-sm-12 ">
<div data-action="articlepage" data-label="artTagClicks">
<div class="tag-button-cont">
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/atk-mohun-bagan">
ATK Mohun Bagan
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Mumbai_City_FC-1">
Mumbai City FC
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Indian_Super_League">
Indian Super League
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/ISL">
ISL
</a>
</div>
</div>
</div>
</div>
</div>
<div class="row mbott pp15">
<div class="col-sm-12 ">
</div>
</div>
</div>
</div>
<div class="row mbot bg-white">
<div class="col-sm-12 col-lg-12">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'SSL-PH6EG8'});
})(window, document, 'taiDataLayer', 'SSL-PH6EG8');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'sportstar',
uid: '',
skuid: '',
aid: '34055158',
geo: '',
pageTitle: 'ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for',
pageUrl: 'https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'isl-news',
pageCategory: 'ISL live, ISL 2020-21, ISL 2020, ISL live, ATK Mohun Bagan, mumbai city fc, ATKMB vs mcfc preview, ATKMB vs mcfc, ATKMB vs mcfc match today, ATKMB vs mcfc ISL match today, ATKMB vs mcfc ISL 2020-21 match today, ATK Mohun Bagan vs mumbai city fc head to head, ATK Mohun Bagan vs mumbai city FC h2h, ATK Mohun Bagan vs mumbai city FC key players, ISL live streaming, Indian Super League, Indian Super League 2020-21, roy krishna, edu garcia, antonio habas, sandesh jhingan, tiri, amrinder singh, Mandar Rao Dessai, Bartholomew Ogbeche, Adam Le Fondre, ahmed jahouh, mcfc vs atkmb h2h preview, mumbai city fc vs atk mohun bagan head to head preview stats, isl 2020-21 final, isl 2021 final, isl 2020 final, isl final mcfc atkmb, isl final mcfc vs atkmb',
sectionId: '1767', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</article>
</div>
<div class="col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12">
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">

<div id="div-gpt-ad-1554880089756-0" class="dfp-ad text-center d-none d-lg-block" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
</div>
<div class="col-xl-12 col-md-12 col-12 ipsec">
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="acesCdnWrappp">
<div class="acCDD">
<a href="https://sportstarsubscription.thehindu.com/specialcampaign/88/ISLspecialoffer"><img class="fluid-image" src="https://sportstar.thehindu.com/static/content/images/20210105063129/300x250(3).jpg" alt="Tribute to Sachin" title="Tribute to Sachin"></img></a></div>
</div>
<style>
.acCDD a:hover {
text-decoration: none;
}
.acCDD a {
text-decoration: none;
}
.acCDD:hover a .bg-dangerr span.edit-heading {
color: #FFA600;
}
</style>
</div>
</div>
<div class="row mbott">
<div class="col-xl-12 col-md-12 col-12 mobipad ">
</div>
</div>
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad lnSptn ">
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-container" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="response" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-container").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("response").innerHTML=result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs d-none">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="event-headnew"><h4 class="edit-heading fm2 fz18"> &nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Dugout Flyout videos</h4>
</div>
<div class="dugVdo"><div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoidGhlaGluZHVncm91cCIsInBsIjoiZ0FZNVFzTTYifQ=="></div><script type="text/javascript" src="https://embed.dugout.com/v3.1/thehindugroup.js"></script>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs d-none">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white pleft pright">
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<div class="bot1 container ">
<div>
<div class="callout2 ff"> <div class="callout-container">
<span style="color:#fff; font-size: 12px; padding:0px 5px; letter-spacing: 2px;">SCORES</span><a class="st-bc-anchor" href="#"><span class="closebtnn">×</span></a>
<div class="" id="main-container" data-match-id="48439"></div>
</div>
</div>
<script>
$(document).ready(function () {
function ajaxCall(url,displayFun){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (data) {
displayFun(data);
}
});
}
function displayFun(data){
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status_text == "prematch"){ $(".callout2").css("display", "none"); return false;
}else if( game_status_text =="result"){
$(".callout2").css("display", "none"); }else{
$(".callout2").css("display", "block"); }
var msg;
var inn = data.data.scorecard.data[0]['innings'];
var toss_text = data.data.scorecard.data[0]['toss']['toss_text'];
var result_text = data.data.scorecard.data[0]['results']['result_text'];
var team_vs = inn[0]['battingteams']['team_full_name']+'-vs-'+inn[0]['bowlingteams']['team_full_name'];
var game_status = data.data.scorecard.data[0].game_status;
var game_status_id = data.data.scorecard.data[0]['gamestatus'][0]['opta_game_status_id'];
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status == 1){
msg = toss_text;
}else{
msg = result_text;
}msg = result_text;
var dynamicTemplate = "";
dynamicTemplate += '<div class="st-score-main center">';
//	if(game_status_id != 5) //	{ //	dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
//}
if(game_status_text == 'result' || game_status_text == 'stumps' ) { dynamicTemplate += '<div class=""> <div class="score-padd">';
}
else
{
dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
}
dynamicTemplate += '<p class="match-status center rslt-clr"> - '+game_status_text+' - </p>';
dynamicTemplate += '<a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCS&utm_medium=cricketSnippet" target="_blank">';
dynamicTemplate += '<div class="st-score-wicket">'; dynamicTemplate += '<div class="score-card text-clr">';
var count = 0;
if(inn.length >2) {
count = 2;
}
for (var i=count;i<inn.length;++i){
var team_name	= inn[i]['battingteams']['team_short_name'];
var run = inn[i]['Total']['runs_scored'];
var over = inn[inn.length-1]['Total']['overs'];
var wik = inn[i]['Total']['wickets'];
if(inn >= 1){
dynamicTemplate += '<div class="score-liveds score-start">'+team_name+'</span><span class="score-rw"> '+run+' / '+wik+'</div>';
}else{
if(i < 1){
dynamicTemplate += '<div class="score-liveds score-one">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}else{
dynamicTemplate += '<div class="score-liveds score-two">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}
}
}
dynamicTemplate += '</div>'; dynamicTemplate += '<div class="sc-wicket sc-overs">Overs :<span> '+over+'</span></div>'; dynamicTemplate += '<div class="sc-wicket sc-msg">'+msg+'</div>'; dynamicTemplate += '</div>';
dynamicTemplate += '</a></div>';
dynamicTemplate += '<div class="sc-wicket font-col sharpecorner"><a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCW&utm_medium=cricket" target="_blank" class="txt">View Scorecard&nbsp;<i class="fa fa-angle-double-right" aria-hidden="true"></i></a></div></div></div>'; $("#main-container").html(dynamicTemplate);
}
var match_id = $("#main-container").attr("data-match-id");
var API_URL = 'https://livescore.sportstarlive.com/api/cricket/scorecard/match/'+match_id+'/match';	if(typeof match_id != "undefined"){
ajaxCall(API_URL,displayFun);
var interval_call = setInterval(function () { ajaxCall(API_URL,displayFun); }, 8000); function myStopFunction() {clearInterval(interval_call);}
}
$(document).on("click", ".callout-container .closebtnn", function(){
myStopFunction();
$(".callout2").css("display","none");
});
});
</script>
<style>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</style>
</div>
</div>
<div class="bot2 container ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div id="#section" class="ad-banner">
</div>
</div>
</div>
</div>
<footer class=" ">
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 5000);
}
</script>
<div class="d-none d-lg-block">
<script>
$(document).ready(function() {
$('.close').click(function(){
$('#popNews').hide();
});
$(window).scroll(function(){ var Firstscroll = 150;
var FromRight = 2700;
var myScroll = $(window).scrollTop();
if(myScroll > Firstscroll && myScroll < FromRight){
$('#popNews').animate({'right':'0px'},500);
WFImager.update($(".modal-body-video"));
}else { $('#popNews').stop(true).animate({'right':'-200px'},500);
}
});
//popupremove
ResponseURL =window.location.href;
var domain1 = ResponseURL.split("?")[0];
var domain = domain1.split('/');
var domainthre = domain[domain.length - 1];
//alert(domainthre);
var fgh = $("div#popNews").data("id");
//console.log(fgh);
if(domainthre == fgh){
$('div#popNews').hide();
}else{
$('div#popNews').show();
}
});
</script>
</div>
<style>
#scroll {
position:fixed;
right:1em;
bottom:4.5em;
cursor:pointer;
width:40px;
height:40px;
background-color:#a02619;
text-indent:-9999px;
display:none;
-webkit-border-radius:60px;
-moz-border-radius:60px;
border-radius:60px
}
#scroll span {
position:absolute;
top:50%;
left:50%;
margin-left:-8px;
margin-top:-12px;
height:0;
width:0;
border:8px solid transparent;
border-bottom-color:#e6e6e6;
}
#scroll:hover {
background-color:#e74c3c;
opacity:1;filter:"alpha(opacity=100)";
-ms-filter:"alpha(opacity=100)";
}
</style>
<script>
<!-- for TAI script -->
if(PageSourceType() != "articlepage"){function transactionIdLoad(){}}
$(document).ready(function(){ $(window).scroll(function(){ if ($(this).scrollTop() > 100) { $('#scroll').fadeIn(); } else { $('#scroll').fadeOut(); } }); $('#scroll').click(function(){ $("html, body").animate({ scrollTop: 0 }, 600); return false; }); });
</script>
<a href="#" id="scroll" style="display: none;"><span></span></a>
<div>
<div class="row footerSticyClass d-none d-lg-block">
<div class=" mbot col-xl-12 col-sm-12 col-12 ">
<style>.footerStickySlider .swiper-slide a{width:100%;}</style>
<script>
$(function () {
var close = true;
$('.st-close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
//if(!isMobile){
$(window).scroll(function() {
if($(this).scrollTop() > 230 && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
//}
});
</script>
<script>
$(document).ready(function() {
function resizeFooterSwiper() {
$('.footerStickySlider.swiper-container').height($('.footerStickySlider .swiper-slide img').height())
}
// Swiper: Slider
if(!DevIdf.isMobile){
var mySwiper = new Swiper('.footerStickySlider.swiper-container', {
loop: true,
navigation: {
nextEl: '.leanFooter-next.swiper-button-next',
prevEl: '.leanFooter-prev.swiper-button-prev',
},
slidesPerView: 4,
paginationClickable: true,
breakpoints: {
1920: {
slidesPerView: 4,
spaceBetween: '20'
},
1200: {
slidesPerView: 3,
spaceBetween: '20'
},
1028: {
slidesPerView:3,
spaceBetween: '20'
}, 991: {
slidesPerView: 2,
spaceBetween: '20'
},
767: {
slidesPerView: 2,
spaceBetween: '20'
},
480: {
slidesPerView: 1,
spaceBetween: '20'
}
}
});
$(window).resize(function(){
resizeFooterSwiper()
});
}
});
</script>
<div id="stickyfooterarticle">
<div class="swiper-container footerStickySlider">
<div class="st-close"><span aria-hidden="true">×</span></div>
<div class="leanFooter-prev swiper-button-prev"></div>
<div class="leanFooter-next swiper-button-next"></div>
<div class="swiper-wrapper "> <div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/india-vs-england/jonny-bairstow-malan-virat-kohli-shreys-iyer-india-vs-england-t20-narendra-modi-stadium-cricket/article34055973.ece?utm_source=india-vs-england&utm_medium=sticky_footer" title="Updated: March 13, 2021 00:00 IST&#013;Published: March 12, 2021 23:57 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article34055972.ece/BINARY/thumbnail/morganjpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article34055972.ece/ALTERNATES/LANDSCAPE_180/morganjpg" data-proxy-width="" style="width:100%" alt="" title="England captain Eoin Morgan (right) congratulates Jofra Archer on dismissing Shardul Thakur in the first T20I in Ahmedabad on Friday." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> All-round England dismantles India in 15.3 overs in first T20I; Archer, Roy shine</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/india-vs-england/india-vs-england-t20-series-virat-kohli-eoin-morgan-jason-roy-kl-rahul-shikhar-dhawan-batting-failure-t20-world-cup/article34058200.ece?utm_source=india-vs-england&utm_medium=sticky_footer" title="Updated: March 13, 2021 09:37 IST&#013;Published: March 13, 2021 09:37 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article34058191.ece/BINARY/thumbnail/Virat-Kohlijpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article34058191.ece/ALTERNATES/LANDSCAPE_180/Virat-Kohlijpg" data-proxy-width="" style="width:100%" alt="" title="Virat Kohli plays a shot during the first T20I against England." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Lacked execution with the bat, says Kohli after England beats India in first T20I</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/isl/isl-interviews/isl-2021-final-mumbai-city-fc-vs-atk-mohun-bagan-vignesh-dakshinamurthy-interview-mcfc-vs-atkmb-indian-football-news/article34056062.ece?utm_source=isl-interviews&utm_medium=sticky_footer" title="Updated: March 13, 2021 10:24 IST&#013;Published: March 13, 2021 10:23 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/football-photos/article34056569.ece/BINARY/thumbnail/DM3057JPG" data-proxy-image="https://sportstar.thehindu.com/football/football-photos/article34056569.ece/ALTERNATES/LANDSCAPE_180/DM3057JPG" data-proxy-width="" style="width:100%" alt="" title="Mumbai City FC wingback Vignesh Dakshinamurthy has had his first full breathrough season in the ISL." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> ISL final: Vignesh Dakshinamurthy, Lobera's flying wingback at Mumbai City FC</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2021-group-stage-fixtures-full-schedule-match-timings-venues-mumbai-indians-chennai-super-kings-kkr-rcb-csk-rr-dc-srh/article33994926.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: March 8, 2021 16:36 IST&#013;Published: March 7, 2021 13:32 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article33618281.ece/BINARY/thumbnail/23SC-MUMBAIINDIANS" data-proxy-image="https://sportstar.thehindu.com/photos/article33618281.ece/ALTERNATES/LANDSCAPE_180/23SC-MUMBAIINDIANS" data-proxy-width="" style="width:100%" alt="" title="Mumbai Indians is crowned champion after the final of season 13 of the Indian Premier League." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2021 schedule: Full fixtures list, dates, timings, venues</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/india-vs-england/india-vs-england-2021-full-schedule-matches-venue-timings-dates-squads-live-streaming/article33655667.ece?utm_source=india-vs-england&utm_medium=sticky_footer" title="Updated: February 25, 2021 11:17 IST&#013;Published: January 25, 2021 12:51 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article33655656.ece/BINARY/thumbnail/ANTIGUAINDIAWESTINDIESCRICKET1" data-proxy-image="https://sportstar.thehindu.com/cricket/article33655656.ece/ALTERNATES/LANDSCAPE_180/ANTIGUAINDIAWESTINDIESCRICKET1" data-proxy-width="" style="width:100%" alt="" title="India's captain Virat Kohli and vice-captain Ajinkya Rahane will be in action during the first Test against England in Chennai." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> India vs England 2021 T20, ODI, Test series: Full schedule, Team squads, Venues, Timings and All You Need To Know</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/australia-to-reschedule-south-africa-tour-as-soon-as-possible-nick-hockley/article34025264.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: March 9, 2021 10:48 IST&#013;Published: March 9, 2021 10:48 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article34025262.ece/BINARY/thumbnail/Australia-South-Africa" data-proxy-image="https://sportstar.thehindu.com/cricket/article34025262.ece/ALTERNATES/LANDSCAPE_180/Australia-South-Africa" data-proxy-width="" style="width:100%" alt="" title="Australia and South Africa last played a Test series in 2018. - GETTY IMAGES" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Australia to reschedule South Africa tour 'as soon as possible'</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/mithali-raj-record-reaches-10000-international-runs-first-indian-second-overall-charlotte-edwards-india-vs-south-africa-3rd-odi-live-score/article34050171.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: March 12, 2021 11:56 IST&#013;Published: March 12, 2021 11:36 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article34050173.ece/BINARY/thumbnail/WhatsApp-Image-2021-03-09-at-54834-PMjpeg" data-proxy-image="https://sportstar.thehindu.com/incoming/article34050173.ece/ALTERNATES/LANDSCAPE_180/WhatsApp-Image-2021-03-09-at-54834-PMjpeg" data-proxy-width="" style="width:100%" alt="" title="India skipper Mithali Raj joins Charlotte Edwards in the 10,000 international run-club. She reached the milestone during the 3rd ODI between India and South Africa in Lucknow." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Mithali Raj becomes first Indian woman to score 10,000 international runs, second overall</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2021-auction-full-squad-players-list-of-all-eight-teams/article33872975.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: March 12, 2021 13:06 IST&#013;Published: February 18, 2021 20:33 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article32638637.ece/BINARY/thumbnail/ipl-trophy" data-proxy-image="https://sportstar.thehindu.com/incoming/article32638637.ece/ALTERNATES/LANDSCAPE_180/ipl-trophy" data-proxy-width="" style="width:100%" alt="" title="ipl-trophy" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2021 auction: Full squad list of all eight teams</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/india-vs-england/virat-kohli-300-t20-matches-india-vs-england-series-dhoni-raina-rohit-sharma-dinesh-karthik-rcb-ipl/article34054227.ece?utm_source=india-vs-england&utm_medium=sticky_footer" title="Updated: March 12, 2021 21:04 IST&#013;Published: March 12, 2021 21:04 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article33199218.ece/BINARY/thumbnail/reutersjpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article33199218.ece/ALTERNATES/LANDSCAPE_180/reutersjpg" data-proxy-width="" style="width:100%" alt="" title="Virat Kohli has represented the Indian national cricket team, Royal Challengers Bangalore and Delhi in T20 matches so far (File Photo)." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Virat Kohli becomes fifth Indian to play 300 T20 matches</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/india-south-africa-womens-cricket-3rd-odi-t20-ekana-stadium-smriti-mandhana-mithali-raj-jhulan-goswami-jemimah-marizanne-kapp-ricket-sports-news/article34049596.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: March 12, 2021 08:11 IST&#013;Published: March 12, 2021 06:53 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article34049597.ece/BINARY/thumbnail/WhatsApp-Image-2021-03-09-at-54834-PMjpeg" data-proxy-image="https://sportstar.thehindu.com/incoming/article34049597.ece/ALTERNATES/LANDSCAPE_180/WhatsApp-Image-2021-03-09-at-54834-PMjpeg" data-proxy-width="" style="width:100%" alt="" title="India skipper Mithali Raj is at the cusp of a special milestone - 35 short of 10,000 international runs as India takes on South Africa in the 3rd ODI in Lucknow on Friday." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> India vs South Africa women 3rd ODI: When and where to watch, live streaming details, records broken</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/bishan-singh-bedi-back-home-after-spending-three-weeks-in-hospital-bypass-surgery-arun-jaitley/article34050005.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: March 12, 2021 10:20 IST&#013;Published: March 12, 2021 10:18 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article25100407.ece/BINARY/thumbnail/SSL-BEDIjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article25100407.ece/ALTERNATES/LANDSCAPE_180/SSL-BEDIjpg" data-proxy-width="" style="width:100%" alt="" title="Former Indian captain Bishan Singh Bedi during a function." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Bishan Bedi back home after spending three weeks in hospital</h3>
</div>
</div>
</a>
</div>
</div> </div> </div>
</div>
</div>
</div>
<div id="footer" class="font-13">
<div class="container">
<div class="row main-container">
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/virat-kohli-300-t20-matches-india-vs-england-series-dhoni-raina-rohit-sharma-dinesh-karthik-rcb-ipl/article34054227.ece">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/ind-vs-eng-1st-t20i-live-score-streaming-updates/article34050926.ece">India</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/mithali-raj-record-reaches-10000-international-runs-first-indian-second-overall-charlotte-edwards-india-vs-south-africa-3rd-odi-live-score/article34050171.ece">Mithali Raj</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/bishan-singh-bedi-back-home-after-spending-three-weeks-in-hospital-bypass-surgery-arun-jaitley/article34050005.ece">Bishan Singh Bedi</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-women-vs-south-africa-women-3rd-odi-lucknow-live-score-streaming-updates/article34049625.ece">Mithali Raj</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/india-south-africa-womens-cricket-3rd-odi-t20-ekana-stadium-smriti-mandhana-mithali-raj-jhulan-goswami-jemimah-marizanne-kapp-ricket-sports-news/article34049596.ece">BCCI</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/domestic/vijay-hazare-trophy-semifinals-2021-live-score-streaming-updates-commentary-karnataka-vs-mumbai-gujarat-vs-uttar-pradesh/article34034678.ece">Vijay Hazare Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/australia-to-reschedule-south-africa-tour-as-soon-as-possible-nick-hockley/article34025264.ece">Australia</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-women-vs-south-africa-women-2nd-odi-lucknow-live-score-streaming-updates/article34024702.ece">Mithali Raj</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-south-africa-women-1s-odi-lucknow-live-score-streaming-updates/article34010684.ece">Mithali Raj</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/ind-vs-eng-1st-t20i-live-score-streaming-updates/article34050926.ece">India</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/mithali-raj-record-reaches-10000-international-runs-first-indian-second-overall-charlotte-edwards-india-vs-south-africa-3rd-odi-live-score/article34050171.ece">Mithali Raj</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-women-vs-south-africa-women-3rd-odi-lucknow-live-score-streaming-updates/article34049625.ece">Mithali Raj</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/domestic/vijay-hazare-trophy-prithvi-shaw-165-puts-mumbai-in-final/article34045612.ece">Prithvi Shaw</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/t20-series-preview-first-t20i-ahmedabad-kohli-morgan-team-combination-rohit-buttler-dhawan-rahul-stokes/article34043466.ece">Virat Kohli</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/domestic/vijay-hazare-trophy-semifinals-2021-live-score-streaming-updates-commentary-karnataka-vs-mumbai-gujarat-vs-uttar-pradesh/article34034678.ece">Vijay Hazare Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/southampton-to-host-icc-world-test-championship-final-india-vs-new-zealand/article34035404.ece">ICC World Test Championship</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/australia-to-reschedule-south-africa-tour-as-soon-as-possible-nick-hockley/article34025264.ece">Australia</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-women-vs-south-africa-women-2nd-odi-lucknow-live-score-streaming-updates/article34024702.ece">Mithali Raj</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ln">
LATEST NEWS
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/tennis-videos/roberto-bautista-agut-qatar-open-semifinal-win-andrey-rublev/article34058339.ece">Qatar Open</a></li>
<li><a href="https://sportstar.thehindu.com/cricket-videos/evin-lewis-century-west-indies-sri-lanka-second-odi-highlights/article34058284.ece">Evin Lewis</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/damien-wright-punjab-kings-bowling-coach-anil-kumble-support-staff-2021/article34058391.ece">Damien Wright</a></li>
<li><a href="https://sportstar.thehindu.com/football/angel-di-maria-extends-psg-contract-until-2022-paris-saint-germain/article34058368.ece">Angel di Maria</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/isl-news/isl-final-2021-team-news-updates-mumbai-city-fc-vs-atk-mohun-bagan-mcfc-vs-atkmb-predicted-xi-lineups-formation/article34052800.ece">Indian Super League</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece">ISL</a></li>
<li><a href="https://sportstar.thehindu.com/other-sports/kenyan-runner-convicted-of-doping-offence-florence-jepkosgei-chepsoi/article34058352.ece">Doping</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/isl-interviews/isl-2021-final-mumbai-city-fc-vs-atk-mohun-bagan-vignesh-dakshinamurthy-interview-mcfc-vs-atkmb-indian-football-news/article34056062.ece">Mumbai City FC</a></li>
<li><a href="https://sportstar.thehindu.com/football/la-liga/levante-beats-valencia-1-0-roger-marti-rochina-diakhabi-morales-de-frutos/article34058210.ece">Levante</a></li>
<li><a href="https://sportstar.thehindu.com/football/lyon-reims-1-1-tino-kadewere-predrag-rajkovic-cafaro-ligue-1/article34058202.ece">Lyon</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/india-vs-england-t20-series-virat-kohli-eoin-morgan-jason-roy-kl-rahul-shikhar-dhawan-batting-failure-t20-world-cup/article34058200.ece">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/football/atalanta-lazio-serie-a-wins-mario-pasalic-luis-muriel-simy-nwankwo-inzaghi/article34058159.ece">Atalanta</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-england/cant-get-ahead-of-ourselves-says-archer-after-england-beats-india-in-first-t20i/article34058137.ece">Jofra Archer</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/west-indies-beats-sri-lanka-second-odi-evin-lewis-century-shai-hope-gunathilaka/article34058079.ece">Evin Lewis</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
CRICKET
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket-videos/evin-lewis-century-west-indies-sri-lanka-second-odi-highlights/article34058284.ece" class="line-clamp line-clamp-4">Highlights: Lewis' century gets Windies home against Sri Lanka</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ipl/damien-wright-punjab-kings-bowling-coach-anil-kumble-support-staff-2021/article34058391.ece" class="line-clamp line-clamp-4">Damien Wright joins Punjab Kings as new bowling coach</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/india-vs-england/india-vs-england-t20-series-virat-kohli-eoin-morgan-jason-roy-kl-rahul-shikhar-dhawan-batting-failure-t20-world-cup/article34058200.ece" class="line-clamp line-clamp-4">Lacked execution with the bat, says Kohli after England beats India in first T20I</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/india-vs-england/cant-get-ahead-of-ourselves-says-archer-after-england-beats-india-in-first-t20i/article34058137.ece" class="line-clamp line-clamp-4">Can't get ahead of ourselves, says Archer after England beats India in first T20I</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
FOOTBALL
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/angel-di-maria-extends-psg-contract-until-2022-paris-saint-germain/article34058368.ece" class="line-clamp line-clamp-4">Angel Di Maria extends PSG contract until 2022</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-final-2021-team-news-updates-mumbai-city-fc-vs-atk-mohun-bagan-mcfc-vs-atkmb-predicted-xi-lineups-formation/article34052800.ece" class="line-clamp line-clamp-4">ISL final, Mumbai City FC vs ATK Mohun Bagan: Predicted playing XI, fantasy team, team news and formation</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece" class="line-clamp line-clamp-4">ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-interviews/isl-2021-final-mumbai-city-fc-vs-atk-mohun-bagan-vignesh-dakshinamurthy-interview-mcfc-vs-atkmb-indian-football-news/article34056062.ece" class="line-clamp line-clamp-4">ISL final: Vignesh Dakshinamurthy, Lobera's flying wingback at Mumbai City FC</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
ISL 2020-21
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-final-2021-team-news-updates-mumbai-city-fc-vs-atk-mohun-bagan-mcfc-vs-atkmb-predicted-xi-lineups-formation/article34052800.ece" class="line-clamp line-clamp-4">ISL final, Mumbai City FC vs ATK Mohun Bagan: Predicted playing XI, fantasy team, team news and formation</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/mumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league/article34055158.ece" class="line-clamp line-clamp-4">ISL 2020-21: Mumbai City FC vs ATK Mohun Bagan - Head to Head Record, Match Stats Updates, Players to watch out for</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-interviews/isl-2021-final-mumbai-city-fc-vs-atk-mohun-bagan-vignesh-dakshinamurthy-interview-mcfc-vs-atkmb-indian-football-news/article34056062.ece" class="line-clamp line-clamp-4">ISL final: Vignesh Dakshinamurthy, Lobera's flying wingback at Mumbai City FC</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-final-2021-mumbai-city-fc-vs-atk-mohun-bagan-mcfc-vs-atkmb-segio-lobera-antonio-habas/article34055364.ece" class="line-clamp line-clamp-4">ISL final preview: Can ATK Mohun Bagan finally get Mumbai City's measure?</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_top_trends col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row addpad">
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/cricket/">Cricket</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle IPL 2021" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL 2021">IPL 2021</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li>
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li>
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/football/">Football</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li>
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li>
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle ATP" href="https://sportstar.thehindu.com/atp/" itemProp="name" content="ATP">ATP</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/atp/" />
</li>
<li>
<a class="dropdown-toggle WTA" href="https://sportstar.thehindu.com/wta/" itemProp="name" content="WTA">WTA</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/wta/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/tennis/indian-tennis/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis/indian-tennis/" />
</li>
<li>
<a class="dropdown-toggle Tennis Videos" href="https://sportstar.thehindu.com/tennis-videos/" itemProp="name" content="Tennis Videos">Tennis Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>

</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL 2019</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/olympics/">Olympics 2020</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/badminton/">Badminton</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/squash/">Squash</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/hockey/">Hockey</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/athletics/">Athletics</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/chess/">Chess</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/golf/">Golf</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/boxing/">Boxing</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/basketball/">Basketball</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/shooting/">Shooting</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/wrestling/">Wrestling</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/archery/">Archery</a></h6>
</div>
</div> </div>

</div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 margin-top-sm grouptrpad">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindu.com/news/international/gurdeep-singh-of-pakistan-tehreek-e-insaf-party-takes-oath-as-senator/article34052264.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Pakistan</a></li>
<li><a href="https://www.thehindu.com/news/morning-digest-covaxin-taken-off-clinical-trial-mode-modi-to-attend-virtual-summit-of-quad-today-and-more/article34049171.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/international/coronavirus-denmark-norway-iceland-suspend-use-of-astrazeneca-vaccine/article34046141.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/national/coronavirus-dont-lower-guard-pandemic-not-over-yet-says-centre-over-rise-in-active-cases/article34045155.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">vaccines</a></li>
</ul>
</div>
</div>
<div>
</div>
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12 td-sportstar">
<p class="ltnews_othersite">
Businessline
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindubusinessline.com/economy/facing-a-crisis-corrugated-box-makers-seek-a-ban-on-kraft-paper-exports/article34038446.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">export and import</a></li>
<li><a href="https://www.thehindubusinessline.com/news/science/covishield-is-813-efficacious-if-two-doses-administered-12-weeks-apart-lancet-study/article34025087.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">vaccines and immunisation</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_sites_icons col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-md-9 col-12 no-pad footer-grp">

<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-1">
<li><div class="footer-nemu">Group Sites :</div></li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/" target="_blank" title="" itemProp="name" content="The Hindu">The Hindu</a></div>
<meta itemProp="url" content="https://www.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.hindutamil.in/" target="_blank" title="" itemProp="name" content="இந்து தமிழ் திசை">இந்து தமிழ் திசை</a></div>
<meta itemProp="url" content="https://www.hindutamil.in/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="Business Line">Business Line</a></div>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://bloncampus.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="BL on Campus">BL on Campus</a></div>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://frontline.thehindu.com/" target="_blank" title="" itemProp="name" content="Frontline">Frontline</a></div>
<meta itemProp="url" content="https://frontline.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehinducentre.com/" target="_blank" title="" itemProp="name" content="The Hindu Centre">The Hindu Centre</a></div>
<meta itemProp="url" content="https://www.thehinducentre.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" title="" itemProp="name" content="RoofandFloor">RoofandFloor</a></div>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" />
</li>
<li>
<div class="footer-nemu"><a href="https://step.thehindu.com/" target="_blank" title="" itemProp="name" content="STEP">STEP</a></div>
<meta itemProp="url" content="https://step.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.youngworldclub.com/" target="_blank" title="" itemProp="name" content="Young World Club">Young World Club</a></div>
<meta itemProp="url" content="http://www.youngworldclub.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/publications/" target="_blank" title="" itemProp="name" content="Publications">Publications</a></div>
<meta itemProp="url" content="https://www.thehindu.com/publications/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/ebooks/" target="_blank" title="" itemProp="name" content="eBooks">eBooks</a></div>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" />
</li>
<li>
<div class="footer-nemu"><a href="https://thehinduimages.com/" target="_blank" title="" itemProp="name" content="Images">Images</a></div>
<meta itemProp="url" content="https://thehinduimages.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehinduclassifieds.in/" target="_blank" title="" itemProp="name" content="Classifieds">Classifieds</a></div>
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" />
</li>
</ul>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-2">
<li><div class="footer-nemu">The Site :</div></li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/about-us/" target="_blank" title="" itemProp="name" content="About us">About us</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/about-us/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/privacy-policy/" target="_blank" title="" itemProp="name" content="Privacy Policy">Privacy Policy</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/privacy-policy/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/contacts/" target="_blank" title="" itemProp="name" content="Contacts">Contacts</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/contacts/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/magazine/" target="_blank" title="" itemProp="name" content="Archive">Archive</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/magazine/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="" itemProp="name" content="Subscribe">Subscribe</a></div>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/rssfeeds/" target="_blank" title="" itemProp="name" content="Rss Feeds">Rss Feeds</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/rssfeeds/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/sitemap/" target="_blank" title="" itemProp="name" content="Sitemap">Sitemap</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/sitemap/" />
</li>
</ul>
<div class="clear"></div>
<ul class="footer-3">
<li>Copyright &copy; 2021 THG PUBLISHING PVT LTD.</li>
<li>All Rights Reserved</li>
</ul>
</div>
<div class="col-md-3 no-pad header-grp col-12">
<style>#footer .social-icons li:nth-child(4) {background: #ff5500;}
#footer .social-icons li:nth-child(5) {background: #ff0000;}
#footer .social-icons li{width: 12% !important;}
#footer .social-icons li:nth-child(6) {background: #1da1f2; }
</style>
<ul class="social-icons">
<li><a href="https://www.facebook.com/sportstarweb" title="facebook" rel="noopener" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/sportstarweb" title="twitter" rel="noopener" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/sportstarweb/" title="instagram" rel="noopener" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" rel="noopener" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" rel="noopener" target="_blank"><i class="fa fa-youtube-square"></i></a></li>
<li><a href="https://t.me/sportstarweb" rel="noopener" target="_blank"><i class="fa fa-telegram" aria-hidden="true"></i></a></li>
</ul>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
</div>
</div>
</div>
</div>
</div>
</div>
<style>
.addblockersectionNew{
font-family: 'Roboto', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f3f3f3;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Roboto Condensed', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
margin: 10px 0px;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #a80018;
background-color: #a80018;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #a80018;
color: #f02323;
background-color: #fff;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Subscribe To <span>Our Quality Journalism</span></h2>
<h2 class="mobileAdDesign">Subscribe To<br> <span>Our Quality Journalism</span></h2>

<div class="addMidDiv">
<p>To continue enjoying Sportstar, you can turn off your adblocker or subscribe to Sportstar Plus.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://sportstarsubscription.thehindu.com//subscription?utm_source=ssmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe Now</a>
<a class="addsubBtn popupBtn ftsignin" href="https://sportstarsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
 </div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
<div id="sticky-close-btn">
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center d-lg-none">

<div id="div-gpt-ad-1603431085031-0" class="dfp-ad text-center wapStickyWrap" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603431085031-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div id="sticky-close-btn">
<script>
$(document).ready(function(){
$( ".wapStickyWrap" ).before( "<span> X </span>" );
userIdentify.then(function(){
var paiduser = SubscribedUserPlan.purchased;
if(userId == ""){
$("#sticky-close-btn").show();
}
else if(userId != "" && SubscribedUserPlan.purchased == false){
$("#sticky-close-btn").show();
}
else if (userId != "" && SubscribedUserPlan.purchased == true){
$("#sticky-close-btn").hide()
}
});
$("#sticky-close-btn span").click(function(){
$(".wapStickyWrap").hide();
$("#sticky-close-btn span").hide();
});
});
</script>
</div>
</div>
<div class="gOne">
<style>
#credential_picker_iframe, #credential_picker_container
{
z-index: 99999999999 !important;
}
.overlayParentDiv{
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: #000;
z-index: 99999999999;
opacity: 0.9;
}
.overlayPopupList{
list-style-type:none;
color:#fff;
padding:0;
font-size:18px;
}
.overlayParentDiv h2, .overlayParentDiv h2 span{
color: #f7ff00;
font-weight: bold;
text-transform: uppercase;
font-size: 24px;
line-height: 32px;
letter-spacing: 0.5px;
}
.overlayParentDiv h2 span{
text-decoration: underline;
}
.overlayPopupChildDiv{
position: absolute;
top:15%;
left:25%;
}
.myGoneTapOverlay{ overflow: hidden !important;
height: 100vh;
}
@media ( max-width : 1200px) and (min-width: 1025px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:15%;
} }
@media ( max-width : 1024px) and (min-width: 768px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
@media ( max-width : 767px) and (min-width: 320px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
</style>
<div id="overlayPopup" style="display:none;">
<div class="overlayParentDiv">
<div class="overlayPopupChildDiv container">
<h2>Sign Up For 10 Days <span>Free Trial</span></h2><br><p>Free Trial users will have exclusive access to the following:</p>
<ul class="overlayPopupList wi"><li>&#x2a; MS Dhoni Special Edition</li><li>&#x2a; Editor's Picks</li><li>&#x2a; Archives from 2001 Onwards</li><li>&#x2a; Columns by Sunil Gavaskar</li><li>&#x2a; Columns by Karun Chandhok</li><li>&#x2a; All Nutrition and Fitness Columns</li><li>&#x2a; Statistical Columns</li><li>&#x2a; Complimentary eBook</li><li>&#x2a; Weekly Podcasts</li><li>&#x2a; Early Invites for Celebrity Webinars</li></ul>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&ctxId=1767&contextPath=880-963-976-1767-&pubId=4&cat=&meta=read-embedYoutube&objId=34055158&type=article&title=ISL+2020-21%3a+Mumbai+City+FC+vs+ATK+Mohun+Bagan+-+Head+to+Head+Record%2c+Match+Stats+Updates%2c+Players+to+watch+out+for&url=https%3a%2f%2fsportstar.thehindu.com%2ffootball%2fisl%2fisl-news%2fmumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league%2farticle34055158.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=1767&amp;contextPath=880-963-976-1767-&amp;pubId=4&amp;cat=&amp;meta=read-embedYoutube&amp;objId=34055158&amp;type=article&amp;title=ISL+2020-21%3a+Mumbai+City+FC+vs+ATK+Mohun+Bagan+-+Head+to+Head+Record%2c+Match+Stats+Updates%2c+Players+to+watch+out+for&amp;url=https%3a%2f%2fsportstar.thehindu.com%2ffootball%2fisl%2fisl-news%2fmumbai-city-fc-vs-atk-mohun-bagan-isl-2020-21final-head-to-head-record-match-preview-mcfc-vs-atkmb-indian-super-league%2farticle34055158.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/jquery.slimscroll.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>

<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/wf-site.4ca151cc907ec7008247a19629d491ec.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/sportstar/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/v1/mydashboard/userreco/hindu?siteid=SSL-PH6EG8&size=10&recotype=all&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://sportstar.thehindu.com/feeder/advtfiller.json";
var EditLabel = "Recommended by Sportstar"
</script>
<style>
.overlay.overlayblock {
display: block !important
}
.overlay {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
z-index: 3147483647;
background-color: rgba(0, 0, 0, 0.5)
}
.enableaddblockersection {
display: block!important;
font-family: 'Roboto', sans-serif;
z-index: 999
}
.addblockersection .callout {
position: fixed;
top: 50%;
left: 50%;
max-width: 620px;
z-index: 3147483647;
-ms-transform: translate(-50%, -50%);
-webkit-transform: translate(-50%, -50%);
transform: translate(-50%, -50%);
margin: 0!important;
width: 100%;
padding: 10px
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em
}
.addblockersection .callout-container {
border-radius: 4px;
box-shadow: 0 0 25.5px 4.5px rgba(0, 0, 0, 0.29);
background-color: #f3f3f3;
color: black;
width: 100%
}
.addblockersectionNew h2 {
font-family: 'Roboto Condensed', sans-serif;
color: #171717;
text-transform: uppercase;
font-size: 35px;
font-weight: 600;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
margin: 0
}
.addLeft,
.addVerticleLine,
.addRight {
display: inline-block
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .popupBtn {
max-width: 200px !important;
width: 100%
}
.addblockersectionNew .addMidDiv p {
font-size: 19px
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 10px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .popupBtn {
max-width: 100% !important
}
}
</style>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/adsframe.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
}
});
});
</script>
<script src="https://ss.thgim.com/static/js/swiper.min.js"></script>
<script src="https://ss.thgim.com/static/js/recAdvtFiller.js"></script>
</body>
</html>
