<!DOCTYPE html><html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en" itemid="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" itemscope itemtype="http://schema.org/NewsArticle"><head><title>
Indian Sports Wrap, November 17: Niki Poonacha knocks out France’s Arthur Weber in ITF men’s tennis tournament  - Sportstar
</title><meta charset="utf-8"><meta http-equiv="X-UA-Compatible" content="IE=edge"><meta name="viewport" content="width=device-width, initial-scale=1"><meta name="title" content="Indian Sports Wrap, November 17: Niki Poonacha knocks out France’s Arthur Weber in ITF men’s tennis tournament " /><meta name="description" content="Here are all the major developments from Indian sports on November 17, 2022." /><meta name="publish-date" content="2022-11-17T18:40:42+05:30" /><meta name="created-date" content="2022-11-17T18:40:42+05:30" /><meta name="modified-date" content="2022-11-17T21:34:40+05:30" /><meta property="article:published_time" content="2022-11-17T13:10:42.000Z" /><meta property="article:modified_time" content="2022-11-17T16:04:40Z" /><meta name="cXenseParse:articleid" content="66149087" /><meta name="cXenseParse:thg-articleid" content="66149087" /><meta property="al:android:url" content="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" /><meta property="article:section" content="More Sports" /><meta property="article:tag" content="indian sports news wrap, news wrap, sports news, indian sports wrap, indian sports news, sports update, india sports today, indian sports november 17, tennis niki poonacha, arthur weber, itf men’s tennis tournament" /><meta property="article:author" content="Team Sportstar" /><meta name="twitter:creator" content="Team Sportstar"><meta name="keywords" content="indian sports news wrap, news wrap, sports news, indian sports wrap, indian sports news, sports update, india sports today, indian sports november 17, tennis niki poonacha, arthur weber, itf men’s tennis tournament" /><meta name="news_keywords" content="indian sports news wrap, news wrap, sports news, indian sports wrap, indian sports news, sports update, india sports today, indian sports november 17, tennis niki poonacha, arthur weber, itf men’s tennis tournament" /><meta name="robots" content="index, follow" /><meta name="robots" content="max-image-preview:large"><meta name="atdlayout" content="articlepage" /><meta name="twitter:title" content="Indian Sports Wrap, November 17: Niki Poonacha knocks out France’s Arthur Weber in ITF men’s tennis tournament "><meta name="twitter:description" content="Here are all the major developments from Indian sports on November 17, 2022."><meta name="twitter:image" content="https://ss-i.thgim.com/public/tennis/u7wh1r/article66149125.ece/alternates/FREE_1200/Niki%20Poonacha.jpg"><meta property="og:title" content="Indian Sports Wrap, November 17: Niki Poonacha knocks out France’s Arthur Weber in ITF men’s tennis tournament " /><meta property="og:description" content="Here are all the major developments from Indian sports on November 17, 2022." /><meta property="og:image" content="https://ss-i.thgim.com/public/tennis/u7wh1r/article66149125.ece/alternates/FREE_1200/Niki%20Poonacha.jpg" /><meta property="og:url" content="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" /><meta property="al:android:url" content="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" /><meta property="og:type" content="article" /><meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6" /><meta name="google-signin-client_id" content="" /><meta name="google-site-verification" content="jlS-WsOVad-iw4X4xO0EJnHuzr3pK7WqXt3oCy7jpXI" /><meta name="msvalidate:01" content="00762243DAFA333A5A6D97CE4545BDB2" /><meta name="og:image:type" content="image/jpeg" /><meta name="twitter:app:id:googleplay" content="" /><meta name="twitter:app:id:iphone" content="" /><meta name="twitter:app:name:googleplay" content="" /><meta name="twitter:app:name:ipad" content="" /><meta name="twitter:app:name:iphone" content="" /><meta name="twitter:apple-itunes-app" content="" /><meta name="twitter:card" content="summary_large_image" /><meta name="twitter:domain" content="Sportstar" /><meta name="twitter:google-play-app" content="" /><meta name="twitter:site" content="@sportstarweb" /><meta name="yandex-verification" content="0680678719efd257" /><meta property="al:android:app_name" content="" /><meta property="al:android:package" content="" /><meta property="fb:app_id" content="1632119503728892" /><meta property="fb:pages" content="1480161095619317" /><link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/favicon.ico" /><link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/favicon.ico" /><link rel="apple-touch-icon" href="https://sportstar.thehindu.com/apple-touch-icon.png" /><link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/apple-touch-icon-precomposed.png" /><link rel="canonical" href="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" /><link rel="amphtml" href="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece/amp/"><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu72xKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu5mxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu7mxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4WxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu7WxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu7GxKOzY.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOmCnqEu92Fr1Mu4mxK.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fCRc4EsA.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/roboto/v27/KFOlCnqEu92Fr1MmEU9fBBc4.woff2" as="font" type="font/woff2" crossorigin><link rel="preload" href="https://fonts.gstatic.com/s/robotocondensed/v19/ieVl2ZhZI2eCN5jzbjEETS9weq8-19a7DRs5.woff2" as="font" type="font/woff2" crossorigin><link href="https://b.scorecardresearch.com" rel="dns-prefetch"><link href="https://b.scorecardresearch.com" rel="preconnect"><link href="https://www.google-analytics.com" rel="dns-prefetch"><link href="https://www.google-analytics.com" rel="preconnect"><link href="https://cdn.tinypass.com/" rel="dns-prefetch"><link href="https://cdn.tinypass.com/" rel="preconnect"><link href="https://experience.tinypass.com/" rel="dns-prefetch"><link href="https://experience.tinypass.com/" rel="preconnect"><link href="https://securepubads.g.doubleclick.net" rel="dns-prefetch"><link href="https://securepubads.g.doubleclick.net" rel="preconnect"><link href="https://ss.thgim.com/" rel="dns-prefetch"><link href="https://ss.thgim.com/" rel="preconnect"><link href="https://pagead2.googlesyndication.com/" rel="dns-prefetch"><link href="https://pagead2.googlesyndication.com/" rel="preconnect"><link rel="preload" href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" as="style"><link rel="preload" href="https://sportstar.thehindu.com/cricket/xniee6/article65507409.ece/alternates/LANDSCAPE_300/ssFillerNew" as="image"><link rel="preload" href="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" as="image"><link rel="preload" href="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" as="image"><link rel="preload" href="https://sportstar.thehindu.com/theme/images/ss-online/ss2-filler-image.jpg" as="image"><script>
var dataLayer = window.dataLayer || [];
	dataLayer.push({
		'pageDetails' : {
			'pageType' : 'article' ,
			'headline' : 'Indian Sports Wrap, November 17: Niki Poonacha knocks out France’s Arthur Weber in ITF men’s tennis tournament ' ,
			'articleId' : '66149087' ,
			'articleType' : 'free',
			'authorName' : 'Team Sportstar' ,
			'publishDate' : '2022-11-17' ,
			'publishTime' : '18:40' ,
			'hoursSincePublished' : '2',
			'contentCategory' : 'other-sports','featureType' : 'storyline Commentary' ,
			'articleTags' : 'Niki Poonacha' // when available
		} });

</script><script>
var dataLayer = window.dataLayer || [];
 tp = window["tp"] || [];
        tp.push(["init", function () {
			if (tp.user.isUserValid()) {
            dataLayer.push({
              'data' : {
                  'email': tp.pianoId.getUser().email,
                  'uid': tp.pianoId.getUser().uid,
                  'platform': thgpiplatform()
              } });
			}
        }]);
</script><style>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</style><link rel="preload" type="text/css" href="https://sportstar.thehindu.com/theme/css/ss-online.min.css?ver=1668586031" as="style" /><link rel="stylesheet" type="text/css" href="https://sportstar.thehindu.com/theme/css/ss-online.min.css?ver=1668586031" as="style" /><link href="https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" rel="stylesheet"><link rel="preload" href="https://sportstar.thehindu.com/theme/js/require.min.js?ver=1668585728" as="script"><script src="https://sportstar.thehindu.com/theme/js/require.min.js?ver=1668585728" data-cfasync="false"></script><script data-cfasync="false">
         require.config({
         // Local Directory
         baseUrl: "https://sportstar.thehindu.com/theme/js",
         // Script Locations
         paths: {
         "jquery":"3.4.1/jquery.min",
         "bootstrap":"ss-online/bootstrap.bundle.min",
         "swiper": "ss-online/swiper.min",
         "jplayer": "ss-online/jquery.jplayer.min",
         "jplayerlist": "ss-online/jplayer.playlist.min",
         "jquerydataTables" : "ss-online/jquery.dataTables.min",
         "sscricketjs" : "ss-online/scCricket",
         "ssfootballjs" : "ss-online/scFootball",
         "sstennisjs" : "ss-online/scTennis",
          "iframeResizer": "iframeResizer.min",
         "iframecontent": "iframeResizer.contentWindow.min",
         "moment": "moment.min","jquery-ui":"ss-online/jquery-ui-1.12.1.min"},
         shim: {	
         'bootstrap': ['jquery'],
         'swiper': ['jquery'],
         'jplayerlist': ['jquery','jplayer']
         },
         waitSeconds:0
         });
      </script><script type="text/javascript">
(function(w,d,s,r,k,h,m){
    if(w.performance && w.performance.timing && w.performance.navigation) {
        w[r] = w[r] || function(){(w[r].q = w[r].q || []).push(arguments)};
        (w[r].q = w[r].q || []).push(['trackConsoleEvents',true]);
        (w[r].q = w[r].q || []).push(['addBreadCrumbs',"setTimeoutFunction"]);
        tp = window["tp"] || [];
        tp.push(["init", function () {
			if (tp.user.isUserValid()) {
          	  (w[r].q = w[r].q || []).push(['userId',tp.pianoId.getUser().email]);
			}
        }]);
        h=d.createElement('script');h.async=true;h.setAttribute('src',s+k);
        d.getElementsByTagName('head')[0].appendChild(h);
        (m = window.onerror),(window.onerror = function (b, c, d, f, g) {
        m && m(b, c, d, f, g),g || (g = new Error(b)),(w[r].q = w[r].q || []).push(["captureException",g]);})
    }
})(window,document,'//static.site24x7rum.in/beacon/site24x7rum-min.js?appKey=','s247r','8b6a4bfe36c13123af7bda43cb181572');
</script><script data-cfasync="false">
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
	document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
</script><script type="text/javascript" data-cfasync="false">
(()=>{const t="__tcfapiLocator",e="__tcfapiTrustarc",n=[];let s,a=window;for(;a;){try{if(a.frames[t]){s=a;break}}catch(t){}if(a===window.top)break;a=a.parent}s||(function n(){const s=a.document,o=!!a.frames[t];if(!o)if(s.body){const n=s.createElement("iframe");n.name=t,n.style.display="none",n.id=e,n.src="https://trustarc.mgr.consensu.org/asset/cmpcookie.v2.html",s.body.appendChild(n)}else setTimeout(n,5);return!o}(),a.__tcfapi=function(...t){let e;if(!t.length)return n;if("setGdprApplies"===t[0])t.length>3&&2===parseInt(t[1],10)&&"boolean"==typeof t[3]&&(e=t[3],"function"==typeof t[2]&&t[2]("set",!0));else if("ping"===t[0]){const n={gdprApplies:e,cmpLoaded:!1,cmpStatus:"stubCMP",apiVersion:"2.0"};"function"==typeof t[2]&&t[2](n,!0)}else n.push(t)},a.addEventListener("message",function(t){const e="string"==typeof t.data;let n={};try{n=e?JSON.parse(t.data):t.data}catch(t){}const s=n.__tcfapiCall;s&&window.__tcfapi(s.command,s.version,function(n,a){let o={__tcfapiReturn:{returnValue:n,success:a,callId:s.callId}};e&&(o=JSON.stringify(o)),t.source.postMessage(o,"*")},s.parameter)},!1))})();
</script><script type="text/javascript" data-cfasync="false">
var thgCookieConsent = new Promise(function(resolve, reject) {
    let script = document.createElement('script');
    script.src = "https://consent.truste.com/notice?domain=hindugroup.com&c=teconsent&gtm=1&pcookie&js=nj&noticeType=bb&text=true&privacypolicylink=https%3A%2F%2Fwww.thehindugroup.com%2Fprivacy.html";
    script.async = true;
    script.onload = function(){
    	 resolve(script);
    }
    script.onerror =function(){
   		 resolve(script);
   	}
    document.head.append(script);
  });
</script><script type="text/javascript" data-cfasync="false">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</script><script data-cfasync="false">
var _paq = window._paq || [];
var _thg_config = window["_thg_config"] || {};
window._thg_config.ufenpoint = "";
window._thg_config.ufsiteId= ""
</script><script data-cfasync="false">
    document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
    var setNptTechAdblockerCookie = function(adblocker) {
        var d = new Date();
        d.setTime(d.getTime() + 60 * 5 * 1000);
        document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
    };
    var script = document.createElement("script");
    script.setAttribute("async", true);
    script.setAttribute("src", "//www.npttech.com/advertising.js");
    script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
    document.getElementsByTagName("head")[0].appendChild(script);
</script><script type="text/javascript" data-cfasync="false" src="https://cdn.cxense.com/cx.cce.js" async></script><script data-cfasync="false" type="text/javascript"> 
var cX = window.cX = window.cX || { callQueue: [], options: { dataLayer: { cookie: { domain: '.sportstar.thehindu.com' } }}}; 
cX.CCE = cX.CCE || {}; cX.CCE.callQueue = cX.CCE.callQueue || []; 
cX.callQueue.push(["setSiteId","1128458718543440954"]); 
cX.CCE.callQueue.push(["sendPageViewEvent", "thg", "6ccaf530673bc21409a43a45300ef01e63095338"]); 
</script><script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=lQE8zvEWpu"); 
tp = window["tp"] || [];tp.push(["setContentCreated", "2022-11-17T13:10:42+0530"]); 
tp.push(["setContentAuthor", "Team Sportstar"]);
tp.push(["setContentSection", "More Sports"]);
tp.push(["setTags", ["Niki Poonacha"]]); 
tp.push(["setContentIsNative", false]); 
tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]);</script><script src="https://sportstar.thehindu.com/theme/js/ss-online/customScripts.min.js?ver=1668586189" async defer></script><script>
var dataLayer = window.dataLayer || [];
</script><script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script><script>
thgCookieConsent.then(function() {
if(thg.functionalCookie()){
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67709333-1', 'auto');}
});
</script><script type="text/javascript">thgCookieConsent.then(function() {if(thg.functionalCookie()){var userconsent = 1 ;var _comscore = _comscore || [];  _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent});  (function() {    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";    el.parentNode.insertBefore(s, el);  })();}});</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript><script>
window.adfiller = window.adfiller || [];
window.googletag = window.googletag || {cmd: []};
window.PWT = window.PWT || {};
</script><script>
function loadGptScript(){
	var gads = document.createElement('script');
	var useSSL = 'https:' == document.location.protocol;
	gads.src = (useSSL ? 'https:' : 'http:') + '//securepubads.g.doubleclick.net/tag/js/gpt.js';
	var node = document.getElementsByTagName('script')[0];
	node.parentNode.insertBefore(gads, node);
}function getSlotsViewPort(abovefold){
	var googletagslots = googletag.pubads().getSlots();
	var slots = [];
	googletagslots.forEach(function(slot) {
	if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_Billboard_970x250|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky|SSL_RT_300x250)/i) === null){
	slots.push(slot);
	}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_Billboard_970x250|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky|SSL_RT_300x250)/i) != null){
	slots.push(slot);
	}
	});
	return slots;
}Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser() && thg.advertisingCookie()){loadGptScript();}
});  
</script><script>
googletag.cmd.push(function () {if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1644312961510-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/SSL_Inarticle_WAP_1x1', [1, 1], 'div-gpt-ad-1644313171016-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/SSL_Wap_Sticky', [320, 50], 'div-gpt-ad-1603431085031-0').addService(googletag.pubads());
		}if (isDeviceEnabled('small')) {
			googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/SSL_Desktop_Billboard_970x250', [970, 250], 'div-gpt-ad-1667477361249-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/SSL_RM_300x250',  [300, 250], 'div-gpt-ad-1509694975858-1').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/SSL_RT_300x250', [300, 250], 'div-gpt-ad-1509694975858-0').addService(googletag.pubads());
		}if (isDeviceEnabled('large')) {
			googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD',  [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
		}googletag.pubads().enableSingleRequest();
googletag.pubads().setTargeting('Section', ['other-sports']);googletag.pubads().setTargeting('articleid', ['66149087']);googletag.pubads().enableLazyLoad();googletag.pubads().disableInitialLoad();googletag.enableServices();
});googletag.cmd.push(function() {    
		googletag.pubads().refresh(getSlotsViewPort(false));
	});var isScrolled = false;
	window.addEventListener('scroll', function() {
		if (!isScrolled) {
			googletag.cmd.push(function () {
			googletag.pubads().refresh(getSlotsViewPort(true));
			});
		}
		isScrolled = true;
	});</script><script>
	window._taboola = window._taboola || [];
	function taboolainit(){
	Promise.all([userIdentify, thgCookieConsent]).then(function() {
	if(isNonSubcribedUser() && thg.advertisingCookie()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
	_taboola.push({article :'auto'});
	!function (e, f, u, i) {
	if (!document.getElementById(i)){
	e.async = 1;
	e.src = u;
	e.id = i;
	f.parentNode.insertBefore(e, f);
	e.onload = function() {
	window['__thtaboola'] = true;
	}
	window['__thtaboola'] = true;
	}
	}(document.createElement('script'),
	document.getElementsByTagName('script')[0],
	'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
	'tb_loader_script');
	if(window.performance && typeof window.performance.mark == 'function')
	{window.performance.mark('tbl_ic');}
	}
	});
	}
	window.addEventListener('scroll', function() {
	if (window.__thtaboola == undefined) {
	taboolainit();
	}
	});
	</script><style>
.fixed-top{   
 -webkit-box-shadow: 0 5px 15px -5px #989595;
 -moz-box-shadow: 0 5px 15px -5px #989595;
 box-shadow: 0 5px 15px -5px #989595;
}

.cue-live-event .embed-media-wrapper:has(> iframe[src^="https://www.youtube.com/embed"]) {
    width: 100%;   position: relative;    padding-bottom: 0;}
.cue-live-event .embed-media-wrapper > iframe[src^="https://www.youtube.com/embed"] {
    position: relative !important;    top: 0;    left: 0;    width: 100%;    height: 300px;}

@media(max-width:767px){
.cue-live-event .embed-media-wrapper > iframe[src^="https://www.youtube.com/embed"] {
    height: 100%;
}}

.htb{display:flex;}

.webNav .navbar-nav>li:nth-of-type(7):after{display:none;}
.mobNav ul.navbar-nav {top: 70px !important;}
.factbox-container{float:none;}
.ht{background: rgb(0,0,0);
background: linear-gradient(0deg, rgba(0,0,0,1) 0%, rgba(215,210,210,1) 0%, rgba(241,239,239,0.5805672610841212) 100%);}

.sshome .navbar-light .navbar-nav .nav-link{padding:8px;}

@media (min-width: 1px) and (max-width: 991px){
div#navbarCollapse .navbar-nav>li:nth-of-type(7):after {
    content: "New!";
    color: #f5250f;
    position: absolute;
    top: -3px;
    left: 70px;
    font-size: 10px;
 display:none;
}
} 

body.latest-news section.feature-news .row{ background: #fff;    padding-left: 10px;}
</style></head><body class="bg-grey other-sports"><meta itemprop="headline" content="Indian Sports Wrap, November 17: Niki Poonacha knocks out France’s Arthur Weber in ITF men’s tennis tournament " /><meta itemprop="description" content="Here are all the major developments from Indian sports on November 17, 2022." /><meta itemprop="datePublished" content="2022-11-17T18:40:42+05:30" /><meta itemprop="dateModified" content="2022-11-17T21:34:40+05:30" /><meta itemprop="url" content="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" /><meta itemprop="keywords" content="indian sports news wrap, news wrap, sports news, indian sports wrap, indian sports news, sports update, india sports today, indian sports november 17, tennis niki poonacha, arthur weber, itf men’s tennis tournament" /><meta itemprop="articleSection" content="More Sports" /><span itemscope="itemscope" itemprop="author" itemtype="https://schema.org/Person" /><meta content="Team Sportstar" itemprop="name" /><meta itemprop="url" content="https://sportstar.thehindu.com/profile/author/Team-Sportstar-12352/" /></span><span itemtype="https://schema.org/ImageObject" itemscope="itemscope" itemprop="image" /><meta itemprop="url" content="https://ss-i.thgim.com/public/tennis/u7wh1r/article66149125.ece/alternates/FREE_1200/Niki%20Poonacha.jpg" /><meta content="1200" itemprop="width" /><meta content="749" itemprop="height" /></span><span itemtype="https://schema.org/Organization" itemscope="itemscope" itemprop="publisher" /><span itemtype="https://schema.org/ImageObject" itemscope="itemscope" itemprop="logo" /><meta content="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" itemprop="url" /><meta content="600" itemprop="width" /><meta content="60" itemprop="height" /></span><meta content="Sportstar" itemprop="name" /><meta content="https://sportstar.thehindu.com/" itemprop="url" /></span><span itemprop="mainEntityOfPage" itemscope="itemscope" itemtype="https://schema.org/WebPage" /><meta content="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" itemprop="url" /></span><meta itemprop="isAccessibleForFree" content="false" /><div itemprop="isPartOf" itemscope itemtype="http://schema.org/CreativeWork http://schema.org/Product"><meta itemprop="name" content="Sportstar" /><meta itemprop="productID" content="" /></div><span itemscope itemtype="https://schema.org/Organization"><meta itemprop="name" content="Sportstar" /><meta itemprop="url" content="https://sportstar.thehindu.com/" /><meta itemprop="logo" content="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" /><span itemprop="address" itemscope itemtype="https://schema.org/PostalAddress"><meta itemprop="streetAddress" content="Kasturi Building, Anna Salai, 859-860, Mount Road" /><meta itemprop="addressLocality" content="Chennai" /><meta itemprop="addressRegion" content="Tamil Nadu" /><meta itemprop="postalCode" content="600002" /><meta itemprop="Telephone" content="+91-44-2857 6300" /></span><meta itemprop="sameAs" content="https://www.facebook.com/sportstarweb" /><meta itemprop="sameAs" content="https://twitter.com/sportstarweb" /><meta itemprop="sameAs" content="https://www.instagram.com/accounts/login/?next=/sportstarweb/" /><meta itemprop="sameAs" content="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" /></span><div class="container"><div class="row"><div class="col-12"><div class="d-none d-lg-block"><div class="fixed-top sshome"><header class="blog-header bg-white p-1"><div class="d-flex align-items-center navbar"><div class="sslogo nopad"><a class="link-secondary" href="/"><img src="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" width="146" height="28" /></a></div><div class="ssmenu nopad"><div class="webNav"><nav class="navbar navbar-expand-lg navbar-light" aria-label="navbar"><div class="container-fluid nopad"> <div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav me-auto mb-2 mb-md-0" id="submenum">
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/" class="nav-link" title="" target="_self">Magazine</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/columns/" class="nav-link" title="" target="_self">Columns</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/posters/" class="nav-link" title="" target="_self">Posters</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/specialeditions/" class="nav-link" title="" target="_self">Special Editions</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/t20-world-cup/" class="nav-link" title="" target="_self">T20 World Cup</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/" class="nav-link" title="" target="_self">FIFA WC</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/kabaddi/" class="nav-link" title="" target="_self">Kabaddi</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/videos/" class="nav-link" title="" target="_self">Videos</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/" class="nav-link" title="" target="_self">Cricket</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/ipl/">IPL</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/womens-cricket/">Women&#039;s Cricket</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/" class="nav-link" title="" target="_self">Football</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/isl/">ISL 2022-23</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/epl/">Premier League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/la-liga/">La-Liga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/bundesliga/">Bundesliga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/champions-league/">UEFA Champions League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/europa-league/">Europa League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/podcast/" class="nav-link" title="" target="_self">Podcasts</a>
</li>
<li class="menuBtn nav-item dropdown active ">
<a href="https://sportstar.thehindu.com/other-sports/" class="nav-link" title="" target="_self">More Sports</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/volleyball/">Volleyball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/basketball/">Basketball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/hockey/">Hockey</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/chess/">Chess</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/badminton/">Badminton</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/motorsport/">Motorsport</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/wrestling/">Wrestling</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/squash/">Squash</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/athletics/">Athletics</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/archery/">Archery</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/golf/">Golf</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/boxing/">Boxing</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://aces.sportstar.thehindu.com/?cookieCheck=true" class="nav-link" title="" target="_self">ACES 2022</a>
</li>
</ul>
</div>
</div></nav></div></div><div class="nopad text-center d-none"><form><input class="form-control" type="text" placeholder="Search" aria-label="Search"></form></div><div class="nopad align-items-center sssearchpos"><div class="search-block"><div id="search-ss-textBox" style="display:none;"><form action="https://sportstar.thehindu.com/search/" id="ss-search"><input id="search-txt-ss" name="q" type="text" placeholder="Search Sportstar..." data-type="search" /><button class="btn btn-outline-secondary" type="submit"><span class="fa fa-search"></span></button></form></div></div></div><div class="sslogin align-items-center"><div class="ml-autoo d-flex justify-content-end"><div class="subsEntrymenu d-none d-lg-block" style="display: block;"><ul class="navbar-nav"><li class="Subscribebtn Subscribebtnremove subscribeBtnCss" id="scribebtn" data-category="SUBSCRIBE NOW icon" data-label="home-page"><a href="/subscription/">Subscribe Now</a></li><li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="home-page"><a class="sso-signin thgsignin" id="sso-signin">Sign In</a></li></ul></div><a onclick="searchBox()" class="link-secondary" href="#" id="ss-search" aria-label="Search"><span class="fa fa-search" aria-hidden="true"></span></a></div><script type="text/javascript">
	tp.push(['init', function () {
	var data;
		tp.pianoId.init({
			loggedIn: function (data) {
				console.log("user logged in....",)
				thgloggedIn(data)
			},
			loggedOut: function () {
				location.reload();
			}
		});

		if (!tp.user.isUserValid()) {
			document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
			document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
		} else {
			console.log("Already logged in...")
			thgloggedIn(data)
		}
	}]);
	function thgloggedIn(data) {
		console.log("dataloading", data);
		isUserDetails = data;
		var userName =  typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
		document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
		document.getElementById("scribebtn") != null ? document.getElementById("scribebtn").classList.add("scribebtn"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
		document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
		document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
	if(DevIdf.isMobile == true){
		var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
                + '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQs</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
				+ '</ul>';

		}else {
		var dropdown = '<ul class="dropdown-menu sso-signinuser">'
				+ '<li class="mobileusername" ><a class="" >'
				+ userName
				+ '</a>'
				+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/"  class="sso-profile">My Account</a>'
				+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank"   class="sso-profile">FAQs</a></li>'
				+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
				+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
				+ '</ul>';
			}
		
		var list = document.querySelectorAll(".signinbtn");
		for (var i = 0; i < list.length; ++i) {
			list[i].classList.remove('subscribeBtnCss');
			list[i].classList.add('ssologin');
			list[i].insertAdjacentHTML('beforeend', dropdown);
		}
		var listmobile = document.querySelectorAll(".sigininmobile");
		for (var i = 0; i < listmobile.length; ++i) {
			listmobile[i].insertAdjacentHTML('beforeend', dropdown);
		}
		document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
		document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';

	}
	requirejs(['jquery'], function ($) {
		$(document).on("click", ".thgsignin", function () {
			tp.pianoId.show({
				loggedIn: function (data) {
				},
				loggedOut: function () { location.reload(); }
			});
		});

		$(".ssologin>a").on("click", function () {
			$(this).parent().toggleClass('open');
		});
		hidedd = true;
		$(document).on("click", ".sso-signinmobile", function () {
			$(this).children(".dropdown-menu").toggle();
			if (hidedd) $('.dropdown-menu.sso-signinuser').removeClass('dropdwnHide');
			hidedd = false;
		});

		$('body').on('click', function () {
			if (hidedd) $('.dropdown-menu.sso-signinuser').addClass('dropdwnHide');
			hidedd = true;
		});

		$(document).on("click", ".sso-signinmobile", function () {
			$(".search-container").css("display", "none");
			$("div#navbarSupportedContent").removeClass("show");
		});
		$(document).on('click', '.header-search', function () {
			$("div#navbarSupportedContent").removeClass("show");
			$("#mobilesignin .dropdown-menu").css("display", "none");
		});

		$(document).on('click', '#fwMenu .navbar-toggler', function () {
			$(".search-container").css("display", "none");
			$("#mobilesignin .dropdown-menu").css("display", "none");
			$(".mobile").toggle();
		});
	});
</script></div></div></header></div></div><div class="d-block d-lg-none"><div class="fixed-top sshome"><header class="blog-header bg-white"><div class="mobNav"><nav class="navbar navbar-expand-lg navbar-light bg-light" aria-label="navbar"><div class="container-fluid p-0"><div class="row ssMobRow"><div class="col-6 ssmbLogo"><a class="link-secondary" href="/"><img src="https://sportstar.thehindu.com/theme/images/ss-online/sslogo.png" width="146" height="28" /></a></div><div class="col-6 ssmbNavbar pe-0"><div class="d-lg-none submobileentry"><div class="sigininmobile sso-signin" id="mobilesignin"><a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a></div></div><button class="navbar-toggler" type="button" data-bs-toggle="collapse" data-bs-target="#navbarCollapse" aria-controls="navbars" aria-expanded="false" aria-label="Toggle navigation"><span class="navbar-toggler-icon"><div class="bar1"></div><div class="bar2"></div><div class="bar3"></div></span></button></div><div class="col-12"> <div class="collapse navbar-collapse" id="navbarCollapse">
<ul class="navbar-nav me-auto mb-2 mb-md-0" id="submenum">
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/" class="nav-link" title="" target="_self">Magazine</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/columns/" class="nav-link" title="" target="_self">Columns</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/posters/" class="nav-link" title="" target="_self">Posters</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/magazine/specialeditions/" class="nav-link" title="" target="_self">Special Editions</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/t20-world-cup/" class="nav-link" title="" target="_self">T20 World Cup</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/" class="nav-link" title="" target="_self">FIFA WC</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/kabaddi/" class="nav-link" title="" target="_self">Kabaddi</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/videos/" class="nav-link" title="" target="_self">Videos</a>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/cricket/" class="nav-link" title="" target="_self">Cricket</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/ipl/">IPL</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/womens-cricket/">Women&#039;s Cricket</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/football/" class="nav-link" title="" target="_self">Football</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/isl/">ISL 2022-23</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/epl/">Premier League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/la-liga/">La-Liga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/bundesliga/">Bundesliga</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/champions-league/">UEFA Champions League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/europa-league/">Europa League</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://sportstar.thehindu.com/podcast/" class="nav-link" title="" target="_self">Podcasts</a>
</li>
<li class="menuBtn nav-item dropdown active ">
<a href="https://sportstar.thehindu.com/other-sports/" class="nav-link" title="" target="_self">More Sports</a>
<div class="recent-blog">
<a class="nav-link dropdown-toggle d-block d-lg-none" href="#" id="dropdown-sub" data-bs-toggle="dropdown" aria-expanded="false"></a>
<ul class="menudropweb customlistsplit bxs dropdown-menu">
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/volleyball/">Volleyball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/basketball/">Basketball</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/hockey/">Hockey</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/chess/">Chess</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/badminton/">Badminton</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/motorsport/">Motorsport</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/wrestling/">Wrestling</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/squash/">Squash</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/athletics/">Athletics</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/archery/">Archery</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/golf/">Golf</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/boxing/">Boxing</a>
</li>
<li>
<a class="nav-item dropdown d-flex" href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a>
</li>
</ul>
</div>
</li>
<li class="menuBtn nav-item dropdown  ">
<a href="https://aces.sportstar.thehindu.com/?cookieCheck=true" class="nav-link" title="" target="_self">ACES 2022</a>
</li>
</ul>
</div>
</div></div></div></nav></div></header><div class="container-fluid p-0"><div class="MobileLogin d-lg-none d-sm-none"></div></div></div></div></div></div></div><div class="d-block d-md-none"></div><main class="container"><div class="row sshdrpad "><div class="col-md-12"><div class="row g-5"><div class="col-12 advthomeleaderBoard m-0"><div id="div-gpt-ad-1667477361249-0" class="dfp-ad text-center d-none d-lg-block mbot " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1667477361249-0'); });
}});
</script></div></div><article class="col-md-8 m-0 p-10 artPg"><div class="row bxs"><div class="col-12"><div class="row bxs mb-3 bg-white blog-resize"><div class="artBrd fm2 fw5 fz14 artpagecentertext"><div class="sport-icon"><div class="column-30"><a href="https://sportstar.thehindu.com/other-sports/"><i class="fa fa-other-sports" aria-hidden="true"></i></a></div><div class="column-70 clear"><p class="sectionName" itemscope="" itemtype="https://schema.org/BreadcrumbList" data-radium="true"><span class="comDivSchema" itemprop="itemListElement" itemscope="" itemtype="https://schema.org/ListItem"><a href="https://sportstar.thehindu.com/other-sports/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">More Sports</span></a><meta itemprop="position" content="1"></span></p></div></div></div><h1 itemprop="name" class="fm2 fw9 fz40 artTT">
Indian Sports Wrap, November 17: Niki Poonacha knocks out France’s Arthur Weber in ITF men’s tennis tournament
</h1><h2 class="fm2 fz18 fw7 text-secondary artLT mt-0 mb-2">
Here are all the major developments from Indian sports on November 17, 2022.
</h2><div class="row artSHr"><div class="col-12"><div class="row vcen"><div class="byl col-sm-4 col-12 byline fw7"><span class="author-img-name 1"><a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-12352/" class="bylineimg lnk"><img src="https://sportstar.thehindu.com/theme/images/th-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/article25789819.ece/alternates/SQUARE_80/4290892019219795547708004667273108669857792njpg" class="lazy"></a><a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-12352/" class="auth-name lnk">Team Sportstar</a></span></div><div class="pdt col-sm-5 col-12 d-block d-sm-none"><div class="dateline"> 17 November, 2022 18:40
IST
</div></div><div class="shr col-sm-3 col-12 nopad"><div class="share rel-share-top"><ul class="social-share aricle-share aricle-share-icon" data-share-url="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" data-share-text="Indian Sports Wrap, November 17: Niki Poonacha knocks out France’s Arthur Weber in ITF men’s tennis tournament " data-category="social-shares"><li data-label="Facebook" data-category="social-shares"><a id="share-fb" class="sharer button-fb"><i class="fa fa-facebook fb"></i></a></li><li data-label="Twitter" data-category="social-shares"><a id="share-tw" class="sharer button-tw"><i class="fa fa-twitter tw"></i></a></li><li data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLinks('https://api.whatsapp.com/send?text=Indian%20Sports%20Wrap%2C%20November%2017%3A%20Niki%20Poonacha%20knocks%20out%20France%E2%80%99s%20Arthur%20Weber%20in%20ITF%20men%E2%80%99s%20tennis%20tournament%20%20-%20https%3A%2F%2Fsportstar.thehindu.com%2Fother-sports%2Findian-sports-news-november-17-highlights-scores-updates%2Farticle66149087.ece')" id="share-wa" class="sharer button-wa"><i class="fa fa-whatsapp"></i></a></li><li data-label="Telegram" data-category="social-shares"><a id="share-tg" class="sharer button-tg"><i class="fa fa-telegram en"></i></a></li></ul></div></div><div class="pdt col-sm-5 col-12 d-none d-sm-block nopad"><div class="datelinew"> 17 November, 2022 18:40
IST
</div></div></div></div></div><div class="row marginAuto"><div class="lead-img-cont mb-4 align-left   "><div class="img-container picture" style="width:100%;padding-bottom:67.75%"><picture><!--[if IE 9]><video style="display: none;"><![endif]--><source media="(min-width: 1600px)" sizes="960px" srcset="https://ss-i.thgim.com/public/tennis/u7wh1r/article66149125.ece/alternates/FREE_1200/Niki%20Poonacha.jpg"><source media="(min-width: 768px) and (max-width: 1599px)" sizes="640px" srcset="https://ss-i.thgim.com/public/tennis/u7wh1r/article66149125.ece/alternates/FREE_1200/Niki%20Poonacha.jpg"><source media="(min-width: 321px) and (max-width: 767px)" sizes="400px" srcset="https://ss-i.thgim.com/public/tennis/u7wh1r/article66149125.ece/alternates/FREE_1200/Niki%20Poonacha.jpg"><source media="(max-width: 320px)" sizes="320px" srcset="https://ss-i.thgim.com/public/tennis/u7wh1r/article66149125.ece/alternates/FREE_1200/Niki%20Poonacha.jpg"><!--[if IE 9]></video><![endif]--><img alt="REPRESENTATIVE PHOTO: Niki Poonacha in action during a tennis match in Bengaluru." src="https://sportstar.thehindu.com/https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-original="https://sportstar.thehindu.com/https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" class="image-responsive article-pictue"></picture></div><span class="lead-img-caption "><p class="liCaption">
REPRESENTATIVE PHOTO: Niki Poonacha in action during a tennis match in Bengaluru.
<span class="fw3">
| Photo Credit: Kamesh Srinivasan
</span></p></div></div><div class="col-12 advtmobileTop d-sm-block d-md-none d-lg-none"><div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop d-lg-none bg-white dfp-ad  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}});
</script></div></div><div class="leadtext d-none"><h2 class="fm2 fz18 fw7 text-secondary artLT"><b>Here are all the major developments from Indian sports on November 17, 2022.</b></h2></div><div class="art-content linkClr"><div id="content-body-66149087" itemprop="articleBody"><h2 class="sub_head">
TENNIS
</h2><p><b>Poonacha enters quarterfinals </b></p><p>Mumbai: Two-time national champion Niki Poonacha knocked out the seventh seed Arthur Weber of France 6-4, 7-6(5) in the pre-quarterfinals of the $25,000 ITF men’s tennis tournament at the MSLTA Complex on Thursday.</p><p>In the quarterfinals, Niki will challenge the top seed Oliver Crawford who blanked wild card entrant Sandesh Kurale.</p><p>The champion of the Delhi event, Digvijay Pratap Singh fought his way past Ivan Denisov of Russia 2-6, 6-4, 7-6(3). He will meet compatriot Sidharth Rawat in the quarterfinals.</p><p>Former national champion Siddharth Vishwakarma proved too hot for qualifier Faisal Qamar as he cruised into the quarterfinals for the loss of three games. He will face Ryuki Matsuda of Japan.</p><p>Karan Singh was unable to thrive on a strong start and lost his way midway through the second set against Kazuki Nishiwaki of Japan.</p><p>Rishab Agarwal was unable to sustain a strong fight after the first set against fourth seed Dominik Palan.</p><div class="ng_infobox factbox-container"><div class="infobox-heading">
The Results:
</div><div class="infobox-description">
Singles (pre-quarterfinals): Oliver Cawford (USA) bt Sandesh Kurale 6-0, 6-0; Niki Poonacha bt Arthur Weber (Fra) 6-4, 7-6(5); Dominik Palan (Cze) bt Rishab Agarwal 7-6(7), 6-2; Kazuki Nishiwaki (Jpn) bt Karan Singh 4-6, 6-4, 6-0; Ryuki Matsuda (Jpn) bt Bekhan Atlangeriev (Rus) 4-6, 6-2, 6-3; Siddharth Vishwakarma bt Faisal Qamar 6-1, 6-2; Sidharth Rawat bt Bharath Kumaran 6-4, 6-2; Digvijay Pratap Singh bt Ivan Denisov (Rus) 2-6, 6-4, 7-6(3).
</div><div class="infobox-description">
Doubles (quarterfinals): vladyslav Orlov (Ukr) &amp; Vishnu Vardhan bt Gunjan Jadhav &amp; Lakshit Sood 6-2, 6-2; Faisal Qamar &amp; Nitin Kumar Sinha bt Bekhan Atlangeriev &amp; Ivan Denisov (Rus) 6-2, 6-4; Tushar Madan &amp; Jagmeet Singh bt Bharath Kumaran &amp; Rishi Reddy 7-6(6), 3-6, [13-11]; Rithvik Bollipalli &amp; Niki Poonacha bt Rishab Agarwal &amp; Sai Karteek Reddy Ganta 6-3, 6-3.
</div></div><p><i>-Kamesh Srinivasan</i></p><p><b>AITA Super Series: Divya Ungrish beats 2nd seed Rubani Kaur Sidhu</b></p><p>Jalandhar: Top seed Divya Ungrish beat second seed Rubani Kaur Sidhu 7-6(3), 7-5 to win the girls title in the AITA Super series under-16 tennis tournament at the Singha Sports Academy on Thursday.</p><p>In the boys event, Mohammad Asim set up a title clash with Adhiraj Thakur.</p><div class="ng_infobox factbox-container"><div class="infobox-heading">
The Results:
</div><div class="infobox-description">
Boys (semifinals): Mohammad Asim bt Laksh Sharma 6-2, 6-2; Adhiraj Thakur bt Jasraj Singh Jagdev 6-1, 6-4.
</div><div class="infobox-description">
Doubles (final): Jasraj Singh Jagdev &amp; Adhiraj Thakur bt Yash Rana &amp; Karen Singh 6-0, 6-3.
</div><div class="infobox-description">
Girls (final): Divya Ungrish bt Rubani Kaur Sidhu 7-6(3), 7-5; Semifinals: Divya bt Avishi Sharma 6-2, 6-0; Rubani w.O. Naureen Bhardwaj.
</div></div><p><i>-Kamesh Srinivasan</i></p><p><b>ITF Juniors: Kriish Tyagi beat Aleksandar Daskalovic to reach semis</b></p><p>Kriish Tyagi beat Aleksandar Daskalovic of Serbia 6-1, 6-3 to reach the semifinals of the ITF grade-4 junior tennis tournament on Thursday.</p><p>In the girls section, Sonal Patil, Prisha Shinde made the semifinals among the Indians.</p><p><b>The results:</b></p><p>Boys (quarterfinals): Luc Wieland (Sui) bt Tejas Ahuja 6-7(4), 6-1, 6-3; Hanu Patel (USA) bt Samarth Sahita 6-1, 6-4; Kriish Tyagi bt Aleksandar Daskalovic (Srb) 6-1, 6-3; Aayush Bhat (USA) bt Dhananjay Athreya 6-3, 6-1.</p><p>Doubles (semifinals): Aayush Bhat (USA) &amp; Aman Dahiya bt Venkat Batlanki (USA) &amp; Chandan Shivaraj 6-2, 6-4; Aleksandar Daskalovic (Srb) &amp; Luc Wieland (Sui) bt Dhananjay Athreya &amp; Debasis Sahoo 5-7, 6-2, [10-8].</p><p>Girls (quarterfinals): Sonal Patil bt Tamanna Takoria 6-2, 6-1; Maya Boonyaaroonnet (Tha) bt Asmi Adkar 6-4, 6-2; Prisha Shinde bt Nandini Dixit 6-0, 4-6, 6-0; Margot Phanthala (Fra) bt Niyati Kukreti 6-2, 6-1.</p><p>Doubles (semifinals): Margot Phanthala (Fra) &amp; Sonal Patil bt Suryashi &amp; Tamanna Takoria 6-1, 6-2; Sreenidhi Balaji &amp; Charmi Gopinath bt Kkaira Chetnani &amp; Durganshi Kumar 7-5, 3-6, [10-5].</p><p><i>-Kamesh Srinivasan</i></p><h2 class="sub_head">
GOLF
</h2><p><b>Yuvraj maintains one-shot lead in SERVO Masters golf</b></p><p> Reigning champion Yuvraj Singh Sandhu of Chandigarh shot a fine two-under 70 to maintain his one-shot lead at the halfway stage of the IndianOil SERVO Masters 2022 golf tournament at the Digboi Golf Links on Thursday.</p><p>Greater Noida’s Arjun Sharma struck a 68 in round two to be placed second at the Rs 75 lakh event.</p><p>Sri Lankan Anura Rohana (71) occupied the third place at nine-under 135 while Mysuru’s Aalaap I L (68) was in fourth place at eight-under 136.</p><p>The halfway cut went at one-over 145. Fifty eight professionals made the cut.</p><p>PGTI Order of Merit leader, Yuvraj (63-70), a 10th tee starter on Thursday, made yet another promising start with an early birdie on the 12th but then stumbled with a bogey on the 13th, where he found the hazard and a double-bogey on the 14th where his ball was plugged in the bunker behind a tree.</p><p>Yuvraj, a four-time winner on the PGTI this year, bounced back with a birdie on the 15th and a solid front-nine, where he made an 18-footer for eagle on the seventh and another birdie on the ninth after recovering from the bunker.</p><p>“When I started off today the body was a little colder so I was struggling with my ball-striking. Importantly, I hung in there today. I’ll now try to get plenty of rest after today’s round in order to recover fully for the last two rounds,” Yuvraj said.</p><p>Arjun (66-68), a runner-up on the PGTI this year, had a terrific back-nine where he sank an eagle and three birdies to stake claim for the lead.</p><p>Arjun drove the par-4 14th green to set up an eagle-two as he drained a 15-footer there. He also set up tap-in birdies on 13th and 17th.</p><p>His putter then went cold on the front-nine as he missed a few putts and as a result dropped a bogey on the first and couldn’t convert some birdie opportunities on other holes. Arjun also bogeyed the seventh where his drive landed in the hazard.</p><p>Among prominent names, Udayan Mane and Manu Gandas were tied 11th at five-under 139 while Khalin Joshi was tied 25th at three-under 141.</p><p>Among local professionals, Dulal Kalowar was the only player to make the cut as he totalled one-over 145 to be tied 49th.</p><p><i>-PTI</i></p><p><b>Avani shoots 66 to take 10-shot lead in 15th leg of WPGT</b></p><p>Avani Prashanth opened up one of the largest 36-hole leads in the Hero Women’s Pro Golf Tour as she added six-under 66 to her first round card of 68 in the second round here on Thursday.</p><p>Amateur Avani, a multiple-time winner on the WPGT, is now 10-under for two rounds. She is 10 shots ahead of the second placed Gaurika Bishnoi (74-70).</p><p>Lying another four shots behind Gaurika are last week’s winner, Ridhima Dilawari (73-75) and Lakhmehar Pardesi (73-75) who are tied third.</p><p>Sneha Singh (72) had the day’s third best round after Avani and Gaurika. Sneha moved up to fifth while Hitaashee Bakshi (74-76) and amateur Heena Kang (73-77) were tied sixth. Twenty two girls made the cut, which fell at 15-over 159.</p><p>The talk of the day was the 16-year-old Avani, who had eight birdies and an eagle against a double bogey and two other bogeys. She had an eagle on Par-5 second and then added birdies on fourth, sixth, eighth and ninth holes to make the turn in an electric 6-under 30.</p><p>The back nine had four more birdies, including one on the 10th for a hat-trick of gains from eighth to 10th. Avani dropped bogeys on 12th and the 15th and a double bogey on Par-4 17th.</p><p>In between she had back-to-back birdies on 13th and 14th and later a closing birdie on 18th for a 66.</p><p>Though Avani has not won in 2022, she did win twice in 2021. She won the third leg at BPGC, where she had two cards of 67 and then in the 11th leg at Panchkula, she shot 66 in the second round. Last year she was runner-up to Amandeep Drall in Chandigarh.</p><p>Khushi Khanijau (77-75) and amateur Jia Kataria (73-79) were tied for eighth at 8-over 152, while Shweta Mansingh, Jyotsana Singh and Siddhi Kapoor were tied for tenth place at 9-over 153.</p><p><i>-PTI</i></p><p><b>Sharma gives up gains, shoots 73; Fitzpatrick lead in Dubai</b></p><p>Dubai, Nov 17 (PTI) Indian golfer Shubhankar Sharma looked on course for a good start, as he was well placed at two-under through 14 holes, before dropping three bogeys to be placed tied 33rd in the DP World Tour Championship here on Thursday.</p><p>Sharma, who came to Dubai riding high on a superb third place finish at the high-profile Nedbank Challenge last week, had three birdies against one bogey on fourth before he dropped shots on 15th, 16th, and 17th to go over par for the day.</p><p>Three three-putts and a bad shot or two spoilt what could have been a good day for the Indian.</p><p>Winner of four Rolex Series events, Tyrell Hatton and reigning US Open champion Matt Fitzpatrick share the lead with cards of seven-under 65 each on the Earth Course at the Jumeirah Golf Estates.</p><p>Alex Noren of Sweden was sole third with 66, while Spaniard Adri Arnaus shot 67. Last week’s winner Tommy Fleetwood, who has a mathematical chance of winning the Race to Dubai, was among the pack of five tied at 68 each.</p><p>Sharma is returning to the DP World Tour Championship for the first time since 2018, when he had rounds of 67-66 on the second and third days before crashing down with a final round of 80.</p><p>“Three three-putts, on the fourth, 15th and 16th cost me a lot. Then the ball caught the slope and rolled down after landing on the green on 17th,” said Sharma. “Three days still to go, but this could have been a lot better.” Talking of his previous visit to the event, four years ago, Sharma said, “I am a different and much better player now. More mature and I have a lot more shots.” Fitzpatrick began in a brilliant manner, holing everything from everywhere.</p><p>He was five-under through five holes. Though the birdies did not come at a pace anywhere like he would have liked, he still managed two more on eighth and 14th, but most importantly kept bogeys off his card.</p><p>Despite winning here twice before, Fitzpatrick’s 65 was his lowest round here.</p><p>“I think the biggest thing I’m pleased about today is just hitting 17 greens, and the one I missed, I was a complete idiot. That was the big thing that I was happy about today is that I kept giving myself chances and putted well as well.” The leader, Rory McIlroy, who can win the Race to Dubai rankings only by winning this week, needed a birdie on the last to finish in red number at 1-under 71.</p><p>Yet, at the start he looked to be doing fine at three-under through eight holes with four birdies against just one bogey. Then he bogeyed ninth, 12th and 16th to drop to even par before the closing birdie made it under par for the day. </p><p><i>-PTI</i></p><p><b>SQUASH</b></p><p><b>Harinder Pal Singh Sandhu beats Lam Shing Fung in PSA Challenger squash tournament</b></p><p>Harinder Pal Singh Sandhu overcame a slow start to beat Lam Shing Fung of Hong Kong 4-11, 11-6, 12-10, 11-6 in the first round of the fourth HCL PSA Challenger squash tournament at the Bodhi International School on Thursday.</p><p>Harinder will face fifth seed Harley Lam of Hong Kong in the pre-quarterfinals.</p><p>In the women’s event, Sunita Patel got past Pooja Arthi with a 11-6, 13-11, 6-11, 11-9 victory. She will meet eighth seed Aina Orfi of Egypt in the second round.</p><p><b>The results (first round):</b></p><p>Men:Andrik Lim (Mas) bt Wallok To (Hkg) 11-3, 5-11, 11-6, 11-7; Abdelrahman Abdelkhalek (Egy) bt Rahul Baitha 11-8, 6-11, 7-11, 11-4, 11-1; Velavan Senthilkumar bt Pardeep Malik 11-2, 11-3, 11-1; Andes Ling (Hkg) bt Ravi Dixit 11-6, 11-4, 11-3; Jan Wipperfurth (Ger) w.o. Abdullah Hashim (Irq); Ravindu Laksiri (Sri) bt Jaideep Singh Sethi 11-4, 11-2, 11-4; Harinder Pal Singh Sandhu bt Lam Shing Fung (Hkg) 4-11, 11-6, 12-10, 11-6; Wee Ming Hock (Mas) bt Krishna Mishra 11-9, 11-7, 11-3.</p><p>Women: Nour Wageeh (Egy) bt Yashi Jain 11-2, 11-7, 11-8; Urwashi Joshi bt Bijali Darvada 11-2, 11-1, 11-1; Sunayna Kuruvilla bt Navya Sundararajan 11-2, 11-8, 11-3; Lam Po Ying (Hkg) bt Janet Vidhi 11-7, 11-8, 12-10; Wong Po Yui Kirstie (Hkg) bt Mahak Talati 11-0, 11-2, 11-0; Sunita Patel bt Pooja Arthi 11-6, 13-11, 6-11, 11-9; Nour Khafagy (Egy) bt Wai Sze Wingh (Hkg) 11-5, 11-6, 11-6; Rathika Seelan bt Anjali Semwal 11-7, 11-0, 11-8.</p><p><i>-Kamesh Srinivasan</i></p><p><b>FOOTBALL</b></p><p><b>South Korea downs India</b></p><p>South Korea men defeated India 2-1 in the match for the minor placings in the Asia-Oceania blind football championship at the United Sports Centre, Kakkanad, on Thursday.</p><p><b>The result:</b> South Korea 2 (Jang Yeong Jun 2 goals) bt India 1 (Sovender Singh 1 goal).</p></div><div class="mtop mbot fw5 text-center"><p style="text-decoration:underline"><a href=https://sportstar.thehindu.com/other-sports/>Read more stories on More Sports.</a></p></div></div><div id="articleContainer"></div><div class="artb text-center"><div class="mb-1 fm2 border-top">
For more updates, follow Sportstar on :
</div><div class="shr col-12 text-center nopad"><div class="share rel-share-top"><ul class="social-share aricle-share aricle-share-icon" data-share-url="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" data-share-text="Indian Sports Wrap, November 17: Niki Poonacha knocks out France’s Arthur Weber in ITF men’s tennis tournament " data-category="social-shares"><li data-label="Facebook" data-category="social-shares"><a id="share-fb" class="sharer button-fb"><i class="fa fa-facebook fb"></i></a></li><li data-label="Twitter" data-category="social-shares"><a id="share-tw" class="sharer button-tw"><i class="fa fa-twitter tw"></i></a></li><li data-label="webwhatsapp" data-category="social-shares"><a onclick="openShareLinks('https://api.whatsapp.com/send?text=Indian%20Sports%20Wrap%2C%20November%2017%3A%20Niki%20Poonacha%20knocks%20out%20France%E2%80%99s%20Arthur%20Weber%20in%20ITF%20men%E2%80%99s%20tennis%20tournament%20%20-%20https%3A%2F%2Fsportstar.thehindu.com%2Fother-sports%2Findian-sports-news-november-17-highlights-scores-updates%2Farticle66149087.ece')" id="share-wa" class="sharer button-wa"><i class="fa fa-whatsapp"></i></a></li><li data-label="Telegram" data-category="social-shares"><a id="share-tg" class="sharer button-tg"><i class="fa fa-telegram en"></i></a></li></ul></div></div></div><div class="col-12 advtarticleMiddle d-sm-none d-md-block d-lg-block"><div class="  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1644312961510-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644312961510-0'); });
}});
</script></div></div><div class="col-12 advtmobilearticleMiddle d-sm-block d-md-none d-lg-none"><div class="  " style=""><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {var slotName = 'div-gpt-ad-1644313171016-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}googletag.cmd.push(function() { googletag.display('div-gpt-ad-1644313171016-0'); });
}});
</script></div></div></div><div class="row bxs mb-3 bg-white"><div class="col-12"><div class="row vcen"><div class="col-sm-3"></div><div class="col-sm-6 d-none d-lg-block andImg my-3"><a href="https://play.google.com/store/apps/details?id=com.thehindu.sportsstar" target="_blank"><img src="https://sportstar.thehindu.com/theme/images/ss-online/downloadAppicon.png" alt="Download Sportstar App" title="Download Sportstar App" width="100%" height="100%"></img></a></div><div class="col-12 d-lg-none"><a href="https://play.google.com/store/apps/details?id=com.thehindu.sportsstar" target="_blank"><img width="100%" class="fluid-image" src="https://sportstar.thehindu.com/theme/images/ss-online/downloadAppicon.png" alt="Download Sportstar App" title="Download Sportstar App" width="100%" height="100%"></img></a></div></div></div></div><div class="row bxs mb-3 bg-white"><div class="col-12"><div class="vcen"><div class="row mbot bg-white pleft pright tags"><div class="col-sm-12 "><div data-action="articlepage" data-label="artTagClicks"><div class="tag-button-cont"><div class="tag-button"><a href="https://sportstar.thehindu.com/newstag/Niki-Poonacha/" class=" txt">Niki Poonacha</a></div></div></div></div></div></div></div></div></div></div><div class="row mbot bg-white"><div class="col-sm-12 col-lg-12"><div id="taboola-below-article-thumbnails"></div></div></div><script type="text/javascript">

userIdentify.then(function() {
if(isNonSubcribedUser()){
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'alternating-thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
}
});
</script></article><div class="col-md-4 m-0 ssSecAside"><div class="row advtartasideTop mb-4 d-none d-sm-block"><div id="div-gpt-ad-1554880089756-0" class="dfp-ad dfp-ad text-center d-none d-lg-block bg-white bxs py-2  " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}});
</script></div></div><div class="row bg-white bxs mb-4"><div class="teaserhead fm2 sredbk"> &nbsp;Episode 13: David Gower</div><div class="col-md-12"><a href="https://sportstar.thehindu.com/wednesdays-with-wv-raman/"><div class="card my-3 tenn"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/6jecn2/article66139735.ece/alternates/SQUARE_80/E13%20DAVID%20GOWER%20%282%29.png" data-original="https://ss-i.thgim.com/public/incoming/6jecn2/article66139735.ece/alternates/SQUARE_80/E13%20DAVID%20GOWER%20%282%29.png" alt="" data-device-variant="FREE~FREE~FREE~FREE" class=" lazy" width="100%" height="100%" /></div></div></a></div></div><div class="col-12 advtmobileMiddle d-sm-block d-md-none d-lg-none"></div><div class="row bg-white bxs mb-5"><div class="teaserhead  fm2 sredbk"><i class="fa fa-square text-warning" aria-hidden="true"></i> Videos</div><div class="col-md-12"><a href="https://sportstar.thehindu.com/videos/nba-golden-state-warriors-los-angeles-lakers-game-opening-night-stephen-curry-lebron-james/article66052100.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: October 25, 2022 08:41 IST
Published: October 25, 2022 08:41 IST">
NBA: Curry’s Golden State Warriors beats LeBron’s Lakers on opening night
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/5vi6wk/article66052117.ece/alternates/LANDSCAPE_80/cl.jpeg" data-original="https://ss-i.thgim.com/public/incoming/5vi6wk/article66052117.ece/alternates/LANDSCAPE_80/cl.jpeg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon play"></i></span></div></div></div></a><a href="https://sportstar.thehindu.com/videos/ram-baboo-men-35km-race-walk-national-record-journey-waiter-financial-trouble-injuries-lockdown-mnrega-uttar-pradesh-athletics/article65979504.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: October 7, 2022 12:04 IST
Published: October 7, 2022 12:04 IST">
Ram Baboo - From waiting tables to race walk national record
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/7hrcjd/article65979506.ece/alternates/LANDSCAPE_80/FeNIws8VEAAAMy1.jpg" data-original="https://ss-i.thgim.com/public/incoming/7hrcjd/article65979506.ece/alternates/LANDSCAPE_80/FeNIws8VEAAAMy1.jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon play"></i></span></div></div></div></a><a href="https://sportstar.thehindu.com/videos/what-is-pickleball-rules-how-to-play-new-york-pandemic-sports/article65965737.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: October 3, 2022 12:26 IST
Published: October 3, 2022 12:26 IST">
What is pickleball - the phenomenon taking over New York
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/8xhg9w/article65965741.ece/alternates/LANDSCAPE_80/AFP_32KF8RP.jpg" data-original="https://ss-i.thgim.com/public/incoming/8xhg9w/article65965741.ece/alternates/LANDSCAPE_80/AFP_32KF8RP.jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon play"></i></span></div></div></div></a></div></div><div class="row bg-white bxs mb-5"><div class="teaserhead  fm2 sredbk"><i class="fa fa-square text-warning" aria-hidden="true"></i> Slide shows</div><div class="col-md-12"><a href="https://sportstar.thehindu.com/other-sports/daughters-day-kobe-bryant-gianna-beckham-schumacher-sachin-tendulkar-sara-dhoni-ziva-serena-williams-alexis-olympia-ohanian-prakash-deepika-padukone/article36679706.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: September 26, 2021 19:52 IST
Published: November 17, 2022 21:36 IST">
Daughters day 2021: Famous sports personalities and their daughters
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/article36683139.ece/alternates/LANDSCAPE_80/KR-DEEPAK-MS-DHONI-ZIVAjpg" data-original="https://ss-i.thgim.com/public/incoming/article36683139.ece/alternates/LANDSCAPE_80/KR-DEEPAK-MS-DHONI-ZIVAjpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon cam"></span></div></div></div></a><a href="https://sportstar.thehindu.com/other-sports/independence-day-75-years-india-sports-olympics-chess-cricket-football/article35910636.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: August 15, 2021 10:28 IST
Published: November 17, 2022 21:36 IST">
Independence Day: Tracking 75 glorious moments in Indian sports, Part 2
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/article35910663.ece/alternates/LANDSCAPE_80/55jpg" data-original="https://ss-i.thgim.com/public/incoming/article35910663.ece/alternates/LANDSCAPE_80/55jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon cam"></span></div></div></div></a><a href="https://sportstar.thehindu.com/other-sports/independence-day-75-years-india-sports-olympics/article35909005.ece"><div class="row g-0 overflow-hidden flex-md-row mb-0 shadow-sm position-relative"><div class="col p-2 d-flex fm1 flex-column position-static"><h3 class="title" title="Updated: August 15, 2021 08:52 IST
Published: November 17, 2022 21:36 IST">
Independence Day: Tracking 75 glorious moments in Indian sports, Part 1
</h3></div><div class="col-auto d-lg-block p-2"><div class="card"><img src="https://sportstar.thehindu.com/theme/images/ss-online/1x1_spacer.png" data-src-template="https://ss-i.thgim.com/public/incoming/article35907756.ece/alternates/LANDSCAPE_80/1-1948jpg" data-original="https://ss-i.thgim.com/public/incoming/article35907756.ece/alternates/LANDSCAPE_80/1-1948jpg" alt="" data-device-variant="LANDSCAPE~LANDSCAPE~LANDSCAPE~LANDSCAPE" class=" lazy" width="100%" height="100%" /><span class="media-icon cam"></span></div></div></div></a></div></div><div class="row advtsecasideMiddle mb-4 d-none d-sm-block"><div id="div-gpt-ad-1509694975858-1" class="dfp-ad text-center bg-white py-2 " style="min-height:250px;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("large") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509694975858-1'); });
}});
</script></div></div><div class="row mbot"><div class="col-xl-12 col-md-12 col-12 leanSS mobipad"><div class="espOptin"></div></div></div><div class="row bg-white bxs mb-4"><div class="col-12 text-center"><div class="text-uppercase badge bg-info text-dark p-2">Connect With Us </div><div class="row d-flexx text-center p-2 border-bottom border-secondary"><div class="col-lg-12 ftrShare nopad"><div class="row p-0 m-0"><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://www.facebook.com/sportstarweb" title="facebook" rel="noopener" target="_blank"><div class="list facebook mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://twitter.com/sportstarweb" title="twitter" rel="noopener" target="_blank"><div class="list twit mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" rel="noopener" target="_blank"><div class="list yout mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://t.me/sportstarweb" title="telegram" rel="noopener" target="_blank"><div class="list tele mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://www.instagram.com/sportstarweb/" title="instagram" rel="noopener" target="_blank"><div class="list insta mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div><div class="col-md-2 col-4 p-0"><a class="ctr" href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" rel="noopener" target="_blank"><div class="list sound mx-1"></div><p class="py-1 m-0 small">Follow Us</p></a></div></div></div></div><style>
.facebook{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0;
background-position: -4.5% -25%;
}
a.ctr{text-align:-webkit-center;}
.twit{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 18.5% -25%;}
.insta{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 62.5% -25%;}
.sound{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 82.5% -25%;}
.yout{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: -4.5% 122%;}
.tele{background: url(https://sportstar.thehindu.com/theme/images/ss-online/ssshare.png) no-repeat scroll 0 0; background-position: 18.5% 122%;}

.ftrShare .list {background-size: 516%;
    height: 40px;
    width: 40px;}
@media screen and (min-width: 992px){

.webNav .nav-item:hover ul.menudropweb{
left: 0 !important;
}
}
</style></div></div></div></div></div></div></main><div class="col-12 advtmobileSticky d-sm-block d-md-none" style="visibility: hidden;"><div id="div-gpt-ad-1603431085031-0" class="dfp-ad ft-sticky " style="text-align:center;"><script>
userIdentify.then(function() {
if(isDeviceEnabled("small") &&  isNonSubcribedUser()) {googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603431085031-0'); });
}});
</script></div></div><footer class="bg-darkk mt-4"><div class="container" id="footer"><div class="groupsitesfooter pad-left"><div class="col-xl-12 col-sm-12 col-12 grouplist8"><div class="row mobilePsd"> <div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/argentina-vs-uae-live-fifa-world-cup-2022-warmup-score-messi-qatar-wc-match-updates-playing-starting-11/article66145366.ece">
Argentina
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-2022-most-raid-points-update-pkl-9-stats-super-10s-top-raiders-november-16-pardeep-sachin-narender-naveen/article66146211.ece">
PKL 9
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-2022-most-raid-points-update-pkl-9-stats-super-10s-top-raiders-november-15-arjun-bharat-naveen/article66143934.ece">
PKL 9
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li>
<a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-2022-most-raid-points-update-pkl-9-stats-super-10s-top-raiders-november-14-maninder-rakesh-manjeet/article66139471.ece">
PKL 9
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2023-full-list-of-players-retained-released-retention-deadline-day-csk-rcb-mi-kkr-gt-lsg-srh-pbks-rr-dc/article66140036.ece">
IPL 2023
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup-2022-qatar-fixtures-full-schedule-fixtures-telecast-ist-timings-venues-date-india-time-stadiums/article65174901.ece">
FIFA World Cup
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/india-vs-new-zealand-t20i-series-ind-nz-live-streaming-info-squads-match-time-schedule/article66147930.ece">
India vs New Zealand
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/vijay-hazare-trophy-2022-live-score-updates-round-4-november-17-matches-scorecard-results-highlights/article66146116.ece">
Vijay Hazare Trophy
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-2022-most-raid-points-update-pkl-9-stats-super-10s-top-raiders-november-13-bharat-narender-sachin/article66133411.ece">
PKL 9
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/fifa-world-cup-qatar-2022-netherlands-squad-analysis-preview-full-players-list-team-formation-predicted-xi/article66128067.ece">
Louis van Gaal
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/fifa-world-cup-qatar-2022-argentina-squad-analysis-preview-messi-full-players-list-team-formation-predicted-xi/article66127428.ece">
Lionel Scaloni
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first">
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/argentina-vs-uae-live-fifa-world-cup-2022-warmup-score-messi-qatar-wc-match-updates-playing-starting-11/article66145366.ece">
Argentina
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-2022-most-raid-points-update-pkl-9-stats-super-10s-top-raiders-november-16-pardeep-sachin-narender-naveen/article66146211.ece">
PKL 9
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-2022-most-raid-points-update-pkl-9-stats-super-10s-top-raiders-november-15-arjun-bharat-naveen/article66143934.ece">
PKL 9
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li>
<a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-2022-most-raid-points-update-pkl-9-stats-super-10s-top-raiders-november-14-maninder-rakesh-manjeet/article66139471.ece">
PKL 9
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2023-full-list-of-players-retained-released-retention-deadline-day-csk-rcb-mi-kkr-gt-lsg-srh-pbks-rr-dc/article66140036.ece">
IPL 2023
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup-2022-qatar-fixtures-full-schedule-fixtures-telecast-ist-timings-venues-date-india-time-stadiums/article65174901.ece">
FIFA World Cup
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/india-vs-new-zealand-t20i-series-ind-nz-live-streaming-info-squads-match-time-schedule/article66147930.ece">
India vs New Zealand
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/vijay-hazare-trophy-2022-live-score-updates-round-4-november-17-matches-scorecard-results-highlights/article66146116.ece">
Vijay Hazare Trophy
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-2022-most-raid-points-update-pkl-9-stats-super-10s-top-raiders-november-13-bharat-narender-sachin/article66133411.ece">
PKL 9
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/fifa-world-cup-qatar-2022-netherlands-squad-analysis-preview-full-players-list-team-formation-predicted-xi/article66128067.ece">
Louis van Gaal
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/fifa-world-cup-qatar-2022-argentina-squad-analysis-preview-messi-full-players-list-team-formation-predicted-xi/article66127428.ece">
Lionel Scaloni
</a>
</li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/news/fifa-world-cup-qatar-2022-brazil-squad-analysis-preview-full-players-list-team-formation-predicted-xi/article66111677.ece">
Neymar
</a>
</li>
<li>
<a href="https://sportstar.thehindu.com/football/fifa-world-cup/news/qatar-2022-how-when-where-to-watch-world-cup-online-tv-ott-live-streaming-info-match-timings/article66114976.ece">
Qatar 2022
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest"><div class="row"><div class="col-xl-12 col-sm-12 col-12 nopad"><p class="foot-doted-ln">
LATEST NEWS
</p></div><div class="col-xl-4 col-sm-4 col-4 listDivft"><ul class="first sdf"><li><a href="https://sportstar.thehindu.com/football/jordan-vs-spain-live-fifa-world-cup-2022-warmup-score-wc-match-updates-playing-starting-11-highlights/article66149409.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Spain
</a></li><li><a href="https://sportstar.thehindu.com/other-sports/indian-sports-news-november-17-highlights-scores-updates/article66149087.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Niki Poonacha
</a></li><li><a href="https://sportstar.thehindu.com/football/fifa-world-cup/groups/fifa-world-cup-qatar-2022-group-h-guide-portugal-ronaldo-ghana-south-korea-uruguay-squads-soccer-wc/article66149574.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Portugal
</a></li><li><a href="https://sportstar.thehindu.com/tennis/prajnesh-gunneswaran-beats-sebastian-fanselow-atp-champaign-challenger/article66150032.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Prajnesh Gunneswaran
</a></li><li><a href="https://sportstar.thehindu.com/tennis/nadal-signs-off-with-win-avoids-matching-worst-run-atp-finals/article66150098.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Rafael Nadal
</a></li></ul></div><div class="col-xl-4 col-sm-4 col-4 nopad"><ul class="first sdf"><li><a href="https://sportstar.thehindu.com/shooting/byjus-young-athlete-esha-singh-national-games-2022-issf-world-championship-medals-sportstar-aces-awards-october-report-card/article66149441.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Esha Singh
</a></li><li><a href="https://sportstar.thehindu.com/shooting/byjus-young-athlete-esha-singh-national-games-2022-issf-world-championship-national-camp-sportstar-aces-awards-september-report-card/article66149993.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Esha Singh
</a></li><li><a href="https://sportstar.thehindu.com/shooting/indian-women-team-manu-bhaker-esha-singh-shikha-narwal-air-pistol-gold-korea-asian-airgun-championship/article66149747.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Korea
</a></li><li><a href="https://sportstar.thehindu.com/football/isl/isl-east-bengal-vs-odisha-fc-preview-indian-super-league-news-eb-vs-ofc-updates-football/article66149858.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Indian Super League
</a></li><li><a href="https://sportstar.thehindu.com/volleyball/prime-volleyball-2-harilal-named-kochi-blue-spikers-new-head-coach-pvl-2023/article66149836.ece" title="Updated: November 17, 2022 21:36 IST
Published: November 17, 2022 21:36 IST" class="">
Kochi Blue Spikers
</a></li></ul></div></div></div></div></div></div><div class="row border-bottom border-secondary"></div><div class="row"> <div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad" itemtype="http://www.schema.org/SiteNavigationElement" itemscope="">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row">
<div class="col-xl-6 col-12">
<div class="row">
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/cricket/" itemprop="name" content="Cricket">
Cricket
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/"></a>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a href="https://sportstar.thehindu.com/cricket/indian/" itemprop="name" content="India">India
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/indian/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/international/" itemprop="name" content="International">International
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/international/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/domestic/" itemprop="name" content="Domestic">Domestic
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/domestic/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket-videos/" itemprop="name" content="Cricket Videos">Cricket Videos
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket-videos/">
</li>
<li>
<a href="https://sportstar.thehindu.com/cricket/ipl/" itemprop="name" content="IPL">IPL
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/cricket/ipl/">
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/football/" itemprop="name" content="Football">
Football
<meta itemprop="url" content="https://sportstar.thehindu.com/football/"></a>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a href="https://sportstar.thehindu.com/football/international-football/" itemprop="name" content="International">International
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football/international-football/">
</li>
<li>
<a href="https://sportstar.thehindu.com/football/indian-football/" itemprop="name" content="India">India
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football/indian-football/">
</li>
<li>
<a href="https://sportstar.thehindu.com/football/transfers/" itemprop="name" content="Transfers">Transfers
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football/transfers/">
</li>
<li>
<a href="https://sportstar.thehindu.com/football-videos/" itemprop="name" content="Football Videos">Football Videos
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/football-videos/">
</li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/tennis/" itemprop="name" content="Tennis">
Tennis
<meta itemprop="url" content="https://sportstar.thehindu.com/tennis/"></a>
<ul itemtype="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a href="https://sportstar.thehindu.com/atp/" itemprop="name" content="ATP">ATP
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/atp/">
</li>
<li>
<a href="https://sportstar.thehindu.com/wta/" itemprop="name" content="WTA">WTA
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/wta/">
</li>
<li>
<a href="https://sportstar.thehindu.com/tennis/indian-tennis/" itemprop="name" content="India">India
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/tennis/indian-tennis/">
</li>
<li>
<a href="https://sportstar.thehindu.com/tennis-videos/" itemprop="name" content="Tennis Videos">Tennis Videos
</a>
<meta itemprop="url" content="https://sportstar.thehindu.com/tennis-videos/">
</li>
</ul>
</div>
</div>
</div>
</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/aces-awards/" itemprop="name" content="ACES Awards">
ACES Awards
<meta itemprop="url" content="https://sportstar.thehindu.com/aces-awards/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/" itemprop="name" content="PKL 2019">
PKL 2019
<meta itemprop="url" content="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/olympics/" itemprop="name" content="Olympics 2020">
Olympics 2020
<meta itemprop="url" content="https://sportstar.thehindu.com/olympics/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/badminton/" itemprop="name" content="Badminton">
Badminton
<meta itemprop="url" content="https://sportstar.thehindu.com/badminton/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/squash/" itemprop="name" content="Squash">
Squash
<meta itemprop="url" content="https://sportstar.thehindu.com/squash/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/hockey/" itemprop="name" content="Hockey">
Hockey
<meta itemprop="url" content="https://sportstar.thehindu.com/hockey/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/athletics/" itemprop="name" content="Athletics">
Athletics
<meta itemprop="url" content="https://sportstar.thehindu.com/athletics/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/chess/" itemprop="name" content="Chess">
Chess
<meta itemprop="url" content="https://sportstar.thehindu.com/chess/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/golf/" itemprop="name" content="Golf">
Golf
<meta itemprop="url" content="https://sportstar.thehindu.com/golf/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/boxing/" itemprop="name" content="Boxing">
Boxing
<meta itemprop="url" content="https://sportstar.thehindu.com/boxing/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/table-tennis/" itemprop="name" content="Table Tennis">
Table Tennis
<meta itemprop="url" content="https://sportstar.thehindu.com/table-tennis/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/basketball/" itemprop="name" content="Basketball">
Basketball
<meta itemprop="url" content="https://sportstar.thehindu.com/basketball/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/shooting/" itemprop="name" content="Shooting">
Shooting
<meta itemprop="url" content="https://sportstar.thehindu.com/shooting/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/wrestling/" itemprop="name" content="Wrestling">
Wrestling
<meta itemprop="url" content="https://sportstar.thehindu.com/wrestling/"></a>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu">
<a class="ftmenuLink" href="https://sportstar.thehindu.com/archery/" itemprop="name" content="Archery">
Archery
<meta itemprop="url" content="https://sportstar.thehindu.com/archery/"></a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="col-md-4 col-xs-12 col-sm-4 col-lg-4">
<div class="row footrendsec-padd">
<span class="col-xs-12">
Trending on our group sites
</span>
<div class="col-md-6 col-xs-12 col-sm-6 col-6 blsec">
<span class="groupsitesheading">
The Hindu
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/opinion/editorial/welcome-pragmatism-the-hindu-editorial-on-indias-g20-presidency/article66144564.ece">
G20
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/sport/football/fifa-world-cup-2022-full-squad-of-spain-and-schedule/article66105370.ece">
FIFA World Cup 2022
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/cities/bangalore/ever-wondered-why-no-complaints-of-potholes-flooding-in-electronics-city-in-bengaluru/article66138928.ece">
Bangalore
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/news/cities/Delhi/shraddha-murder-case-father-suspects-love-jihad-angle-demands-death-penalty-for-aftab/article66139008.ece">
Delhi
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/opinion/editorial/a-mixed-bag-on-us-midterm-elections/article66140450.ece">
US PRESIDENTIAL POLLS
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/entertainment/reviews/barbarian-movie-review-a-bewildering-horror-flick-that-leaves-you-giggling-and-gasping/article66143256.ece">
English cinema
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/entertainment/2023-grammys-beyonc%C3%A9-ties-record-after-leading-nominations-with-9/article66143210.ece">
pop music
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindu.com/opinion/editorial/halting-the-slide/article66144555.ece">
USA
</a>
<li>
</ul>
</div>
<div class="col-md-6 col-xs-12 col-sm-6 col-6 sssec">
<span class="groupsitesheading">
Businessline
</span>
<ul>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/news/top-business-news-november-17-2022/article66147259.ece">
stock market
</a>
 <li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/softbank-to-sell-entire-stake-in-paytm-as-lock-in-period-ends/article66145255.ece">
paytm
</a>
<li>
<li class="addeclip" style="list-style-type:none;">
<a href="https://www.thehindubusinessline.com/markets/stocks-that-will-see-action-on-november-17-2022/article66147220.ece">
stocks and shares
</a>
<li>
</ul>
</div>
</div>
</div></div></div class="row"><div class="container"> <div class="d-flexx text-center p-2 border-bottom border-secondary">
<span class="me-2 sred">Group Sites:</span>
<a href="https://www.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">The Hindu |</a>
<a href="https://www.hindutamil.in/" target="_blank" class="me-2 text-reset" title="" target="_self">இந்து தமிழ் திசை |</a>
<a href="https://www.thehindubusinessline.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Business Line |</a>
<a href="https://bloncampus.thehindubusinessline.com/" target="_blank" class="me-2 text-reset" title="" target="_self">BL on Campus |</a>
<a href="https://frontline.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Frontline |</a>
<a href="https://www.thehinducentre.com/" target="_blank" class="me-2 text-reset" title="" target="_self">The Hindu Centre |</a>
<a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&amp;utm_medium=referral&amp;utm_campaign=Internal-Marketing" target="_blank" class="me-2 text-reset" title="" target="_self">RoofandFloor |</a>
<a href="https://step.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">STEP |</a>
<a href="https://ywc.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Young World Club |</a>
<a href="https://www.thehindu.com/publications/" target="_blank" class="me-2 text-reset" title="" target="_self">Publications |</a>
<a href="https://www.thehindu.com/ebooks/" target="_blank" class="me-2 text-reset" title="" target="_self">eBooks |</a>
<a href="https://thehinduimages.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Images |</a>
<a href="https://classifieds.thehindu.com/" target="_blank" class="me-2 text-reset" title="" target="_self">Classifieds |</a>
<a href="https://www.thehindu.com/coupons/" target="_blank" class="me-2 text-reset" title="" target="_self">The Hindu Coupons |</a>

</div>
<div class="row d-flexx text-center p-2 border-bottom border-secondary">
<div class="col-xl-8 col-sm-12 col-12 mt-2">
<span class="me-2 sred">The Site:</span>
<a href="https://sportstar.thehindu.com/about-us/" class="me-2 text-reset" title="About us" target="_self">About us |</a>
<a href="https://www.thehindugroup.com/privacy.html" class="me-2 text-reset" title="" target="_self">Privacy Policy |</a>
<a href="https://sportstar.thehindu.com/contacts/" class="me-2 text-reset" title="Contacts" target="_self">Contacts |</a>
<a href="https://sportstar.thehindu.com/magazine/" class="me-2 text-reset" title="Magazine" target="_self">Archive |</a>
<a href="http://www.thehindugroup.in/subscribe/" class="me-2 text-reset" title="" target="_self">Subscribe |</a>
<a href="https://sportstar.thehindu.com/rssfeeds/" class="me-2 text-reset" title="Rss Feeds" target="_self">Rss Feeds |</a>
<a href="https://sportstar.thehindu.com/sitemap/" class="me-2 text-reset" title="Sitemap" target="_self">Sitemap |</a>
</div>
<div class="col-xl-4 col-sm-12 col-12 ftrShare">
<ul class="list-group list-group-horizontal">
<a href="https://www.facebook.com/sportstarweb" title="facebook" rel="noopener" target="_blank"><li class="list-group-item facebook"></li></a>
<a href="https://twitter.com/sportstarweb" title="twitter" rel="noopener" target="_blank"><li class="list-group-item twit"></li></a>
<a href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" rel="noopener" target="_blank"><li class="list-group-item yout"></li></a>
<a href="https://t.me/sportstarweb" title="telegram" rel="noopener" target="_blank"><li class="list-group-item tele"></li></a>
<a href="https://www.instagram.com/sportstarweb/" title="instagram" rel="noopener" target="_blank"><li class="list-group-item insta"></li></a>
<a href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" rel="noopener" target="_blank"><li class="list-group-item sound"></li></a>
</ul>
</div>
<div style="color:grey; font-weight:500;">Copyright&#169; 2022, THG PUBLISHING PVT LTD. All Rights Reserved</div>
</div>
</div></div></div><div id="consent_blackbar"></div></footer><script>

  document.addEventListener("DOMContentLoaded", function (event) {var lazyImages = [].slice.call(document.querySelectorAll("img.lazy"));
        var imageSizes = [80, 100, 115, 140, 170, 215, 230, 240, 300, 320, 355,385, 435, 460, 480,560, 615, 660, 730, 810, 960, 1080, 1140, 1200];
        if ("IntersectionObserver" in window) {

      let lazyImageObserver = new IntersectionObserver(function(entries, observer) {
        entries.forEach(function(entry) {
          if (entry.isIntersecting) {
            let lazyImage = entry.target;
           
            let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
            lazyImageObserver.unobserve(lazyImage);
          }
        });
      });
  
      lazyImages.forEach(function(lazyImage) {
        lazyImageObserver.observe(lazyImage);
      });
    } else {
          lazyImages.forEach(function(lazyImage) {
         let variant = lazyImage.dataset.deviceVariant;
            let imagesrc =  lazyImage.dataset.srcTemplate;
            if(typeof imagesrc !="undefined" && imagesrc != ""){
            if(typeof variant !="undefined" && variant != ""){
            let position = 0;
            if(DevIdf.isDesktop){
              position = 1;
            }
            else if(DevIdf.isTablet){
                 position = 2;
            }
            else if(DevIdf.isMobile){
                 position = 3;
            }
            variant = variant.split("~")[position];
            var selected = Math.max.apply(null, imageSizes);
            for (var i = 0; i < imageSizes.length; i++) {
              if (lazyImage.offsetWidth <= imageSizes[i]) {
                selected = imageSizes[i];
                break;
              }
            }
             var alterRegEx = new RegExp("alternates\/[a-z0-9_]*", "ig");
             imagesrc = imagesrc.replace(alterRegEx,"alternates/"+variant + "_" + selected);
            
             lazyImage.src = imagesrc;
            }
            else{
              lazyImage.src = imagesrc;
            }
            }
            lazyImage.classList.remove("lazy");
       });
    }
    });
  </script><script>
requirejs(['jquery'], function ($) {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script><div class="back-top" style="display: block;"><a href="#top"><i class="fa fa-angle-up"></i></a></div><script type="text/javascript">
      var _paq = window._paq || [];
      /* tracker methods like "setCustomDimension" should be called before "trackPageView" */
      _paq.push(['trackPageView']);
      _paq.push(['enableLinkTracking']);
      (function() {
        _paq.push(['setTrackerUrl', '//matomo.thehindu.com/matomo.php']);
        _paq.push(['setSiteId', '3']);
        var d=document, g=d.createElement('script'), s=d.getElementsByTagName('script')[0];
        g.type='text/javascript'; g.async=true; g.defer=true; g.src='//matomo.thehindu.com/matomo.js'; s.parentNode.insertBefore(g,s);
      })();
    </script><script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"76bb59ee4c8f8017","token":"eaed15cee0874f9fad025889fee44b63","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body></html>