<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Women's football in England returns with optimism - Sportstar
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Women&#39;s football in England returns with optimism" />
<meta name="description" content="The six-month wait for women&#39;s teams is nearly over, and optimism abounds in the Women’s Super League." />
<meta name="keywords" content="england women&#39;s football, manchester city, england football, women&#39;s super league, wsl" />
<meta name="news_keywords" content="england women&#39;s football, manchester city, england football, women&#39;s super league, wsl" />
<meta name="publish-date" content="2020-08-28T21:34:00+05:30" />
<meta name="created-date" content="2020-08-28T21:34:00+05:30" /> <meta name="modified-date" content="2020-08-28T21:34:00+05:30" />
<meta name="twitter:creator" content="AP">
<meta name="twitter:title" content="Women&#39;s football in England returns with optimism">
<meta name="twitter:description" content="The six-month wait for women&#39;s teams is nearly over, and optimism abounds in the Women’s Super League.">
<meta name="twitter:image" content="https://sportstar.thehindu.com/football/article32468355.ece/ALTERNATES/LANDSCAPE_590/28-Footiejpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportstarweb" />
<meta name="twitter:domain" content="sportstar.thehindu.com" />
<meta property="fb:app_id" content="1632119503728892" />
<meta property="fb:pages" content="1480161095619317" />
<meta property="og:site_name" content="Sportstar" />
<meta property="og:url" content="https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Women&#39;s football in England returns with optimism" />
<meta property="og:description" content="The six-month wait for women&#39;s teams is nearly over, and optimism abounds in the Women’s Super League." />
<meta property="og:image" content="https://sportstar.thehindu.com/football/article32468355.ece/ALTERNATES/LANDSCAPE_590/28-Footiejpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="AP" />
<meta property="article:tag" content="england women&#39;s football, manchester city, england football, women&#39;s super league, wsl" />
<meta property="article:section" content="Football" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece"
},
"headline": "Women's football in England returns with optimism",
"description": "The six-month wait for women&#39;s teams is nearly over, and optimism abounds in the Women’s Super League.",
"keywords":"england women's football, manchester city, england football, women's super league, wsl",
"datePublished": "2020-08-28T21:34:00+05:30",
"dateModified": "2020-08-28T21:34:00+05:30",
"author": {
"@type": "Person",
"name": "AP"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "330",
"height": "247",
"url":"https://sportstar.thehindu.com/football/article32468355.ece/ALTERNATES/LANDSCAPE_330/28-Footiejpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg"
},
"url":"https://sportstar.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Women's football in England returns with optimism",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Women's football in England returns with optimism",
"The six-month wait for women&#39;s teams is nearly over, and optimism abounds in the Women’s Super League."
]
},
"url":"https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url": "https://sportstar.thehindu.com/",
"logo":"https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/sportstarweb",
"https://twitter.com/sportstarweb"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="apple-touch-icon" href="https://sportstar.thehindu.com/ssapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/ssapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece/amp/">
<link rel="canonical" href="https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece" />
<link rel="manifest" href="https://sportstar.thehindu.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,500,900&display=swap" rel="stylesheet">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css">

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link href="https://ss.thgim.com/static/theme/default/base/SassToCss/lean.1c5e56bedd48abffe0a29137195d76b7.css" rel="stylesheet">
<link href="https://ss.thgim.com/static/theme/default/base/css/newSc.css" rel="stylesheet">
<script data-cfasync="false">
function appURL(){	return "https://sportstar.thehindu.com/";
}
function pagesource(){
return "article-page-football";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://sportstar.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<!--[if lt IE 9]>
<script src="https://ss.thgim.com/static/js/html5shiv.js"></script>
<script src="https://ss.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-67709333-1'] = true;
}
ga('create', 'UA-67709333-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_LB', [[728, 90], [970, 90]], 'div-gpt-ad-1527753108686-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Billboard_970x250', [970, 250], 'div-gpt-ad-1509694975858-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RT', [[300, 250], [300, 600]], 'div-gpt-ad-1554880140273-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1554880197063-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1562741015059-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('22390678/SSL_Inarticle_WAP_1x1', [1, 1], 'div-gpt-ad-1562741453010-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
function sendAdserverRequest() {
try {
if (pbjs && pbjs.adserverRequestSent) return;
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
} catch (e) {
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
}
}
setTimeout(function() {
sendAdserverRequest();
}, 5000);
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="robots" content="index, follow">
<meta name="yandex-verification" content="0680678719efd257" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="scloDNQhB7HyY2VxhvEmbxfZUP9PlMcxxOCYZ5lLHIY" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>

<script>
$(document).ready(function() {
$('#fwMenu .header-search').click(function(){
$('#fwMenu .search-container').toggle();
$('#fwMenu .search-input input').val('');
setTimeout(function() {
$("#fwMenu .search-input input[type=\"text\"]").focus();
}, 20);
});
$(".dMartVdoScroll").slimScroll({
height: "330px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$(".mMartVdoScroll").slimScroll({
height: "509px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$('.nav-item a').click(function(e){
e.preventDefault();
var href = $(this).attr('href');
window.location.href = href;
});
$(document).on('click', '.list-unstyled li', function(e) {
e.preventDefault();
var ahref = $(this).find( "a" ).attr('href');
window.location.href = ahref;
});
$(document).on('click', '#header .header-search', function(e) {
e.preventDefault();
$("#header .search-container").toggle();
// $("#header .search-input input").val("");
setTimeout(function() {
$('#header .search-input input[type="text"]').focus()
}, 20)
});
$(window).scroll(function(){
if ($(window).scrollTop() >= 100) {
$('.navbar.navbar-expand-lg').addClass('fixed-header');
}
else {
$('.navbar.navbar-expand-lg').removeClass('fixed-header');
}
});
}); </script>
<script type="text/javascript">
$(document).ready(function(){
$(".dropdown-menu .small-dropdown").hover(function(){
$(this).addClass("show");
});
});
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TDXW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script>

<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "WebSite",
"url": "https://sportstar.thehindu.com/"
}
</script>
<style type="text/css">
/* LEAN Template bug fix CSS*/
@media (max-width: 767px){
.introPromo .mobileadsubentry {
background: #000 !important;
text-decoration: underline;
}}
@media all and (-ms-high-contrast: none), (-ms-high-contrast: active) { input.form-control {padding: 0px;}}
.fwheaderNav {position: initial !important;}
.fwheaderNav ul.mr-auto.fm1.fw5.fz12.homeicon.web-home {padding: 0px 7px;}
.leanSCW {margin-top: 90px;}
@media (max-width: 991px){
#navbarSupportedContent {
max-height: 72vh !important;
overflow-y: scroll;}
.menu2,.web-home,.search-static{
display:none;
}}
/*search container new design*/
@media ( min-width : 1024px) and (max-width: 1440px) {
.fwheaderNav .navbar-nav .nav-item .nav-link {
padding: 5px 8px !important;
}
.btn-outline-secondary {
border-radius: 0;
}
.form-inline .form-control {
border-radius: 0;
border: 1px solid #ccc;
height: 26px;
}
.search-static {
position: absolute;
right: 178px;
margin-right: 132px;
}
.btn-outline-secondary{
color: #fff;
background-color: #6c757d;
border-color: #6c757d;
}
button.btn.btn-outline-secondary {
padding: 0px 2px;
}
.search-container
input[type="text"]:focus {
border-color: #e6e6e6;
box-shadow: 0 1px 1px rgba(0, 0, 0, 0.075) inset, 0 0 8px rgba(193, 205, 191, 0.6);
outline: 0 none;
}
#fwMenu .header-search {
position: absolute;
right: 1em;
top: 0.6em;
}
.first-nav{border-bottom:1px solid #000;}
}
@media (max-width: 991px){
#navbarSupportedContent { max-height: 72vh !important;
overflow-y: scroll;}
}
#navbarSupportedContent .navbar-nav>li:nth-of-type(5) a.nav-link{color:#fff;}
#navbarSupportedContent .navbar-nav>li:nth-of-type(5){background-color:#000;}
#navbarSupportedContent .navbar-nav>li:nth-of-type(5).active{background: #ba0815;}
@media (max-width: 991px){
#navbarSupportedContent .navbar-nav>li:nth-of-type(5):hover{background: #f4f4f4; color:#000 !important;}
#navbarSupportedContent li:nth-of-type(5) > a.nav-link{width:100%;}
}
.subscribed .acesCdnWrapp{display:none;}
.subscribed .adPad{padding:0px;}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'32468385',
'Sections':'football',
'Author':'AP',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Date': new Date()
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "86Z-59W-775Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
</head>
<body class="">
<div class=" ">
</div>
<div class="container-main">
<header class=" " role="banner">
<div id="fwMenu">
<nav class="navbar navbar-expand-lg navbar-light fixed-top fwheaderNav first-nav navbar-fixed-top" role="navigation">
<style>
@media (max-width: 1440px) and (min-width: 1024px){
.search-static {
position: absolute;
right: 300px;
top: 6px;
margin-right: 0px;
min-width: 235px;
}
}
/*.search-container .form-control::-ms-input-placeholder{
color: red!important;
padding-bottom: 10px;
}*/
</style>
<a class="navbar-brand no-pad" href="https://sportstar.thehindu.com/"><img class="header-logo" src="https://ss.thgim.com/static/theme/default/base/img/logoNew.png" alt="img" /></a>


<div class="search-container search-static" style="display:none">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-inputxcx">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/" class="form-inline my-2 my-lg-0">
<input type="text" class="form-control" type="search" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off" aria-label="Search">
<button class="btn btn-outline-secondary" type="submit"><span class="fa fa-search"></span></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mobilesearch header-search">
<a href="#"><span class="fa fa-search" aria-hidden="true"></span></a>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars iconbar"></i>
</button>
<ul class="mr-auto fm1 fw5 fz12 homeicon d-lg-none">
<li class="active iconHome"><a href="https://sportstar.thehindu.com/">
<i class="fa fa-home"></i></a></li>
</ul>
<div class="row introPromo">
<div class="col-12 mobileadsubentry py-1 fm2 fw5 d-sm-none" id="mobsign">
<a href="https://sportstarsubscription.thehindu.com/subscription?utm_source=bannertop&utm_medium=mobile&utm_campaign=subscription" class="mobileadsubentryremoveads text-warning fm1 fz16 mx-1">
Subscribe now </a>
<span class="conjuct text-white fm1 fz16 mx-1">or</span>
<a href="https://sportstarsubscription.thehindu.com/signup/?utm_source=freetrial&utm_medium=homepagemobile&utm_campaign=10daysfree" class="mobileadsubentryfreetrail text-warning fm1 fz16">
Try for Free
</a>
</div>
</div>
<div class="mobile" style="display: none;">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-input">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/"> <input type="text" class="form-control" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')">
<div class="header-search-inner">
<button class="btn btn-search"><span class="fa fa-search"></span></button>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
<div id="navbarSupportedContent" class="collapse navbar-collapse">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 d-lg-none">
<li class="nav-item dropdown ">
<a class="nav-link Magazine" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Magazine</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link IPL 2020" href="https://sportstar.thehindu.com/cricket/ipl/" role="button" aria-haspopup="true" aria-expanded="false">IPL 2020</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" itemProp="name" content="ICC World Cup 2019">ICC World Cup 2019</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" itemProp="name" content="Ashes">Ashes</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ashes/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown active">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2019-20" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2019-20">ISL 2019-20</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/" itemProp="name" content="Others">Others</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/other-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Chess" href="https://sportstar.thehindu.com/chess/" role="button" aria-haspopup="true" aria-expanded="false">Chess</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Hockey" href="https://sportstar.thehindu.com/hockey/" role="button" aria-haspopup="true" aria-expanded="false">Hockey</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Badminton" href="https://sportstar.thehindu.com/badminton/" role="button" aria-haspopup="true" aria-expanded="false">Badminton</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/" itemProp="name" content="Volleyball">Volleyball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/volleyball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Kabaddi" href="https://sportstar.thehindu.com/kabaddi/" itemProp="name" content="Kabaddi">Kabaddi</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Photos" href="https://sportstar.thehindu.com/photos/" role="button" aria-haspopup="true" aria-expanded="false">Photos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
<div class="ml-autoo">
<div class="subsEntrymenu d-none d-lg-block" style="display:none;">
<ul class="navbar-nav">

<li class="Subscribebtn Subscribebtnremove nav-item" style="display:none;" data-category="SUBSCRIBE NOW icon" data-label="article-page-football"><a href="https://sportstarsubscription.thehindu.com/subscription?utm_source=ssmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe now</a></li>
<li class="dropdown nav-item" style="display:none;" data-category="Sign in/up icon" data-label="article-page-football"><a href="https://sportstarsubscription.thehindu.com/signup/?utm_source=freetrial&utm_medium=homepage&utm_campaign=10daysfree">Sign in / Try for free</a></li> <li class="dropdown signinbtn nav-item signedinuserbtnwidth1" style="display:none;" data-category="Sign in/up icon" data-label="article-page-football"><a class="sso-signin" id="sso-signin" href="https://sportstarsubscription.thehindu.com/signup/?utm_source=freetrial&utm_medium=homepage&utm_campaign=10daysfree">Sign in / Try for free</a></li> </ul>
</div>
<style>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</style>
<script>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</script>

<div class="d-lg-none submobileentry">

<div class="sigininmobile sso-signin" id="mobilesignin">
<a href="https://sportstarsubscription.thehindu.com//signup?utm_source=ssmobilemenu&utm_medium=signupbutton&utm_campaign=subscription" id="mobilesigninlink"><i class="fa fa-user"></i></a>
</div>
</div>
</div>
</nav>
<div class="search_container">

</div>
<nav class="navbar navbar-expand-lg fixed-top fwheaderNav second-nav navbar-fixed-top" role="navigation">
<ul class="mr-auto fm1 fw5 fz12 homeicon web-home">
<li class="active iconHome"><a href="https://sportstar.thehindu.com/">
<i class="fa fa-home"></i></a></li>
</ul>
<div id="navbarSupportedContent" class="collapse navbar-collapse menu2">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 changed-nav">
<li class="nav-item dropdown ">
<a class="nav-link Magazine" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Magazine</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link IPL 2020" href="https://sportstar.thehindu.com/cricket/ipl/" role="button" aria-haspopup="true" aria-expanded="false">IPL 2020</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" itemProp="name" content="ICC World Cup 2019">ICC World Cup 2019</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" itemProp="name" content="Ashes">Ashes</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ashes/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown active">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2019-20" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2019-20">ISL 2019-20</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/" itemProp="name" content="Others">Others</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/other-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Chess" href="https://sportstar.thehindu.com/chess/" role="button" aria-haspopup="true" aria-expanded="false">Chess</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Hockey" href="https://sportstar.thehindu.com/hockey/" role="button" aria-haspopup="true" aria-expanded="false">Hockey</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Badminton" href="https://sportstar.thehindu.com/badminton/" role="button" aria-haspopup="true" aria-expanded="false">Badminton</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/" itemProp="name" content="Volleyball">Volleyball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/volleyball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Kabaddi" href="https://sportstar.thehindu.com/kabaddi/" itemProp="name" content="Kabaddi">Kabaddi</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Photos" href="https://sportstar.thehindu.com/photos/" role="button" aria-haspopup="true" aria-expanded="false">Photos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
</nav>
</div>
</header>
<div class="container ">
<div>
<div class="row sCMT mbot mtop">
</div>
<div class="row deskPad d-lg-none">
<div class="col-sm-12 nopad">
</div>
</div>
<div class="row mbot">
<div class="col-sm-12 mt-4">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div class="ad-banner">

<div id="div-gpt-ad-1527753108686-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527753108686-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="row">
<div class="col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
<article class="secmain1 ">
<div class="d-none">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://sportstar.thehindu.com/football/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Football</span></a><meta itemprop="position" content="1" /></li>
</ul>
</div>
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="artBrd fm2 fw5 fz14 artpagecentertext ">
<div class="sport-icon">
<div class="column-30">
<a href="https://sportstar.thehindu.com/football/">
<i class="fa fa-football" aria-hidden="true"></i>
</a>
</div>
<div class="column-70">
<p><a href="https://sportstar.thehindu.com/football/">Football</a></p>
</div>
</div>
</div>
<div class="row artTit">
<div class="col-sm-12 ">
<div class="mbot">
<h1 class="fm2 fw9 fz40 blk lh46">
Women's football in England returns with optimism
</h1>
</div>
<div class="mbot">
<h2 class="fm2 fz18 fw7 lh24 text-secondary">
The six-month wait for women's teams is nearly over, and optimism abounds in the Women’s Super League.
</h2>
</div>
<div class="mbot">
<div class="artRelated">
</div>
</div>
</div>
</div>
<div class="row upcase mbot fm2 fz14 fw5 d-none d-sm-block">
<div class="col-sm-12 ">
<div class="vcen">
<div class="col-sm-4 col-12 byline fw7">
<a href="#" class="bylineimg no-lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="AP">
</a>
<a href="#" class="home-content-name no-lnk">
AP
</a>
</div>
<div class="col-sm-3 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece&text=Women%27s%20football%20in%20England%20returns%20with%20optimism" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece&text=Women%27s%20football%20in%20England%20returns%20with%20optimism&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece&text=Women%27s%20football%20in%20England%20returns%20with%20optimism" id="share-tg" class="sharer button-tg"><i class="fa fa-2x fa-telegram"></i></a>
</div>
<style>
.lnArtShr .fa-telegram {
color: #1da1f2;
}
</style>
</div>
<div class="col-sm-5 col-12 text-right nopad">
<div class="dateline"> <span class="home-content-date datesize"> <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 28 August, 2020 21:34 IST
</span>
</div>
</div>
</div>
</div>
</div>
<div class="row lnArt blog-resize">
<div class="col-sm-12 ">
<div class="blog-img-grow " id="pic-img">
<div style="width:100%;overflow:hidden;">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/football/article32468355.ece/BINARY/thumbnail/28-Footiejpg" data-proxy-image="https://sportstar.thehindu.com/football/article32468355.ece/ALTERNATES/FREE_180/28-Footiejpg" data-proxy-width="" style="width:100%" alt="" title="&quot;We&rsquo;re pushing to try and make it the best league in the world,&rdquo; Manchester City forward Georgia Stanway said." class="media-object adaptive placeholder" />
</div>
<p class="blog-imgpara fm1 fz14 fw5">"We’re pushing to try and make it the best league in the world,” Manchester City forward Georgia Stanway said. <span class="credits"> &nbsp; - &nbsp;AP </span></p> </div>
<div class="row mtop mbot d-block d-sm-none">
<div class="blineMbl upcase">
<div class="col-sm-4 col-12 bylineM fw7 text-center pbot">
<a href="#" class="bylineimg no-lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="AP">
</a>
<a href="#" class="home-content-name no-lnk">
AP
</a>
</div>
<div class="col-sm-5 col-12 text-center pbot fz12">
<div class="dateline"> <span class="home-content-date datesize"> <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 28 August, 2020 21:34 IST
</span>
</div>
</div>
<div class="col-sm-3 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece&text=Women%27s%20football%20in%20England%20returns%20with%20optimism" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece&text=Women%27s%20football%20in%20England%20returns%20with%20optimism&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece&text=Women%27s%20football%20in%20England%20returns%20with%20optimism" id="share-tg" class="sharer button-tg"><i class="fa fa-2x fa-telegram"></i></a>
</div>
<style>
.lnArtShr .fa-telegram {
color: #1da1f2;
}
</style>
</div>
</div>
</div>
<div>
<div class="home-content-p">
<div id="content-body-26989124-32468385">
<p>After a pandemic-induced end to last season, women’s football in England seems reborn with the arrival of World Cup-winning Americans, a slew of Australians and robust enthusiasm about the league’s potential.</p><p>Women’s teams could only watch as the Premier League restarted and finished its season following a coronavirus stoppage. Their six-month wait is nearly over, and optimism abounds in the Women’s Super League.</p><p>&quot;We’re pushing to try and make it the best league in the world,” Manchester City forward Georgia Stanway said.</p><p><strong>READ: <a href="https://sportstar.thehindu.com/football/epl/community-shield-preview-liverpool-vs-arsenal-women-manchester-city-vs-chelsea-wembley-premier-league/article32466764.ece" target="_blank">After 4-week break, English football swings back into action</a></strong></p><p>Defending champion Chelsea takes on Man City - the team it leapfrogged for the 2019-20 title when standings were determined on a points-per-game ratio - in the new season’s curtain raiser- the Community Shield scheduled for Saturday at an empty Wembley Stadium.</p><p>It’s the first women’s Community Shield match since 2008 and is part of a doubleheader with the men, which features Liverpool against Arsenal. The Football Association, which runs the WSL, says the twin bill is designed to boost visibility of the women’s game.</p><p>The 12-team WSL begins its 2020-21 season the first weekend of September.</p><p>Man City made a splash with the signings of United States midfielders Rose Lavelle and Sam Mewis.</p><p>&quot;They’re unbelievably experienced players, both club and internationally,” Stanway said of her new teammates. “They’ve won World Cup medals, Olympic medals. It’s so good to see how competitive the league is getting. It’s exciting to be a part of.”</p><p>Manchester United is reportedly pursuing American teammates Tobin Heath and Christen Press.</p><p>This follows the January debut of Australia striker Sam Kerr at Chelsea. Many other Aussies have followed.</p><p>&quot;The WSL right now has an unbelievable opportunity, just because of the way that 2020 has panned out,” said Wales international Jess Fishlock, who joined Reading this year on loan from OL Reign in the United States. “This year is going to be pretty special.”</p><p>With the NWSL’s schedule thrown into disarray because of the pandemic, players have looked to Europe and especially England, Fishlock said.</p><p>&quot;These teams are getting players that they arguably might not have gotten if we were still playing the NWSL right now,” she said, referring to the U.S. league’s normal April-to-October schedule.</p><p><strong>READ: <a href="https://sportstar.thehindu.com/football/freddie-ljungberg-leaves-mikel-arteta-arsenal-coaching-staff-unai-emery-raul-sanllehi/article32420126.ece" target="_blank">Freddie Ljungberg leaves Arsenal's coaching set-up</a></strong></p><p>Tottenham picked up two Orlando Pride players - Australian Alanna Kennedy and Canadian Shelina Zadorsky - on loans.</p><p>Even before the pandemic, the WSL was attracting top talent. Kerr waved goodbye to the NWSL and Australia’s November-to-February W-League when she signed with Chelsea for reportedly more than $400,000 per season.</p><p>Other Aussies came, as well, like Caitlin Foord at Arsenal.</p><p>&quot;There’s a lot of us over here,” Foord said in a media session before Arsenal’s recent 2-1 loss to Paris Saint-Germain in the Champions League. “European football, with the level it’s at, and the English league obviously making strides as well, I think that was very attractive to us.”</p><p>Arsenal manager Joe Montemurro, himself an Aussie, has added more Matildas in defender Steph Catley and goalkeeper Lydia Williams.</p><p>&quot;They’re obviously here because they want these challenges,” Montemurro said. “I still believe (that in) the WSL - seven or eight teams on their day can beat the top sides.”</p><p>Players talk optimistically about cracking the “Big 3” of Chelsea, Manchester City and Arsenal.</p><p>&quot;We’re more than capable of doing that,” said Katie Zelem, the captain of Manchester United, which finished fourth last season - its first in the WSL after the club reintroduced a women’s team only two years ago.</p><p>Arsenal striker Vivianne Miedema led the league with 16 goals last season, followed by Chelsea midfielder Bethany England with 14.</p><p>Chelsea also added Germany midfielder Melanie Leupolz, who left her captaincy behind at Bayern Munich; and Canada midfielder Jessie Fleming, who signed a three-year deal out of UCLA after she opted not to enter the NWSL draft.</p><p>Players have been taking a knee before kickoff at preseason games, and they plan to continue that practice in support of Black Lives Matter.</p><p>&quot;I’m expecting everyone to be taking knees, for at least the first game of the season,” Reading forward Danielle Carter said.</p><p>Aston Villa defender Anita Asante said it would be helpful if teams and the FA coordinated on a response, to take pressure off players.</p><p>In a statement, the FA said it “will support any player who wishes to take a stand against discrimination in a respectful manner, this includes taking a knee.”</p><p>The coronavirus, of course, remains a threat. Teams returned to training with twice-weekly testing. The Premier League provided 1 million pounds ($1.3 million) to help the WSL cover testing costs in the buildup to the new season.</p><p>Before the pandemic, attendance was rising, likely boosted by England reaching back-to-back Women’s World Cup semifinals. A WSL record crowd of 38,262 saw Tottenham play Arsenal in November.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-26989124-32468385 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-26989124-32468385").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-26989124-32468385").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-26989124-32468385").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741015059-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741015059-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="row adv-container">
<div class="col-md-12">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741453010-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741453010-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="spr-qa" id="sqj">
<div class="col-md-12 py-2">
<h3 class="details-head">Support Sportstar</h3>
<hr>
<div class="cntt py-3"><p>Dear Reader, </p>
<p>Support our journalism — where text and pictures intermingle so seamlessly — and help us scale up your experience as the world changes around us. Your contribution is vital to our brand of uninfluenced, boots-on-the-ground reportage that’s worth your while. Clickbait sensationalism is not for us, but editorial independence is — we owe it to you.</p></div>
<div class=" clik-bt col-12 text-center"><a href="https://apc01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsportstarsubscription.thehindu.com%2Fsubscription%3Futm_source%3Dletterfromeditor%26utm_medium%3Darticlepage&data=02%7C01%7Cpriyanka.j%40thehindu.co.in%7C92ae8d7b1a9542ef92b708d7f7e87f9d%7Cc8f171fb8e124c1286ff9108c97b8963%7C0%7C0%7C637250450270055181&sdata=fow940wspwGdyDt2HhyBaNo2QfeFpEfXOtDevjy28zc%3D&reserved=0"><button class="btn btn-default dum-btn">
Support Quality Journalism</button></a>
</div></div></div>
<style>
@media screen and (max-width: 767px){
.dum-btn {background: #fb1f38;color: #f9f564;width: 100% !important;font-weight: 900;letter-spacing: 1.3px; text-transform: uppercase;border-radius: 17px;text-align: center;font-size: 14px !important;}
}
.spr-qa { background-color: #0e5296; font-size: 18px;color:#fff}
.dum-btn {background: #fb1f38;color: #f9f564;width: 65%;font-weight: 900;letter-spacing: 1.3px; text-transform: uppercase;border-radius: 17px;text-align: center;font-size: 16px;}
.dum-btn:hover {color: #f9f564;text-decoration: none; }
.dum-btn:focus { box-shadow: 0 0 0 0.2rem #a02619;}
.articlepaywall #sqj { display: none !important;}
hr {
margin-top: 5px;
margin-bottom: 3px;
border-style: inset;
border-width: 1px;
width: 50%;
text-align: end;
margin-left: 0px;
border-top: 1px solid #505050;
}
.clik-bt {
padding-bottom: 20px;
}
</style>
<div class="mbot">
<script>
userIdentify.then(function(){
if(isNonSubcribedUser()){
document.getElementById("sqj").style.display="block";
}
else{
document.getElementById("sqj").style.display="none";
}
});
</script>
</div>
<div class="mbot d-lg-none">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="acesCdnWrapp">
<div class="acCDD"><a href="https://sportstar.thehindu.com/magazine/specialeditions/?utm_source=topRTwidget&utm_medium=articlepage&utm_campaign=MSDebooks"><img class="fluid-image" src="https://sportstar.thehindu.com/magazine/ebook/article32443006.ece/BINARY/dhoniijpg" alt="Captain Cool Special" title="Captain Cool Special"></img></a></div>
</div>
<style>
.acCDD a:hover {
text-decoration: none;
}
.acCDD a {
text-decoration: none;
}
.acCDD:hover a .bg-dangerr span.edit-heading {
color: #FFA600;
}
</style>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="mtop">
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12 mtop">
<div id="mid-over" class="ad-banner text-center">
</div>
</div>
</div>
</div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<div class="nopad col-xl-12 col-md-12 col-12 d-lg-none mbot">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-containerMain" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="demo" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-containerMain").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML = result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none mbot">
<div class="mobipad">
<div class="event-headnew"><h4 class="edit-heading fm2 fz18"> &nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Dugout videos</h4>
</div>
<div class="dugVdo"><div style="margin:0 auto; max-width:100%; min-width:300px; "><div style="position: relative; padding-bottom:56.25%; height: 0; overflow: hidden; "><iframe src="https://embed.dugout.com/v2/?p=eyJrZXkiOiIiLCJwIjoidGhlaGluZHVncm91cCIsInBsIjoiZ0FZNVFzTTYifQ==" style="width: 300px; min-width: 100%; position: absolute; top:0; left: 0; height: 100%; overflow: hidden; " width="100%" frameborder="0" allowfullscreen scrolling="no"></iframe></div></div></div>
</div>
</div>
</div>
</article>
<article class="secmain1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="row mbot pleft pright ">
<div class="col-sm-12 related-heading">
<div data-label="articlepage" data-category="relArticles">
<div class="artRelated">
</div>
</div>
</div>
</div>
<div class="row mbot pleft pright tags">
<div class="col-sm-12 ">
<div data-action="articlepage" data-label="artTagClicks">
<div class="tag-button-cont">
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/football-clubs-manchester-city">
Manchester City
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/women-s-super-league">
Women’s Super League
</a>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot p15">
<div class="col-sm-12 ">
<div class="fb-comments" data-href="https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece" data-width="100%" data-numposts="100"></div>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">
</div>
</div>
</div>
<div class="row mbot bg-white">
<div class="col-sm-12 col-lg-12">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'SSL-PH6EG8'});
})(window, document, 'taiDataLayer', 'SSL-PH6EG8');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'sportstar',
uid: '',
skuid: '',
aid: '32468385',
geo: '',
pageTitle: 'Women\'s football in England returns with optimism',
pageUrl: 'https://sportstar.thehindu.com/football/england-womens-football-manchester-city-england-football-womens-super-league/article32468385.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'football',
pageCategory: 'england women\'s football, manchester city, england football, women\'s super league, wsl',
sectionId: '963', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</article>
</div>
<div class="col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12">
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">

<div id="div-gpt-ad-1554880089756-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1554880089756-0',"type":"recommend"});
});
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="acesCdnWrapp">
<div class="acCDD"><a href="https://sportstar.thehindu.com/magazine/specialeditions/?utm_source=topRTwidget&utm_medium=articlepage&utm_campaign=MSDebooks"><img class="fluid-image" src="https://sportstar.thehindu.com/magazine/ebook/article32443006.ece/BINARY/dhoniijpg" alt="Captain Cool Special" title="Captain Cool Special"></img></a></div>
</div>
<style>
.acCDD a:hover {
text-decoration: none;
}
.acCDD a {
text-decoration: none;
}
.acCDD:hover a .bg-dangerr span.edit-heading {
color: #FFA600;
}
</style>
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="event-headnew"><h4 class="edit-heading fm2 fz18"> &nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Dugout videos</h4>
</div>
<div class="dugVdo"><div style="margin:0 auto; max-width:100%; min-width:300px; "><div style="position: relative; padding-bottom:56.25%; height: 0; overflow: hidden; "><iframe src="https://embed.dugout.com/v2/?p=eyJrZXkiOiIiLCJwIjoidGhlaGluZHVncm91cCIsInBsIjoiZ0FZNVFzTTYifQ==" style="width: 300px; min-width: 100%; position: absolute; top:0; left: 0; height: 100%; overflow: hidden; " width="100%" frameborder="0" allowfullscreen scrolling="no"></iframe></div></div></div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad lnSptn ">
<style>
/*.recommended-upand .trending-headd a{
font-size: 16px;
}*/
.recommended-upand .editor-container1{
width:100%;
}
.editor-container1 h3.articleT{
font-size: 16px;
}
@media (max-width:1440px) and (min-width:1024px){
.recommended-upand .row.searchborderr{
height: 74px;
overflow: hidden;
}
}
</style>
<div class="row nopad nomar bg-white recommended-upand">
<div class="editor-container1">
<div class="event-headnew"> <div class="col-md-12 col-sm-12 col-xs-12 nopad"> <h4 class="edit-heading fm2">&nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Recommended for you</h4>
</div>
</div>
</div>
<script>
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
function transactionIdLoad() {
console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://tai.thehindu.com/userreco?section=football&siteId=SSL-PH6EG8&size=5&tagId=ghh4y65y8&aid=32468385&transactionId="+transactionId,recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://ss.thgim.com/cricket/article25663341.ece/BINARY/sslArtFlrNewjpg";
}
var html ='<div class="bkg-white trending-headd"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><div class="row searchborderr"><div class="col-xl-9 col-lg-9 col-sm-9 col-md-9 col-9"><h3 class="articleT">'+arttitle+'</h3></div><div class="col-xl-3 col-lg-3 col-sm-3 col-md-3 col-3 noLp"><div class="wrapImg"><img src=" '+artimg+'" data-variant="LANDSCAPE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></div></div></div></a></div></div>';
$('.editor-container1').append(html);
WFImager.update($('.wrapImg'));
}
}
</script>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-container" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="response" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-container").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("response").innerHTML=result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">

<div id="div-gpt-ad-1554880140273-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880140273-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1554880140273-0',"type":"recommend"});
});
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="twitter-container" style="background: #e7edf9; padding:10px;">
<div class="bkg-white trending-head">
<div class="twitter-content text-center">
<a class="twitter-timeline" data-width="80%" data-height="450" data-link-color="#f4821f" href="https://twitter.com/sportstarweb">Tweets by sportstarweb</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="social-frame ">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsportstarweb&tabs&width=298&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" height="210" style="border:none;width:298px; padding: 10px 0 0 0px !important;"></iframe> </div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">

<div id="div-gpt-ad-1554880197063-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880197063-0'); });
}
else if(isDeviceEnabled("[medium, small]") && !isNonSubcribedUser()){
$(document).ready(function () {
adfiller.push({"selector":'div-gpt-ad-1554880197063-0',"type":"recommend"});
});
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white pleft pright">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<div class="bot1 container ">
<div>
<div class="callout2 ff"> <div class="callout-container">
<span style="color:#fff; font-size: 12px; padding:0px 5px; letter-spacing: 2px;">SCORES</span><a class="st-bc-anchor" href="#"><span class="closebtnn">×</span></a>
<div class="" id="main-container" data-match-id="46764"></div>
</div>
</div>
<script>
$(document).ready(function () {
function ajaxCall(url,displayFun){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (data) {
displayFun(data);
}
});
}
function displayFun(data){
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status_text == "prematch"){ $(".callout2").css("display", "none"); return false;
}else if( game_status_text =="result"){
$(".callout2").css("display", "none"); }else{
$(".callout2").css("display", "block"); }
var msg;
var inn = data.data.scorecard.data[0]['innings'];
var toss_text = data.data.scorecard.data[0]['toss']['toss_text'];
var result_text = data.data.scorecard.data[0]['results']['result_text'];
var team_vs = inn[0]['battingteams']['team_full_name']+'-vs-'+inn[0]['bowlingteams']['team_full_name'];
var game_status = data.data.scorecard.data[0].game_status;
var game_status_id = data.data.scorecard.data[0]['gamestatus'][0]['opta_game_status_id'];
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status == 1){
msg = toss_text;
}else{
msg = result_text;
}msg = result_text;
var dynamicTemplate = "";
dynamicTemplate += '<div class="st-score-main center">';
//	if(game_status_id != 5) //	{ //	dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
//}
if(game_status_text == 'result' || game_status_text == 'stumps' ) { dynamicTemplate += '<div class=""> <div class="score-padd">';
}
else
{
dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
}
dynamicTemplate += '<p class="match-status center rslt-clr"> - '+game_status_text+' - </p>';
dynamicTemplate += '<a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCS&utm_medium=cricketSnippet" target="_blank">';
dynamicTemplate += '<div class="st-score-wicket">'; dynamicTemplate += '<div class="score-card text-clr">';
var count = 0;
if(inn.length >2) {
count = 2;
}
for (var i=count;i<inn.length;++i){
var team_name	= inn[i]['battingteams']['team_short_name'];
var run = inn[i]['Total']['runs_scored'];
var over = inn[inn.length-1]['Total']['overs'];
var wik = inn[i]['Total']['wickets'];
if(inn >= 1){
dynamicTemplate += '<div class="score-liveds score-start">'+team_name+'</span><span class="score-rw"> '+run+' / '+wik+'</div>';
}else{
if(i < 1){
dynamicTemplate += '<div class="score-liveds score-one">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}else{
dynamicTemplate += '<div class="score-liveds score-two">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}
}
}
dynamicTemplate += '</div>'; dynamicTemplate += '<div class="sc-wicket sc-overs">Overs :<span> '+over+'</span></div>'; dynamicTemplate += '<div class="sc-wicket sc-msg">'+msg+'</div>'; dynamicTemplate += '</div>';
dynamicTemplate += '</a></div>';
dynamicTemplate += '<div class="sc-wicket font-col sharpecorner"><a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCW&utm_medium=cricket" target="_blank" class="txt">View Scorecard&nbsp;<i class="fa fa-angle-double-right" aria-hidden="true"></i></a></div></div></div>'; $("#main-container").html(dynamicTemplate);
}
var match_id = $("#main-container").attr("data-match-id");
var API_URL = 'https://livescore.sportstarlive.com/api/cricket/scorecard/match/'+match_id+'/match';	if(typeof match_id != "undefined"){
ajaxCall(API_URL,displayFun);
var interval_call = setInterval(function () { ajaxCall(API_URL,displayFun); }, 8000); function myStopFunction() {clearInterval(interval_call);}
}
$(document).on("click", ".callout-container .closebtnn", function(){
myStopFunction();
$(".callout2").css("display","none");
});
});
</script>
<style>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</style>
</div>
</div>
<div class="bot2 container ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div id="#section" class="ad-banner">

<div id="div-gpt-ad-1509694975858-2" class="dfp-ad text-center mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509694975858-2'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
<footer class=" ">
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 5000);
}
</script>
<div class="d-none d-lg-block">
<script>
$(document).ready(function() {
$('.close').click(function(){
$('#popNews').hide();
});
$(window).scroll(function(){ var Firstscroll = 150;
var FromRight = 2700;
var myScroll = $(window).scrollTop();
if(myScroll > Firstscroll && myScroll < FromRight){
$('#popNews').animate({'right':'0px'},500);
}else { $('#popNews').stop(true).animate({'right':'-200px'},500);
}
});
//popupremove
ResponseURL =window.location.href;
var domain1 = ResponseURL.split("?")[0];
var domain = domain1.split('/');
var domainthre = domain[domain.length - 1];
//alert(domainthre);
var fgh = $("div#popNews").data("id");
//console.log(fgh);
if(domainthre == fgh){
$('div#popNews').hide();
}else{
$('div#popNews').show();
}
});
</script>
</div>
<style>
#scroll {
position:fixed;
right:1em;
bottom:4.5em;
cursor:pointer;
width:40px;
height:40px;
background-color:#a02619;
text-indent:-9999px;
display:none;
-webkit-border-radius:60px;
-moz-border-radius:60px;
border-radius:60px
}
#scroll span {
position:absolute;
top:50%;
left:50%;
margin-left:-8px;
margin-top:-12px;
height:0;
width:0;
border:8px solid transparent;
border-bottom-color:#e6e6e6;
}
#scroll:hover {
background-color:#e74c3c;
opacity:1;filter:"alpha(opacity=100)";
-ms-filter:"alpha(opacity=100)";
}
</style>
<script>
<!-- for TAI script -->
if(PageSourceType() != "articlepage"){function transactionIdLoad(){}}
$(document).ready(function(){ $(window).scroll(function(){ if ($(this).scrollTop() > 100) { $('#scroll').fadeIn(); } else { $('#scroll').fadeOut(); } }); $('#scroll').click(function(){ $("html, body").animate({ scrollTop: 0 }, 600); return false; }); });
</script>
<a href="#" id="scroll" style="display: none;"><span></span></a>
<div>
<div class="row footerSticyClass ">
<div class=" mbot col-xl-12 col-sm-12 col-12 ">
<style>.footerStickySlider .swiper-slide a{width:100%;}</style>
<script>
$(function () {
var close = true;
$('.st-close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
//if(!isMobile){
$(window).scroll(function() {
if($(this).scrollTop() > 230 && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
//}
});
</script>
<script>
$(document).ready(function() {
function resizeFooterSwiper() {
$('.footerStickySlider.swiper-container').height($('.footerStickySlider .swiper-slide img').height())
}
// Swiper: Slider
var mySwiper = new Swiper('.footerStickySlider.swiper-container', {
loop: true,
navigation: {
nextEl: '.leanFooter-next.swiper-button-next',
prevEl: '.leanFooter-prev.swiper-button-prev',
},
slidesPerView: 4,
paginationClickable: true,
breakpoints: {
1920: {
slidesPerView: 4,
spaceBetween: '20'
},
1200: {
slidesPerView: 3,
spaceBetween: '20'
},
1028: {
slidesPerView:3,
spaceBetween: '20'
}, 991: {
slidesPerView: 2,
spaceBetween: '20'
},
767: {
slidesPerView: 2,
spaceBetween: '20'
},
480: {
slidesPerView: 1,
spaceBetween: '20'
}
}
});
$(window).resize(function(){
resizeFooterSwiper()
});
});
</script>
<div id="stickyfooterarticle">
<div class="swiper-container footerStickySlider">
<div class="st-close"><span aria-hidden="true">×</span></div>
<div class="leanFooter-prev swiper-button-prev"></div>
<div class="leanFooter-next swiper-button-next"></div>
<div class="swiper-wrapper "> <div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-chennai-super-kings-covid-19-positive-quarantine-dubai-cricket-news/article32466033.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: August 28, 2020 19:42 IST&#013;Published: August 28, 2020 17:06 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article32466051.ece/BINARY/thumbnail/CSK-PTIjpg" data-proxy-image="https://sportstar.thehindu.com/photos/article32466051.ece/ALTERNATES/LANDSCAPE_180/CSK-PTIjpg" data-proxy-width="" style="width:100%" alt="" title="CSK players at Chennai airport before boarding the flight to Dubai last week." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020: CSK members test positive for COVID-19, team goes into extended quarantine</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/wrestling/vinesh-phogat-positive-covid-19-wrestling-national-wrestling-camp-olympics/article32467529.ece?utm_source=wrestling&utm_medium=sticky_footer" title="Updated: August 28, 2020 20:25 IST&#013;Published: August 28, 2020 20:18 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/wrestling/article32406263.ece/BINARY/thumbnail/Vineshjpg" data-proxy-image="https://sportstar.thehindu.com/wrestling/article32406263.ece/ALTERNATES/LANDSCAPE_180/Vineshjpg" data-proxy-width="" style="width:100%" alt="" title="Vinesh Phogat, the latest wrestler selected for country’s highest sporting honour - Khel Ratna - had openly voiced concerns about travelling to Lucknow." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Vinesh Phogat tests positive for COVID-19</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/kerala-blasters-fc-transfer-news-bartholomew-ogbeche-isl-2020-indian-super-league/article32466798.ece?utm_source=football&utm_medium=sticky_footer" title="Updated: August 28, 2020 19:01 IST&#013;Published: August 28, 2020 19:01 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article32466845.ece/BINARY/thumbnail/Ogbeche-image" data-proxy-image="https://sportstar.thehindu.com/football/article32466845.ece/ALTERNATES/LANDSCAPE_180/Ogbeche-image" data-proxy-width="" style="width:100%" alt="" title="Star striker Bartholomew Ogbeche has parted ways with Indian Super League (ISL) club Kerala Blasters." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> ISL: Bartholomew Ogbeche leaves Kerala Blasters</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/features/ipl-2020-full-list-squads-eight-teams-csk-mi-rcb-kkr-uae-dhoni-kohli-smith-ben-stokes/article32254426.ece?utm_source=ipl-features&utm_medium=sticky_footer" title="Updated: August 28, 2020 14:40 IST&#013;Published: August 3, 2020 14:24 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article31357714.ece/BINARY/thumbnail/IPL-2019" data-proxy-image="https://sportstar.thehindu.com/cricket/article31357714.ece/ALTERNATES/LANDSCAPE_180/IPL-2019" data-proxy-width="" style="width:100%" alt="" title="Mumbai Indians celebrates after clinching the title on May 12, 2019." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 Teams: Complete list of players from all eight squads</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/chess/chess-olympiad-quarterfinals-india-vs-armenia-ukraine-vs-united-states-russia-vs-hungary-azerbaijan-vs-bulgaria-poland/article32459203.ece?utm_source=chess&utm_medium=sticky_footer" title="Updated: August 27, 2020 22:02 IST&#013;Published: August 27, 2020 22:00 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/chess/article32459181.ece/BINARY/thumbnail/Chess" data-proxy-image="https://sportstar.thehindu.com/chess/article32459181.ece/ALTERNATES/LANDSCAPE_180/Chess" data-proxy-width="" style="width:100%" alt="" title="India had entered the last eight on account of finishing on top of Pool A." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Chess Olympiad: India to meet Armenia in quarters</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/cpl-2020-caribbean-premier-league-points-table-team-standings-wins-losses-live-schedule/article32400262.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 28, 2020 10:19 IST&#013;Published: August 20, 2020 10:43 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article32400259.ece/BINARY/thumbnail/Ef0S1pXXsAYvITXpng" data-proxy-image="https://sportstar.thehindu.com/incoming/article32400259.ece/ALTERNATES/LANDSCAPE_180/Ef0S1pXXsAYvITXpng" data-proxy-width="" style="width:100%" alt="" title="The 2020 edition of the Caribbean Premier League (CPL) is taking place in Trinidad & Tobago between August 18 and September 10." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> CPL 2020 Points Table, Team Standings, Matches Won and Lost LIVE</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/cpl-2020-full-schedule-dates-matches-venues-august-18-september-10-trinidad-and-tobago-coronavirus-covid19/article32316383.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 23, 2020 17:31 IST&#013;Published: August 10, 2020 16:34 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/cricket-photos/article32316269.ece/BINARY/thumbnail/holderjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/cricket-photos/article32316269.ece/ALTERNATES/LANDSCAPE_180/holderjpg" data-proxy-width="" style="width:100%" alt="" title="The Carribean Premier League (CPL) will be the world's first major T20 league to be held since the Covid-19 pandemic brought international and domestic cricket to a standstill." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> CPL 2020 full schedule: Caribbean Premier League fixtures, squads and all you need to know</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-uae-eight-franchises-team-hotels-chennai-super-kings-royal-challengers-bangalore-mumbai-indians-taj-ritz-carlton-dubai/article32438456.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: August 25, 2020 18:47 IST&#013;Published: August 25, 2020 18:46 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article32326694.ece/BINARY/thumbnail/IPL-ABU-DHABI" data-proxy-image="https://sportstar.thehindu.com/cricket/article32326694.ece/ALTERNATES/LANDSCAPE_180/IPL-ABU-DHABI" data-proxy-width="" style="width:100%" alt="" title="A general view of the Sheikh Zayed Stadium in Abu Dhabi, one of the venues of IPL 2020." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020: Here's where eight Indian Premier League teams are staying in UAE</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/eng-vs-pak-t20-series-england-squad-eoin-morgan-graham-thorpe-trescothick-collingwood/article32388053.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 18, 2020 22:19 IST&#013;Published: August 18, 2020 22:19 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article32388019.ece/BINARY/thumbnail/Eoin-Morgan" data-proxy-image="https://sportstar.thehindu.com/cricket/article32388019.ece/ALTERNATES/LANDSCAPE_180/Eoin-Morgan" data-proxy-width="" style="width:100%" alt="" title="England limited-overs captain Eoin Morgan will lead the side in the three T20 matches against Pakistan." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> England announces 14-man squad for Pakistan T20 series</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/harry-maguire-arrested-brawl-mykonos-greece-manchester-united-interview-police-sentence-appeal/article32462369.ece?utm_source=football&utm_medium=sticky_footer" title="Updated: August 28, 2020 10:21 IST&#013;Published: August 28, 2020 09:25 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article32462400.ece/BINARY/thumbnail/HARRYMAGUIREjpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article32462400.ece/ALTERNATES/LANDSCAPE_180/HARRYMAGUIREjpg" data-proxy-width="" style="width:100%" alt="" title="Maguire said his younger sister Daisy had been attacked in a bar on the island by two men who drugged her, adding that when he tried to take her to hospital he was arrested." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Harry Maguire: Police beat me, told me I'd never play football again</h3>
</div>
</div>
</a>
</div>
</div> </div> </div>
</div>
</div>
</div>
<div id="footer" class="font-13">
<div class="container">
<div class="row main-container">
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-chennai-super-kings-covid-19-positive-quarantine-dubai-cricket-news/article32466033.ece">Chennai Super Kings</a></li>
<li><a href="https://sportstar.thehindu.com/football/harry-maguire-arrested-brawl-mykonos-greece-manchester-united-interview-police-sentence-appeal/article32462369.ece">Harry Maguire</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/abu-dhabi-uae-covid-protocols-mumbai-indians-kolkata-knight-riders-training-sessions/article32459740.ece">Kolkata Knight Riders</a></li>
<li><a href="https://sportstar.thehindu.com/chess/chess-olympiad-quarterfinals-india-vs-armenia-ukraine-vs-united-states-russia-vs-hungary-azerbaijan-vs-bulgaria-poland/article32459203.ece">Chess Olympiad</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/cpl-2020-caribbean-premier-league-cricket-live-score-commentary-streaming-st-lucia-zouks-vs-st-kitts-and-nevis-patriots-fletcher-sammy-nabi-cottrell-evin-lewis/article32456548.ece">Caribbean Premier League (CPL)</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-royal-challengers-bangalore-uae-september-aaron-finch-ms-dhoni-retirement-cricket-news/article32455898.ece">Aaron Finch</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/cpl-2020-caribbean-premier-league-trinbago-knight-riders-vs-st-lucia-zouks-live-commentary-streaming-tkr-bravo-pollard-narine-munro-sammy-chase-nabi-fletcher/article32446126.ece">Caribbean Premier League (CPL)</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/st-kitts-nevis-patriots-vs-barbados-tridents-live-score-caribbean-premier-league-cpl-2020-streaming-t20-fantasy-squad-playing-xi-commentary-updates-lynn-cottrell-rashid-holder/article32437457.ece">St Kitts & Nevis Patriots</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/eng-vs-pak-t20-series-england-squad-eoin-morgan-graham-thorpe-trescothick-collingwood/article32388053.ece">Eoin Morgan</a></li>
<li><a href="https://sportstar.thehindu.com/statsman/virat-kohli-graeme-smith-kane-williamson-ponting-test-captains-cricket-records/article31511647.ece">Graeme Smith</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-chennai-super-kings-covid-19-positive-quarantine-dubai-cricket-news/article32466033.ece">Chennai Super Kings</a></li>
<li><a href="https://sportstar.thehindu.com/football/harry-maguire-arrested-brawl-mykonos-greece-manchester-united-interview-police-sentence-appeal/article32462369.ece">Harry Maguire</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/abu-dhabi-uae-covid-protocols-mumbai-indians-kolkata-knight-riders-training-sessions/article32459740.ece">Kolkata Knight Riders</a></li>
<li><a href="https://sportstar.thehindu.com/chess/chess-olympiad-quarterfinals-india-vs-armenia-ukraine-vs-united-states-russia-vs-hungary-azerbaijan-vs-bulgaria-poland/article32459203.ece">Chess Olympiad</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-delhi-capitals-daniel-sams-jason-roy-dubai-uae-england-australia/article32458368.ece">Jason Roy</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-royal-challengers-bangalore-uae-september-aaron-finch-ms-dhoni-retirement-cricket-news/article32455898.ece">Aaron Finch</a></li>
<li><a href="https://sportstar.thehindu.com/chess/chess-olympiad-russia-usa-join-india-in-quarters/article32432114.ece">Koneru Humpy</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/eng-vs-pak-t20-series-england-squad-eoin-morgan-graham-thorpe-trescothick-collingwood/article32388053.ece">Eoin Morgan</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-auction-live-watch-sold-unsold-players-list-expensive-buys-full-squad-team-base-price-rcb-csk-kkr-mi-srh-dc-rr-kxip/article30341287.ece">Chennai Super Kings</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ln">
LATEST NEWS
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/chess/online-chess-olympiad-india-reaches-semifinals-armenia-withdraws-nihal-sarin-aronian/article32468344.ece">Chess Olympiad</a></li>
<li><a href="https://sportstar.thehindu.com/golf/european-tour-heading-to-cyprus-for-the-first-time-paphos/article32468251.ece">European Tour</a></li>
<li><a href="https://sportstar.thehindu.com/other-sports/ipl-iism-cricket-nilesh-kulkarni-khelo-india-sai-national-sports-awards-sports-management/article32467879.ece">Nilesh Kulkarni</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/australia-first-t20-practice-match-in-england-washed-out-warner-finch-cummins-southampton/article32467282.ece">England</a></li>
<li><a href="https://sportstar.thehindu.com/wrestling/vinesh-phogat-positive-covid-19-wrestling-national-wrestling-camp-olympics/article32467529.ece">Vinesh Phoghat</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/former-andhra-captain-ag-pradeep-retires-ranji-trophy-aca-bcci-sarat-chandra-reddy/article32467402.ece">Ranji Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/other-sports/shinzo-abe-tokyo-olympics-chronic-health-problem-super-mario-yoshiro-mori/article32467234.ece">Shinzo Abe</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/cricket-gurcharan-singh-coach-book-kapil-dev-kirti-azad-bishan-singh-bedi/article32467028.ece">Kapil Dev</a></li>
<li><a href="https://sportstar.thehindu.com/tennis/prajnesh-gunneswaran-us-open-main-draw-grand-slam-qualification-disappointment-aus-open/article32467190.ece">Prajnesh Gunneswaran</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/lionel-messi-liverpool-transfer-jurgen-klopp-interested-barcelona-premier-league-transfer/article32467079.ece">Liverpool</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/football/kerala-blasters-fc-transfer-news-bartholomew-ogbeche-isl-2020-indian-super-league/article32466798.ece">Bartholomew Ogbeche</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/community-shield-preview-liverpool-vs-arsenal-women-manchester-city-vs-chelsea-wembley-premier-league/article32466764.ece">Community Shield</a></li>
<li><a href="https://sportstar.thehindu.com/other-sports/national-sports-awards-virtual-ceremony-government-kiren-rijiju-lovlina-manika-batra-president-kovind/article32466760.ece">Manika Batra</a></li>
<li><a href="https://sportstar.thehindu.com/badminton/bwf-says-one-mandatory-covid-19-test-compulsory-for-badminton-players-at-tour-events-coronavirus/article32466669.ece">COVID-19</a></li>
<li><a href="https://sportstar.thehindu.com/football/joao-victor-hyderabad-fc-isl-2020-21-ofi-crete-fc/article32466650.ece">Hyderabad FC</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
CRICKET
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/australia-first-t20-practice-match-in-england-washed-out-warner-finch-cummins-southampton/article32467282.ece" class="line-clamp line-clamp-4">Australia's first T20 practice match in England washed out</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/former-andhra-captain-ag-pradeep-retires-ranji-trophy-aca-bcci-sarat-chandra-reddy/article32467402.ece" class="line-clamp line-clamp-4">Former Andhra captain A. G. Pradeep retires</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/cricket-gurcharan-singh-coach-book-kapil-dev-kirti-azad-bishan-singh-bedi/article32467028.ece" class="line-clamp line-clamp-4">Gurcharan Singh, 'pitching it straight' at 85</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ipl/interviews/ipl-2020-dubai-delhi-capitals-shreyas-iyer-mohammad-kaif-cricket-news/article32466552.ece" class="line-clamp line-clamp-4">IPL 2020: The best fielding side will have a better chance to win, says Mohammad Kaif</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
FOOTBALL
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/epl/lionel-messi-liverpool-transfer-jurgen-klopp-interested-barcelona-premier-league-transfer/article32467079.ece" class="line-clamp line-clamp-4">Messi to sign for Liverpool? No chance, says Klopp</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/kerala-blasters-fc-transfer-news-bartholomew-ogbeche-isl-2020-indian-super-league/article32466798.ece" class="line-clamp line-clamp-4">ISL: Bartholomew Ogbeche leaves Kerala Blasters</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/epl/community-shield-preview-liverpool-vs-arsenal-women-manchester-city-vs-chelsea-wembley-premier-league/article32466764.ece" class="line-clamp line-clamp-4">After 4-week break, English football swings back into action </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/joao-victor-hyderabad-fc-isl-2020-21-ofi-crete-fc/article32466650.ece" class="line-clamp line-clamp-4">Midfielder Joao Victor roped in by Hyderabad FC</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
ISL 2019-20
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/kerala-blasters-fc-rohit-kumar-new-signing-indian-super-league-2020-21-football-news/article32447863.ece" class="line-clamp line-clamp-4">ISL 2020-21: Midfielder Rohit Kumar joins Kerala Blasters FC</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl-2020-21-kerala-blasters-fc-sign-india-defender-sandeep-singh-indian-super-league-atk/article32419864.ece" class="line-clamp line-clamp-4">ISL: Indian defender Sandeep Singh joins Kerala Blasters</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/kerala-blasters-fc-indian-super-league-football-i-league-givson-singh-manipur-sports/article32394657.ece" class="line-clamp line-clamp-4">ISL 2020-21: Kerala Blasters signs 18-yr-old Givson Singh</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/rafael-crivellaro-chennaiyin-fc-contract-extension-isl-indian-super-league/article32366538.ece" class="line-clamp line-clamp-4">ISL: Rafael Crivellaro extends stay with Chennaiyin FC</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_top_trends col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row addpad">
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/cricket/">Cricket</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li>
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li>
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li>
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/football/">Football</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li>
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li>
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle ATP" href="https://sportstar.thehindu.com/atp/" itemProp="name" content="ATP">ATP</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/atp/" />
</li>
<li>
<a class="dropdown-toggle WTA" href="https://sportstar.thehindu.com/wta/" itemProp="name" content="WTA">WTA</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/wta/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/tennis/indian-tennis/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis/indian-tennis/" />
</li>
<li>
<a class="dropdown-toggle Tennis Videos" href="https://sportstar.thehindu.com/tennis-videos/" itemProp="name" content="Tennis Videos">Tennis Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>

</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/aces-awards/">ACES Awards</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL 2019</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/olympics/">Olympics 2020</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/badminton/">Badminton</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/squash/">Squash</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/hockey/">Hockey</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/athletics/">Athletics</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/chess/">Chess</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/golf/">Golf</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/boxing/">Boxing</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/basketball/">Basketball</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/shooting/">Shooting</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/wrestling/">Wrestling</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/archery/">Archery</a></h6>
</div>
</div> </div>

</div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 margin-top-sm grouptrpad">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindu.com/news/national/coronavirus-india-lockdown-august-27-2020-live-updates/article32452598.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/data/data-indias-covid-19-cases-rising-quicker-than-us-and-spreading-beyond-cities/article32448930.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Coronavirus</a></li>
</ul>
</div>
</div>
<div>
</div>
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12 td-sportstar">
<p class="ltnews_othersite">
Businessline
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindubusinessline.com/portfolio/trading-in-stocks-during-covid-19-here-are-the-tax-rules-you-should-keep-in-mind/article32454599.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">income tax</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_sites_icons col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-md-9 col-12 no-pad footer-grp">

<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-1">
<li><div class="footer-nemu">Group Sites :</div></li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/" target="_blank" title="" itemProp="name" content="The Hindu">The Hindu</a></div>
<meta itemProp="url" content="https://www.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.hindutamil.in/" target="_blank" title="" itemProp="name" content="இந்து தமிழ் திசை">இந்து தமிழ் திசை</a></div>
<meta itemProp="url" content="https://www.hindutamil.in/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="Business Line">Business Line</a></div>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://bloncampus.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="BL on Campus">BL on Campus</a></div>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://frontline.thehindu.com/" target="_blank" title="" itemProp="name" content="Frontline">Frontline</a></div>
<meta itemProp="url" content="https://frontline.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehinducentre.com/" target="_blank" title="" itemProp="name" content="The Hindu Centre">The Hindu Centre</a></div>
<meta itemProp="url" content="https://www.thehinducentre.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" title="" itemProp="name" content="RoofandFloor">RoofandFloor</a></div>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" />
</li>
<li>
<div class="footer-nemu"><a href="https://step.thehindu.com/" target="_blank" title="" itemProp="name" content="STEP">STEP</a></div>
<meta itemProp="url" content="https://step.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.youngworldclub.com/" target="_blank" title="" itemProp="name" content="Young World Club">Young World Club</a></div>
<meta itemProp="url" content="http://www.youngworldclub.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/publications/" target="_blank" title="" itemProp="name" content="Publications">Publications</a></div>
<meta itemProp="url" content="https://www.thehindu.com/publications/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/ebooks/" target="_blank" title="" itemProp="name" content="eBooks">eBooks</a></div>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" />
</li>
<li>
<div class="footer-nemu"><a href="https://thehinduimages.com/" target="_blank" title="" itemProp="name" content="Images">Images</a></div>
<meta itemProp="url" content="https://thehinduimages.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehinduclassifieds.in/" target="_blank" title="" itemProp="name" content="Classifieds">Classifieds</a></div>
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" />
</li>
</ul>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-2">
<li><div class="footer-nemu">The Site :</div></li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/about-us/" target="_blank" title="" itemProp="name" content="About us">About us</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/about-us/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/privacy-policy/" target="_blank" title="" itemProp="name" content="Privacy Policy">Privacy Policy</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/privacy-policy/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/contacts/" target="_blank" title="" itemProp="name" content="Contacts">Contacts</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/contacts/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/magazine/" target="_blank" title="" itemProp="name" content="Archive">Archive</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/magazine/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="" itemProp="name" content="Subscribe">Subscribe</a></div>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/rssfeeds/" target="_blank" title="" itemProp="name" content="Rss Feeds">Rss Feeds</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/rssfeeds/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/sitemap/" target="_blank" title="" itemProp="name" content="Sitemap">Sitemap</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/sitemap/" />
</li>
</ul>
<div class="clear"></div>
<ul class="footer-3">
<li>Copyright &copy; 2020 THG PUBLISHING PVT LTD.</li>
<li>All Rights Reserved</li>
</ul>
</div>
<div class="col-md-3 no-pad header-grp col-12">
<style>#footer .social-icons li:nth-child(4) {background: #ff5500;}
#footer .social-icons li:nth-child(5) {background: #ff0000;}
#footer .social-icons li{width: 12% !important;}
#footer .social-icons li:nth-child(6) {background: #1da1f2; }
</style>
<ul class="social-icons">
<li><a href="https://www.facebook.com/sportstarweb" title="facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/sportstarweb" title="twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/sportstarweb/" title="instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" target="_blank"><i class="fa fa-youtube-square"></i></a></li>
<li><a href="https://t.me/sportstarweb" target="_blank"><i class="fa fa-telegram" aria-hidden="true"></i></a></li>
</ul>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
</div>
</div>
</div>
</div>
</div>
</div>
<style>
.addblockersectionNew{
font-family: 'Roboto', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f3f3f3;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Roboto Condensed', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
margin: 10px 0px;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #a80018;
background-color: #a80018;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #a80018;
color: #f02323;
background-color: #fff;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div class="overlay" style="display:none;"></div>
<div class="addblockersection addblockersectionNew" style="display:none">
<div class="callout">
<div class="callout-container">
<h2 class="deskTopAdDesign">Subscribe To <span>Our Quality Journalism</span></h2>
<h2 class="mobileAdDesign">Subscribe To<br> <span>Our Quality Journalism</span></h2>

<div class="addMidDiv">
<p>To continue enjoying Sportstar, you can turn off your adblocker or subscribe to Sportstar Plus.</p>
<div class="addRight">
<div class="addBtnComDiv">
<div class="addBoxcomBtnDiv" align="left">
<a class="addExploreBtn popupBtn" href="https://sportstarsubscription.thehindu.com//subscription?utm_source=ssmenu&utm_medium=subscribebutton&utm_campaign=subscription">Subscribe Now</a>
<a class="addsubBtn popupBtn ftsignin" href="https://sportstarsubscription.thehindu.com//signup?utm_source=adblocker&utm_medium=signin&utm_campaign=adblocker&#signin">Sign In</a>

<p class="Already-a-user-Sign-in"></p>
 </div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
userIdentify.then(function() {
if (userId != "") {
document.getElementsByClassName("addsubBtn")[0].style.display = "none";
document.getElementsByClassName("Already-a-user-Sign-in")[0].style.display = "none";	}
});
</script>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&ctxId=963&contextPath=880-963-&pubId=4&cat=&meta=read-story&objId=32468385&type=article&title=Women%26%23039%3bs+football+in+England+returns+with+optimism&url=https%3a%2f%2fsportstar.thehindu.com%2ffootball%2fengland-womens-football-manchester-city-england-football-womens-super-league%2farticle32468385.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=963&amp;contextPath=880-963-&amp;pubId=4&amp;cat=&amp;meta=read-story&amp;objId=32468385&amp;type=article&amp;title=Women%26%23039%3bs+football+in+England+returns+with+optimism&amp;url=https%3a%2f%2fsportstar.thehindu.com%2ffootball%2fengland-womens-football-manchester-city-england-football-womens-super-league%2farticle32468385.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/jquery.slimscroll.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>

<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/wf-site.eb335b4d2a5b9d33044956db00e618a4.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/sportstar/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script>
var RecAdvtFillerURL ="";
userIdentify.then(function() {
RecAdvtFillerURL ="https://tai.thehindu.com/v1/mydashboard/userreco/hindu?siteid=SSL-PH6EG8&size=10&recotype=all&userid="+isUserDetails.userId;
});
var EditAdvtFillerURL = "https://sportstar.thehindu.com/feeder/advtfiller.json";
var EditLabel = "Recommended by Sportstar"
</script>
<style>
.overlay.overlayblock {
display: block !important
}
.overlay {
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
z-index: 3147483647;
background-color: rgba(0, 0, 0, 0.5)
}
.enableaddblockersection {
display: block!important;
font-family: 'Roboto', sans-serif;
z-index: 999
}
.addblockersection .callout {
position: fixed;
top: 50%;
left: 50%;
max-width: 620px;
z-index: 3147483647;
-ms-transform: translate(-50%, -50%);
-webkit-transform: translate(-50%, -50%);
transform: translate(-50%, -50%);
margin: 0!important;
width: 100%;
padding: 10px
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 3em 2em 2em
}
.addblockersection .callout-container {
border-radius: 4px;
box-shadow: 0 0 25.5px 4.5px rgba(0, 0, 0, 0.29);
background-color: #f3f3f3;
color: black;
width: 100%
}
.addblockersectionNew h2 {
font-family: 'Roboto Condensed', sans-serif;
color: #171717;
text-transform: uppercase;
font-size: 35px;
font-weight: 600;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
margin: 0
}
.addLeft,
.addVerticleLine,
.addRight {
display: inline-block
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .popupBtn {
max-width: 200px !important;
width: 100%
}
.addblockersectionNew .addMidDiv p {
font-size: 19px
}
.addblockersectionNew .callout-container {
background: #f6f6f6;
border: 3px solid #f02323;
padding: 10px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .popupBtn {
max-width: 100% !important
}
}
</style>
<script>
var Adblock = true;
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/adsframe.js"></script>
<script>
userIdentify.then(function() {
geoIdentify.then(function() {
if (isNonSubcribedUser() && Adblock && (location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".co.in") > 0) && (getStorage("geo") == null || getStorage("geo").continent != "EU")) {
document.body.style.overflow = "hidden";
document.querySelector(".overlay") != null ? document.querySelector(".overlay").classList.add("overlayblock") : null
document.querySelector(".addblockersection") != null ? document.querySelector(".addblockersection").classList.add("enableaddblockersection") : null
$('.addblockersection').addClass('enableaddblockersection');
ga('send', 'event', "AdBlock", "AdBlock PopUp", "AdBlock PopUp View", {
nonInteraction : true
});
}
});
});
</script>
<script src="https://ss.thgim.com/static/js/swiper.min.js"></script>
<script src="https://ss.thgim.com/static/js/recAdvtFiller.js"></script>
</body>
</html>
