<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Rani Rampal: Series against South Korea ‘vital’ in preparations for Women’s Series Finals - Sportstar
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Rani Rampal: Series against South Korea ‘vital’ in preparations for Women’s Series Finals" />
<meta name="description" content="The India captain will be back after rehabilitation due to shoulder injury." />
<meta name="keywords" content="indian women&#39;s hockey team, rani rampal, rani rampal 2019, rani rampal and gurjit kaur, rani rampal on south korea tour, jincheon hockey, indian women&#39;s hockey team" />
<meta name="news_keywords" content="indian women&#39;s hockey team, rani rampal, rani rampal 2019, rani rampal and gurjit kaur, rani rampal on south korea tour, jincheon hockey, indian women&#39;s hockey team" />
<meta name="publish-date" content="2019-05-18T15:30:51+05:30" />
<meta name="created-date" content="2019-05-18T15:30:51+05:30" /> <meta name="modified-date" content="2019-05-18T15:32:57+05:30" />
<meta name="twitter:creator" content="PTI">
<meta name="twitter:title" content="Rani Rampal: Series against South Korea ‘vital’ in preparations for Women’s Series Finals">
<meta name="twitter:description" content="The India captain will be back after rehabilitation due to shoulder injury.">
<meta name="twitter:image" content="https://sportstar.thehindu.com/hockey/article27170886.ece/ALTERNATES/LANDSCAPE_590/RANIKMURALIKUMAR">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportstarweb" />
<meta name="twitter:domain" content="sportstar.thehindu.com" />
<meta property="fb:app_id" content="1632119503728892" />
<meta property="fb:pages" content="1480161095619317" />
<meta property="og:site_name" content="Sportstar" />
<meta property="og:url" content="https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Rani Rampal: Series against South Korea ‘vital’ in preparations for Women’s Series Finals" />
<meta property="og:description" content="The India captain will be back after rehabilitation due to shoulder injury." />
<meta property="og:image" content="https://sportstar.thehindu.com/hockey/article27170886.ece/ALTERNATES/LANDSCAPE_590/RANIKMURALIKUMAR" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="PTI" />
<meta property="article:tag" content="indian women&#39;s hockey team, rani rampal, rani rampal 2019, rani rampal and gurjit kaur, rani rampal on south korea tour, jincheon hockey, indian women&#39;s hockey team" />
<meta property="article:section" content="Hockey" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece"
},
"headline": "Rani Rampal: Series against South Korea ‘vital’ in preparations for Women’s Series Finals",
"description": "The India captain will be back after rehabilitation due to shoulder injury.",
"keywords":"indian women's hockey team, rani rampal, rani rampal 2019, rani rampal and gurjit kaur, rani rampal on south korea tour, jincheon hockey, indian women's hockey team",
"datePublished": "2019-05-18T15:30:51+05:30",
"dateModified": "2019-05-18T15:32:57+05:30",
"author": {
"@type": "Person",
"name": "PTI"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "330",
"height": "247",
"url":"https://sportstar.thehindu.com/hockey/article27170886.ece/ALTERNATES/LANDSCAPE_330/RANIKMURALIKUMAR"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg"
},
"url":"https://sportstar.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Rani Rampal: Series against South Korea ‘vital’ in preparations for Women’s Series Finals",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Rani Rampal: Series against South Korea ‘vital’ in preparations for Women’s Series Finals",
"The India captain will be back after rehabilitation due to shoulder injury."
]
},
"url":"https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url": "https://sportstar.thehindu.com/",
"logo":"https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/sportstarweb",
"https://twitter.com/sportstarweb"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="apple-touch-icon" href="https://sportstar.thehindu.com/ssapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/ssapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece/amp/">
<link rel="canonical" href="https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece" />
<link rel="manifest" href="https://sportstar.thehindu.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,500,900" rel="stylesheet">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css">

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link href="https://ss.thgim.com/static/theme/default/base/SassToCss/lean.3401fc2a627193e62684ecfc5dcd42a9.css" rel="stylesheet">
<link href="https://ss.thgim.com/static/theme/default/base/css/newSc.css" rel="stylesheet">
<script>
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">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</script>
<script type="text/javascript">
(function() {
/** CONFIGURATION START **/
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'sportstar.thehindu.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Hockey'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'PTI'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
/** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
</script>
<!--[if lt IE 9]>
<script src="https://ss.thgim.com/static/js/html5shiv.js"></script>
<script src="https://ss.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67709333-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript"> var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210" }); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cv=2.0&cj=1" /></noscript>
<script type="text/javascript">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script>
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://www.googletagservices.com/tag/js/gpt.js");}
});
</script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<script>
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_LB', [[728, 90], [970, 90]], 'div-gpt-ad-1527753108686-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Billboard_970x250', [970, 250], 'div-gpt-ad-1509694975858-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Middle', [300, 250], 'div-gpt-ad-1554199388641-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Bottom_300x250', [300, 250], 'div-gpt-ad-1554199480877-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RT', [[300, 250], [300, 600]], 'div-gpt-ad-1554880140273-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1554880197063-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1562741015059-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('22390678/SSL_Inarticle_WAP_1x1', [1, 1], 'div-gpt-ad-1562741453010-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
function sendAdserverRequest() {
try {
if (pbjs && pbjs.adserverRequestSent) return;
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
} catch (e) {
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
}
}
setTimeout(function() {
sendAdserverRequest();
}, 5000);
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="robots" content="index, follow">
<meta name="yandex-verification" content="0680678719efd257" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />

<script>
$(document).ready(function() {
$(".dMartVdoScroll").slimScroll({
height: "330px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$(".mMartVdoScroll").slimScroll({
height: "509px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$('.nav-item a').click(function(e){
e.preventDefault();
var href = $(this).attr('href');
window.location.href = href;
});
$(document).on('click', '.list-unstyled li', function(e) {
e.preventDefault();
var ahref = $(this).find( "a" ).attr('href');
window.location.href = ahref;
});
$(document).on('click', '#header .header-search', function(e) {
e.preventDefault();
$("#header .search-container").toggle();
// $("#header .search-input input").val("");
setTimeout(function() {
$('#header .search-input input[type="text"]').focus()
}, 20)
});
$(window).scroll(function(){
if ($(window).scrollTop() >= 100) {
$('.navbar.navbar-expand-lg').addClass('fixed-header');
}
else {
$('.navbar.navbar-expand-lg').removeClass('fixed-header');
}
});
}); </script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"CH7TH3B89CLDEARVSQUBSP25",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://sportstar.thehindu.com/cricket/article25770321.ece/BINARY/og-image-newpng","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TDXW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script>
<style type="text/css">
/* LEAN Template bug fix CSS*/
#popNews .close{z-index:10; border-radius:0px 0px 0px 10px;}
.pklEmbed{width:100%;height:300px;}
.acff2 h3{font-size:14px;}
table{width:100% !important;}
#footer .foot-doted-tt, #footer .foot-doted-ttt, #footer .foot-doted-ttw, #footer .foot-doted-ln, #footer .foot-doted-section, #footer .foot-doted-gt {
color: #d6d6d6;
font-weight: bold;
}
#footer .foot-doted-ttt:after{width:70%;}
#footer .foot-doted-tt:after, #footer .foot-doted-ttt:after, #footer .foot-doted-ttw:after, #footer .foot-doted-section:after, #footer .foot-doted-gt:after, #footer .foot-doted-ln:after {
position: static;
content: "";
top: 0;
height: 1px;
vertical-align: middle;
display: inline-table;
background-color: #fff;
margin-left: 20px;
}
.trnd .badge{padding:5px; margin:0px 10px;}
.stLfWr{position:relative;}
.stLf{position:absolute; bottom:0px; color: #fff; background: #a80016b5; border-radius: 5px 25px 0px 0px;
padding: 2px 5px;
line-height: 18px;
font-size: 14px;
width: 100%;}
.stLfWr img.media-object:hover{transform: none;}
.stLfWr img{border-left:2px solid #a80016b5; border-right:2px solid #a80016b5;}
.strHead{position:absolute; top:0px; z-index:2; line-height:16px; color:#ac3240;}
.strHead:hover{background:#b9576757;}
.blink-active {
animation:1s blinker linear infinite;
-webkit-animation:1s blinker linear infinite;
-moz-animation:1s blinker linear infinite;
color: red;
}
@-moz-keyframes blinker { 0% { opacity: 1.0; }
50% { opacity: 0.0; }
100% { opacity: 1.0; }
}
@-webkit-keyframes blinker { 0% { opacity: 1.0; }
50% { opacity: 0.0; }
100% { opacity: 1.0; }
}
@keyframes blinker { 0% { opacity: 1.0; }
50% { opacity: 0.0; }
100% { opacity: 1.0; }
}
.card-body ul li{list-style-type:none; margin:10px;}
.card-body ul li:before{content: "\f28d"; font-family: FontAwesome;
font-style: normal;
font-weight: normal;
text-decoration: inherit;
color: #f54b4b;
font-size: 14px; padding-right:5px;}
.home-content-p p{margin:10px 0px !important;}
#articleVideoHolder h3{margin-top:15px;}
#popNews .wrapImg{width:100%; height:auto;}
.fpm{position:relative;}
.column-container p{line-height:16px; margin:5px 0px;}
.tRightt{padding:5px 0px; border-bottom:1px solid #ccc;}
.tRight{padding:15px 0px;}
.fpfeature .articleT{background:#555 !important;}
.tLt h1{width:100%;}
.tLt .line-clampp-3 { -webkit-line-clamp: 3; height: calc(1em * 1.2 * 3 );}
.tLt .line-clampp {
display: block;
display: -webkit-box;
-webkit-box-orient: vertical;
position: relative;
line-height: 1.2;
overflow: hidden;
text-overflow: ellipsis;
padding: 0!important;
}
@media screen and (max-width: 991px){
.LeanTabSec li.nav-item > a.nav-link { float: left; width: 100%;}
.fpmc{background: #dedede; color: #a80018;
border-radius: 0px 0px 5px 5px;
padding: 5px;
position: absolute;
right: 0px;
bottom: 0px;
z-index:10;
}
.fpOther .nav-tabs li{font-size:14px !important;}
.fpfeature{margin:10px 0px;}
.acff2 h3{font-size:16px;}
}
@media (min-width: 768px) and (max-width: 1024px) and (orientation: portrait){
.fpmc{display:none;}
}
@media (max-width: 767px){
.pklEmbed{width:100%;height:190px;}
}
</style>
<script>
function appURL(){	return "https://sportstar.thehindu.com/";
}
function pagesource(){
return "article-page-hockey";
}
function PageSourceType(){
return "articlepage";
}
</script>
</head>
<body class="">

<div class=" ">
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<style>
.magazine.col-lg-3.col-sm-4.col-xs-6{padding: 0px 10px !important;}
</style>

<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

</div>
<div class="container-main">
<header class=" " role="banner">
<div class="container-fluid ss-cf-div">
<div id="header">
<nav class="navbar navbar-expand-lg ssheaderNav fixed-top navbar-fixed-top" role="navigation">
<div class="container rel">
<div class="navbar-header">
<a class="navbar-brand no-pad" href="https://sportstar.thehindu.com/"><img class="header-logo" src="https://ss.thgim.com/static/theme/default/base/img/logoNew.png" alt="img" /></a>

<div class="mobilesearch header-search"><a href="#"><span class="fa fa-search" aria-hidden="true"></span></a></div>

<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars iconbar"></i>
</button>
</div>
<div id="navbarSupportedContent" class="navbar-collapse collapse">
<div class="fm1 fw5 fz12">
<ul class="navbar-nav mr-auto fm1 fw5 fz12">
<li class="nav-item dropdown ">
<a class="nav-link PKL 2019" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/" role="button" aria-haspopup="true" aria-expanded="false">PKL 2019</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" role="button" aria-haspopup="true" aria-expanded="false">Ashes</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket visible-xs visible-sm visible-md dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled">
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/">ICC World Cup 2019</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/">Ashes</a>
</span>
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket visible-xs visible-sm visible-md dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/">EPL</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/">La-Liga</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/">Bundesliga</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/">Champions League</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/">Europa League</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2018-19" href="https://sportstar.thehindu.com/isl-2018-19/">ISL 2018-19</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/">Others</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/">World Cup 2018</a>
</span>
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown active">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket visible-xs visible-sm visible-md dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/">Volleyball</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/">Wrestling</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Badminton" href="https://sportstar.thehindu.com/badminton/">Badminton</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/">Squash</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Hockey" href="https://sportstar.thehindu.com/hockey/">Hockey</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/">Athletics</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/">Shooting</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Chess" href="https://sportstar.thehindu.com/chess/">Chess</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/">Golf</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/">Boxing</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/">Basketball</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/">Archery</a>
</span>
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Photos" href="https://sportstar.thehindu.com/photos/" role="button" aria-haspopup="true" aria-expanded="false">Photos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Newsletter" href="https://sportstar.thehindu.com/subscription/" role="button" aria-haspopup="true" aria-expanded="false">Newsletter</a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div class="search_container">
<div class="container search-container" style="display: none;">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-input">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/"> <input type="text" class="form-control" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">
<div class="header-search-inner">
<button class="btn btn-search"><span class="fa fa-search"></span></button>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="container ">
<div>
<div class="row sCMTT mbot mtop">
</div>
<div class="row mbot">
<div class="col-sm-12 ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div class="ad-banner">

<div id="div-gpt-ad-1527753108686-0" class="dfp-ad text-center mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527753108686-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="row">
<div class="col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
<article class="secmain1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="artBrd fm2 fw5 fz14 artpagecentertext ">
<div class="sport-icon">
<div class="column-30">
<a href="https://sportstar.thehindu.com/hockey/">
<i class="fa fa-hockey" aria-hidden="true"></i>
</a>
</div>
<div class="column-70">
<p><a href="https://sportstar.thehindu.com/hockey/">Hockey</a></p>
</div>
</div>
</div>
<div class="row artTit">
<div class="col-sm-12 ">
<div class="mbot">
<h1 class="fm2 fw9 fz40 blk lh46">
Rani Rampal: Series against South Korea ‘vital’ in preparations for Women’s Series Finals
</h1>
</div>
<div class="mbot">
<h2 class="fm2 fz18 fw7 lh24 text-secondary">
The India captain will be back after rehabilitation due to shoulder injury.
</h2>
</div>
<div class="mbot">
<div class="artRelated">
</div>
</div>
</div>
</div>
<div class="row upcase mbot fm2 fz14 fw5 d-none d-sm-block">
<div class="col-sm-12 ">
<div class="vcen">
<div class="col-sm-4 col-12 byline fw7">
<a href="#" class="bylineimg no-lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="PTI">
</a>
<a href="#" class="home-content-name no-lnk">
PTI
</a>
</div>
<div class="col-sm-3 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece&text=Rani%20Rampal%3A%20Series%20against%20South%20Korea%20%E2%80%98vital%E2%80%99%20in%20preparations%20for%20Women%E2%80%99s%20Series%20Finals" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece&text=Rani%20Rampal%3A%20Series%20against%20South%20Korea%20%E2%80%98vital%E2%80%99%20in%20preparations%20for%20Women%E2%80%99s%20Series%20Finals&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="whatsapp://send?text=https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece" imageanchor="1" target="_blank" id="share-wa" class="d-xl-none d-sm-none sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
</div>
</div>
<div class="col-sm-5 col-12 text-right nopad">
<div class="dateline"> <span class="home-content-date datesize">Bengaluru <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 18 May, 2019 15:30 IST
</span>
</div>
</div>
</div>
</div>
</div>
<div class="row lnArt blog-resize">
<div class="col-sm-12 ">
<div class="blog-img-grow lead-img-verticleTop">
<div style="width:100%;overflow:hidden;">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/hockey/article27170886.ece/BINARY/thumbnail/RANIKMURALIKUMAR" data-proxy-image="https://sportstar.thehindu.com/hockey/article27170886.ece/ALTERNATES/FREE_180/RANIKMURALIKUMAR" data-proxy-width="" style="width:100%" alt="" title="Rani Rampal had missed the previous series against Malaysia due to a shoulder injury." class="media-object adaptive placeholder" />
</div>
<p class="blog-imgpara fm1 fz14 fw5">Rani Rampal had missed the previous series against Malaysia due to a shoulder injury. <span class="credits"> &nbsp; - &nbsp;K. MURALI KUMAR </span></p> </div>
<div class="row mtop mbot d-block d-sm-none">
<div class="blineMbl upcase">
<div class="col-sm-4 col-12 bylineM fw7 text-center pbot">
<a href="#" class="bylineimg no-lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="PTI">
</a>
<a href="#" class="home-content-name no-lnk">
PTI
</a>
</div>
<div class="col-sm-5 col-12 text-center pbot fz12">
<div class="dateline"> <span class="home-content-date datesize">Bengaluru <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 18 May, 2019 15:30 IST
</span>
</div>
</div>
<div class="col-sm-3 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece&text=Rani%20Rampal%3A%20Series%20against%20South%20Korea%20%E2%80%98vital%E2%80%99%20in%20preparations%20for%20Women%E2%80%99s%20Series%20Finals" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece&text=Rani%20Rampal%3A%20Series%20against%20South%20Korea%20%E2%80%98vital%E2%80%99%20in%20preparations%20for%20Women%E2%80%99s%20Series%20Finals&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="whatsapp://send?text=https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece" imageanchor="1" target="_blank" id="share-wa" class="d-xl-none d-sm-none sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div>
<div class="home-content-p">
<div id="content-body-26989124-27170887">
<p>Rani Rampal, captain of the Indian women’s hockey team, expects “high-intensity” action in the three-match series against host South Korea that begins in Jincheon from Monday.</p><p>Rani is on a comeback trail after having missed the previous Malaysia series due to a shoulder injury along with drag-flicker Gurjit Kaur, who had a hamstring injury. The Indian team left for South Korea on Saturday morning.</p><p>Rani felt the series will provide a good opportunity to prepare for the forthcoming FIH Women’s Series Finals in Hiroshima.</p><p><strong>Related | <a href="https://sportstar.thehindu.com/hockey/rani-rampal-india-hockey-women-team-korea-tour-sjoerd-marijne/article27093636.ece" target="_blank">Rani to lead 18-member team for South Korea tour</a></strong></p><p>“This will be an important series for myself and Gurjit because we are coming back after rehabilitation. Playing high-intensity matches will put us in the right rhythm before we set off for the FIH Women’s Series Finals,” Rani said.</p><p><strong>Testing new methods</strong></p><p>“There have been some different things we have tried in this recent national camp in terms of creating variations inside the circle. We will get to try and test these methods against this strong team and basis how we execute these changes we can plan better for the next big tournament,” she added.</p><p><strong>Read | <a href="https://sportstar.thehindu.com/hockey/india-australia-hockey-scores-result-down-under-tour-match-rupinderpal-singh-nilakanta-sharma/article27163992.ece" target="_blank">India loses 2-5 to Australia in final match</a></strong></p><p>The Women’s Series Finals is scheduled to be held in Hiroshima from June 15, 2019 to June 23, 2019.</p><p>“The team is confident about playing against a tough team like the Republic Of Korea in conditions best suited for them. The series will be very challenging given how the Korean National Team has been playing lately. Doing well against them will be vital in our preparations for the FIH Women’s Series Finals,” Rani said.</p><p>At the start of the year, the Indian team had toured Spain, competing against Spain and Ireland. It finished with two wins, three draws and a loss.</p><p>It also embarked on a Malaysia Tour in April, 2019, and remained unbeaten, winning four matches and drawing one.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-26989124-27170887 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-26989124-27170887").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-26989124-27170887").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Bengaluru";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-26989124-27170887").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741015059-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741015059-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="row adv-container">
<div class="col-md-12">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741453010-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741453010-0'); });
}
});
</script>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<div class="nopad col-xl-12 col-md-12 col-12 d-lg-none">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-container">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-container").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show();
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : appURL() + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) {
// console.log("SUCCESS: ", response);
$(id + " #nwemail_success").html("<p>"+response.data+"</p>");
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
},
error : function(e) {
// console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
</div>
</article>
<article class="secmain1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="row mbot pleft pright ">
<div class="col-sm-12 related-heading">
<div data-label="articlepage" data-category="relArticles">
<div class="artRelated">
</div>
</div>
</div>
</div>
<div class="row mbot pleft pright tags">
<div class="col-sm-12 ">
<div data-action="articlepage" data-label="artTagClicks">
<div class="tag-button-cont">
</div>
</div>
</div>
</div>
<div class="row mbot p15">
<div class="col-sm-12 ">
<div class="fb-comments" data-href="https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece" data-width="100%" data-numposts="100"></div>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199388641-0" class="dfp-ad text-center mbot mtop" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row mbot bg-white">
<div class="col-sm-12 col-lg-12">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'SSL-PH6EG8'});
})(window, document, 'taiDataLayer', 'SSL-PH6EG8');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
var taiDataObject = {
msisdn:'',
productId: 'sportstar',
uid: '',
skuid: '',
aid: '27170887',
geo: '',
pageTitle: 'Rani Rampal: Series against South Korea \u2018vital\u2019 in preparations for Women\u2019s Series Finals',
pageUrl: 'https://sportstar.thehindu.com/hockey/indian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur/article27170887.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'hockey',
pageCategory: 'indian women\'s hockey team, rani rampal, rani rampal 2019, rani rampal and gurjit kaur, rani rampal on south korea tour, jincheon hockey, indian women\'s hockey team',
sectionId: '989', };
taiData.push(taiDataObject);
</script>

</article>
</div>
<div class="col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12">
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554880089756-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad lnSptn ">
<style>
/*.recommended-upand .trending-headd a{
font-size: 16px;
}*/
.recommended-upand .editor-container1{
width:100%;
}
.editor-container1 h3.articleT{
font-size: 16px;
}
@media (max-width:1440px) and (min-width:1024px){
.recommended-upand .row.searchborderr{
height: 74px;
overflow: hidden;
}
}
</style>
<div class="row nopad nomar bg-white recommended-upand">
<div class="editor-container1">
<div class="event-headnew"> <div class="col-md-12 col-sm-12 col-xs-12 nopad"> <h4 class="edit-heading fm2">&nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Recommended for you</h4>
</div>
</div>
</div>
<script>
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
function transactionIdLoad() {
console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://tai.thehindu.com/userreco?section=hockey&siteId=SSL-PH6EG8&size=5&tagId=ghh4y65y8&aid=27170887&transactionId="+transactionId,recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://ss.thgim.com/cricket/article25663341.ece/BINARY/sslArtFlrNewjpg";
}
var html ='<div class="bkg-white trending-headd"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><div class="row searchborderr"><div class="col-xl-9 col-lg-9 col-sm-9 col-md-9 col-9"><h3 class="articleT">'+arttitle+'</h3></div><div class="col-xl-3 col-lg-3 col-sm-3 col-md-3 col-3 noLp"><div class="wrapImg"><img src=" '+artimg+'" data-variant="LANDSCAPE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></div></div></div></a></div></div>';
$('.editor-container1').append(html);
WFImager.update($('.wrapImg'));
}
}
</script>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-container">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script>
var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-container").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show();
var data = {	"email" : email, "category" : "newsletter"};
$.ajax({
type : "POST",
contentType : "application/json",
url : appURL() + "s/mailsubscription/subscribe/",
data : JSON.stringify(data),
dataType : 'json',
timeout : 10000,
success : function(response) {
// console.log("SUCCESS: ", response);
$(id + " #nwemail_success").html("<p>"+response.data+"</p>");
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
},
error : function(e) {
// console.log("ERROR: ", e);
},
done : function(e) {
// console.log("DONE");
}
});
} else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199480877-0" class="dfp-ad text-center mtop mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199480877-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554880140273-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880140273-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199388641-0" class="dfp-ad text-center mbot mtop" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="twitter-container" style="background: #e7edf9; padding:10px;">
<div class="bkg-white trending-head">
<div class="twitter-content text-center">
<a class="twitter-timeline" data-width="80%" data-height="450" data-link-color="#f4821f" href="https://twitter.com/sportstarweb">Tweets by sportstarweb</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="social-frame ">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsportstarweb&tabs&width=298&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" height="210" style="border:none;width:298px; padding: 10px 0 0 0px !important;"></iframe> </div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554880197063-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880197063-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white pleft pright">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<div class="bot1 container ">
<div>
<div class="callout1 st-bc-head ff">
<div class="st-bc-clr">
<div class="callout-container">
<span style="color:#fff; font-size: 12px; padding:0px 5px; letter-spacing: 2px;">SCORES</span><a class="st-bc-anchor" href="#"><span class="closebtn">×</span></a>
<div class="" id="main-container2" data-match-id="46275">
</div>
</div>
</div>
</div>
<script>
$(document).ready(function () {
function ajaxCall(url,displayFun){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (data) {
displayFun(data);
}
});
}
function displayFun(data){
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status_text == "prematch"){ $(".callout1").css("display", "none"); return false;
}else if( game_status_text =="result"){
myStopFunction();
$(".callout1").css("display", "none"); }
var msg;
var inn = data.data.scorecard.data[0]['innings'];
var toss_text = data.data.scorecard.data[0]['toss']['toss_text'];
var result_text = data.data.scorecard.data[0]['results']['result_text'];
var team_vs = inn[0]['battingteams']['team_full_name']+'-vs-'+inn[0]['bowlingteams']['team_full_name'];
var game_status = data.data.scorecard.data[0].game_status;
var game_status_id = data.data.scorecard.data[0]['gamestatus'][0]['opta_game_status_id'];
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status == 1){
msg = toss_text;
}else{
msg = result_text;
}msg = result_text;
var dynamicTemplate = "";
dynamicTemplate += '<div class="st-score-main center">';
//	if(game_status_id != 5) //	{ //	dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
//}
if(game_status_text == 'result' || game_status_text == 'stumps' ) { dynamicTemplate += '<div class=""> <div class="score-padd">';
}
else
{
dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
}
dynamicTemplate += '<p class="match-status center rslt-clr"> - '+game_status_text+' - </p>';
dynamicTemplate += '<a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCS&utm_medium=cricketSnippet" target="_blank">';
dynamicTemplate += '<div class="st-score-wicket">'; dynamicTemplate += '<div class="score-card text-clr">';
var count = 0;
if(inn.length >2) {
count = 2;
}
for (var i=count;i<inn.length;++i){
var team_name	= inn[i]['battingteams']['team_short_name'];
var run = inn[i]['Total']['runs_scored'];
var over = inn[inn.length-1]['Total']['overs'];
var wik = inn[i]['Total']['wickets'];
if(inn >= 1){
dynamicTemplate += '<div class="score-liveds score-start">'+team_name+'</span><span class="score-rw"> '+run+' / '+wik+'</div>';
}else{
if(i < 1){
dynamicTemplate += '<div class="score-liveds score-one">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}else{
dynamicTemplate += '<div class="score-liveds score-two">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}
}
}
dynamicTemplate += '</div>'; dynamicTemplate += '<div class="sc-wicket sc-overs">Overs :<span> '+over+'</span></div>'; dynamicTemplate += '<div class="sc-wicket sc-msg">'+msg+'</div>'; dynamicTemplate += '</div>';
dynamicTemplate += '</a></div>';
dynamicTemplate += '<div class="sc-wicket font-col sharpecorner"><a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCW&utm_medium=cricket" target="_blank" class="txt">View Scorecard&nbsp;<i class="fa fa-angle-double-right" aria-hidden="true"></i></a></div></div></div>'; $("#main-container2").html(dynamicTemplate);
}
var match_id = $("#main-container2").attr("data-match-id");
var API_URL = 'https://livescore.sportstarlive.com/api/cricket/scorecard/match/'+match_id+'/match';	if(typeof match_id != "undefined"){
ajaxCall(API_URL,displayFun);
var interval_call = setInterval(function () { ajaxCall(API_URL,displayFun); }, 8000); function myStopFunction() {clearInterval(interval_call);}
}
$(document).on("click", ".closebtn", function(){
$(".st-bc-head").css("display","none");
});
});
</script>
<style>
.st-score-wicket{ background: #e6e6e6;}
.sc-wicket.sc-msg.text-msg{margin:0 auto;}
.callout-container { position:relative; }
.callout-container .closebtn{float: right; background:#000; border-radius:5%; color: #fff; font-size: 20px; /* border: 2px solid gray; */ padding: 0px 6px;
border-radius: 0; margin: 0;}
.st-bc-head {
background-color: #ba2011;
}
.st-score-main.center {
/* font-family: 'robotoregular'; */
margin-left: auto;
margin-right: auto;
width: 100%;
text-align:center;
float: left;
}
.score-card .text-bold {
font-weight: 500;
font-size: 14px;
}
.score-card.text-clr,.sc-wicket {
color: #000;
font-size: 10px;
background-color: #e7e7e7;
}
.st-score-main.center a:hover {
text-decoration: none;
}
.st-score-main.center a{color:#000;}
.blink {
animation: blink 2s steps(5, start) infinite;
-webkit-animation: blink 1s steps(5, start) infinite;
}
@keyframes blink {
to {
visibility: hidden;
}
}
@-webkit-keyframes blink {
to {
visibility: hidden;
}
}
span.score-card-dot i {
color: red;
/* padding:0px 5px; */
}
.st-score-wicket {
display: inline-block;
vertical-align: middle;
width:100%;
}
.st-score-wicket .fa {
vertical-align: middle;
display: inline-table;
font-size: 18px;
padding-left: 0px;
}
.sc-wicket.font-col a {
width:100%;
font-size: 10px;
line-height:8px;
color:#fff;
text-transform:uppercase;
text-decoration:none;
text-align: right !important;
padding:0px;
letter-spacing: 1px;
}
.match-status{
text-align:left;
font-weight: 500;
font-size: 14px;
text-transform: capitalize;
margin-bottom:0px !important;
}
.rslt-clr{
color: black;
font-size: 10px;
letter-spacing: 1px;
text-transform: uppercase;
text-align: center; }
.score-padd{
padding:2px 7px 1px 7px; }
.sc-overs{
font-size:12px;
line-height:14px;
text-transform: uppercase;
}
.sc-overs span{
font-size:12px;
color:black;
}
.sc-msg{
padding-top:2px;
font-size:10px;
width: 130px;
line-height:14px;
}
.score-card-dot{
float:right;
color:#215079;
font-size:14px;
font-weight: 600;
background: #fff;
padding: 0px 0px 0px 5px;
border-radius: 0px 0px 0px 5px;
}
.score-one{
font-size:10px !important;
text-transform:uppercase;
}
.score-one .score-rw{
font-size:14px !important;
font-weight:600;
}
.score-two:nth-of-type(1){font-size:14px; font-weight: 600;} .score-two:nth-of-type(2){font-size:20px;font-weight: 600;}
.sharpecorner{
border-bottom: 20px solid #ba2011;
border-left: 10px solid transparent;
border-right: 10px solid transparent;
height: 0;
width: auto;
text-align:center;
}
.closebtn{
float: right;
color: #fff;
padding: 0px 6px;
border-radius: 50%;
margin: 0;
}
.callout1 {
position: fixed;
bottom: 255px;
left: 0px;
margin-left: 10px;
padding: 0;
z-index:999999;
}
.st-bc-anchor{
font-size: 12px;
}
.st-score-main { background-color: #fff !important;
color: #000 !important;
}
@media (min-width: 1px)and (max-width: 767px)
{
span.closebtn{width:8% !important;}
span.scores {
width: 92% !important}
.sc-wicket.sc-msg.text-msg{margin:auto 0;}
.callout1{width:100%; margin:0px; bottom:105px;border-top: 1px solid #fff;border-bottom: 1px solid #fff;padding-right: 0px;float:left;}
.st-score-main.center{float:left;}
.sc-msg { width:50%;padding: 0px 5px 5px 10px;
text-align: center; clear: both;display:block;l}
.score-one{float:left;padding: 0px 10px 0px 10px;}
.score-two:nth-of-type(1){font-size:14px; font-weight: 600;} .score-two:nth-of-type(2){float:left; padding: 0px 20px; font-size: 14px; font-weight: 600;}
.rslt-clr{margin:0px;}
.sharpecorner{ position: absolute; bottom: -70px; right:17px; border: none; width: 120px;
background: #ba2011; height:auto; border-radius: 5px 0px 0px 0px;
text-align: -webkit-center; padding:3px;}
.sc-wicket.font-col a{ font-size: 10px; line-height:12px;float:left;}
.callout1 .st-bc-head { background-color: #ba2011 !important;}
.score-one .score-rw{font-size: 14px !important; line-height:20px;
font-weight: 700;}
.st-score-wicket{background-color: #e7e7e7;}
.sc-overs{float:left;padding: 0px 10px; line-height:20px;}
.score-card.text-clr{float:left; padding: 0px 10px;}
.score-liveds .score-two{padding: 0px 10px;}
}
.st-bc-clr {
/*width: 100%;
float: left;*/
}
span.scores {
width: 87.2%;
float: left;
background: #ba2011;
}
span.closebtn {
background: #000; display: block;
width: 12.4%;
border-radius: 0px;
}
</style>
</div>
</div>
<div class="bot2 container ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div id="#section" class="ad-banner">

<div id="div-gpt-ad-1509694975858-2" class="dfp-ad text-center mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509694975858-2'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
<footer class=" ">
<div class="d-none d-lg-block">
<script>
$(document).ready(function() {
$('.close').click(function(){
$('#popNews').hide();
});
$(window).scroll(function(){ var Firstscroll = 150;
var FromRight = 2700;
var myScroll = $(window).scrollTop();
if(myScroll > Firstscroll && myScroll < FromRight){
$('#popNews').animate({'right':'0px'},500);
}else { $('#popNews').stop(true).animate({'right':'-200px'},500);
}
});
//popupremove
ResponseURL =window.location.href;
var domain1 = ResponseURL.split("?")[0];
var domain = domain1.split('/');
var domainthre = domain[domain.length - 1];
//alert(domainthre);
var fgh = $("div#popNews").data("id");
//console.log(fgh);
if(domainthre == fgh){
$('div#popNews').hide();
}else{
$('div#popNews').show();
}
});
</script>
</div>
<style>
#scroll {
position:fixed;
right:1em;
bottom:4.5em;
cursor:pointer;
width:40px;
height:40px;
background-color:#a02619;
text-indent:-9999px;
display:none;
-webkit-border-radius:60px;
-moz-border-radius:60px;
border-radius:60px
}
#scroll span {
position:absolute;
top:50%;
left:50%;
margin-left:-8px;
margin-top:-12px;
height:0;
width:0;
border:8px solid transparent;
border-bottom-color:#e6e6e6;
}
#scroll:hover {
background-color:#e74c3c;
opacity:1;filter:"alpha(opacity=100)";
-ms-filter:"alpha(opacity=100)";
}
</style>
<script>
<!-- for TAI script -->
if(PageSourceType() != "articlepage"){function transactionIdLoad(){}}
$(document).ready(function(){ $(window).scroll(function(){ if ($(this).scrollTop() > 100) { $('#scroll').fadeIn(); } else { $('#scroll').fadeOut(); } }); $('#scroll').click(function(){ $("html, body").animate({ scrollTop: 0 }, 600); return false; }); });
</script>
<a href="#" id="scroll" style="display: none;"><span></span></a>
<div>
<div class="row footerSticyClass ">
<div class=" mbot col-xl-12 col-sm-12 col-12 ">
<script>
$(function () {
var close = true;
$('.st-close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
//if(!isMobile){
$(window).scroll(function() {
if($(this).scrollTop() > 230 && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
//}
});
</script>
<script>
$(document).ready(function() {
function resizeFooterSwiper() {
$('.footerStickySlider.swiper-container').height($('.footerStickySlider .swiper-slide img').height())
}
// Swiper: Slider
var mySwiper = new Swiper('.footerStickySlider.swiper-container', {
loop: true,
navigation: {
nextEl: '.leanFooter-next.swiper-button-next',
prevEl: '.leanFooter-prev.swiper-button-prev',
},
slidesPerView: 4,
paginationClickable: true,
breakpoints: {
1920: {
slidesPerView: 4,
spaceBetween: '20'
},
1200: {
slidesPerView: 3,
spaceBetween: '20'
},
1028: {
slidesPerView:3,
spaceBetween: '20'
}, 991: {
slidesPerView: 2,
spaceBetween: '20'
},
767: {
slidesPerView: 2,
spaceBetween: '20'
},
480: {
slidesPerView: 1,
spaceBetween: '20'
}
}
});
$(window).resize(function(){
resizeFooterSwiper()
});
});
</script>
<div id="stickyfooterarticle">
<div class="swiper-container footerStickySlider">
<div class="st-close"><span aria-hidden="true">×</span></div>
<div class="leanFooter-prev swiper-button-prev"></div>
<div class="leanFooter-next swiper-button-next"></div>
<div class="swiper-wrapper "> <div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ashes-2019-england-vs-australia-leeds-third-test-live-streaming-score-smith-archer/article29220361.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 22, 2019 14:59 IST&#013;Published: August 22, 2019 14:43 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article29220360.ece/BINARY/thumbnail/ashesjpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article29220360.ece/ALTERNATES/LANDSCAPE_180/ashesjpg" data-proxy-width="" style="width:100%" alt="" title="Australia will retain the Ashes if it beats England at Headingley in Leeds." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> <span class="live-span"><i class="fa fa-dot-circle-o"></i> </span>
Ashes 2019, 3rd Test, Day 1: Rain delays toss at Headingley</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/india-vs-west-indies-first-test-virat-kohli-press-conference-mayank-agarwal-kl-rahul-cheteshwar-pujara-cricket-series/article29215575.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 22, 2019 01:29 IST&#013;Published: August 22, 2019 00:57 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article29215426.ece/BINARY/thumbnail/Kohli-West-Indies-presser" data-proxy-image="https://sportstar.thehindu.com/cricket/article29215426.ece/ALTERNATES/LANDSCAPE_180/Kohli-West-Indies-presser" data-proxy-width="" style="width:100%" alt="" title="Indian captain Virat Kohli, a firm believer of playing five bowlers in Tests, has hinted that his team might field only four in the first test versus West Indies, which will begin on Thursday." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Kohli hints at four-bowler strategy, wants openers to take responsibility </h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/durand-cup-2019-semifinal-mohun-bagan-beats-real-kashmir-after-extra-time-match-report-result-score-review-vp-suhair-fran-gonzalez/article29215221.ece?utm_source=football&utm_medium=sticky_footer" title="Updated: August 22, 2019 11:02 IST&#013;Published: August 21, 2019 23:52 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article29215107.ece/BINARY/thumbnail/MBvRKFC" data-proxy-image="https://sportstar.thehindu.com/football/article29215107.ece/ALTERNATES/LANDSCAPE_180/MBvRKFC" data-proxy-width="" style="width:100%" alt="" title="Salva Chamorro opened the scoring for Mohun Bagan, Gnohore Krizo equalised for Real Kashmir and VP Suhair scored twice in extra-time to win it for the Mariners." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Durand Cup: Mohun Bagan beats Real Kashmir in extra-time, sets up final with Gokulam Kerala</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/sir-vivian-richards-virat-kohli-india-vs-west-indies-test-match-jasprit-bumrah-mohammed-shami-jason-holder/article29212951.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 21, 2019 20:24 IST&#013;Published: August 21, 2019 20:01 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article29212950.ece/BINARY/thumbnail/VIVIANRICHARDS-CRICKETER" data-proxy-image="https://sportstar.thehindu.com/cricket/article29212950.ece/ALTERNATES/LANDSCAPE_180/VIVIANRICHARDS-CRICKETER" data-proxy-width="" style="width:100%" alt="" title="Former West Indies batsman Sir Vivian Richards feels the World Test Championship is a great start to involve more spectators in the longer format." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Sir Viv: ‘Kohli is driven and that’s why he is the captain’</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/other-sports/national-sports-awards-2018-full-list-of-winners-rajiv-gandhi-khel-ratna-arjuna-dronacharya-dhyan-chand-awards/article25037584.ece?utm_source=other-sports&utm_medium=sticky_footer" title="Updated: September 25, 2018 18:08 IST&#013;Published: September 25, 2018 15:34 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article24902734.ece/BINARY/thumbnail/KOHLIjpg" data-proxy-image="https://sportstar.thehindu.com/photos/article24902734.ece/ALTERNATES/LANDSCAPE_180/KOHLIjpg" data-proxy-width="" style="width:100%" alt="" title="Virat Kohli will receive the Rajiv Gandhi Khel Ratna award from the President of India at the Rashtrapati Bhawan today." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> National sports awards 2018: Full list of winners</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/durand-cup-east-bengal-mohun-bagan-one-game-away-from-derby-real-kashmir-gokulam-kerala-fc-indian-football/article29184890.ece?utm_source=football&utm_medium=sticky_footer" title="Updated: August 21, 2019 00:12 IST&#013;Published: August 20, 2019 23:34 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article29185045.ece/BINARY/thumbnail/Bidyashagar" data-proxy-image="https://sportstar.thehindu.com/football/article29185045.ece/ALTERNATES/LANDSCAPE_180/Bidyashagar" data-proxy-width="" style="width:100%" alt="" title="East Bengal has won its last two fixtures against arch-rival Mohun Bagan." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Durand Cup semifinals: East Bengal, Mohun Bagan one game away from derby final</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/bcci-ceo-rahul-johri-coa-cab-bca-loggerheads/article29214055.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 21, 2019 21:54 IST&#013;Published: August 21, 2019 21:54 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article28907195.ece/BINARY/thumbnail/JOHRIjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article28907195.ece/ALTERNATES/LANDSCAPE_180/JOHRIjpg" data-proxy-width="" style="width:100%" alt="" title="BCCI CEO Rahul Johri met with the officials of Cricket Association of Bihar (CAB) and Bihar Cricket Association (BCA)." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Bihar cricket factions meet BCCI CEO</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/virender-sehwag-anil-kumble-national-selection-committee-chairman-bcci-more-money/article29204966.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 21, 2019 19:43 IST&#013;Published: August 21, 2019 16:09 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article29204294.ece/BINARY/thumbnail/21-sslive-Virujpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article29204294.ece/ALTERNATES/LANDSCAPE_180/21-sslive-Virujpg" data-proxy-width="" style="width:100%" alt="" title="Virender Sehwag during a promotional event in New Delhi on Wednesday." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Sehwag: 'Kumble should be chairman of selectors but BCCI needs to raise pay'</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/shane-warne-mcc-committee-world-test-championship-jersey-numbers/article29195335.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 21, 2019 13:24 IST&#013;Published: August 21, 2019 13:17 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article29195404.ece/BINARY/thumbnail/Shane-Warne" data-proxy-image="https://sportstar.thehindu.com/cricket/article29195404.ece/ALTERNATES/LANDSCAPE_180/Shane-Warne" data-proxy-width="" style="width:100%" alt="" title="Shane Warne rings the bell for the start of play at Lord's, where the second Ashes Test between Australia and England was played." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Shane Warne: Wish ICC marketed World Test Championship better</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/team-india-manager-job-cricket-msk-prasad-bcci-west-indies/article29213395.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: August 21, 2019 21:28 IST&#013;Published: August 21, 2019 20:57 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article29213409.ece/BINARY/thumbnail/Suniljpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article29213409.ece/ALTERNATES/LANDSCAPE_180/Suniljpg" data-proxy-width="" style="width:100%" alt="" title="Incumbent manager Sunil Subramaniam had found himself in the middle of a controversy last week for allegedly misbehaving with officials of the Indian High Commission in Trinidad and Tobago." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> BCCI to interview 25 candidates for Team India manager job</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/indian-super-league-to-begin-on-october-20-i-league-starts-on-november-2-indian-football-news-aiff-bengaluru-fc-chennai-city-fc/article29161187.ece?utm_source=football&utm_medium=sticky_footer" title="Updated: August 19, 2019 22:06 IST&#013;Published: August 19, 2019 22:06 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/football-photos/article26589024.ece/BINARY/thumbnail/PicsArt03-20-032421png" data-proxy-image="https://sportstar.thehindu.com/football/football-photos/article26589024.ece/ALTERNATES/LANDSCAPE_180/PicsArt03-20-032421png" data-proxy-width="" style="width:100%" alt="Chennai City FC and Bengaluru FC" title="Chennai City FC and Bengaluru FC will head into the upcoming season as the defending I-League and Indian Super League champions." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Indian Super League to begin on October 20, I-League on November 2</h3>
</div>
</div>
</a>
</div>
</div> </div> </div>
</div>
</div>
</div>
<div id="footer" class="font-13">
<div class="container">
<div class="row main-container">
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-west-indies-first-test-virat-kohli-press-conference-mayank-agarwal-kl-rahul-cheteshwar-pujara-cricket-series/article29215575.ece">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/team-india-manager-job-cricket-msk-prasad-bcci-west-indies/article29213395.ece">BCCI</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/sir-vivian-richards-virat-kohli-india-vs-west-indies-test-match-jasprit-bumrah-mohammed-shami-jason-holder/article29212951.ece">Sir Vivian Richards</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/virender-sehwag-anil-kumble-national-selection-committee-chairman-bcci-more-money/article29204966.ece">BCCI</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/shane-warne-mcc-committee-world-test-championship-jersey-numbers/article29195335.ece">Shane Warne</a></li>
<li><a href="https://sportstar.thehindu.com/hockey/india-new-zealand-olympic-test-event-hockey-final-report/article29189999.ece">India</a></li>
<li><a href="https://sportstar.thehindu.com/football/durand-cup-east-bengal-mohun-bagan-one-game-away-from-derby-real-kashmir-gokulam-kerala-fc-indian-football/article29184890.ece">Mohun Bagan</a></li>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-pkl-2019-dabang-delhi-naveen-kumar-mk-sandhiya/article29184643.ece">ProKabaddi League</a></li>
<li><a href="https://sportstar.thehindu.com/football/indian-super-league-to-begin-on-october-20-i-league-starts-on-november-2-indian-football-news-aiff-bengaluru-fc-chennai-city-fc/article29161187.ece">I-League</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/chess/viswanathan-anand-magnus-carlsen-sinquefield-cup-chess/article29157307.ece">Viswanathan Anand</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/bcci-team-india-batting-bowling-coach-interviews-selection-panel/article29154599.ece">India</a></li>
<li><a href="https://sportstar.thehindu.com/athletics/rameshwar-gurjar-indian-100m-sprinter-11-seconds-usain-bolt-world-record/article29126974.ece">Usain Bolt</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/vb-chandrasekhar-former-india-cricketer-passes-away/article29102863.ece">V.B. Chandrasekhar</a></li>
<li><a href="https://sportstar.thehindu.com/other-sports/national-sports-awards-2018-full-list-of-winners-rajiv-gandhi-khel-ratna-arjuna-dronacharya-dhyan-chand-awards/article25037584.ece">Rajiv Gandhi Khel Ratna award</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/india-vs-west-indies-first-test-virat-kohli-press-conference-mayank-agarwal-kl-rahul-cheteshwar-pujara-cricket-series/article29215575.ece">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/team-india-manager-job-cricket-msk-prasad-bcci-west-indies/article29213395.ece">BCCI</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/sir-vivian-richards-virat-kohli-india-vs-west-indies-test-match-jasprit-bumrah-mohammed-shami-jason-holder/article29212951.ece">Sir Vivian Richards</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/virender-sehwag-anil-kumble-national-selection-committee-chairman-bcci-more-money/article29204966.ece">BCCI</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/shane-warne-mcc-committee-world-test-championship-jersey-numbers/article29195335.ece">Shane Warne</a></li>
<li><a href="https://sportstar.thehindu.com/hockey/india-new-zealand-olympic-test-event-hockey-final-report/article29189999.ece">India</a></li>
<li><a href="https://sportstar.thehindu.com/football/durand-cup-east-bengal-mohun-bagan-one-game-away-from-derby-real-kashmir-gokulam-kerala-fc-indian-football/article29184890.ece">Mohun Bagan</a></li>
<li><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-pkl-2019-dabang-delhi-naveen-kumar-mk-sandhiya/article29184643.ece">ProKabaddi League</a></li>
<li><a href="https://sportstar.thehindu.com/football/indian-super-league-to-begin-on-october-20-i-league-starts-on-november-2-indian-football-news-aiff-bengaluru-fc-chennai-city-fc/article29161187.ece">I-League</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/chess/viswanathan-anand-magnus-carlsen-sinquefield-cup-chess/article29157307.ece">Viswanathan Anand</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/bcci-team-india-batting-bowling-coach-interviews-selection-panel/article29154599.ece">India</a></li>
<li><a href="https://sportstar.thehindu.com/athletics/rameshwar-gurjar-indian-100m-sprinter-11-seconds-usain-bolt-world-record/article29126974.ece">Usain Bolt</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/vb-chandrasekhar-former-india-cricketer-passes-away/article29102863.ece">V.B. Chandrasekhar</a></li>
<li><a href="https://sportstar.thehindu.com/other-sports/national-sports-awards-2018-full-list-of-winners-rajiv-gandhi-khel-ratna-arjuna-dronacharya-dhyan-chand-awards/article25037584.ece">Rajiv Gandhi Khel Ratna award</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ln">
LATEST NEWS
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/football/premier-league-2019-20-form-guide-weekend-liverpool-arsenal-chelsea/article29220866.ece">Premier League</a></li>
<li><a href="https://sportstar.thehindu.com/football/arsenal-liverpool-preview-premier-league-opta-stats-history-salah-pepe-luiz-firmino-aubameyang/article29220619.ece">Arsenal</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ashes-2019-england-vs-australia-leeds-third-test-live-streaming-score-smith-archer/article29220361.ece">Matthew Wade</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/motorsport/motogp/moto-gp-raceweek-british-grand-prix-silverstone-in-numbers-dovizioso-rossi/article29220636.ece">British Grand Prix</a></li>
<li><a href="https://sportstar.thehindu.com/other-sports/tokyo-2020-olympics-paralympics-ticket-sales-hotel-accomodation-expensive/article29220522.ece">2020 Olympics</a></li>
<li><a href="https://sportstar.thehindu.com/football/transfers/rumour-has-it-psg-real-madrid-neymar-bale-navas-james/article29219911.ece">Keylor Navas</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/tennis/us-open-2019-opta-numbers-federer-serena-williams-history-djokovic-osaka-nadal-halep/article29220358.ece">US Open</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ashes-2019-headingley-test-jofra-archer-steve-smith-leave/article29220309.ece">Jofra Archer</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttt text-warning">
CRICKET
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ashes-2019-england-vs-australia-leeds-third-test-live-streaming-score-smith-archer/article29220361.ece" class="line-clamp line-clamp-4"><span class='live-span'><i class='fa fa-dot-circle-o blink-active'></i></span> Ashes 2019, 3rd Test, Day 1: Rain delays toss at Headingley</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ashes-2019-headingley-test-jofra-archer-steve-smith-leave/article29220309.ece" class="line-clamp line-clamp-4">Ashes 2019: Archer mimics Smith in the nets</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/new-zealand-sri-lanka-bj-watling-confident-second-test-preview/article29219164.ece" class="line-clamp line-clamp-4">Watling confident after missed opportunities cost Black Caps in Sri Lanka opener</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/miguel-cummins-replaces-keemo-paul-in-west-indies-squad-for-india-test-cricket-news/article29219154.ece" class="line-clamp line-clamp-4">Cummins replaces Paul in West Indies squad for India Test</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttt text-warning">
FOOTBALL
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/premier-league-2019-20-form-guide-weekend-liverpool-arsenal-chelsea/article29220866.ece" class="line-clamp line-clamp-4">Premier League Form Guide: Liverpool hosts Arsenal</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/arsenal-liverpool-preview-premier-league-opta-stats-history-salah-pepe-luiz-firmino-aubameyang/article29220619.ece" class="line-clamp line-clamp-4">Big Match Focus: Liverpool vs Arsenal</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/transfers/rumour-has-it-psg-real-madrid-neymar-bale-navas-james/article29219911.ece" class="line-clamp line-clamp-4">Rumour Has It: PSG rejects €100m and three players from Real Madrid for Neymar</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/china-national-football-team-elkeson-guangzhou-evergrande-world-cup-qualifiers/article29220064.ece" class="line-clamp line-clamp-4">Brazil-born striker Elkeson vows to take China to World Cup</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttt text-warning">
PKL 2019
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-pkl-2019-puneri-paltan-bengaluru-bulls-rohit-kumar-pawan-kumar-sehrawat/article29219027.ece" class="line-clamp line-clamp-4">Pro Kabaddi: Pune's tactics caught us off guard, admits Bengaluru's duo</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-pkl-2019-puneri-paltan-upsets-bengaluru-bulls-tamil-thalaivas-jaipur-pink-panthers-ajay-thakur/article29214864.ece" class="line-clamp line-clamp-4">Pro Kabaddi: Paltan upsets Bulls, Pink Panthers retain top spot with 36 points</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-pkl-live-scores-streaming-commentary-puneri-paltan-bengaluru-bulls-tamil-thalaivas-jaipur-pink-panthers-chennai-leg/article29212786.ece" class="line-clamp line-clamp-4">Pro Kabaddi: Paltan upsets Bulls, Pink Panthers keep unbeaten record against Thalaivas intact</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/pro-kabaddi-league-pkl-2019-dabang-delhi-naveen-kumar-mk-sandhiya/article29184643.ece" class="line-clamp line-clamp-4">PT teacher to PKL match referee - the story of Sandhiya</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_top_trends col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row addpad">
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/cricket/">Cricket</a>
<ul class="footernav">
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</li>
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</li>
<li>
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</li>
<li>
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</li>
<li>
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/">IPL</a>
</li>
<li>
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/">ICC World Cup 2019</a>
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/football/">Football</a>
<ul class="footernav">
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</li>
<li>
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</li>
<li>
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
<ul class="footernav">
<li>
<a class="dropdown-toggle ATP" href="https://sportstar.thehindu.com/atp/">ATP</a>
</li>
<li>
<a class="dropdown-toggle WTA" href="https://sportstar.thehindu.com/wta/">WTA</a>
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/tennis/indian-tennis/">India</a>
</li>
<li>
<a class="dropdown-toggle Tennis Videos" href="https://sportstar.thehindu.com/tennis-videos/">Tennis Videos</a>
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>

</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL 2019</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/olympics/">Olympics 2020</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/badminton/">Badminton</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/squash/">Squash</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/hockey/">Hockey</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/athletics/">Athletics</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/chess/">Chess</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/golf/">Golf</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/boxing/">Boxing</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/basketball/">Basketball</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/shooting/">Shooting</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/starlife/">Star Life</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/wrestling/">Wrestling</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/archery/">Archery</a></h6>
</div>
</div> </div>

</div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 margin-top-sm grouptrpad">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-4 col-sm-4 col-md-4 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindu.com/news/national/chidambaram-arrested-taken-to-cbi-office-for-questioning-in-inx-media-case/article29214167.ece">arrest</a></li>
<li><a href="https://www.thehindu.com/news/national/indian-railways-to-ban-single-use-plastics-from-october-2/article29203260.ece">plastic pollution</a></li>
<li><a href="https://www.thehindu.com/news/international/us-flags-kashmir-detentions/article29185706.ece">Jammu and Kashmir</a></li>
<li><a href="https://www.thehindu.com/news/cities/Delhi/oyo-denies-room-to-kashmiri-cites-whatsapp-text-from-govt-as-reason/article29164679.ece">New Delhi</a></li>
</ul>
</div>
</div>
<div class="col-lg-4 col-sm-4 col-md-4 col-xs-12
td-indhu tm-indhu-font ">
<p class="ltnews_othersite">
இந்து தமிழ் திசை
</p>
</div>
<div class="col-lg-4 col-sm-4 col-md-4 col-xs-12 td-sportstar">
<p class="ltnews_othersite">
Businessline
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindubusinessline.com/markets/stock-markets/yes-bank-may-fall-into-52-47-range/article29219892.ece">stock activity</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/supreme-court-issues-notice-to-dlf-sebi-on-non-disclosure-of-key-information-in-qip/article29204691.ece">Supreme Court of India</a></li>
<li><a href="https://www.thehindubusinessline.com/opinion/the-uncertainty-factor-of-doing-business/article29184355.ece">Andhra Pradesh</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_sites_icons col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-md-10 col-12 no-pad footer-grp">

<ul class="footer-1">
<li><div class="footer-nemu">Group Sites :</div></li>
<li><div class="footer-nemu"><a href="https://www.thehindu.com/" target="_blank" title="">The Hindu</a></div></li>
<li><div class="footer-nemu"><a href="http://tamil.thehindu.com/" target="_blank" title="">இந்து தமிழ் திசை</a></div></li>
<li><div class="footer-nemu"><a href="https://www.thehindubusinessline.com/" target="_blank" title="">Business Line</a></div></li>
<li><div class="footer-nemu"><a href="https://bloncampus.thehindubusinessline.com/" target="_blank" title="">BL on Campus</a></div></li>
<li><div class="footer-nemu"><a href="https://frontline.thehindu.com/" target="_blank" title="">Frontline</a></div></li>
<li><div class="footer-nemu"><a href="https://www.thehinducentre.com/" target="_blank" title="">The Hindu Centre</a></div></li>
<li><div class="footer-nemu"><a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" title="">RoofandFloor</a></div></li>
<li><div class="footer-nemu"><a href="https://step.thehindu.com/" target="_blank" title="">STEP</a></div></li>
<li><div class="footer-nemu"><a href="http://www.youngworldclub.com/" target="_blank" title="">Young World Club</a></div></li>
<li><div class="footer-nemu"><a href="https://www.thehindu.com/publications/" target="_blank" title="">Publications</a></div></li>
<li><div class="footer-nemu"><a href="https://www.thehindu.com/ebooks/" target="_blank" title="">eBooks</a></div></li>
<li><div class="footer-nemu"><a href="https://thehinduimages.com/" target="_blank" title="">Images</a></div></li>
<li><div class="footer-nemu"><a href="http://www.thehinduclassifieds.in/" target="_blank" title="">Classifieds</a></div></li>
</ul>
<ul class="footer-2">
<li><div class="footer-nemu">The Site :</div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/about-us/" target="_blank" title="">About us</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/privacy-policy/" target="_blank" title="">Privacy Policy</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/contacts/" target="_blank" title="">Contacts</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/archives.htm" target="_blank" title="">Archive</a></div></li>
<li><div class="footer-nemu"><a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="">Subscribe</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/rssfeeds/" target="_blank" title="">Rss Feeds</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/sitemap/" target="_blank" title="">Sitemap</a></div></li>
</ul>
<div class="clear"></div>
<ul class="footer-3">
<li>Copyright &copy; 2019 THG PUBLISHING PVT LTD.</li>
<li>All Rights Reserved</li>
</ul>
</div>
<div class="col-md-2 no-pad header-grp col-12">
<ul class="social-icons">
<li><a href="https://www.facebook.com/sportstarweb" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/sportstarweb" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/sportstarweb/" target="_blank"><i class="fa fa-instagram"></i></a></li>
</ul>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&ctxId=989&contextPath=880-989-&pubId=4&cat=&meta=read-story&objId=27170887&type=article&title=Rani+Rampal%3a+Series+against+South+Korea+%e2%80%98vital%e2%80%99+in+preparations+for+Women%e2%80%99s+Series+Finals&url=https%3a%2f%2fsportstar.thehindu.com%2fhockey%2findian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur%2farticle27170887.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=989&amp;contextPath=880-989-&amp;pubId=4&amp;cat=&amp;meta=read-story&amp;objId=27170887&amp;type=article&amp;title=Rani+Rampal%3a+Series+against+South+Korea+%e2%80%98vital%e2%80%99+in+preparations+for+Women%e2%80%99s+Series+Finals&amp;url=https%3a%2f%2fsportstar.thehindu.com%2fhockey%2findian-womens-hockey-team-rani-rampal-south-korea-gurjit-kaur%2farticle27170887.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/jquery.slimscroll.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>

<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/wf-site.3858d3c32e7676b356c862319fb0f012.min.js"></script>


<script type="text/javascript" src="https://tai.thehindu.com/feeder/sportstar/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script src="https://ss.thgim.com/static/js/swiper.min.js"></script>
</body>
</html>
