<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
IPL 2021: Not batting today - Ricky Ponting recalls Prithvi Shaw's training habits Delhi Capitals - Sportstar
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="IPL 2021: Not batting today - Ricky Ponting recalls Prithvi Shaw&#39;s training habits Delhi Capitals" />
<meta name="description" content="IPL 2021: Delhi Capitals head coach Ricky Ponting said youngster Prithvi Shaw simply refused to pad up for nets when he was hit by a form slump last season." />
<meta name="keywords" content="ipl 2021 news, ipl 2021, prithvi shaw, sachin tendulkar, ricky ponting, delhi capitals 2021, ipl 2021, prithvi shaw delhi capitals, ricky ponting delhi capitals" />
<meta name="news_keywords" content="ipl 2021 news, ipl 2021, prithvi shaw, sachin tendulkar, ricky ponting, delhi capitals 2021, ipl 2021, prithvi shaw delhi capitals, ricky ponting delhi capitals" />
<meta name="publish-date" content="2021-04-05T17:24:32+05:30" />
<meta name="created-date" content="2021-04-05T17:24:32+05:30" /> <meta name="modified-date" content="2021-04-05T17:28:42+05:30" />
<meta name="twitter:creator" content="PTI">
<meta name="twitter:title" content="IPL 2021: Not batting today - Ponting recalls Shaw&#39;s training habits">
<meta name="twitter:description" content="IPL 2021: Delhi Capitals head coach Ricky Ponting said youngster Prithvi Shaw simply refused to pad up for nets when he was hit by a form slump last season.">
<meta name="twitter:image" content="https://sportstar.thehindu.com/cricket/article34245045.ece/ALTERNATES/LANDSCAPE_590/DM1L7790jpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportstarweb" />
<meta name="twitter:domain" content="sportstar.thehindu.com" />
<meta property="fb:app_id" content="1632119503728892" />
<meta property="fb:pages" content="1480161095619317" />
<meta property="og:site_name" content="Sportstar" />
<meta property="og:url" content="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="IPL 2021: Not batting today - Ponting recalls Shaw&#39;s training habits" />
<meta property="og:description" content="IPL 2021: Delhi Capitals head coach Ricky Ponting said youngster Prithvi Shaw simply refused to pad up for nets when he was hit by a form slump last season." />
<meta property="og:image" content="https://sportstar.thehindu.com/cricket/article34245045.ece/ALTERNATES/LANDSCAPE_590/DM1L7790jpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="PTI" />
<meta property="article:tag" content="ipl 2021 news, ipl 2021, prithvi shaw, sachin tendulkar, ricky ponting, delhi capitals 2021, ipl 2021, prithvi shaw delhi capitals, ricky ponting delhi capitals" />
<meta property="article:section" content="IPL" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece"
},
"headline": "IPL 2021: Not batting today - Ponting recalls Shaw's training habits",
"description": "IPL 2021: Delhi Capitals head coach Ricky Ponting said youngster Prithvi Shaw simply refused to pad up for nets when he was hit by a form slump last season.",
"keywords":"ipl 2021 news, ipl 2021, prithvi shaw, sachin tendulkar, ricky ponting, delhi capitals 2021, ipl 2021, prithvi shaw delhi capitals, ricky ponting delhi capitals",
"datePublished": "2021-04-05T17:24:32+05:30",
"dateModified": "2021-04-05T17:28:42+05:30",
"author": {
"@type": "Person",
"name": "PTI"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "330",
"height": "247",
"url":"https://sportstar.thehindu.com/cricket/article34245045.ece/ALTERNATES/LANDSCAPE_330/DM1L7790jpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg"
},
"url":"https://sportstar.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"IPL 2021: Not batting today - Ponting recalls Shaw's training habits",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "IPL 2021: Not batting today - Ponting recalls Shaw's training habits",
"IPL 2021: Delhi Capitals head coach Ricky Ponting said youngster Prithvi Shaw simply refused to pad up for nets when he was hit by a form slump last season."
]
},
"url":"https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url": "https://sportstar.thehindu.com/",
"logo":"https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/sportstarweb",
"https://twitter.com/sportstarweb"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="apple-touch-icon" href="https://sportstar.thehindu.com/ssapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/ssapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece/amp/">
<link rel="canonical" href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece" />
<link rel="manifest" href="https://sportstar.thehindu.com/manifest.json">

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css"> <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css">
<link href="https://ss.thgim.com/static/theme/default/base/SassToCss/lean.93e829d47eafc75fdbc8e674a0b9f329.css" rel="stylesheet">
<link href="https://ss.thgim.com/static/theme/default/base/css/newSc.css" rel="stylesheet">
<script data-cfasync="false">
function appURL(){	return "https://sportstar.thehindu.com/";
}
function pagesource(){
return "article-page-ipl";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript" data-cfasync="false">
var thgCookieConsent = Promise.resolve();
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://sportstar.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script data-cfasync="false">
var thg={required:!0,functional:!1,advertising:!1,requiredCookie:function(){return thg.required},functionalCookie:function(){return thg.functional},advertisingCookie:function(){return thg.advertising}};thgCookieConsent.then(function(){var constentbehavior=readCookie("notice_behavior"),cookieconsent=readCookie("cmapi_cookie_privacy");null==cookieconsent&&null!=constentbehavior&&-1==constentbehavior.indexOf("expressed")?(thg.functional=!0,thg.advertising=!0):null!==cookieconsent?(cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("2")>-1&&(thg.functional=!0),cookieconsent.indexOf("permit")>-1&&cookieconsent.indexOf("3")>-1&&(thg.advertising=!0)):null==constentbehavior&&(thg.functional=!0,thg.advertising=!0);});
</script>
<script type="text/javascript" data-cfasync="false">
async function chromeDetection(){if("storage"in navigator&&"estimate"in navigator.storage){var e=await navigator.storage.estimate();e.usage;return e.quota<12e7}return!1}function isChrome(){var e=navigator.userAgent.match(/Chrom(?:e|ium)\/([0-9]+)\.([0-9]+)\.([0-9]+)\.([0-9]+)/);if(null!=e&&5==e.length)return major=e.map(function(e){return parseInt(e,10)})[1],major>=76}var PrivateWindow=new Promise(function(e,n){try{if(navigator.vendor&&navigator.vendor.indexOf("Apple")>-1&&navigator.userAgent&&-1==navigator.userAgent.indexOf("CriOS")&&-1==navigator.userAgent.indexOf("FxiOS")){if(window.safariIncognito)!0;else try{window.openDatabase(null,null,null,null),window.localStorage.setItem("test",1),e(!1)}catch(n){!0,e(!0)}}else if(navigator.userAgent.includes("Firefox")){var t=indexedDB.open("test");t.onerror=function(){e(!0)},t.onsuccess=function(){e(!1)}}else if(navigator.userAgent.includes("Edge")||navigator.userAgent.includes("Trident")||navigator.userAgent.includes("msie"))window.indexedDB||!window.PointerEvent&&!window.MSPointerEvent||e(!0),e(!1);else{isChrome()&&e(chromeDetection());var i=window.RequestFileSystem||window.webkitRequestFileSystem;i?i(window.TEMPORARY,100,function(n){e(!1)},function(n){e(!0)}):e(null)}}catch(n){console.log(n),e(null)}});function __isPrivateWindow(e){PrivateWindow.then(function(n){e(n)})}
</script>
<script data-cfasync="false">
document.cookie = "__adblocker=; expires=Thu, 01 Jan 1970 00:00:00 GMT; path=/";
var setNptTechAdblockerCookie = function(adblocker) {
var d = new Date();
d.setTime(d.getTime() + 60 * 5 * 1000);
document.cookie = "__adblocker=" + (adblocker ? "true" : "false") + "; expires=" + d.toUTCString() + "; path=/";
};
var script = document.createElement("script");
script.setAttribute("async", true);
script.setAttribute("src", "//www.npttech.com/advertising.js");
script.setAttribute("onerror", "setNptTechAdblockerCookie(true);");
document.getElementsByTagName("head")[0].appendChild(script);
</script>
<script data-cfasync="false">(function(src) { var a = document.createElement("script"); a.type = "text/javascript"; a.async = true; a.src = src; var b = document.getElementsByTagName("script")[0]; b.parentNode.insertBefore(a, b) })("https://experience.tinypass.com/xbuilder/experience/load?aid=3qrmsuqPpu"); tp = window["tp"] || [];
tp.push(["setContentCreated", "2021-04-05T17:24:32+05:30"]); tp.push(["setContentAuthor", "PTI"]);
tp.push(["setContentSection", "IPL"]);
tp.push(["setTags", ["Prithvi Shaw",
"Ricky Ponting",
"IPL 2021",
"Indian Premier League 2021",
"Delhi Capitals"]]); tp.push(["setContentIsNative", false]); tp.push(["setZone", (DevIdf.isMobile === true ? 'MobileWeb' : 'Web')]); </script>
<script async type="text/javascript" src="https://csm.cxpublic.com/THG.js"> </script>
<!--[if lt IE 9]>
<script src="https://ss.thgim.com/static/js/html5shiv.js"></script>
<script src="https://ss.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
ga('create', 'UA-67709333-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript"> var userconsent = 1 ;var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;s.src=(document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser()){ loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false"> function getSlotsViewPort(abovefold){
var googletagslots = googletag.pubads().getSlots();
var slots = [];
googletagslots.forEach(function(slot) {
if(abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky)/i) === null){
slots.push(slot);
}else if(!abovefold && slot.getSlotId().toString(2).toLowerCase().match(/(SSL_Desktop_LB|SSL_Desktop_ROS_CPD|SSL_WAP_Top|SSL_Wap_Sticky)/i) != null){
slots.push(slot);
}
});
return slots;
}
</script>

<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_LB', [[728, 90], [970, 90]], 'div-gpt-ad-1527753108686-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Middle', [300, 250], 'div-gpt-ad-1554199388641-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1562741015059-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_Wap_Sticky', [320, 50], 'div-gpt-ad-1603431085031-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script data-cfasync="false">
googletag.cmd.push(function() { googletag.pubads().refresh(getSlotsViewPort(false));
});
</script>
<script>
var isScrolled = false;
window.addEventListener('scroll', function() {
if (!isScrolled) {
googletag.cmd.push(function () {
googletag.pubads().refresh(getSlotsViewPort(true));
});
}
isScrolled = true;
});
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="robots" content="index, follow">
<meta name="yandex-verification" content="0680678719efd257" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />
<meta name="google-site-verification" content="scloDNQhB7HyY2VxhvEmbxfZUP9PlMcxxOCYZ5lLHIY" />
<meta name="google-site-verification" content="cThy7rhyY1uoxTIkHnI77cVshlc6pBukm-IjemFRvfI" />
<script src="https://cdnjs.cloudflare.com/ajax/libs/popper.js/1.14.7/umd/popper.min.js"></script>
<script>
$(document).ready(function(){
$("div[data-paywall]").each(function(i,obj){
var testdata = $(this).data('paywall');
if(testdata == true){
$(this).append("<a href='#' data-toggle='tooltip' class='tip-top'><i class='fa fa-lock'></i></a>")
$(".tip-top").tooltip({
placement : 'bottom',
title: "<span>Subscribe to Read More<span>", html: true
});
}
});
$("a.tip-top").click(function(e) {
e.preventDefault();});
}); </script>
<script>
$(document).ready(function() {
$('#fwMenu .header-search').click(function(){
$('#fwMenu .search-container').toggle();
$('#fwMenu .search-input input').val('');
setTimeout(function() {
$("#fwMenu .search-input input[type=\"text\"]").focus();
}, 20);
});
$(".dMartVdoScroll").slimScroll({
height: "330px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$(".mMartVdoScroll").slimScroll({
height: "509px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$('.nav-item a').click(function(e){
e.preventDefault();
var href = $(this).attr('href');
window.location.href = href;
});
$(document).on('click', '.list-unstyled li', function(e) {
e.preventDefault();
var ahref = $(this).find( "a" ).attr('href');
window.location.href = ahref;
});
$(document).on('click', '#header .header-search', function(e) {
e.preventDefault();
$("#header .search-container").toggle();
// $("#header .search-input input").val("");
setTimeout(function() {
$('#header .search-input input[type="text"]').focus()
}, 20)
});
$(window).scroll(function(){
if ($(window).scrollTop() >= 100) {
$('.navbar.navbar-expand-lg').addClass('fixed-header');
}
else {
$('.navbar.navbar-expand-lg').removeClass('fixed-header');
}
});
}); </script>
<script type="text/javascript">
$(document).ready(function(){
$(".dropdown-menu .small-dropdown").hover(function(){
$(this).addClass("show");
});
});
</script>



<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "WebSite",
"url": "https://sportstar.thehindu.com/"
}
</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=AW-435696533"></script>
<script>
window.dataLayer = window.dataLayer || [];
function gtag(){dataLayer.push(arguments);}
gtag('js', new Date());
gtag('config', 'AW-435696533');
</script>
<style type="text/css">
span.diwali-off {color:#fff !important;}
/*Indicator's for Menu ISL and Ind Vs Aus*/
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
#navbarSupportedContent .navbar-nav > li:nth-of-type(8):after {
content: "New!";color: #f5250f;position: absolute !important;top: 5px !important;left: 70px;}
/* #navbarSupportedContent .navbar-nav > li:nth-of-type(7):after {
content: "New!";color: #f5250f;position: absolute !important;top: 5px !important;left: 100px;} */
/* #navbarSupportedContent .navbar-nav > li:nth-of-type(9):after {
color: #f5250f;position: absolute !important; top: 8px !important;content: url(https://sportstar.thehindu.com/football/isl/article33250916.ece/BINARY/trophypng);
left: 90px;} */
.get-noti {display: none!important;}
}
@media only screen and (min-device-width: 769px) and (max-device-width:2440px) {
/*#navbarSupportedContent .navbar-nav > li:nth-of-type(9):before {color: #f5250f;position: relative;top: 7px;margin-left: 8px;content: url(https://sportstar.thehindu.com/football/isl/article33250916.ece/BINARY/trophypng);
}*/
/* #navbarSupportedContent .navbar-nav > li:nth-of-type(7):after {content: "New!";color: #f5250f;position: relative;top: 0px;right: 5px;font-size: 10px;
} */
#navbarSupportedContent .navbar-nav > li:nth-of-type(8):after {content: "New!";color: #f5250f;position: relative;top: 0px;right: 5px;font-size: 10px;
}
li.nav-item.dropdown {display: inherit;}
}
/*Indicator's for Menu ISL and Ind Vs Aus END*/
body.subscribed .dfp-ad {min-height: auto !important;}
@media screen and (min-width: 1099px) {div#pic-img img {min-height: 300px;}
}
/*archieves year hide*/
div#myDropdown a:nth-child(4), div#myDropdown a:nth-child(5) {
display: none;
}
/*cric opta widget scorecard css */
.cricScard iframe {height:220px !important;overflow:hidden;}
.cricScard iframe.Opta-MatchHeader {display:none;}
.embedAT .cricScard iframe {height:1200px !important;overflow:auto !important;}
.embedAT .cricScard iframe {height:1200px !important;overflow:auto !important;}
.newc {position:relative;}
.linkSC {position:absolute; right: 30px; top: 22px;}
.linkSC a{color:#fff;}
.leanSCW{margin-top: 90px !important;}
.leanSCWW{margin-top: 90px;}
/*Piano CSS start*/
/*poster piano CSS Start*/
.subscribed a.dow{display:block !important;}
/*poster piano CSS End*/
/*eBook piano CSS Start*/
button.btn.btn-default.maga{display:none;}
.subscribed button.btn.btn-default.maga{display:block !important;}
/*mobile subscribe now part hidden for web */
.subscribed .introPromo{display:none;}
.subscribed .wrapAd{display:none;}
/*sign-in hover for web */
a#sso-signin {cursor: pointer;}
.subs-top{
margin-top: 85px;
}
.subscribed a.tip-top{display:none !important;}
</style>
<script>
var clevertap = {event:[], profile:[], account:[], onUserLogin:[], notifications:[], privacy:[]};
function clvpageevents(ename){
if((location.hostname.indexOf(".com") > 0 || location.hostname.indexOf(".in") > 0)){
clevertap.event.push(ename, {
'Page type' : 'Article Page',
'Id':'34245002',
'Sections':'cricket,ipl',
'Author':'PTI',
'IsArticle':1,
'Platform': DevIdf.isMobile == true ? 'MWEB' : 'WEB',
'Source' : getUrlParameter("utm_source") !== null ? getUrlParameter("utm_source") : 'Direct',	'Medium' : getUrlParameter("utm_medium") !== null ? getUrlParameter("utm_medium") : 'Direct',	'Campaign' : getUrlParameter("utm_campaign") !== null ? getUrlParameter("utm_campaign") : 'Direct'
});
}
}
geoIdentify.then(function() {
if(typeof geolocation !="undefined" && typeof geolocation.country !="undefined" && geolocation.country !="EU"){
clevertap.account.push({"id": "86Z-59W-775Z"});
clevertap.privacy.push({optOut: false}); //set the flag to true, if the user of the device opts out of sharing their data
clevertap.privacy.push({useIP: true}); //set the flag to true, if the user agrees to share their IP data
(function () {
var wzrk = document.createElement('script');
wzrk.type = 'text/javascript';
wzrk.async = true;
wzrk.src = ('https:' == document.location.protocol ? 'https://d2r1yp2w7bby2u.cloudfront.net' : 'http://static.clevertap.com') + '/js/a.js';
var s = document.getElementsByTagName('script')[0];
s.parentNode.insertBefore(wzrk, s);
})(); clvpageevents("Page Visited");
}
});
</script>
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({
'pageDetails' : {
'pageType' : 'article' ,
'headline' : 'IPL 2021: Not batting today - Ponting recalls Shaw\'s training habits' ,
'articleId' : '34245002' ,
'articleType' : 'free',
'authorName' : 'PTI' , 'publishDate' : '2021-04-05' ,
'publishTime' : '17:24' ,
'hoursSincePublished' : '0',
'contentCategory' : 'cricket',
'contentSubCategory' : 'ipl',
'featureType' : 'story Commentary' ,
'articleTags' : 'Prithvi Shaw|Ricky Ponting|IPL 2021|Indian Premier League 2021|Delhi Capitals' // when available
} });
</script>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script>

</head>
<body class="">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TDXW"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

<div class=" ">
<script type="text/javascript">
window._taboola = window._taboola || [];
function taboolainit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
if(isNonSubcribedUser()){ _taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
e.onload = function() {
window['__thtaboola'] = true;
}
window['__thtaboola'] = true;
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
}
window.addEventListener('scroll', function() {
if (window.__thtaboola == undefined) {
taboolainit();
}
if (window.__thtaboolatk == undefined) {
taboolapixelinit();
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<style>
.magazine.col-lg-3.col-sm-4.col-xs-6{padding: 0px 10px !important;}
</style>

<script type='text/javascript'>
function taboolapixelinit(){
Promise.all([userIdentify, thgCookieConsent]).then(function() {
$(function(){
if(isNonSubcribedUser()){ window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;
t.onload = function() {
window['__thtaboolatk'] = true;
}
window['__thtaboolatk'] = true;
f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
}
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

</div>
<div class="container-main">
<header class=" " role="banner">
<div id="fwMenu">
<nav class="navbar navbar-expand-lg navbar-light fixed-top fwheaderNav first-nav navbar-fixed-top" role="navigation">
<style>
.get-noti {
display:block;
position: absolute;
right: 39rem;
top: 16px;
}
@media only screen and (max-width: 767px) {
.get-noti {
display:none !important;
}
}
button.btn-notf {
background: #b30b2a;
border: #fff;
border-radius: 10px;
}
span.text-noti {
color: #fff;
font-size: 13px;
font-weight:bold;
}
button.btn-notf:hover{
background: #2067ec;
}
button.btn-notf:active,button.btn-notf:focus{
border: #fff!important;
outline: none;
}
.get-noti .fa-bell:before {
content: "\f0f3";
color: #ffc300 !important;
}
@media (max-width: 1440px) and (min-width: 1024px){
.search-static {
position: absolute;
right: 300px;
top: 6px;
margin-right: 0px;
min-width: 235px;
}
}
/*.search-container .form-control::-ms-input-placeholder{
color: red!important;
padding-bottom: 10px;
}*/
.bellicon .fa-bell:before {
content: "\f0f3";
font-size: 27px;
color: #d7a501 !important;
}
ul.mr-auto.fm1.fw5.fz12.bellicon {
position: absolute;
right: 130px;
top: 5px;
}
.bellicon a:active,.bellicon a:focus{
color:#ffc300 !important;
outline: none;
}
.iconBell {
list-style-type: none;
}
.sigininmobile .fa-user {
font-size: 30px !important;
}
.bellicon a,get-noti a{
cursor:pointer;
}
@media (max-width: 747px) and (min-width: 320px){
.sigininmobile .fa-user {
right: 80px !important;
top: 10px;
font-size: 35px;
color: #a80018;
}}
</style>
<div class="get-noti" style="display:none;">
<a onclick="ga('send', 'event', 'DesktopNotification', 'ClickNotification', 'CTD');"><button class="btn-notf"> <span class="text-noti">Get Notified</span>&nbsp;&nbsp;<i class="fa fa-bell" aria-hidden="true"> </i></button></a>
</div> <a class="navbar-brand no-pad" href="https://sportstar.thehindu.com/"><img class="header-logo" src="https://ss.thgim.com/static/theme/default/base/img/logoNew.png" alt="img" /></a>


<div class="search-container search-static" style="display:none">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-inputxcx">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/" class="form-inline my-2 my-lg-0">
<input type="text" class="form-control" type="search" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off" aria-label="Search">
<button class="btn btn-outline-secondary" type="submit"><span class="fa fa-search"></span></button>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
<div class="mobilesearch header-search">
<a href="#"><span class="fa fa-search" aria-hidden="true"></span></a>
</div>
<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars iconbar"></i>
</button>

<ul class="mr-auto fm1 fw5 fz12 bellicon d-lg-none" style="display:none;">
<li class="active iconBell"><a onclick="ga('send', 'event', 'MobileNotification', 'ClickNotification', 'CTM');">
<i class="fa fa-bell" aria-hidden="true"> </i></a></li>
</ul>
<script>
/*$(document).ready(function() {
$(document).on("click",".get-noti",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
$(document).on("click",".bellicon .fa-bell",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
if(Notification.permission == "granted"){
$(".get-noti").hide();
$(".bellicon").hide();
$(".mobile-home").show();
}
else{
$(".get-noti").show();
$(".bellicon").show();
$(".mobile-home").hide();
}
});*/
$(document).ready(function() {
$(document).on("click",".get-noti",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
$(document).on("click",".bellicon .fa-bell",function() {
if(typeof clevertap != "undefined"){
clevertap.notifications.push({
"skipDialog":true,
"askAgainTimeInSeconds":1
});
}
});
jQuery(window).load(function () {
var tb1="false"
if((Notification.permission == "granted" || Notification.permission === 'denied')&& tb1=="false"){
$(".get-noti").hide();
$(".bellicon").hide();
//$(".mobile-home").show();
}
else{
$(".get-noti").show();
$(".bellicon").show();
//$(".mobile-home").hide();
}
});
if ('permissions' in navigator) {
navigator.permissions.query({ name: 'notifications' }).then(function (notificationPerm) {
notificationPerm.onchange = function () {
console.log("User decided to change his settings. New permission: " + notificationPerm.state);
if(notificationPerm.state === 'granted' || notificationPerm.state === 'denied') {
$(".get-noti").hide();
$(".bellicon").hide();
//$(".mobile-home").show();
}
else{
$(".get-noti").show();
$(".bellicon").show();
//$(".mobile-home").hide();
}
};
});
}
});
</script>
<div class="d-lg-none submobileentry" style="display:none;">
<div class="dashboardiconentry">
<a href=""><i class="fa fa-newspaper-o"></i></a></div>
<div class="sigininmobile sso-signin" id="mobilesignin">
<a class="thgsignin" id="mobilesigninlink"><i class="fa fa-user"></i></a> </div>
</div>
<div class="MobileLogin d-lg-none d-sm-none"></div>
<style>
.sigininmobile .fa-user{
color: #133b5a;
font-size: 18px;
line-height: 18px;
position: absolute;
right: 55px;
top: 14px;
cursor: pointer;
}
.dashboardiconentry{
color: #133b5a;
font-size: 18px !important;
line-height: 18px;
position: absolute;
right: 82px;
top: 13px;
cursor: pointer;
}
@media( min-width : 480px) and (max-width:768px) {
#main-menu>ul>li>a {
padding: 0 10px 5px 10px!important;
}
}
@media ( min-width : 420px) and (max-width: 767px) {
div#logo a {
height: auto;
width: 280px;
}
}
@media ( max-width :419px) {
div#logo a {
height: 30px;
width: 245px;
}
.dashboardiconentry{display:none;}
}
@media ( max-width :320px) {
div#logo a {
height: 30px;
width: 205px;
}
}
@media (max-width: 767px) and (min-width: 1px){
.logo-block{ display:none;}
.main-menu {
border-bottom: none !important;
position: relative;
top: unset;
left: unset;
}
nav.main-menu {
border-bottom: medium none white;
left: unset;
position: relative;
top: unset;
width: 100%;
}
div#logo a {
margin: 0 40px;
}
}
@media ( max-width : 1023px) and (min-width: 768px) {
.dashboardiconentry {
right: 26px;
top: 24px;
}
.sigininmobile .fa-user{
right: 0px;
top: 24px;
}
.home.sticky .sigininmobile .fa-user,.home.sticky .dashboardiconentry{
top: 16px;
}
}
</style>
<div id="navbarSupportedContent" class="collapse navbar-collapse">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 d-lg-none">
<li class="nav-item dropdown ">
<a class="nav-link Go to Home" href="https://sportstar.thehindu.com/" role="button" aria-haspopup="true" aria-expanded="false">Go to Home</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Archives" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Archives</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link ACES Awards 2021" href="https://sportstar.thehindu.com/aces-awards/about-the-awards/" role="button" aria-haspopup="true" aria-expanded="false">ACES Awards 2021</a>
</li>
<li class="nav-item dropdown active">
<a class="nav-link IPL 2021" href="https://sportstar.thehindu.com/cricket/ipl/" role="button" aria-haspopup="true" aria-expanded="false">IPL 2021</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link IND v ENG" href="https://sportstar.thehindu.com/cricket/india-vs-england/" role="button" aria-haspopup="true" aria-expanded="false">IND v ENG</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" role="button" aria-haspopup="true" aria-expanded="false">ISL 2020-21</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IND v AUS 2020" href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" itemProp="name" content="IND v AUS 2020">IND v AUS 2020</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL 2021" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL 2021">IPL 2021</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" itemProp="name" content="ICC World Cup 2019">ICC World Cup 2019</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" itemProp="name" content="Ashes">Ashes</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ashes/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2020-21">ISL 2020-21</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/" itemProp="name" content="Others">Others</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/other-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Chess" href="https://sportstar.thehindu.com/chess/" role="button" aria-haspopup="true" aria-expanded="false">Chess</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Hockey" href="https://sportstar.thehindu.com/hockey/" itemProp="name" content="Hockey">Hockey</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/hockey/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/" itemProp="name" content="Volleyball">Volleyball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/volleyball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Badminton" href="https://sportstar.thehindu.com/badminton/" itemProp="name" content="Badminton">Badminton</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/badminton/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Kabaddi" href="https://sportstar.thehindu.com/kabaddi/" itemProp="name" content="Kabaddi">Kabaddi</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
<div class="ml-autoo">
<div class="subsEntrymenu d-none d-lg-block" style="display:none;">
<ul class="navbar-nav">
<li class="Subscribebtn Subscribebtnremove subscribeBtnCss" data-category="SUBSCRIBE NOW icon" data-label="article-page-ipl"><a href="/subscription/">Subscribe Now</a></li>
<li class="dropdown signinbtn signedInUserBtn" data-category="Sign in/up icon" data-label="article-page-ipl"><a class="sso-signin thgsignin" id="sso-signin">Sign In</a></li> </ul>
</div>
<style>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</style>
<script>
var els = document.querySelectorAll("#main-menu>ul>li:nth-last-child(-n+2)");
[].forEach.call(els, function(els) {
els.style.display = "none";
});
tp.push(['init',function() {
if (!tp.user.isUserValid()) {
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
tp.pianoId.init({
loggedIn : function(data) {
thgloggedIn(data)
},
loggedOut : function() {
location.reload();
}
});
}]);
function thgloggedIn(data) {
isUserDetails = data;
var userName = typeof tp.pianoId.getUser().firstName != "undefined" ? "Hi " + tp.pianoId.getUser().firstName : 'Hi User';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").innerText = userName :'';
document.getElementById("sso-signin") != null ? document.getElementById("sso-signin").classList.remove("thgsignin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.remove("sso-signin"):'';
document.getElementById("mobilesignin") != null ? document.getElementById("mobilesignin").classList.add("sso-signinmobile"):'';
document.getElementById("mobilesigninlink") != null ? document.getElementById("mobilesigninlink").classList.remove("thgsignin"):'';
if(DevIdf.isMobile == true){
var dropdown = '<ul class="dropdown-menu sso-signinuser mobileThsubscrip">'
+ '<li class="mobileusername" ><a class="" >'
+ userName
+ '</a>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQs</a></li>'
+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}else {
var dropdown = '<ul class="dropdown-menu sso-signinuser">'
+ '<li class="mobileusername" ><a class="" >'
+ userName
+ '</a>'
+ '<li data-category="Hi user" data-label="My Account"><a href="/myaccount/" class="sso-profile">My Account</a>'
+ '<li data-category="Hi user" data-label="FAQ"><a href="/faq/" target="_blank" class="sso-profile">FAQs</a></li>'
+'<li data-category="Hi user" data-label="Contact us"><a href="/contacts/" target="_blank" class="sso-profile">Contact Us</a></li>'
+ '<li data-category="Hi user" data-label="Sign Out"><a class="sso-logout" onclick="tp.user.logout()" >Sign Out</a>'
+ '</ul>';
}
var list = document.querySelectorAll(".signinbtn");
for (var i = 0; i < list.length; ++i) {
list[i].classList.remove('subscribeBtnCss');
list[i].classList.add('ssologin');
list[i].insertAdjacentHTML('beforeend', dropdown);
}
var listmobile = document.querySelectorAll(".sigininmobile");
for (var i = 0; i < listmobile.length; ++i) {
listmobile[i].insertAdjacentHTML('beforeend', dropdown);
}
document.getElementsByClassName("subsEntrymenu").length > 0 ? document.getElementsByClassName("subsEntrymenu")[0].style.display = "block" : '';
document.getElementsByClassName("submobileentry").length > 0 ? document.getElementsByClassName("submobileentry")[0].style.display = "block" : '';
}
$(function(){
$(document).on("click",".thgsignin",function() {
tp.pianoId.show({ loggedIn: function(data) {
},
loggedOut: function() {location.reload();} });
});
$(".ssologin>a").on("click", function() {
$(this).parent().toggleClass('open');
});
hidedd = true;
$(document).on("click",".sso-signinmobile",function(){
$(this).children(".dropdown-menu").toggle();
if (hidedd)$('.dropdown-menu.sso-signinuser').removeClass('dropdwnHide');
hidedd = false;
});	$('body').on('click', function () {
if (hidedd)$('.dropdown-menu.sso-signinuser').addClass('dropdwnHide');
hidedd = true;
});
});
$(document).ready(function(){
$(document).on("click",".sso-signinmobile",function(){
$( ".search-container" ).css("display","none");
$( "div#navbarSupportedContent" ).removeClass( "show" );
});
$(document).on('click', '.header-search', function() {
$( "div#navbarSupportedContent" ).removeClass( "show" );
$( "#mobilesignin .dropdown-menu" ).css("display","none");
});
$(document).on('click', '#fwMenu .navbar-toggler', function() {
$( ".search-container" ).css("display","none");
$( "#mobilesignin .dropdown-menu" ).css("display","none");
$( ".mobile" ).toggle();
});
});
</script>
</div>
</nav>
<div class="search_container">

</div>
<nav class="navbar navbar-expand-lg fixed-top fwheaderNav second-nav navbar-fixed-top" role="navigation">
<ul class="mr-auto fm1 fw5 fz12 homeicon web-home">
<li class="active iconHome"><a href="https://sportstar.thehindu.com/">
<i class="fa fa-home"></i></a></li>
</ul>
<div id="navbarSupportedContent" class="collapse navbar-collapse menu2">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12 changed-nav">
<li class="nav-item dropdown ">
<a class="nav-link Go to Home" href="https://sportstar.thehindu.com/" role="button" aria-haspopup="true" aria-expanded="false">Go to Home</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Archives" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Archives</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Posters" href="https://sportstar.thehindu.com/posters/" role="button" aria-haspopup="true" aria-expanded="false">Posters</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link eBook" href="https://sportstar.thehindu.com/magazine/ebook/" role="button" aria-haspopup="true" aria-expanded="false">eBook</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Special Editions" href="https://sportstar.thehindu.com/magazine/specialeditions/" role="button" aria-haspopup="true" aria-expanded="false">Special Editions</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link ACES Awards 2021" href="https://sportstar.thehindu.com/aces-awards/about-the-awards/" role="button" aria-haspopup="true" aria-expanded="false">ACES Awards 2021</a>
</li>
<li class="nav-item dropdown active">
<a class="nav-link IPL 2021" href="https://sportstar.thehindu.com/cricket/ipl/" role="button" aria-haspopup="true" aria-expanded="false">IPL 2021</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link IND v ENG" href="https://sportstar.thehindu.com/cricket/india-vs-england/" role="button" aria-haspopup="true" aria-expanded="false">IND v ENG</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" role="button" aria-haspopup="true" aria-expanded="false">ISL 2020-21</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IND v AUS 2020" href="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" itemProp="name" content="IND v AUS 2020">IND v AUS 2020</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/india-tour-of-australia/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL 2021" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL 2021">IPL 2021</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" itemProp="name" content="ICC World Cup 2019">ICC World Cup 2019</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" itemProp="name" content="Ashes">Ashes</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ashes/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2020-21" href="https://sportstar.thehindu.com/football/isl/" itemProp="name" content="ISL 2020-21">ISL 2020-21</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/isl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/" itemProp="name" content="Others">Others</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/other-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Chess" href="https://sportstar.thehindu.com/chess/" role="button" aria-haspopup="true" aria-expanded="false">Chess</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Hockey" href="https://sportstar.thehindu.com/hockey/" itemProp="name" content="Hockey">Hockey</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/hockey/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/" itemProp="name" content="Volleyball">Volleyball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/volleyball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Badminton" href="https://sportstar.thehindu.com/badminton/" itemProp="name" content="Badminton">Badminton</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/badminton/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Kabaddi" href="https://sportstar.thehindu.com/kabaddi/" itemProp="name" content="Kabaddi">Kabaddi</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/kabaddi/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
</nav>
</div>
</header>
<div class="container ">
<div>
<div class="row sCMT mbot mtop">
</div>
<div class="row deskPad d-lg-none">
<div class="col-sm-12 nopad">
</div>
</div>
<div class="row ">
<div class="col-sm-12 mtop">
</div>
</div>
<div class="row mbot">
<div class="col-sm-12 mt-4">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div class="ad-banner">

<div id="div-gpt-ad-1527753108686-0" class="dfp-ad text-center d-none d-lg-block" style="min-height:90px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527753108686-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
<div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12 mtopp">
<div id="mid-over" class="ad-banner text-center">

<div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop d-lg-none" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="row">
<div class="col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
<article class="secmain1 ">
<div class="d-none">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://sportstar.thehindu.com/cricket/ipl/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">IPL 2021</span></a><meta itemprop="position" content="1" /></li>
</ul>
</div>
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="artBrd fm2 fw5 fz14 artpagecentertext ">
<div class="sport-icon">
<div class="column-30">
<a href="https://sportstar.thehindu.com/cricket/ipl/">
<i class="fa fa-cricket" aria-hidden="true"></i>
</a>
</div>
<div class="column-70">
<p><a href="https://sportstar.thehindu.com/cricket/ipl/">IPL</a></p>
</div>
</div>
</div>
<div class="row artTit">
<div class="col-sm-12 ">
<div class="mbot">
<h1 class="fm2 fw9 fz40 blk lh46">
IPL 2021: Not batting today - Ponting recalls Shaw's training habits
</h1>
</div>
<div class="mbot">
<h2 class="fm2 fz18 fw7 lh24 text-secondary">
IPL 2021: Delhi Capitals head coach Ricky Ponting said youngster Prithvi Shaw simply refused to pad up for nets when he was hit by a form slump last season.
</h2>
</div>
<div class="mbot newc">
<div class="linkSC fm2 fz14 fw7">
</div>
<div class="artRelated">
</div>
</div>
</div>
</div>
<div class="row upcase mbot fm2 fz14 fw5 d-none d-sm-block">
<div class="col-sm-12 ">
<div class="vcen">
<div class="byl col-sm-4 col-12 byline fw7">
<a href="#" class="bylineimg no-lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="PTI">
</a>
<a href="#" class="home-content-name no-lnk">
PTI
</a>
</div>
<div class="shr col-sm-3 col-12 text-center nopad">
<div class="share">
<ul class="social-share">
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece&text=IPL%202021%3A%20Not%20batting%20today%20-%20Ponting%20recalls%20Shaw%27s%20training%20habits" id="share-fb" class="sharer button-fb">
<i class="artshare fb"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece&text=IPL%202021%3A%20Not%20batting%20today%20-%20Ponting%20recalls%20Shaw%27s%20training%20habits&via=sportstarweb" id="share-tw" class="sharer button-tw">
<i class="artshare twt"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa">
<i class="artshare whatsapp"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece&text=IPL%202021%3A%20Not%20batting%20today%20-%20Ponting%20recalls%20Shaw%27s%20training%20habits" id="share-tg" class="sharer button-tg">
<i class="artshare telegram"></i>
</a>
</li>
</ul>
</div>
<style>
/*share icon start */
.share {
width: 100%;
box-sizing: border-box;
text-align: center;
padding-bottom: 10px;
}
.share ul {
list-style: none;
}
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 22%;
}
.share .artshare {background:url(https://alphass.thehindu.co.in/static/img/social_shareAmpSS.png) no-repeat scroll 0 0;}
.share i.artshare {
display: inline-block;
}
.share .social-share i {
background-size: 826% 457%;
height: 33px;
width: 33px;
}
.share .whatsapp {
background-position: 32.8% 64%;
}
.share .fb {
background-position: -0.5% 64%;
}
.share .twt {
background-position: 16.5% 64%;
}
.share .telegram {
background-position: 16.5% 100%;
}
.share .mail {
background-position: 100.8% 64%;
}
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 12%;
}
}
/*share icon end start*/
</style>
</div>
<div class="pdt col-sm-5 col-12 text-right nopad">
<div class="dateline"> <span class="home-content-date datesize"> <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 05 April, 2021 17:24 IST
</span>
</div>
</div>
</div>
</div>
</div>
<div class="row lnArt blog-resize">
<div class="col-sm-12 ">
<div class="blog-img-grow " id="pic-img">
<div style="width:100%;overflow:hidden;">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/cricket/article34245045.ece/BINARY/thumbnail/DM1L7790jpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article34245045.ece/ALTERNATES/FREE_180/DM1L7790jpg" data-proxy-width="" style="width:100%" alt="" title="Delhi Capitals head coach Ricky Ponting has revealed that Prithvi Shaw refused to bat in the nets when he hit a bad patch in the last IPL." class="media-object adaptive placeholder" />
</div>
<p class="blog-imgpara fm1 fz14 fw5">Delhi Capitals head coach Ricky Ponting has revealed that Prithvi Shaw refused to bat in the nets when he hit a bad patch in the last IPL. <span class="credits"> &nbsp; - &nbsp;Sportzpics </span></p> </div>
<div class="row mtop mbot d-block d-sm-none">
<div class="blineMbl upcase">
<div class="col-sm-4 col-12 bylineM fw7 text-center pbot">
<a href="#" class="bylineimg no-lnk">
<img src="https://ss.thgim.com/static/theme/default/base/img/author-deafault.png" alt title="PTI">
</a>
<a href="#" class="home-content-name no-lnk">
PTI
</a>
</div>
<div class="col-sm-5 col-12 text-center pbot fz12">
<div class="dateline"> <span class="home-content-date datesize"> <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 05 April, 2021 17:24 IST
</span>
</div>
</div>
<div class="shr col-sm-3 col-12 text-center nopad">
<div class="share">
<ul class="social-share">
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece&text=IPL%202021%3A%20Not%20batting%20today%20-%20Ponting%20recalls%20Shaw%27s%20training%20habits" id="share-fb" class="sharer button-fb">
<i class="artshare fb"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece&text=IPL%202021%3A%20Not%20batting%20today%20-%20Ponting%20recalls%20Shaw%27s%20training%20habits&via=sportstarweb" id="share-tw" class="sharer button-tw">
<i class="artshare twt"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa">
<i class="artshare whatsapp"></i>
</a>
</li>
<li>
<a onclick="ga('send', 'event', 'Social Shares', 'Telegram', 'Click');" target="_blank" href="https://t.me/share/url?url=https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece&text=IPL%202021%3A%20Not%20batting%20today%20-%20Ponting%20recalls%20Shaw%27s%20training%20habits" id="share-tg" class="sharer button-tg">
<i class="artshare telegram"></i>
</a>
</li>
</ul>
</div>
<style>
/*share icon start */
.share {
width: 100%;
box-sizing: border-box;
text-align: center;
padding-bottom: 10px;
}
.share ul {
list-style: none;
}
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 22%;
}
.share .artshare {background:url(https://alphass.thehindu.co.in/static/img/social_shareAmpSS.png) no-repeat scroll 0 0;}
.share i.artshare {
display: inline-block;
}
.share .social-share i {
background-size: 826% 457%;
height: 33px;
width: 33px;
}
.share .whatsapp {
background-position: 32.8% 64%;
}
.share .fb {
background-position: -0.5% 64%;
}
.share .twt {
background-position: 16.5% 64%;
}
.share .telegram {
background-position: 16.5% 100%;
}
.share .mail {
background-position: 100.8% 64%;
}
@media only screen and (device-width: 768px),
only screen and (max-width: 768px) {
.share .social-share li {
display: inline-block;
vertical-align: middle;
width: 12%;
}
}
/*share icon end start*/
</style>
</div>
</div>
</div>
<div>
<div class="home-content-p">
<div id="content-body-26989124-34245002">
<p>Delhi Capitals head coach Ricky Ponting has revealed that Prithvi Shaw refused to bat in the nets when he hit a bad patch in the last IPL and hoped that the highly-rated Indian youngster has changed his training habits &quot;for the better&quot; ahead of the upcoming edition.</p><p>The former Australian skipper has been working with the 21-year-old for the past two seasons in the Delhi Capitals camp. He recalled how Shaw simply refused to pad up for nets when after scoring two fifties last season, he was hit by a slump.</p><p>&quot;...he had an interesting theory on his batting last year - when he's not scoring runs, he won't bat, and when he is scoring runs, he wants to keep batting all the time,&quot; Ponting told <em>cricket.com.au</em> his side geared for the event starting April 9 in Chennai.</p><p><strong>READ | <a href="https://sportstar.thehindu.com/cricket/bcci-anti-corruption-unit-chief-shabbir-hussein-khandwawala-ipl-2021-indian-cricket-ajit-singh/article34243759.ece">
BCCI's ACU chief Khandwawala 'ready for the new role' ahead of IPL 2021
</a>
</strong></p><p>&quot;He had four or five games where he made under 10 and I'm telling him, 'We have to go to the nets and work out (what's wrong)', and he looked me in the eye and said, 'No, I'm not batting today'. I couldn't really work that out.</p><p>&quot;He might have changed. I know he's done a lot of work over the last few months, that theory that he had might have changed, and hopefully, it has, because if we can get the best out of him, he could be a superstar player&quot;.</p><p>Ponting joined the DC squad on March 29 and just completed his week-long quarantine required to enter the IPL bio-bubble.</p><p>Ponting said he did not hold back from giving a piece of his mind to the youngster last year but he &quot;stuck to his word&quot; and did not practice towards the business end of the tournament.</p><p><strong>ALSO READ | <a href="https://sportstar.thehindu.com/magazine/ipl-2021-sanju-samson-interview-rajasthan-royals-rr-captain/article34242071.ece">
IPL 2021: Sanju Samson says it is a challenge to lead Rajasthan Royals
</a>
</strong></p><p>&quot;I was going pretty hard at him. I was basically telling him, 'Mate you've got to get in the nets. Whatever you think you're working on, is not working for you',&quot; he remembered telling him.</p><p>&quot;It's my job as a coach to challenge someone's preparation if they're not getting results.</p><p>&quot;So I challenged him and he stuck to his word and he didn't practice much at all towards the back-end of the tournament, and didn't get many runs towards the back-end of the tournament either.&quot; However, Ponting is confident that Shaw will make it big internationally.</p><p>&quot;Maybe (his training habits) have changed for the better, because (his success) won't just be for the Delhi Capitals, I'm sure you'll see him play a lot of cricket for India as well in the coming years,&quot; said Ponting.</p><p>Ponting said there are visible similarities between Shaw and the great Sachin Tendulkar, right down to their diminutive frames.</p><p>&quot;He's diminutive … in the (Sachin) Tendulkar sort of mould but hits the ball incredibly powerfully off front and back foot, and plays spin really well,&quot; he said.</p><p><strong>ALSO READ | <a href="https://sportstar.thehindu.com/cricket/ipl/interviews/chennai-super-kings-csk-ipl-2021-robin-uthappa/article34242156.ece">
CSK's Robin Uthappa eyeing opener’s slot in IPL 2021
</a>
</strong></p><p>Shaw heads to the IPL on the back of a sensational Vijay Hazare Trophy campaign with champion Mumbai. Leading the side to victory, he scored four centuries and ended the tournament as the top scorer.</p><p>&quot;If we can get him to take that form that he's just shown into the IPL, it just makes the balance on our Delhi Capital side so good.</p><p>&quot;If (the penny) does drop – I'm not sure I've seen many more talented players than him in my whole time of playing the game,&quot; Ponting said.</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-26989124-34245002 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-26989124-34245002").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-26989124-34245002").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-26989124-34245002").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div id="articleContainer">
</div>
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741015059-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741015059-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="row adv-container visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1554199388641-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[0];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="mbot">
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none">
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">
</div>
</div>
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none mbott mtopp">
<div class="ipsec inter-link">
</div>
</div>
<div class="nopad col-xl-12 col-md-12 col-12 d-lg-none mbot">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-containerMain" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="demo" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-containerMain").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML = result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none mbot">
<div class="mobipad">
</div>
</div>
</div>
</article>
<article class="secmain1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="row mbot pleft pright ">
<div class="col-sm-12 related-heading">
<div data-label="articlepage" data-category="relArticles">
</div>
</div>
</div>
<div class="row mbot pleft pright tags">
<div class="col-sm-12 ">
<div data-action="articlepage" data-label="artTagClicks">
<div class="tag-button-cont">
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/delhi-capitals">
Delhi Capitals
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/indian-premier-league-2021">
Indian Premier League 2021
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/ipl-2021">
IPL 2021
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/ricky_ponting">
Ricky Ponting
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Prithvi_Shaw">
Prithvi Shaw
</a>
</div>
</div>
</div>
</div>
</div>
<div class="row mbott pp15">
<div class="col-sm-12 ">
</div>
</div>
</div>
</div>
<div class="row mbot bg-white">
<div class="col-sm-12 col-lg-12">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
</article>
</div>
<div class="col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12">
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">

<div id="div-gpt-ad-1554880089756-0" class="dfp-ad text-center d-none d-lg-block" style="min-height:250px;">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
</div>
<div class="col-xl-12 col-md-12 col-12 ipsec">
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="acesCdnWrappp">
<div class="acCDD">
<a href="https://sportstarsubscription.thehindu.com/specialcampaign/88/ISLspecialoffer"><img class="fluid-image" src="https://sportstar.thehindu.com/static/content/images/20210105063129/300x250(3).jpg" alt="Tribute to Sachin" title="Tribute to Sachin"></img></a></div>
</div>
<style>
.acCDD a:hover {
text-decoration: none;
}
.acCDD a {
text-decoration: none;
}
.acCDD:hover a .bg-dangerr span.edit-heading {
color: #FFA600;
}
</style>
</div>
</div>
<div class="row mbott">
<div class="col-xl-12 col-md-12 col-12 mobipad ">
<div class="bxs"><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2021-group-stage-fixtures-full-schedule-match-timings-venues-mumbai-indians-chennai-super-kings-kkr-rcb-csk-rr-dc-srh/article33994926.ece" alt title="Read more"><opta-widget widget="fixtures" fixtures_type="i" competition="2780" season="0" template="normal" live="true" show_venue="true" match_status="all" grouping="date" show_grouping="true" navigation="tabs" default_nav="1" start_on_current="true" sub_grouping="date" show_subgrouping="false" order_by="date_ascending" show_crests="true" show_competition_name="true" date_format="D MMM ddd" month_date_format="MMM" competition_naming="abbr" team_naming="abbr" pre_match="false" show_live="true" show_logo="false" show_title="true" breakpoints="300" sport="cricket"></opta-widget></a></div>
</div>
</div>
<div class="row mbott d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad lnSptn ">
</div>
</div>
<div class="d-none d-lg-block">
<link rel="stylesheet" href="https://sportstar.thehindu.com/cricket/article33106073.ece/BINARY/optaCric.css"> <script src="https://secure.widget.cloud.opta.net/v3/v3.opta-widgets.js"></script>
<script>
var opta_settings = {
subscription_id: '5b5954f7728ab2d64fb6e71ab5eb8da4',
language: 'en_GB',
timezone: 'Asia/Kolkata'
};
</script>
<style>
.ipl20 .secD{left: 80px !important;}
</style>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-container" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="response" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-container").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("response").innerHTML=result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs d-none">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="event-headnew"><h4 class="edit-heading fm2 fz18"> &nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Dugout Flyout videos</h4>
</div>
<div class="dugVdo"><div class="dugout-video dugout-embed-eyJrZXkiOiIiLCJwIjoidGhlaGluZHVncm91cCIsInBsIjoiZ0FZNVFzTTYifQ=="></div><script type="text/javascript" src="https://embed.dugout.com/v3.1/thehindugroup.js"></script>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs d-none">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-bannerr text-center">
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white pleft pright">
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<div class="bot1 container ">
<div>
<div class="callout2 ff"> <div class="callout-container">
<span style="color:#fff; font-size: 12px; padding:0px 5px; letter-spacing: 2px;">SCORES</span><a class="st-bc-anchor" href="#"><span class="closebtnn">×</span></a>
<div class="" id="main-container" data-match-id="48439"></div>
</div>
</div>
<script>
$(document).ready(function () {
function ajaxCall(url,displayFun){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (data) {
displayFun(data);
}
});
}
function displayFun(data){
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status_text == "prematch"){ $(".callout2").css("display", "none"); return false;
}else if( game_status_text =="result"){
$(".callout2").css("display", "none"); }else{
$(".callout2").css("display", "block"); }
var msg;
var inn = data.data.scorecard.data[0]['innings'];
var toss_text = data.data.scorecard.data[0]['toss']['toss_text'];
var result_text = data.data.scorecard.data[0]['results']['result_text'];
var team_vs = inn[0]['battingteams']['team_full_name']+'-vs-'+inn[0]['bowlingteams']['team_full_name'];
var game_status = data.data.scorecard.data[0].game_status;
var game_status_id = data.data.scorecard.data[0]['gamestatus'][0]['opta_game_status_id'];
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status == 1){
msg = toss_text;
}else{
msg = result_text;
}msg = result_text;
var dynamicTemplate = "";
dynamicTemplate += '<div class="st-score-main center">';
//	if(game_status_id != 5) //	{ //	dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
//}
if(game_status_text == 'result' || game_status_text == 'stumps' ) { dynamicTemplate += '<div class=""> <div class="score-padd">';
}
else
{
dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
}
dynamicTemplate += '<p class="match-status center rslt-clr"> - '+game_status_text+' - </p>';
dynamicTemplate += '<a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCS&utm_medium=cricketSnippet" target="_blank">';
dynamicTemplate += '<div class="st-score-wicket">'; dynamicTemplate += '<div class="score-card text-clr">';
var count = 0;
if(inn.length >2) {
count = 2;
}
for (var i=count;i<inn.length;++i){
var team_name	= inn[i]['battingteams']['team_short_name'];
var run = inn[i]['Total']['runs_scored'];
var over = inn[inn.length-1]['Total']['overs'];
var wik = inn[i]['Total']['wickets'];
if(inn >= 1){
dynamicTemplate += '<div class="score-liveds score-start">'+team_name+'</span><span class="score-rw"> '+run+' / '+wik+'</div>';
}else{
if(i < 1){
dynamicTemplate += '<div class="score-liveds score-one">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}else{
dynamicTemplate += '<div class="score-liveds score-two">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}
}
}
dynamicTemplate += '</div>'; dynamicTemplate += '<div class="sc-wicket sc-overs">Overs :<span> '+over+'</span></div>'; dynamicTemplate += '<div class="sc-wicket sc-msg">'+msg+'</div>'; dynamicTemplate += '</div>';
dynamicTemplate += '</a></div>';
dynamicTemplate += '<div class="sc-wicket font-col sharpecorner"><a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCW&utm_medium=cricket" target="_blank" class="txt">View Scorecard&nbsp;<i class="fa fa-angle-double-right" aria-hidden="true"></i></a></div></div></div>'; $("#main-container").html(dynamicTemplate);
}
var match_id = $("#main-container").attr("data-match-id");
var API_URL = 'https://livescore.sportstarlive.com/api/cricket/scorecard/match/'+match_id+'/match';	if(typeof match_id != "undefined"){
ajaxCall(API_URL,displayFun);
var interval_call = setInterval(function () { ajaxCall(API_URL,displayFun); }, 8000); function myStopFunction() {clearInterval(interval_call);}
}
$(document).on("click", ".callout-container .closebtnn", function(){
myStopFunction();
$(".callout2").css("display","none");
});
});
</script>
<style>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</style>
</div>
</div>
<div class="bot2 container ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div id="#section" class="ad-banner">
</div>
</div>
</div>
</div>
<footer class=" ">
<script>
if(typeof clevertap !="undefined"){
clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
setTimeout(function(){ if(Notification.permission === 'granted') { clevertap.notifications.push({
"titleText":'Would you like to receive Push Notifications?',
"bodyText":'We promise to only send you relevant content and give you updates on your transactions',
"okButtonText":'Sign me up!',
"rejectButtonText":'No thanks',
"okButtonColor":'#f28046',
"skipDialog":true
});
}
}, 5000);
}
</script>
<div class="d-none d-lg-block">
<script>
$(document).ready(function() {
$('.close').click(function(){
$('#popNews').hide();
});
$(window).scroll(function(){ var Firstscroll = 150;
var FromRight = 2700;
var myScroll = $(window).scrollTop();
if(myScroll > Firstscroll && myScroll < FromRight){
$('#popNews').animate({'right':'0px'},500);
WFImager.update($(".modal-body-video"));
}else { $('#popNews').stop(true).animate({'right':'-200px'},500);
}
});
//popupremove
ResponseURL =window.location.href;
var domain1 = ResponseURL.split("?")[0];
var domain = domain1.split('/');
var domainthre = domain[domain.length - 1];
//alert(domainthre);
var fgh = $("div#popNews").data("id");
//console.log(fgh);
if(domainthre == fgh){
$('div#popNews').hide();
}else{
$('div#popNews').show();
}
});
</script>
</div>
<style>
#scroll {
position:fixed;
right:1em;
bottom:4.5em;
cursor:pointer;
width:40px;
height:40px;
background-color:#a02619;
text-indent:-9999px;
display:none;
-webkit-border-radius:60px;
-moz-border-radius:60px;
border-radius:60px
}
#scroll span {
position:absolute;
top:50%;
left:50%;
margin-left:-8px;
margin-top:-12px;
height:0;
width:0;
border:8px solid transparent;
border-bottom-color:#e6e6e6;
}
#scroll:hover {
background-color:#e74c3c;
opacity:1;filter:"alpha(opacity=100)";
-ms-filter:"alpha(opacity=100)";
}
</style>
<script>
<!-- for TAI script -->
if(PageSourceType() != "articlepage"){function transactionIdLoad(){}}
$(document).ready(function(){ $(window).scroll(function(){ if ($(this).scrollTop() > 100) { $('#scroll').fadeIn(); } else { $('#scroll').fadeOut(); } }); $('#scroll').click(function(){ $("html, body").animate({ scrollTop: 0 }, 600); return false; }); });
</script>
<a href="#" id="scroll" style="display: none;"><span></span></a>
<div>
<div class="row footerSticyClass d-none d-lg-block">
<div class=" mbot col-xl-12 col-sm-12 col-12 ">
<style>.footerStickySlider .swiper-slide a{width:100%;}</style>
<script>
$(function () {
var close = true;
$('.st-close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
//if(!isMobile){
$(window).scroll(function() {
if($(this).scrollTop() > 230 && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
//}
});
</script>
<script>
$(document).ready(function() {
function resizeFooterSwiper() {
$('.footerStickySlider.swiper-container').height($('.footerStickySlider .swiper-slide img').height())
}
// Swiper: Slider
if(!DevIdf.isMobile){
var mySwiper = new Swiper('.footerStickySlider.swiper-container', {
loop: true,
navigation: {
nextEl: '.leanFooter-next.swiper-button-next',
prevEl: '.leanFooter-prev.swiper-button-prev',
},
slidesPerView: 4,
paginationClickable: true,
breakpoints: {
1920: {
slidesPerView: 4,
spaceBetween: '20'
},
1200: {
slidesPerView: 3,
spaceBetween: '20'
},
1028: {
slidesPerView:3,
spaceBetween: '20'
}, 991: {
slidesPerView: 2,
spaceBetween: '20'
},
767: {
slidesPerView: 2,
spaceBetween: '20'
},
480: {
slidesPerView: 1,
spaceBetween: '20'
}
}
});
$(window).resize(function(){
resizeFooterSwiper()
});
}
});
</script>
<div id="stickyfooterarticle">
<div class="swiper-container footerStickySlider">
<div class="st-close"><span aria-hidden="true">×</span></div>
<div class="leanFooter-prev swiper-button-prev"></div>
<div class="leanFooter-next swiper-button-next"></div>
<div class="swiper-wrapper "> <div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-no-change-in-schedule-for-mumbai-leg-ganguly-padikkal-axar-patel-covid19-csk-vs-dc-pbks-rr/article34239468.ece?utm_source=ipl&utm_medium=sticky_footer" title="Updated: April 5, 2021 09:13 IST&#013;Published: April 4, 2021 23:10 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article34239474.ece/BINARY/thumbnail/imagejpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article34239474.ece/ALTERNATES/LANDSCAPE_180/imagejpg" data-proxy-width="" style="width:100%" alt="" title="BCCI chief Sourav Ganguly has made it clear that the Mumbai leg of the Indian Premier League will go ahead as per schedule despite the Maharashtra government imposing heavy restrictions till April 30." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2021: No change in schedule for Mumbai leg, says Ganguly</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/other-sports/sportstar-aces-awards-2021-sportstar-god-giants-of-the-decade-mary-kom-pv-sindhu-kidambi-srikanth-abhinav-bindra-anand/article34237832.ece?utm_source=other-sports&utm_medium=sticky_footer" title="Updated: April 4, 2021 19:55 IST&#013;Published: April 4, 2021 19:50 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article34238345.ece/BINARY/thumbnail/MCMARYVVKjpg" data-proxy-image="https://sportstar.thehindu.com/photos/article34238345.ece/ALTERNATES/LANDSCAPE_180/MCMARYVVKjpg" data-proxy-width="" style="width:100%" alt="" title="New Delhi, 04 April 2021: MC Mary Kom, with the Sportstar of the Decade Award in New Delhi. Photo: V V Krishnan" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Sportstar Aces, Day 4: Mary Kom, Bindra, Sindhu, Srikanth honoured</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/basketball/nba-roundup-bulls-beat-nets-to-end-six-game-losing-streak/article34242529.ece?utm_source=basketball&utm_medium=sticky_footer" title="Updated: April 5, 2021 11:47 IST&#013;Published: April 5, 2021 11:47 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article34242528.ece/BINARY/thumbnail/NetsBullsBasketball52075jpg-c12fajpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article34242528.ece/ALTERNATES/LANDSCAPE_180/NetsBullsBasketball52075jpg-c12fajpg" data-proxy-width="" style="width:100%" alt="" title="Brooklyn Nets' Joe Harris (12) tries to keep the ball from Chicago Bulls' Tomas Satoransky, left, and Patrick Williams on a rebound during the second half of an NBA basketball game in Chicago." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> NBA roundup: Bulls beat Nets to end six-game losing streak</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2021-group-stage-fixtures-full-schedule-match-timings-venues-mumbai-indians-chennai-super-kings-kkr-rcb-csk-rr-dc-srh/article33994926.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: April 5, 2021 11:31 IST&#013;Published: March 7, 2021 13:32 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article34206498.ece/BINARY/thumbnail/MumbaiIndiansJPG" data-proxy-image="https://sportstar.thehindu.com/cricket/article34206498.ece/ALTERNATES/LANDSCAPE_180/MumbaiIndiansJPG" data-proxy-width="" style="width:100%" alt="Mumbai Indians" title="MI after winning IPL 2020." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2021 schedule: Full fixtures list, dates, timings, venues</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/sourav-ganguly-bcci-u-19-mens-tournament-covid-19-ipl-2021-indian-domestic-cricket/article34230903.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: April 3, 2021 20:38 IST&#013;Published: April 3, 2021 17:21 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article33485479.ece/BINARY/thumbnail/Gangulyjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article33485479.ece/ALTERNATES/LANDSCAPE_180/Gangulyjpg" data-proxy-width="" style="width:100%" alt="Sourav Ganguly" title="BCCI chief Sourav Ganguly has stated that the BCCI plans to host the U-19 boys’ tournaments in June-July if the COVID-19 situation remains under control in the country." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> BCCI plans to host U-19 men’s tournament in June-July</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-rcb-confirms-opener-devdutt-padikkal-tests-positive-for-covid-19-nitish-rana-axar-patel/article34239250.ece?utm_source=ipl&utm_medium=sticky_footer" title="Updated: April 4, 2021 22:30 IST&#013;Published: April 4, 2021 22:18 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article34239249.ece/BINARY/thumbnail/03SC-Padikkal" data-proxy-image="https://sportstar.thehindu.com/photos/article34239249.ece/ALTERNATES/LANDSCAPE_180/03SC-Padikkal" data-proxy-width="" style="width:100%" alt="" title="Devdutt Padikkal is the third cricketer after Nitish Rana (recovered) and Axar Patel to contract the virus ahead of the the Indian Premier League season." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2021: RCB confirms opener Devdutt Padikkal tested positive for COVID-19</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/fake-fielding-penalty-zaman-run-out-de-kock-south-africa-pakistan-labuschagne/article34241920.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: April 5, 2021 14:04 IST&#013;Published: April 5, 2021 10:33 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article34241919.ece/BINARY/thumbnail/image-4jpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article34241919.ece/ALTERNATES/LANDSCAPE_180/image-4jpg" data-proxy-width="" style="width:100%" alt="" title="Pakistan opener Fakhar Zaman's dismissal in the second ODI against Pakistan has reignited the 'fake fielding' debate." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Fake fielding law and was Fakhar Zaman run out: Explainer </h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/shooting/indian-shooting-team-tokyo-2020-olympics-list-nrai-issf-events-reserve-shooters/article34238290.ece?utm_source=shooting&utm_medium=sticky_footer" title="Updated: April 4, 2021 22:42 IST&#013;Published: April 4, 2021 19:44 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/shooting/article34238558.ece/BINARY/thumbnail/EwsZUetVIAE4cqijpg" data-proxy-image="https://sportstar.thehindu.com/shooting/article34238558.ece/ALTERNATES/LANDSCAPE_180/EwsZUetVIAE4cqijpg" data-proxy-width="" style="width:100%" alt="The Indian shooting team" title="Raninder Singh, president of the National Rifle Association of India (NRAI), with the country's shooting team during the recently-concluded Delhi World Cup." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> India names 15-member shooting team for Tokyo Olympics</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/table-tennis/former-indian-table-tennis-player-suhas-kulkarni-dies-of-covid-19-thane/article34237061.ece?utm_source=table-tennis&utm_medium=sticky_footer" title="Updated: April 4, 2021 15:03 IST&#013;Published: April 4, 2021 15:03 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/table-tennis/article34237060.ece/BINARY/thumbnail/suhas-kulkarni" data-proxy-image="https://sportstar.thehindu.com/table-tennis/article34237060.ece/ALTERNATES/LANDSCAPE_180/suhas-kulkarni" data-proxy-width="" style="width:100%" alt="" title="Suhas Kulkarni plays a shot during a table tennis tournament, in 1979." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Former Indian table tennis player Suhas Kulkarni dies of COVID-19</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-records/ipl-2021-top-10-wicket-takers-indian-premier-league-bowlers-most-wickets-all-seasons-stats/article34043487.ece?utm_source=ipl-records&utm_medium=sticky_footer" title="Updated: March 19, 2021 17:02 IST&#013;Published: March 16, 2021 15:57 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article34082851.ece/BINARY/thumbnail/IPL-Top-10-wicket-takerspng" data-proxy-image="https://sportstar.thehindu.com/cricket/article34082851.ece/ALTERNATES/LANDSCAPE_180/IPL-Top-10-wicket-takerspng" data-proxy-width="" style="width:100%" alt="IPL's top 10 wicket-takers" title="IPL's top 10 wicket-takers" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Top 10 wicket-takers in IPL</h3>
</div>
</div>
</a>
</div>
</div> </div> </div>
</div>
</div>
</div>
<div id="footer" class="font-13">
<div class="container">
<div class="row main-container">
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/magazine/ipl-2021-csk-chennai-super-kings-preview-ms-dhoni/article34242103.ece">Chennai Super Kings</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/fake-fielding-penalty-zaman-run-out-de-kock-south-africa-pakistan-labuschagne/article34241920.ece">Fakhar Zaman</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-no-change-in-schedule-for-mumbai-leg-ganguly-padikkal-axar-patel-covid19-csk-vs-dc-pbks-rr/article34239468.ece">Indian Premier League 2021</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-rcb-confirms-opener-devdutt-padikkal-tests-positive-for-covid-19-nitish-rana-axar-patel/article34239250.ece">IPL 2021</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/rip-chandra-nayudu-dead-commentator-ck-nayudu-daughter-illness-age-88/article34238970.ece">Chandra Nayudu</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/table-tennis/former-indian-table-tennis-player-suhas-kulkarni-dies-of-covid-19-thane/article34237061.ece">Suhas Kulkarni</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/live-score-womens-senior-one-day-trophy-2020-21-final-railways-women-vs-jharkhand-women-live-streaming-updates-toss-playing-xi/article34236339.ece">Mithali Raj</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/sourav-ganguly-bcci-u-19-mens-tournament-covid-19-ipl-2021-indian-domestic-cricket/article34230903.ece">BCCI</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-records/ipl-2021-top-10-batsmen-most-sixes-record-indian-premier-league-maximums-all-seasons-stats/article34043516.ece">IPL 2021</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-records/ipl-2021-top-10-wicket-takers-indian-premier-league-bowlers-most-wickets-all-seasons-stats/article34043487.ece">IPL</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/quiz/ipl-2021-quiz-contest-auction-most-ducks-purple-cap-mumbai-indians-fastest-fifty-records-stats-hattricks/article34077173.ece">IPL 2021</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2021-group-stage-fixtures-full-schedule-match-timings-venues-mumbai-indians-chennai-super-kings-kkr-rcb-csk-rr-dc-srh/article33994926.ece">IPL</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/magazine/ipl-2021-csk-chennai-super-kings-preview-ms-dhoni/article34242103.ece">Chennai Super Kings</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/fake-fielding-penalty-zaman-run-out-de-kock-south-africa-pakistan-labuschagne/article34241920.ece">Fakhar Zaman</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-no-change-in-schedule-for-mumbai-leg-ganguly-padikkal-axar-patel-covid19-csk-vs-dc-pbks-rr/article34239468.ece">Indian Premier League 2021</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-rcb-confirms-opener-devdutt-padikkal-tests-positive-for-covid-19-nitish-rana-axar-patel/article34239250.ece">IPL 2021</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/rip-chandra-nayudu-dead-commentator-ck-nayudu-daughter-illness-age-88/article34238970.ece">Chandra Nayudu</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/table-tennis/former-indian-table-tennis-player-suhas-kulkarni-dies-of-covid-19-thane/article34237061.ece">Suhas Kulkarni</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/live-score-womens-senior-one-day-trophy-2020-21-final-railways-women-vs-jharkhand-women-live-streaming-updates-toss-playing-xi/article34236339.ece">Mithali Raj</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/sourav-ganguly-bcci-u-19-mens-tournament-covid-19-ipl-2021-indian-domestic-cricket/article34230903.ece">BCCI</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-records/ipl-2021-top-10-batsmen-most-sixes-record-indian-premier-league-maximums-all-seasons-stats/article34043516.ece">IPL 2021</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-records/ipl-2021-top-10-wicket-takers-indian-premier-league-bowlers-most-wickets-all-seasons-stats/article34043487.ece">IPL</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/quiz/ipl-2021-quiz-contest-auction-most-ducks-purple-cap-mumbai-indians-fastest-fifty-records-stats-hattricks/article34077173.ece">IPL 2021</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2021-group-stage-fixtures-full-schedule-match-timings-venues-mumbai-indians-chennai-super-kings-kkr-rcb-csk-rr-dc-srh/article33994926.ece">IPL</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ln">
LATEST NEWS
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece">Prithvi Shaw</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/pakistan-all-rounder-shadab-khan-miss-tour-south-africa-zimbabwe-toe-injury/article34244336.ece">shadab khan</a></li>
<li><a href="https://sportstar.thehindu.com/badminton/badminton-russia-open-indonesia-open-cancelled-covid-19-badminton-world-federation-badminton-news/article34244733.ece">Badminton World Federation</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/psl-6-bio-bubble-was-broken-several-occasions-pcb-tom-banton-covid-19/article34244710.ece">Ehsan Mani</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/golf/aditi-ashok-finsh-tied-67th-ana-inspiration/article34243930.ece">Aditi Ashok</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/bcci-anti-corruption-unit-chief-shabbir-hussein-khandwawala-ipl-2021-indian-cricket-ajit-singh/article34243759.ece">BCCI</a></li>
<li><a href="https://sportstar.thehindu.com/football/champions-league/alessandro-florenzi-test-positve-covid-19-miss-bayern-munich-game/article34243284.ece">Alessandro Florenzi</a></li>
<li><a href="https://sportstar.thehindu.com/magazine/there-was-drama-at-the-end-of-each-day/article34109917.ece">VVS Laxman</a></li>
<li><a href="https://sportstar.thehindu.com/columns/onthewriteline-sunil-gavaskar/india-england-wtc-final-kohli-rohit-gavaskar-australia/article34242750.ece">Joe Root</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-records/ipl-2021-top-10-bowlers-best-economy-rate-record-indian-premier-league-all-seasons-stats/article34214008.ece">IPL 2021</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
CRICKET
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/ipl/ipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar/article34245002.ece" class="line-clamp line-clamp-4">IPL 2021: Not batting today - Ponting recalls Shaw's training habits</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/pakistan-all-rounder-shadab-khan-miss-tour-south-africa-zimbabwe-toe-injury/article34244336.ece" class="line-clamp line-clamp-4">Pakistan's Shadab Khan ruled out of South Africa, Zimbabwe tours due to toe injury</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/psl-6-bio-bubble-was-broken-several-occasions-pcb-tom-banton-covid-19/article34244710.ece" class="line-clamp line-clamp-4">PSL 6 bio-bubble was broken and compromised on several occasions: PCB</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/bcci-anti-corruption-unit-chief-shabbir-hussein-khandwawala-ipl-2021-indian-cricket-ajit-singh/article34243759.ece" class="line-clamp line-clamp-4">BCCI's ACU chief Khandwawala 'ready for the new role' ahead of IPL 2021</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
FOOTBALL
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/champions-league/alessandro-florenzi-test-positve-covid-19-miss-bayern-munich-game/article34243284.ece" class="line-clamp line-clamp-4">Florenzi to miss Bayern Munich game after testing positive for Covid-19</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/champions-league/borussia-dortmund-manchester-city-pep-guardiola-champions-league-quarterfinal-erling-haaland/article34242199.ece" class="line-clamp line-clamp-4">Borussia Dortmund invests huge sums to bring top young talent, says Pep Guardiola</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/epl/antonio-rudiger-kepa-arrizabalaga-clash-chelsea-training-session-premier-league-ucl-quarterfinals/article34241803.ece" class="line-clamp line-clamp-4">Chelsea's Rudiger, Kepa involved in training bust-up</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/leicester-city-women-confirm-promotion-to-womens-super-league-london-city-lionesses/article34241808.ece" class="line-clamp line-clamp-4">Leicester City Women confirm maiden promotion to Women's Super League</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
ISL 2020-21
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/habas-extends-contract-with-atk-mohun-bagan-isl-news-indian-football/article34207764.ece" class="line-clamp line-clamp-4">Habas extends contract with ATK Mohun Bagan</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/sc-east-bengal-two-window-transfer-ban-revoked-quess-corp-pintu-mahata-covid-19/article34143838.ece" class="line-clamp line-clamp-4">SC East Bengal's two-window transfer ban revoked</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/magazine/isl-2021-sunil-chhetri-manvir-singh-ishan-pandita-igor-stimac-mumbai-city-fc-indian-football-team/article34083038.ece" class="line-clamp line-clamp-4">ISL 2021: Seven years of Chhetri, where are the other Indian strikers?</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/magazine/isl-2021-learnings-mumbai-city-lobera-khalid-jamil-northeast-united-kerala-blasters-hyderabad-fc-bengaluru-fc-isl-takeaways/article34081775.ece" class="line-clamp line-clamp-4">ISL 2021 learnings: Lobera’s Plan B sizzles, 'Make Kerala Blasters relevant again’ crashes, Bengaluru’s old guard struggles</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_top_trends col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row addpad">
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/cricket/">Cricket</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle IPL 2021" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL 2021">IPL 2021</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li>
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li>
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/football/">Football</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li>
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li>
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle ATP" href="https://sportstar.thehindu.com/atp/" itemProp="name" content="ATP">ATP</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/atp/" />
</li>
<li>
<a class="dropdown-toggle WTA" href="https://sportstar.thehindu.com/wta/" itemProp="name" content="WTA">WTA</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/wta/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/tennis/indian-tennis/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis/indian-tennis/" />
</li>
<li>
<a class="dropdown-toggle Tennis Videos" href="https://sportstar.thehindu.com/tennis-videos/" itemProp="name" content="Tennis Videos">Tennis Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>

</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL 2019</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/olympics/">Olympics 2020</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/badminton/">Badminton</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/squash/">Squash</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/hockey/">Hockey</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/athletics/">Athletics</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/chess/">Chess</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/golf/">Golf</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/boxing/">Boxing</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/basketball/">Basketball</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/shooting/">Shooting</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/wrestling/">Wrestling</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/archery/">Archery</a></h6>
</div>
</div> </div>

</div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 margin-top-sm grouptrpad">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindu.com/news/national/most-vulnerable-sections-of-society-often-fall-prey-to-rights-atrocities-sc-judge/article34239318.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">judiciary (system of justice)</a></li>
<li><a href="https://www.thehindu.com/news/national/coronavirus-nod-soon-for-sputnik-v-rollout-amid-virus-surge/article34237782.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Coronavirus</a></li>
<li><a href="https://www.thehindu.com/news/national/other-states/sukma-encounter-toll-rises-as-more-bodies-of-more-security-personnel-are-recovered-on-april-4/article34236487.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">Chhattisgarh</a></li>
</ul>
</div>
</div>
<div>
</div>
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12 td-sportstar">
<p class="ltnews_othersite">
Businessline
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/lock-into-the-post-office-senior-citizens-savings-scheme/article34233721.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">senior citizens</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/personal-finance/why-small-caps-arent-big-bets/article34233477.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">personal investing</a></li>
<li><a href="https://www.thehindubusinessline.com/money-and-banking/sbi-hikes-minimum-interest-rate-on-home-loans-by-25-bps-to-695/article34233027.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">interest rate</a></li>
<li><a href="https://www.thehindubusinessline.com/specials/auto-focus/taigun-signals-complete-overhaul-of-vws-strategy/article34216994.ece?utm_source=SSfooter&utm_medium=grouptoptrends&utm_campaign=ssftrtags">SUVs</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_sites_icons col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-md-9 col-12 no-pad footer-grp">

<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-1">
<li><div class="footer-nemu">Group Sites :</div></li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/" target="_blank" title="" itemProp="name" content="The Hindu">The Hindu</a></div>
<meta itemProp="url" content="https://www.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.hindutamil.in/" target="_blank" title="" itemProp="name" content="இந்து தமிழ் திசை">இந்து தமிழ் திசை</a></div>
<meta itemProp="url" content="https://www.hindutamil.in/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="Business Line">Business Line</a></div>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://bloncampus.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="BL on Campus">BL on Campus</a></div>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://frontline.thehindu.com/" target="_blank" title="" itemProp="name" content="Frontline">Frontline</a></div>
<meta itemProp="url" content="https://frontline.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehinducentre.com/" target="_blank" title="" itemProp="name" content="The Hindu Centre">The Hindu Centre</a></div>
<meta itemProp="url" content="https://www.thehinducentre.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" title="" itemProp="name" content="RoofandFloor">RoofandFloor</a></div>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" />
</li>
<li>
<div class="footer-nemu"><a href="https://step.thehindu.com/" target="_blank" title="" itemProp="name" content="STEP">STEP</a></div>
<meta itemProp="url" content="https://step.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.youngworldclub.com/" target="_blank" title="" itemProp="name" content="Young World Club">Young World Club</a></div>
<meta itemProp="url" content="http://www.youngworldclub.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/publications/" target="_blank" title="" itemProp="name" content="Publications">Publications</a></div>
<meta itemProp="url" content="https://www.thehindu.com/publications/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/ebooks/" target="_blank" title="" itemProp="name" content="eBooks">eBooks</a></div>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" />
</li>
<li>
<div class="footer-nemu"><a href="https://thehinduimages.com/" target="_blank" title="" itemProp="name" content="Images">Images</a></div>
<meta itemProp="url" content="https://thehinduimages.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehinduclassifieds.in/" target="_blank" title="" itemProp="name" content="Classifieds">Classifieds</a></div>
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" />
</li>
</ul>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-2">
<li><div class="footer-nemu">The Site :</div></li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/about-us/" target="_blank" title="" itemProp="name" content="About us">About us</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/about-us/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/privacy-policy/" target="_blank" title="" itemProp="name" content="Privacy Policy">Privacy Policy</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/privacy-policy/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/contacts/" target="_blank" title="" itemProp="name" content="Contacts">Contacts</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/contacts/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/magazine/" target="_blank" title="" itemProp="name" content="Archive">Archive</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/magazine/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="" itemProp="name" content="Subscribe">Subscribe</a></div>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/rssfeeds/" target="_blank" title="" itemProp="name" content="Rss Feeds">Rss Feeds</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/rssfeeds/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/sitemap/" target="_blank" title="" itemProp="name" content="Sitemap">Sitemap</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/sitemap/" />
</li>
</ul>
<div class="clear"></div>
<ul class="footer-3">
<li>Copyright &copy; 2021 THG PUBLISHING PVT LTD.</li>
<li>All Rights Reserved</li>
</ul>
</div>
<div class="col-md-3 no-pad header-grp col-12">
<style>#footer .social-icons li:nth-child(4) {background: #ff5500;}
#footer .social-icons li:nth-child(5) {background: #ff0000;}
#footer .social-icons li{width: 12% !important;}
#footer .social-icons li:nth-child(6) {background: #1da1f2; }
</style>
<ul class="social-icons">
<li><a href="https://www.facebook.com/sportstarweb" title="facebook" rel="noopener" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/sportstarweb" title="twitter" rel="noopener" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/sportstarweb/" title="instagram" rel="noopener" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" rel="noopener" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" rel="noopener" target="_blank"><i class="fa fa-youtube-square"></i></a></li>
<li><a href="https://t.me/sportstarweb" rel="noopener" target="_blank"><i class="fa fa-telegram" aria-hidden="true"></i></a></li>
</ul>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
</div>
</div>
</div>
</div>
</div>
</div>
<style>
.addblockersectionNew{
font-family: 'Roboto', sans-serif !important;
}
.addblockersectionNew .fre-trialtext{font-size:13px;}
.addblockersectionNew .callout-container{
background: #f3f3f3;
border: 3px solid #f02323;
padding: 3em 2em 2em;
}
.addblockersectionNew .addMidDiv p.fre-trialtext {
font-size: 14px !important;
}
.addblockersectionNew h2{
font-family: 'Roboto Condensed', sans-serif;
color: #171717;
text-transform: uppercase;
font-size:40px;
font-weight:900;
font-style: normal;
font-stretch: normal;
line-height: 1.27;
letter-spacing: 1.14px;
text-align: left;
width: 100%;
float: left;
}
.addblockersectionNew h2 span{
color: #f02323;
font-weight: bold;
}
.addblockersectionNew h2.deskTopAdDesign span{
width: 100%;
float: left;
}
.addblockersectionNew .addMidDiv p{
font-size: 21.5px;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
width: 100%;
float: left;
margin: 10px 0px;
}
.addblockersectionNew .addMidDiv .addRight{
width: 100%;	}
.addblockersectionNew .addMidDiv{
margin:0;
}
.addblockersectionNew .addExploreBtn {
color: #f6f6f6;
border: solid 1px #a80018;
background-color: #a80018;
}
.addblockersectionNew .popupBtn {
max-width: 200px;
width: 100%;
float:left;
border-radius: 20.6px;
padding: 10px 20px;
text-transform: uppercase !important;
font-size: 18px;
font-weight: bold;
font-style: normal;
font-stretch: normal;
line-height: 1.29;
letter-spacing: 0.21px;
text-align: center;
margin: 10px 10px 10px 0px;
}
.addblockersectionNew .addsubBtn {
border: solid 1px #a80018;
color: #f02323;
background-color: #fff;
}
.addblockersectionNew .Already-a-user-Sign-in {
font-size: 18px;
font-weight: normal;
font-style: normal;
font-stretch: normal;
line-height: 1.47;
letter-spacing: 0.22px;
text-align: left;
color: #353434;
}
.addblockersectionNew .Already-a-user-Sign-in .addLink {
color: #f02323;
}
.addblockersectionNew .mobileAdDesign{
display:none !important;
}
@media only screen and (max-width: 767px) {
.addblockersectionNew .callout{
background-color: transparent;
box-shadow: none;
bottom: auto;
}
.addblockersectionNew h2{
font-size: 28px;
}
.addblockersectionNew .addMidDiv p{
font-size: 19px;
}
.addblockersectionNew .addBoxcomBtnDiv{
text-align: center;
}	.addblockersectionNew .popupBtn{
max-width:190px;
width: 100%;
}
.addblockersectionNew .deskTopAdDesign{
display:none !important;
}
.addblockersectionNew .mobileAdDesign{
display:block !important;
color: #000;
font-weight: bold;
}
.addblockersectionNew .mobileAdDesign span{
color:#f02323;
font-weight: bold;
}
.addblockersectionNew .mbAdjournaltext{
font-size:40px;
}
}
@media screen and (max-width: 480px) and (min-width: 320px) {
.addblockersectionNew .mobileAdDesign , .addblockersectionNew .addMidDiv p{
text-align: center;
}
.addblockersectionNew .addBtnComDiv p{
text-align: center;
}
.mbAdjournaltext{
width:100%;
}
.addblockersectionNew h2 {
font-size: 23px;
}
.addblockersectionNew .popupBtn {
max-width: 100% !important;
}
}
.ftsignin{
position: relative;
}
.ftsignin::after {
content: " Already a user? ";
color: #000;
position: absolute;
top: 3.6em;
right: 3em;
text-transform: none;
font-size: 14px;
font-weight: 500;
}
</style>
<div id="sticky-close-btn">
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center d-lg-none">

<div id="div-gpt-ad-1603431085031-0" class="dfp-ad text-center wapStickyWrap" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1603431085031-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div id="sticky-close-btn">
<script>
$(document).ready(function(){
$( ".wapStickyWrap" ).before( "<span> X </span>" );
userIdentify.then(function(){
var paiduser = SubscribedUserPlan.purchased;
if(userId == ""){
$("#sticky-close-btn").show();
}
else if(userId != "" && SubscribedUserPlan.purchased == false){
$("#sticky-close-btn").show();
}
else if (userId != "" && SubscribedUserPlan.purchased == true){
$("#sticky-close-btn").hide()
}
});
$("#sticky-close-btn span").click(function(){
$(".wapStickyWrap").hide();
$("#sticky-close-btn span").hide();
});
});
</script>
</div>
</div>
<div class="gOne">
<style>
#credential_picker_iframe, #credential_picker_container
{
z-index: 99999999999 !important;
}
.overlayParentDiv{
position: fixed;
top: 0;
left: 0;
width: 100%;
height: 100%;
background: #000;
z-index: 99999999999;
opacity: 0.9;
}
.overlayPopupList{
list-style-type:none;
color:#fff;
padding:0;
font-size:18px;
}
.overlayParentDiv h2, .overlayParentDiv h2 span{
color: #f7ff00;
font-weight: bold;
text-transform: uppercase;
font-size: 24px;
line-height: 32px;
letter-spacing: 0.5px;
}
.overlayParentDiv h2 span{
text-decoration: underline;
}
.overlayPopupChildDiv{
position: absolute;
top:15%;
left:25%;
}
.myGoneTapOverlay{ overflow: hidden !important;
height: 100vh;
}
@media ( max-width : 1200px) and (min-width: 1025px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:15%;
} }
@media ( max-width : 1024px) and (min-width: 768px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
@media ( max-width : 767px) and (min-width: 320px) {
.overlayPopupChildDiv{
position: absolute;
top:10%;
left:10%;
} }
</style>
<div id="overlayPopup" style="display:none;">
<div class="overlayParentDiv">
<div class="overlayPopupChildDiv container">
<h2>Sign Up For 10 Days <span>Free Trial</span></h2><br><p>Free Trial users will have exclusive access to the following:</p>
<ul class="overlayPopupList wi"><li>&#x2a; MS Dhoni Special Edition</li><li>&#x2a; Editor's Picks</li><li>&#x2a; Archives from 2001 Onwards</li><li>&#x2a; Columns by Sunil Gavaskar</li><li>&#x2a; Columns by Karun Chandhok</li><li>&#x2a; All Nutrition and Fitness Columns</li><li>&#x2a; Statistical Columns</li><li>&#x2a; Complimentary eBook</li><li>&#x2a; Weekly Podcasts</li><li>&#x2a; Early Invites for Celebrity Webinars</li></ul>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&ctxId=954&contextPath=880-942-954-&pubId=4&cat=&meta=read-story&objId=34245002&type=article&title=IPL+2021%3a+Not+batting+today+-+Ponting+recalls+Shaw%26%23039%3bs+training+habits&url=https%3a%2f%2fsportstar.thehindu.com%2fcricket%2fipl%2fipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar%2farticle34245002.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=954&amp;contextPath=880-942-954-&amp;pubId=4&amp;cat=&amp;meta=read-story&amp;objId=34245002&amp;type=article&amp;title=IPL+2021%3a+Not+batting+today+-+Ponting+recalls+Shaw%26%23039%3bs+training+habits&amp;url=https%3a%2f%2fsportstar.thehindu.com%2fcricket%2fipl%2fipl-2021-prithvi-shaw-refused-to-bat-in-nets-not-scoring-recalls-ricky-ponting-delhi-capitals-sachin-tendulkar%2farticle34245002.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/jquery.slimscroll.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/thgevnt.5e980f0fa916d7e1cc43a157050e6fa7.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>

<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/wf-site.4ca151cc907ec7008247a19629d491ec.min.js"></script>
<script src="https://ss.thgim.com/static/js/swiper.min.js"></script>
<script src="https://ss.thgim.com/static/js/recAdvtFiller.js"></script>
<script src="https://ss.thgim.com/static/js/thgevnt.min.js"></script>
</body>
</html>
