<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Chennaiyin FC co-owner Vita Dani: Refereeing getting poorer - Sportstar
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Chennaiyin FC co-owner Vita Dani: Refereeing getting poorer" />
<meta name="description" content="Chennaiyin FC had a penalty appeal turned down as early as the third minute when Andre Schembri was brought down inside the box by FC Goa’s Ahmed Jahouh." />
<meta name="keywords" content="ISL poor refereeing, isl seven yellow cards two red cards, vita dani owner chennaiyin fc, chennaiyin fc coach owen coyle, fc goa coach sergio lobera, chennaiyin fc denied penalty, FC Goa, Chennaiyin FC, FC Goa vs Chennaiyin FC, FC Goa vs Chennaiyin FC live, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC updates, FC Goa vs Chennaiyin FC score, FC Goa vs Chennaiyin FC result, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC live score, FC Goa vs Chennaiyin FC live commentary, owen coyle, owen coyle chennaiyin fc, FC Goa vs Chennaiyin FC goal, FC Goa vs Chennaiyin FC score now, FC Goa vs Chennaiyin FC score right now, FC Goa vs Chennaiyin FC goals, FC Goa vs Chennaiyin FC news, FC Goa vs Chennaiyin FC team news, FC Goa vs Chennaiyin FC lineup, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa live, Chennaiyin FC vs FC Goa updates, Chennaiyin FC vs FC Goa news, Chennaiyin FC vs FC Goa team news, Chennaiyin FC vs FC Goa lineup, Chennaiyin FC vs FC Goa score, Chennaiyin FC vs FC Goa result, Chennaiyin FC vs FC Goa goal, Chennaiyin FC vs FC Goa players, Chennaiyin FC vs FC Goa ISL, Chennaiyin FC vs FC Goa ISL 2019, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa starting xi, John Gregory, Sergio Lobera, Brandon Fernandes, Mandar Rao Dessai, Ferran Corominas, Anirudh Thapa, Lucian Goian, Andre Schembri, Mohammad Nawaz, Mourtada Fall, Carlos Pena, Seriton Fernandes, Mandar Rao Dessai, Seiminlen Doungel, Lenny Rodrigues, Jackichand Singh, Brandon Fernandes, Manvir Singh, Ferran Corominas, Vishal Kaith, Eli Sabia, Lucian Goian, Jerry Lalrinzuala, Masih Saighani, Edwin Vanspaul, Thoi Singh, Lallianzuala Chhangte, Dragos Firtulescu, Dhanpal Ganesh, Andre Schembri" />
<meta name="news_keywords" content="ISL poor refereeing, isl seven yellow cards two red cards, vita dani owner chennaiyin fc, chennaiyin fc coach owen coyle, fc goa coach sergio lobera, chennaiyin fc denied penalty, FC Goa, Chennaiyin FC, FC Goa vs Chennaiyin FC, FC Goa vs Chennaiyin FC live, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC updates, FC Goa vs Chennaiyin FC score, FC Goa vs Chennaiyin FC result, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC live score, FC Goa vs Chennaiyin FC live commentary, owen coyle, owen coyle chennaiyin fc, FC Goa vs Chennaiyin FC goal, FC Goa vs Chennaiyin FC score now, FC Goa vs Chennaiyin FC score right now, FC Goa vs Chennaiyin FC goals, FC Goa vs Chennaiyin FC news, FC Goa vs Chennaiyin FC team news, FC Goa vs Chennaiyin FC lineup, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa live, Chennaiyin FC vs FC Goa updates, Chennaiyin FC vs FC Goa news, Chennaiyin FC vs FC Goa team news, Chennaiyin FC vs FC Goa lineup, Chennaiyin FC vs FC Goa score, Chennaiyin FC vs FC Goa result, Chennaiyin FC vs FC Goa goal, Chennaiyin FC vs FC Goa players, Chennaiyin FC vs FC Goa ISL, Chennaiyin FC vs FC Goa ISL 2019, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa starting xi, John Gregory, Sergio Lobera, Brandon Fernandes, Mandar Rao Dessai, Ferran Corominas, Anirudh Thapa, Lucian Goian, Andre Schembri, Mohammad Nawaz, Mourtada Fall, Carlos Pena, Seriton Fernandes, Mandar Rao Dessai, Seiminlen Doungel, Lenny Rodrigues, Jackichand Singh, Brandon Fernandes, Manvir Singh, Ferran Corominas, Vishal Kaith, Eli Sabia, Lucian Goian, Jerry Lalrinzuala, Masih Saighani, Edwin Vanspaul, Thoi Singh, Lallianzuala Chhangte, Dragos Firtulescu, Dhanpal Ganesh, Andre Schembri" />
<meta name="publish-date" content="2019-12-27T00:40:36+05:30" />
<meta name="created-date" content="2019-12-27T00:40:36+05:30" /> <meta name="modified-date" content="2019-12-27T09:16:34+05:30" />
<meta name="twitter:creator" content="Aashin Prasad">
<meta name="twitter:title" content="Chennaiyin FC co-owner Dani: Standard of refereeing getting poorer with each game">
<meta name="twitter:description" content="Chennaiyin FC had a penalty appeal turned down as early as the third minute when Andre Schembri was brought down inside the box by FC Goa’s Ahmed Jahouh.">
<meta name="twitter:image" content="https://sportstar.thehindu.com/football/article30405865.ece/ALTERNATES/LANDSCAPE_590/Vita-Dani-M-Moorthyjpg">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportstarweb" />
<meta name="twitter:domain" content="sportstar.thehindu.com" />
<meta property="fb:app_id" content="1632119503728892" />
<meta property="fb:pages" content="1480161095619317" />
<meta property="og:site_name" content="Sportstar" />
<meta property="og:url" content="https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chennaiyin FC co-owner Dani: Standard of refereeing getting poorer with each game" />
<meta property="og:description" content="Chennaiyin FC had a penalty appeal turned down as early as the third minute when Andre Schembri was brought down inside the box by FC Goa’s Ahmed Jahouh." />
<meta property="og:image" content="https://sportstar.thehindu.com/football/article30405865.ece/ALTERNATES/LANDSCAPE_590/Vita-Dani-M-Moorthyjpg" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Aashin Prasad" />
<meta property="article:tag" content="ISL poor refereeing, isl seven yellow cards two red cards, vita dani owner chennaiyin fc, chennaiyin fc coach owen coyle, fc goa coach sergio lobera, chennaiyin fc denied penalty, FC Goa, Chennaiyin FC, FC Goa vs Chennaiyin FC, FC Goa vs Chennaiyin FC live, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC updates, FC Goa vs Chennaiyin FC score, FC Goa vs Chennaiyin FC result, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC live score, FC Goa vs Chennaiyin FC live commentary, owen coyle, owen coyle chennaiyin fc, FC Goa vs Chennaiyin FC goal, FC Goa vs Chennaiyin FC score now, FC Goa vs Chennaiyin FC score right now, FC Goa vs Chennaiyin FC goals, FC Goa vs Chennaiyin FC news, FC Goa vs Chennaiyin FC team news, FC Goa vs Chennaiyin FC lineup, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa live, Chennaiyin FC vs FC Goa updates, Chennaiyin FC vs FC Goa news, Chennaiyin FC vs FC Goa team news, Chennaiyin FC vs FC Goa lineup, Chennaiyin FC vs FC Goa score, Chennaiyin FC vs FC Goa result, Chennaiyin FC vs FC Goa goal, Chennaiyin FC vs FC Goa players, Chennaiyin FC vs FC Goa ISL, Chennaiyin FC vs FC Goa ISL 2019, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa starting xi, John Gregory, Sergio Lobera, Brandon Fernandes, Mandar Rao Dessai, Ferran Corominas, Anirudh Thapa, Lucian Goian, Andre Schembri, Mohammad Nawaz, Mourtada Fall, Carlos Pena, Seriton Fernandes, Mandar Rao Dessai, Seiminlen Doungel, Lenny Rodrigues, Jackichand Singh, Brandon Fernandes, Manvir Singh, Ferran Corominas, Vishal Kaith, Eli Sabia, Lucian Goian, Jerry Lalrinzuala, Masih Saighani, Edwin Vanspaul, Thoi Singh, Lallianzuala Chhangte, Dragos Firtulescu, Dhanpal Ganesh, Andre Schembri" />
<meta property="article:section" content="News" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "NewsArticle",
"mainEntityOfPage": {
"@type": "WebPage",
"@id": "https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece"
},
"headline": "Chennaiyin FC co-owner Dani: Standard of refereeing getting poorer with each game",
"description": "Chennaiyin FC had a penalty appeal turned down as early as the third minute when Andre Schembri was brought down inside the box by FC Goa’s Ahmed Jahouh.",
"keywords":"ISL poor refereeing, isl seven yellow cards two red cards, vita dani owner chennaiyin fc, chennaiyin fc coach owen coyle, fc goa coach sergio lobera, chennaiyin fc denied penalty, FC Goa, Chennaiyin FC, FC Goa vs Chennaiyin FC, FC Goa vs Chennaiyin FC live, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC updates, FC Goa vs Chennaiyin FC score, FC Goa vs Chennaiyin FC result, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC live score, FC Goa vs Chennaiyin FC live commentary, owen coyle, owen coyle chennaiyin fc, FC Goa vs Chennaiyin FC goal, FC Goa vs Chennaiyin FC score now, FC Goa vs Chennaiyin FC score right now, FC Goa vs Chennaiyin FC goals, FC Goa vs Chennaiyin FC news, FC Goa vs Chennaiyin FC team news, FC Goa vs Chennaiyin FC lineup, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa live, Chennaiyin FC vs FC Goa updates, Chennaiyin FC vs FC Goa news, Chennaiyin FC vs FC Goa team news, Chennaiyin FC vs FC Goa lineup, Chennaiyin FC vs FC Goa score, Chennaiyin FC vs FC Goa result, Chennaiyin FC vs FC Goa goal, Chennaiyin FC vs FC Goa players, Chennaiyin FC vs FC Goa ISL, Chennaiyin FC vs FC Goa ISL 2019, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa starting xi, John Gregory, Sergio Lobera, Brandon Fernandes, Mandar Rao Dessai, Ferran Corominas, Anirudh Thapa, Lucian Goian, Andre Schembri, Mohammad Nawaz, Mourtada Fall, Carlos Pena, Seriton Fernandes, Mandar Rao Dessai, Seiminlen Doungel, Lenny Rodrigues, Jackichand Singh, Brandon Fernandes, Manvir Singh, Ferran Corominas, Vishal Kaith, Eli Sabia, Lucian Goian, Jerry Lalrinzuala, Masih Saighani, Edwin Vanspaul, Thoi Singh, Lallianzuala Chhangte, Dragos Firtulescu, Dhanpal Ganesh, Andre Schembri",
"datePublished": "2019-12-27T00:40:36+05:30",
"dateModified": "2019-12-27T09:16:34+05:30",
"author": {
"@type": "Person",
"name": "Aashin Prasad"
},
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "330",
"height": "247",
"url":"https://sportstar.thehindu.com/football/article30405865.ece/ALTERNATES/LANDSCAPE_330/Vita-Dani-M-Moorthyjpg"
},
"publisher":{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"logo": {
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "600",
"height": "60",
"url": "https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg"
},
"url":"https://sportstar.thehindu.com/"
}
}
</script>
<script type="application/ld+json">
{ "@context":"http://schema.org/",
"@type":"WebPage",
"name":"Chennaiyin FC co-owner Dani: Standard of refereeing getting poorer with each game",
"speakable":{ "@type":"SpeakableSpecification",
"cssSelector":[ "Chennaiyin FC co-owner Dani: Standard of refereeing getting poorer with each game",
"Chennaiyin FC had a penalty appeal turned down as early as the third minute when Andre Schembri was brought down inside the box by FC Goa’s Ahmed Jahouh."
]
},
"url":"https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece"
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url": "https://sportstar.thehindu.com/",
"logo":"https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/sportstarweb",
"https://twitter.com/sportstarweb"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="apple-touch-icon" href="https://sportstar.thehindu.com/ssapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/ssapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece/amp/">
<link rel="canonical" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece" />
<link rel="manifest" href="https://sportstar.thehindu.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,500,900" rel="stylesheet">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css">

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link href="https://ss.thgim.com/static/theme/default/base/SassToCss/lean.734f64bff64f23a2569abeb1c545375c.css" rel="stylesheet">
<link href="https://ss.thgim.com/static/theme/default/base/css/newSc.css" rel="stylesheet">
<script data-cfasync="false">
function appURL(){	return "https://sportstar.thehindu.com/";
}
function pagesource(){
return "article-page-isl-news";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://sportstar.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript">
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
userIdentify.then(function() {
(function() {
/** CONFIGURATION START **/
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'sportstar.thehindu.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'News'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'Aashin Prasad'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
if(!isTrackingAllowed()){
_sf_async_config.noCookies = true;
} /** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
});
</script>
<!--[if lt IE 9]>
<script src="https://ss.thgim.com/static/js/html5shiv.js"></script>
<script src="https://ss.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-67709333-1'] = true;
}
ga('create', 'UA-67709333-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_LB', [[728, 90], [970, 90]], 'div-gpt-ad-1527753108686-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Billboard_970x250', [970, 250], 'div-gpt-ad-1509694975858-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Middle', [300, 250], 'div-gpt-ad-1554199388641-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Bottom_300x250', [300, 250], 'div-gpt-ad-1554199480877-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RT', [[300, 250], [300, 600]], 'div-gpt-ad-1554880140273-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1554880197063-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1562741015059-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('22390678/SSL_Inarticle_WAP_1x1', [1, 1], 'div-gpt-ad-1562741453010-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
function sendAdserverRequest() {
try {
if (pbjs && pbjs.adserverRequestSent) return;
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
} catch (e) {
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
}
}
setTimeout(function() {
sendAdserverRequest();
}, 5000);
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="robots" content="index, follow">
<meta name="yandex-verification" content="0680678719efd257" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />

<script>
$(document).ready(function() {
$(".dMartVdoScroll").slimScroll({
height: "330px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$(".mMartVdoScroll").slimScroll({
height: "509px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$('.nav-item a').click(function(e){
e.preventDefault();
var href = $(this).attr('href');
window.location.href = href;
});
$(document).on('click', '.list-unstyled li', function(e) {
e.preventDefault();
var ahref = $(this).find( "a" ).attr('href');
window.location.href = ahref;
});
$(document).on('click', '#header .header-search', function(e) {
e.preventDefault();
$("#header .search-container").toggle();
// $("#header .search-input input").val("");
setTimeout(function() {
$('#header .search-input input[type="text"]').focus()
}, 20)
});
$(window).scroll(function(){
if ($(window).scrollTop() >= 100) {
$('.navbar.navbar-expand-lg').addClass('fixed-header');
}
else {
$('.navbar.navbar-expand-lg').removeClass('fixed-header');
}
});
}); </script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"CH7TH3B89CLDEARVSQUBSP25",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://sportstar.thehindu.com/cricket/article25770321.ece/BINARY/og-image-newpng","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TDXW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script>
<style type="text/css">
/* LEAN Template bug fix CSS*/
.pklEmbed{width:100%;height:300px;}
/* RSS feed CSS */
.footertopic-hd .mbot{display:none;}
.lnArtShr a { padding: 0px 5px !important;}
@media screen and (max-width: 767px){
.pklEmbed{width:100%;height:190px; overflow:hidden;}
.aces .main-container{background-image: url(https://sportstar.thehindu.com/aces-awards/article30183107.ece/BINARY/topbandacesRev);
background-position: right top; background-repeat: no-repeat; background-size:250px 40px !important;}
.aces .breadCrumContainer{margin-top: 15px;}
.aces .sple .artBrd .column-70 {height: 40px; padding: 0px 10px;}
.aces .sple .artBrd .column-70 h1 { margin-top: 8px;}
.aces .sple .artBrd .column-30{height: 40px;}
.aces .sple i.fa.fa-aces-awards:before {top:10px;}
.aces .sple .artBrd .column-70 a { font-size: 20px;}
table{
display: block;
word-break: normal;
border-collapse: collapse;
overflow-x: auto;
-webkit-overflow-scrolling: touch;
-ms-overflow-style: -ms-autohiding-scrollbar;
font-family: 'Roboto Condensed', sans-serif;
font-size:16px;
max-width: 100%;
margin: 0px !important;
}
}
@media (max-width: 1024px) and (min-width: 992px){
.ssheaderNav .navbar-nav .nav-item .nav-link { color: #000; padding: 14px 4px;}
}
/* ACES award theme CSS */
.aces .breadCrumContainer .swiper-slide:focus, .aces .breadCrumContainer .swiper-slide:hover, .aces .breadCrumContainer .swiper-slide.active, .aces .breadCrumContainer .swiper-slide:visited {
background: #b61f2d !important;
}
#navbarSupportedContent .navbar-nav>li:nth-of-type(3) a{font-weight: 900;
background: -webkit-linear-gradient(#e9c95e, #964406);
-webkit-background-clip: text;
-webkit-text-fill-color: transparent;
font-size: 18px; font-family: 'Roboto Condensed', sans-serif;
}
#navbarSupportedContent .navbar-nav>li:nth-of-type(3){background-color:#000;}
#navbarSupportedContent .navbar-nav>li:nth-of-type(3).active {background-color: #ba0815 !important;}
.sple h1 a{font-weight: 900; background: -webkit-linear-gradient(#f1d167, #9d7b18);
-webkit-background-clip: text; -webkit-text-fill-color: transparent; }
.sple .artBrd .column-70 h1 {margin-top: 6px;}
.sple .artBrd .column-70 a {font-size: 18px;}
.sple .artBrd .column-30 {height: 30px; width: 35px;}
.sple .artBrd .column-70 {padding: 0px 20px;height: 30px; background: #b61f2d; left: 35px;}
.aces .fa-aces-awards:before{content: "\f1bc"; font-family: FontAwesome; left:-5px; position:absolute; top:0;}
.sple i.fa.fa-aces-awards:before { content: "\f091"; display: inline-block; padding-right: 3px; vertical-align: middle; font-weight: 900; font: normal normal normal 14px/1 FontAwesome; color: #fff; left: 6px; font-size: 25px; top: 5px;}
.sple .secD{ left: 175px; color:#d6d5d3; top:5px; font-size:14px; position:inherit;}
.text-secondary div { width: 49%; display: inline-block; color:#fff; padding: 10px;}
.text-secondary div img{ max-width: 30px; display:inline-block;}
.text-secondary div p{width:auto; display:inline-block;}
.h2.aceawdfaqs.text-secondary h2 {color:#fff;width: 100%;font-size: 16px !important;
margin: 5px 0px 18px;}
.aces-abt .h2.aceawdfaqs p{color:#fff;}
.brc-black .breadCrumContainer{background: none !important;}
.text-secondary p{color:#fff;}
.acImg{margin-right:10px;}
.aces .main-container{background-image: url(
https://sportstar.thehindu.com/aces-awards/article30183107.ece/BINARY/topbandacesRev);
background-position: right top; background-repeat: no-repeat; background-size: auto; }
</style>
</head>
<body class="">

<div class=" ">
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<style>
.magazine.col-lg-3.col-sm-4.col-xs-6{padding: 0px 10px !important;}
</style>

<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

</div>
<div class="container-main">
<header class=" " role="banner">
<div class="container-fluid ss-cf-div">
<div id="header">
<nav class="navbar navbar-expand-lg ssheaderNav fixed-top navbar-fixed-top" role="navigation">
<div class="container rel">
<div class="navbar-header">
<a class="navbar-brand no-pad" href="https://sportstar.thehindu.com/"><img class="header-logo" src="https://ss.thgim.com/static/theme/default/base/img/logoNew.png" alt="img" /></a>

<div class="mobilesearch header-search"><a href="#"><span class="fa fa-search" aria-hidden="true"></span></a></div>

<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars iconbar"></i>
</button>
</div>
<div id="navbarSupportedContent" class="navbar-collapse collapse">
<div class="fm1 fw5 fz12">
<ul class="navbar-nav mr-auto fm1 fw5 fz12">
<li class="nav-item dropdown ">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket visible-xs visible-sm visible-md dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/">IPL</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/">ICC World Cup 2019</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/">Ashes</a>
</span>
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown active">
<a class="nav-link ISL 2019-20" href="https://sportstar.thehindu.com/football/isl/" role="button" aria-haspopup="true" aria-expanded="false">ISL 2019-20</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link ACES Awards" href="https://sportstar.thehindu.com/aces-awards/popular-awards/" role="button" aria-haspopup="true" aria-expanded="false">ACES Awards</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket visible-xs visible-sm visible-md dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/">EPL</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/">La-Liga</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/">Bundesliga</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/">Champions League</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/">Europa League</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2018-19" href="https://sportstar.thehindu.com/isl-2018-19/">ISL 2018-19</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/">Others</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/">World Cup 2018</a>
</span>
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket visible-xs visible-sm visible-md dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/">Volleyball</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/">Basketball</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/">Wrestling</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Badminton" href="https://sportstar.thehindu.com/badminton/">Badminton</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/">Squash</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Hockey" href="https://sportstar.thehindu.com/hockey/">Hockey</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/">Athletics</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/">Shooting</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Chess" href="https://sportstar.thehindu.com/chess/">Chess</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/">Golf</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/">Boxing</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/">Shooting</a>
</span>
</li>
<li class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/">Archery</a>
</span>
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Photos" href="https://sportstar.thehindu.com/photos/" role="button" aria-haspopup="true" aria-expanded="false">Photos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div class="search_container">
<div class="container search-container" style="display: none;">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-input">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/"> <input type="text" class="form-control" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">
<div class="header-search-inner">
<button class="btn btn-search"><span class="fa fa-search"></span></button>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class="container ">
<div>
<div class="row sCMTT mbot mtop">
</div>
<div class="row deskPad d-lg-none">
<div class="col-sm-12 nopad">
</div>
</div>
<script type="text/javascript">
/*-- Modal Popup JS --*/
$(document).ready(function() {
$(".my-usercontent h4 br").remove();
$(".sec-blockmodal h3 br").remove();
$(".card-info").click(function() {
$(this).parents("div[data-popup]").find('.sec-block1').removeClass('tab-active');
$(this).parents("div[data-popup]").find('.sec-block1').addClass('tab-active');;
});
/*-- Modal Close JS--*/
$(".closemenu").click(function() {
$(".sec-block1").removeClass('tab-active');
});
/*-- Social Icons Dropdown js --*/
$(".social-share").click(function() {
$(this).parents(".sportsman-scrollspy").toggleClass('dropdown-active').siblings().removeClass('dropdown-active');
});
/*-- Voted Footer Click JS --*/
$(".card-footer").click(function() {
$(this).parents("div[data-vote]").find('.card-footer').removeClass('card-active');
$(this).addClass('card-active');
});
}); </script>

<script>
$(document).ready(function() {
/*-- main2: js --*/
$('.ch1 input:radio').change(function() {
var array = [];
var flag = false;
$(this).parents("div[data-category]").find('.my-tabuser').removeClass('voted-tab');
$(this).parents("div[data-category]").find('.my-tabuser').nextAll().removeClass('my-voteddisabled');
$(this).parents("div[data-category]").find('.my-tabuser').prevAll().removeClass('my-voteddisabled');
if ($(this).is(":checked")) {
$(this).closest('.my-tabuser').addClass('voted-tab');
$(this).closest('.my-tabuser').nextAll('.my-tabuser').addClass('my-voteddisabled');
$(this).closest('.my-tabuser').prevAll('.my-tabuser').addClass('my-voteddisabled');
$('.tg-sports').addClass('tg-sports-active');
}
});
/*-- main3: js --*/
var obj;
$('.ch1 input:radio').change(function() {
var array = [];
var flag = false;
$(this).parents("div[data-category]").find('.my-tabuser').removeClass('voted-tab');
if ($(this).is(":checked")) {
$(this).closest('.my-tabuser').addClass('voted-tab');
}
var player = $(this).attr("value");
var category = $(this).parents("div[data-category]").attr("data-category");
var uuid = getUUID();
ga('send', {
hitType:'event',
eventCategory: category,
eventAction: 'ACES2020',
eventLabel: player
});
array.push({
"uuid": uuid,
"player": player,
"category": category
})
obj = {
"ballot": array
};
console.log(obj)
const url = appURL() + "/s/aces/vote/";
fetch(url, {
method: 'POST', // or 'PUT'
body: JSON.stringify(obj), // data can be `string` or {object}!
headers: {
'Content-Type': 'application/json'
}
});
});
/*-- common: js --*/
function createuuid() {
var dt = new Date().getTime();
var uuid = 'xxxxxxxx-xxxx-4xxx-yxxx-xxxxxxxxxxxx'.replace(/[xy]/g, function(c) {
var r = (dt + Math.random() * 16) % 16 | 0;
dt = Math.floor(dt / 16);
return (c == 'x' ? r : (r & 0x3 | 0x8)).toString(16);
});
return uuid;
}
function getUUID() {
if (getStorage("uuid") == null) {
setStorage("uuid", createuuid(), 1);
}
return getStorage("uuid");
}
function getStorage(name) {
if (typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
if (localStorage.getItem(name)) {
cookieObj = JSON.parse(localStorage.getItem(name));
if (cookieObj !== undefined && (cookieObj.e == null || cookieObj.e > new Date())) {
return cookieObj.v === undefined ? null : cookieObj.v;
} else {
localStorage.removeItem(name);
}
}
return null;
} else {
return readCookie(name);
}
}
function setStorage(name, value, days) {
if (typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
var date = new Date();
localStorage.setItem(name, JSON.stringify({
"v": value,
"e": date.setTime(date.getTime() + (days * 24 * 60 * 60 * 1000))
}))
} else {
createCookie(name, value, days);
}
}
function eraseStorage(name) {
if (typeof(Storage) !== "undefined" && 'localStorage' in window && window.localStorage !== null) {
localStorage.removeItem(name);
} else {
eraseCookie(name)
}
}
}); </script>
<style>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</style>
<style>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</style>
<div class="container-fluid">
<div class="row mbot">
<div class="col-sm-12 ">
<div class="sportsplayervoted my-2">
<div class="card cw">
<div class="card-header">
<div class="row">
<div class="col-md-3 fm2 fz16" style="color:#fdce30; font-weight:600;">
ACES Awards 2020
</div>
<div class="col-md-9 plrspace">
SPORTSMAN OF THE YEAR (TEAM SPORTS) | Cast Your Vote
</div>
</div>
</div>
<div class="row mx-0" data-vote="criTM" data-category="teamSpMen">
<div class="col-4 col-md-3 px-0 pb-1 my-logouser">
<div class="logo-panel">
<div class="acesawards-images">
</div>
</div>
</div>
<div class="col-4 col-md-3 px-0 my-tabuser">
<div class="panel clearfix">
<div class="my-userimg wrapImg br3">
<img src="https://ss.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-src-template="https://ss.thgim.com/incoming/article30016027.ece/BINARY/thumbnail/Gurpreet-Singh-Sandhujpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article30016027.ece/ALTERNATES/SQUARE_180/Gurpreet-Singh-Sandhujpg" data-proxy-width="" style="width:100%" alt="" title="Gurpreet Singh Sandhu" class="media-object lazy adaptive placeholder" />
</div>
<div class="my-usercontent">
<h4>Gurpreet Singh Sandhu (Football)</h4>
<div class="form-group">
<label class="ch1 control--checkbox">
<div class="control-text v1">vote</div>
<div class="v2">voted</div>
<input type="radio" name="teamSpMen" value="Gurpreet Singh Sandhu (Football)">
<div class="control__indicator"></div>
</label>
<div class="voted">
<img src="https://sportstar.thehindu.com/aces-awards/article30097331.ece/BINARY/votedpngpng" alt="[Image: Voted IMG]" class="img-fluid">
</div>
</div>
</div>
</div>
</div>
<div class="col-4 col-md-3 px-0 pb-1 my-logouser">
<div class="logo-panel">
<div class="acesawards-images">
</div>
</div>
</div>
<div class="col-4 col-md-3 px-0 my-tabuser">
<div class="panel clearfix">
<div class="my-userimg wrapImg br3">
<img src="https://ss.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-src-template="https://ss.thgim.com/incoming/article30016045.ece/BINARY/thumbnail/Mandeep-Singhjpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article30016045.ece/ALTERNATES/SQUARE_180/Mandeep-Singhjpg" data-proxy-width="" style="width:100%" alt="" title="Mandeep Singh" class="media-object lazy adaptive placeholder" />
</div>
<div class="my-usercontent">
<h4>Mandeep Singh (Hockey)</h4>
<div class="form-group">
<label class="ch1 control--checkbox">
<div class="control-text v1">vote</div>
<div class="v2">voted</div>
<input type="radio" name="teamSpMen" value="Mandeep Singh (Hockey)">
<div class="control__indicator"></div>
</label>
<div class="voted">
<img src="https://sportstar.thehindu.com/aces-awards/article30097331.ece/BINARY/votedpngpng" alt="[Image: Voted IMG]" class="img-fluid">
</div>
</div>
</div>
</div>
</div>
<div class="col-4 col-md-3 px-0 pb-1 my-logouser">
<div class="logo-panel">
<div class="acesawards-images">
</div>
</div>
</div>
<div class="col-4 col-md-3 px-0 my-tabuser">
<div class="panel clearfix">
<div class="my-userimg wrapImg br3">
<img src="https://ss.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-src-template="https://ss.thgim.com/incoming/article30016062.ece/BINARY/thumbnail/Pawan-Kumar-Sehrawatjpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article30016062.ece/ALTERNATES/SQUARE_180/Pawan-Kumar-Sehrawatjpg" data-proxy-width="" style="width:100%" alt="" title="Pawan Kumar Sehrawat" class="media-object lazy adaptive placeholder" />
</div>
<div class="my-usercontent">
<h4>Pawan Kumar Sehrawat (Kabaddi)</h4>
<div class="form-group">
<label class="ch1 control--checkbox">
<div class="control-text v1">vote</div>
<div class="v2">voted</div>
<input type="radio" name="teamSpMen" value="Pawan Kumar Sehrawat (Kabaddi)">
<div class="control__indicator"></div>
</label>
<div class="voted">
<img src="https://sportstar.thehindu.com/aces-awards/article30097331.ece/BINARY/votedpngpng" alt="[Image: Voted IMG]" class="img-fluid">
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="tg-sports">
Thank you for voting. <a href="https://sportstar.thehindu.com/aces-awards/popular-awards/" target="_blank">Click Here to cast your VOTE for other categories</a>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-sm-12 ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div class="ad-banner">

<div id="div-gpt-ad-1527753108686-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527753108686-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="row">
<div class="col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
<article class="secmain1 ">
<div class="d-none">
<ul class="breadcrumb" itemscope itemtype="https://schema.org/BreadcrumbList">
<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem"><a href="https://sportstar.thehindu.com/" itemtype="https://schema.org/Thing" itemprop="item"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li>
</ul>
</div>
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="artBrd fm2 fw5 fz14 artpagecentertext ">
<div class="sport-icon">
<div class="column-30">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/">
<i class="fa fa-football" aria-hidden="true"></i>
</a>
</div>
<div class="column-70">
<p><a href="https://sportstar.thehindu.com/football/isl/isl-news/">News</a></p>
</div>
</div>
</div>
<div class="row artTit">
<div class="col-sm-12 ">
<div class="mbot">
<h1 class="fm2 fw9 fz40 blk lh46">
Chennaiyin FC co-owner Dani: Standard of refereeing getting poorer with each game
</h1>
</div>
<div class="mbot">
<h2 class="fm2 fz18 fw7 lh24 text-secondary">
Chennaiyin FC had a penalty appeal turned down as early as the third minute when Andre Schembri was brought down inside the box by FC Goa’s Ahmed Jahouh.
</h2>
</div>
<div class="mbot">
<div class="artRelated">
</div>
</div>
</div>
</div>
<div class="row upcase mbot fm2 fz14 fw5 d-none d-sm-block">
<div class="col-sm-12 ">
<div class="vcen">
<div class="col-sm-4 col-12 byline fw7">
<a href="https://sportstar.thehindu.com/profile/author/Aashin-Prasad-9526/" class="bylineimg lnk">
<img src="https://ss.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-src-template="https://ss.thgim.com/incoming/article25238118.ece/BINARY/thumbnail/01jpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article25238118.ece/ALTERNATES/SQUARE_520/01jpg" data-proxy-width="" style="width:100%" alt="Aashin Prasad" title="Aashin Prasad" class=" adaptive placeholder" />
</a>
<a href="https://sportstar.thehindu.com/profile/author/Aashin-Prasad-9526/" class="home-content-name lnk">
Aashin Prasad
</a>
</div>
<div class="col-sm-2 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece&text=Chennaiyin%20FC%20co-owner%20Dani%3A%20Standard%20of%20refereeing%20getting%20poorer%20with%20each%20game" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece&text=Chennaiyin%20FC%20co-owner%20Dani%3A%20Standard%20of%20refereeing%20getting%20poorer%20with%20each%20game&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
</div>
</div>
<div class="col-sm-6 col-12 text-right nopad">
<div class="dateline"> <span class="home-content-date datesize">Chennai <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 27 December, 2019 00:40 IST
</span>
</div>
</div>
</div>
</div>
</div>
<div class="row lnArt blog-resize">
<div class="col-sm-12 ">
<div class="blog-img-grow ">
<div style="width:100%;overflow:hidden;">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/football/article30405865.ece/BINARY/thumbnail/Vita-Dani-M-Moorthyjpg" data-proxy-image="https://sportstar.thehindu.com/football/article30405865.ece/ALTERNATES/FREE_180/Vita-Dani-M-Moorthyjpg" data-proxy-width="" style="width:100%" alt="Vita Dani: I think Chennayin FC is suffering the most from poor refereeing." title="Vita Dani: I think Chennayin FC is suffering the most from poor refereeing." class="media-object adaptive placeholder" />
</div>
<p class="blog-imgpara fm1 fz14 fw5">Vita Dani: I think Chennayin FC is suffering the most from poor refereeing. <span class="credits"> &nbsp; - &nbsp;M. Moorthy </span></p> </div>
<div class="row mtop mbot d-block d-sm-none">
<div class="blineMbl upcase">
<div class="col-sm-4 col-12 bylineM fw7 text-center pbot">
<a href="https://sportstar.thehindu.com/profile/author/Aashin-Prasad-9526/" class="bylineimg lnk">
<img src="https://ss.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-src-template="https://ss.thgim.com/incoming/article25238118.ece/BINARY/thumbnail/01jpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article25238118.ece/ALTERNATES/SQUARE_520/01jpg" data-proxy-width="" style="width:100%" alt="Aashin Prasad" title="Aashin Prasad" class=" adaptive placeholder" />
</a>
<a href="https://sportstar.thehindu.com/profile/author/Aashin-Prasad-9526/" class="home-content-name lnk">
Aashin Prasad
</a>
</div>
<div class="col-sm-5 col-12 text-center pbot fz12">
<div class="dateline"> <span class="home-content-date datesize">Chennai <i class="clrR fa fa-clock-o" aria-hidden="true"></i> 27 December, 2019 00:40 IST
</span>
</div>
</div>
<div class="col-sm-2 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece&text=Chennaiyin%20FC%20co-owner%20Dani%3A%20Standard%20of%20refereeing%20getting%20poorer%20with%20each%20game" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece&text=Chennaiyin%20FC%20co-owner%20Dani%3A%20Standard%20of%20refereeing%20getting%20poorer%20with%20each%20game&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div>
<div class="home-content-p">
<div id="content-body-26989124-30405858">
<p>Chennaiyin FC co-owner Vita Dani hit out at the standard of refereeing in the Indian Super League (ISL) in the aftermath of the club’s 3-4 defeat against FC Goa on Thursday.</p><p>“It's a very disappointing game but the standard of refereeing is getting poorer and poorer,” Dani told official broadcaster <em>Star Sports</em>. “I am sure all teams are suffering from this, however, I think Chennayin FC is suffering the most from it.”</p><p>Chennaiyin had a penalty appeal turned down as early as the third minute when Andre Schembri was brought down inside the box by Goa’s Ahmed Jahouh.</p><p>The contest saw an ill-tempered finish in which the match referee Umesh Bora handed out seven yellow cards and two red cards, including one for Goa coach Sergio Lobera.</p><p>Chennaiyin coach Owen Coyle, who also saw a caution on the touchline, complained that his team has been at the receiving end of poor officiating in the three matches he has been in charge of.</p><p><strong>READ: <a href="https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-ferran-corominas-jahouh-brandon-schembri-boumous-germanpreet/article30405274.ece" target="_blank">ISL 2019-20: Goa edges out Chennaiyin in seven-goal thriller, goes top</a></strong></p><p>“We had two clear penalties turned down in the first half. The Andre one inside the box was a clear penalty. Then with the skipper, Lucian Goian tripped from behind at 1-0. We can’t have big, big decisions going against us every game. Even in the end, the boy (Edu Garcia) kicks Rafa (Rafael Crivellaro) when he is on the ground but he (referee) has allowed to play on,” said Coyle.</p><p>In the dying minutes of the match, Coyle and Lobera were shown yellow cards after the backroom staff of both sides created a melee on the touchline.</p><p>Jesus Tato, Lobera’s assistant, said, “Our coach (Lobera) has helped and supported the referees when other coaches have talked about them all the time. In the last part of the match, I was close to the coach (Lobera) and he said nothing to the coach to receive his second yellow. Until now, we don’t know why the referee booked the first yellow card (either for Lobera). Maybe the assistant Harish Kundu (fourth official) can explain what happened.”</p>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-26989124-30405858 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-26989124-30405858").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-26989124-30405858").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "Chennai";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-26989124-30405858").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741015059-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741015059-0'); });
}
});
</script>

</div>
</div>
</div>
<div class="row adv-container">
<div class="col-md-12">
<div class="ad-banner text-center">

<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
var slotName = 'div-gpt-ad-1562741453010-0';
var idStart = "content-body-";
var articleSize = document.getElementsByClassName("blog-resize").length - 1;
var componentContainer = document.getElementsByClassName("blog-resize")[articleSize].getElementsByTagName("div");
for (var i = 0; i < componentContainer.length; i++) {
var id = componentContainer[i].id;
if ((id.length >= idStart.length) && (id.substring(0, idStart.length) == idStart)) {
var pTagList = componentContainer[i].getElementsByTagName('P');
if (pTagList.length > 1) {
var secondPTag = componentContainer[i].getElementsByTagName('p')[1];
if(typeof secondPTag !== "undefined"){
Element.prototype.appendAfter = function(element) {
element.parentNode.insertBefore(this, element.nextSibling);
};
var newElement = document.createElement('div');
newElement.id = slotName;
newElement.setAttribute("class", "dfp-ad mbot");
newElement.appendAfter(secondPTag);
break;
}
}
}
}
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1562741453010-0'); });
}
});
</script>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
<div class="nopad col-xl-12 col-md-12 col-12 d-lg-none mbot">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-containerMain" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="demo" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-containerMain").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("demo").innerHTML = result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
<div class="col-xl-12 col-md-12 col-12 nopad d-lg-none mbot">
<div class="mobipad">
<div class="event-headnew"><h4 class="edit-heading fm2 fz18"> &nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Dugout videos</h4>
</div>
<div class="dugVdo"><div style="margin:0 auto; max-width:100%; min-width:300px; "><div style="position: relative; padding-bottom:56.25%; height: 0; overflow: hidden; "><iframe src="https://embed.dugout.com/v2/?p=eyJrZXkiOiIiLCJwIjoidGhlaGluZHVncm91cCIsInBsIjoiRXV5NnBmaHcifQ==" style="width: 300px; min-width: 100%; position: absolute; top:0; left: 0; height: 100%; overflow: hidden; " width="100%" frameborder="0" allowfullscreen scrolling="no"></iframe></div></div></div>
</div>
</div>
</div>
</article>
<article class="secmain1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="row mbot pleft pright ">
<div class="col-sm-12 related-heading">
<div class="home-content-name text-uppercase fm2 fw7 pbot"><i class="fa fa-square text-warning" aria-hidden="true"></i> Related</div>
<div data-label="articlepage" data-category="relArticles">
<div class="artRelated">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/isl-2019-20-preview-odisha-fc-jamshedpur-fc-kalinga-stadium-xisco-santana-piti-iriondo/article30402932.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
ISL 2019: Odisha ready to reinvent against stuttering Jamshedpur in Kalinga bow</h3></a>
<a href="https://sportstar.thehindu.com/football/isl/isl-2019-20-atk-beats-bengaluru-fc-david-williams-goal-roy-krishna-chhetri-augusto/article30397269.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
ISL 2019-20: Williams strike steers ATK past Bengaluru </h3></a>
<a href="https://sportstar.thehindu.com/football/isl/christmas-day-david-williams-winner-atk-beats-bengaluru-fc-indian-super-league-isl-talking-points-roy-krishna-soosairaj-chhetri-jayesh-rane-javier-hernandez/article30397201.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
ISL 2019-20: ATK registers first-ever win over Bengaluru - Talking Points</h3></a>
<a href="https://sportstar.thehindu.com/football/isl/isl-2019-20-chennaiyin-fc-vs-fc-goa-preview-valskis-chhangte-corominas-indian-super-league-sergio-lobera-owen-coyle/article30396027.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
ISL 2019-20: FC Goa trial for improved, confident Chennaiyin</h3></a>
</div>
</div>
</div>
</div>
<div class="row mbot pleft pright tags">
<div class="col-sm-12 ">
<div data-action="articlepage" data-label="artTagClicks">
<div class="tag-button-cont">
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/fc_goa">
FC Goa
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Chennaiyin_FC-1">
Chennaiyin FC
</a>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot p15">
<div class="col-sm-12 ">
<div class="fb-comments" data-href="https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece" data-width="100%" data-numposts="100"></div>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199388641-0" class="dfp-ad text-center mbot mtop" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row mbot bg-white">
<div class="col-sm-12 col-lg-12">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
<script type="text/javascript">
(function(d, s, id) {
var js, fjs = d.getElementsByTagName(s)[0];
if (d.getElementById(id)) return;
js = d.createElement(s); js.id = id;
js.async = true;
js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.8";
fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));
</script>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'SSL-PH6EG8'});
})(window, document, 'taiDataLayer', 'SSL-PH6EG8');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'sportstar',
uid: '',
skuid: '',
aid: '30405858',
geo: '',
pageTitle: 'Chennaiyin FC co-owner Dani: Standard of refereeing getting poorer with each game',
pageUrl: 'https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'isl-news',
pageCategory: 'ISL poor refereeing, isl seven yellow cards two red cards, vita dani owner chennaiyin fc, chennaiyin fc coach owen coyle, fc goa coach sergio lobera, chennaiyin fc denied penalty, FC Goa, Chennaiyin FC, FC Goa vs Chennaiyin FC, FC Goa vs Chennaiyin FC live, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC updates, FC Goa vs Chennaiyin FC score, FC Goa vs Chennaiyin FC result, FC Goa vs Chennaiyin FC live updates, FC Goa vs Chennaiyin FC live score, FC Goa vs Chennaiyin FC live commentary, owen coyle, owen coyle chennaiyin fc, FC Goa vs Chennaiyin FC goal, FC Goa vs Chennaiyin FC score now, FC Goa vs Chennaiyin FC score right now, FC Goa vs Chennaiyin FC goals, FC Goa vs Chennaiyin FC news, FC Goa vs Chennaiyin FC team news, FC Goa vs Chennaiyin FC lineup, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa live, Chennaiyin FC vs FC Goa updates, Chennaiyin FC vs FC Goa news, Chennaiyin FC vs FC Goa team news, Chennaiyin FC vs FC Goa lineup, Chennaiyin FC vs FC Goa score, Chennaiyin FC vs FC Goa result, Chennaiyin FC vs FC Goa goal, Chennaiyin FC vs FC Goa players, Chennaiyin FC vs FC Goa ISL, Chennaiyin FC vs FC Goa ISL 2019, Chennaiyin FC vs FC Goa, Chennaiyin FC vs FC Goa starting xi, John Gregory, Sergio Lobera, Brandon Fernandes, Mandar Rao Dessai, Ferran Corominas, Anirudh Thapa, Lucian Goian, Andre Schembri, Mohammad Nawaz, Mourtada Fall, Carlos Pena, Seriton Fernandes, Mandar Rao Dessai, Seiminlen Doungel, Lenny Rodrigues, Jackichand Singh, Brandon Fernandes, Manvir Singh, Ferran Corominas, Vishal Kaith, Eli Sabia, Lucian Goian, Jerry Lalrinzuala, Masih Saighani, Edwin Vanspaul, Thoi Singh, Lallianzuala Chhangte, Dragos Firtulescu, Dhanpal Ganesh, Andre Schembri',
sectionId: '1767', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</article>
</div>
<div class="col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12">
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554880089756-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="event-headnew"><h4 class="edit-heading fm2 fz18"> &nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Dugout videos</h4>
</div>
<div class="dugVdo"><div style="margin:0 auto; max-width:100%; min-width:300px; "><div style="position: relative; padding-bottom:56.25%; height: 0; overflow: hidden; "><iframe src="https://embed.dugout.com/v2/?p=eyJrZXkiOiIiLCJwIjoidGhlaGluZHVncm91cCIsInBsIjoiRXV5NnBmaHcifQ==" style="width: 300px; min-width: 100%; position: absolute; top:0; left: 0; height: 100%; overflow: hidden; " width="100%" frameborder="0" allowfullscreen scrolling="no"></iframe></div></div></div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad lnSptn ">
<style>
/*.recommended-upand .trending-headd a{
font-size: 16px;
}*/
.recommended-upand .editor-container1{
width:100%;
}
.editor-container1 h3.articleT{
font-size: 16px;
}
@media (max-width:1440px) and (min-width:1024px){
.recommended-upand .row.searchborderr{
height: 74px;
overflow: hidden;
}
}
</style>
<div class="row nopad nomar bg-white recommended-upand">
<div class="editor-container1">
<div class="event-headnew"> <div class="col-md-12 col-sm-12 col-xs-12 nopad"> <h4 class="edit-heading fm2">&nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Recommended for you</h4>
</div>
</div>
</div>
<script>
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
function transactionIdLoad() {
console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://dm.thehindu.com/userreco?section=isl-news&siteId=SSL-PH6EG8&size=5&tagId=ghh4y65y8&aid=30405858&transactionId="+transactionId,recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://ss.thgim.com/cricket/article25663341.ece/BINARY/sslArtFlrNewjpg";
}
var html ='<div class="bkg-white trending-headd"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><div class="row searchborderr"><div class="col-xl-9 col-lg-9 col-sm-9 col-md-9 col-9"><h3 class="articleT">'+arttitle+'</h3></div><div class="col-xl-3 col-lg-3 col-sm-3 col-md-3 col-3 noLp"><div class="wrapImg"><img src=" '+artimg+'" data-variant="LANDSCAPE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></div></div></div></a></div></div>';
$('.editor-container1').append(html);
WFImager.update($('.wrapImg'));
}
}
</script>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-container" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="response" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-container").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("response").innerHTML=result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199480877-0" class="dfp-ad text-center mtop mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199480877-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554880140273-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880140273-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199388641-0" class="dfp-ad text-center mbot mtop" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="twitter-container" style="background: #e7edf9; padding:10px;">
<div class="bkg-white trending-head">
<div class="twitter-content text-center">
<a class="twitter-timeline" data-width="80%" data-height="450" data-link-color="#f4821f" href="https://twitter.com/sportstarweb">Tweets by sportstarweb</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="social-frame ">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsportstarweb&tabs&width=298&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" height="210" style="border:none;width:298px; padding: 10px 0 0 0px !important;"></iframe> </div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554880197063-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880197063-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white pleft pright">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<div class="bot1 container ">
<div>
<div class="callout ff"> <div class="callout-container">
<span style="color:#fff; font-size: 12px; padding:0px 5px; letter-spacing: 2px;">SCORES</span><a class="st-bc-anchor" href="#"><span class="closebtn">×</span></a>
<div class="" id="main-container" data-match-id="45883"></div>
</div>
</div>
<script>
$(document).ready(function () {
function ajaxCall(url,displayFun){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (data) {
displayFun(data);
}
});
}
function displayFun(data){
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status_text == "prematch"){ $(".callout").css("display", "none"); return false;
}else if( game_status_text =="result"){
myStopFunction();
$(".callout").css("display", "none"); }else{
$(".callout").css("display", "block"); }
var msg;
var inn = data.data.scorecard.data[0]['innings'];
var toss_text = data.data.scorecard.data[0]['toss']['toss_text'];
var result_text = data.data.scorecard.data[0]['results']['result_text'];
var team_vs = inn[0]['battingteams']['team_full_name']+'-vs-'+inn[0]['bowlingteams']['team_full_name'];
var game_status = data.data.scorecard.data[0].game_status;
var game_status_id = data.data.scorecard.data[0]['gamestatus'][0]['opta_game_status_id'];
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status == 1){
msg = toss_text;
}else{
msg = result_text;
}msg = result_text;
var dynamicTemplate = "";
dynamicTemplate += '<div class="st-score-main center">';
//	if(game_status_id != 5) //	{ //	dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
//}
if(game_status_text == 'result' || game_status_text == 'stumps' ) { dynamicTemplate += '<div class=""> <div class="score-padd">';
}
else
{
dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
}
dynamicTemplate += '<p class="match-status center rslt-clr"> - '+game_status_text+' - </p>';
dynamicTemplate += '<a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCS&utm_medium=cricketSnippet" target="_blank">';
dynamicTemplate += '<div class="st-score-wicket">'; dynamicTemplate += '<div class="score-card text-clr">';
var count = 0;
if(inn.length >2) {
count = 2;
}
for (var i=count;i<inn.length;++i){
var team_name	= inn[i]['battingteams']['team_short_name'];
var run = inn[i]['Total']['runs_scored'];
var over = inn[inn.length-1]['Total']['overs'];
var wik = inn[i]['Total']['wickets'];
if(inn >= 1){
dynamicTemplate += '<div class="score-liveds score-start">'+team_name+'</span><span class="score-rw"> '+run+' / '+wik+'</div>';
}else{
if(i < 1){
dynamicTemplate += '<div class="score-liveds score-one">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}else{
dynamicTemplate += '<div class="score-liveds score-two">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}
}
}
dynamicTemplate += '</div>'; dynamicTemplate += '<div class="sc-wicket sc-overs">Overs :<span> '+over+'</span></div>'; dynamicTemplate += '<div class="sc-wicket sc-msg">'+msg+'</div>'; dynamicTemplate += '</div>';
dynamicTemplate += '</a></div>';
dynamicTemplate += '<div class="sc-wicket font-col sharpecorner"><a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCW&utm_medium=cricket" target="_blank" class="txt">View Scorecard&nbsp;<i class="fa fa-angle-double-right" aria-hidden="true"></i></a></div></div></div>'; $("#main-container").html(dynamicTemplate);
}
var match_id = $("#main-container").attr("data-match-id");
var API_URL = 'https://livescore.sportstarlive.com/api/cricket/scorecard/match/'+match_id+'/match';	if(typeof match_id != "undefined"){
ajaxCall(API_URL,displayFun);
var interval_call = setInterval(function () { ajaxCall(API_URL,displayFun); }, 8000); function myStopFunction() {clearInterval(interval_call);}
}
$(document).on("click", ".closebtn", function(){
$(".callout").css("display","none");
});
});
</script>
<style>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</style>
</div>
</div>
<div class="bot2 container ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div id="#section" class="ad-banner">

<div id="div-gpt-ad-1509694975858-2" class="dfp-ad text-center mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509694975858-2'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
<footer class=" ">
<div class="d-none d-lg-block">
<script>
$(document).ready(function() {
$('.close').click(function(){
$('#popNews').hide();
});
$(window).scroll(function(){ var Firstscroll = 150;
var FromRight = 2700;
var myScroll = $(window).scrollTop();
if(myScroll > Firstscroll && myScroll < FromRight){
$('#popNews').animate({'right':'0px'},500);
}else { $('#popNews').stop(true).animate({'right':'-200px'},500);
}
});
//popupremove
ResponseURL =window.location.href;
var domain1 = ResponseURL.split("?")[0];
var domain = domain1.split('/');
var domainthre = domain[domain.length - 1];
//alert(domainthre);
var fgh = $("div#popNews").data("id");
//console.log(fgh);
if(domainthre == fgh){
$('div#popNews').hide();
}else{
$('div#popNews').show();
}
});
</script>
<section>
<div id="popNews" class="popmodal" style="right:-200px;" data-id="article30400501.ece">
<div class="modal-dialog bxss">
<div class="modal-content text-center">
<div class="modal-header">
<div class="heading">
<div class="modal-title fm2 fw7 fz12" id="myModalLabel">
</div>
</div>
<button type="button" class="close" data-dismiss="modal" aria-label="Close">
<span aria-hidden="true">×</span>
</button>
</div>
<div class="modal-body"><a href="https://sportstar.thehindu.com/cricket/virat-kohli-named-in-wisden-cricketers-of-the-decade-list/article30400501.ece?utm_source=mustread&utm_medium=web&utm_campaign=homepage_mustread">
<h3 class="fm1 fw5 fz14">
<span class="txIcon"> <i class="fa fa-stop-circle-o" aria-hidden="true"></i></span> Virat Kohli named in Wisden cricketers of the decade list </h3> </a>
</div>
</div>
</div>
</div>
</section>
</div>
<style>
#scroll {
position:fixed;
right:1em;
bottom:4.5em;
cursor:pointer;
width:40px;
height:40px;
background-color:#a02619;
text-indent:-9999px;
display:none;
-webkit-border-radius:60px;
-moz-border-radius:60px;
border-radius:60px
}
#scroll span {
position:absolute;
top:50%;
left:50%;
margin-left:-8px;
margin-top:-12px;
height:0;
width:0;
border:8px solid transparent;
border-bottom-color:#e6e6e6;
}
#scroll:hover {
background-color:#e74c3c;
opacity:1;filter:"alpha(opacity=100)";
-ms-filter:"alpha(opacity=100)";
}
</style>
<script>
<!-- for TAI script -->
if(PageSourceType() != "articlepage"){function transactionIdLoad(){}}
$(document).ready(function(){ $(window).scroll(function(){ if ($(this).scrollTop() > 100) { $('#scroll').fadeIn(); } else { $('#scroll').fadeOut(); } }); $('#scroll').click(function(){ $("html, body").animate({ scrollTop: 0 }, 600); return false; }); });
</script>
<a href="#" id="scroll" style="display: none;"><span></span></a>
<div>
<div class="row footerSticyClass ">
<div class=" mbot col-xl-12 col-sm-12 col-12 ">
<style>.footerStickySlider .swiper-slide a{width:100%;}</style>
<script>
$(function () {
var close = true;
$('.st-close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
//if(!isMobile){
$(window).scroll(function() {
if($(this).scrollTop() > 230 && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
//}
});
</script>
<script>
$(document).ready(function() {
function resizeFooterSwiper() {
$('.footerStickySlider.swiper-container').height($('.footerStickySlider .swiper-slide img').height())
}
// Swiper: Slider
var mySwiper = new Swiper('.footerStickySlider.swiper-container', {
loop: true,
navigation: {
nextEl: '.leanFooter-next.swiper-button-next',
prevEl: '.leanFooter-prev.swiper-button-prev',
},
slidesPerView: 4,
paginationClickable: true,
breakpoints: {
1920: {
slidesPerView: 4,
spaceBetween: '20'
},
1200: {
slidesPerView: 3,
spaceBetween: '20'
},
1028: {
slidesPerView:3,
spaceBetween: '20'
}, 991: {
slidesPerView: 2,
spaceBetween: '20'
},
767: {
slidesPerView: 2,
spaceBetween: '20'
},
480: {
slidesPerView: 1,
spaceBetween: '20'
}
}
});
$(window).resize(function(){
resizeFooterSwiper()
});
});
</script>
<div id="stickyfooterarticle">
<div class="swiper-container footerStickySlider">
<div class="st-close"><span aria-hidden="true">×</span></div>
<div class="leanFooter-prev swiper-button-prev"></div>
<div class="leanFooter-next swiper-button-next"></div>
<div class="swiper-wrapper "> <div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/ranji-trophy-2019-20-live-score-card-results-matches-schedule-commentary-streaming-bengal-karnataka-vidarbha-tamil-nadu-delhi/article30406141.ece?utm_source=ranji-trophy&utm_medium=sticky_footer" title="Updated: December 27, 2019 09:53 IST&#013;Published: December 27, 2019 08:33 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article30406195.ece/BINARY/thumbnail/N-Sudarshanjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article30406195.ece/ALTERNATES/LANDSCAPE_180/N-Sudarshanjpg" data-proxy-width="" style="width:100%" alt="Himachal Pradesh batsman Priyanshu Khanduri during his 69-run knock against Karnataka during the 2019-20 Ranji Trophy in Mysuru." title="Himachal Pradesh batsman Priyanshu Khanduri during his 69-run knock against Karnataka during the 2019-20 Ranji Trophy in Mysuru." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> <span class="live-span"><i class="fa fa-dot-circle-o"></i> </span>
Ranji Trophy 2019-20, Round 3, Day 3 Live Score: Mumbai in trouble as Rahane departs</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/liverpool-vs-leicester-city-boxing-day-trent-alexander-arnold-james-milner-roberto-firmino-jurgen-klopp-premier-league-epl/article30408638.ece?utm_source=football&utm_medium=sticky_footer" title="Updated: December 27, 2019 09:17 IST&#013;Published: December 27, 2019 08:32 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article30408645.ece/BINARY/thumbnail/Liverpool-" data-proxy-image="https://sportstar.thehindu.com/football/article30408645.ece/ALTERNATES/LANDSCAPE_180/Liverpool-" data-proxy-width="" style="width:100%" alt="" title="Liverpool enjoyed a 4-0 win on Boxing Day." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Liverpool thumps Leicester City to open up 13-point Premier League lead</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-ferran-corominas-jahouh-brandon-schembri-boumous-germanpreet/article30405274.ece?utm_source=isl-news&utm_medium=sticky_footer" title="Updated: December 26, 2019 23:49 IST&#013;Published: December 26, 2019 22:31 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article30405269.ece/BINARY/thumbnail/FT-Photo-M46-CFC-vs-FCG2JPG" data-proxy-image="https://sportstar.thehindu.com/football/article30405269.ece/ALTERNATES/LANDSCAPE_180/FT-Photo-M46-CFC-vs-FCG2JPG" data-proxy-width="" style="width:100%" alt="" title="Ferran Corominas' second-half strike proved to be the decider against Chennaiyin FC." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> ISL 2019-20: Goa edges out Chennaiyin in seven-goal thriller, goes top</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/jasprit-bumrah-injury-fitness-sourav-ganguly-rahul-dravid-bcci-cricket-advisory-committee/article30404514.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: December 26, 2019 20:47 IST&#013;Published: December 26, 2019 20:47 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article30404529.ece/BINARY/thumbnail/Ganguly-APjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article30404529.ece/ALTERNATES/LANDSCAPE_180/Ganguly-APjpg" data-proxy-width="" style="width:100%" alt="" title="BCCI chief Sourav Ganguly (in picture) met NCA director Rahul Dravid in Mumbai on Thursday." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> BCCI chief Ganguly meets Dravid for 'general meeting'</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-auction-full-list-updated-squads-eight-teams-csk-mi-rcb-kkr/article30351232.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: December 22, 2019 15:10 IST&#013;Published: December 19, 2019 22:00 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article29984364.ece/BINARY/thumbnail/MumbaiIndiansjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article29984364.ece/ALTERNATES/LANDSCAPE_180/MumbaiIndiansjpg" data-proxy-width="" style="width:100%" alt="Defending champion Mumbai Indians had released 12 players ahead of the IPL auction." title="Defending champion Mumbai Indians had released 12 players ahead of the IPL auction." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020: Full list of all eight updated squads after auction</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-auction-live-watch-sold-unsold-players-list-expensive-buys-full-squad-team-base-price-rcb-csk-kkr-mi-srh-dc-rr-kxip/article30341287.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: December 20, 2019 23:40 IST&#013;Published: December 19, 2019 13:45 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article27059167.ece/BINARY/thumbnail/IPL-Trophy-jpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article27059167.ece/ALTERNATES/LANDSCAPE_180/IPL-Trophy-jpg" data-proxy-width="" style="width:100%" alt="The IPL 2020 auction will be a relatively smaller one, with only 73 slots to be filled by the eight franchises, of which 29 will be foreign buys." title="The IPL 2020 auction will be a relatively smaller one, with only 73 slots to be filled by the eight franchises, of which 29 will be foreign buys." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 Auction: Full list of sold, unsold players</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-royal-challengers-bangalore-rcb-full-squad-list-morris-steyn/article30350982.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: December 20, 2019 13:01 IST&#013;Published: December 19, 2019 21:22 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article26906197.ece/BINARY/thumbnail/2" data-proxy-image="https://sportstar.thehindu.com/incoming/article26906197.ece/ALTERNATES/LANDSCAPE_180/2" data-proxy-width="" style="width:100%" alt="" title="Dale Steyn has been signed by the RCB again." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 players list: Full squad of Royal Challengers Bangalore</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-mumbai-indians-mi-full-squad-list-lynn-coulter-nile/article30350287.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: December 21, 2019 17:28 IST&#013;Published: December 19, 2019 20:45 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article27127553.ece/BINARY/thumbnail/01SCPAGE6AMALINGAANDROHIT" data-proxy-image="https://sportstar.thehindu.com/photos/article27127553.ece/ALTERNATES/LANDSCAPE_180/01SCPAGE6AMALINGAANDROHIT" data-proxy-width="" style="width:100%" alt="" title="Mumbai Indians skipper Rohit Sharma (right) gave Lasith Malinga the last over in the 2019 IPL final against Chennai Super Kings and it proved to be an inspired move. For, Malinga had been expensive in his previous three overs." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 players list: Full squad of Mumbai Indians</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-chennai-super-kings-csk-full-squad-list-dhoni-hazlewood-chawla/article30350051.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: December 20, 2019 13:37 IST&#013;Published: December 19, 2019 20:38 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article26908877.ece/BINARY/thumbnail/SSL-MSDjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article26908877.ece/ALTERNATES/LANDSCAPE_180/SSL-MSDjpg" data-proxy-width="" style="width:100%" alt="MS Dhoni" title="Mahendra Singh Dhoni-led CSK bolstered its bowling attack ahead of next year's IPL." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 players list: Full squad of Chennai Super Kings</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-kolkata-knight-riders-kkr-full-squad-list-pat-cummins-pravin-tambe/article30350107.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: December 20, 2019 14:32 IST&#013;Published: December 19, 2019 20:50 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/third-party/opta/article29895914.ece/BINARY/thumbnail/pat-cummins-croppedqz7074la6d021b89fzj69lajfjpg" data-proxy-image="https://sportstar.thehindu.com/third-party/opta/article29895914.ece/ALTERNATES/LANDSCAPE_180/pat-cummins-croppedqz7074la6d021b89fzj69lajfjpg" data-proxy-width="" style="width:100%" alt="" title="Australia bowler Pat Cummins" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 players list: Full squad of Kolkata Knight Riders</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-delhi-capitals-dc-full-squad-list-hetmyer-carey/article30351069.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: December 20, 2019 13:04 IST&#013;Published: December 19, 2019 21:37 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article26570102.ece/BINARY/thumbnail/06SC-SHIMRONHETMYER" data-proxy-image="https://sportstar.thehindu.com/photos/article26570102.ece/ALTERNATES/LANDSCAPE_180/06SC-SHIMRONHETMYER" data-proxy-width="" style="width:100%" alt="" title="Shimron Hetmyer has been signed by the Delhi Capitals." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 players list: Full squad of Delhi Capitals</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-kings-xi-punjab-kxip-full-squad-list-maxwell-cottrell/article30351039.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: December 20, 2019 13:06 IST&#013;Published: December 19, 2019 21:30 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/third-party/opta/article29962980.ece/BINARY/thumbnail/glennmaxwell-cropped1b2v9p2sh9g0515xlrobal3b8jjpg" data-proxy-image="https://sportstar.thehindu.com/third-party/opta/article29962980.ece/ALTERNATES/LANDSCAPE_180/glennmaxwell-cropped1b2v9p2sh9g0515xlrobal3b8jjpg" data-proxy-width="" style="width:100%" alt="" title="Australia all-rounder Glenn Maxwell" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 players list: Full squad of Kings XI Punjab</h3>
</div>
</div>
</a>
</div>
</div> </div> </div>
</div>
</div>
</div>
<div id="footer" class="font-13">
<div class="container">
<div class="row main-container">
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/football/isl/isl-2019-live-scores-fc-goa-vs-chennaiyin-fc-lineups-brandon-corominas-chhangte-thapa-valskis-schembri-indian-football/article30402565.ece">FC Goa</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/national-selector-ejected-from-bengal-dressing-room-for-unauthorised-entry/article30400665.ece">Ranji Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-live-score-round-3-day-2-delhi-hyderabad-bengal-andhra-tamil-nadu-madhya-pradesh-dhawan-ishant-sharma-mumbai-vidarbha/article30400195.ece">Tamil Nadu</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/christmas-day-chhetri-indian-super-league-isl-atk-vs-bengaluru-fc-live-score-updates-commentary-roy-krishna-david-williams-gurpreet-sandhu-soosairaj-ashique/article30395439.ece">ISL</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-live-score-round-3-delhi-hyderabad-tamil-nadu-madhya-pradesh-dhawan-ishant-sharma-mumbai-vidarbha/article30393941.ece">Tamil Nadu</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-auction-live-watch-sold-unsold-players-list-expensive-buys-full-squad-team-base-price-rcb-csk-kkr-mi-srh-dc-rr-kxip/article30341287.ece">Chennai Super Kings</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/national-selector-ejected-from-bengal-dressing-room-for-unauthorised-entry/article30400665.ece">Ranji Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/bcci-president-sourav-ganguly-ravichandran-ashwin-most-wickets-decade-icc-tweet-underrated-bowler/article30391583.ece">Sourav Ganguly</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-auction-live-watch-sold-unsold-players-list-expensive-buys-full-squad-team-base-price-rcb-csk-kkr-mi-srh-dc-rr-kxip/article30341287.ece">Chennai Super Kings</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-auction-kolkata-most-expensive-players-csk-dhoni-mi-pollard-kkr-gambhir-jadeja-maxwell-rcb-yuvraj-rr-stokes-unadkat/article30323371.ece">Mahendra Singh Dhoni</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ln">
LATEST NEWS
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/football/epl/kasper-schmeichel-leicester-city-liverpool-penalty-michael-oliver-premier-league/article30409032.ece">Kasper Schmeichel</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/manchester-city-news-pep-guardiola-sergio-aguero-contract-david-silva-premier-league/article30408815.ece">Pep Guardiola</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/isl-news/isl-fc-goa-vs-chennaiyin-fc-talking-points-referee-decisions-coro-jahouh-brandon-boumous/article30405913.ece">FC Goa</a></li>
<li><a href="https://sportstar.thehindu.com/football/zlatan-ibrahimovic-ac-milan-transfer-news-serie-a-stefano-pioli-la-galaxy-football/article30408689.ece">Zlatan Ibrahimovic</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/ranji-trophy-2019-20-live-score-card-results-matches-schedule-commentary-streaming-bengal-karnataka-vidarbha-tamil-nadu-delhi/article30406141.ece">Tamil Nadu</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/football/liverpool-vs-leicester-city-boxing-day-trent-alexander-arnold-james-milner-roberto-firmino-jurgen-klopp-premier-league-epl/article30408638.ece">Liverpool</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/premier-league-man-united-4-1-newcastle-united-anthony-martial-marcus-rashford-paul-pogba/article30406329.ece">Anthony Martial</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece">Chennaiyin FC</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/asia-xi-v-world-xi-t20-india-pakistan-players-pcb-bcci-chief-ehsan-mani-sourav-ganguly/article30405587.ece">Ehsan Mani</a></li>
<li><a href="https://sportstar.thehindu.com/football/chelsea-fc-v-southampton-fc-scoreline-goal-match-result-mason-mount-danny-ings-willian-kante-frank-lampard/article30405523.ece">Chelsea</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/football/epl/premier-league-live-score-man-united-vs-newcastle-updates-pogba-rashford-greenwood/article30405324.ece">Manchester United</a></li>
<li><a href="https://sportstar.thehindu.com/badminton/gopichand-blasts-international-scheduling-puts-focus-on-a-calendar-for-athletes/article30405245.ece">Pullela Gopichand</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/aubameyang-goal-earns-artetas-arsenal-draw-at-bournemouth/article30405313.ece">Pierre-Emerick Aubameyang</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/international/england-south-africa-match-result-day-1-stumps-score-sam-curran-quinton-de-kock/article30405281.ece">Sam Curran</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
CRICKET
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/ranji-trophy-2019-20-live-score-card-results-matches-schedule-commentary-streaming-bengal-karnataka-vidarbha-tamil-nadu-delhi/article30406141.ece" class="line-clamp line-clamp-4"><span class='live-span'><i class='fa fa-dot-circle-o blink-active'></i></span> Ranji Trophy 2019-20, Round 3, Day 3 Live Score: Mumbai in trouble as Rahane departs</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/asia-xi-v-world-xi-t20-india-pakistan-players-pcb-bcci-chief-ehsan-mani-sourav-ganguly/article30405587.ece" class="line-clamp line-clamp-4">No Pakistan player in Asia XI for Bangladesh T20s: PCB chief</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/international/england-south-africa-match-result-day-1-stumps-score-sam-curran-quinton-de-kock/article30405281.ece" class="line-clamp line-clamp-4">Curran takes four for England as De Kock resists</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/ranji-trophy-2019-20-gujarat-kerala-set-up-early-exciting-finish/article30404671.ece" class="line-clamp line-clamp-4">Ranji Trophy 2019-20: Gujarat, Kerala set up early, exciting finish </a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
FOOTBALL
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/epl/kasper-schmeichel-leicester-city-liverpool-penalty-michael-oliver-premier-league/article30409032.ece" class="line-clamp line-clamp-4">The referee had to make himself a hero - Schmeichel rues penalty call as Liverpool thrashes Leicester</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/epl/manchester-city-news-pep-guardiola-sergio-aguero-contract-david-silva-premier-league/article30408815.ece" class="line-clamp line-clamp-4">Guardiola hails ‘irreplaceable’ Aguero</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-fc-goa-vs-chennaiyin-fc-talking-points-referee-decisions-coro-jahouh-brandon-boumous/article30405913.ece" class="line-clamp line-clamp-4">ISL 2019-20: FC Goa 4-3 Chennaiyin FC - Talking points</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/zlatan-ibrahimovic-ac-milan-transfer-news-serie-a-stefano-pioli-la-galaxy-football/article30408689.ece" class="line-clamp line-clamp-4">Zlatan Ibrahimovic set to return to AC Milan in Serie A</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
ISL 2019-20
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-fc-goa-vs-chennaiyin-fc-talking-points-referee-decisions-coro-jahouh-brandon-boumous/article30405913.ece" class="line-clamp line-clamp-4">ISL 2019-20: FC Goa 4-3 Chennaiyin FC - Talking points</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty/article30405858.ece" class="line-clamp line-clamp-4">Chennaiyin FC co-owner Dani: Standard of refereeing getting poorer with each game</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-chennaiyin-fc-vs-goa-ferran-corominas-jahouh-brandon-schembri-boumous-germanpreet/article30405274.ece" class="line-clamp line-clamp-4">ISL 2019-20: Goa edges out Chennaiyin in seven-goal thriller, goes top</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/isl-2019-20-preview-odisha-fc-jamshedpur-fc-kalinga-stadium-xisco-santana-piti-iriondo/article30402932.ece" class="line-clamp line-clamp-4">ISL 2019: Odisha ready to reinvent against stuttering Jamshedpur in Kalinga bow</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_top_trends col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row addpad">
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/cricket/">Cricket</a>
<ul class="footernav">
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/">India</a>
</li>
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/">International</a>
</li>
<li>
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/">Domestic</a>
</li>
<li>
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/">Cricket Videos</a>
</li>
<li>
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/">IPL</a>
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/football/">Football</a>
<ul class="footernav">
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/">International</a>
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/">India</a>
</li>
<li>
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/">Transfers</a>
</li>
<li>
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/">Football Videos</a>
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
<ul class="footernav">
<li>
<a class="dropdown-toggle ATP" href="https://sportstar.thehindu.com/atp/">ATP</a>
</li>
<li>
<a class="dropdown-toggle WTA" href="https://sportstar.thehindu.com/wta/">WTA</a>
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/tennis/indian-tennis/">India</a>
</li>
<li>
<a class="dropdown-toggle Tennis Videos" href="https://sportstar.thehindu.com/tennis-videos/">Tennis Videos</a>
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>

</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/aces-awards/">ACES Awards</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL 2019</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/olympics/">Olympics 2020</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/badminton/">Badminton</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/squash/">Squash</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/hockey/">Hockey</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/athletics/">Athletics</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/chess/">Chess</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/golf/">Golf</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/boxing/">Boxing</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/basketball/">Basketball</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/shooting/">Shooting</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/wrestling/">Wrestling</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/archery/">Archery</a></h6>
</div>
</div> </div>

</div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 margin-top-sm grouptrpad">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindu.com/entertainment/raveena-tandon-booked-by-amritsar-police-for-hurting-religious-sentiments/article30402567.ece">Amritsar</a></li>
<li><a href="https://www.thehindu.com/news/national/national-population-register-2020-form-images-spark-confusion/article30397870.ece">population and census</a></li>
<li><a href="https://www.thehindu.com/sci-tech/all-you-need-to-know-about-december-26-solar-eclipse/article30393982.ece">Kerala</a></li>
<li><a href="https://www.thehindu.com/news/national/tamil-nadu/german-student-who-took-part-in-anti-caa-protests-told-to-leave-india/article30384816.ece">Citizenship Amendment Act</a></li>
</ul>
</div>
</div>
<div>
</div>
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12 td-sportstar">
<p class="ltnews_othersite">
Businessline
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindubusinessline.com/news/national/tn-tops-in-good-governance/article30397206.ece">Tamil Nadu</a></li>
<li><a href="https://www.thehindubusinessline.com/economy/policy/non-filing-of-gst-returns-may-lead-to-attachment-of-bank-acs/article30397184.ece">GST</a></li>
<li><a href="https://www.thehindubusinessline.com/portfolio/four-tax-free-bonds-for-you-in-2020/article30396763.ece">taxation and taxes</a></li>
<li><a href="https://www.thehindubusinessline.com/companies/steel-prices-to-go-up-by-1000-a-tonne-in-jan/article30395465.ece">iron and steel</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_sites_icons col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-md-9 col-12 no-pad footer-grp">

<ul class="footer-1">
<li><div class="footer-nemu">Group Sites :</div></li>
<li><div class="footer-nemu"><a href="https://www.thehindu.com/" target="_blank" title="">The Hindu</a></div></li>
<li><div class="footer-nemu"><a href="https://www.hindutamil.in/" target="_blank" title="">இந்து தமிழ் திசை</a></div></li>
<li><div class="footer-nemu"><a href="https://www.thehindubusinessline.com/" target="_blank" title="">Business Line</a></div></li>
<li><div class="footer-nemu"><a href="https://bloncampus.thehindubusinessline.com/" target="_blank" title="">BL on Campus</a></div></li>
<li><div class="footer-nemu"><a href="https://frontline.thehindu.com/" target="_blank" title="">Frontline</a></div></li>
<li><div class="footer-nemu"><a href="https://www.thehinducentre.com/" target="_blank" title="">The Hindu Centre</a></div></li>
<li><div class="footer-nemu"><a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" title="">RoofandFloor</a></div></li>
<li><div class="footer-nemu"><a href="https://step.thehindu.com/" target="_blank" title="">STEP</a></div></li>
<li><div class="footer-nemu"><a href="http://www.youngworldclub.com/" target="_blank" title="">Young World Club</a></div></li>
<li><div class="footer-nemu"><a href="https://www.thehindu.com/publications/" target="_blank" title="">Publications</a></div></li>
<li><div class="footer-nemu"><a href="https://www.thehindu.com/ebooks/" target="_blank" title="">eBooks</a></div></li>
<li><div class="footer-nemu"><a href="https://thehinduimages.com/" target="_blank" title="">Images</a></div></li>
<li><div class="footer-nemu"><a href="http://www.thehinduclassifieds.in/" target="_blank" title="">Classifieds</a></div></li>
</ul>
<ul class="footer-2">
<li><div class="footer-nemu">The Site :</div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/about-us/" target="_blank" title="">About us</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/privacy-policy/" target="_blank" title="">Privacy Policy</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/contacts/" target="_blank" title="">Contacts</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/magazine/" target="_blank" title="">Archive</a></div></li>
<li><div class="footer-nemu"><a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="">Subscribe</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/rssfeeds/" target="_blank" title="">Rss Feeds</a></div></li>
<li><div class="footer-nemu"><a href="https://sportstar.thehindu.com/sitemap/" target="_blank" title="">Sitemap</a></div></li>
</ul>
<div class="clear"></div>
<ul class="footer-3">
<li>Copyright &copy; 2019 THG PUBLISHING PVT LTD.</li>
<li>All Rights Reserved</li>
</ul>
</div>
<div class="col-md-3 no-pad header-grp col-12">
<style>#footer .social-icons li:nth-child(4) {background: #ff5500;}
#footer .social-icons li:nth-child(5) {background: #ff0000;}
#footer .social-icons li{width: 12% !important;}
</style>
<ul class="social-icons">
<li><a href="https://www.facebook.com/sportstarweb" title="facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/sportstarweb" title="twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/sportstarweb/" title="instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" target="_blank"><i class="fa fa-youtube-square"></i></a></li>
</ul>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&ctxId=1767&contextPath=880-963-976-1767-&pubId=4&cat=&meta=read-story&objId=30405858&type=article&title=Chennaiyin+FC+co-owner+Dani%3a+Standard+of+refereeing+getting+poorer+with+each+game&url=https%3a%2f%2fsportstar.thehindu.com%2ffootball%2fisl%2fisl-news%2fisl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty%2farticle30405858.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=1767&amp;contextPath=880-963-976-1767-&amp;pubId=4&amp;cat=&amp;meta=read-story&amp;objId=30405858&amp;type=article&amp;title=Chennaiyin+FC+co-owner+Dani%3a+Standard+of+refereeing+getting+poorer+with+each+game&amp;url=https%3a%2f%2fsportstar.thehindu.com%2ffootball%2fisl%2fisl-news%2fisl-chennaiyin-fc-vs-goa-poor-refereeing-seven-yellow-two-red-cards-vita-dani-owner-coach-owen-coyle-sergio-lobera-penalty%2farticle30405858.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/jquery.slimscroll.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>

<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/wf-site.eb335b4d2a5b9d33044956db00e618a4.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/sportstar/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script src="https://ss.thgim.com/static/js/swiper.min.js"></script>
</body>
</html>
