<!DOCTYPE html>
<html xmlns="http://www.w3.org/1999/xhtml" xml:lang="en" lang="en">
<head>
<meta charset="utf-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<title>
Ranji Trophy 2019-20 Quarterfinals, LIVE SCORE: Bengal qualifies for semifinal, Odisha knocked out - Sportstar
</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="title" content="Ranji Trophy 2019-20 Quarterfinals, LIVE SCORE: Bengal qualifies for semifinal, Odisha knocked out" />
<meta name="description" content="Catch live score, commentary, updates, highlights and more from the three remaining Ranji Trophy 2019-20 quarterfinal matches." />
<meta name="keywords" content="ranji trophy, ranji trophy quarterfinals, ranji trophy 2019-20 quarterfinals, ranji trophy updates, ranji trophy quarterfinal updates, ranji trophy 2019-20 quarterfinals live score, ranji trophy 2019-20 live score, ranji trophy quarterfinal, ranji trophy live score quarterfinals, ranji trophy quarterfinals day five, ranji trophy day five quarterfinals, ranji trophy quarterfinals day five live, ranji trophy quarterfinals day five live updates, gujarat vs goa live score, gujarat vs goa live updates, gujarat vs goa live commentary, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, karnataka vs jammu &amp; kashmir, karnataka vs jammu &amp; kashmir live score, karnataka vs jammu &amp; kashmir live commentary, karnataka vs jammu &amp; kashmir live updates, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, saurashtra vs andhra live score, saurashtra vs andhra live updates, saurashtra vs andhra live commentary, ranji trophy live scores, ranji trophy 2019-20 matches live, live cricket scores, scores, cricket scores, top news, sports news, ranji trophy 2019-20, top news, sports news, parthiv patel, manoj tiwary, cheteshwar pujara, sheldon jackson, dharmendrasinh jadeja, ks bharat, kv sasikanth, amit verma, gujarat vs goa valsad, saurashtra vs andhra ongole, bengal vs odisha cuttack, karnataka vs jammu &amp; kashmir jammu, csr sharma college ground ongole, gandhi memorial science college ground jammu, sardar vallabhbhai patel stadium valsad, driems ground tangi cuttack, chirag jani, prerak mankad, parthiv patel, roosh kalaria, axar patel, bhargav merai, debasish samantray, shantanu mishra, basant mohanty, ishan porel, prithviraj yarra, jaydev unadkat, ricky bhui, arnab poddar, samit gohil, a barot, vishwarajsinh jadeja, shubham khajuria, shubham singh pundir, bhargav merai, abhishek raman, manoj tiwary, mukesh kumar" />
<meta name="news_keywords" content="ranji trophy, ranji trophy quarterfinals, ranji trophy 2019-20 quarterfinals, ranji trophy updates, ranji trophy quarterfinal updates, ranji trophy 2019-20 quarterfinals live score, ranji trophy 2019-20 live score, ranji trophy quarterfinal, ranji trophy live score quarterfinals, ranji trophy quarterfinals day five, ranji trophy day five quarterfinals, ranji trophy quarterfinals day five live, ranji trophy quarterfinals day five live updates, gujarat vs goa live score, gujarat vs goa live updates, gujarat vs goa live commentary, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, karnataka vs jammu &amp; kashmir, karnataka vs jammu &amp; kashmir live score, karnataka vs jammu &amp; kashmir live commentary, karnataka vs jammu &amp; kashmir live updates, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, saurashtra vs andhra live score, saurashtra vs andhra live updates, saurashtra vs andhra live commentary, ranji trophy live scores, ranji trophy 2019-20 matches live, live cricket scores, scores, cricket scores, top news, sports news, ranji trophy 2019-20, top news, sports news, parthiv patel, manoj tiwary, cheteshwar pujara, sheldon jackson, dharmendrasinh jadeja, ks bharat, kv sasikanth, amit verma, gujarat vs goa valsad, saurashtra vs andhra ongole, bengal vs odisha cuttack, karnataka vs jammu &amp; kashmir jammu, csr sharma college ground ongole, gandhi memorial science college ground jammu, sardar vallabhbhai patel stadium valsad, driems ground tangi cuttack, chirag jani, prerak mankad, parthiv patel, roosh kalaria, axar patel, bhargav merai, debasish samantray, shantanu mishra, basant mohanty, ishan porel, prithviraj yarra, jaydev unadkat, ricky bhui, arnab poddar, samit gohil, a barot, vishwarajsinh jadeja, shubham khajuria, shubham singh pundir, bhargav merai, abhishek raman, manoj tiwary, mukesh kumar" />
<meta name="publish-date" content="2020-02-23T17:54:26+05:30" />
<meta name="created-date" content="2020-02-23T17:54:26+05:30" /> <meta name="modified-date" content="2020-02-24T13:49:08+05:30" />
<meta name="twitter:creator" content="Team Sportstar">
<meta name="twitter:title" content="Ranji Trophy 2019-20 Quarterfinals, LIVE SCORE: Bengal qualifies for semifinal, Odisha knocked out">
<meta name="twitter:description" content="Catch live score, commentary, updates, highlights and more from the three remaining Ranji Trophy 2019-20 quarterfinal matches.">
<meta name="twitter:image" content="https://sportstar.thehindu.com/cricket/article30895301.ece/ALTERNATES/LANDSCAPE_590/Shahbaz">
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@sportstarweb" />
<meta name="twitter:domain" content="sportstar.thehindu.com" />
<meta property="fb:app_id" content="1632119503728892" />
<meta property="fb:pages" content="1480161095619317" />
<meta property="og:site_name" content="Sportstar" />
<meta property="og:url" content="https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Ranji Trophy 2019-20 Quarterfinals, LIVE SCORE: Bengal qualifies for semifinal, Odisha knocked out" />
<meta property="og:description" content="Catch live score, commentary, updates, highlights and more from the three remaining Ranji Trophy 2019-20 quarterfinal matches." />
<meta property="og:image" content="https://sportstar.thehindu.com/cricket/article30895301.ece/ALTERNATES/LANDSCAPE_590/Shahbaz" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:author" content="Team Sportstar" />
<meta property="article:tag" content="ranji trophy, ranji trophy quarterfinals, ranji trophy 2019-20 quarterfinals, ranji trophy updates, ranji trophy quarterfinal updates, ranji trophy 2019-20 quarterfinals live score, ranji trophy 2019-20 live score, ranji trophy quarterfinal, ranji trophy live score quarterfinals, ranji trophy quarterfinals day five, ranji trophy day five quarterfinals, ranji trophy quarterfinals day five live, ranji trophy quarterfinals day five live updates, gujarat vs goa live score, gujarat vs goa live updates, gujarat vs goa live commentary, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, karnataka vs jammu &amp; kashmir, karnataka vs jammu &amp; kashmir live score, karnataka vs jammu &amp; kashmir live commentary, karnataka vs jammu &amp; kashmir live updates, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, saurashtra vs andhra live score, saurashtra vs andhra live updates, saurashtra vs andhra live commentary, ranji trophy live scores, ranji trophy 2019-20 matches live, live cricket scores, scores, cricket scores, top news, sports news, ranji trophy 2019-20, top news, sports news, parthiv patel, manoj tiwary, cheteshwar pujara, sheldon jackson, dharmendrasinh jadeja, ks bharat, kv sasikanth, amit verma, gujarat vs goa valsad, saurashtra vs andhra ongole, bengal vs odisha cuttack, karnataka vs jammu &amp; kashmir jammu, csr sharma college ground ongole, gandhi memorial science college ground jammu, sardar vallabhbhai patel stadium valsad, driems ground tangi cuttack, chirag jani, prerak mankad, parthiv patel, roosh kalaria, axar patel, bhargav merai, debasish samantray, shantanu mishra, basant mohanty, ishan porel, prithviraj yarra, jaydev unadkat, ricky bhui, arnab poddar, samit gohil, a barot, vishwarajsinh jadeja, shubham khajuria, shubham singh pundir, bhargav merai, abhishek raman, manoj tiwary, mukesh kumar" />
<meta property="article:section" content="Cricket" />
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "LiveBlogPosting",
"@id": "https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece",
"url":"https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece",
"coverageStartTime": "2020-02-23T17:54:26+05:30",
"coverageEndTime": "2020-02-24T01:54:26+05:30",
"headline": "Ranji Trophy 2019-20 Quarterfinals, LIVE SCORE: Bengal qualifies for semifinal, Odisha knocked out",
"description": "Catch live score, commentary, updates, highlights and more from the three remaining Ranji Trophy 2019-20 quarterfinal matches.",
"image":{
"@context": "https://schema.org",
"@type": "ImageObject",
"width": "330",
"height": "247",
"url":"https://sportstar.thehindu.com/cricket/article30895301.ece/ALTERNATES/LANDSCAPE_330/Shahbaz"
},
"datePublished": "2020-02-23T17:54:26+05:30",
"dateModified": "2020-02-24T13:49:08+05:30",
"keywords":"ranji trophy, ranji trophy quarterfinals, ranji trophy 2019-20 quarterfinals, ranji trophy updates, ranji trophy quarterfinal updates, ranji trophy 2019-20 quarterfinals live score, ranji trophy 2019-20 live score, ranji trophy quarterfinal, ranji trophy live score quarterfinals, ranji trophy quarterfinals day five, ranji trophy day five quarterfinals, ranji trophy quarterfinals day five live, ranji trophy quarterfinals day five live updates, gujarat vs goa live score, gujarat vs goa live updates, gujarat vs goa live commentary, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, karnataka vs jammu & kashmir, karnataka vs jammu & kashmir live score, karnataka vs jammu & kashmir live commentary, karnataka vs jammu & kashmir live updates, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, saurashtra vs andhra live score, saurashtra vs andhra live updates, saurashtra vs andhra live commentary, ranji trophy live scores, ranji trophy 2019-20 matches live, live cricket scores, scores, cricket scores, top news, sports news, ranji trophy 2019-20, top news, sports news, parthiv patel, manoj tiwary, cheteshwar pujara, sheldon jackson, dharmendrasinh jadeja, ks bharat, kv sasikanth, amit verma, gujarat vs goa valsad, saurashtra vs andhra ongole, bengal vs odisha cuttack, karnataka vs jammu & kashmir jammu, csr sharma college ground ongole, gandhi memorial science college ground jammu, sardar vallabhbhai patel stadium valsad, driems ground tangi cuttack, chirag jani, prerak mankad, parthiv patel, roosh kalaria, axar patel, bhargav merai, debasish samantray, shantanu mishra, basant mohanty, ishan porel, prithviraj yarra, jaydev unadkat, ricky bhui, arnab poddar, samit gohil, a barot, vishwarajsinh jadeja, shubham khajuria, shubham singh pundir, bhargav merai, abhishek raman, manoj tiwary, mukesh kumar",
"publisher":{ "@type":"Organization",
"name":"Sportstar",
"logo":{ "@type":"ImageObject",
"url":"https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"width":600,
"height":60
}
},
"author": {
"@type": "Person",
"name": "Team Sportstar"
}
}
</script>
<script type="application/ld+json">
{
"@context": "https://schema.org",
"@type": "Organization",
"name": "Sportstar",
"url": "https://sportstar.thehindu.com/",
"logo":"https://sportstar.thehindu.com/static/theme/default/base/img/og-image.jpg",
"address": {
"@type": "PostalAddress",
"streetAddress": "Kasturi Building, Anna Salai, 859-860, Mount Road",
"addressLocality": "Chennai",
"addressRegion": "Tamil Nadu",
"postalCode": "600002",
"Telephone": "+91-44-2857 6300"
},
"sameAs": [
"https://www.facebook.com/sportstarweb",
"https://twitter.com/sportstarweb"
]
}
</script>
<link href="//b.scorecardresearch.com" rel="dns-prefetch">
<link href="//www.google-analytics.com" rel="dns-prefetch">
<link rel="shortcut icon" type="image/x-icon" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="icon" type="image/ico" href="https://sportstar.thehindu.com/ssfavicon.ico" />
<link rel="apple-touch-icon" href="https://sportstar.thehindu.com/ssapple-touch-icon.png" />
<link rel="apple-touch-icon-precomposed" href="https://sportstar.thehindu.com/ssapple-touch-icon-precomposed.png" />
<link rel="amphtml" href="https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece/amp/">
<link rel="canonical" href="https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece" />
<link rel="manifest" href="https://sportstar.thehindu.com/manifest.json">
<link href="https://fonts.googleapis.com/css?family=Roboto+Condensed:400,700|Roboto:400,500,900" rel="stylesheet">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/css/bootstrap.min.css">

<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css">
<link href="https://ss.thgim.com/static/theme/default/base/SassToCss/lean.4619cca43b23beebc146d224b7ad1a63.css" rel="stylesheet">
<link href="https://ss.thgim.com/static/theme/default/base/css/newSc.css" rel="stylesheet">
<script data-cfasync="false">
function appURL(){	return "https://sportstar.thehindu.com/";
}
function pagesource(){
return "article-page-cricket";
}
function PageSourceType(){
return "articlepage";
}
if(!(window.fetch&&window.Promise&&[].includes&&Object.assign&&window.Map)){
document.write('<script src="https://cdn.polyfill.io/v2/polyfill.min.js?features=default,fetch"></scr'+'ipt>');
}
(function (w, d, u) {
w.readyQ = [];
w.bindReadyQ = [];
function p(x, y) {
if (x == "ready") {
w.bindReadyQ.push(y);
} else {
w.readyQ.push(x);
}
};
var a = {ready: p, bind: p};
w.$ = w.jQuery = function (f) {
if (f === d || f === u) {
return a
} else {
p(f)
}
}
})(window, document)
</script>
<script type="text/javascript">
/* Front end properties configured in nursery */
var FrontEndConfig = {"audioPlayer":"mediaelement","media.jwplayer.options.primary":"flash","media.jwplayer.ga.enabled":"true","media.jwplayer.hls.mimeTypes":"vnd.apple.mpegURL,application/x-mpegURL","videoPlayer":"flowplayer","media.jwplayer.sharing.enabled":"true","media.jwplayer.hls.enabled":"true"};
if (typeof(FrontEndConfig) == 'undefined') {
FrontEndConfig = {};
}
FrontEndConfig.rootURL = "https://sportstar.thehindu.com/";
$(function(){
$.each(FrontEndConfig, function(key, value) {
/* Regular properties other than JW Player setup options
are being processed here */
if (key.indexOf('media.jwplayer.options') < 0) {
FrontEndConfig[key] = WFUtils.parseStringToJSONObject(value);
}
});
});
</script>
<script type="text/javascript" data-cfasync="false">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</script>
<script type="text/javascript">
var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
userIdentify.then(function() {
(function() {
/** CONFIGURATION START **/
_sf_async_config.uid = 65925;
_sf_async_config.domain = 'sportstar.thehindu.com'; //CHANGE THIS TO THE ROOT DOMAIN
_sf_async_config.flickerControl = false;
_sf_async_config.useCanonical = true;
_sf_async_config.useCanonicalDomain = true;
_sf_async_config.sections = 'Cricket'; // CHANGE THIS TO YOUR SECTION NAME(s)
_sf_async_config.authors = 'Team Sportstar'; // CHANGE THIS TO YOUR AUTHOR NAME(s)
if(!isTrackingAllowed()){
_sf_async_config.noCookies = true;
} /** CONFIGURATION END **/
function loadChartbeat() {
var e = document.createElement('script');
var n = document.getElementsByTagName('script')[0];
e.type = 'text/javascript';
e.async = true;
e.src = '//static.chartbeat.com/js/chartbeat.js';;
n.parentNode.insertBefore(e, n);
}
loadChartbeat();
})();
});
</script>
<!--[if lt IE 9]>
<script src="https://ss.thgim.com/static/js/html5shiv.js"></script>
<script src="https://ss.thgim.com/static/js/respond.min.js"></script>
<![endif]-->
<script type="text/javascript">
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
if(!isTrackingAllowed()){
window['ga-disable-UA-67709333-1'] = true;
}
ga('create', 'UA-67709333-1', 'auto', {'useAmpClientId': true});
ga('send', 'pageview');
</script>
<script type="text/javascript">var userconsent = 1 ;if(!isTrackingAllowed()){userconsent=0;} var _comscore = _comscore || []; _comscore.push({ c1: "2", c2: "11398210",cs_ucfr: userconsent}); (function() { var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true; s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js"; el.parentNode.insertBefore(s, el); })();</script><noscript> <img src="https://sb.scorecardresearch.com/p?c1=2&c2=123456&cs_ucfr=1&cv=2.0&cj=1" /></noscript>
<script type="text/javascript" data-cfasync="false">	function isDeviceEnabled(skipOnDeviceValue){	if(skipOnDeviceValue.indexOf("large") > -1 && (DevIdf.isDesktop || DevIdf.isLargeDesktop)){return false;}	if(skipOnDeviceValue.indexOf("medium") > -1 && DevIdf.isTablet){return false;}	if(skipOnDeviceValue.indexOf("small") > -1 && DevIdf.isMobile){return false;}	return true;	}
function isIE() {
var sAgent = window.navigator.userAgent;
var Idx = sAgent.indexOf("MSIE"); if (Idx > 0) return true;
else if (!!navigator.userAgent.match(/Trident\/7\./)) return true;
else
return false; }
var infiniteScroll = false;
</script>
<script data-cfasync="false">
userIdentify.then(function() {
if(isNonSubcribedUser()){loadAsyncURL("https://securepubads.g.doubleclick.net/tag/js/gpt.js");}
});
</script>
<script data-cfasync="false">
var adfiller = adfiller || [];
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
googletag.cmd.push(function() {
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_LB', [[728, 90], [970, 90]], 'div-gpt-ad-1527753108686-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Billboard_970x250', [970, 250], 'div-gpt-ad-1509694975858-2').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Top', [[336, 280], [300, 250]], 'div-gpt-ad-1537427859033-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Middle', [300, 250], 'div-gpt-ad-1554199388641-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('/22390678/SSL_WAP_Bottom_300x250', [300, 250], 'div-gpt-ad-1554199480877-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_CPD', [300, 250], 'div-gpt-ad-1554880089756-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RT', [[300, 250], [300, 600]], 'div-gpt-ad-1554880140273-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('/22390678/SSL_Desktop_ROS_RB', [[300, 600], [300, 250]], 'div-gpt-ad-1554880197063-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[medium, small]')) {
googletag.defineSlot('22390678/SSL_Inarticle_Desk_1x1', [1, 1], 'div-gpt-ad-1562741015059-0').addService(googletag.pubads());
}
if(isDeviceEnabled('[large, medium]')) {
googletag.defineSlot('22390678/SSL_Inarticle_WAP_1x1', [1, 1], 'div-gpt-ad-1562741453010-0').addService(googletag.pubads());
}
googletag.pubads().enableSingleRequest();
googletag.pubads().enableLazyLoad();
googletag.pubads().disableInitialLoad();
googletag.enableServices();
});
</script>
<script>
function sendAdserverRequest() {
try {
if (pbjs && pbjs.adserverRequestSent) return;
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
} catch (e) {
googletag.cmd.push(function() {
googletag.pubads().refresh();
});
}
}
setTimeout(function() {
sendAdserverRequest();
}, 5000);
</script>
<meta name="msvalidate.01" content="00762243DAFA333A5A6D97CE4545BDB2" />
<meta name="robots" content="index, follow">
<meta name="yandex-verification" content="0680678719efd257" />
<meta name="ahrefs-site-verification" content="6df5b97abf2ea60f2d4123265496b92b4faa009ceff5444e0b8482ebddd508d6">
<meta name="theme-color" content="#fff" />

<script>
$(document).ready(function() {
$(".dMartVdoScroll").slimScroll({
height: "330px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$(".mMartVdoScroll").slimScroll({
height: "509px",
size: "7px",
color: "#a02619 ",
background: "#fff",
railColor: "#020b36",
opacity: "0.8",
alwaysVisible: true
});
$('.nav-item a').click(function(e){
e.preventDefault();
var href = $(this).attr('href');
window.location.href = href;
});
$(document).on('click', '.list-unstyled li', function(e) {
e.preventDefault();
var ahref = $(this).find( "a" ).attr('href');
window.location.href = ahref;
});
$(document).on('click', '#header .header-search', function(e) {
e.preventDefault();
$("#header .search-container").toggle();
// $("#header .search-input input").val("");
setTimeout(function() {
$('#header .search-input input[type="text"]').focus()
}, 20)
});
$(window).scroll(function(){
if ($(window).scrollTop() >= 100) {
$('.navbar.navbar-expand-lg').addClass('fixed-header');
}
else {
$('.navbar.navbar-expand-lg').removeClass('fixed-header');
}
});
}); </script>
<script type="text/javascript">
(function(i,s,o,g,r,a,m,n){
i['moengage_object']=r;t={}; q = function(f){return function(){(i['moengage_q']=i['moengage_q']||[]).push({f:f,a:arguments});};};
f = ['track_event','add_user_attribute','add_first_name','add_last_name','add_email','add_mobile',
'add_user_name','add_gender','add_birthday','destroy_session','add_unique_user_id','moe_events','call_web_push','track','location_type_attribute'];
for(k in f){t[f[k]]=q(f[k]);}
a=s.createElement(o);m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m);
i['moe']=i['moe'] || function(){n=arguments[0];return t;}; a.onload=function(){if(n){i[r] = moe(n);}};
})(window,document,'script','https://cdn.moengage.com/webpush/moe_webSdk.min.latest.js','Moengage');
Moengage = moe({
app_id:"CH7TH3B89CLDEARVSQUBSP25",
debug_logs: 0
});
window.addEventListener("MOE_OPT_IN",function(e){
if(e.detail === "opt_in_shown"){
ga('send', 'event', "Hard Notification", "click", "shown");
}
else if(e.detail === "opt_in_allowed"){
ga('send', 'event', "Hard Notification", "click", "Allow");
if(typeof(Notification)=="function" && !DevIdf.isMobile ){
spawnNotification("You can manage your subscriptions from the browser settings.", "https://sportstar.thehindu.com/cricket/article25770321.ece/BINARY/og-image-newpng","Thank you for Subscribing!");
}
}
else if(e.detail === "opt_in_blocked"){
ga('send', 'event', "Hard Notification", "click", "Block");
}
else if(e.detail === "opt_in_dismissed"){
ga('send', 'event', "Hard Notification", "click", "Dismiss");
} });
function spawnNotification(theBody,theIcon,theTitle) { var options = { body: theBody, icon: theIcon }; navigator.serviceWorker.ready.then(function(sw_reg){
var n = sw_reg.showNotification(theTitle,options); }).catch(function(e){console.log(e);});
}
function addEvent(obj, evt, fn) {
if (obj.addEventListener) {
obj.addEventListener(evt, fn, false);
}
else if (obj.attachEvent) {
obj.attachEvent("on" + evt, fn);
}
}
</script>

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W3TDXW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<script>
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-W3TDXW');
</script>
<style type="text/css">
/* LEAN Template bug fix CSS*/
.pklEmbed{width:100%;height:300px;}
/* RSS feed CSS */
.footertopic-hd .mbot{display:none;}
.lnArtShr a { padding: 0px 5px !important;}
.home-content-p a{font-weight:700 !important;}
.home-content-p p a{font-weight:700 !important;}
@media screen and (max-width: 767px){
.lnArtShr a{padding: 0px 20px !important;}
.pklEmbed{width:100%;height:190px; overflow:hidden;}
.aces .main-container{background-image: url(https://sportstar.thehindu.com/aces-awards/article30183107.ece/BINARY/topbandacesRev);
background-position: right top; background-repeat: no-repeat; background-size:250px 40px !important;}
.aces .breadCrumContainer{margin-top: 15px;}
.aces .sple .artBrd .column-70 {height: 40px; padding: 0px 10px;}
.aces .sple .artBrd .column-70 h1 { margin-top: 8px;}
.aces .sple .artBrd .column-30{height: 40px;}
.aces .sple i.fa.fa-aces-awards:before {top:10px;}
.aces .sple .artBrd .column-70 a { font-size: 20px;}
table{
display: block;
word-break: normal;
border-collapse: collapse;
overflow-x: auto;
-webkit-overflow-scrolling: touch;
-ms-overflow-style: -ms-autohiding-scrollbar;
font-family: 'Roboto Condensed', sans-serif;
font-size:16px;
max-width: 100%;
margin: 0px !important;
}
}
@media (max-width: 1024px) and (min-width: 992px){
.ssheaderNav .navbar-nav .nav-item .nav-link { color: #000; padding: 14px 4px;}
}
/* ACES award theme CSS */
.aces .breadCrumContainer .swiper-slide:focus, .aces .breadCrumContainer .swiper-slide:hover, .aces .breadCrumContainer .swiper-slide.active, .aces .breadCrumContainer .swiper-slide:visited {
background: #b61f2d !important;
}
.sple h1 a{font-weight: 900; background: -webkit-linear-gradient(#f1d167, #9d7b18);
-webkit-background-clip: text; -webkit-text-fill-color: transparent; }
.sple .artBrd .column-70 h1 {margin-top: 6px;}
.sple .artBrd .column-70 a {font-size: 18px;}
.sple .artBrd .column-30 {height: 30px; width: 35px;}
.sple .artBrd .column-70 {padding: 0px 20px;height: 30px; background: #b61f2d; left: 35px;}
.aces .fa-aces-awards:before{content: "\f1bc"; font-family: FontAwesome; left:-5px; position:absolute; top:0;}
.sple i.fa.fa-aces-awards:before { content: "\f091"; display: inline-block; padding-right: 3px; vertical-align: middle; font-weight: 900; font: normal normal normal 14px/1 FontAwesome; color: #fff; left: 6px; font-size: 25px; top: 5px;}
.sple .secD{ left: 175px; color:#d6d5d3; top:5px; font-size:14px; position:inherit;}
.text-secondary div { width: 49%; display: inline-block; color:#fff; padding: 10px;}
.text-secondary div img{ max-width: 30px; display:inline-block;}
.text-secondary div p{width:auto; display:inline-block;}
.h2.aceawdfaqs.text-secondary h2 {color:#fff;width: 100%;font-size: 16px !important;
margin: 5px 0px 18px;}
.aces-abt .h2.aceawdfaqs p{color:#fff;}
.brc-black .breadCrumContainer{background: none !important;}
.text-secondary p{color:#fff;}
.acImg{margin-right:10px;}
.aces .main-container{background-image: url(
https://sportstar.thehindu.com/aces-awards/article30183107.ece/BINARY/topbandacesRev);
background-position: right top; background-repeat: no-repeat; background-size: auto; }
</style>
</head>
<body class="">

<div class=" ">
<script type="text/javascript">
userIdentify.then(function() {
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({article:'auto', tracking:'utm_source=taboola'});
_taboola.push({article :'auto'});
!function (e, f, u, i) {
if (!document.getElementById(i)){
e.async = 1;
e.src = u;
e.id = i;
f.parentNode.insertBefore(e, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/thehindu-sportstar/loader.js',
'tb_loader_script');
if(window.performance && typeof window.performance.mark == 'function')
{window.performance.mark('tbl_ic');}
}
});
</script>
<script type="text/javascript">
if(isNonSubcribedUser()){
window._taboola = window._taboola || [];
_taboola.push({flush: true});
}
</script>
<style>
.magazine.col-lg-3.col-sm-4.col-xs-6{padding: 0px 10px !important;}
</style>

<script type='text/javascript'>
userIdentify.then(function() {
$(function(){
if(isNonSubcribedUser()){
window._tfa = window._tfa || [];
window._tfa.push({notify: 'event', name: 'page_view', id: 1179651});
!function (t, f, a, x) {
if (!document.getElementById(x)) {
t.async = 1;t.src = a;t.id=x;f.parentNode.insertBefore(t, f);
}
}(document.createElement('script'),
document.getElementsByTagName('script')[0],
'//cdn.taboola.com/libtrc/unip/1179651/tfa.js',
'tb_tfa_script');
}
});
});
</script>
<noscript>
<img src='//trc.taboola.com/1179651/log/3/unip?en=page_view'
width='0' height='0' style='display:none'/>
</noscript>

</div>
<div class="container-main">
<header class=" " role="banner">
<div class="container-fluid ss-cf-div">
<div id="header">
<nav class="navbar navbar-expand-lg ssheaderNav fixed-top navbar-fixed-top" role="navigation">
<div class="container rel">
<div class="navbar-header">
<a class="navbar-brand no-pad" href="https://sportstar.thehindu.com/"><img class="header-logo" src="https://ss.thgim.com/static/theme/default/base/img/logoNew.png" alt="img" /></a>

<div class="mobilesearch header-search"><a href="#"><span class="fa fa-search" aria-hidden="true"></span></a></div>

<button class="navbar-toggler" type="button" data-toggle="collapse" data-target="#navbarSupportedContent" aria-controls="navbarSupportedContent" aria-expanded="false" aria-label="Toggle navigation">
<i class="fa fa-bars iconbar"></i>
</button>
</div>
<div id="navbarSupportedContent" class="navbar-collapse collapse">
<div class="fm1 fw5 fz12">
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="navbar-nav mr-auto fm1 fw5 fz12">
<li class="nav-item dropdown active">
<a class="nav-link Cricket" href="https://sportstar.thehindu.com/cricket/" role="button" aria-haspopup="true" aria-expanded="false">Cricket</a>
<span class="arrow-downupdw arrow-downupdwcricket visible-xs visible-sm visible-md dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ICC World Cup 2019" href="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" itemProp="name" content="ICC World Cup 2019">ICC World Cup 2019</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/icc-cricket-world-cup/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li itemProp="name" content="Cricket" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Ashes" href="https://sportstar.thehindu.com/cricket/ashes/" itemProp="name" content="Ashes">Ashes</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ashes/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link ISL 2019-20" href="https://sportstar.thehindu.com/football/isl/" role="button" aria-haspopup="true" aria-expanded="false">ISL 2019-20</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Football" href="https://sportstar.thehindu.com/football/" role="button" aria-haspopup="true" aria-expanded="false">Football</a>
<span class="arrow-downupdw arrow-downupdwcricket visible-xs visible-sm visible-md dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle EPL" href="https://sportstar.thehindu.com/football/epl/" itemProp="name" content="EPL">EPL</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/epl/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle La-Liga" href="https://sportstar.thehindu.com/football/la-liga/" itemProp="name" content="La-Liga">La-Liga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/la-liga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Bundesliga" href="https://sportstar.thehindu.com/football/bundesliga/" itemProp="name" content="Bundesliga">Bundesliga</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/bundesliga/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Champions League" href="https://sportstar.thehindu.com/football/champions-league/" itemProp="name" content="Champions League">Champions League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/champions-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Europa League" href="https://sportstar.thehindu.com/football/europa-league/" itemProp="name" content="Europa League">Europa League</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/europa-league/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle ISL 2018-19" href="https://sportstar.thehindu.com/isl-2018-19/" itemProp="name" content="ISL 2018-19">ISL 2018-19</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/isl-2018-19/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Others" href="https://sportstar.thehindu.com/football/other-football/" itemProp="name" content="Others">Others</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/other-football/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
<li itemProp="name" content="Football" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle World Cup 2018" href="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" itemProp="name" content="World Cup 2018">World Cup 2018</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/fifa-world-cup-2018/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Tennis" href="https://sportstar.thehindu.com/tennis/" role="button" aria-haspopup="true" aria-expanded="false">Tennis</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Motorsport" href="https://sportstar.thehindu.com/motorsport/" role="button" aria-haspopup="true" aria-expanded="false">Motorsport</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link More Sports" href="https://sportstar.thehindu.com/other-sports/" role="button" aria-haspopup="true" aria-expanded="false">More Sports</a>
<span class="arrow-downupdw arrow-downupdwcricket visible-xs visible-sm visible-md dropdown-toggle" id="navbarDropdown" data-toggle="dropdown"></span>
<div class="dropdown-menu small-dropdown" aria-labelledby="navbarDropdown">
<div class="container-fluid fz12">
<div class="row">
<div class="recent-blog">
<ul class="list-unstyled customlistsplit">
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Volleyball" href="https://sportstar.thehindu.com/volleyball/" itemProp="name" content="Volleyball">Volleyball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/volleyball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Basketball" href="https://sportstar.thehindu.com/basketball/" itemProp="name" content="Basketball">Basketball</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/basketball/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Wrestling" href="https://sportstar.thehindu.com/wrestling/" itemProp="name" content="Wrestling">Wrestling</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/wrestling/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Badminton" href="https://sportstar.thehindu.com/badminton/" itemProp="name" content="Badminton">Badminton</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/badminton/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Squash" href="https://sportstar.thehindu.com/squash/" itemProp="name" content="Squash">Squash</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/squash/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Hockey" href="https://sportstar.thehindu.com/hockey/" itemProp="name" content="Hockey">Hockey</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/hockey/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Athletics" href="https://sportstar.thehindu.com/athletics/" itemProp="name" content="Athletics">Athletics</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/athletics/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Chess" href="https://sportstar.thehindu.com/chess/" itemProp="name" content="Chess">Chess</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/chess/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Golf" href="https://sportstar.thehindu.com/golf/" itemProp="name" content="Golf">Golf</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/golf/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Boxing" href="https://sportstar.thehindu.com/boxing/" itemProp="name" content="Boxing">Boxing</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/boxing/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Table Tennis" href="https://sportstar.thehindu.com/table-tennis/" itemProp="name" content="Table Tennis">Table Tennis</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/table-tennis/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Shooting" href="https://sportstar.thehindu.com/shooting/" itemProp="name" content="Shooting">Shooting</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/shooting/" />
</li>
<li itemProp="name" content="More Sports" class="d-flex">
<span class="recent-blog-image">
<a class="dropdown-toggle Archery" href="https://sportstar.thehindu.com/archery/" itemProp="name" content="Archery">Archery</a>
</span>
<meta itemProp="url" content="https://sportstar.thehindu.com/archery/" />
</li>
</ul>
</div></div></div> </li>
<li class="nav-item dropdown ">
<a class="nav-link Columns" href="https://sportstar.thehindu.com/columns/" role="button" aria-haspopup="true" aria-expanded="false">Columns</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Magazine" href="https://sportstar.thehindu.com/magazine/" role="button" aria-haspopup="true" aria-expanded="false">Magazine</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Photos" href="https://sportstar.thehindu.com/photos/" role="button" aria-haspopup="true" aria-expanded="false">Photos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Videos" href="https://sportstar.thehindu.com/videos/" role="button" aria-haspopup="true" aria-expanded="false">Videos</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Podcasts" href="https://sportstar.thehindu.com/podcast/" role="button" aria-haspopup="true" aria-expanded="false">Podcasts</a>
</li>
<li class="nav-item dropdown ">
<a class="nav-link Star Life" href="https://sportstar.thehindu.com/starlife/" role="button" aria-haspopup="true" aria-expanded="false">Star Life</a>
</li>
</ul>
</div>
</div>
</div>
</nav>
<div class="search_container">
<div class="container search-container" style="display: none;">
<div class="row ">
<div class="col-sm-12 col-md-12">
<div class="search-input">
<div class="input-group">
<form action="https://sportstar.thehindu.com/search/"> <input type="text" class="form-control" data-type="search" placeholder="Search Sportstar..." name="q" required="" oninvalid="setCustomValidity('Please enter your search text.')" oninput="setCustomValidity('')" pattern=".*\S+.*" autocomplete="off">
<div class="header-search-inner">
<button class="btn btn-search"><span class="fa fa-search"></span></button>
</div>
<input type="hidden" name="order" value="DESC">
<input type="hidden" name="sort" value="publishdate">
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</header>
<div class=" ">
<script>
var limit="3:00";
var parselimit=limit.split(":");
parselimit=parselimit[0]*60+parselimit[1]*1;
function beginrefresh(){
if (parselimit==1)
window.location.reload();
else{ parselimit-=1;
setTimeout("beginrefresh()",500);
}
}
if (window.addEventListener){
window.addEventListener("load", beginrefresh, false);
}
else if (window.attachEvent){
window.attachEvent("load", beginrefresh);
}
</script>
<style>
.inlineV{float:left; width:40%; padding-right:10px;}
a .inlineVtxt{ font-size: 14px; line-height: 20px; margin-bottom: 0px; color:#121212;}
.youtube-feed{width:100%;}
.lastUdt{color:#dc3545;}
</style>
<div class="container">
<div class="row sCMT mbot">
</div>
<div class="row mbot">
<div class="col-sm-12 ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div class="ad-banner">

<div id="div-gpt-ad-1527753108686-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1527753108686-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="container" role="main">
<div class="row">
<div class="col-xl-8 col-lg-8 col-md-12 col-sm-12 col-12">
<article class="main1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="artBrd fm2 fw5 fz14 artpagecentertext ">
<div class="sport-icon">
<div class="column-30">
<a href="https://sportstar.thehindu.com/cricket/">
<i class="fa fa-cricket" aria-hidden="true"></i>
</a>
</div>
<div class="column-70">
<p><a href="https://sportstar.thehindu.com/cricket/">Cricket</a></p>
</div>
</div>
</div>
<div class="row artTit">
<div class="col-sm-12 nopad">
<div class="mbot">
<h1 class="fm2 fw9 fz36 blk lh44">
Ranji Trophy 2019-20 Quarterfinals, LIVE SCORE: Bengal qualifies for semifinal, Odisha knocked out
</h1>
</div>
<div class="mbot">
<h2 class="fm2 fz18 fw7 lh24 text-secondary">
Catch live score, commentary, updates, highlights and more from the three remaining Ranji Trophy 2019-20 quarterfinal matches.
</h2>
</div>
<div class="mbot">
<div class="artRelated">
</div>
</div>
</div>
</div>
<div class="row upcase mbot fm2 fz14 fw5 d-none d-sm-block">
<div class="col-sm-12 ">
<div class="vcen">
<div class="col-sm-4 col-12 byline fw7">
<a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-5796/" class="bylineimg lnk">
<img src="https://ss.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-src-template="https://ss.thgim.com/incoming/article25789819.ece/BINARY/thumbnail/4290892019219795547708004667273108669857792njpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article25789819.ece/ALTERNATES/SQUARE_520/4290892019219795547708004667273108669857792njpg" data-proxy-width="" style="width:100%" alt="Team Sportstar" title="Team Sportstar" class=" adaptive placeholder" />
</a>
<a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-5796/" class="home-content-name lnk">
Team Sportstar
</a>
</div>
<div class="col-sm-2 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece&text=Ranji%20Trophy%202019-20%20Quarterfinals%2C%20LIVE%20SCORE%3A%20Bengal%20qualifies%20for%20semifinal%2C%20Odisha%20knocked%20out" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece&text=Ranji%20Trophy%202019-20%20Quarterfinals%2C%20LIVE%20SCORE%3A%20Bengal%20qualifies%20for%20semifinal%2C%20Odisha%20knocked%20out&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
</div>
</div>
<div class="col-sm-6 col-12 text-right nopad">
<div class="dateline"> <span class="home-content-date datesize"> <i class="clrR fa fa-clock-o" aria-hidden="true"></i> <span class="lastUdt">Last Updated: </span>24 February, 2020 13:49 IST
</span>
</div>
</div>
</div>
</div>
</div>
<div class="row lnArt">
<div class="col-sm-12 ">
<div class="blog-img-grow ">
<div style="width:100%;overflow:hidden;">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/cricket/article30895301.ece/BINARY/thumbnail/Shahbaz" data-proxy-image="https://sportstar.thehindu.com/cricket/article30895301.ece/ALTERNATES/FREE_180/Shahbaz" data-proxy-width="" style="width:100%" alt="" title="Bengal's Shahbaz tees off. - BISWARANJAN ROUT" class="media-object adaptive placeholder" />
</div>
<p class="blog-imgpara fm1 fz14 fw5">Bengal's Shahbaz tees off. - BISWARANJAN ROUT <span class="credits"> </span></p> </div>
<div class="row mtop mbot d-block d-sm-none">
<div class="blineMbl upcase">
<div class="col-sm-4 col-12 bylineM fw7 text-center pbot">
<a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-5796/" class="bylineimg lnk">
<img src="https://ss.thgim.com/static/img/placeholder/SQUARE.gif" data-variant="SQUARE" data-src-template="https://ss.thgim.com/incoming/article25789819.ece/BINARY/thumbnail/4290892019219795547708004667273108669857792njpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article25789819.ece/ALTERNATES/SQUARE_520/4290892019219795547708004667273108669857792njpg" data-proxy-width="" style="width:100%" alt="Team Sportstar" title="Team Sportstar" class=" adaptive placeholder" />
</a>
<a href="https://sportstar.thehindu.com/profile/author/Team-Sportstar-5796/" class="home-content-name lnk">
Team Sportstar
</a>
</div>
<div class="col-sm-5 col-12 text-center pbot fz12">
<div class="dateline"> <span class="home-content-date datesize"> <i class="clrR fa fa-clock-o" aria-hidden="true"></i> <span class="lastUdt">Last Updated: </span>24 February, 2020 13:49 IST
</span>
</div>
</div>
<div class="col-sm-2 col-12 text-center nopad">
<div class="lnArtShr">
<a onclick="ga('send', 'event', 'Social Shares', 'Facebook', 'Click');" target="_blank" href="https://www.facebook.com/sharer.php?u=https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece&text=Ranji%20Trophy%202019-20%20Quarterfinals%2C%20LIVE%20SCORE%3A%20Bengal%20qualifies%20for%20semifinal%2C%20Odisha%20knocked%20out" id="share-fb" class="sharer button-fb"><i class="fa fa-2x fa-facebook-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'Twitter', 'Click');" target="_blank" href="https://twitter.com/intent/tweet?url=https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece&text=Ranji%20Trophy%202019-20%20Quarterfinals%2C%20LIVE%20SCORE%3A%20Bengal%20qualifies%20for%20semifinal%2C%20Odisha%20knocked%20out&via=sportstarweb" id="share-tw" class="sharer button-tw"><i class="fa fa-2x fa-twitter-square"></i></a>
<a onclick="ga('send', 'event', 'Social Shares', 'WhatsApp', 'Click');" href="https://api.whatsapp.com/send?text=https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece" imageanchor="1" target="_blank" id="share-wa" class="sharer button-wa"><i class="fa fa-2x fa-whatsapp"></i></a>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-white visible-xs">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1537427859033-0" class="dfp-ad text-center mbot mtop " style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1537427859033-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div>
<div class="home-content-p">
<div id="content-body-26989124-30895185">
<table><tr><td><strong>Hello and welcome to <em>Sportstar</em>'s live coverage of the fifth day of the three remaining Ranji Trophy 2019-20 quarterfinal contests.</strong></td></tr></table><p> </p><p><strong>LIVE UPDATES</strong></p><p><strong>Just In: Bengal makes it to the semifinal after match was called off due to bad light against Odisha at the DRIEMS ground in Cuttack. </strong></p><p><strong>Odisha vs Bengal | Match yet to resume at DRIEMS ground in Cuttack. </strong></p><p><strong>Andhra vs Saurashtra | </strong>Wriddhaayan Bhattacharya with an update: Barot is back in the field, bowling off-breaks. Desai is still keeping. Arpit Vasavada also rolled an arm for a couple of overs. This seems like a good practice session for the Saurashtra side since the semifinals are just five days away. <strong>Andhra 91/4 (39)</strong></p><p><strong>Andhra vs Saurashtra | </strong>Wriddhaayan Bhattacharya with an update: <strong> </strong>Three wickets have fallen post lunch. Vishvaraj Jadeja caught C.R. Gnaneshwar 29 off 76 (4x3) off Prerak Mankad. Dharmendrasinh Jadeja removed Ricky Bhui 1 off 18, stumped by Harvik Desai. Manked picked up one more in his spell; Jyothi Sai Krishna lost his concentration and was trapped in front of the stumps. </p><p>The senior players have gone off the field. At the moment, there is no Jaydev Unadkat, Avi Barot and Sheldon Jackson; three substitute fielders have walked in. Both sides may call it off at tea, but Andhra is staring at a collapse here. It won’t be surprising if they fold in the next 90 minutes. <strong>After 32 overs, Andhra 73/4.</strong></p><p><strong>Odisha vs Bengal |</strong><em> Y.B. Sarangi with an update: </em><strong> Inspection at 12:00 PM.</strong></p><p><strong>Andhra vs Saurashtra | Wriddhaayan Bhattacharya with an update: </strong>Early lunch will hopefully lead to an early end. Andhra 54/1 (23). Jadeja bowled 12 overs out of the 23. Skipper Jaydev Unadkat yet to bowl today. </p><p><strong>Karnataka vs J&amp;K | </strong><em>Shreedutta Chidananda with an update </em><strong>| </strong>Karnataka 316 all out. J &amp; K need to score 331 to win. We have 58 overs left in the day.</p><p><strong>Karnataka vs J&amp;K | </strong>Karnataka's lead crosses the 300-run mark and wicket-keeper S. Sharath is batting along with Abhimanyu Mithun.<strong> Karnataka 306/7 Leads by 320 runs. </strong></p><p><strong>Odisha vs Bengal | Bad light stops play and Lunch has been taken. Odisha 39/0</strong></p><p><strong>Andhra vs Saurashtra | Wriddhaayan Bhattacharya with an update: </strong>Jadeja strikes as Unadkat takes a blinder to see off Prashant for 18 off 22 (4x2, 6x1).<strong> Andhra 33/1</strong></p><p><strong>Odisha vs Bengal | </strong>Anurag Sarangi and Shantanu Mishra give Odisha a fine start but Odisha requires another 417 runs to win. Bengal eyes early breakthrough. <strong>Odisha 39/0</strong></p><p><strong>Andhra vs Saurashtra | Wriddhaayan Bhattacharya with an update: </strong>Target for Andhra is 710. Saurashtra is taking it easy. It started the innings with slow left-arm Jadeja. SIX! Prashant smashes Sakariya over long on in the second ball he faced. 710 is definitely impossible, but the boy is showing some intent. FOUR! Prashant is on fire. <strong>Andhra 18/0</strong></p><p><strong>
<div class="blog-img-grow artimgleft" style="float:left;width:50%;">
<img src="https://ss.thgim.com/static/img/placeholder/FREE.gif" data-variant="FREE" data-src-template="https://ss.thgim.com/incoming/article30901534.ece/BINARY/thumbnail/UnadkatJPG" data-proxy-image="https://sportstar.thehindu.com/incoming/article30901534.ece/ALTERNATES/FREE_180/UnadkatJPG" data-proxy-width="" style="width:100%" alt="" title="Saurashtra captain Jaydev Unadkat takes a diving catch in the deep to send back Andhra opener D.B. Prashanth Kumar off left-arm spinner Dharmendrasinh Jadeja on the final day of the Ranji Trophy quarterfinal in Ongole on Monday." class="img-responsive adaptive placeholder" />
<p class="blog-imgpara">Saurashtra captain Jaydev Unadkat takes a diving catch in the deep to send back Andhra opener D.B. Prashanth Kumar off left-arm spinner Dharmendrasinh Jadeja on the final day of the Ranji Trophy quarterfinal in Ongole on Monday. <span class="credits"> &nbsp; - &nbsp;V.V. SUBRAHMANYAM </span></p> </div>
 </strong></p><p><strong>Karnataka vs J&amp;K | </strong>K.V. Siddharth and S. Sharath aim to score at a rather fair clip as Karnataka will look to declare at least before lunch. <strong>Karnataka 251/4 Leads by 265 runs.</strong></p><p><strong>Andhra vs Saurashtra |</strong> A massive lead of 666 and Saurashtra hasn't declared yet!<strong> Saurashtra 384/9</strong></p><p><strong>Bengal vs Odisha | </strong>Finally Odisha has managed to bowl out Bengal for 373 but they have a mammoth 456-run target to chase. <strong>Bengal 373 all out Leads by 455 runs</strong></p><p><strong><strong>Bengal vs Odisha |</strong> </strong>Bengal loses its eighth wicket, early in the day. Debabrata Pradhan has trapped Mukesh Kumar plumb in front to send him back for six. Bengal 361/8.</p><p>Wondering if Bengal is even looking to declare. Doesn't seem like, now that eight wickets have fallen. The side will take the '<em>Rosogolla Derby</em>', as they call it, nonetheless, given the first innings lead it had over Odisha.</p><p><br>Bengal, Karnataka and Saurashtra will hope to clinch the remaining semifinal spots available today, after having securing the advantage in their respective quarterfinals.</p><p>Gujarat became the first team to enter the semifinals by securing a 464-run win over Goa late on Day Four in Valsad.</p><p>It seemed J&amp;K would brush Karnataka aside for a first-innings lead and possibly a semifinal berth at the Govt. Gandhi Memorial Science College Ground in Jammu. But that wasn't to be, as Prasidh Krishna precipitated a collapse before lunch to prevent J&amp;K from taking the lead. And Karnataka batted well for most for the rest of Day Four to secure a mightier grip.</p><p>Shreevats Goswami, Abhishek Raman and Shahbaz (52 n.o.) scored half-centuries for Bengal in the second innings as the team extended its lead to 443 by the end of the fourth day's play against Odisha in Cuttack. It will hope to get the win today, but even a draw would be enough to propel it into the semis.</p><p>Saurashtra, too, is likely to get there, after batting Andhra out of the contest.</p><table><tr style="height: 55px"><td><p><u><strong>STUMPS</strong></u></p><p><u>In Cuttack</u>: Bengal 332 and 361 for 7 (Goswami 78, Raman 67, Shahbaz 52 n.o.) leads Odisha 250 by 443 runs.</p><p><u>In Ongole</u>: Saurashtra 419 and 375 for 9 (Mankad 85, D. Jadeja 60, Sai Krishna 4 for 47) leads Andhra 136 by 658 runs.</p><p><u>In Jammu</u>: Karnataka 206 and 245 for 4 (Siddharth K. V. 75 n.o., Samarth 74) leads J&amp;K 192 by 259 runs.</p></td></tr></table><p> </p><table><tr><td><p><strong><u>RESULT</u></strong></p><p><u>In Valsad</u>: Gujarat 602 for 8 dec. and 199 for 6 dec. beat Goa 173 and 164 (S. Prabhudessai 66, Desai 5 for 81, Nagwaswalla 4 for 18) by 464 runs.</p></td></tr></table>
</div>
<script type="text/javascript" language="javascript">
$(document).ready(function () {
// Removing empty paragraphs first
$("#content-body-26989124-30895185 p").filter(function () {
var html = $.trim($(this).html());
if (html == '' || html == '&nbsp;')
return true;
}).remove();
// Taking a subset of paragraphs using offset and maximum
var offset = 1;
var max = -1;
if (offset > 1) {
$("#content-body-26989124-30895185").children().slice(0, offset - 1).remove();
}
if (max > -1) {
$("#content-body-26989124-30895185").children().slice(max).remove();
}
// Show dateline field at the beginning of the first paragraph
var showDateline = false;
var datelineStr = "";
if (offset <= 1 && showDateline == true && datelineStr != "") {
var firstChild = $("#content-body-26989124-30895185").children().get(0);
if ("P" == firstChild.nodeName.toUpperCase()) {
$(firstChild).prepend("<span>" + datelineStr + " - </span>");
}
else {
$(firstChild).before("<span>" + datelineStr + "</span>");
}
}
});
</script>
</div>
</div>
</div>
</div>
</div>
<script>
$(document).ready(function () {
$('div.tag-button').each(function() {
var x = $(this).find("a").text() ;
var x=$.trim(x);
var url = $("a",this).attr('href');
var isAdded = false;
$('div[id^="content-body"] > p').each(function() {
if(!isAdded){
var re = new RegExp("((^" +x+"|"+ x + ")[,. ()] *)","i");
if($(this).html().match(re) !=null){
$(this).html($(this).html().replace( re, '<a target="_blank" href="' + url+ '?utm=bodytag' +'" ><strong>$1</strong></a>'));
isAdded=true;
}
}
});
});
});
</script>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199388641-0" class="dfp-ad text-center mbot mtop" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</article>
<article class="secmain1 ">
<div class="row mbot">
<div class="col-md-12 bg-white bxs pRel p15">
<div class="row mbot pleft pright ">
<div class="col-sm-12 related-heading">
<div class="home-content-name text-uppercase fm2 fw7 pbot"><i class="fa fa-square text-warning" aria-hidden="true"></i> Related</div>
<div data-label="articlepage" data-category="relArticles">
<div class="artRelated">
<a href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/ranji-trophy-quarterfinal-karnataka-vs-jammu-and-kashmir-karun-nair-parvez-rasool-prasidh-krishna-suchith-abdul-samad/article30896556.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
Ranji Trophy: Karnataka inches closer to semifinal berth</h3></a>
<a href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/odisha-bengal-quarterfinal-day-4-shreevats-goswami-shahbaz-ahmed/article30896157.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
Ranji Trophy: Bengal takes big lead, puts one foot in semifinal</h3></a>
<a href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/andhra-vs-saurashtra-day-4-report-vishvaraj-jadeja-avi-barot-mohammad-rafi-sheldon-jackson-arpit-vasavada-chirag-jani-prerak-mankad-jyothi-saikrishna-gnaneshwar-sai-krishna-k-s-bharat-jaydev-unadkat/article30895564.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
Ranji Trophy: Saurashtra bats full day to deflate Andhra</h3></a>
<a href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/ranji-trophy-quarterfinals-gujarat-beats-goa-to-reach-semifinal-siddharth-desai-amit-verma-chirag-gandhi/article30895523.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
Ranji Trophy: Gujarat thumps Goa by 464 runs to make semis</h3></a>
<a href="https://sportstar.thehindu.com/cricket/india-vs-new-zealand-first-test-day-three-r-ashwin-mayank-agarwal-top-order-collapse/article30895036.ece"><h3 class="fz16 fw5 lh24"><i class="fa fa-1x fa-spotify"></i>
R Ashwin: Not in a position to say what is a good score to defend</h3></a>
</div>
</div>
</div>
</div>
<div class="row mbot pleft pright tags">
<div class="col-sm-12 ">
<div data-action="articlepage" data-label="artTagClicks">
<div class="tag-button-cont">
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Karnataka-1">
Karnataka
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Jammu_and_Kashmir">
Jammu and Kashmir
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/andhra">
Andhra
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Saurashtra">
Saurashtra
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Odisha">
Odisha
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/Bengal-1">
Bengal
</a>
</div>
<div class="tag-button">
<a href="https://sportstar.thehindu.com/newstag/ranji_trophy-1">
Ranji Trophy
</a>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199388641-0" class="dfp-ad text-center mbot mtop" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row mbot bg-white">
<div class="col-sm-12 col-lg-12">
<div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'alternating-thumbnails-a',
container: 'taboola-below-article-thumbnails',
placement: 'Below Article Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>

<script type="text/javascript">
(function(w,d,l,i) {
w[l]=w[l]||[];
w[l].push({start: new Date().getTime(), siteId: 'SSL-PH6EG8'});
})(window, document, 'taiDataLayer', 'SSL-PH6EG8');
var taiData = (typeof window.taiDataLayer != 'undefined') ? window.taiDataLayer : [];
window['sendTaiData'] = window['sendTaiData'] || function() {
(window['taiq'] = window['taiq'] || []).push(arguments)
};	var taiDataObject = {
msisdn:'',
productId: 'sportstar',
uid: '',
skuid: '',
aid: '30895185',
geo: '',
pageTitle: 'Ranji Trophy 2019-20 Quarterfinals, LIVE SCORE: Bengal qualifies for semifinal, Odisha knocked out',
pageUrl: 'https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece',
etime: ''+ new Date().getTime(),
search: '',
share: '',
userinfo:isUserDetails,
pageName: 'cricket',
pageCategory: 'ranji trophy, ranji trophy quarterfinals, ranji trophy 2019-20 quarterfinals, ranji trophy updates, ranji trophy quarterfinal updates, ranji trophy 2019-20 quarterfinals live score, ranji trophy 2019-20 live score, ranji trophy quarterfinal, ranji trophy live score quarterfinals, ranji trophy quarterfinals day five, ranji trophy day five quarterfinals, ranji trophy quarterfinals day five live, ranji trophy quarterfinals day five live updates, gujarat vs goa live score, gujarat vs goa live updates, gujarat vs goa live commentary, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, karnataka vs jammu & kashmir, karnataka vs jammu & kashmir live score, karnataka vs jammu & kashmir live commentary, karnataka vs jammu & kashmir live updates, bengal vs odisha live score, bengal vs odisha live updates, bengal vs odisha live commentary, saurashtra vs andhra live score, saurashtra vs andhra live updates, saurashtra vs andhra live commentary, ranji trophy live scores, ranji trophy 2019-20 matches live, live cricket scores, scores, cricket scores, top news, sports news, ranji trophy 2019-20, top news, sports news, parthiv patel, manoj tiwary, cheteshwar pujara, sheldon jackson, dharmendrasinh jadeja, ks bharat, kv sasikanth, amit verma, gujarat vs goa valsad, saurashtra vs andhra ongole, bengal vs odisha cuttack, karnataka vs jammu & kashmir jammu, csr sharma college ground ongole, gandhi memorial science college ground jammu, sardar vallabhbhai patel stadium valsad, driems ground tangi cuttack, chirag jani, prerak mankad, parthiv patel, roosh kalaria, axar patel, bhargav merai, debasish samantray, shantanu mishra, basant mohanty, ishan porel, prithviraj yarra, jaydev unadkat, ricky bhui, arnab poddar, samit gohil, a barot, vishwarajsinh jadeja, shubham khajuria, shubham singh pundir, bhargav merai, abhishek raman, manoj tiwary, mukesh kumar',
sectionId: '942', };
userIdentify.then(function() {
taiDataObject['userinfo'] = isUserDetails ;
taiData.push(taiDataObject);
sendTaiData(taiData, 'onload');
});
</script>

</article>
</div>
<div class="col-xl-4 col-lg-4 col-md-12 col-sm-12 col-12">
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554880089756-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880089756-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad">
<div class="event-headnew"><h4 class="edit-heading fm2 fz18"> &nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Dugout videos</h4>
</div>
<div class="dugVdo"><div style="margin:0 auto; max-width:100%; min-width:300px; "><div style="position: relative; padding-bottom:56.25%; height: 0; overflow: hidden; "><iframe src="https://embed.dugout.com/v2/?p=eyJrZXkiOiIiLCJwIjoidGhlaGluZHVncm91cCIsInBsIjoiZ0FZNVFzTTYifQ==" style="width: 300px; min-width: 100%; position: absolute; top:0; left: 0; height: 100%; overflow: hidden; " width="100%" frameborder="0" allowfullscreen scrolling="no"></iframe></div></div></div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 mobipad lnSptn ">
<style>
/*.recommended-upand .trending-headd a{
font-size: 16px;
}*/
.recommended-upand .editor-container1{
width:100%;
}
.editor-container1 h3.articleT{
font-size: 16px;
}
@media (max-width:1440px) and (min-width:1024px){
.recommended-upand .row.searchborderr{
height: 74px;
overflow: hidden;
}
}
</style>
<div class="row nopad nomar bg-white recommended-upand">
<div class="editor-container1">
<div class="event-headnew"> <div class="col-md-12 col-sm-12 col-xs-12 nopad"> <h4 class="edit-heading fm2">&nbsp;<i class="fa fa-square text-warning" aria-hidden="true"></i>&nbsp;Recommended for you</h4>
</div>
</div>
</div>
<script>
function CrossdomainAjax(curl, callbackfn) {
$.ajax({
url : curl,
type : 'GET',
contentType : 'application/json; charset=utf-8',
crossDomain : true,
dataType : 'json',
xhrFields : {
withCredentials : true
},
success : callbackfn
});
}
function transactionIdLoad() {
console.log("transaction Id :", transactionId);
if(transactionId != "")
{ CrossdomainAjax("https://dm.thehindu.com/userreco?section=cricket&siteId=SSL-PH6EG8&size=5&tagId=ghh4y65y8&aid=30895185&transactionId="+transactionId,recommendedstories);
}
}
function recommendedstories(data){
for (var i=0;i<data.articles.length;++i)
{ var arturl = data.articles[i].articleUrl;
var arttitle = data.articles[i].articletitle;
var artimg = data.articles[i].thumbnailUrl;
var url = document.location.href;
var SecNameUrl = url.split('/');
var SecName = SecNameUrl[SecNameUrl.length - 3];
if(artimg == undefined || artimg ==""){
artimg ="https://ss.thgim.com/cricket/article25663341.ece/BINARY/sslArtFlrNewjpg";
}
var html ='<div class="bkg-white trending-headd"><div class="col-xl-12 col-lg-12 col-md-12 col-sm-12 col-12"><a href="'+arturl+'?utm_source=udmprecommendation_'+SecName+'&utm_medium=rightbar&transactionId='+transactionId+'"><div class="row searchborderr"><div class="col-xl-9 col-lg-9 col-sm-9 col-md-9 col-9"><h3 class="articleT">'+arttitle+'</h3></div><div class="col-xl-3 col-lg-3 col-sm-3 col-md-3 col-3 noLp"><div class="wrapImg"><img src=" '+artimg+'" data-variant="LANDSCAPE" data-device-variant="SQUARE~SQUARE~SQUARE" data-src-template="'+artimg+'" data-proxy-width="" class="media-object adaptive placeholder"></div></div></div></a></div></div>';
$('.editor-container1').append(html);
WFImager.update($('.wrapImg'));
}
}
</script>
</div>
</div>
</div>
</aside>
<aside class=" aside lazyimage-anchor">
<div class="row mbot d-none d-lg-block">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="bkg-white">
<div class="subscribe-container" style="padding:0 !important;">
<div class="bkg-org subscribe-resize">
<h4 class="subscribe-h4">Subscribe to our daily newsletter</h4>
<p class="subscribe-p">Get your daily dose of Sportstar with handpicked stories delivered right to your inbox!</p>
<div class="form-group">
<div class="input-group" id="emailSubmit">
<input class="form-control" type="text" name="email" placeholder="ENTER YOUR EMAIL ADDRESS" required="">
<span class="input-group-btn">
<button class="btn btn-custom" type="button" id="nwemail_button"><span style="margin-left:10px;">SUBSCRIBE</span></button>
</span> </div>
<div id="nwemail_error" class="nwemail-error" style="display:none">
<p>Please enter a valid email address.</p>
</div>
<div id="response" style="color:#f9f564;padding: 10px 0 0 0; font-size: 14px;"></div>
<div id="nwemail_success" class="nwemail-success" style="display:none"></div>
<div id="newsletter_load" class="newsletter-load"></div>
</div>
</div>
</div>
<script> var emailAddressFilter = /^([\w-]+(?:\.[\w-]+)*)@((?:[\w-]+\.)*\w[\w-]{0,66})\.([a-z]{2,6}(?:\.[a-z]{2})?)$/;
function validate_email(fieldId) {
var email = $(fieldId).val();
email= email.trim();
if (email == "" || email == "undefined") {
return false;
}else if (!emailAddressFilter.test(email)) {
return false;
}
return true;
}
$(document).ready(function(){
$(".subscribe-container").each(function() {
var id = "div."+$(this).attr("class");
$(id + " button#nwemail_button").on("click", function(event){
$(id + " button").attr("disabled","disabled");
$(id + " input").click(function(){$(id + " button").removeAttr("disabled");});
var email = $(id +" input").val();
email= email.trim();
$(id + " #nwemail_error").css("display", "none");
$(id + " #nwemail_success").css("display", "none");
$(id + " input").removeClass("error");
if (validate_email(id + " input") ){
$(id + " #newsletter_load").show(); var url = appURL() + "s/mailsubscription/subscribe/";
var data = {"email" : email,"category" : "newsletter"};
/*fetch api*/
var s = fetchPost(url,data);
s.then(function(result) {
document.getElementById("response").innerHTML=result.data;
$(id + " #nwemail_success").css("display", "block");
$(id + " #newsletter_load").hide();
$(id + " #emailSubmit").hide();
}); } else {
$(id + " #newsletter_load").fadeOut( "slow");$(id + " #nwemail_error").css("display", "block");
$(id + " input").addClass("error");
}
});
});
});
</script>
</div>
</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199480877-0" class="dfp-ad text-center mtop mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199480877-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554880140273-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880140273-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
<div class="row ad-container bkg-grey ">
<div class="col-md-12">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554199388641-0" class="dfp-ad text-center mbot mtop" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[large, medium]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554199388641-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="twitter-container" style="background: #e7edf9; padding:10px;">
<div class="bkg-white trending-head">
<div class="twitter-content text-center">
<a class="twitter-timeline" data-width="80%" data-height="450" data-link-color="#f4821f" href="https://twitter.com/sportstarweb">Tweets by sportstarweb</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white bxs">
<div class="social-frame ">
<iframe src="https://www.facebook.com/plugins/page.php?href=https%3A%2F%2Fwww.facebook.com%2Fsportstarweb&tabs&width=298&height=214&small_header=false&adapt_container_width=true&hide_cover=false&show_facepile=true&appId" height="210" style="border:none;width:298px; padding: 10px 0 0 0px !important;"></iframe> </div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white adPad bxs">
<div class="row nopad nomargin">
<div class="col-md-12 bkg-white">
<div class="ad-banner text-center">

<div id="div-gpt-ad-1554880197063-0" class="dfp-ad text-center" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1554880197063-0'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
</div>
</div>
<div class="row mbot">
<div class="col-xl-12 col-md-12 col-12 ">
<div class="bg-white pleft pright">
<div id="taboola-right-rail-thumbnails"></div>
<script type="text/javascript">
window._taboola = window._taboola || [];
_taboola.push({
mode: 'thumbnails-rr',
container: 'taboola-right-rail-thumbnails',
placement: 'Right Rail Thumbnails',
target_type: 'mix'
});
</script>
</div>
</div>
</div>
</aside>
</div>
</div>
</div>
<div class="bot1 container ">
<div>
<div class="callout ff"> <div class="callout-container">
<span style="color:#fff; font-size: 12px; padding:0px 5px; letter-spacing: 2px;">SCORES</span><a class="st-bc-anchor" href="#"><span class="closebtnn">×</span></a>
<div class="" id="main-container" data-match-id="47857"></div>
</div>
</div>
<script>
$(document).ready(function () {
function ajaxCall(url,displayFun){
$.ajax({
url: url,
dataType: 'json',
cache: true,	timeout: 5000,
success: function (data) {
displayFun(data);
}
});
}
function displayFun(data){
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status_text == "prematch"){ $(".callout").css("display", "none"); return false;
}else if( game_status_text =="result"){
$(".callout").css("display", "none"); }else{
$(".callout").css("display", "block"); }
var msg;
var inn = data.data.scorecard.data[0]['innings'];
var toss_text = data.data.scorecard.data[0]['toss']['toss_text'];
var result_text = data.data.scorecard.data[0]['results']['result_text'];
var team_vs = inn[0]['battingteams']['team_full_name']+'-vs-'+inn[0]['bowlingteams']['team_full_name'];
var game_status = data.data.scorecard.data[0].game_status;
var game_status_id = data.data.scorecard.data[0]['gamestatus'][0]['opta_game_status_id'];
var game_status_text = data.data.scorecard.data[0]['gamestatus'][0]['game_status_name'];
if(game_status == 1){
msg = toss_text;
}else{
msg = result_text;
}msg = result_text;
var dynamicTemplate = "";
dynamicTemplate += '<div class="st-score-main center">';
//	if(game_status_id != 5) //	{ //	dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
//}
if(game_status_text == 'result' || game_status_text == 'stumps' ) { dynamicTemplate += '<div class=""> <div class="score-padd">';
}
else
{
dynamicTemplate += '<div class=""> <div class="score-padd"><span class="score-card-dot">LIVE <i class="fa fa-dot-circle-o blink"></i></span>';
}
dynamicTemplate += '<p class="match-status center rslt-clr"> - '+game_status_text+' - </p>';
dynamicTemplate += '<a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCS&utm_medium=cricketSnippet" target="_blank">';
dynamicTemplate += '<div class="st-score-wicket">'; dynamicTemplate += '<div class="score-card text-clr">';
var count = 0;
if(inn.length >2) {
count = 2;
}
for (var i=count;i<inn.length;++i){
var team_name	= inn[i]['battingteams']['team_short_name'];
var run = inn[i]['Total']['runs_scored'];
var over = inn[inn.length-1]['Total']['overs'];
var wik = inn[i]['Total']['wickets'];
if(inn >= 1){
dynamicTemplate += '<div class="score-liveds score-start">'+team_name+'</span><span class="score-rw"> '+run+' / '+wik+'</div>';
}else{
if(i < 1){
dynamicTemplate += '<div class="score-liveds score-one">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}else{
dynamicTemplate += '<div class="score-liveds score-two">'+team_name+'<span class="score-rw"> '+run+' / '+wik+'</span></div>';
}
}
}
dynamicTemplate += '</div>'; dynamicTemplate += '<div class="sc-wicket sc-overs">Overs :<span> '+over+'</span></div>'; dynamicTemplate += '<div class="sc-wicket sc-msg">'+msg+'</div>'; dynamicTemplate += '</div>';
dynamicTemplate += '</a></div>';
dynamicTemplate += '<div class="sc-wicket font-col sharpecorner"><a href="https://livescore.sportstarlive.com/cricket/matchcentre/'+team_vs+'/'+match_id+'/'+team_vs+'/live?utm_source=SCW&utm_medium=cricket" target="_blank" class="txt">View Scorecard&nbsp;<i class="fa fa-angle-double-right" aria-hidden="true"></i></a></div></div></div>'; $("#main-container").html(dynamicTemplate);
}
var match_id = $("#main-container").attr("data-match-id");
var API_URL = 'https://livescore.sportstarlive.com/api/cricket/scorecard/match/'+match_id+'/match';	if(typeof match_id != "undefined"){
ajaxCall(API_URL,displayFun);
var interval_call = setInterval(function () { ajaxCall(API_URL,displayFun); }, 8000); function myStopFunction() {clearInterval(interval_call);}
}
$(document).on("click", ".callout-container .closebtnn", function(){
myStopFunction();
$(".callout").css("display","none");
});
});
</script>
<style>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</style>
</div>
</div>
<div class="bot2 container ">
<div class="row ad-container bkg-grey ">
<div class="col-md-12 ad-img">
<div id="#section" class="ad-banner">

<div id="div-gpt-ad-1509694975858-2" class="dfp-ad text-center mbot" style="">
<script>
userIdentify.then(function() {
if(isDeviceEnabled("[medium, small]") && isNonSubcribedUser()) {
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1509694975858-2'); });
}
});
</script>
</div>

</div>
</div>
</div>
</div>
<footer class=" ">
<div class="d-none d-lg-block">
<script>
$(document).ready(function() {
$('.close').click(function(){
$('#popNews').hide();
});
$(window).scroll(function(){ var Firstscroll = 150;
var FromRight = 2700;
var myScroll = $(window).scrollTop();
if(myScroll > Firstscroll && myScroll < FromRight){
$('#popNews').animate({'right':'0px'},500);
}else { $('#popNews').stop(true).animate({'right':'-200px'},500);
}
});
//popupremove
ResponseURL =window.location.href;
var domain1 = ResponseURL.split("?")[0];
var domain = domain1.split('/');
var domainthre = domain[domain.length - 1];
//alert(domainthre);
var fgh = $("div#popNews").data("id");
//console.log(fgh);
if(domainthre == fgh){
$('div#popNews').hide();
}else{
$('div#popNews').show();
}
});
</script>
</div>
<style>
#scroll {
position:fixed;
right:1em;
bottom:4.5em;
cursor:pointer;
width:40px;
height:40px;
background-color:#a02619;
text-indent:-9999px;
display:none;
-webkit-border-radius:60px;
-moz-border-radius:60px;
border-radius:60px
}
#scroll span {
position:absolute;
top:50%;
left:50%;
margin-left:-8px;
margin-top:-12px;
height:0;
width:0;
border:8px solid transparent;
border-bottom-color:#e6e6e6;
}
#scroll:hover {
background-color:#e74c3c;
opacity:1;filter:"alpha(opacity=100)";
-ms-filter:"alpha(opacity=100)";
}
</style>
<script>
<!-- for TAI script -->
if(PageSourceType() != "articlepage"){function transactionIdLoad(){}}
$(document).ready(function(){ $(window).scroll(function(){ if ($(this).scrollTop() > 100) { $('#scroll').fadeIn(); } else { $('#scroll').fadeOut(); } }); $('#scroll').click(function(){ $("html, body").animate({ scrollTop: 0 }, 600); return false; }); });
</script>
<a href="#" id="scroll" style="display: none;"><span></span></a>
<div>
<div class="row footerSticyClass ">
<div class=" mbot col-xl-12 col-sm-12 col-12 ">
<style>.footerStickySlider .swiper-slide a{width:100%;}</style>
<script>
$(function () {
var close = true;
$('.st-close').click(function(){
close = false;
$('#stickyfooterarticle').hide();
});
var w = $(window).width();
var stickyfooterimg= false;
var slideFotterStaus="down";
//if(!isMobile){
$(window).scroll(function() {
if($(this).scrollTop() > 230 && close && slideFotterStaus == "down"){
$('#stickyfooterarticle').css("visibility", "visible");
}else{ $('#stickyfooterarticle').css("visibility", "hidden");
}
});
//}
});
</script>
<script>
$(document).ready(function() {
function resizeFooterSwiper() {
$('.footerStickySlider.swiper-container').height($('.footerStickySlider .swiper-slide img').height())
}
// Swiper: Slider
var mySwiper = new Swiper('.footerStickySlider.swiper-container', {
loop: true,
navigation: {
nextEl: '.leanFooter-next.swiper-button-next',
prevEl: '.leanFooter-prev.swiper-button-prev',
},
slidesPerView: 4,
paginationClickable: true,
breakpoints: {
1920: {
slidesPerView: 4,
spaceBetween: '20'
},
1200: {
slidesPerView: 3,
spaceBetween: '20'
},
1028: {
slidesPerView:3,
spaceBetween: '20'
}, 991: {
slidesPerView: 2,
spaceBetween: '20'
},
767: {
slidesPerView: 2,
spaceBetween: '20'
},
480: {
slidesPerView: 1,
spaceBetween: '20'
}
}
});
$(window).resize(function(){
resizeFooterSwiper()
});
});
</script>
<div id="stickyfooterarticle">
<div class="swiper-container footerStickySlider">
<div class="st-close"><span aria-hidden="true">×</span></div>
<div class="leanFooter-prev swiper-button-prev"></div>
<div class="leanFooter-next swiper-button-next"></div>
<div class="swiper-wrapper "> <div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/womens-t20-world-cup-australia-vs-sri-lanka-live-streaming-score-commentary-squads-player-ind-vs-ban/article30901863.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: February 24, 2020 13:37 IST&#013;Published: February 24, 2020 13:27 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article30901843.ece/BINARY/thumbnail/t20-wc-getty-imagesjpg" data-proxy-image="https://sportstar.thehindu.com/football/article30901843.ece/ALTERNATES/LANDSCAPE_180/t20-wc-getty-imagesjpg" data-proxy-width="" style="width:100%" alt="" title="Australian women will look to bounce back from the opening match defeat against India." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> <span class="live-span"><i class="fa fa-dot-circle-o"></i> </span>
Women's T20 WC LIVE: Australia peg back Sri Lanka with regular wickets</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: February 24, 2020 13:33 IST&#013;Published: February 23, 2020 17:54 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article30895301.ece/BINARY/thumbnail/Shahbaz" data-proxy-image="https://sportstar.thehindu.com/cricket/article30895301.ece/ALTERNATES/LANDSCAPE_180/Shahbaz" data-proxy-width="" style="width:100%" alt="" title="Bengal's Shahbaz tees off. - BISWARANJAN ROUT" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> <span class="live-span"><i class="fa fa-dot-circle-o"></i> </span>
Ranji Trophy 2019-20 Quarterfinals, LIVE SCORE: Bengal, Saurashtra, Karnataka favourites to join Gujarat</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/new-zealand-beats-india-first-test-100th-test-win-southee-boult-kohli/article30900373.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: February 24, 2020 08:28 IST&#013;Published: February 24, 2020 06:19 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/incoming/article30900372.ece/BINARY/thumbnail/southeejpg" data-proxy-image="https://sportstar.thehindu.com/incoming/article30900372.ece/ALTERNATES/LANDSCAPE_180/southeejpg" data-proxy-width="" style="width:100%" alt="" title="New Zealand's Tim Southee with teammates after the match." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Southee, Boult shine in New Zealand's 100th Test win</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/serie-a-juventus-vs-inter-in-doubt-due-to-coronavirus/article30900489.ece?utm_source=football&utm_medium=sticky_footer" title="Updated: February 24, 2020 08:23 IST&#013;Published: February 24, 2020 08:23 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/third-party/opta/article30900370.ece/BINARY/thumbnail/cristianoronaldo-croppedyb0my79ngz7b11lpbe1058zgpjpg" data-proxy-image="https://sportstar.thehindu.com/third-party/opta/article30900370.ece/ALTERNATES/LANDSCAPE_180/cristianoronaldo-croppedyb0my79ngz7b11lpbe1058zgpjpg" data-proxy-width="" style="width:100%" alt="" title="Juventus will look forward for another win against title challenger Inter." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Serie A: Juventus vs Inter in doubt due to coronavirus</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/kane-williamson-new-zealand-india-test-match-100th-win-tim-southee-trent-boult-virat-kohli/article30900996.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: February 24, 2020 10:21 IST&#013;Published: February 24, 2020 10:21 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article30900955.ece/BINARY/thumbnail/kanewilliamsonjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article30900955.ece/ALTERNATES/LANDSCAPE_180/kanewilliamsonjpg" data-proxy-width="" style="width:100%" alt="Done and dusted: New Zealand captain Kane Williamson leaves the field after his side defeated India in the first Test match by 10 wickets." title="Done and dusted: New Zealand captain Kane Williamson leaves the field after his side defeated India in the first Test match by 10 wickets." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Kane Williamson: It was a really brilliant all-round game for us</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/boxing/tyson-fury-vs-deontay-wilder-2-las-vegas-live-streaming-when-and-where-to-watch-timing-channel-india-telecast/article30860895.ece?utm_source=boxing&utm_medium=sticky_footer" title="Updated: February 22, 2020 20:21 IST&#013;Published: February 19, 2020 18:59 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/boxing/article25694507.ece/BINARY/thumbnail/Deontay-Wilder-tyson-fury-Gettyjpg" data-proxy-image="https://sportstar.thehindu.com/boxing/article25694507.ece/ALTERNATES/LANDSCAPE_180/Deontay-Wilder-tyson-fury-Gettyjpg" data-proxy-width="" style="width:100%" alt="" title="Deontay Wilder of United States (left) and Tyson Fury of England (right) will fight once again on Saturday after contesting a split draw in December 2018." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Tyson Fury vs Deontay Wilder 2: When and where to watch in India, timing, live streaming details </h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/road-safety-world-series-t20-2020-fixtures-schedule-venues-squads-live-streaming-tickets-match-timings-sachin-tendulkar-india-legends/article30881432.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: February 21, 2020 19:10 IST&#013;Published: February 21, 2020 19:10 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article30881774.ece/BINARY/thumbnail/roadsafetyworldseriesjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article30881774.ece/ALTERNATES/LANDSCAPE_180/roadsafetyworldseriesjpg" data-proxy-width="" style="width:100%" alt="Former cricketers (L-R) Virender Sehwag, Tillakaratne Dilshan, Brett Lee, Brian Lara, Jonty Rhodes and Sachin Tendulkar attend an event to promote the Road Safety World Series T20 cricket league, in Mumbai on October 17, 2019." title="Former cricketers (L-R) Virender Sehwag, Tillakaratne Dilshan, Brett Lee, Brian Lara, Jonty Rhodes and Sachin Tendulkar attend an event to promote the Road Safety World Series T20 cricket league, in Mumbai on October 17, 2019." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Road Safety World Series 2020: Fixtures, schedule, venues, squads, match timings and live streaming details</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/football/i-league-2019-20-chennai-city-fc-vs-aizawl-katsumi-yusa-roberto-eslava-nauzet-santana-rochharzela/article30896926.ece?utm_source=football&utm_medium=sticky_footer" title="Updated: February 23, 2020 22:31 IST&#013;Published: February 23, 2020 22:31 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/football/article30896991.ece/BINARY/thumbnail/yusa" data-proxy-image="https://sportstar.thehindu.com/football/article30896991.ece/ALTERNATES/LANDSCAPE_180/yusa" data-proxy-width="" style="width:100%" alt="" title="Katsumi Yusa scored the opener for Chennai City FC against Aizawl FC on Sunday." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> I-League 2019-20: Chennai City, Aizawl share spoils</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-fixtures-full-schedule-match-timings-venues-mumbai-indians-chennai-super-kings-kkr-rcb-csk-rr-dc-srh/article30831906.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: February 17, 2020 22:55 IST&#013;Published: February 15, 2020 23:43 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article30831900.ece/BINARY/thumbnail/ipl-trophyjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article30831900.ece/ALTERNATES/LANDSCAPE_180/ipl-trophyjpg" data-proxy-width="" style="width:100%" alt="IPL trophy" title="The IPL trophy." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020 fixtures: Full schedule, timings, venues</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-auction-full-list-updated-squads-eight-teams-csk-mi-rcb-kkr/article30351232.ece?utm_source=ipl-news&utm_medium=sticky_footer" title="Updated: February 16, 2020 00:14 IST&#013;Published: December 19, 2019 22:00 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article29984364.ece/BINARY/thumbnail/MumbaiIndiansjpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article29984364.ece/ALTERNATES/LANDSCAPE_180/MumbaiIndiansjpg" data-proxy-width="" style="width:100%" alt="Mumbai Indians has won the IPL title a record four times." title="Defending champion Mumbai Indians had released 12 players ahead of the IPL auction." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> IPL 2020: Full list of all eight updated squads after auction</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/ranji-trophy-2019-20-andhra-saurashtra-jaydev-unadkat-cr-gnaneshwar/article30891507.ece?utm_source=ranji-trophy&utm_medium=sticky_footer" title="Updated: February 22, 2020 23:14 IST&#013;Published: February 22, 2020 23:14 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article30891408.ece/BINARY/thumbnail/Jaydev-Unadkat-Sonejijpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article30891408.ece/ALTERNATES/LANDSCAPE_180/Jaydev-Unadkat-Sonejijpg" data-proxy-width="" style="width:100%" alt="Saurashtra captain Jaydev Unadkat: " We obviously want to bat. Why leave so easily?"" title="Saurashtra captain Jaydev Unadkat: " We obviously want to bat. Why leave so easily?"" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Ranji Trophy: Andhra lost patience, Saurashtra keen to bat long</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/icc-womens-t20-world-cup-group-stage-points-table-india-australia-england-south-africa-bangladesh-west-indies-pakistan-sri-lanka-west-indies-new-zealand/article30882724.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: February 23, 2020 16:11 IST&#013;Published: February 21, 2020 21:17 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/cricket/article30882829.ece/BINARY/thumbnail/GettyImages-1207687822jpg" data-proxy-image="https://sportstar.thehindu.com/cricket/article30882829.ece/ALTERNATES/LANDSCAPE_180/GettyImages-1207687822jpg" data-proxy-width="" style="width:100%" alt="" title="Australia, with four titles to its name, is the most successful team in the history of the Women's T20 World Cup." class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Women's T20 World Cup 2020 points table: New Zealand takes Group A pole</h3>
</div>
</div>
</a>
</div>
<div class="swiper-slide">
<a href="https://sportstar.thehindu.com/cricket/umar-akmal-trolled-twitter-messed-up-caption-abdul-razzaq-pcb-psl-suspension/article30868927.ece?utm_source=cricket&utm_medium=sticky_footer" title="Updated: February 21, 2020 14:01 IST&#013;Published: February 20, 2020 14:54 IST">
<div class=" testwrap vertical-align p10">
<div class="rightimgpardiv"><span class=" fooetrstickyimg wrapImg no-pad">
<img src="https://ss.thgim.com/static/img/placeholder/LANDSCAPE.gif" data-variant="LANDSCAPE" data-src-template="https://ss.thgim.com/photos/article30868903.ece/BINARY/thumbnail/fgfdfffgdfjpg" data-proxy-image="https://sportstar.thehindu.com/photos/article30868903.ece/ALTERNATES/LANDSCAPE_180/fgfdfffgdfjpg" data-proxy-width="" style="width:100%" alt="" title="Various users took to Twitter and trolled Akmal using " #UmarAkmal Quote" hashtag. (File Photo)" class="media-object adaptive placeholder" />
</span></div>
<div class="leftcondiv">
<h3 class=" line-clamp line-clamp-4 fz16 fm2 nomar"> Umar Akmal trolled for messed up caption on Twitter</h3>
</div>
</div>
</a>
</div>
</div> </div> </div>
</div>
</div>
</div>
<div id="footer" class="font-13">
<div class="container">
<div class="row main-container">
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tt">
TRENDING TODAY
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/football/i-league-2019-20-chennai-city-fc-vs-aizawl-katsumi-yusa-roberto-eslava-nauzet-santana-rochharzela/article30896926.ece">Chennai City FC</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra/article30895185.ece">Ranji Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/football/indian-football/i-league-2019-20-trau-fc-vs-east-bengal-live-score-goals-commentary-streaming-watch-crespi-jaime-colado-juan-mera-marcos-espada-jimenez/article30890641.ece">TRAU</a></li>
<li><a href="https://sportstar.thehindu.com/boxing/deontay-wilder-vs-tyson-fury-2-live-streaming-updates-streaming-telecast-channel-india-commentary-wbc-heavyweight-mgm-grand-las-vegas/article30893900.ece">Deontay Wilder</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/football/isl/isl-live-odisha-vs-kerala-blasters-ogbeche-onwu-perez-messi-bouli-gombau-schattorie-indian-football/article30891187.ece">Odisha</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-four-updates-jk-karnataka-gujarat-goa-odisha-bengal-andhra-saurashtra/article30889373.ece">Ranji Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/football/churchill-brothers-vs-mohun-bagan-ileague-live-papa-diawara-joseba-beitia-willis-plaza/article30888499.ece">Mohun Bagan</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/icc-womens-t20-world-cup-group-stage-points-table-india-australia-england-south-africa-bangladesh-west-indies-pakistan-sri-lanka-west-indies-new-zealand/article30882724.ece">T20 World Cup</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/ranji-trophy-2019-20-quarterfinals-live-score-commentary-day-three-updates-jk-karnataka-gujarat-goa-odisha-bengal-andhra-saurashtra/article30881362.ece">Ranji Trophy</a></li>
<li><a href="https://sportstar.thehindu.com/boxing/tyson-fury-vs-deontay-wilder-2-las-vegas-live-streaming-when-and-where-to-watch-timing-channel-india-telecast/article30860895.ece">Tyson Fury</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-fixtures-full-schedule-match-timings-venues-mumbai-indians-chennai-super-kings-kkr-rcb-csk-rr-dc-srh/article30831906.ece">Mumbai Indians</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ttw">
TRENDING THIS WEEK
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/virat-kohli-new-zealand-india-test-match-100th-win-tim-southee-trent-boult/article30900739.ece">Virat Kohli</a></li>
<li><a href="https://sportstar.thehindu.com/football/i-league-2019-20-chennai-city-fc-vs-aizawl-katsumi-yusa-roberto-eslava-nauzet-santana-rochharzela/article30896926.ece">Chennai City FC</a></li>
<li><a href="https://sportstar.thehindu.com/wrestling/tokyo-olympics-jitenders-qualifiers-spot-end-of-road-for-sushil-kumar/article30895099.ece">Sushil Kumar</a></li>
<li><a href="https://sportstar.thehindu.com/football/isl/isl-bengaluru-fc-vs-atk-kolkata-talking-points-edu-garcia-dimas-delgado-soosairaj-frater-roy-krishna-augustine-indian-super-league/article30890878.ece">ISL</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/cricket/icc-womens-t20-world-cup-group-stage-points-table-india-australia-england-south-africa-bangladesh-west-indies-pakistan-sri-lanka-west-indies-new-zealand/article30882724.ece">T20 World Cup</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/umar-akmal-trolled-twitter-messed-up-caption-abdul-razzaq-pcb-psl-suspension/article30868927.ece">Umar Akmal</a></li>
<li><a href="https://sportstar.thehindu.com/boxing/tyson-fury-vs-deontay-wilder-2-las-vegas-live-streaming-when-and-where-to-watch-timing-channel-india-telecast/article30860895.ece">Tyson Fury</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-royal-challengers-bangalore-fixtures-full-schedule-match-timings-venues-rcb-mi-mumbai-indians-kkr-virat-kohli/article30836743.ece">Mumbai Indians</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/cricket/ipl/ipl-news/ipl-2020-fixtures-full-schedule-match-timings-venues-mumbai-indians-chennai-super-kings-kkr-rcb-csk-rr-dc-srh/article30831906.ece">Mumbai Indians</a></li>
</ul>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-ln">
LATEST NEWS
</p>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="first sdf">
<li><a href="https://sportstar.thehindu.com/cricket/womens-t20-world-cup-australia-vs-sri-lanka-live-streaming-score-commentary-squads-player-ind-vs-ban/article30901863.ece">T20 World Cup</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/klopp-liverpool-success-helps-and-hinders-with-transfers/article30901752.ece">Jurgen Klopp</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/icc-bans-oman-player-yousuf-abdulrahim-al-balushi-from-all-cricket-for-7-years-match-fixing/article30901720.ece">International Cricket Council</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="second">
<li><a href="https://sportstar.thehindu.com/football/new-zealand-fraud-probe-into-ex-oceania-football-chief-gianni-infantino/article30901461.ece">David Chung</a></li>
<li><a href="https://sportstar.thehindu.com/football/psg-beats-bordeaux-neymar-red-card-edinson-cavani-200th-goal-ligue-1-marquinhos/article30901418.ece">Neymar</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/ranji-trophy-2019-20-quarterfinals-result-interview-feature-saurashtra-andhra-sheldon-jackson/article30901345.ece">Sheldon Jackson</a></li>
<li><a href="https://sportstar.thehindu.com/football/epl/bruno-fernandes-man-utd-solskjaer-compares-scholes-and-veron/article30901191.ece">Ole Gunnar Solskjaer</a></li>
</ul>
</div>
<div class="col-xl-4 col-sm-4 col-4 nopad">
<ul class="third">
<li><a href="https://sportstar.thehindu.com/football/epl/hakim-ziyech-chelsea-confirms-five-year-deal-for-ajax-star/article30898993.ece">Hakim Ziyech</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/kane-williamson-new-zealand-india-test-match-100th-win-tim-southee-trent-boult-virat-kohli/article30900996.ece">Kane Williamson</a></li>
<li><a href="https://sportstar.thehindu.com/cricket/virat-kohli-new-zealand-india-test-match-100th-win-tim-southee-trent-boult/article30900739.ece">Virat Kohli</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="foo_menu col-xl-12 col-sm-12 col-12 nopad">
<div class="groupsitesfooter pad-left">
<div class="col-xl-12 col-sm-12 col-12 grouplist8">
<div class="row mobilePsd">
<div class="col-xl-4 col-sm-12 col-12 padclass today">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
CRICKET
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/womens-t20-world-cup-australia-vs-sri-lanka-live-streaming-score-commentary-squads-player-ind-vs-ban/article30901863.ece" class="line-clamp line-clamp-4"><span class='live-span'><i class='fa fa-dot-circle-o blink-active'></i></span> Women's T20 WC LIVE: Australia peg back Sri Lanka with regular wickets</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/icc-bans-oman-player-yousuf-abdulrahim-al-balushi-from-all-cricket-for-7-years-match-fixing/article30901720.ece" class="line-clamp line-clamp-4">Match-fixing: ICC bans Oman player from all cricket for 7 years</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/domestic/ranji-trophy/ranji-trophy-2019-20-quarterfinals-result-interview-feature-saurashtra-andhra-sheldon-jackson/article30901345.ece" class="line-clamp line-clamp-4">What next for Sheldon Jackson? </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/cricket/kane-williamson-new-zealand-india-test-match-100th-win-tim-southee-trent-boult-virat-kohli/article30900996.ece" class="line-clamp line-clamp-4">Kane Williamson: It was a really brilliant all-round game for us</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass trending">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
FOOTBALL
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/epl/klopp-liverpool-success-helps-and-hinders-with-transfers/article30901752.ece" class="line-clamp line-clamp-4">Klopp: Liverpool success helps and hinders with transfers</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/new-zealand-fraud-probe-into-ex-oceania-football-chief-gianni-infantino/article30901461.ece" class="line-clamp line-clamp-4">New Zealand fraud probe into ex-Oceania Football chief</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/psg-beats-bordeaux-neymar-red-card-edinson-cavani-200th-goal-ligue-1-marquinhos/article30901418.ece" class="line-clamp line-clamp-4">Ligue 1: Neymar sent off as PSG beats Bordeaux 4-3</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/epl/bruno-fernandes-man-utd-solskjaer-compares-scholes-and-veron/article30901191.ece" class="line-clamp line-clamp-4">Bruno Fernandes reminds Solskjaer of Scholes and Veron</a></div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 padclass latest">
<div class="row">
<div class="col-xl-12 col-sm-12 col-12 nopad">
<p class="foot-doted-tttt">
ISL 2019-20
</p>
</div>
<div class="lnltNews">
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/odisha-fc-4-4-kerala-blasters-onwu-hat-trick-ogbeche-penaltymessi-bouli-narayan-das-own-goal-martin-guedes-shubham-sarangi-raju-gaikwad-gombau-schattorie-indian-football/article30896995.ece" class="line-clamp line-clamp-4">ISL: Odisha, Kerala share honours in eight-goal thriller</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-news/goa-to-host-indian-super-league-2019-20-final-fatorda-stadium-afc-cup-qualifier-berth-isl-shield-indian-football/article30894797.ece" class="line-clamp line-clamp-4">Goa to host Indian Super League 2019-20 final</a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/lucian-goian-goal-chennaiyin-fc-mumbai-city-fc-isl-season-six-playoffs/article30894421.ece" class="line-clamp line-clamp-4">Lucian Goian: Happy my goal helped Chennaiyin FC qualify for play-offs </a></div>
<div style="margin:0px 10px 10px 0px; line-height: 18px;"><a style="color:#a7a7a7;" href="https://sportstar.thehindu.com/football/isl/isl-bengaluru-fc-vs-atk-kolkata-talking-points-edu-garcia-dimas-delgado-soosairaj-frater-roy-krishna-augustine-indian-super-league/article30890878.ece" class="line-clamp line-clamp-4">ISL: Bengaluru FC 2 - 2 ATK - Talking Points</a></div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_top_trends col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-xl-8 col-12 overall-sec margin-top-sm sectagpad">
<p class="footer_section foot-section foot-doted-section">
SECTIONS
</p>
<div class="footersub row addpad">
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/cricket/">Cricket</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/cricket/indian/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/indian/" />
</li>
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/cricket/international/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/international/" />
</li>
<li>
<a class="dropdown-toggle Domestic" href="https://sportstar.thehindu.com/cricket/domestic/" itemProp="name" content="Domestic">Domestic</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/domestic/" />
</li>
<li>
<a class="dropdown-toggle Cricket Videos" href="https://sportstar.thehindu.com/cricket-videos/" itemProp="name" content="Cricket Videos">Cricket Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket-videos/" />
</li>
<li>
<a class="dropdown-toggle IPL" href="https://sportstar.thehindu.com/cricket/ipl/" itemProp="name" content="IPL">IPL</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/cricket/ipl/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/football/">Football</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle International" href="https://sportstar.thehindu.com/football/international-football/" itemProp="name" content="International">International</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/international-football/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/football/indian-football/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/indian-football/" />
</li>
<li>
<a class="dropdown-toggle Transfers" href="https://sportstar.thehindu.com/football/transfers/" itemProp="name" content="Transfers">Transfers</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football/transfers/" />
</li>
<li>
<a class="dropdown-toggle Football Videos" href="https://sportstar.thehindu.com/football-videos/" itemProp="name" content="Football Videos">Football Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/football-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <a style="display: block;color:#a02619 !important;font-weight: bold;margin: 0;font-size: 14px;" href="https://sportstar.thehindu.com/tennis/">Tennis</a>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footernav">
<li>
<a class="dropdown-toggle ATP" href="https://sportstar.thehindu.com/atp/" itemProp="name" content="ATP">ATP</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/atp/" />
</li>
<li>
<a class="dropdown-toggle WTA" href="https://sportstar.thehindu.com/wta/" itemProp="name" content="WTA">WTA</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/wta/" />
</li>
<li>
<a class="dropdown-toggle India" href="https://sportstar.thehindu.com/tennis/indian-tennis/" itemProp="name" content="India">India</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis/indian-tennis/" />
</li>
<li>
<a class="dropdown-toggle Tennis Videos" href="https://sportstar.thehindu.com/tennis-videos/" itemProp="name" content="Tennis Videos">Tennis Videos</a>
<meta itemProp="url" content="https://sportstar.thehindu.com/tennis-videos/" />
</li>
</ul>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
</div> </div>

</div>
</div>
<div class="col-xl-6 col-12">
<div class="row">

<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> </div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/aces-awards/">ACES Awards</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/kabaddi/pro-kabaddi-league/">PKL 2019</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/olympics/">Olympics 2020</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/badminton/">Badminton</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/squash/">Squash</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/hockey/">Hockey</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/athletics/">Athletics</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/chess/">Chess</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/golf/">Golf</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/boxing/">Boxing</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/table-tennis/">Table Tennis</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/basketball/">Basketball</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/shooting/">Shooting</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/wrestling/">Wrestling</a></h6>
</div>
</div> </div>
<div class="col-xl-4 col-sm-4 col-4">
<div class="row">
<div class="footermenu"> <h6><a href="https://sportstar.thehindu.com/archery/">Archery</a></h6>
</div>
</div> </div>

</div>
</div>
</div>
</div>
<div class="col-xl-4 col-sm-12 col-12 margin-top-sm grouptrpad">
<p class="footer_section foot-doted-gt">
GROUP TOP TRENDS
</p>
<div class="row latestothersite ">
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12">
<p class="ltnews_othersite">
The Hindu
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindu.com/news/national/uspresident-donald-trump-in-india-live-updates/article30900597.ece">USA</a></li>
<li><a href="https://www.thehindu.com/the-huddle/the-huddle-2020-caa-is-creating-two-pathways-of-citizenship-based-on-religion-says-yamini-aiyar/article30890382.ece">The Huddle</a></li>
<li><a href="https://www.thehindu.com/society/history-and-culture/how-german-cruiser-emden-struck-terror-in-the-heart-of-the-british-empire-and-became-a-tamil-word/article30881258.ece">magazine</a></li>
</ul>
</div>
</div>
<div>
</div>
<div class="col-lg-6 col-sm-6 col-md-6 col-xs-12 td-sportstar">
<p class="ltnews_othersite">
Businessline
</p>
<div>
<ul class="first">
<li><a href="https://www.thehindubusinessline.com/portfolio/news-analysis/amid-covid-19-gloom-some-healthy-signs-for-india-inc/article30896676.ece">economy (general)</a></li>
<li><a href="https://www.thehindubusinessline.com/multimedia/photo/in-pictures-american-presidents-who-visited-india/article30895148.ece">India</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/what-indians-asked-amazonsalexain-2019/article30749610.ece">Amazon.in</a></li>
<li><a href="https://www.thehindubusinessline.com/info-tech/mobiles-tablets/poco-x2-to-be-available-in-india-from-february-11/article30734272.ece">mobile phones</a></li>
</ul>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="group_sites_icons col-xl-12 col-sm-12 col-12 ">
<div class="row nopad">
<div class="col-md-9 col-12 no-pad footer-grp">

<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-1">
<li><div class="footer-nemu">Group Sites :</div></li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/" target="_blank" title="" itemProp="name" content="The Hindu">The Hindu</a></div>
<meta itemProp="url" content="https://www.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.hindutamil.in/" target="_blank" title="" itemProp="name" content="இந்து தமிழ் திசை">இந்து தமிழ் திசை</a></div>
<meta itemProp="url" content="https://www.hindutamil.in/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="Business Line">Business Line</a></div>
<meta itemProp="url" content="https://www.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://bloncampus.thehindubusinessline.com/" target="_blank" title="" itemProp="name" content="BL on Campus">BL on Campus</a></div>
<meta itemProp="url" content="https://bloncampus.thehindubusinessline.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://frontline.thehindu.com/" target="_blank" title="" itemProp="name" content="Frontline">Frontline</a></div>
<meta itemProp="url" content="https://frontline.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehinducentre.com/" target="_blank" title="" itemProp="name" content="The Hindu Centre">The Hindu Centre</a></div>
<meta itemProp="url" content="https://www.thehinducentre.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" target="_blank" title="" itemProp="name" content="RoofandFloor">RoofandFloor</a></div>
<meta itemProp="url" content="https://roofandfloor.thehindu.com/?utm_source=sportstar&utm_medium=referral&utm_campaign=Internal-Marketing" />
</li>
<li>
<div class="footer-nemu"><a href="https://step.thehindu.com/" target="_blank" title="" itemProp="name" content="STEP">STEP</a></div>
<meta itemProp="url" content="https://step.thehindu.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.youngworldclub.com/" target="_blank" title="" itemProp="name" content="Young World Club">Young World Club</a></div>
<meta itemProp="url" content="http://www.youngworldclub.com/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/publications/" target="_blank" title="" itemProp="name" content="Publications">Publications</a></div>
<meta itemProp="url" content="https://www.thehindu.com/publications/" />
</li>
<li>
<div class="footer-nemu"><a href="https://www.thehindu.com/ebooks/" target="_blank" title="" itemProp="name" content="eBooks">eBooks</a></div>
<meta itemProp="url" content="https://www.thehindu.com/ebooks/" />
</li>
<li>
<div class="footer-nemu"><a href="https://thehinduimages.com/" target="_blank" title="" itemProp="name" content="Images">Images</a></div>
<meta itemProp="url" content="https://thehinduimages.com/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehinduclassifieds.in/" target="_blank" title="" itemProp="name" content="Classifieds">Classifieds</a></div>
<meta itemProp="url" content="http://www.thehinduclassifieds.in/" />
</li>
</ul>
<ul itemType="http://www.schema.org/SiteNavigationElement" itemscope="" class="footer-2">
<li><div class="footer-nemu">The Site :</div></li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/about-us/" target="_blank" title="" itemProp="name" content="About us">About us</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/about-us/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/privacy-policy/" target="_blank" title="" itemProp="name" content="Privacy Policy">Privacy Policy</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/privacy-policy/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/contacts/" target="_blank" title="" itemProp="name" content="Contacts">Contacts</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/contacts/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/magazine/" target="_blank" title="" itemProp="name" content="Archive">Archive</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/magazine/" />
</li>
<li>
<div class="footer-nemu"><a href="http://www.thehindugroup.in/subscribe/" target="_blank" title="" itemProp="name" content="Subscribe">Subscribe</a></div>
<meta itemProp="url" content="http://www.thehindugroup.in/subscribe/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/rssfeeds/" target="_blank" title="" itemProp="name" content="Rss Feeds">Rss Feeds</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/rssfeeds/" />
</li>
<li>
<div class="footer-nemu"><a href="https://sportstar.thehindu.com/sitemap/" target="_blank" title="" itemProp="name" content="Sitemap">Sitemap</a></div>
<meta itemProp="url" content="https://sportstar.thehindu.com/sitemap/" />
</li>
</ul>
<div class="clear"></div>
<ul class="footer-3">
<li>Copyright &copy; 2020 THG PUBLISHING PVT LTD.</li>
<li>All Rights Reserved</li>
</ul>
</div>
<div class="col-md-3 no-pad header-grp col-12">
<style>#footer .social-icons li:nth-child(4) {background: #ff5500;}
#footer .social-icons li:nth-child(5) {background: #ff0000;}
#footer .social-icons li{width: 12% !important;}
</style>
<ul class="social-icons">
<li><a href="https://www.facebook.com/sportstarweb" title="facebook" target="_blank"><i class="fa fa-facebook"></i></a></li>
<li><a href="https://twitter.com/sportstarweb" title="twitter" target="_blank"><i class="fa fa-twitter"></i></a></li>
<li><a href="https://www.instagram.com/sportstarweb/" title="instagram" target="_blank"><i class="fa fa-instagram"></i></a></li>
<li><a href="https://soundcloud.com/sportstar-podcast/" title="soundcloud" target="_blank"><i class="fa fa-soundcloud" aria-hidden="true"></i></a></li>
<li><a href="https://www.youtube.com/channel/UCe9vE2-6yc8aPBFCQilifqg" title="youtube" target="_blank"><i class="fa fa-youtube-square"></i></a></li>
</ul>

<script>
function overlayControll (evt) {
if(evt.origin === 'https://creatives.thehindu.com'){
document.querySelector("#ppoverlay").style.display = "none";
}
}
if (window.addEventListener) {
window.addEventListener("message", overlayControll, false);
}
else {
window.attachEvent("onmessage", overlayControll);
}
</script>
<style>.moe-push-class{z-index: 60000 !important;}</style>
</div>
</div>
</div>
</div>
</div>
</div>
</footer>
</div>
<script type="text/javascript">
//<![CDATA[
var clientDT = new Date().getTime();
document.write('<img style="display:none;" src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&ctxId=942&contextPath=880-942-&pubId=4&cat=&meta=read-livesnippet&objId=30895185&type=article&title=Ranji+Trophy+2019-20+Quarterfinals%2c+LIVE+SCORE%3a+Bengal+qualifies+for+semifinal%2c+Odisha+knocked+out&url=https%3a%2f%2fsportstar.thehindu.com%2fcricket%2franji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra%2farticle30895185.ece&amp;clientDT=' + clientDT + '" alt="" width="1" height="1"/>');
//]]>
</script>
<noscript>
<div>
<img src="https://sportstar.thehindu.com/analysis-logger/Logger?rt=1&amp;ctxId=942&amp;contextPath=880-942-&amp;pubId=4&amp;cat=&amp;meta=read-livesnippet&amp;objId=30895185&amp;type=article&amp;title=Ranji+Trophy+2019-20+Quarterfinals%2c+LIVE+SCORE%3a+Bengal+qualifies+for+semifinal%2c+Odisha+knocked+out&amp;url=https%3a%2f%2fsportstar.thehindu.com%2fcricket%2franji-trophy-2019-20-quarterfinals-live-score-commentary-day-five-jk-karnataka-odisha-bengal-andhra-saurashtra%2farticle30895185.ece" alt="one pixel graphics" width="1" height="1"/>
</div>
</noscript>
<script type="text/javascript" src="https://ajax.googleapis.com/ajax/libs/jquery/1.10.2/jquery.min.js"></script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/jquery.slimscroll.min.js"></script>
<script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/4.3.1/js/bootstrap.min.js"></script>
<script>(function ($, d) {
$.each(readyQ, function (i, f) {
$(f)
});
$.each(bindReadyQ, function (i, f) {
$(d).bind("ready", f)
})
})(jQuery, document)</script>

<script type="text/javascript">
/*Device width fix for Windows Phone 8 and IE 10*/
if (navigator.userAgent.match(/IEMobile\/10\.0/)) {
var msViewportStyle = document.createElement("style")
msViewportStyle.appendChild(
document.createTextNode(
"@-ms-viewport{width:auto!important}"
)
)
document.getElementsByTagName("head")[0].appendChild(msViewportStyle)
}
</script>
<script type="text/javascript" src="https://ss.thgim.com/static/js/wf-site.eb335b4d2a5b9d33044956db00e618a4.min.js"></script>


<script type="text/javascript" src="https://dm.thehindu.com/feeder/sportstar/v1/js/feed.js" async onload="transactionIdLoad();"></script>
<script src="https://ss.thgim.com/static/js/swiper.min.js"></script>
</body>
</html>
